Subject: Re: [Mgs] Got the car out yesterday - today was bad.

From: Charles Hill via Mgs <[email-masked]>
Date: Sat, 12 Mar 2016 19:48:27 -0600

Paul,
Replacing the ring gear on the flywheel isn't that hard.  There are 
several You Tube videos on it.  As you know, the hard part is getting to 
it.  You might check the flywheel and have it resurfaced while you have 
it out and at the shop.  That is another simple job assuming the shop 
has the right equipment.

Charles Hill

On 3/12/2016 7:00 PM, Paul Root via Mgs wrote:
> My son and I got the MG out yesterday, after charging the battery for a day and a half. It got it started and home. But I was planning on replacing the battery, it wouldn’t hold a charge at the end of the season last year.
>
> Afterward, he and my wife went out shopping, he needed somethings before going back to college today. Anyway, they both thought the car sounded funny starting for the return trip. So they decided not to take the freeway. Probably smart.
>
> Half way, it stalled on them and wouldn’t restart. He punched it across the 4 lane road and up a little incline to a parking lot, and the called me. I came to the rescue, such as it was. Battery pretty much dead, we bump started it and got it home. Charged the battery over night, and this morning, tried starting it. The starter spun but did not engage, great.   I pulled the battery and went and got a new one. I had a group 26R in it, but decided to get the ‘proper’ group 24. I think that was a mistake. It fits, but with no room for error. And I had an error, my mounting bracket for the battery had threaded rods that were just too short for the group 24. Back to the store for longer rods.
>
> While there, I talked with the guy behind the counter, we both said it sounded like the solenoid not engaging, so after finally getting the battery secured, I pulled the starter, and back to the store again.
>
> It tested fine.  Then the guy noticed the teeth were chewed up.
>
> I think the funny sound was the starter was still spinning and bouncing off the flywheel gear ring.
>
> I tried looking down in the starter hole, and it sure looks like the teeth are angled all the way around. I bumped the engine around.
>
> So my options are replacing the ring gear and replacing the fly wheel. A machine shop can replace ring gears right?
>
> I’m in the twin cities, so is that something Qualtity Coaches does,  or do they just send it to a machine shop?
>
> I guess I’m pulling the engine.   Let the engine alone/engine and transmission debate begin!
>
>
> Paul.
>
>

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: David Ambrose via Mgs <[email-masked]>
Date: Sat, 12 Mar 2016 18:13:37 -0800

I've seen this move. In fact, I'm starring in it right now.

Remove the starter. Stick your finger in the hole and feel the teeth on 
the flywheel. If they are chewed up, we'll send a film crew over at 10 
tomorrow. ;-)

We had the same thing happen. The ring gear had lost three teeth and was 
chewed up elsewhere. The good news is that it's a $25 part from Moss. 
The bad news is that you get to pull the engine to get to it. Yes, a 
machine shop should be able to replace the ring gear. We found a place 
south of here that specialized in flywheels, and had it replaced in 20 
minutes for $45. They also resurfaced the flywheel. You should be able 
to find someone who can do this job, but you'll probably have to present 
them with the flywheel and ring gear.

We were planning to replace the transmission anyway, so this is mostly 
an inconvenience. But, it's still a big job. A pencil, index cards, and 
a box of sandwich bags are your friend.

FWIW Car Quest carries a rebuilt starter for a reasonable price.

Good luck,
Dave Ambrose

On 3/12/2016 5:00 PM, Paul Root via Mgs wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: David Ambrose via Mgs <[email-masked]>
Date: Sat, 12 Mar 2016 18:34:07 -0800

I actually have one question for the list:

We have not been able to find a pilot bushing extractor that will fit. I 
see we can get some from Harbor Freight or Amazon, but how critical is 
that bushing? The one that's in there is nearly new and looks to be in 
very good shape, tho I haven't gotten any measurement tools in there.

On 3/12/2016 6:13 PM, David Ambrose via Mgs wrote:
> Remove the starter. Stick your finger in the hole and feel the teeth 
> on the flywheel. If they are chewed up, we'll send a film crew over at 
> 10 tomorrow. ;-)
>
> We had the same thing happen. The ring gear had lost three teeth and 
> was chewed up elsewhere. The good news is that it's a $25 part from 
> Moss. The bad news is that you get to pull the engine to get to it. 
> Yes, a machine shop should be able to replace the ring gear. We found 
> a place south of here that specialized in flywheels, and had it 
> replaced in 20 minutes for $45. They also resurfaced the flywheel. You 
> should be able to find someone who can do this job, but you'll 
> probably have to present them with the flywheel and ring gear.
>
> an inconvenience. But, it's still a big job. A pencil, index cards, 
> and a box of sandwich bags are your friend.
>
>> My son and I got the MG out yesterday, after charging the battery for 
>> a day and a half. It got it started and home. But I was planning on 
>> replacing the battery, it wouldn’t hold a charge at the end of the 
>> season last year.
>>
>> Afterward, he and my wife went out shopping, he needed somethings 
>> before going back to college today. Anyway, they both thought the car 
>> sounded funny starting for the return trip. So they decided not to 
>> take the freeway. Probably smart.
>>
>> Half way, it stalled on them and wouldn’t restart. He punched it 
>> across the 4 lane road and up a little incline to a parking lot, and 
>> the called me. I came to the rescue, such as it was. Battery pretty 
>> much dead, we bump started it and got it home. Charged the battery 
>> over night, and this morning, tried starting it. The starter spun but 
>> did not engage, great.   I pulled the battery and went and got a new 
>> one. I had a group 26R in it, but decided to get the ‘proper’ group 
>> 24. I think that was a mistake. It fits, but with no room for error. 
>> And I had an error, my mounting bracket for the battery had threaded 
>> rods that were just too short for the group 24. Back to the store for 
>> longer rods.
>>
>> While there, I talked with the guy behind the counter, we both said 
>> it sounded like the solenoid not engaging, so after finally getting 
>> the battery secured, I pulled the starter, and back to the store again.
>>
>> I tried looking down in the starter hole, and it sure looks like the 
>> teeth are angled all the way around. I bumped the engine around.
>>
>> So my options are replacing the ring gear and replacing the fly 
>> wheel. A machine shop can replace ring gears right?
>>
>> I’m in the twin cities, so is that something Qualtity Coaches does,  
>> or do they just send it to a machine shop?
>>
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/mgs/[email-masked]
>

[email-masked]

---

From: Charles Hill via Mgs <[email-masked]>
Date: Sat, 12 Mar 2016 20:47:56 -0600

I never heard of a pilot bushing extractor.  I always filled the hole 
with grease and stuck in a tight fitting rod or dowel and hit it with a 
hammer.  Hydraulic pressure will drive out the bushing.

Charles Hill

On 3/12/2016 8:34 PM, David Ambrose via Mgs wrote:
> We have not been able to find a pilot bushing extractor that will fit. 
> I see we can get some from Harbor Freight or Amazon, but how critical 
> is that bushing? The one that's in there is nearly new and looks to be 
> in very good shape, tho I haven't gotten any measurement tools in there.
>

[email-masked]

---

From: Paul Root via Mgs <[email-masked]>
Date: Mon, 14 Mar 2016 11:35:22 -0500

--===============6417273352829650083==

--94eb2c07bc90f5774e052e04dd29
Content-Transfer-Encoding: quoted-printable

I just went on the archives, and saw that there were four replies. I didn't
get one. Joy, now I have to figure out why/how gmail is blocking.

So a few questions to follow up.

The pilot bushing is the bushing that goes into the hole on the end of the
crack shaft right? So Charles, your method is forcing the grease you are
using between the wall of the hole in the crankshaft and the bushing, thus
bringing it loose? Is that about it?

Also, I see in Moss, for 5 main engines (mine is a 18V, car is 1977) there
are 2 bushings, they call "bushing spigot". One is 1" long, the other 1
1/2". How do I know which one I need?

Also, I'm guessing the rear crank oil seal should be replaced? What's
involved there? I guess I should pull out Bentley.

New lock plate and bolts.

New clutch set.

I'm going to call Quality Coaches (Minneapolis) later today and see what
they have flywheel/ring wise.

I have this ambition to make this a 1 weekend job. I'm dreaming. Last time
(13-14 years ago when I bought the car with a bad clutch) it was a month or
so.

I got the new starter from O'Reilly, they warranted it even though it was
my fault. That was sure nice.

Paul.

On Sat, Mar 12, 2016 at 7:00 PM, Paul Root <[email-masked]> wrote:

>
> My son and I got the MG out yesterday, after charging the battery for a
> day and a half. It got it started and home. But I was planning on replaci=
ng
> the battery, it wouldn=E2=80=99t hold a charge at the end of the season l=
ast year.
>
> Afterward, he and my wife went out shopping, he needed somethings before
> going back to college today. Anyway, they both thought the car sounded
> funny starting for the return trip. So they decided not to take the
> freeway. Probably smart.
>
> Half way, it stalled on them and wouldn=E2=80=99t restart. He punched it =
across
> the 4 lane road and up a little incline to a parking lot, and the called
> me. I came to the rescue, such as it was. Battery pretty much dead, we bu=
mp
> started it and got it home. Charged the battery over night, and this
> morning, tried starting it. The starter spun but did not engage, great.  =
 I
> pulled the battery and went and got a new one. I had a group 26R in it, b=
ut
> decided to get the =E2=80=98proper=E2=80=99 group 24. I think that was a =
mistake. It fits,
> but with no room for error. And I had an error, my mounting bracket for t=
he
> battery had threaded rods that were just too short for the group 24. Back
> to the store for longer rods.
>
> While there, I talked with the guy behind the counter, we both said it
> sounded like the solenoid not engaging, so after finally getting the
> battery secured, I pulled the starter, and back to the store again.
>
> I tried looking down in the starter hole, and it sure looks like the teet=
h
> are angled all the way around. I bumped the engine around.
>
> So my options are replacing the ring gear and replacing the fly wheel. A
> machine shop can replace ring gears right?
>
> I=E2=80=99m in the twin cities, so is that something Qualtity Coaches doe=
s,  or do
> they just send it to a machine shop?
>
> I guess I=E2=80=99m pulling the engine.   Let the engine alone/engine and
> transmission debate begin!
>
>
> Paul.
>
>

--94eb2c07bc90f5774e052e04dd29
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I just went on the archives, and saw that there were =
four replies. I didn&#39;t get one. Joy, now I have to figure out why/how g=
mail is blocking. </div><div><br></div><div>So a few questions to follow up=
. </div><div><br></div><div>The pilot bushing is the bushing that goes into=
 the hole on the end of the crack shaft right? So Charles, your method is f=
orcing the grease you are using between the wall of the hole in the cranksh=
aft and the bushing, thus bringing it loose? Is that about it?</div><div><b=
r></div><div>Also, I see in Moss, for 5 main engines (mine is a 18V, car is=
 1977) there are 2 bushings, they call &quot;bushing spigot&quot;. One is 1=
&quot; long, the other 1 1/2&quot;. How do I know which one I need?</div><d=
iv><br></div><div>Also, I&#39;m guessing the rear crank oil seal should be =
replaced? What&#39;s involved there? I guess I should pull out Bentley.</di=
v><div><br></div><div>New lock plate and bolts.</div><div><br></div><div>Ne=
w clutch set. </div><div><br></div><div>I&#39;m going to call Quality Coach=
es (Minneapolis)=C2=A0later today and see what they have flywheel/ring wise=
. </div><div><br></div><div>I have this ambition to make this a 1 weekend j=
ob. I&#39;m dreaming. Last time (13-14 years ago when I bought the car with=
 a bad clutch) it was a month or so. </div><div><br></div><div>I got the ne=
w starter from O&#39;Reilly, they warranted it even though it was my fault.=
 That was sure nice. </div><div><br></div><div>Paul.</div></div><div class=
=3D"gmail_extra"><br><div class=3D"gmail_quote">On Sat, Mar 12, 2016 at 7:0=
0 PM, Paul Root <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;pad=
ding-left:1ex"><br>
My son and I got the MG out yesterday, after charging the battery for a day=
 and a half. It got it started and home. But I was planning on replacing th=
e battery, it wouldn=E2=80=99t hold a charge at the end of the season last =
year.<br>
<br>
Afterward, he and my wife went out shopping, he needed somethings before go=
ing back to college today. Anyway, they both thought the car sounded funny =
starting for the return trip. So they decided not to take the freeway. Prob=
ably smart.<br>
<br>
Half way, it stalled on them and wouldn=E2=80=99t restart. He punched it ac=
ross the 4 lane road and up a little incline to a parking lot, and the call=
ed me. I came to the rescue, such as it was. Battery pretty much dead, we b=
ump started it and got it home. Charged the battery over night, and this mo=
rning, tried starting it. The starter spun but did not engage, great.=C2=A0=
 =C2=A0I pulled the battery and went and got a new one. I had a group 26R i=
n it, but decided to get the =E2=80=98proper=E2=80=99 group 24. I think tha=
t was a mistake. It fits, but with no room for error. And I had an error, m=
y mounting bracket for the battery had threaded rods that were just too sho=
rt for the group 24. Back to the store for longer rods.<br>
<br>
While there, I talked with the guy behind the counter, we both said it soun=
ded like the solenoid not engaging, so after finally getting the battery se=
cured, I pulled the starter, and back to the store again.<br>
<br>
It tested fine.=C2=A0 Then the guy noticed the teeth were chewed up.<br>
<br>
I think the funny sound was the starter was still spinning and bouncing off=
 the flywheel gear ring.<br>
<br>
I tried looking down in the starter hole, and it sure looks like the teeth =
are angled all the way around. I bumped the engine around.<br>
<br>
So my options are replacing the ring gear and replacing the fly wheel. A ma=
chine shop can replace ring gears right?<br>
<br>
I=E2=80=99m in the twin cities, so is that something Qualtity Coaches does,=
=C2=A0 or do they just send it to a machine shop?<br>
<br>
I guess I=E2=80=99m pulling the engine.=C2=A0 =C2=A0Let the engine alone/en=
gine and transmission debate begin!<br>
<span class=3D"HOEnZb"><font color=3D"#888888"><br>
<br>
Paul.<br>
<br>
</font></span></blockquote></div><br></div>

--94eb2c07bc90f5774e052e04dd29--

--===============6417273352829650083==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6417273352829650083==--

---

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Tue, 15 Mar 2016 16:16:07 -0500

Took my XYL out for a ride.  The TX hill country is greening up!

Got the B inspected and renewed the registration this morning.  They 
insisted I needed new plates, grrr.
On the bright side, only one windshield sticker now.

Now I need to buy new tires.  What's everybody running these days on 
wire wheels?

CR,  '69 B Tourer

[email-masked]