Subject: Re: [Mgs] 1973 MGB Cam Specification

From: Eric J Russell via Mgs <[email-masked]>
Date: Sat, 27 Feb 2016 18:45:33 -0500

> Does anyone have the Camshaft specifications for a 1973 MGB in the format 
> that is sold as opposed to the workshop manual specs that require 
> conversion?

Not sure what you're looking for. Does this tell you anything?
http://www.teglerizer.com/mgstuff/mgbcamspecs.htm

Eric Russell
Mebane, NC 

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: laf48--- via Mgs <[email-masked]>
Date: Sun, 28 Feb 2016 06:59:16 -0500

--===============3895209933497239386==
	boundary="----=_Part_24026_567984174.1456660756808"

------=_Part_24026_567984174.1456660756808
Content-Transfer-Encoding: 7bit

Re; 1973MGB camshaft
No Joel but as a Crane Cams dealer I can offer all Crane cams listed for the honest suggested retail price of $ 430.
I am also the exclusive Crane cams dealer for the NEW MG XPAG race cam, that outperforms the B & G 102 cam on paper & on the track.!
Len Fanelli
Abingdon Performance
MGB & T type roller rocker arms
MGT roller lifter camshafts
914 420 8699
[email-masked]

-----Original Message-----
From: mgs-request <[email-masked]>
To: mgs <[email-masked]>
Sent: Sat, Feb 27, 2016 2:06 pm
Subject: Mgs Digest, Vol 105, Issue 4

Send Mgs mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/mgs
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Mgs digest..."

Today's Topics:

   1. 1973 MGB Cam Specification (Joel Martin)

----------------------------------------------------------------------

Message: 1
Date: Sat, 27 Feb 2016 14:46:13 +0000 (UTC)
From: Joel Martin <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [Mgs] 1973 MGB Cam Specification
Message-ID:
	<[email-masked]>

Does anyone have the Camshaft specifications for a 1973 MGB in the format that is sold as opposed to the workshop manual specs that require conversion?
ThanksJoel Martin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/mgs/attachments/20160227/070eb8cf/attachment-0001.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Mgs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/mgs

------------------------------

End of Mgs Digest, Vol 105, Issue 4
***********************************

------=_Part_24026_567984174.1456660756808
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>
<div>Re; 1973MGB camshaft</div>

<div>No Joel but as a Crane Cams dealer I can offer all Crane cams listed for the honest suggested retail price of $ 430.</div>

<div>I am also the exclusive Crane cams dealer for the NEW MG XPAG race cam, that outperforms the B &amp; G 102 cam on paper &amp; on the track.!</div>

<div>Len Fanelli</div>

<div>Abingdon Performance</div>

<div>MGB &amp; T type roller rocker arms</div>

<div>MGT roller lifter camshafts</div>

<div>914 420 8699</div>

<div>[email-masked]</div>

<div><br>
<br>
<br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: mgs-request &lt;[email-masked]&gt;<br>
To: mgs &lt;[email-masked]&gt;<br>
Sent: Sat, Feb 27, 2016 2:06 pm<br>
Subject: Mgs Digest, Vol 105, Issue 4<br>
<br>
Send Mgs mailing list submissions to<br>
	<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
	<a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank">http://autox.team.net/mailman/listinfo/mgs</a><br>
or, via email, send a message with subject or body 'help' to<br>
	<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
You can reach the person managing the list at<br>
	<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Mgs digest..."<br>
<br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
<br>
Today's Topics:<br>
<br>
   1. 1973 MGB Cam Specification (Joel Martin)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Sat, 27 Feb 2016 14:46:13 +0000 (UTC)<br>
From: Joel Martin &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: "<a href="mailto:[email-masked]">[email-masked]</a>" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: [Mgs] 1973 MGB Cam Specification<br>
Message-ID:<br>
	&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
<br>
Does anyone have the Camshaft specifications for a 1973 MGB in the format that is sold as opposed to the workshop manual specs that require conversion?<br>
ThanksJoel Martin<br>
<br>
     <br>
   <br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href="http://autox.team.net/pipermail/mgs/attachments/20160227/070eb8cf/attachment-0001.html" target="_blank">http://autox.team.net/pipermail/mgs/attachments/20160227/070eb8cf/attachment-0001.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Mgs mailing list<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank">http://autox.team.net/mailman/listinfo/mgs</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Mgs Digest, Vol 105, Issue 4<br>
***********************************<br>
</div>
</font>
------=_Part_24026_567984174.1456660756808--

--===============3895209933497239386==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3895209933497239386==--