Subject: Re: [Mgs] MG GS

From: Jim Ray via Mgs <[email-masked]>
Date: Mon, 1 Feb 2016 13:59:58 -0500

This is a multi-part message in MIME format.
--===============4538727805327292751==
 boundary="------------050409080603020801080306"

This is a multi-part message in MIME format.
--------------050409080603020801080306
Content-Transfer-Encoding: 7bit

Click here to see the new model: 
http://www.carbuyer.co.uk/news/148169/mg-gs-suv-preview-and-first-verdict

On 2/1/2016 12:56 PM, Paul Root via Mgs wrote:
> Just got mail fro. MG UK that the "clock is ticking" for the new MG 
> SUV reveal.
>
> I bet it doesn't look anything like the retro SUV concept that vaguely 
> looked like the BGT.
>
>
> -- 
> Paul.
>
> sent from my iPad
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------050409080603020801080306
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font face="Times New Roman">Click here to see the new model:
<a class="moz-txt-link-freetext" href="http://www.carbuyer.co.uk/news/148169/mg-gs-suv-preview-and-first-verdict">http://www.carbuyer.co.uk/news/148169/mg-gs-suv-preview-and-first-verdict</a><br>
      <br>
    </font><br>
    <div class="moz-cite-prefix">On 2/1/2016 12:56 PM, Paul Root via Mgs
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAPxc_gFDumX8_6k1v1H_vtt_U8no-vCG=[email-masked]"
      type="cite">Just got mail fro. MG UK that the "clock is ticking"
      for the new MG SUV reveal.
      <div><br>
      </div>
      <div>I bet it doesn't look anything like the retro SUV concept
        that vaguely looked like the BGT.</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div dir="ltr">-- <br>
      </div>
      Paul. <br>
      <br>
      sent from my iPad
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------050409080603020801080306--

--===============4538727805327292751==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4538727805327292751==--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Mon, 01 Feb 2016 16:00:19 -0500

--===============8776333964634289721==
	boundary="=====================_531721014==.ALT"

--=====================_531721014==.ALT

Folks,

I would never ever buy one.  What in Satan's domain has it got to do 
with MG ??   It is like "Pierre Cardin" stuff - He has said 
publically that he never has anything to with the products that bear 
his name except haut couture,  He says if someone wants to give money 
to stick his name on something why not, wouldn't you.  And if people 
think he has anything to do with watches, jewelry, mans clothes then 
that is not his problem - if they are so dumb.   He is nothing else 
than haut couture!!!!!!!!!!!!!   So why buy an MG that is only 
labelled as an MG.

Poor old Kimber must be turning in his grave

At 01:59 PM 2/1/2016 -0500, Jim Ray via Mgs wrote:
><http://www.carbuyer.co.uk/news/148169/mg-gs-suv-preview-and-first-verdict>http://www.carbuyer.co.uk/news/148169/mg-gs-suv-preview-and-first-verdict
>
>
>>I bet it doesn't look anything like the retro SUV concept that 
>>vaguely looked like the BGT.
>>
>>
>>--
>>Paul.
>>
>>sent from my iPad
>>
>>
>>Donate: <http://www.team.net/donate.html>http://www.team.net/donate.html
>>Archive: <http://www.team.net/archive>http://www.team.net/archive
>>Forums: <http://www.team.net/forums>http://www.team.net/forums
>>Unsubscribe: 
>><http://autox.team.net/mailman/options/mgs/[email-masked]>http://autox.team.net/mailman/options/mgs/[email-masked]
>
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards
Barrie
Barrie Robinson
Aston Martin Feltham Club
[email-masked]
www.AMFClub.com
                                 Go with the flow - but paddle hard  
--=====================_531721014==.ALT

<html>
<body>
Folks,<br><br>
I would never ever buy one.&nbsp; What in Satan's domain has it got to do
with MG ??&nbsp;&nbsp; It is like &quot;Pierre Cardin&quot; stuff - He
has said publically that he never has anything to with the products that
bear his name except haut couture,&nbsp; He says if someone wants to give
money to stick his name on something why not, wouldn't you.&nbsp; And if
people think he has anything to do with watches, jewelry, mans clothes
then that is not his problem - if they are so dumb.&nbsp;&nbsp; He is
nothing else than haut couture!!!!!!!!!!!!!&nbsp;&nbsp; So why buy an MG
that is only labelled as an MG.<br><br>
Poor old Kimber must be turning in his grave<br><br>
<br><br>
At 01:59 PM 2/1/2016 -0500, Jim Ray via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">
<font face="Times New Roman, Times">Click here to see the new model:
<a href="http://www.carbuyer.co.uk/news/148169/mg-gs-suv-preview-and-first-verdict">
http://www.carbuyer.co.uk/news/148169/mg-gs-suv-preview-and-first-verdict</a>
<br><br>
</font><br>
On 2/1/2016 12:56 PM, Paul Root via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">Just got mail fro. MG UK that
the &quot;clock is ticking&quot; for the new MG SUV reveal. <br><br>
I bet it doesn't look anything like the retro SUV concept that vaguely
looked like the BGT.<br><br>
<br>
-- <br>
Paul. <br><br>
sent from my iPad <br><br>
<br>
<pre>_______________________________________________

<a href="mailto:[email-masked]">[email-masked]</a>
Donate:
<a href="http://www.team.net/donate.html">
Archive:
<a href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/mgs/[email-masked]">
http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre><font face="Courier New, Courier"></font></blockquote><br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/mgs/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/mgs/[email-masked]</a></blockquote>
<x-sigsep><p></x-sigsep>
Regards<br>
<font face="Rage Italic" size=7>Barrie<br>
</font>Barrie Robinson<br>
Aston Martin Feltham Club<br>
[email-masked]<br>
<a href="http://www.amfclub.com/" eudora="autourl">www.AMFClub.com</a>
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Go with the flow - but paddle hard </body>
</html>

--=====================_531721014==.ALT--

--===============8776333964634289721==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8776333964634289721==--