Subject: Re: [Mgs] Mgs Digest, Vol 87, Issue 9

From: Glenn Schnittke <[email-masked]>
Date: Sat, 23 Aug 2014 20:32:47 -0500

Same thing happened to me on my way home from work last month. Pulling 
out of a light, the pedal went right down. Surprised the crap out of me 
and clutched my way to the apron of a Shell station across the street. 
Sat there cogitatin'how to deal with it for a bit.Broke in the same 
spot, right at the top of the linkage where it comes out of the sheath. 
Decided it wasn't worth toughing it out, so I called AAA for a tow, 
found out it would be a while, and decidedthat since Icouldn't driveit I 
couldn't be arrested for dui. Went into the Shell station for a six of 
Yeungling Lager and sat on the lawn next to it and waited for the tow. I 
was, after all, on my way home.

Glenn

On 8/22/2014 1:00 PM, [email-masked] wrote:
>   From: Paul Root<[email-masked]>
> To: MG
> List<[email-masked]>  
> Sent: Thursday, August 21, 2014 12:04 PM
> Subject:
> [Mgs] road side repair fun
>   
>
> This morning, it was raining, but with 4 cars
> and 4 drivers and 4 places to be
> at the same time; I drove the MG.
>
> As I'm
> turning into the on ramp for the Freeway about a mile and a half from
> home,
> the accellerator pedal goes to the floor.
>
> I pulled to the side, and popped
> the hood. The throttle cable snapped at the
> linkage. I figure there is enough
> leeway to hook it back up, and the throttle
> might be a little high.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "dave n" <[email-masked]>
Date: Sat, 23 Aug 2014 21:58:34 -0500

its 5:00 somewhere!

-----Original Message----- 
From: Glenn Schnittke 
Sent: Saturday, August 23, 2014 8:32 PM 
To: [email-masked] 
Subject: Re: [Mgs] Mgs Digest, Vol 87, Issue 9 

Glenn

[email-masked]