Subject: Re: [Mgs] road side repair fun

From: Dan DiBiase <[email-masked]>
Date: Fri, 22 Aug 2014 07:13:04 -0700

'What's that?"... Priceless....

Dan D
'76B, '65B
Central NJ USA
________________________________
 From: Paul Root <[email-masked]>
To: MG
List <[email-masked]> 
Sent: Thursday, August 21, 2014 12:04 PM
Subject:
[Mgs] road side repair fun

This morning, it was raining, but with 4 cars
and 4 drivers and 4 places to be
at the same time; I drove the MG.

As I'm
turning into the on ramp for the Freeway about a mile and a half from
home,
the accellerator pedal goes to the floor.

I pulled to the side, and popped
the hood. The throttle cable snapped at the
linkage. I figure there is enough
leeway to hook it back up, and the throttle
might be a little high.

So I
start working on that, and the highway patrol comes. So I told him that
the
throttle cable snapped.'

'What's that?' Just a mechanical cable. I can fix
it.
'How long will it take?'   Just 5 minutes I'd say.
'Ok, I'll wait in the
car to give you more visibility."  Ok thanks.

So I hooked it up, seems fine.
I go tell him that I'm ready to go.

I start up, and 'idle' is 4500. Joy. I
can't back out, so I have to get on the
Freeway and go up 3 miles and then
come back home on the side roads.
The Freeway is bumper to bumper, 20-50 mph.
So I get to speed, and turn off
the ignition, push in the clutch and coast.
Turn it back on as traffic speeds
up, etc.

I thought about pulling into a
parking lot, and adjusting the throttle shafts
but figured I could make the 4
miles home.

Back roads back home goes fine, all it well. And I can work from
home today.
Not what I was planning, but should be fine.

I've found a good
thick bicycle brake cable, that looks new. I should be able
to use it.
Otherwise, I can take the wife's car to work and  Quality Coaches
tomorrow.
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Fri, 22 Aug 2014 12:19:44 -0500

Will have to add, "Inspect throttle/choke cables for fraying at at carb 
linkages."  to my checklist while servicing my B.

CR

[email-masked]