Subject: Re: [Mgs] Brake Caliper Problem

From: Charley & Peggy Robinson <[email-masked]>
Date: Sun, 27 Jul 2014 15:11:37 -0500

I'd suggest you drive the car a few miles & then check the right side 
for drag.  The runout of the disc should knock the piston back while 
driving.  Remember that the hub end play isn't a matter of the torque on 
the nut; it's a matter of having the correct total thickness of shims in 
the hub.

CR
On 7/27/2014 12:56 PM, Matthew Milkevitch wrote:
> Dear Listers:
>
> I have been working on my '74 MGB-GT lately, and I noticed that
> the front wheels don't rotate the same.  The LH side rotates more freely than
> the RH side.
>
> Thinking
>   this was a sticking brake caliper, I replaced both
> calipers, brake
> flexible lines and pads (along with the discs).
>
> After
> doing this work, things
> are a little improved but the wheels still don't
> rotate the same.  You
> can hear the RH side scraping when the wheel turns.
> When you pull the
> pads out of the RH side and push the caliper piston in a
> little and
> re-install the pads, the wheel turns freely like the LH side.
> Once you
> push in the brake pedal in, however, the condition returns.
>
> To my
> knowledge, the wheel bearings are correctly adjusted (outer nut to 60 ft/lbs,
> the hub turns freely with no "clunk."
>
> Any
>   advice on where to check next?  Do
> you think this is an issue with the
> master cylinder or the hard brake line to
> that caliper perhaps?
>
> Thanks for any help,
> Matt Milkevitch
> Maple Glen, PA
> 1974 MGB-GT
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Sun, 27 Jul 2014 15:52:23 -0500

#1:   E D I T   Y O U R    R E P L I E S  [before DMARC p="reject" 
catches you] !!
#2:   "To:" MUST be the List you are 'replying to with ZERO 'other' 
'targets' ! ! !
#3:   DELETE usage of aol, yahoo, hotmail, & MSN.
***XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX*

<<  On 7/27/2014 3:11 PM, Charley & Peggy Robinson wrote:
> it's a matter of having the correct total thickness of shims in the 
> hub. >>

My VERY first\t thought, Charlie :-) ;-) :-)   ! ! !

And Matt, ENTIRE "assembly/parts 'collection' " must be "sterile" clean 
;-) :-) ;-) ! !

Oooops, that includes bearings [which WILL be a PITA :-D :-D :-D :-D ! ! !

Ed
" Just Brits "

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 28 Jul 2014 10:12:39 -0500

A PITA for sure, especially on wire wheel hubs!

CR
On 7/27/2014 3:52 PM, Ed Kaler wrote:
> ;-) :-) ;-) ! ! Oooops, that includes bearings [which WILL be a PITA 
> :-D :-D :-D :-D ! ! ! Ed " Just Brits "

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 29 Jul 2014 08:12:05 +0100

How so?

----- Original Message ----- 

>... especially on wire wheel hubs!

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 29 Jul 2014 10:08:28 -0500

Mainly because the nuts/caps are recessed inside the splined hubs.

CR

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 29 Jul 2014 16:24:48 +0100

Easily resolved:  http://www.mgb-stuff.org.uk/greasecap.htm#1

One the cap is off you bash a socket on and turn the nut to shear the 
spilt-pin, if you can't be bothered to remove it by more conventional means.

----- Original Message ----- 

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 29 Jul 2014 16:35:10 -0500

I prefer to use more elegant means. :-)

CR

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Wed, 30 Jul 2014 09:50:01 +0100

Ah, I see, an elegant PITA ...

----- Original Message ----- 

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 30 Jul 2014 19:33:36 -0500

:-)

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Thu, 31 Jul 2014 12:25:05 -0500

What was the outcome on this?  It leaves an empty in the stomach of a 
few people to be left without knowing,  especially those who tried to help.

CR

[email-masked]

---

From: Matthew Milkevitch <[email-masked]>
Date: Thu, 31 Jul 2014 14:35:45 -0700

Dear Listers:

I apologize for not sending an update.  I was working outside
all day, doing some site work for a new garage on my property.

Here is an
update:

1) Thinking the brake disc was "cocked" a little due to something
between the disc and hub,  I disassembled the offending side.  I inspected the
hub and there was some corrosion on the mating surface with the brake disc.  I
buzzed this off with my whizzer and 3M conditioning disc.  There wasn't very
much corrosion present.

2) I reassembled everything.  However I did notice
one wheel bearing shim was in the wrong place.  It was between the outer nut
and the outer bearing.  I put it where it should be, tightened it up and
checked the end float.  The wheel spun freely and there was no "clunk" when
pulling on the hub.

3) After the caliper and pads were re-installed, the
condition did not improve noticeably.  I was still getting some drag and the
LH side did not rotate like the RH side.

4)  I went for about a 5 mile ride,
and when I brought the car home I jacked up the front end and checked how each
front wheel turned.  They are still not rotating exactly the same but the
dragging side is much improved.  I would say there is a very small amount of
drag present now.

I think this is as good as it gets.  A couple of listers
were pointing out that I was probably looking for perfection, and I guess I
was.  I realize now that such perfection is not possible.  Anyhow, lesson
learned.

Thanks for all who responded with advice.  I appreciate all the
information.  Now it's time to adjust those rear brakes!!

Best Regards
Matt
Milkevitch
1974 MGB-GT
Maple Glen, PA

On Thursday, July 31, 2014 1:25 PM,
Charley & Peggy Robinson <[email-masked]> wrote:

What was the outcome on
this?  It leaves an empty in the stomach of a 
few people to be left without
knowing,  especially those who tried to help.

CR

On 7/27/2014 12:56 PM,

[email-masked]