Subject: Re: [Mgs] another oil question? really?

From: "gordies garage" <[email-masked]>
Date: Mon, 7 Jul 2014 14:26:25 -0400 s=q20140121; t=1404757589; bh=8iwGEtiDvlsxaNvBLrFshegbNjOFnUPlh+LevS4YdgA=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=aX380b2T8r7xb/26MmWXdPIc7dyTwj7vIAlh95yuW20x8xVxFDL9HBglxzOIkoae6 MepYN/Dl5SL0K2t/Jk5SRGMxRkolYNo9kPm5oYJqxGsk182wE2z3Gy3tx+FQ0sxqgJ Im4aTedvrl+tk2q5MUlQJSIKwyETMwm8C5Xk1kiuBj33KpVbYi5ASvQ/kw6tWLuh9A nTUJyQ3qdf2QoLqdJ0X9U6koPTl9D7leukyIhJJZUsUc1L1POzC/M8JoDmfFtLJJx9 4uxrYAZYq8EsWNwW9dWGs+47ElPVkt1qdo6DSD9nd756MfSoW6zjh2C8pwXnEFmQPR wqdLjH/hQLVNA==

I'm with you Max, I don't buy the oval story.
In fact, when I took my 1622 apart, my machinist said that my cylinders were 
not oval, and at .030 over, I didn't want to bore any more if not necessary. 
Honed cylinders and reassembled with same pistons and new rings.  After run 
in I discovered that my #3 cyl was registering 80psi compression (other 
three were 150).  Carefully removed #3 piston and found all rings with the 
gap at 9o'clock.  Presumed that this was the problem, and re-clocked the 
rings.  Re-assembled and compression was 150, just like other three. 
Checked again after first short drive and found it at 80psi.  My theory is 
that the cyl is slightly oval, enough that the rings 'center' themselves in 
a short time.
Current solution is a 3 main bearing 1800 sitting on a stand awaiting a 
rebuild, then I will look further into the 1622.

To the point of the thread.  In my '62 MGA, I have pretty much always used a 
qt of oil every 500 - 700 mi.  Latest oil change was with Redline 20w50 full 
synth and so far I haven't registered a noticeable loss (maybe an 8th qt) on 
the dipstick with about 500 mi.  I always have a drip or two on the ground 
when parked, and I assume at least a little when driving, so that accounts 
for a little loss.  I like the Redline, and it is packed full of the ZDDP 
that our flat tappet engines love.

Gordie Bird
'62 MGA (Ottawa bound with 80psi compression in #3)

--------------------------------------------------
From: "Max Heim" <[email-masked]>
Sent: Monday, July 07, 2014 12:53 PM
To: "MG List" <[email-masked]>
Subject: Re: [Mgs] another oil question? really?

> I don't buy that oval story. The whole idea is to keep the piston square 
> in
> the bore, so the rings seal. You oval out the bore, the rings are circular
> -- the only way they can seal is to cock the piston, which can't happen
> because there are 3 rings, not one.
>
>
> --
>
> Max Heim
> '66 MGB GHN3L76149
> If you're near Menlo Park, CA,
> it's the primer red one with chrome wires
>
>
> on 7/7/14 9:20 AM, Clayton Kirkwood at [email-masked] wrote:
>
>> Yes! Ok, I've had my 62 mga engine rebuilt 3 times by "experts". The 
>> current
>> iteration seems solid - put a couple thousand miles on her. But she sips 
>> oil
>> modestly. The guy who did the machine shop work for my 59 Land Rover told 
>> me
>> that most machine shops and rebuilders machine the cylinder walls wrong.
>> They make the cylinders round instead of slightly oval toward the bottom 
>> of
>> the stroke which considers the pull and push rotation of the driveshaft 
>> and
>> connector arm. Seems reasonable to me.
>>
>>
>>
>> So the question. Should I increase the viscosity of the oil to allow less
>> oil burn, and/or, go to synthetic which won't burn off?
>>
>>
>>
>> Also by now, I'm figuring she has finished running in and plan to change
>> oil/filter.
>>
>>
>>
>>
>>
>> "We live in the greatest nation in the history of the world," he pleaded. 
>> "I
>> hope you'll join with me as we try to change it." Barrie Obama
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked] 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Chad" <[email-masked]>
Date: Mon, 7 Jul 2014 14:51:34 -0500

I run Valvoline VR-1, for the ZDDP  Have run many miles on this oil, solid
oil pressure.
Chad '72 B

-----Original Message-----
From: Mgs [mailto:[email-masked]] On Behalf Of Max Heim
Sent: Monday, July 07, 2014 11:54 AM
To: MG List
Subject: Re: [Mgs] another oil question? really?

I don't buy that oval story. The whole idea is to keep the piston square in
the bore, so the rings seal. You oval out the bore, the rings are circular
-- the only way they can seal is to cock the piston, which can't happen
because there are 3 rings, not one.

--

Max Heim
'66 MGB GHN3L76149

on 7/7/14 9:20 AM, Clayton Kirkwood at [email-masked] wrote:

> current iteration seems solid - put a couple thousand miles on her. 
> But she sips oil modestly. The guy who did the machine shop work for 
> my 59 Land Rover told me that most machine shops and rebuilders machine
the cylinder walls wrong.
> They make the cylinders round instead of slightly oval toward the 
> bottom of the stroke which considers the pull and push rotation of the 
> driveshaft and connector arm. Seems reasonable to me.
> 
>  
> 
> So the question. Should I increase the viscosity of the oil to allow 
> less oil burn, and/or, go to synthetic which won't burn off?
> 
>  
> 
> Also by now, I'm figuring she has finished running in and plan to 
> change oil/filter.
> 
>  
> 
>  
> 
> "We live in the greatest nation in the history of the world," he 
> pleaded. "I hope you'll join with me as we try to change it." Barrie 
> Obama

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 07 Jul 2014 18:52:53 -0500

I run the VR-1 20W50 for the ZDDP.

CR
On 7/7/2014 2:51 PM, Chad wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Simon Matthews <[email-masked]>
Date: Mon, 7 Jul 2014 17:17:29 -0700

While we are talking about oil ....

I searched on Amazon.com for oil and saw a brand I had never seen
before: "Royal Purple".

Does anyone have any comments about this brand? They have a 20W50
synthetic oil which has added Zinc and Phosphorous.

Simon

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 7 Jul 2014 18:41:43 -0700

Cylinders are supposed to be round not oval. Furthermore using an automotive
boring bar I can't think of any way to bore them oval.
To check for the original bore size you check at the bottom of the bore. To
check for wear and oval wear check the bore near the top both length wise and
crosswise.

Sent from my iPhone

> On Jul 7, 2014, at 9:20, "Clayton Kirkwood" <[email-masked]> wrote:
>
current
oil
me
> They make the cylinders round instead of slightly oval toward the bottom of
> the stroke which considers the pull and push rotation of the driveshaft and
"I
> hope you'll join with me as we try to change it." Barrie Obama
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 08 Jul 2014 12:25:31 -0500

That used to be called"Royal Purple Titan," AIR.

CR

[email-masked]

---

From: "Ron King" <[email-masked]>
Date: Tue, 8 Jul 2014 10:37:39 -0700

This "Royal Purple" reminds me of when Union 76 used to market a purple
motor oil called "Royal Triton".

Ron King
'71 MGB

-----Original Message-----
From: Mgs [mailto:[email-masked]] On Behalf Of Charley & Peggy
Robinson
Sent: Tuesday, July 8, 2014 10:26 AM
To: Simon Matthews; MGS
Subject: Re: [Mgs] another oil question? really?

CR
On 7/7/2014 7:17 PM, Simon Matthews wrote:
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 08 Jul 2014 12:40:56 -0500

I'm just curious; how many miles did you put on the engine between those 
3 rebuilds?

As to ovality; new pistons are oval somewhat.  It's called "cam 
ground."  The idea is that as they heat up they become round through 
heat expansion.  Different parts of the piston expand in different amounts.

I have a feeling your engine isn't broken in yet.  I'd put 20W50 VR-1 & 
a new oilf filter in the engine and take it on the road, driving it 
normally.  See how the oil consumption is after a couple more thousand 
miles.

CR

On 7/7/2014 11:20 AM, Clayton Kirkwood wrote:
> Yes! Ok, I've had my 62 mga engine rebuilt 3 times by "experts". The current
> iteration seems solid - put a couple thousand miles on her. But she sips oil
> modestly. The guy who did the machine shop work for my 59 Land Rover told me
> "We live in the greatest nation in the history of the world," he pleaded. "I

[email-masked]