Subject: [Mgs] another oil question? really?

From: "Clayton Kirkwood" <[email-masked]>
Date: Mon, 7 Jul 2014 09:20:34 -0700

Yes! Ok, I've had my 62 mga engine rebuilt 3 times by "experts". The current
iteration seems solid - put a couple thousand miles on her. But she sips oil
modestly. The guy who did the machine shop work for my 59 Land Rover told me
that most machine shops and rebuilders machine the cylinder walls wrong.
They make the cylinders round instead of slightly oval toward the bottom of
the stroke which considers the pull and push rotation of the driveshaft and
connector arm. Seems reasonable to me.

So the question. Should I increase the viscosity of the oil to allow less
oil burn, and/or, go to synthetic which won't burn off?

Also by now, I'm figuring she has finished running in and plan to change
oil/filter.

"We live in the greatest nation in the history of the world," he pleaded. "I
hope you'll join with me as we try to change it." Barrie Obama
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 7 Jul 2014 16:31:53 GMT

MG was more tolerant of oil consumption than we are today. "Sipping" could
mean 400 miles to a quart, once upon a time.   Have you determined that the
oil is passing the rings, or coming down past the valve stems, or not dripping
from seals or pan or other connections?  I am sceptical that on this newly
rebuilt  engine that it's rings or cylinder problems.  My MGB has almost a
thousand miles since its spring time oil change, when Brad Penn 20-50 (the
high ZDDP stuff) was put in, and there has been only the slightest drop on the
dipstick. I am suspicious of troubles, as it does not seem to be burning
enough.   How did the LR guy bore cylinders other than round?Bob
---------- Original Message ----------
From: "Clayton Kirkwood" <[email-masked]>
To: <[email-masked]>
Subject: [Mgs] another oil question? really?
Date: Mon, 7 Jul 2014 09:20:34 -0700

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "Clayton Kirkwood" <[email-masked]>
Date: Mon, 7 Jul 2014 10:04:54 -0700

Thanks Bob. I am in the 1 qt/400 mile range. Haven't looked for a leak,
however the concrete shows a small oil drip, it's not coming from seals or
pan. I don't think it is the rings or cylinder either. I started with
valvoline 50 which is what the rebuilder used, but have recently been using
Castrol 15/30.

On the LR, apparently he bored the cylinders slightly over to account for
the sideward inline movement.

Clayton

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 07, 2014 9:32 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Mgs] another oil question? really?

  MG was more tolerant of oil consumption than we are today. "Sipping" could
mean 400 miles to a quart, once upon a time.

   Have you determined that the oil is passing the rings, or coming down
past the valve stems, or not dripping from seals or pan or other
connections?  I am sceptical that on this newly rebuilt  engine that it's
rings or cylinder problems.

  My MGB has almost a thousand miles since its spring time oil change, when
Brad Penn 20-50 (the high ZDDP stuff) was put in, and there has been only
the slightest drop on the   dipstick. I am suspicious of troubles, as it
does not seem to be burning enough.

   How did the LR guy bore cylinders other than round?

Bob

---------- Original Message ----------
From: "Clayton Kirkwood" <[email-masked]>
To: <[email-masked]>
Subject: [Mgs] another oil question? really?
Date: Mon, 7 Jul 2014 09:20:34 -0700

[email-masked]

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 07 Jul 2014 09:53:44 -0700

I don't buy that oval story. The whole idea is to keep the piston square in
the bore, so the rings seal. You oval out the bore, the rings are circular
-- the only way they can seal is to cock the piston, which can't happen
because there are 3 rings, not one.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 07 Jul 2014 11:52:18 -0700

Another synthetic oil option is Mobil1 15w50. This particular weight (and
none other) is designed for flat tappet engines, with 1200ppm phosphorus and
1300ppm zinc. I mention it because it may be easier to find locally than
Redline, Brad Penn, Joe Gibbs or other specialty oils -- most auto stores
carry Mobil1. 

--

Max Heim
'66 MGB GHN3L76149

on 7/7/14 11:26 AM, gordies garage at [email-masked] wrote:

> I'm with you Max, I don't buy the oval story.
> In fact, when I took my 1622 apart, my machinist said that my cylinders were
> not oval, and at .030 over, I didn't want to bore any more if not necessary.
> Honed cylinders and reassembled with same pistons and new rings.  After run
> in I discovered that my #3 cyl was registering 80psi compression (other
> three were 150).  Carefully removed #3 piston and found all rings with the
> gap at 9o'clock.  Presumed that this was the problem, and re-clocked the
> rings.  Re-assembled and compression was 150, just like other three.
> Checked again after first short drive and found it at 80psi.  My theory is
> that the cyl is slightly oval, enough that the rings 'center' themselves in
> a short time.
> Current solution is a 3 main bearing 1800 sitting on a stand awaiting a
> rebuild, then I will look further into the 1622.
> 
> To the point of the thread.  In my '62 MGA, I have pretty much always used a
> qt of oil every 500 - 700 mi.  Latest oil change was with Redline 20w50 full
> synth and so far I haven't registered a noticeable loss (maybe an 8th qt) on
> the dipstick with about 500 mi.  I always have a drip or two on the ground
> when parked, and I assume at least a little when driving, so that accounts
> for a little loss.  I like the Redline, and it is packed full of the ZDDP
> that our flat tappet engines love.
> 
> Gordie Bird
> '62 MGA (Ottawa bound with 80psi compression in #3)

[email-masked]

---

From: [email-masked]
Date: Mon, 07 Jul 2014 14:17:59 -0700

+1

-------- Original Message --------
Subject: Re: [Mgs] another oil question? really?
From: "Chad" <[email-masked]>
Date: 2014 7 7 2:55 PM
To: "'Max Heim'" <[email-masked]>,"'MG List'" <[email-masked]>
CC:

I run Valvoline VR-1, for the ZDDP  Have run many miles on this oil, solid
oil pressure.
Chad '72
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Mon, 07 Jul 2014 14:24:21 -0700

Valvoline zr 1 20w-50 full synthetic has zddp and is available from amazon.
Because a "case"  (6 bottles) is over $35 shipping is free

-------- Original Message --------
Subject: Re: [Mgs] another oil question? really?
From: Max Heim <[email-masked]>
Date: 2014 7 7 1:54 PM
To: "MG List" <[email-masked]>
CC:

Another synthetic oil option is Mobil1 15w50. This particular weight
(and<br/>none other) is designed for flat tappet engines, with 1200ppm
phosphorus and<br/>1300ppm zinc. I mention it because it may be easier to find
locally
_______________________________________________

[email-masked]

---

From: [email-masked]
Date: Mon, 07 Jul 2014 14:35:37 -0700

Thats valvoline vr 1 full synthetic, not zr 1. Sorry
_______________________________________________

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 07 Jul 2014 17:35:02 -0700

I know muscle car guys that use it. But I haven't seen the documentation on
it. I have the spec sheet for the Mobil1, which is why I feel I can
recommend it.

on 7/7/14 5:17 PM, Simon Matthews at [email-masked] wrote:

> While we are talking about oil ....
> 
> I searched on Amazon.com for oil and saw a brand I had never seen
> before: "Royal Purple".
> 
> Does anyone have any comments about this brand? They have a 20W50
> synthetic oil which has added Zinc and Phosphorous.
> 
> Simon

--

Max Heim
'66 MGB GHN3L76149

[email-masked]

---

From: "Eugene Balinski" <[email-masked]>
Date: Tue, 08 Jul 2014 09:20:24 -0400

Same here
 Gene
80 B

On Mon, 7 Jul 2014 14:51:34 -0500
 "Chad" <[email-masked]> wrote:
> Chad '72 B
> -----Original Message-----
> From: Mgs [mailto:[email-masked]] On Behalf
> Of Max Heim
> Sent: Monday, July 07, 2014 11:54 AM
> To: MG List
> > Yes! Ok, I've had my 62 mga engine rebuilt 3 times by
> "experts". The 
> > current iteration seems solid - put a couple thousand
> miles on her. 
> > But she sips oil modestly. The guy who did the machine
> shop work for 
> > my 59 Land Rover told me that most machine shops and
> rebuilders machine
> the cylinder walls wrong.
> > They make the cylinders round instead of slightly oval
> toward the 
> > bottom of the stroke which considers the pull and push
> rotation of the 
> > driveshaft and connector arm. Seems reasonable to me.
> > 
> >  
> > 
> > So the question. Should I increase the viscosity of the
> oil to allow 
> > less oil burn, and/or, go to synthetic which won't burn
> off?
> > 
> >  
> > 
> > Also by now, I'm figuring she has finished running in
> and plan to 
> > change oil/filter.
> > 
> >  
> > 
> >  
> > 
> > "We live in the greatest nation in the history of the
> world," he 
> > pleaded. "I hope you'll join with me as we try to
> change it." Barrie 
> > Obama
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
>
http://autox.team.net/mailman/options/mgs/[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

---------------------------------------------------------------------
Web mail provided by NuNet, Inc. The Premier National provider.
http://www.nni.com/
_______________________________________________

[email-masked]