Subject: [Mgs] Brake Caliper Problem-Thanks

From: Matthew Milkevitch <[email-masked]>
Date: Wed, 30 Jul 2014 05:04:12 -0700

Dear Listers:

Thanks for all who responded with advice about my brake caliper
problem.  

Just a couple of notes:

1) Wheel Bearings:  the wheel bearings
are properly assembled with the shims installed.  The outer nut is torqued to
the correct range and I am pretty sure the end float is correct (I don't get
any "clunk" and the wheel spins freely at the correct nut torque).  Yes, wheel
bearing adjustment is not about the torque of the nut but the proper amount of
shims need to be installed.  I neglected to state in my first message that the
shims were in there! :-)

2) This repair was a lot of work and expense,
however the pads needed to be renewed and the flexible lines were of unknown
age.  Therefore I believed it prudent to go through the whole works, even
though it cost a few $$$ and most of a Saturday.

3) I did replace the brake
flexible lines (not sure if I mentioned this).

4) One additional
observation:  the brake rotor rubbing is not constant over the total 360 deg
rotation.  It turns freely during a part of the rotation, then another part it
drags.  I'm therefore wondering if perhaps the rotor is warped or the mating
surfaces between the rotor and hub have some junk in them.  I will disassemble
that one side today and see what's going on.

I will also check other Lister
ideas today and over the coming weekend.

Thanks again for all the help, if
anyone should have some further ideas please send them along.

Regards
Matt
Milkevitch
1974 MGB-GT
Maple Glen, PA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Wed, 30 Jul 2014 12:40:51 -0500

#1:   E D I T   Y O U R    R E P L I E S  [before DMARC p="reject" 
catches you] !!
#2:   "To:" MUST be the List you are 'replying to with ZERO 'other' 
'targets' ! ! !
#3:   DELETE usage of aol, yahoo, hotmail, & MSN.
*XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

*
<<  On 7/30/2014 7:04 AM, Matthew Milkevitch wrote:

5]
<quote>
2,
<snip>
and most of a Saturday.
</quote>

Matt, BET you $5.00 you did NOT take rotors to s REAL LAP/M shop
and have rotors "turned/skimmed" ? ! ?

Ed
" Just Brits "
PS:  Personal cheque is fine <G> LOL ! ! !
_______________________________________________

[email-masked]