Subject: Re: [Mgs] List Up?

From: "PaulHunt73" <[email-masked]>
Date: Tue, 1 Jul 2014 08:20:41 +0100

Well, they ain't bouncing now!

----- Original Message ----- 

> It seems to be part-way up.  I get message but my posts get bounced.  
> Trying again.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Tue, 01 Jul 2014 16:10:46 -0500

<<  On 6/30/2014 8:00 PM, Charley & Peggy Robinson wrote:
> I get message but my posts get bounced.  >>

As Mark might say, Charlie (etal):

"Edit your replies ! !"

In your case (and other Listers <G>),  EDIT the "To:" address to The 
List and NOT
a Lister or even yourself so when the autoX.com soft 'reads' the 
requested post, it
is FROM: [email-masked] and approves it (unless [maybe] it is 
an original
post from an aol or yahoo).

If you feel you absolutely 'must' include someone as a DUPLICATE, then 
either use
[another] "To:" BUT SECOND or "CC:".   NEVER, I repeat NEVER send to post to
the List as a "BCC:" ! !

HTHs !

Ed
Owner, 9issa at justbrits dot com ('joke' list);
Owner, polysci_101 at justbrits dot com (political & arguments ONLY);
Owner, 10 other private lists.
ALL using same software as team.net, MailMan.
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 01 Jul 2014 16:50:51 -0500

OK ed, did you send Mark 20 bux?

CR
On 7/1/2014 4:10 PM, Ed Kaler wrote:
> O

[email-masked]