Subject: Re: [Mgs] test

From: Mark J Bradakis <[email-masked]>
Date: Mon, 28 Jul 2014 19:27:04 -0600

Sorry, you failed to pass the test. The testing fee is non-refundable. We apologize
for any inconvenience.

mjb, Team.Net Headmaster.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 29 Jul 2014 10:09:11 -0500

ROFL!  -- CR
On 7/28/2014 8:27 PM, Mark J Bradakis wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]