Subject: Re: [Mgs] Smith & Jaeger parts

From: "[email-masked]" <[email-masked]>
Date: Tue, 14 Jan 2014 15:25:05 GMT

I do not know of the fellow you are seeking.
  Nisonger, in Mamaroneck NY, says that they are the sole USA link to Smiths,
and that they have all available Smiths/Jaeger instruments and repair bits.
Bob

---------- Original Message ----------
From: Barrie Robinson <[email-masked]>
To: [email-masked],[email-masked]
Subject: [Mgs] Smith & Jaeger parts
Date: Mon, 13 Jan 2014 16:11:54 -0500

Quite a few years ago Canadian Smith Instruments sold all their stock
to a chap called Ted Sapieja of Alfa Instruments, Torono.  Many years
later he was confined to a nursing home by his daughter and his huge
stock was sold to someone in Calgary.  Then 4000 pieces of gauges etc
were bought by someone out of Ohio and subsequently he
disappeared.   Anyone heard of someone who fits this Ohio
profile.............I mean 4000 Smith/Jaeger gauges plus spare
!!!!!!!!!!!!!!!!!!!!!!!!

Regards,

Barrie Robinson
[email-masked]
705-721-9060
MGB GT V8  in great nick
Aston Martin 1957 DB 2/4 MkII under restoration
www.britishv8.org/MG/BarrieRobinson.htm
www.britcot.com
www.AMFClub.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Tue, 14 Jan 2014 12:57:04 -0500

Bob,

I know Nisonger well but I don't know if they bought the cache.  I 
visited Ted and was amazed at his hoard - the total hoard was 8 tons apparently
Nisonger will not sell you the rubber O-rings to restore your gauges 
as it cuts into their restoration revenues severely - but I sell them :-)

At 03:25 PM 1/14/2014 +0000, [email-masked] wrote:

>   Nisonger, in Mamaroneck NY, says that they are the sole USA link 
> to Smiths, and that they have all available Smiths/Jaeger 
> instruments and repair bits.
>
>Bob
>
>
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]