Subject: Re: [Mgs] MGs in nicorette commercial

From: "David F. Darby" <[email-masked]>
Date: Sat, 4 Jan 2014 18:48:37 -0600

I saw that too, but I think the red one was an Austin-Healey 3000.

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andrew Lundgren
Sent: Saturday, January 04, 2014 2:17 PM
To: MG List; [email-masked]
Subject: [Mgs] MGs in nicorette commercial

I saw a nicorette commercial today with a red MGA, green MGB and maybe a
blue Midget in it.

Andrew
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sun, 5 Jan 2014 09:31:58 -0000

None of my MGs smoke anyway ...

----- Original Message ----- 

[email-masked]

---

From: Andrew Lundgren <[email-masked]>
Date: Sun, 5 Jan 2014 10:48:09 -0700

Shame it wasn't for incontinence....
On Jan 5, 2014 3:06 AM, "PaulHunt73" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]