Subject: [Mgs] MG's parking problem

From: "Hans Duinhoven" <[email-masked]>
Date: Tue, 13 Aug 2013 19:07:25 +0200

What a pity of those nice MG's.

http://www.linkedin.com/today/post/article/20130812065952-206580-big-idea-so
lves-parking-problem 

Cheers,

Hans

'71 BGT
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Wed, 14 Aug 2013 08:39:18 +0100

Never work in the UK, people would nick or burst the balloons.

----- Original Message ----- 
> http://www.linkedin.com/today/post/article/20130812065952-206580-big-idea-solves-parking-problem

[email-masked]