Subject: Re: [Mgs] SU fuel pump availability

From: Tom Daughdrill <[email-masked]>
Date: Wed, 7 Aug 2013 11:58:00 -0500

I recently got a points type pump from Seven Enterprises with no delay.

Sent from my iPhone

On Aug 7, 2013, at 11:54 AM, "Max Heim" <[email-masked]> wrote:

> Yep, that's it. It was probably 5 years ago when I bought it. I ran it for
a
> while, but it was not even as reliable as the old unit, which had almost
> left me stranded late at night in the middle of nowhere (coast range btwn
> Leggett and Westport CA).
>
> on 8/7/13 12:30 AM, Barney Gaylord at [email-masked] wrote:
>
>> Max,
>>
>> DId the bad new erplacement points look something like this:
>> http://mgaguru.com/mgtech/faulty/ft037.htm
>>
>> This is a five year old problem that may be still hanging around.
>>
>> Barney
>>
>>
>> At 08:31 PM 8/6/2013 -0700, Max Heim wrote:
>>> .... I was just thinking of ordering a solid state since I
>>> have had issues with the current unit (a mashup of an oldie and a Moss
>>> points replacement). The new points unit was so poorly constructed I
swapped
>>> in the parts from the ancient unit, but now I understandably don't have
an
>>> immense amount of faith in it.
>>
>>
>>> on 8/6/13 7:34 PM, Peter Schauss at [email-masked] wrote:
>>>
>>>> I tried to order a new fuel pump for my MGB from Moss and found that
both
>>>> the standard and the electronic versions are on indefinite backorder.
>>>> ....
>
> --
>
> Max Heim
> '66 MGB GHN3L76149
> If you're near Menlo Park, CA,
> it's the primer red one with chrome wires
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Wed, 7 Aug 2013 10:55:59 -0700

>>I understandably don't have an

Isn't that how every MG owner feels about every SU fuel pump?
<Grin>
Rick
_______________________________________________

[email-masked]