Subject: [Mgs] Lost keys, source for key code information

From: Pete Groh <[email-masked]>
Date: Thu, 29 Aug 2013 12:39:58 -0700 (PDT)

For car owner who loss their car keys,
or used car owners with no keys,
I what
to share the information below. Very quick service from BHMC.

 Sent: Tuesday,
August 27, 2013 2:56 PM
Subject: RE: 1975 MG - cost and source for key code
number - Suggestion
Pete - Looks like the heritage guys are pretty quick!
Date: Tuesday, August 27, 2013
Subject: Web Enquiry Service
Thank you for your
enquiry. The recorded key numbers for MGB, chassis number G-HN5-UF/370094-G
are FS.878, FT.216 and 2159.

Regards
Richard
		Bacchus
Certificate Officer
British Motor Industry Heritage
		Trust
Heritage Motor Centre

 Sent: Monday,
August 26, 2013 11:30 AM
Subject: Re: 1975 MG - cost and source for key code
number - Suggestion
 Jim Pete here. See data below and my suggestion.

 Car
build record 
You need to contact the British Heritage Motor Centre in the UK
by e-mail. Look at the price list. Ask for the car key code numbers (cost 6
pounds). Provide your car data, year, make, model and Vin number data.
B Base on this information, can cut you a key to on American key blanks.
http://www.heritage-motor-centre.co.uk/store/heritage-certificates-and-archiv
e-services/archive-research-services.html  
Archive Research Service B#6.00
Sent: Monday, August 26, 2013 11:39 AM
Subject:1975 MG keys  

Pete
 I seem
to have lost my keys for my 75 MGB. Unfortunately, whether code is work off
the face of the ignition, or was never there, I canbt seem to see any
numbers.

Pete Groh (KeyGuy)
Ellicott City MD USA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Andrew Lundgren <[email-masked]>
Date: Thu, 29 Aug 2013 19:03:13 -0600

I used them a few months ago for the keys to my '77 B.  I requested at 
night and had the codes in the morning and they worked great.

And since shared your code, where do you park your car?  ;)

--
Andrew

On 08/29/2013 01:39 PM, Pete Groh wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Thu, 29 Aug 2013 18:18:13 -0700

LOL!

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
_______________________________________________

[email-masked]

---

From: John Elwood <[email-masked]>
Date: Thu, 29 Aug 2013 21:28:02 -0400

[email-masked]