Subject: [Mgs] MGA Timing cover bolt pattern

From: "Robert J. Guinness" <[email-masked]>
Date: Thu, 01 Aug 2013 13:28:55 -0500

Does anyone have a reference that shows what size bolts go into which of 
the timing cover holes?  There seems to be three different sizes at issue.
-- 
e-mail signature Robert Guinness
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Thu, 01 Aug 2013 23:55:44 -0500

I think it is impossible to install them out of place.

The shortest 1/4 inch bolts (very short) go only into the engine 
front plate with tapped holes where there is nothing else benind 
it.  The longer 1/4 inch bolts (2) go onto the two lowest holes where 
they screw into the front main bearing cap.  The rest are larger thread size.

HZS0403   1/4-28-UNFx3/8  (3)  Front cover to mounting plate.
HZS0406   1/4-28-UNFx3/4  (2)  Front cover to main bearing cap.
HZS0506  5/16-24-UNFx3/4  (4)  Front cover to mounting plate and crankcase.

At 01:28 PM 8/1/2013 -0500, Robert J. Guinness wrote:
>....

[email-masked]