Subject: Re: [Mgs] [Mg-t] Starter rebuild...

From: Dan DiBiase <[email-masked]>
Date: Tue, 6 Aug 2013 14:40:49 -0700 (PDT)

Not sure why all the 'B's' when you post from your Galaxy, Rick, but reading
the posts with them reminds me of Mushmouth -
http://www.youtube.com/watch?v=pMADJcimnds

(You'll get the idea in the first
15 seconds or so..... ;-)

Dan D
'76B, '65B
Central NJ USA
________________________________
 From: Rick Lindsay
<[email-masked]>
To: [email-masked] 
Cc:
[email-masked]; [email-masked] 
Sent: Tuesday, August 6, 2013 5:20 PM
Subject: Re: [Mgs] [Mg-t] Starter rebuild...

Hi John. B Thanks. B They may
be aluminum. B If so, I understand the problem. B Thanks.

-rick

Sent from
my Samsung Galaxy SIII - the rectangle with rounded corners, just like a
BlackBerry.

-------- Original message --------
From: John Seim
<[email-masked]> 
Date: 08/06/2013  4:18 PM  (GMT-06:00) 
To: Rick
Lindsay <[email-masked]> 
Cc:
[email-masked],[email-masked] 
Subject: Re: [Mg-t] Starter rebuild...
Chances are, you have aluminum replacement coils in your starter.
Originally,
the brushes were crimped to the aluminum, as you cannot solder
them. Might
have been spot welded. When brushes need to be replaced,
and the field coil is
made of aluminum, best to replace the field coils with
those made of copper.
John Seim
Irvine, CA

On Aug 6, 2013, at 2:00 PM, Rick Lindsay wrote:

> Hi
Friends,
> 
> My '53 TD's M35G starter rebuild is almost complete. B
Everything is clean and lubricated, where appropriate. B Bushes are just fine,
oil soaked and their journals are smooth.
> 
> What I did discover is that the
brass terminal post is not soldered to the field windings! B The two flat
conductors from the field, were just pinched into the slot in the inner end of
the post. B They were quite grimey at the contact point, so they've been like
this for quite a while.
> 
> Reviewing the workshop manual today, I see that
the flat conductors should be (apparently) soldered to the post. B Can you
verify that is correct? B Considering the current drawn, I can't imagine that
a simple press-fit connection is valid - but I could be wrong. B Your
thoughts?
> 
> -rick
> 
> 
> Sent from my Samsung Galaxy SIII - the rectangle
with rounded corners, just like a BlackBerry.
______________________________________________
> 
> [email-masked]
>
> Suggested annual donationB  $11.47
>
Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
http://autox.team.net/mailman/options/mg-t/[email-masked]
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Tue, 06 Aug 2013 16:48:40 -0500

Thanks Dan. B Android e-mail tool only allows fancy-schmancy text, with no simple ASCII text option. B Sorry.

Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: Dan DiBiase <[email-masked]> 
Date: 08/06/2013  4:40 PM  (GMT-06:00) 
To: Rick Lindsay <[email-masked]> 
Cc: [email-masked] 
Subject: Re: [Mgs] [Mg-t] Starter rebuild... 
 
Not sure why all the 'B's' when you post from your Galaxy, Rick, but reading the posts with them reminds me of Mushmouth -

(You'll get the idea in the first 15 seconds or so..... ;-)

Dan D
'76B, '65B
Central NJ USA

________________________________
From: Rick Lindsay <[email-masked]>
To: [email-masked] 
Cc: [email-masked]; [email-masked] 
Sent: Tuesday, August 6, 2013 5:20 PM
Subject: Re: [Mgs] [Mg-t] Starter rebuild...

Hi John. B Thanks. B They may be aluminum. B If so, I understand the problem. B Thanks.

-rick

Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: John Seim <[email-masked]> 
Date: 08/06/2013B  4:18 PMB  (GMT-06:00) 
To: Rick Lindsay <[email-masked]> 
Cc: [email-masked],[email-masked] 
Subject: Re: [Mg-t] Starter rebuild... 

Chances are, you have aluminum replacement coils in your starter.
Originally, the brushes were crimped to the aluminum, as you cannot solder
them. Might have been spot welded. When brushes need to be replaced,
and the field coil is made of aluminum, best to replace the field coils with
those made of copper.

John Seim
Irvine, CA

On Aug 6, 2013, at 2:00 PM, Rick Lindsay wrote:

> Hi Friends,
> 
> My '53 TD's M35G starter rebuild is almost complete. B Everything is clean and lubricated, where appropriate. B Bushes are just fine, oil soaked and their journals are smooth.
> 
> What I did discover is that the brass terminal post is not soldered to the field windings! B The two flat conductors from the field, were just pinched into the slot in the inner end of the post. B They were quite grimey at the contact point, so they've been like this for quite a while.
> 
> Reviewing the workshop manual today, I see that the flat conductors should be (apparently) soldered to the post. B Can you verify that is correct? B Considering the current drawn, I can't imagine that a simple press-fit connection is valid - but I could be wrong. B Your thoughts?
> 
> -rick
> 
> 
> Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.
> Donate: http://www.team.net/donate.html
> Suggested annual donationBB  $11.47
> Unsubscribe/Manage: http://autox.team.net/mailman/options/mg-t/[email-masked]

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Paul Root <[email-masked]>
Date: Tue, 6 Aug 2013 17:56:40 -0500

I prefer the gmail client.

Sent from my iPad

>> My '53 TD's M35G starter rebuild is almost complete. B Everything is clean
and lubricated, where appropriate. B Bushes are just fine, oil soaked and
their journals are smooth.
>>
>> What I did discover is that the brass terminal post is not soldered to the
field windings! B The two flat conductors from the field, were just pinched
into the slot in the inner end of the post. B They were quite grimey at the
contact point, so they've been like this for quite a while.
>>
>> Reviewing the workshop manual today, I see that the flat conductors should
be (apparently) soldered to the post. B Can you verify that is correct? B
Considering the current drawn, I can't imagine that a simple press-fit
connection is valid - but I could be wrong. B Your thoughts?
>> Unsubscribe/Manage:
> Suggested annual donationB  $12.75
> Suggested annual donation  $12.75
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]