Subject: Re: [Mgs] carbs

From: Peter Caldwell <[email-masked]> mail.com>
Date: Fri, 02 Aug 2013 12:21:11 -0500

If you're patient you can remove the float bowls without removing the carbs.

Peter C

At 12:06 PM 8/2/2013, Monte Jane Morris wrote:
>And, of course, clean the needle valve and seat area. Will the carb burn
>small amounts of carb cleaner if I squirt down the seat area from above?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Stephen West-Fisher" <[email-masked]>
Date: Sun, 4 Aug 2013 17:04:24 -0400

Just did that on the front carb of my HIFs. Jiggled the float, hit the
ignition to flow some fuel through the valve, screwed the bottom back on and
no more value sticking open.
No, it's not the right way, but I just needed it to run without dripping
fuel everywhere in the yard while I got my Land-Rover up on the trailer.

--
Stephen West-Fisher
N4IK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Peter Caldwell
Sent: Friday, August 2, 2013 1:21 PM
To: Monte Jane Morris; MG list
Subject: Re: [Mgs] carbs

Peter C

At 12:06 PM 8/2/2013, Monte Jane Morris wrote:
>And, of course, clean the needle valve and seat area. Will the carb 
>burn small amounts of carb cleaner if I squirt down the seat area from
above?

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]