Subject: [Mgs] (no subject)

From: Rick Lindsay <[email-masked]>
Date: Fri, 23 Aug 2013 13:15:53 -0500

Hi Friends,

Back in the garage for a bitB today.

You might remember that my '53 TD suffered a stuck valve and broken pushrod. Well,B todayB I may have found the cause - or at least, a related problem: a blocked, or at least restricted, oil feed line to the top end. After I cleaned the exterior of the pipe and banjos, I sprayed brake cleaner (degreaser) into the line ... and nothing came out the other end! On the second attempt, a dribble turned into a weak black flow. With continued work, the line is now clean and clear.

I can't swear that the stuck valve was related to oil starvation but I can testify that little-to-no oil could have gotten through that line before I cleaned it out.B 

The line is now clean, inside and out, and sits in storage with new copper washers and fresh banjo bolts, ready to be reinstalled. I'm now glad that I bought the new oil flex line and pipe to the OP gauge, as the old ones may also be full of crud.

-rick

Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 24 Aug 2013 06:56:17 -0500

What condition are the rocker arm bushings and shaft in?

CR

[email-masked]