Subject: Re: [Mgs] Yay Moss - lighting upgrade report

From: Dan DiBiase <[email-masked]>
Date: Mon, 26 Aug 2013 13:20:09 -0700 (PDT)

Really good feedback, Max....

Dan D
'76B, '65B
Central NJ USA
________________________________
 From: Max Heim <[email-masked]>
To: MG
List <[email-masked]> 
Sent: Monday, August 26, 2013 1:49 PM
Subject: Re:
[Mgs] Yay Moss - lighting upgrade report

Here's a preliminary evaluation of
the lighting mods, based on a short night
run.

Headlamps
Were: standard
sealed beam on factory circuit
Now: Lucas H4 Halogen on relay circuit
Verdict:
previously described as "dim & yellow", now bright white. Massive
improvement.
Taillamps, brake lights, rear turn signals
Were: standard bulbs
Now: Moss red
LEDs
Verdict: 2X, possibly 3X brighter

Front turn signals (white on my '66 B)
Were: standard bulbs
Now: Moss white LEDs
Verdict: insanely brighter, like
flashing mini-headlights

And here's what went wrong:

Electronic flasher unit
First unit did not work out of the box.
Neither did the 2nd unit, until I
tried reversing the polarity. This was not
mentioned in any instructions. My
car was originally positive ground,
converted to negative ground, so I don't
know why this should be necessary
-- the 3-prong flasher that this was
specified as a replacement for was only
used on positive ground cars, but the
LED lamp kit can only be used on
converted cars, so this should have been
accounted for. (I'm pretty sure I
tried reversing the polarity of the first
unit, so I think it really was
DOA).

Front marker lamps
I could not use the
LEDs supplied. These replace the very small round bulbs,
but the LED is much
longer -- not only is the "bulb" section about twice as
long, but the socket
section is also longer (I have a photo comparing the
two, if you're
interested). The result is that the lens immediately contacts
the tip of the
bulb, so that as you tighten the lens-securing screws, it
depresses the bulb
in the socket against the spring, until the bulb loses
contact. If you try
this with the lights turned on, you can watch the bulb
go out as you tighten
the screws. I can't see how they ever successfully
tested this application.
Maybe they only tested it on later cars with the
slightly different lamp
location. However, this is hardly a critical
lighting application -- they are
scarcely ever used without the headlights.

Hope this is helpful.

--

Max
Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one
with chrome wires

on 8/22/13 10:58 AM, Ron King at [email-masked]
wrote:

> Please let me/us know if there's improvement; have been considering
this
> changeout myself.
> Ron King
> '71MGB
> -----Original
Message-----
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of Max Heim
> Sent: Wednesday,
August 21, 2013 11:03 AM
> To: MG List
> Subject: [Mgs] Yay Moss
> In
response to some uncharacteristic nagging from my wife (to the effect
> that
the MG's lights were too dim, and it was unsafe to drive at night), I
invested in a major lighting upgrade, including a headlight relay kit, H4
halogen headlights, and a complete set of LED exterior lamps. But one
component, the last to be installed, turned out to be DOA out of the box --
the electronic flasher unit. When I called Moss about it, they cheerfully
said they would send out a replacement immediately, no return required. I
thought that was jolly decent of them. So here's a public shout-out for
their customer service.
> --
> Max Heim
> '66 MGB GHN3L76149
> If
you're near Menlo Park, CA,
> it's the primer red one with chrome wires
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 27 Aug 2013 13:06:21 -0500

<< On 8/26/2013 12:49 PM, Max Heim wrote:

Front marker lamps

I could not use the LEDs supplied. These replace the very small round bulbs,
but the LED is much longer -- not only is the "bulb" section about twice as
long, but the socket section is also longer .... >>

Max, etal <G>:

I have NOT check the o/l catalog, but I find it hard to believe that they are NOT
mark "For 'beehive lenses only' ?  ! ? !  [as fitted to Frogeyes, Sprite Mk. II,
Midget Mk. I, & ALL Austin-Healeys except BJ-8 Mk. III Phase II]..

Perhaps MJB could pop-in here and advise on Triumph uses, if any ? ! ?

Perhaps Mr. Kelvin Dodds could pop-in here and advise on Total Uses or tell us if
I have covered applications correctly <VBG> ? ! ?

Ed
Please visit MY site at:				www.justbrits.com
'63 A-H BJ-7 (Hortense THE Healey wearing ILL STD. plates     AH BJ 7 )
		[front CLEAR beehive lenses]
'73 Black Tulip MGB (Murial wearing ILL STD. plates CINS73B )
		[ canNOT use beehives]
'70 Black El Camino wearing ILL STD. plates 7 AH BJ 't')
		[canNOT use beehives] <VBG> !

Ed
Please visit MY site at:					www.justbrits.com
_______________________________________________

[email-masked]