Subject: Re: [Mgs] OT - My friend has a great car needing a good home

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 05 Aug 2013 16:13:26 -0500

Hard to believe those asking prices. =-O

CR
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Tue, 6 Aug 2013 04:53:00 -0700 (PDT)

Dumb question - is that really where the gas tank on a TR3 is? No bulkhead
separating it from the passenger compartment?

Dan D
'65B, 76B
Central NJ USA
________________________________
 From: Richard Lindsay
<[email-masked]>
To: peter gregware <[email-masked]>;
"[email-masked] List" <[email-masked]>; [email-masked] 
Sent:
Monday, August 5, 2013 12:09 PM
Subject: [Mgs] OT - My friend has a great car
needing a good home

Hello Friends,

Please forgive the commercial nature of
this post.  I'm not writing to
advertise a car so much as trying to help a
friend who badly needs to
liquidate his car.  The car is a Triumph TR3.  Yea,
I know this is the
M.G., list but this is a great car for someone - and at a
bottom-dollar price.  (Check Hagerty to see the value of a nicely
restored
car!)  Sadly (or not) I already have NINE cars.  Here are a
few pictures;
http://www.aubard.us/Pete/

...and his listing,
http://jacksonville.craigslist.org/cto/3937042732.html

Thanks guys and again,
sorry for 'marketing'.  Peter's a really good
guy.  He just needs a little
help right now.

-rick
_______________________________________________
[email-masked]
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Tue, 6 Aug 2013 05:07:11 -0700

That's were the tank is.  Same on a Spitfire.
For that matter, on a Model T Ford it was under the seat, on a Model a it
was in the cowl in front of the windshield.  On my 61 Chevy pickup, the
tank was behind the bench seat.
Rick

On Tue, Aug 6, 2013 at 4:53 AM, Dan DiBiase <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual
> donation  $12.75
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]