Subject: Re: [Mgs] Cleaning black sidewalls

From: Carl French <[email-masked]>
Date: Thu, 1 Aug 2013 12:03:09 -0700 (PDT)

I use Westleys Bleche White spray. Spray it on liberally to a dry tire,
agitate with a brush after a couple minutes rinse off liberally. It tends to
require a lot of water to get all the suds off. Works Very well. It is
somewhat caustic so keep that in mind on exposed skin. It come in a white
spray bottle with red and blue graphics and is readily available at any car
cleaning section. There are several low gloss rubber trim options available in
every auto care department
Good Luck
Carl French
________________________________
 From: W. David Houser
<[email-masked]>
To: MGList List <[email-masked]> 
Sent:
Thursday, August 1, 2013 11:21 AM
Subject: [Mgs] Cleaning black sidewalls
Listers,
The tires on my TD, A and B look great after treating them to Tire
Dressing
but after 3 months they are white with a dry waxy residue.
What can I
clean off this stuff with and what is the recommended dressing that
will give
a low sheen, not glistening finish that will not dry to white?
TIA,
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Thu, 1 Aug 2013 12:28:35 -0700 (PDT)

I actually stopped treating my tires when I bought new ones for the '76 B (as
well as my Audi A4). I found that unless you kept at
it constantly, the tires
turned this weird shade of brown. 

Dan D
'76 B, '65 B
Central NJ USA

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Thu, 1 Aug 2013 19:11:43 -0700 (PDT)

I've found that Simple Green works well for both black and
white
sidewalls.  If you're in the Pacific Northwest, you
can get a
backwards-engineered equivalent, "Purple Clean"
a lot cheaper from Tacoma
Screw Products.  Works just as well.
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 1 Aug 2013 16:55:41 +0100

I bought ArmorAll originally for the rubber bumpers on my V8, but didn't 
like it as it took loads of applications, but then went a chalky white over 
time.  However it did bring the tyres up nicely, very black with virtually 
no shine.  But then the effect wears off after about 50 miles, and I'm not a 
show person, so don't bother now, just give them a wash.  The chrome wire 
wheels are another story, washed, wiped dry, polish applied, then buffed up, 
at an hour a wheel!  That can last several hundred dry miles, and even then 
there is only a film of dry dust.

PaulH.

----- Original Message ----- 
> What can I clean off this stuff with and what is the recommended dressing 
> that
> will give a low sheen, not glistening finish that will not dry to white?

[email-masked]

---

From: Andrew Lundgren <[email-masked]>
Date: Sat, 3 Aug 2013 23:26:52 -0600

That is the reason I got the mini lite knock offs and left the spokes
behind. Too much maintenance for me.
On Aug 2, 2013 1:20 AM, "PaulHunt73" <[email-masked]> wrote:

> no shine.  But then the effect wears off after about 50 miles, and I'm not
> a show person, so don't bother now, just give them a wash.  The chrome wire
> wheels are another story, washed, wiped dry, polish applied, then buffed
> up, at an hour a wheel!  That can last several hundred dry miles, and even
> then there is only a film of dry dust.
>
> PaulH.
>
> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/mgs/[email-masked]<http://autox.team.net/mailman/options/mgs/[email-masked]>

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sun, 4 Aug 2013 11:11:27 +0100

Ah well, they only get the full works two or three times a year, and the
results are worth it.  Each to their own, some spend more than that running
cotton-buds through the treads ...

PaulH.
  ----- Original Message -----

      The chrome wire wheels are another story, washed, wiped dry, polish
applied, then buffed up, at an hour a wheel!
_______________________________________________

[email-masked]