Subject: Re: [Mgs] Engine and gearbox clean

From: "David F. Darby" <[email-masked]>
Date: Thu, 15 Aug 2013 13:17:24 -0500

Keep up the good work Rick.

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Lindsay
Sent: Thursday, August 15, 2013 12:56 PM
To: [email-masked] List; [email-masked]; Rui Gigante
Subject: [Mgs] Engine and gearbox clean

Hi Friends,

I haven't written much lately but I have been in the garage.  Included
below are pictures of my TD's engine and gearbox, primered and ready for
red paint.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Root <[email-masked]>
Date: Thu, 15 Aug 2013 14:30:19 -0500

Do you suppose if I put my 'B in his garage, he'd take it apart and restore
it?

He does more in a day than I can get done in a month.

On Aug 15, 2013, at 1:17 PM, David F. Darby wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "David F. Darby" <[email-masked]>
Date: Thu, 15 Aug 2013 15:09:06 -0500

Paul,

He is an inspiration. His efforts have taught me that even if I only have 15
or 20 minutes I can go out and get some small task done, and several
completed small tasks steadily accrue into larger jobs done--but I still
don't have time to photograph them :-)

David

-----Original Message-----
From: Paul Root [mailto:[email-masked]] 
Sent: Thursday, August 15, 2013 2:30 PM
To: David F. Darby
Cc: [email-masked]
Subject: Re: [Mgs] Engine and gearbox clean

[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Thu, 15 Aug 2013 16:02:44 -0500

You're too kind.  I just love my hobby.  Retirement is awesome.

On Thu, Aug 15, 2013 at 2:30 PM, Paul Root <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]