Subject: [Mgs] How to attach under-dash liner?

From: Simon Matthews <[email-masked]>
Date: Mon, 5 Aug 2013 21:41:03 -0700

I have a '71 MGB-GT on  which the under-dash liner (with speaker attached)
keeps dropping. It is not attached at the end nearest the passenger. How
should this be attached?

Simon
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 6 Aug 2013 11:46:41 GMT

My 72 GT has a tab welded to the square-section tube that at bottom of the
dash. I use a self tapping screw through a hole in the panel, into a
fahnstock(?) clip on that tab.
Bob

---------- Original Message ----------
From: Simon Matthews <[email-masked]>
To: MGS <[email-masked]>
Subject: [Mgs] How to attach under-dash liner?
Date: Mon, 5 Aug 2013 21:41:03 -0700

Simon

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Tue, 6 Aug 2013 19:28:57 +0200

I just have left it off - there is no radio in the car, so ...
This liner is of poor quality and I left it out.
Same counts for the liner under the left part of the dash.
Easy to work on the electrics.

I still have the radio from my very first car (a 1970 Citrokn 2 CV), which
had the speaker inside the radio.
AM only and we were happy with the sound.
The 2 CV makes quite a noise, so the BGT does.

Cheers,
Hans

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
Simon Matthews
Verzonden: dinsdag 6 augustus 2013 6:41
Aan: MGS
Onderwerp: [Mgs] How to attach under-dash liner?

Simon

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 7 Aug 2013 01:35:13 GMT

The panel is a nuisance, both to install and to remove for working behind
the dashboard.
   In GTs, though, it does seem to quiet the cabin a bit.
Bob

---------- Original Message ----------
From: "Hans Duinhoven" <[email-masked]>
To: "'Simon Matthews'" <[email-masked]>, "'MGS'"
<[email-masked]>
Subject: Re: [Mgs] How to attach under-dash liner?
Date: Tue, 6 Aug 2013 19:28:57 +0200

Cheers,
Hans

-----Oorspronkelijk bericht-----

Simon

[email-masked]

[email-masked]

[email-masked]