Subject: Re: [Mgs] Lucas paddle duckbill bat tab knob toggle handle whatever you call it... Available seperate?

From: "gordies garage" <[email-masked]>
Date: Sun, 18 Aug 2013 16:07:40 -0400 s=q20121106; t=1376856457; bh=TGNQtc5RK49ijJ3CnHNEfr1K3RskDfdJgznSyyN9o+c=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=pZkxi9AW2szR7ESxLKfF/4zy8L0MetLV7174Xrm0Fpn7NGRJsrGLO7bjP4FzNZDjy z+nFWtO+VbNqFv6VsbL36tZ5cBEkIF8NBFectgp2zp6bSZ92CVomeLWqEHeJniB+lk 2weeZgFS3FhkFOAz29ZbCfr7uK7JmAPh27z8NkGzGh0Pnaem8CdB6ghQCpFFdQGf4m Lr9hc7XMeerpetEGkdcCboOSBcx48PGYzaB6Bmy3qbHrH1LQeOYFAVuzHmncQ84KRl tyC1rMpsw0MgXI3eWbwM+TTW9geI2D45mHEQvOVARFZltLI53ff7YoGe5kSlqMGpZp ZkQx7WFD4vkSA==

I recall a switch, the likes of which you may be describing in my old '67 
BGT.  It was the electric overdrive switch.
Maybe that will help you find it.

Gordie
'62 MGA

--------------------------------------------------
From: "John Elwood" <[email-masked]>
Sent: Sunday, August 18, 2013 10:00 AM
To: "MG List" <[email-masked]>
Subject: [Mgs] Lucas paddle duckbill bat tab knob toggle handle whatever you 
call it... Available seperate?

> I could have sworn I've seen just the plastic end of common lucas 60s dash
> switches available separately...  And every search term I use comes up 
> with
> nothing.  Am I imagining this was ever available?  I busted one on my MG 
> 1100
> installing the dash, and I REALLY don't want take the whole dash out 
> again.
> -John
/options/mgs/[email-masked] 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 19 Aug 2013 09:09:43 +0100

Never seen just that part available, even in a period Lucas catalogue.  I 
somehow caught my MGB overdrive switch getting out one day and broke the 
handle off many years ago, but there was enough of a suitable area to apply 
Araldite to and it's been fine ever since.  Another option might be to 
carefully cut off and drill out the lever of another switch.

PaulH.

----- Original Message ----- 

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Mon, 19 Aug 2013 09:25:56 -0400

Paul,

Are you talking about the Lucas 400E catalogue ? I have it and it is 
very useful.  I got perfect copies of the MGB switches from some 
place in Europe.  I think it was European Spares???
They may have the paddle duckbill bat tab knob toggle handled switch 
but unfortunately I cannot find the URL - but will look

At 09:09 AM 19/08/2013 +0100, PaulHunt73 wrote:
>Never seen just that part available, even in a period Lucas 
>catalogue.  I somehow caught my MGB overdrive switch getting out one 
>day and broke the handle off many years ago, but there was enough of 
>a suitable area to apply Araldite to and it's been fine ever 
>since.  Another option might be to carefully cut off and drill out 
>the lever of another switch.
>
>PaulH.
>
>>switches available separately...  And every search term I use comes up with
>>nothing.  Am I imagining this was ever available?  I busted one on my MG 1100
>>installing the dash, and I REALLY don't want take the whole dash out again.
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards,
Barrie

Barrie Robinson
MGB GT V8 in concours condition
Aston Martin DB 2/4 MkII under restoration
www.AMFClub.com
www.britcot.com
www.vectisgroup.ca
[email-masked]
Barrie, Ontario
705-721-9060 
_______________________________________________

[email-masked]