Subject: Re: [Mgs] My next toy!!!

From: Paul Root <[email-masked]>
Date: Wed, 5 Jun 2013 12:54:02 -0500

can you imagine the accidents in the sky over any metropolitan city in
America?

Sent from my iPad

On Jun 5, 2013, at 12:22 PM, "Hans Duinhoven" <[email-masked]> wrote:

> No worries anymore of traffic jams!
>
> Wish hit were mine.
>
>
>
> http://www.youtube.com/embed/VRRnXq41UV4?feature=player_embedded
>
>
>
> Cheers,
>
> Hans
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Ron King" <[email-masked]>
Date: Wed, 5 Jun 2013 11:51:12 -0700

Completely agree.   Great concept, but people can't drive cars on the street
much less in the air.

Ron King
'71 MGB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Root
Sent: Wednesday, June 5, 2013 10:54 AM
To: Hans Duinhoven
Cc: <[email-masked]>
Subject: Re: [Mgs] My next toy!!!

Sent from my iPad

On Jun 5, 2013, at 12:22 PM, "Hans Duinhoven" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 6 Jun 2013 08:59:38 +0100

I note it conveniently skips the bit where the rotors have to be bolted on 
and unbolted, and how about the 'Oooops' moment when someone pushes the 
wrong button and minces a couple of passers-by with the prop :o)

----- Original Message ----- >

[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Thu, 6 Jun 2013 10:45:12 +0200

See it as a Dutch treed Paul. (the vehicle bears a Dutch number)
If people are allowed to deploy such vehicles en masse, it will become a
real mess.
I think we constantly are in hideouts, because fools do weird things with
this vehicle.

I rate it under the James Bond gadgets.

Cheers,
Hans

-----Oorspronkelijk bericht-----
Van: PaulHunt73 [mailto:[email-masked]] 
Verzonden: donderdag 6 juni 2013 10:00
Aan: Hans Duinhoven; [email-masked]
Onderwerp: Re: [Mgs] My next toy!!!

[email-masked]