Subject: [Mgs] 1971 MGB front pulley split, any advice on replacement?

From: Simon Matthews <[email-masked]>
Date: Sat, 22 Jun 2013 17:52:38 -0700

The front pulley on my daughter's '71 MGB has split (outer turns
independently of inner).

Any advice on replacement? I have a compressor and impact wrench, so I
should not have problems removing the bolt, once I can get to it. What size
is the bolt? I need to make sure I have a suitable socket.

I did this some years ago on my MGA, but was wondering if there are any
extra considerations for the MGB?

Also, is it safe to forget to replace the belt that drives the air pump
(smog pump)?

Simon
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Jun 2013 11:35:12 GMT

Removal is easy with the air wrench. 1 5/16 socket,same as axle nuts needed.
There should be a tab washer behind the nut.
   Not only have some forgotten to replace the air pump belt, there are some
who have forgotten to replace the air pump itself. It's hard to believe, but
true.
Bob
---------- Original Message ----------
From: Simon Matthews <[email-masked]>
To: MGS <[email-masked]>
Subject: [Mgs] 1971 MGB front pulley split, any advice on replacement?
Date: Sat, 22 Jun 2013 17:52:38 -0700

Simon

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Sun, 23 Jun 2013 18:59:29 -0700

With a harmonic balancer puller. You can probably rent/borrow one at
O'Reilly's or Autozone.

Hmm, you're in the bay area, aren't you? You could borrow mine, though to be
honest I don't think I've tested it on the MG. I got it for my Plymouth.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

on 6/23/13 6:38 PM, Simon Matthews at [email-masked] wrote:

> I was able to remove the radiator and eventually remove the bolt holding in
> the front pulley.
> 
> Next question: how to get the front pulley off the shaft?
> 
> Simon
> 
> 
> On Sat, Jun 22, 2013 at 5:52 PM, Simon Matthews
> <[email-masked]>wrote:
> 

[email-masked]