Subject: [Mgs] MGA engine color

From: Duvall Video Productions <[email-masked]>
Date: Wed, 19 Jun 2013 16:40:25 -0500

Does anyone have the color codes for the MGA engine paint that Moss published
many years ago?

I used to have different codes for the XPAG, A series and B series engines
written down but cannot find them any longer.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Wed, 19 Jun 2013 17:05:48 -0500

Yup.  See here: http://mgaguru.com/mgtech/paint/pt105b.htm

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

[email-masked]