Subject: Re: [Mgs] Mgs Digest, Vol 73, Issue 6

From: Duvall Video Productions <[email-masked]>
Date: Fri, 7 Jun 2013 16:08:56 -0500

I'm confused why if someone rear ended your car, you are only dealing with
your insurance company.  Agreed value is only for comprehensive and collision.
If someone hit you, it is there liability that pays.

On Jun 7, 2013, at 1:00 PM, [email-masked] wrote:

>
> Message: 6
> Date: Fri, 07 Jun 2013 09:35:05 -0600
> From: Andrew Lundgren <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Mgs] That new 78 B got rear ended today....
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> I wasn't able to get an agreed value insurance on a B for daily driver
> use.  Let a lone one being driven by a 17 year old. Collision coverage
> wasn't a lot more than liability, so I went for it.  At least I am just
> dealing with my company.
>
> I am hoping it works out well also.  The adjuster is coming on Tuesday...
>
> --
> Andrew
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Fri, 07 Jun 2013 15:13:15 -0700

Possibly they both have the same company.

Or, if there is any question as to the other driver's coverage (this
happened in my recent case), my company covered it under comprehensive, then
went after the other company for reimbursement.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

>> I am hoping it works out well also.  The adjuster is coming on Tuesday...

-

[email-masked]