Subject: Re: [Mgs] Mgs Digest, Vol 73, Issue 18

From: Glenn Schnittke <[email-masked]>
Date: Thu, 27 Jun 2013 19:23:31 -0600

On 6/25/2013 12:00 PM, [email-masked] wrote:
> Date: Mon, 24 Jun 2013 21:02:47 -0500
> From: "Ray Graham"<[email-masked]>
> To:<[email-masked]>
> Subject: [Mgs] Oil Cooler Installation
> Message-ID:<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Guys:
>
> I have decided to install stainless steel oil cooler lines in my 66 MGB and
> probably the oil cooler unit.  Any tricks?  Suggestions?  What size nut is
> on the cooler lines at the cooler?
>
>   
>
> Thanks,
>
> Ray

The most fun is going to be the the grommets in the radiator surround. 
If you plan on using the old ones they will be very hard and hard to get 
out and back in. I'd recommend going with new. And still it's a crashing 
bore. I've been most successful with lots of silicon lube and putting 
them on to the hose before snaking the hose through the surround and 
then using either a very blunt flathead screwdriver or preferably, if 
you have one, a cotter pin puller, you MAY be able to force the rubber 
through the sheet metal. Just getting those things seated is a two ale 
job. It's not quite as much fun as the rubber brick in the heater unit.

IIR, the compression nut size is 7/8, but as mentioned you want to have 
a wrench on the cooler side of the fitting as well.

Glenn
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 28 Jun 2013 08:15:56 +0100

Cutting them, easing them in with a blunt screwdriver, and sliding them 
round so the cut is at the bottom shouldn't be a problem - given the correct 
grommet!

PaulH.

----- Original Message ----- 

[email-masked]

---

From: John Elwood <[email-masked]>
Date: Fri, 28 Jun 2013 06:37:51 -0400

[email-masked]

---

From: Tuck Southworth <[email-masked]>
Date: Fri, 28 Jun 2013 10:37:59 -0400

The grommets are a pain to install.  I've had better luck using liquid dish
soap and putting the them in the surround first then using more soap to push
the oil hoses through.
Tuck

Sent from my iPad

On Jun 27, 2013, at 9:23 PM, Glenn Schnittke <[email-masked]> wrote:

> The most fun is going to be the the grommets in the radiator surround. If
you plan on using the old ones they will be very hard and hard to get out and
back in. I'd recommend going with new. And still it's a crashing bore. I've
been most successful with lots of silicon lube and putting them on to the hose
before snaking the hose through the surround and then using either a very
blunt flathead screwdriver or preferably, if you have one, a cotter pin
puller, you MAY be able to force the rubber through the sheet metal. Just
getting those things seated is a two ale job. It's not quite as much fun as
the rubber brick in the heater unit.
>
> IIR, the compression nut size is 7/8, but as mentioned you want to have a
wrench on the cooler side of the fitting as well.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Fri, 28 Jun 2013 11:50:20 -0500

You can't put the grommet in the panel first, because the nut on end 
of oil cooler hose is larger and won't go through the grommet when in 
the panel.  But it is easy when you know how.  Put the grommet on the 
hose first (stretching the grommet to go over the nut).  Then pass 
the nut and hose through the panel, bringing the grommet up to the 
hole.  Wrap a string around the grommet in the groove 1-1/2 
turns.  Pass the string through the panel hole.  Push grommet up 
against the panel, and pull on the string.  As the string pulls 
through it will pull the lip of the grommet through the hole, and 
irt's done in a flash.

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 10:37 AM 6/28/2013 -0400, Tuck Southworth wrote:
>.... I've had better luck using liquid dish soap and putting the 
>them in the surround first then using more soap to push the oil hoses through.
>....

> >>....
> >>....
> > The most fun is going to be the the grommets in the radiator 
> surround. .... I'd recommend going with new. .... I've been most 
> successful with lots of silicon lube and putting them on to the 
> hose before snaking the hose through the surround and then using 
> either a very blunt flathead screwdriver or preferably, if you have 
> one, a cotter pin
>getting those things seated is a two ale job. ....
> >....

[email-masked]

---

From: John <[email-masked]>
Date: Fri, 28 Jun 2013 12:56:18 -0400

[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Fri, 28 Jun 2013 19:13:28 +0200

Apply plenty of Vaseline around the grommets.
They'll slide in much easier.
Cutting @ first will make it easier.
Worked for me.

Cheers,
Hans

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
PaulHunt73
Verzonden: vrijdag 28 juni 2013 9:16
Aan: [email-masked]
Onderwerp: Re: [Mgs] Mgs Digest, Vol 73, Issue 18

PaulH.

----- Original Message ----- 

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]