Subject: Re: [Mgs] Front pulley

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 23 Jun 2013 03:17:11 -0500

On 6/22/2013 8:32 PM, Maynard Hirsch wrote:
> Look up harmonic balancer on the web for
> companies that do that kind of work.

http://www.damperdoctor.com/

is the one that a couple Spridgeteers (couple of racer included) have 
used.

Screw the "...on the web..." ( Maynard <G>), just use the link at the 
bottom of EVERY List post:

Archive:http://www.team.net/archive

provided very considerately by MJB ! ! ! !

If you HAVE used The Archives then you know you can use any/all of 
them.  If you HAVEN'T
used them , then go LEARN something <VBG> ! ! !

Ed
Please visit MY site at:                        www.justbrits.com
Provider of Joke Mailing (just like this one, but mostly for jokes 
&/or pic funnies) = 9issa (get it ?)
Provider of Political 'conversations' (just like this one, but mostly 
for jokes &/or pic funnies) = PolySci_101
Both with Archives <G> !
Both OPEN to ALL (MGers included - LOL):
To join "Jokes" send a mail TO:
             [email-masked] w/NO "Subject" & just 
subscribe in body.
To join "PolySci" send a mail TO:
             [email-masked] w/NO "Subject" & just   
subscribe in body.
Rest IS automatic just like the autox Lists <G> (& i was using to 
software before MJB<G>).
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Simon Matthews <[email-masked]>
Date: Sun, 23 Jun 2013 15:16:07 -0700

Thanks for all the comments. I found a used pulley on eBay and bought it
already. Hopefully it will last a reasonable length of time.

Simon

[email-masked]