Subject: [Mgs] Team.Net update

From: Mark J Bradakis <[email-masked]>
Date: Sun, 30 Jun 2013 16:25:24 -0600

Finally!   Many years after the switch from majordomo to mailman, the 
web page

http://www.team.net/tn-mail.html

finally has current, useable information.  Imagine that!

It is just a start, though, there is SO much more to update on the 
site.  But with record
breaking heat here in Salt Lake City I'd rather be in my cool basement 
dungeon than out
in the very warm garage, perhaps updating Team.Net will be happening at 
more than a
glacial pace.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: David Breneman <[email-masked]>
Date: Sun, 30 Jun 2013 17:43:50 -0700 (PDT)

From: Mark J Bradakis <[email-masked]>

> Finally!   Many years after
the switch from majordomo to mailman, the 
> finally has current, useable
information.  Imagine that!

I got a message a few weeks ago that my account
was being suspended
because mail to me had been bouncing since April (although
I was
receiving messages the whole time).  Ever since then, my messages to
majordomo timed out, so I guess I know why that happened.  And I
can assume
that since I received this message I'm not suspended. -?
So it looks like you
put in the better part of a month getting the
mailing list up and going again.
Wow. MANY THANKS for the tremendous
effort!!
_______________________________________________

[email-masked]