Subject: Re: [Mgs] So close

From: Dan DiBiase <[email-masked]>
Date: Mon, 3 Jun 2013 06:51:01 -0700 (PDT)

At least it has been 'on the road'! That's a start....

Driving back from
breakfast with our wine-making group yesterday am, the car sputtered and died
on the main street in our
neighborhood. Pulled over, tried to restart, and it
would not catch. Sat there for a second and realized that I did not hear the
fuel pump buzzing (not ticking - it's a generic electric cube pump). Popped
the boot lid and saw that the bolt holding it to the side
of the boot had
loosened, so it wasn't grounding properly. Tightened that up, and voila,
started right up! SWMBO was very
impressed with my mechanical diagnostic
ability, and I have to admit, I had a little small on my face pulling into our
driveway....

Dan D
'76B
'65B
Central NJ USA
________________________________
 From: Paul Root <[email-masked]>
To:
[email-masked] 
Sent: Monday, June 3, 2013 8:26 AM
Subject: [Mgs] So close
After a miserable May, Saturday, I finally got 2 consecutive hours that I
could get out in the garage and work on the car.

At the end of April, I
pulled the car out of storage. It wouldn't turn over.
We talked about it, and
many suspected the engine to chassis ground. But all
was fine. I pulled the
starter and took it into O'Reilly. It was bad. They got
me a new one
(guaranteed for life), and it sat on the work bench.

I got the starter in
Saturday night. Then went to hook up the battery,
stripped bolt. I used a vice
grip to test. And the car started. Went to
O'Reilly, get the bolt, and a
couple other little things.

Everything buttoned up, the car is ready.
Yesterday, there was no time, long honey-do list.

This morning, its 50F, I'm
driving it to work. And I get a mile. I come to a
stop sign and I hear
something funny, like a fan hitting a piece of paper.
Yes, it's in sync with
engine speed.

Then the ignition light comes on solid. Drive back home. Pop
the hood. No fan
belt.

I'm pretty sure I have a belt in my box of stuff. Get
that on, and we'll try
again tomorrow!

Paul.
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Mon, 3 Jun 2013 09:48:01 -0500

Sounds like a pretty successful day! :-P

On Mon, Jun 3, 2013 at 7:26 AM, Paul Root <[email-masked]> wrote:
> At the end of April, I pulled the car out of storage. It wouldn't turn over.
> We talked about it, and many suspected the engine to chassis ground. But all
> was fine. I pulled the starter and took it into O'Reilly. It was bad. They got
> me a new one (guaranteed for life), and it sat on the work bench.
>
> I got the starter in Saturday night. Then went to hook up the battery,
> stripped bolt. I used a vice grip to test. And the car started. Went to
> O'Reilly, get the bolt, and a couple other little things.
>
> This morning, its 50F, I'm driving it to work. And I get a mile. I come to a
> stop sign and I hear something funny, like a fan hitting a piece of paper.
> Yes, it's in sync with engine speed.
>
> Then the ignition light comes on solid. Drive back home. Pop the hood. No fan
> belt.
>
> I'm pretty sure I have a belt in my box of stuff. Get that on, and we'll try
> again tomorrow!
>
> Paul.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]