Subject: Re: [Mgs] Oil Cooler Installation

From: Richard Ewald <[email-masked]>
Date: Mon, 24 Jun 2013 20:08:03 -0700

Two suggestions
1. SS lines are like files and will abrade anything they lay against.
Given time and movement they will cut like a file.  Make sure they don't
touch anything and if touching is unavoidable, insulate them with a wrap of
rubber, or nylon.  I know of an off road racing team that wasn't paying
attention and filed a hole right through the side of an oil filter.
2. Counter hold the fittings on the oil cooler with a wrench when loosening
or tightening the hoses to the oil cooler.  Otherwise you risk twisting the
fitting right off the oil cooler.  Yes, I have seen it done.
Rick

On Mon, Jun 24, 2013 at 7:02 PM, Ray Graham <[email-masked]> wrote:

> Guys:
>
> I have decided to install stainless steel oil cooler lines in my 66 MGB and
> probably the oil cooler unit.  Any tricks?  Suggestions?  What size nut is
> on the cooler lines at the cooler?
>
>
>
> Thanks,
>
> Ray
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 25 Jun 2013 08:15:59 +0100

You will have to see what nut sizes you have on both old and new as they can 
vary.  I've just changed a clutch hose and the new was different to the old. 
Use the 'figure of eight' straps to tie the long run to an end of the 
shorter run, unsecured they can flap about and hit things that aren't 
obvious when it is just standing there.

PaulH.

----- Original Message ----- 

[email-masked]

---

From: "Ray Graham" <[email-masked]>
Date: Tue, 25 Jun 2013 21:41:14 -0500

"IF " I twisted the oil cooler line fittings and cause a leak.thus requiring
the replacement of the oil cooler.what color is the oil cooler supposed to
be?

Thanks,

Ray

 

 

 

 

 

'

From: Richard Ewald [mailto:[email-masked]] 
Sent: Monday, June 24, 2013 10:08 PM
To: Ray Graham
Cc: [email-masked]
Subject: Re: [Mgs] Oil Cooler Installation

Two suggestions
1. SS lines are like files and will abrade anything they lay against.  Given
time and movement they will cut like a file.  Make sure they don't touch
anything and if touching is unavoidable, insulate them with a wrap of
rubber, or nylon.  I know of an off road racing team that wasn't paying
attention and filed a hole right through the side of an oil filter.
2. Counter hold the fittings on the oil cooler with a wrench when loosening
or tightening the hoses to the oil cooler.  Otherwise you risk twisting the
fitting right off the oil cooler.  Yes, I have seen it done.
Rick

Guys:

Thanks,

Ray

[email-masked]

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 27 Jun 2013 11:05:56 +0100

Natural alloy.

----- Original Message ----- 
> ...what color is the oil cooler supposed to
> be?

[email-masked]

---

From: "Ray Graham" <[email-masked]>
Date: Thu, 27 Jun 2013 20:32:43 -0500

Thanks all for the feedback.

Ray Graham

-----Original Message-----
From: PaulHunt73 [mailto:[email-masked]] 
Sent: Thursday, June 27, 2013 5:06 AM
To: Ray Graham
Cc: [email-masked]
Subject: Re: [Mgs] Oil Cooler Installation

Natural alloy.

----- Original Message ----- 
> ...what color is the oil cooler supposed to be?

[email-masked]