Subject: Re: [Mgs] Only in our world...

From: Eric <[email-masked]>
Date: Tue, 2 Apr 2013 12:20:58 +1030

On 02/04/2013, at 9:27 AM, Richard Lindsay <[email-masked]> wrote:

> Only in our perverted world would this be called progress!
> 
> http://www.aubard.us/MGTD/HPIM1057.JPG
> 
> http://www.aubard.us/MGTD/HPIM1058.JPG
> 

Maaate - that is hardly a project.  I would drive it as is!

;-)
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 2 Apr 2013 08:26:57 +0100

Nicely patinated ...

----- Original Message ----- 

[email-masked]