Subject: Re: [Mgs] Bother...

From: "PaulHunt73" <[email-masked]>
Date: Thu, 4 Apr 2013 08:54:42 +0100

Exactly my thoughts when I had to re-replace one last year just a week
before the first run on the season - only 12 years.  I got two slaves
complete though, just changing the faulty one.  Bleeding only took a couple
of minutes, but then it is a single line system.  Biggest problem was not
being able to turn the brake pipe nut without the pipe going with it, so I
unscrewed the slave from the pipe and screwed the new one on, fortunately
the thread starts were compatible.  Later in the year found the V8 clutch
slave leaking after only 13 years.  Examining both I was struck by how easy
it was to push the piston with it's seal into the bore, and there was no
visible wear on the lips of the seals.  I can remember many years ago it's
been a bit of a struggle to get new seals in, and the old seals have shown
obvious wear.  Conclusion?  Current seals are too small and take very little 
wear before they give up, possibly metric rubber in Imperial bores!

PaulH.

----- Original Message ----- 
> The wheel cylinder can't be that old -- I can actually remember replacing
> the pair (well, all that means is within the last 15 years, I suppose).
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Thu, 4 Apr 2013 13:20:49 -0700 (PDT)

It would be interesting if a missing grille badge led to a complete repaint!
Talk about a $1 part leading to spending several
thousand!

Dan D
'65 B
'76 B
Central NJ USA

________________________________
 From: Max Heim
<[email-masked]>
To: MG List <[email-masked]> 
Sent: Wednesday, April 3,
2013 1:00 PM
Subject: [Mgs] Bother...
 
Putting my bike away last evening, I
saw a puddle under the left rear tire
of the MG. Brake fluid. Last drove it on
Friday, and the brakes were fine.

The wheel cylinder can't be that old -- I
can actually remember replacing
the pair (well, all that means is within the
last 15 years, I suppose).
Since it's my only car right now, I got on the web
to Moss and ordered two
rebuild kits, plus clips and boots, 2nd day air, with
the idea of dealing
with it this weekend.

The brake work isn't bad (and there
is a nice tip on the Moss site about how
to handle the silly clips), it's the
interminable bleeding I'm not looking
forward to.

Hmm, maybe I should have
ordered shoes... They are probably soaked. I
suppose it's possible they could
be sourced locally.

In other news, the badge fell off the grill somewhere,
leaving an empty
escutcheon. I have a new-in-box grill, but I found out years
ago that it
wouldn't fit without grinding away a lot of body filler (the PO
fitted a 73
grill, which has a shallower surround). I was always waiting for
when I
fitted the replacement fenders, but maybe I should just get cracking on
it
as a minor project, and fit the new hood at the same time -- the car would
almost look respectable (well, if it were painted).

--

Max Heim
'66 MGB
GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome
wires
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "David F. Darby" <[email-masked]>
Date: Thu, 4 Apr 2013 17:29:01 -0500

That's where ship fitter's or shipwright's disease comes from. The skipper
starts to replace this one, small, brass screw on the gunwale, decides to
refinish the gunwale rail, finds a little rotted wood under that, and so on
and so forth until before you know it, the whole yacht is torn down to the
keel.

I don't think there is any known inoculation against it. Hang in there!

Cheers,

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan DiBiase
Sent: Thursday, April 04, 2013 3:21 PM
To: Max Heim; MG List
Subject: Re: [Mgs] Bother...

Dan D
'65 B
'76 B
Central NJ USA

[email-masked]