Subject: Re: [Mgs] The Chinese guys don't get it

From: Paul Root <[email-masked]>
Date: Fri, 12 Apr 2013 17:47:34 -0500

It is a huge segment of the auto industry. It's what people want. Whether they
should or not. It's hard to make a profit on things that the majority of
people don't want.

Evolve or die.

On Apr 12, 2013, at 4:46 PM, Max Heim wrote:

> Never mind the styling -- what proves they "don't get it" is the fact that
> it is an SUV. MG never made trucks.
>
> Yes, Porsche makes an SUV, but that is also an abomination.
>
> --
>
> Max Heim
> '66 MGB GHN3L76149
> If you're near Menlo Park, CA,
> it's the primer red one with chrome wires
>
>
> on 4/12/13 2:20 PM, Don at [email-masked] wrote:
>
>> Maybe it's beautiful and we are too old or of the wrong culture to
>> appreciate it.  Just like music; one tends to favor the things of
>> his/her youth.  I love '50s rock 'n roll, but rock music from about
>> 1980 on sounds like the Chinese MG looks- awful.
>>
>> It would be interesting to get feedback from people of different ages
>> and cultures as to how they view the Chinese MG.  I have a fellow
>> from Honduras who assists me on taking care of my place.  He is the
>> same age as me, 63, who came to the US about 15 years ago.  He thinks
>> my MGs are ugly, and likes the looks of new Toyotas and Hondas.  I
>> wonder if that may be because he didn't see MGs or similar cars when
>> he was a kid and young adult.
>>
>> ----------------------------------------
>>
>> Don Scott,  Calistoga CA USA
>> 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese
cars
>>
>>
>>
>>
>>
>> At 5 PM 4/12/2013, David F. Darby wrote:
>>> That is a sinister-looking design.
>>>
>>> David
>>>
>>> -----Original Message-----
>>> From: [email-masked] [mailto:[email-masked]] On
>>> Behalf Of Hans Duinhoven
>>> Sent: Friday, April 12, 2013 2:36 PM
>>> To: [email-masked]
>>> Subject: [Mgs] The Chinese guys don't get it
>>>
>>> http://www.autoweek.nl/nieuws/23011/mg-met-suv-concept-maar-shanghai
>>>
>>> Some new info what the Chinese guys are planning with MG.
>>> Sorry for the Dutch text - the pics will tell enough.
>>>
>>> Nothing to find back of the original MG spirit.
>>> So they may keep it.
>>>
>>> Cheers,
>>>
>>> Hans Duinhoven
>>>
>>> Still happy with the spirit of my '71 BGT
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Fri, 12 Apr 2013 16:00:01 -0700

Take a look at the 2013 Hyundai Santa Fe, or Tucson.  Not that far
different from this concept car. Hyundai is selling the Santa Fe and Tucson
like hot cakes.
Hard to argue with success.
Rick

On Fri, Apr 12, 2013 at 3:47 PM, Paul Root <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Sat, 13 Apr 2013 10:30:28 -0400

I hear Boeing's next super big passenger jet will be called the Spitfire.

At 04:31 PM 4/12/2013 -0700, Max Heim wrote:
>Not disagreeing, but... If you have a brand that is famous for sports cars,
>but only among baby boomers, what is the point of using it to sell SUVs to
>GenXers or millennials?
>
>Potential customers (for the most part) have never heard of MG, so there's
>no "rub off" value there. People who remember MG probably have zero interest
>in Chinese SUVs (hence all the scoffing on this list).
>
>Yes, if they want to sell cars to a mass market, they need to make
>contemporary-looking cars in a popular market segment, agreed. But it makes
>no sense at all to drag the MG name into it. They might as well pick two
>random letters out of a hat..."ND" or "PB". Or if they want to sound Olde
>English, pull out another extinct brand, like Wolsely or Lanchester, that at
>least was known for family cars. Is "Austin" available? How about
>"Standard"? Heck, might as well go for "Morris".
>
>
>
>
>on 4/12/13 3:47 PM, Paul Root at [email-masked] wrote:
>
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]