Subject: [Mgs] The Chinese guys don't get it

From: "Hans Duinhoven" <[email-masked]>
Date: Fri, 12 Apr 2013 21:36:26 +0200

http://www.autoweek.nl/nieuws/23011/mg-met-suv-concept-maar-shanghai 

Some new info what the Chinese guys are planning with MG.

Sorry for the Dutch text - the pics will tell enough.

Nothing to find back of the original MG spirit.

So they may keep it.

Cheers,

Hans Duinhoven

Still happy with the spirit of my '71 BGT
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Fri, 12 Apr 2013 16:55:49 -0500

Naaa Don. B That car is butt-ugly. B Reminds me of a couple-year-old Ford Focus. B e.g. the 'hot hatch' teenager market.

But what you say is true. B I'm old and although an exotic car guy, the new Corvette and even the latest offerings from Maranello look to me like plastic kit-cars. B Full scale Hot Wheels.

-rick
Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just like a BlackBerry.

-------- Original message --------
From: Don <[email-masked]> 
Date: 04/12/2013  4:20 PM  (GMT-06:00) 
To: [email-masked] 
Subject: [Mgs] The Chinese guys don't get it 
 
Maybe it's beautiful and we are too old or of the wrong culture to 
appreciate it.B  Just like music; one tends to favor the things of 
his/her youth.B  I love '50s rock 'n roll, but rock music from about 
1980 on sounds like the Chinese MG looks- awful.

It would be interesting to get feedback from people of different ages 
and cultures as to how they view the Chinese MG.B  I have a fellow 
from Honduras who assists me on taking care of my place.B  He is the 
same age as me, 63, who came to the US about 15 years ago.B  He thinks 
my MGs are ugly, and likes the looks of new Toyotas and Hondas.B  I 
wonder if that may be because he didn't see MGs or similar cars when 
he was a kid and young adult.

----------------------------------------

Don Scott,B  Calistoga CA USA
1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese cars

At 5 PM 4/12/2013, David F. Darby wrote:
>That is a sinister-looking design.
>
>David
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Hans Duinhoven
>Sent: Friday, April 12, 2013 2:36 PM
>To: [email-masked]
>Subject: [Mgs] The Chinese guys don't get it
>

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Fri, 12 Apr 2013 14:46:06 -0700

Never mind the styling -- what proves they "don't get it" is the fact that
it is an SUV. MG never made trucks.

Yes, Porsche makes an SUV, but that is also an abomination.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

on 4/12/13 2:20 PM, Don at [email-masked] wrote:

> appreciate it.  Just like music; one tends to favor the things of
> his/her youth.  I love '50s rock 'n roll, but rock music from about
> and cultures as to how they view the Chinese MG.  I have a fellow
> from Honduras who assists me on taking care of my place.  He is the
> same age as me, 63, who came to the US about 15 years ago.  He thinks
> my MGs are ugly, and likes the looks of new Toyotas and Hondas.  I
> Don Scott,  Calistoga CA USA

[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Fri, 12 Apr 2013 18:15:29 -0500

Absolutely! B  I don't have to like it for it to sell. :-P B  B ...just not to me.

Then again, my daily is a Porsche Cayman. B I love it and the Top Gear guys consider it an abomination. B Such is style.

I do like your, "Evolve or die." comment. B Reminds me of another: "Any organism that can't get rid if its waste will perish in that waste!" B :-o

-rick

-------- Original message --------
From: Richard Ewald <[email-masked]> 
Date: 04/12/2013  6:00 PM  (GMT-06:00) 
To: Paul Root <[email-masked]> 
Cc: MG List <[email-masked]> 
Subject: Re: [Mgs] The Chinese guys don't get it 
 
Take a look at the 2013 Hyundai Santa Fe, or Tucson.B  Not that far
different from this concept car. Hyundai is selling the Santa Fe and Tucson
like hot cakes.
Hard to argue with success.
Rick

On Fri, Apr 12, 2013 at 3:47 PM, Paul Root <[email-masked]> wrote:

> It is a huge segment of the auto industry. It's what people want. Whether
> they
> should or not. It's hard to make a profit on things that the majority of
> people don't want.
>
> Evolve or die.
>
> On Apr 12, 2013, at 4:46 PM, Max Heim wrote:
>
> > Donate: http://www.team.net/donate.html
> > Suggested annual donationB  $12.75
> > Forums: http://www.team.net/forums
> > Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donationB  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Fri, 12 Apr 2013 16:31:34 -0700

Not disagreeing, but... If you have a brand that is famous for sports cars,
but only among baby boomers, what is the point of using it to sell SUVs to
GenXers or millennials?

Potential customers (for the most part) have never heard of MG, so there's
no "rub off" value there. People who remember MG probably have zero interest
in Chinese SUVs (hence all the scoffing on this list).

Yes, if they want to sell cars to a mass market, they need to make
contemporary-looking cars in a popular market segment, agreed. But it makes
no sense at all to drag the MG name into it. They might as well pick two
random letters out of a hat..."ND" or "PB". Or if they want to sound Olde
English, pull out another extinct brand, like Wolsely or Lanchester, that at
least was known for family cars. Is "Austin" available? How about
"Standard"? Heck, might as well go for "Morris".

on 4/12/13 3:47 PM, Paul Root at [email-masked] wrote:

> It is a huge segment of the auto industry. It's what people want. Whether they
>> Suggested annual donation  $12.75

--

Max Heim
'66 MGB GHN3L76149

[email-masked]

---

From: William Killeffer <[email-masked]>
Date: Sat, 13 Apr 2013 11:23:07 -0400

It's not something that I would buy, but I'm not an SUV fan. Someone mentioned
Hyundai and Kia having similar designs, and they do, and they're very popular.
Nothing wrong with catering to the public's taste sometimes. I would rather
see something like this with the Octagon logo on it keeping that alive, even
if it's not the same as it used to be.

I wish they had an MG-F variant in their lineup, and that it would be
available for sale in the US. Maybe if this SUV comes to fruition and is
profitable for them, they will have a good product offering and a dealer
network over here. Nothing wrong with a Miata, but good competition is even
better.
_______________________________________________

[email-masked]