Subject: Re: [Mgs] April 11 and [Spridgets] 22 and counting

From: Barrie Robinson <[email-masked]>
Date: Thu, 11 Apr 2013 17:53:09 -0400

Dave,

A very significant date is 4/11 (using the correct notation of 
dd/mm/yyyy)    It is our 49th wedding anniversary !  Please restrict 
your gifts to single bottles of single malt scotch and fine Frence 
wine as my cellar is filled with car parts

At 11:16 AM 4/11/2013 -0500, dwoerpel wrote:
>Hmmm, 4/11 has become a very significant date in most of our lives.  The
>beginning of our ties with each other through our hobby and the passing
>of one of the "Spirits of the List".
>Worth another donation to me!  Thank you Mark and the rest of the
>list(s) for making the lists a family.
>
>Here's part of my album: *http://tinyurl.com/d7xmp93
>
>http://www1.snapfish.com/snapfish/thumbnailshare/AlbumID=6549829015/a=4424239_4424239/otsc=SHR/otsi=SALBlink/COBRAND_NAME=snapfish/
>*
>Pay it forward,
>
>Dave Woerpel
>59 :{)
>59  MGA 1500
>
>
>Thanks for beating me to posting this Jay. This day hangs over all our
>minds throughout the year as tears roll the closer we approach it : (
>Love you, miss you Frank : (
>http://www.spritespot.com/gallery/Deep-Pink-Sprite/Frank_and_his_Austin_Healey_Speedwell
>Lin
>
>
>On 4/11/2013 1:38 AM, Mark J Bradakis wrote:
> > A number of you already tossed into the hat on the Weber carb deal.
> >  Thanks, you're off the hook.  Here's what I'm sending to the other
> > popular lists:
> >
> >
> > April 11th, 1991 - Team.Net becomes an official domain.  For a few
> > years before
> > that, though, the basic foundation was getting built up.  It has been
> > a long ride
> > from those days until now.  We are still here.
> >
> > And we can continue on for who knows how many more years?
> >
> > If you'd like to help Team.Net continue, consider putting a few dollars
> > towards keeping it on the air:
> >
> > http://www.team.net/donations.html
> >
> > mjb.
> > ------------------------
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation: $12.75
> >
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/spridgets/[email-masked]
>_______________________________________________
>
>[email-masked]
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Root <[email-masked]>
Date: Thu, 11 Apr 2013 17:31:55 -0500

It's our 21st anniversary as well.

Sent from my iPad

On Apr 11, 2013, at 4:53 PM, Barrie Robinson <[email-masked]> wrote:

> Dave,
>
> A very significant date is 4/11 (using the correct notation of dd/mm/yyyy)
It is our 49th wedding anniversary !  Please restrict your gifts to single
bottles of single malt scotch and fine Frence wine as my cellar is filled with
car parts
>> Here's part of my album: *http://tinyurl.com/d7xmp93
http://www1.snapfish.com/snapfish/thumbnailshare/AlbumID=6549829015/a=4424239
_4424239/otsc=SHR/otsi=SALBlink/COBRAND_NAME=snapfish/
>> Love you, miss you Frank : (
http://www.spritespot.com/gallery/Deep-Pink-Sprite/Frank_and_his_Austin_Heale
y_Speedwell
> 705-721-9060 _______________________________________________
>
> [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]