Subject: [Mgs] Going to look at buying an MG Midget soon, what should I be wary of?

From: Andrew Lundgren <[email-masked]>
Date: Mon, 22 Apr 2013 11:45:36 -0600

I have had my B for nearly twenty years now, but haven't ever looked at 
a midget before.

A '77 Midget showed up for sale near me recently and I am going to go 
see it.

I know where the B rusts and what the crack of doom is all about... What 
about the midget? Where does it rust? What problems should I be aware of 
that should make me walk away?

Thanks!

--
Andrew
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 22 Apr 2013 11:25:52 -0700

A '77 would not be my first choice. A few years ago I had a '78 offered to
me for free -- I posted it and asked around -- no takers. Condition may have
been a factor. But fugly bumpers and anemic output are right up there.

First thing to check is if you can fit in the cockpit and work the pedals.

Wiith my long legs, I can sit there with my knees splayed out, but I have to
work the pedals with the side of my shoe, which is pretty tiresome.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

[email-masked]