Subject: Re: [Mgs] Member disabled

From: "Scott Bonacker" <[email-masked]>
Date: Fri, 19 Apr 2013 16:11:02 -0500

That has happened to me in the past.

The internet email delivery system is dynamic - admins make changes to try and control spam and other evildoers, blocklists expand
and contract.

Email providers sometimes have to make changes in the configuration of the messages sent out to comply with a murky set of rules.

Scott Bonacker
Rogersville, MO

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ron King
Sent: Friday, April 19, 2013 3:37 PM
To: [email-masked]
Subject: [Mgs] Member disabled

Got an email indicating my membership was disabled due to many email bounces.  Anyone else get such an email?

 Thanks

Ron King
'71 MGB
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Fri, 19 Apr 2013 16:15:56 -0500

Same here.  Everything else is working fine.

Charles Hill

On 4/19/2013 3:37 PM, Ron King wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 19 Apr 2013 15:38:05 -0600

> bounces.  Anyone else get such an email?
Yahoo is unwilling or unable to hire any tech support staff with more 
than three working
brain cells.  sbcglobal is routed through yahoo.com.  Any and all 
Team.Net subscribers
with yahoo addresses are getting the short end of the stick.

Maybe someday I'll actually get some useful information out of those 
scumbags.

mjb.

[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Fri, 19 Apr 2013 16:50:09 -0500

Mark,
You actually got through to someone?  That is more than I have ever been 
able to accomplish.  It doesn't help to complain to SBC Global.

Charles Hill

On 4/19/2013 4:38 PM, Mark J Bradakis wrote:
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]