Subject: Re: [Mgs] Stripping paint, uggg.

From: Dan DiBiase <[email-masked]>
Date: Tue, 30 Apr 2013 12:57:07 -0700 (PDT)

Or investing in a big ol' vat and a couple gallons of stripper..... ;-)

Dan D
Central NJ USA

________________________________
 From: Richard Lindsay
<[email-masked]>
To: [email-masked]; [email-masked]; Rui
Gigante <[email-masked]> 
Sent: Tuesday, April 30, 2013 3:42 PM
Subject: [Mgs] Stripping paint, uggg.

Hi Friends,

After hauling all the
big metal bits to the storage unit, I spent a
couple of hours this afternoon
stripping paint off of the spare tire
carrier.  What a P.I.T.A.!  Still, its
coming up nicely and will look
good.  I keep telling myself that.

Here's a
couple of pictures of the carrier in two stages of paint
stripping.  The first
picture was taken about an hour before the
second one.
http://www.aubard.us/MGTD/20130430_131837.jpg
http://www.aubard.us/MGTD/20130430_142757.jpg

I guess, with 20/20 hindsight,
I should have researched a shop that
does sand/media blasting but as I am
cheap...

-rick
_______________________________________________
[email-masked]
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: [email-masked]
Date: Tue, 30 Apr 2013 20:52:39 -0500 (CDT)

Could be worse Rick!  5 of us restored the EAA's B-25 back in the
80's.  It had been in "Catch 22" and had 7 coats of paint
and rubberized backing insulation on the interior.  Got it done with
350 gal. of methylene chloride and 6 months of Wednesday evenings and full
Saturdays.  It's a messy job but somebody's got to do it....all part
of the fun.

Car is going to be great!

Dave W.

> Central
NJ USA
From: Richard Lindsay

[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual
> donation  $12.75
> Archive:
> Forums:
>
[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> Forums:
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]