Subject: Re: [Mgs] Going to look at buying an MG Midget soon, what should I be wary of?

From: Mike E <[email-masked]>
Date: Mon, 22 Apr 2013 14:16:44 -0400

Andrew,
It's mostly the same stuff, same places.  Rust in the dogleg, rust at the
bottom of the front fender, floors, trunk.  Check under the carpet for signs
of water/rust.  Beware of doors that don't fit right.  The bonnets have a
tendency to fly up as the rubber/plastic buffers get worn, so look for sign of
that having happened in the past, and make sure it's all nice and firm-feeling
now (doesn't wobble from side to side when closed, no excessive up and down
play when it's closed and you push down on it).

I'm not all that familiar with the 1500 engine, so maybe someone else will
fill us in on their quirks.

Good luck!
-Mike Eldred
77 MGB
73 Midget
54 TF

> Date: Mon, 22 Apr 2013 11:45:36 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: [Mgs] Going to look at buying an MG Midget soon, what should I be
wary of?
>
> I have had my B for nearly twenty years now, but haven't ever looked at
> a midget before.
>
> A '77 Midget showed up for sale near me recently and I am going to go
> see it.
>
> I know where the B rusts and what the crack of doom is all about... What
> about the midget? Where does it rust? What problems should I be aware of
> that should make me walk away?
>
> Thanks!
>
> --
> Andrew
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 22 Apr 2013 12:38:44 -0600

One problem with the 1500 motor is the crank thrust washers.  Once they wear
too much they tend to fall out into the oil pan.  The best check is to 
have someone
push in the clutch pedal a few times with the motor running while you 
closely watch
the front pulley.  If pushing the clutch in moves the pulley forward, 
you may need
an engine rebuild.

mjb.

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 22 Apr 2013 11:55:07 -0700

If the thrust fall out you might well need a new block.

Sent from my iPhone

On Apr 22, 2013, at 11:38, Mark J Bradakis <[email-masked]> wrote:

> too much they tend to fall out into the oil pan.  The best check is to have
someone
closely watch
> the front pulley.  If pushing the clutch in moves the pulley forward, you
may need
> mjb.
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Andrew Lundgren <[email-masked]>
Date: Mon, 22 Apr 2013 14:30:14 -0600

Someone seems to have beaten me to it. That one went quick...

On 04/22/2013 11:45 AM, Andrew Lundgren wrote:
> I have had my B for nearly twenty years now, but haven't ever looked 
> at a midget before.
>
> I know where the B rusts and what the crack of doom is all about... 
> What about the midget? Where does it rust? What problems should I be 
> aware of that should make me walk away?
>
> Thanks!
>
> -- 
> Andrew

[email-masked]