Subject: Re: [Mgs] The Chinese guys don't get it

From: Paul Root <[email-masked]>
Date: Fri, 12 Apr 2013 17:45:30 -0500

Here's a press release for it. Dripping with self congratulatory marketing
speak.

I've got to say, I kind of like it. It looks modern. It could probably do
well, up against things like the Kia Soul. The market isn't us old geezers,
it's the 20 somthings, they want different things in a vehicle.

I'm undecided on the Chinese MG. On the one hand, they are MG (legally and
that's all that matters). On the other, the Chinese faciiitated the bankruptcy
of the British MG, and bought up the pieces. Sure they would have gone
bankrupt anyway, but they never had any intention of really partnering.  They
did the same thing to Saab, but GM thankfully killed that deal.

http://mg.co.uk/news/2013/04/12/mg-to-unveil-urban-suv-concept-at-shanghai-sh
ow/

On Apr 12, 2013, at 4:55 PM, Rick Lindsay wrote:

> Naaa Don. B That car is butt-ugly. B Reminds me of a couple-year-old Ford
Focus. B e.g. the 'hot hatch' teenager market.
>
> But what you say is true. B I'm old and although an exotic car guy, the new
Corvette and even the latest offerings from Maranello look to me like plastic
kit-cars. B Full scale Hot Wheels.
>
> -rick
> Sent from my Samsung Galaxy SIII - the rectangle with rounded corners, just
like a BlackBerry.
>
> -------- Original message --------
> From: Don <[email-masked]>
> Date: 04/12/2013  4:20 PM  (GMT-06:00)
> To: [email-masked]
> Subject: [Mgs] The Chinese guys don't get it
>
> Maybe it's beautiful and we are too old or of the wrong culture to
> appreciate it.B  Just like music; one tends to favor the things of
> his/her youth.B  I love '50s rock 'n roll, but rock music from about
> 1980 on sounds like the Chinese MG looks- awful.
>
> It would be interesting to get feedback from people of different ages
> and cultures as to how they view the Chinese MG.B  I have a fellow
> from Honduras who assists me on taking care of my place.B  He is the
> same age as me, 63, who came to the US about 15 years ago.B  He thinks
> my MGs are ugly, and likes the looks of new Toyotas and Hondas.B  I
> wonder if that may be because he didn't see MGs or similar cars when
> he was a kid and young adult.
>
> ----------------------------------------
>
> Don Scott,B  Calistoga CA USA
> 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese
cars
>
>
>
>
>
> At 5 PM 4/12/2013, David F. Darby wrote:
>> That is a sinister-looking design.
>>
>> David
>>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Hans Duinhoven
>> Sent: Friday, April 12, 2013 2:36 PM
>> To: [email-masked]
>> Subject: [Mgs] The Chinese guys don't get it
>>
>> http://www.autoweek.nl/nieuws/23011/mg-met-suv-concept-maar-shanghai
>>
>> Some new info what the Chinese guys are planning with MG.
>> Sorry for the Dutch text - the pics will tell enough.
>>
>> Nothing to find back of the original MG spirit.
>> So they may keep it.
>>
>> Cheers,
>>
>> Hans Duinhoven
>>
>> Still happy with the spirit of my '71 BGT
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donationB  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Fri, 12 Apr 2013 22:28:33 -0400

The defining factor is education and life experience.  The less you 
have of either the less you have of good taste!

At 04:55 PM 12/04/2013 -0500, Rick Lindsay wrote:
>Naaa Don. B That car is butt-ugly. B Reminds me of a couple-year-old 
>Ford Focus. B e.g. the 'hot hatch' teenager market.
>
>But what you say is true. B I'm old and although an exotic car guy, 
>the new Corvette and even the latest offerings from Maranello look 
>to me like plastic kit-cars. B Full scale Hot Wheels.
>
>-rick
>Sent from my Samsung Galaxy SIII - the rectangle with rounded 
>corners, just like a BlackBerry.
>
>1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese cars
>
>
>
>
>
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]