Subject: Re: [Mgs] ZDDP

From: <[email-masked]>
Date: Thu, 10 Jan 2013 14:22:02 -0500

Max: I have never used synthetics and wonder about the wisdom of switching 
when my engines have so many miles on them. I have heard stories of seals 
leaking after such a switch.
Frank
----- Original Message ----- 
From: "Max Heim" <[email-masked]>
To: "MG List" <[email-masked]>
Sent: Thursday, January 10, 2013 2:19 PM
Subject: Re: [Mgs] ZDDP

> Mobil 1 Synthetic in the 15W-50 weight ONLY contains 1200ppm of phosphorus
> and 1300ppm of zinc ("recommended for racing and flat tappet 
> applications").
> I switched to this oil for my vintage cars once I discovered this fact. 
> It's
> expensive ($8+/qt), but probably less expensive (and certainly less 
> hassle)
> than dealing with additives.
>
>
>
> on 1/10/13 11:04 AM, [email-masked] at [email-masked] wrote:
>
>> Has anyone found a  source for ZDDP that is reasonable? I checked MOss 
>> and the
>> shipping is 50% of the cost of the ZDDP.  My local NAPA store has never 
>> heard
>> of it.
>> Frank Krajewski
>
>>
>
> --
>
> Max Heim
> '66 MGB GHN3L76149
> If you're near Menlo Park, CA,
> it's the primer red one with chrome wires
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked] 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Simon Matthews <[email-masked]>
Date: Thu, 10 Jan 2013 12:26:32 -0800

> leaking after such a switch.

I think that the leaking issues was a problem with early synthetics.
Not a problem now.

Amsoil sells oils with a "high zinc formulationto prevent wear on
flat-tappet camshafts". I don't know how "high" it is.

Simon

> Frank
> ----- Original Message ----- From: "Max Heim" <[email-masked]>
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "gordies garage" <[email-masked]>
Date: Thu, 10 Jan 2013 17:21:20 -0500 s=q20121106; t=1357856460; bh=YJ/9ww2YRInStB9U5JaK+6zShD+R8G6Eh6t1Wvf0CJw=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=dK+2lV2rtA8iGBWKgMcaRk4LlpgwjDlBPX1JI408ye+tKXqEymOgScTQey1ekAuUk ugRFT/ru9EbET7d0BejBvGe0eMVt7PRbbZM4rPrGh6toNY2PkYVYfrotQtOflwTLQQ g/6W6x1rpyaQ3kw1bnjjFHIFyBljijUALmE7Jyo0VspSdsUGoxD2tvghjycAdgY1UG VkiX/bDPGM7lx23R03/9dXcMbExPuSCYVrIxDn7byPsmiuI2h6CCDhmLQivipGmS/x Yju8F8CC0jC1/bTYzXauMw9sIPzNy3DJYDvFl4xKbsqF4nWjKXZg2t7veNICtYUPPP dU8B6JMK4awVg==

There seems to be plenty of evidence of excessive cam wear all over the net.
I first heard of it in, maybe, 2004 or so.
A few years ago I was using Shell Rotella, a diesel oil, for higher ZDDP, but
they have since changed their formulation.   I switched to synthetic after the
Rotella went away and have not experienced any problems... yet.  By then, the
engine will need a rebuild anyway.

I believe that Little British Car Co. has an additive and possibly even a
specialty classic car oil available.

IMO, switching to full synthetic at anytime is about the single best thing you
can do to prolong life.

Gordie Bird
'62 MGA
couple of old Audis

>>>> shipping is 50% of the cost of the ZDDP.  My local NAPA store has never
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]