Subject: Re: [Mgs] ZDDP (Again)??!!??

From: Max Heim <[email-masked]>
Date: Tue, 29 Jan 2013 16:01:19 -0800

I just want to point out two things:

- You apparently don't drive very hard.

- You have a low-compression motor.

Higher-performance models used for rallies and track days may have a
completely different experience.

As they say, YMMV...

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

on 1/29/13 3:46 PM, Paul Osborne at [email-masked] wrote:

> Ok, here we go . I'm going to be the wrench in the works. 6 years ago I fully
> rebuilt an 18V engine and placed it service in my 74 BGT. This is a daily
> driver, no show car here , nice but a driver.
> The clock reads 72000miles. since that time I have done the regular maintance
> , a set of brakes and tires . Now I drive about 500miles to my cottage all
> most 3 times a month from may to oct.
> I use Quakerstate 20w50 oil.    only     I have noticed nothing but running
> well.    My opinion,  may there is a need for this additive, maybe it may
> help, but I owen and have owen 5 mgs . my GT
> I bought new, and I see no adverse problems with the oil I use in my cars.
> 
> Oh well.
> 
> paul o
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Tue, 29 Jan 2013 16:02:33 -0800

I think you may have something there. It's the super-low-viscosity oils that
are intended for the newest vehicles.

--

Max Heim
'66 MGB GHN3L76149

on 1/29/13 3:51 PM, Charles Hill at [email-masked] wrote:

> Doesn't the API ratings allow more ZDDP in higher viscosity oils?  I
> thought I read something about that when the ZDDP flack first started.
> 
> Charles Hill

[email-masked]