Subject: Re: [Mgs] Mgs Digest, Vol 68, Issue 12

From: <[email-masked]>
Date: Fri, 11 Jan 2013 11:34:23 -0500

Wow this zzdp is a conversation starter.  I get hi milage hd 10w/40 and a bottle of zzdp additive @  autozone.   I pour almost half the in engine bottle contents in the gas tank when full and balance in engine at oil change.  I don't really know if that is correct and don't advise or advocate this. I drive the mgbgt on local errands year round and occasionally 400 miles round trip to the beach.  The engine has not been apart in over 50,000 miles.  ..Mel
---- 
Duvall Video Productions <[email-masked] zzdp > wrote: 
> Max it is a scam in that the internet is a modern network of bad information
> that marketers can take advantage of.  From a statistical standpoint a few
> problems on the net is antidotal.
> 
> When the Society of Automotive Engineers publishes a paper saying 960 ppm is
> enough  and everyone sells break in oils for new cam/tappets,  then marketers
> are preying on you.
> 
> 
> I'm curious if the study Barrie mentions below was published anywhere....
> 
> 
> Message: 1
> Date: Thu, 10 Jan 2013 17:06:26 -0500
> From: Barrie Robinson <[email-masked]>
> To: "Stephen West-Fisher" <[email-masked]>, "'MG List'"
> 	<[email-masked]>
> Subject: Re: [Mgs] ZDDP
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"; format=flowed
> 
> I did a test for Shell and it showed that ZDDP was not needed
> .....................unless you were at full bore for days....and
> even with ZDDP that would wear things !!
> 
> 
> 
> 
> 
> 
> On Jan 11, 2013, at 8:07 AM, [email-masked] wrote:
> 
> > Date: Thu, 10 Jan 2013 17:46:01 -0800
> > From: Max Heim <[email-masked]>
> > To: MG List <[email-masked]>
> > Subject: Re: [Mgs] ZDDP scam?
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset="US-ASCII"
> >
> > How was it a "scam" when all motor oil produced over a period of a decade
> or
> > two included ZDDP as an antiwear additive, as a matter of course, without
> > any particular advertising or marketing emphasis?
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 11 Jan 2013 16:59:14 -0000

ZDDP goes in the *engine*, not the fuel tank.  You may be thinking of lead 
replacement additive.  But half in each is really weird.

----- Original Message ----- 
> ...I get hi milage hd 10w/40 and a bottle of zzdp additive @  autozone. 
> I pour almost half the in engine bottle contents in the gas tank 

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Fri, 11 Jan 2013 10:04:59 -0800

Well, personal experience counts for more than "antidotal" [sic] information
in my book. So after replacing the cam and lifters I am taking the issue
very seriously. I wonder, was the SAE testing a 1960s-era flat tappet
engine? Or just performing laboratory wear tests on a jig?

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Fri, 11 Jan 2013 10:06:18 -0800

Perhaps the comment was tongue-in-cheek...

--

Max Heim
'66 MGB GHN3L76149

[email-masked]