Subject: [Mgs] panel-light rheostat

From: "Carr&Edwards" <[email-masked]>
Date: Mon, 28 Jan 2013 12:26:02 -0500

We recently salvaged a panel-light rheostat from the remains of a B in the
local junkyard, but have been unable to get the shaft to turn -- we presume
it's corroded, as the car had been sitting out, topless, for some time.  Any
suggestions on how to free it up?

Sarah Carr
B/GT in PA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 28 Jan 2013 09:54:33 -0800

Those things barely worked in the first place. I wouldn't hold out much hope
that it could be revived after corroding into immobility. Sorry.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

[email-masked]

---

From: Paul Root <[email-masked]>
Date: Mon, 28 Jan 2013 12:22:44 -0600

Probably start with naval jelly or other rust eating stuff.
But, I wouldn't hold out much hope in it working.

sent from my Android phone
On Jan 28, 2013 12:10 PM, "Max Heim" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 28 Jan 2013 20:08:15 GMT

Try Liquid Wrench, or equivalent, on the shaft to free it, then use an
electronics cleaner spray (Radio Shack carries it) to clean the contact and
winding inside the porcelain.   Instrument illumination in MGBs is weak, at
best, and the rheostat even at full on seems to dim the lights a bit.  Many
leave the rheostat in place, but connect both incoming and outgoing wires to
the same screw.  Going further in the quest for legible instruments, white
paint inside the housing can help a bit.BobB/GT sulking in the garage, unhappy
with snow and road salt.

---------- Original Message ----------
From: "Carr&Edwards" <[email-masked]>
To: "MG list" <[email-masked]>
Subject: [Mgs] panel-light rheostat
Date: Mon, 28 Jan 2013 12:26:02 -0500

Sarah Carr
B/GT in PA

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]