Subject: Re: [Mgs] ZDDP

From: "Stephen West-Fisher" <[email-masked]>
Date: Thu, 10 Jan 2013 14:12:41 -0500

At the risk of another war-
Just buy a good quality oil and forget about the ZDDP. Current oils have
levels about the same as late 50s, early 60s oils.

--
Stephen West-Fisher
N4IK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, January 10, 2013 2:04 PM
To: MG List
Subject: [Mgs] ZDDP

Has anyone found a  source for ZDDP that is reasonable? I checked MOss and
the shipping is 50% of the cost of the ZDDP.  My local NAPA store has never
heard of it.
Frank Krajewski
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: <[email-masked]>
Date: Thu, 10 Jan 2013 14:23:19 -0500

You are probably right about starting a war which is not my intent. I only 
thought someone who has used the additive might have a better source.
Frank
----- Original Message ----- 
From: "Stephen West-Fisher" <[email-masked]>
To: "'MG List'" <[email-masked]>
Sent: Thursday, January 10, 2013 2:12 PM
Subject: Re: [Mgs] ZDDP

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Thu, 10 Jan 2013 17:06:26 -0500

I did a test for Shell and it showed that ZDDP was not needed 
.....................unless you were at full bore for days....and 
even with ZDDP that would wear things !!

At 02:12 PM 1/10/2013 -0500, Stephen West-Fisher wrote:
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Thu, 10 Jan 2013 17:53:02 -0600

I believe that valvoline racing oil has zddp.

-----Original Message----- 
From: [email-masked]
Sent: Thursday, January 10, 2013 1:04 PM
To: MG List
Subject: [Mgs] ZDDP

Has anyone found a  source for ZDDP that is reasonable? I checked MOss and 
the
shipping is 50% of the cost of the ZDDP.  My local NAPA store has never 
heard
of it.
Frank Krajewski 
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 11 Jan 2013 08:23:02 -0000

They certainly do not.  Opinion, for what that's worth, reckons 1200-1300ppm 
is what is needed as a minimum.  Formulations for modern engines contain 
significantly less phosphorus and zinc as they reduce the life of the 
exhaust catalyst and are perceived to be harmful to the environment. 
Generally speaking the later the API spec the lower the phosphorus and zinc. 
It also varies with manufacturer, product and market.  The claims from some 
manufacturers are also very suspect, one claiming that theirs meets the 
latest API spec i.e. SM but has higher levels of zinc.  50s oils like 
Castrol XL API SE also aren't as good for our engines as later 70s API SJ 
formulations.  There is a huge amount of information and misinformation out 
there.  API SJ for Diesel engine is probably one of the best as it contains 
more of the required additives to protect the little ends in those engines. 
For a specific in the UK Comma Sonic contains about 2000ppm.

OTOH, as stated a good quality oil of a suitable formulation and viscosity 
isn't going to do much harm.

PaulH.

----- Original Message ----- 

[email-masked]

---

From: "Stephen West-Fisher" <[email-masked]>
Date: Fri, 11 Jan 2013 09:03:53 -0500

Look up the formulations of 50s and early 60s oils, you will find the levels
of ZDDP are about the same as modern oils. Levels went up in the late 60s.

I prefer to go by testable facts, not opinions. Otherwise I would believe
the world ended last month.

--
Stephen West-Fisher
N4IK
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of PaulHunt73
Sent: Friday, January 11, 2013 3:23 AM
To: 'MG List'
Subject: Re: [Mgs] ZDDP

They certainly do not.  

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Fri, 11 Jan 2013 13:15:12 -0600

so you are saying that this article is "misinformation on the internet"?

http://classiccars.about.com/od/maintenancetips/a/Zddp-Debunking-The-Urban-Legend-This-Motor-Oil-Additive.htm

or this one  http://www.macysgarage.com/myweb6/ZDDP.htm

-----Original Message----- 
From: Stephen West-Fisher
Sent: Friday, January 11, 2013 8:03 AM
To: 'MG List'
Subject: Re: [Mgs] ZDDP

--
Stephen West-Fisher
N4IK
-----Original Message-----

They certainly do not.

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked] 
_______________________________________________

[email-masked]

---

From: "Stephen West-Fisher" <[email-masked]>
Date: Fri, 11 Jan 2013 14:32:19 -0500

Yup.

--
Stephen West-Fisher
N4IK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dave
Sent: Friday, January 11, 2013 2:15 PM
To: 'MG List'
Subject: Re: [Mgs] ZDDP

http://classiccars.about.com/od/maintenancetips/a/Zddp-Debunking-The-Urban-L
egend-This-Motor-Oil-Additive.htm

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Fri, 11 Jan 2013 14:55:54 -0500

Stephen,

If anyone though the end of the world would be on the 21st Dec then 
they are stupid.  It obvious from all the products one can buy from 
stationers, and those gifts sent to us by banks, insurance companies 
and those "professional" :-) real estate sales people, show that the 
end will be on the 31st December 2013.   I mean how can anyone doubt 
it?  Every one of those calender things ends on that date, so how can 
that date be wrong?

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]

---

From: <[email-masked]>
Date: Fri, 11 Jan 2013 14:39:28 -0600

I wonder what the cam grinders recommend for
break in oil and post break in oils.

art de armond

-----Original Message----- 
From: Barrie Robinson
Sent: Friday, January 11, 2013 1:55 PM
To: Stephen West-Fisher ; 'MG List'
Subject: Re: [Mgs] ZDDP

Stephen,

Regards

Barrie
[email-masked]
705-721-9060

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/mgs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2890 / Virus Database: 2637/6025 - Release Date: 01/11/13 
_______________________________________________

[email-masked]

---

From: "Ray Graham" <[email-masked]>
Date: Thu, 10 Jan 2013 18:11:18 -0600

Yep, Valvoline 20-50 racing oil is what I use.
Ray Graham

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dave
Sent: Thursday, January 10, 2013 5:53 PM
To: MG List
Subject: Re: [Mgs] ZDDP

-----Original Message-----
From: [email-masked]
Sent: Thursday, January 10, 2013 1:04 PM
To: MG List
Subject: [Mgs] ZDDP

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]