Subject: Re: [Mgs] ZDDP Redux

From: Charley & Peggy Robinson <[email-masked]>
Date: Sun, 20 Jan 2013 22:30:23 -0600

Dunno why you guys don't just use Valvoline racing oil.

CR
On 1/20/2013 4:21 PM, [email-masked] wrote:
> Frank,
>    RedLine has a ZDDP additive, $16 for eight ounces, when I bought some. Use
> four ounces in the sump.
> Bob
>
>
> ---------- Original Message ----------
> From: <[email-masked]>
> To: "MG List" <[email-masked]>
> Subject: [Mgs] ZDDP Redux
> Date: Sat, 19 Jan 2013 17:12:35 -0500
>
> As a follow-up and conclusion to my earlier post requesting information about
> sources for ZDDP I offer the latest issue of the MGB Driver  tech issue.  On
> page 25 in the article, "Basic B: Adjust Those Vaves",  is a section
> regarding
> the need for ZDDP. One of the sources cited there is the Rislone Oil
> Supplement  with ZDDP.  Today I made trip to the local Pep Boys and found the
> last two 11 ounce bottles of the product, cost was $9 per bottle.  The author
> suggests half a quart which I conclude is 16 ounces. Since each bottle I
> bought is 11 ounces I have an ample supply for one of my Bs.
> Frank Krajewski
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Simon Matthews <[email-masked]>
Date: Sun, 20 Jan 2013 21:01:21 -0800

> Dunno why you guys don't just use Valvoline racing oil.

I think that this has already been discussed. Racing oil doesn't have
the detergents and other chemicals  that are necessary when oil is
used over a long period and not just for the duration of a race.

Simon

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 21 Jan 2013 13:37:29 -0600

You didn't read all the post, maybe.  The VR-1 Racing Oil has all the 
additives for street use.

CR

[email-masked]

---

From: <[email-masked]>
Date: Tue, 22 Jan 2013 09:08:37 -0500

CR: If it is engineered for racing is it good for street use? The local Napa 
store only has the racing version and not the street one.
Frank
----- Original Message ----- 
From: "Charley & Peggy Robinson" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Sunday, January 20, 2013 11:30 PM
Subject: Re: [Mgs] ZDDP Redux

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 22 Jan 2013 15:48:04 -0600

Shucks, the advertising guys can call it whatever they want to. ;-)    
Maybe you need to read the fine print on the jug.

CR
On 1/22/2013 8:08 AM, [email-masked] wrote:
> CR: If it is engineered for racing is it good for street use? The 
> local Napa store only has the racing version and not the street one.
> Frank
> ----- Original Message ----- From: "Charley & Peggy Robinson" 
> <[email-masked]>
> To: <[email-masked]>

[email-masked]