Subject: Re: [Mgs] Mounting bolt for s.u. fuel pump

From: James Schulte <[email-masked]>
Date: Sat, 19 Jan 2013 18:10:51 -0500

So is it 5/8 or 5/16 26 BSF thread?  Barney says 5/8 and Steve says 5/16.
Would a hardware store carry this or do I have to order this special from an
MG supply dealer?
Thanks for the info!!
Jim

Date: Sat, 19 Jan 2013 14:59:43 -0800
From: [email-masked]
Subject: Re: Mounting bolt for s.u. fuel pump
To: [email-masked]

5/16-26 BSF Steve Christiansen
Ol Phartz [email-masked]

        From: "[email-masked]" <[email-masked]>
 To: Magnette group <[email-masked]>
 Sent: Saturday, January 19, 2013 2:01 PM
 Subject: Re: Mounting bolt for s.u. fuel pump

5/16 fine 24 seems to be close but is it fine 28? I don't have one of hose to
try.
Jim

Sent via the HTC Vivid, an AT&T 4G LTE smartphone

----- Reply message -----
From: "[email-masked]" <[email-masked]>
To: "Magnette group" <[email-masked]>, "MG List"
<[email-masked]>
Subject: Mounting bolt for s.u. fuel pump
Date: Sat, Jan 19, 2013 4:39 pm

Folks,
I am having trouble finding a bolt that will attach to the s.u. fuel pump
which in turn will attach to a bracket on the MG. I have tried fine thread and
course thread and none seem to go further then 1 full turn. It looks like fine
to me but is it tapered?
Jim in the garage with Sun light fading (-'

Sent via the HTC Vivid, an AT&T 4G LTE smartphone
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Sat, 19 Jan 2013 17:38:24 -0600

Well, neither one.  What I said was,
AJD6155Z -- Screw, pump to bracket -- Hex Head, 1/4-26-BSF X 5/8
That is 1/4 BSF thread and 5/8 long.

At 06:10 PM 1/19/2013 -0500, James Schulte wrote:
>....

>....

>....
>5/16 fine 24 seems to be close but is it fine 28? I don't have one 
>of hose to try.
>....

>....
>I am having trouble finding a bolt that will attach to the s.u. fuel 
>pump which in turn will attach to a bracket on the MG. I have tried 
>fine thread and course thread and none seem to go further then 1 
>full turn. It looks like fine to me but is it tapered?
>....

[email-masked]

---

From: Paul Osborne <[email-masked]>
Date: Sat, 19 Jan 2013 18:41:29 -0500

If you are going for original , yes order the bolt, if you need to get in in
and running and it is 5/16 I would run a 5/16 24 tap through it and put in a
matching bolt.

paulo
On Jan 19, 2013, at 6:10 PM, James Schulte wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: James Schulte <[email-masked]>
Date: Sat, 19 Jan 2013 19:02:36 -0500

Folks,
My apologizes to Barney Gaylord. He said 1/4 BSF 26 x 5/8 . I misinterpreted
it and only saw the 5/8 which is the length of the bolt. Even at 61 I have not
learned to slow down and read everything. I can't believe in all the bolts I
have taken off the parts cars I've stripped that I don't have these bolts. Oh
well. I guess I will order 2 in my next order.
Old and Cranky (-;
Jim

From: [email-masked]
To: [email-masked]; [email-masked]
Subject: RE: Mounting bolt for s.u. fuel pump
Date: Sat, 19 Jan 2013 18:10:51 -0500

----- Reply message -----
From: "[email-masked]" <[email-masked]>
To: "Magnette group" <[email-masked]>, "MG List"
<[email-masked]>

Folks,

[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Sat, 19 Jan 2013 22:10:20 -0600

Jim,

At a casual glance they look a lot like 1/4-28-UNF hex head 
bolts.  So if you didn't know they were Whitworth when you took it 
apart they may be mixed in with other fasteners, or possible tossed 
out if they looked rusty (which most of them are).

Barney

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sun, 20 Jan 2013 22:32:57 -0600

Pragmatism at it's best, bravo!

CR

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 21 Jan 2013 09:15:03 -0000

Sacrilege more like, get the proper bolt!

----- Original Message ----- 

[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Mon, 21 Jan 2013 09:01:07 -0600

My thought was DPO in the making...

Charles Hill

On 1/21/2013 3:15 AM, PaulHunt73 wrote:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 21 Jan 2013 13:47:50 -0600

Guilty!  After I bought my current '69 B roadster I became aware that it 
had a Midget fuel pump in it!  This was apparently because a DPO had 
enlarged the passenger-side battery tray to hold a standard 12 volt 
battery.  The Midget pump gave clearance for the bigger battery.  I put 
the correct pump and fuel lines in the car and installed a group 26 
battery.

One thing I didn't worry about was the bolt types that hold things 
together.  My B is a driver, not a concourse car.

CR
On 1/21/2013 9:01 AM, Charles Hill wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "Chad" <[email-masked]>
Date: Wed, 23 Jan 2013 17:58:18 -0600

That's what I was about to say.  No reason to special order...
Chad

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Osborne
Sent: Saturday, January 19, 2013 5:41 PM
To: James Schulte
Cc: [email-masked]; Magnette ZAZB
Subject: Re: [Mgs] Mounting bolt for s.u. fuel pump

paulo
On Jan 19, 2013, at 6:10 PM, James Schulte wrote:

> Would a hardware store carry this or do I have to order this special
> from
an
> 5/16 fine 24 seems to be close but is it fine 28? I don't have one of
> hose
to
> fine thread
and
> course thread and none seem to go further then 1 full turn. It looks
> like
fine
> Donate: http://www.team.net/donate.html Suggested annual donation
> $12.75

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]