Subject: [Mgs] reading the fine print

From: Duvall Video Productions <[email-masked]>
Date: Thu, 24 Jan 2013 13:31:03 -0600

I guess most people haven't figured out if they add anything to their oil it
voids the oil manufactures warranty....

http://www.mobil.us/USA-English-LCW/carengineoils_mobil-super-warranty.aspx

>
> A visit to the Brad Penn website may be useful to some of you.
>
> art de armond
>
> -----Original Message-----
> From: Eugene Balinski
> Sent: Wednesday, January 23, 2013 9:08 AM
> To: [email-masked] ; [email-masked]
> Cc: MG List
> Subject: Re: [Mgs] ZDDP Redux
>
> The local NAPA stores can order the street version.  Just
> ask them.
>
> On Tue, 22 Jan 2013 15:48:04 -0600
> Charley & Peggy Robinson <[email-masked]> wrote:
>> Shucks, the advertising guys can call it whatever they
>> want to. ;-)    Maybe you need to read the fine print on
>> the jug.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Thu, 24 Jan 2013 11:41:10 -0800

Huh. I can't imagine anyone has ever collected on an oil manufacturer's
warranty.

Even if you can show receipts for every oil change over the life of the car
(to "prove" you used their oil exclusively), they can always claim you
abused the engine by overrevving it, or running low on coolant, or
something.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

[email-masked]