Subject: Re: [Mgs] Mgs Digest, Vol 68, Issue 12

From: Duvall Video Productions <[email-masked]>
Date: Fri, 11 Jan 2013 10:15:09 -0600

Max it is a scam in that the internet is a modern network of bad information
that marketers can take advantage of.  From a statistical standpoint a few
problems on the net is antidotal.

When the Society of Automotive Engineers publishes a paper saying 960 ppm is
enough  and everyone sells break in oils for new cam/tappets,  then marketers
are preying on you.

I'm curious if the study Barrie mentions below was published anywhere....

Message: 1
Date: Thu, 10 Jan 2013 17:06:26 -0500
From: Barrie Robinson <[email-masked]>
To: "Stephen West-Fisher" <[email-masked]>, "'MG List'"
	<[email-masked]>
Subject: Re: [Mgs] ZDDP

I did a test for Shell and it showed that ZDDP was not needed
.....................unless you were at full bore for days....and
even with ZDDP that would wear things !!

On Jan 11, 2013, at 8:07 AM, [email-masked] wrote:

> Date: Thu, 10 Jan 2013 17:46:01 -0800
> From: Max Heim <[email-masked]>
> To: MG List <[email-masked]>
> Subject: Re: [Mgs] ZDDP scam?
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="US-ASCII"
>
> How was it a "scam" when all motor oil produced over a period of a decade
or
> two included ZDDP as an antiwear additive, as a matter of course, without
> any particular advertising or marketing emphasis?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Stephen West-Fisher" <[email-masked]>
Date: Fri, 11 Jan 2013 14:06:49 -0500

Let's also not miss the point that it was a salvage yard engine previously
overhauled by a group more renown for penny-pinching than high quality in
their later years.

--
Stephen West-Fisher
N4IK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Max Heim
Sent: Friday, January 11, 2013 1:05 PM
To: MG List
Subject: Re: [Mgs] Mgs Digest, Vol 68, Issue 12

Well, personal experience counts for more than "antidotal" [sic] information
in my book. So after replacing the cam and lifters I am taking the issue
very seriously. I wonder, was the SAE testing a 1960s-era flat tappet
engine? Or just performing laboratory wear tests on a jig?

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
_______________________________________________

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Fri, 11 Jan 2013 14:23:31 -0500

Folks,

I have no idea if Shell did anything with the results - I have a 
feeling that it was for their own consumption.  I am very fond of 
Shell because I got sponsorship from them when, as an idiot, 
I  messed around with TR2s which were then all the rage (oh god, that 
dates me!).  But Mike is right - the advertising industry has turned 
a knowledge and data base open facility ( the Internet) into advert 
delivery system - just as it did with television.  On top of that it 
plunged sport into a morass of eye blinding adverts and irritating visions.

Engineering knowledge is the only thing we can rely on - but then how 
do you find unbiased engineering comments?

At 10:15 AM 11/01/2013 -0600, Duvall Video Productions wrote:
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="us-ascii"; format=flowed
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]