Subject: Re: [Mgs] Hemmings and ZDDP

From: Dan DiBiase <[email-masked]>
Date: Tue, 29 Jan 2013 06:27:39 -0800 (PST)

Approved by Motor Trend, no doubt....

Dan D
'76 B
'65 B
Central NJ USA
________________________________
 From: Jack Feldman <[email-masked]>
To: [email-masked] 
Sent: Tuesday, January 29, 2013 8:57 AM
Subject: [Mgs]
Hemmings and ZDDP
 
In the back cover of my Hemmings Sports and Exotics is an
ad for Hemmings
brand oil with ZDDP formulated for our cars!!!!!

*Everybody
wants to get into the act.*

Jack
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Jim Tinkham <[email-masked]>
Date: Tue, 29 Jan 2013 09:47:04 -0500

Let's see if this'll work....  The Add Jack is referring to I believe;

On Tue, Jan 29, 2013 at 9:27 AM, Dan DiBiase <[email-masked]> wrote:

> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of HSE1301.jpg]
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 29 Jan 2013 13:19:19 -0600

Man, those guys don't miss a thing!

CR
On 1/29/2013 7:57 AM, Jack Feldman wrote:
> In the back cover of my Hemmings Sports and Exotics is an ad for Hemmings
> *Everybody wants to get into the act.*
>
> Jack
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]