Subject: Re: [Mgs] ZDDP

From: "Councill, David" <[email-masked]>
Date: Fri, 11 Jan 2013 14:22:14 +0000

The ZDDP conversations on this list have probably exceeded other illustrious
topics such as towing with driveline attached or not or even pros/cons on
weber carbs. The primary solution is the one Jack mentions - using Valvoline
VR1 racing oil. The problem, at least for me, is that 20W50 is not practical
for this time of year as I switch to 10W40 in the winter due to cold weather.
And it looks like it is only available as 20W50. Currently it is 10 F outside.
Yes, I drive my "fair weather" daily driver 64B when it is this cold out if it
is dry weather. Single digit or below zero temps or snow will keep the B
parked while I use my Land Rover - like today as we have about 3" of fresh
snow in an ongoing storm with 6-10" predicted by tomorrow.

David Councill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Jack Feldman
Sent: Friday, January 11, 2013 6:40 AM
To: [email-masked]
Subject: [Mgs] ZDDP

I'm surprised that no one has mentioned that Valvolene racing oil contains
ZDDP.  It comes in 20W50, just right for our cars.

They used to advertise it in large letters on the front label, but it now it
is a fine print notice on the back. You either have to have a sharp
salesperson, or spend time reading the fine print.

Jack, who won't leave home without it.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 11 Jan 2013 14:01:10 -0000

At least two people have.

They all contain ZDDP to a greater to lesser extent.  The Valvolene VR1 that 
is available in the UK comes in those cheap plastic containers that 
reclaimed oil is sold in, one 5L I bought only contained a gallon, and at 
least one of my engines got nosier when I used it.  I'm also very suspicious 
of some of their advertising claims, and wouldn't touch it again with a 
barge-pole.  My 2 penn'orth.

PaulH.

----- Original Message ----- 

[email-masked]

---

From: "Councill, David" <[email-masked]>
Date: Fri, 11 Jan 2013 15:48:24 +0000

Not usually. But when I took it to a glass shop to replace windshield and
seals when I was fixing it up two years ago, I did drive it home, top off
during a snow storm with temps in the teens. It was a memorable experience and
got lots of stares as I drove down main street.

A month ago I brought the 64B in the garage to fix a few things including
anemic heat. I didn't realize until then that the very early MGBs actually
have flaps to shut the heater outlet in the floor area. And mine were shut.
I'll have to check my 67BGT and see if I have them as Moss indicates that they
may have been used up until 1970 -
http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=29084&SortOrder
=390
Normally, like on my 72B, you have part 50 (plastic heater outlet piece). But
it looks like part 45 of which they have a pdf accessible for info on an
aftermarket replacement. A nice feature.

David Councill

From: Dan DiBiase [mailto:[email-masked]]
Sent: Friday, January 11, 2013 8:36 AM
To: Councill, David; MG list
Subject: Re: [Mgs] ZDDP

But the real question, David, is - do you keep the top down?? ;-)

Dan D
'76 B
'65 B
central NJ USA

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 11 Jan 2013 12:16:39 -0800 (PST)

I did drive my '76 once in a snow flurry, top down. That was fun.

Dan D
'76 B
'65 B
Central NJ USA

________________________________
 From: "Councill,
David" <[email-masked]>
To: Dan DiBiase <[email-masked]>; MG
list <[email-masked]> 
Sent: Friday, January 11, 2013 10:48 AM
Subject:
RE: [Mgs] ZDDP

Not usually. But when I took it to a glass shop to replace
windshield and seals when I was fixing it up two years ago, I did drive it
home, top off during a snow storm with temps in the teens. It was a memorable
experience and got lots of stares as I drove down main street.
B 
A month ago
I brought the 64B in the garage to fix a few things including anemic heat. I
didnbt realize until then that the very early MGBs actually have flaps to
shut the heater outlet in the floor area. And mine were shut. Ibll have to
check my 67BGT and see if I have them as Moss indicates that they may have
been used up until 1970 b
http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=29084&SortOrder
=390
Normally, like on my 72B, you have part 50 (plastic heater outlet piece).
But it looks like part 45 of which they have a pdf accessible for info on an
aftermarket replacement. A nice feature.
B 
David Councill 
B 
From:Dan
DiBiase [mailto:[email-masked]] 
Sent: Friday, January 11, 2013 8:36 AM
To: Councill, David; MG list
Subject: Re: [Mgs] ZDDP
B 
But the real question,
David, is - do you keep the top down?? ;-)

Dan D
'76 B
'65 B
central NJ USA

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 11 Jan 2013 07:35:54 -0800 (PST)

Dan D
'76 B
'65 B
central NJ USA

________________________________
 From: "Councill,
David" <[email-masked]>
To: MG list <[email-masked]> 
Sent:
Friday, January 11, 2013 9:22 AM
Subject: Re: [Mgs] ZDDP
 
The ZDDP
conversations on this list have probably exceeded other illustrious
topics
such as towing with driveline attached or not or even pros/cons on
weber
carbs. The primary solution is the one Jack mentions - using Valvoline
VR1
racing oil. The problem, at least for me, is that 20W50 is not practical
for
this time of year as I switch to 10W40 in the winter due to cold weather.
And
it looks like it is only available as 20W50. Currently it is 10 F outside.
Yes, I drive my "fair weather" daily driver 64B when it is this cold out if it
is dry weather. Single digit or below zero temps or snow will keep the B
parked while I use my Land Rover - like today as we have about 3" of fresh
snow in an ongoing storm with 6-10" predicted by tomorrow.

David Councill
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf
Of Jack Feldman
Sent: Friday,
January 11, 2013 6:40 AM
To: [email-masked]
Subject: [Mgs] ZDDP

I'm
surprised that no one has mentioned that Valvolene racing oil contains
ZDDP. 
It comes in 20W50, just right for our cars.

They used to advertise it in
large letters on the front label, but it now it
is a fine print notice on the
back. You either have to have a sharp
salesperson, or spend time reading the
fine print.

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 11 Jan 2013 07:41:18 -0800 (PST)

What is the difference between racing oil and street oil? Just the ZDDP? Or
are there other reasons they call it 'racing' oil?
I have been using 'old'
Castrol 10w-40 for years, after winning 2 free cases many years ago. I'm
almost at the end of them
and I guess I need to start paying attention to
these discussions about ZDDP now.... ;-)

Dan D
'76 B
'65 B
Central NJ USA
________________________________
 From: PaulHunt73
<[email-masked]>
To: [email-masked] 
Sent: Friday, January 11,
2013 9:01 AM
Subject: Re: [Mgs] ZDDP

They all
contain ZDDP to a greater to lesser extent.  The Valvolene VR1 that is
available in the UK comes in those cheap plastic containers that reclaimed oil
is sold in, one 5L I bought only contained a gallon, and at least one of my
engines got nosier when I used it.  I'm also very suspicious of some of their
advertising claims, and wouldn't touch it again with a barge-pole.  My 2
penn'orth.

PaulH.

----- Original Message ----- 
> I'm surprised that no one
has mentioned that Valvolene racing oil contains
_______________________________________________
[email-masked]
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]