Subject: Re: [Mgs] Correlation Ham / MG Ownership

From: Mark J Bradakis <[email-masked]>
Date: Tue, 15 Jan 2013 13:08:33 -0700

I'm eating a ham and cheese sandwich, does that count?  But then again
I sold my MG a few years back.

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Stephen West-Fisher" <[email-masked]>
Date: Tue, 15 Jan 2013 15:12:26 -0500

It's more likely related to email lists - technology in other words.

However my wife has often speculated about computers, airplanes, sailboats,
ham radio, and old English vehicles. She thinks that when you have one, you
are likely to be involved in at least two others and a high likelihood of
all of them. She does have a degree in psychology and I think I have really
just been a long term project. 

--
Stephen West-Fisher
N4IK
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bert Palte
Sent: Tuesday, January 15, 2013 3:02 PM
To: [email-masked]
Subject: [Mgs] Correlation Ham / MG Ownership

Just wondering (I could not resist):

- Is there a correlation between MG ownership and being a ham?
(apart from possibly, age?)

Bert
70 B

PA0LPS
SA4BRL 

> 
> The 1x2 is a vanity call, 1x2 and 2x1 calls disappeared here in the 
> south a long, long time ago. Previously I was N8KTZ and KQ4NO.
> 
>  
> 
> --
> 
> Stephen West-Fisher
> 
> N4IK

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Mike E <[email-masked]>
Date: Tue, 15 Jan 2013 15:18:27 -0500

Well, my father was a Navy/Coast Guard signals operator and MG owner.
I was an Army Morse code interceptor and an MG owner.
Of course, that might just be heredity.
-Mike EldredWilmington, VT

1954 MG TF1973 Midget
1977 MGB
1954 M38 Jeep

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 15 Jan 2013 15:12:26 -0500
> Subject: Re: [Mgs] Correlation Ham / MG Ownership
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Tue, 15 Jan 2013 13:02:03 -0800 (PST)

I've been told I'm a ham....

Dan D
'76 B
'65 B
Central NJ USA
________________________________
 From: Bert Palte <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, January 15, 2013 3:02 PM
Subject: [Mgs]
Correlation Ham / MG Ownership

- Is
there a correlation between MG ownership and being a ham?
(apart from
possibly, age?)

Bert
70 B

PA0LPS
SA4BRL 

> 
> The 1x2 is a vanity call,
1x2 and 2x1 calls disappeared here in the south
> a
> long, long time ago.
Previously I was N8KTZ and KQ4NO.
N4IK

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 15 Jan 2013 14:14:23 -0700

Max Heim wrote:
> The first person I knew that had an MG was an amateur actor, so yes...
>
> Actually, I think the "technical" correlation mentioned is only valid for an
> earlier generation. The "internet" no longer qualifies as any kind of
> technical interest or hobby, any more than using a phone, or a household
> appliance.
>
>

Back in 198? when Team.Net started, you had to be pretty technical.
A long time ago, it seems.

mjb.

[email-masked]

---

From: "Stephen West-Fisher" <[email-masked]>
Date: Tue, 15 Jan 2013 16:13:02 -0500

You are correct about the Internet, but how many of those young
whippersnappers are on an email list? You can't even get a reply from a 30
something on email any more, have to use Facebook :-)

--
Stephen West-Fisher
N4IK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Max Heim
Sent: Tuesday, January 15, 2013 3:57 PM
To: MG List
Subject: Re: [Mgs] Correlation Ham / MG Ownership

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Tue, 15 Jan 2013 13:23:14 -0800 (PST)

> (apart from possibly, age?)

I got my third
class radiophone license in high school and have
worked in commercial
broadcasting, but never amateur.
_______________________________________________

[email-masked]

---

From: "Clayton Kirkwood" <[email-masked]>
Date: Tue, 15 Jan 2013 13:25:56 -0800

Similar correlation in landrover circles

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bert Palte
Sent: Tuesday, January 15, 2013 12:02 PM
To: [email-masked]
Subject: [Mgs] Correlation Ham / MG Ownership

Bert
70 B

PA0LPS
SA4BRL 

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Tue, 15 Jan 2013 13:38:14 -0800 (PST)

From: Max Heim <[email-masked]>

> Actually, I think the "technical"
correlation mentioned is only valid 
> for an
> earlier generation. The
"internet" no longer qualifies as any kind of
> technical interest or hobby,
any more than using a phone, or a household
> appliance.

I remember that in
the 80s, the assumption was that if someone had access
to a Usenet news feed
or email, they worked in the technology field.  Same
thing with Internet
access up until about 1994 or so.  That reality pretty
much died when AOL
"discovered" the internet and sold access to Usenet and
mailing lists as a
"feature" to their dim-bulb subscribers.  It used to
be that the signal to
noise ratio went way down every September, when a new
class of college
freshmen got network access at their schools.  When AOL
and the other
"consumer" ISPs came on line, every month was September.
That pretty much
killed Usenet. 
_______________________________________________

[email-masked]

---

From: "Bob Donahue" <[email-masked]>
Date: Tue, 15 Jan 2013 19:40:49 -0500 s=q20121106; t=1358296846; bh=qqqzF/Wyf/pXi07DZSMbAvqTbZsdCVRcuJjBHJhdeWA=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=VvK+lU4g4QKhX/ftP1mx3MBPtgc2lzJrhJ1+c6Mr698OWgI96HN1+9Obe4Cp4BfSB h6MDtqJjVcK+e0OeX6s7938xJd75O0mkjdGbCcWJwmZbYB6k1pJmImIVIw96dQzvMF TroyxhGwf76mEujkrdOZNCxlL20O/caTag3zhPlhUxsEIlCllW+p8X/3VYPFAeG5r/ ohFPDX0jA9BQNmjv4wbNFB+82fpXsLr2ip6lzkrXL+uaHwR+jHYE5jbycKAtW3Otev NELngynKaIC5aw7UH7ybqytVcSW/6ruDmXKh+XJgKtZBkf0oirw5WrEzy+bkZTBduD seb5BeIjo2Q3A==

I'm a radio amateur, ND9B. There is also a couple in the local MG club who 
are radio amateurs, but that's as far as it goes. I get a lot of comments on 
the ham stick mounted to the rear bumper of my MGB. (It was quite a job 
getting the ignition noise out of the car. but it can be done.)

Bob Donahue (Still Stuck in the '50s)
Email - [email-masked]
Cars:       52 MGTD - #17639
               71 MGB - #GHN5UB254361
Member:  NEMGTR #11470
               NAMGBR # 7-3336
               Hoosier MGB Club
               Olde Octagons of Indiana

----- Original Message ----- 
From: "Bert Palte" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 15, 2013 3:02 PM
Subject: [Mgs] Correlation Ham / MG Ownership

>> The 1x2 is a vanity call, 1x2 and 2x1 calls disappeared here in the south
>> a
>> long, long time ago. Previously I was N8KTZ and KQ4NO.
>>
>>
>>
>> --
>>
>> Stephen West-Fisher
>>
>> N4IK

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 16 Jan 2013 01:55:33 -0600

Spammers killed the parts (model building) of Usenet that I frequented.

CR
On 1/15/2013 3:38 PM, David Breneman wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 16 Jan 2013 02:00:53 -0600

I've been a LBC owner for decades longer than I've been a Ham, although 
I've been a working  electronics tech all my adult life.

CR

On 1/15/2013 6:40 PM, Bob Donahue wrote:
> I'm a radio amateur, ND9B. There is also a couple in the local MG club 
> who are radio amateurs, but that's as far as it goes. I get a lot of 
> comments on the ham stick mounted to the rear bumper of my MGB. (It 
> was quite a job getting the ignition noise out of the car. but it can 
> be done.)
>
> ----- Original Message ----- From: "Bert Palte" <[email-masked]>
> To: <[email-masked]>
>>> south

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Thu, 17 Jan 2013 12:52:05 -0600

Did resistor plugs - presuming you tried them  - make much difference?

CR
>>  I get a lot of comments on the ham stick mounted to the rear bumper 
>> of my MGB. (It was quite a job getting the ignition noise out of the 
>> car. but it can be done.)

[email-masked]