Subject: Re: [Mgs] Mounting bolt for s.u. fuel pump

From: RANDELL KEGG <[email-masked]>
Date: Sat, 19 Jan 2013 17:22:21 -0500

Jim,The bolt that you need is a is a whitworth bolt. That is why you are
having problems. For some reason SU continued to use some whitworth fasteners
long after it was being phased out by MG.

Randy Kegg

> To: [email-masked]; [email-masked]
> From: [email-masked]
> Date: Sat, 19 Jan 2013 16:39:36 -0500
> Subject: [Mgs] Mounting bolt for s.u. fuel pump
>
> Folks,
> I am having trouble finding a bolt that will attach to the s.u. fuel pump
which in turn will attach to a bracket on the MG. I have tried fine thread and
course thread and none seem to go further then 1 full turn. It looks like fine
to me but is it tapered?
> Jim in the garage with Sun light fading (-'
>
> Sent via the HTC Vividb", an AT&T 4G LTE smartphone
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Sat, 19 Jan 2013 16:34:11 -0600

The part is AJD6155Z -- Screw, pump to bracket
Hex Head, 1/4-26-BSF X 5/8

BSF is the fine thread series of the BSW 55 degree Whitworth 
threads.  All of the fasteners and fittings in the SU pump are BA, 
BSF or BSP.  It is a throwback to pre-war design, before the Allied 
countries adopted Unified thread standards for the war 
machinery.  They continued making the same fuel pumps after the war, 
so the threads did not change to Unified standard.  The Auster 
windscreen frame and many of the electrical parts are like that.

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 04:39 PM 1/19/2013 -0500, [email-masked] wrote:
>Folks,
>I am having trouble finding a bolt that will attach to the s.u. fuel 
>pump which in turn will attach to a bracket on the MG. I have tried 
>fine thread and course thread and none seem to go further then 1 
>full turn. It looks like fine to me but is it tapered?
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2013.0.2890 / Virus Database: 2638/6034 - Release Date: 01/15/13

[email-masked]