Subject: Re: [Mgs] loctite question

From: Andrew Lundgren <[email-masked]>
Date: Mon, 7 Jan 2013 11:43:12 -0700

What would they have done on the assembly line when one didn't line up
perfectly?

I would bet they would back off the nut or advance it to the closest hole.
 On Jan 7, 2013 11:24 AM, "[email-masked]" <[email-masked]> wrote:

>   No question about that, but those shims are large enough to see easily,
> and
> to have some strength because of their size.  My concern is that shims
> small
> enough to fit into that tight recess for connecting rod nuts would be
> concealed by the nut and washer, and that the split washer could cut or
> tear a
> tiny shim that is only a couple of thou thick.
>   This may be needless worry, but I have never seen a shim used in this
> application.
> Bob
>
> ---------- Original Message ----------
> From: "PaulHunt73" <[email-masked]>
> To: <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Mgs] loctite question
> Date: Mon, 7 Jan 2013 08:43:34 -0000
>
> It works for front wheel bearings on the MGB ...
>
> ----- Original Message -----
> >  Shims could be used, but they would be tiny pieces of metal, the
> > integrity
> > of which could not be seen once nuts are torqued, inside the engine.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Mon, 07 Jan 2013 13:00:39 -0600

I don't think they were using torque wrenches back then.

Charles Hill

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 8 Jan 2013 08:46:23 -0000

That was to have been the basis of my next post, I can't believe those 
engines were manufactured to such close tolerances that it always lined up 
on an exact torque figure.  The MGB hub nut has a range of 40 to 70 ft lb. 
You tighten it to 40, then if neither of the holes line up with any of the 
castellations you keep tightening until something does, and that should 
happen before 70 ft lb.  Going for the middle straight away would not be the 
right way to go for a nut with a security feature such as split pin or wire. 
How much are they out anyway?  Nothing wrong with Loctite or similar, 
manufacturers have depended on that instead of wired nuts or split-pins for 
donkey's years.  However it *may* be that those engines do need a positive 
security locking.  I'd be asking somewhere like The Octagon Club.

PaulH.

----- Original Message ----- 

[email-masked]