Subject: Re: [Mgs] Gasket stuff

From: Paul Root <[email-masked]>
Date: Thu, 3 Jan 2013 16:42:00 -0600

I seem to remember John Twist (University Motors) making a gasket out of
grocery bags.

I don't think that qualifies as the best though. :-)

I'm guessing this is for the DB 2/4?

On Jan 3, 2013, at 3:58 PM, Max Heim wrote:

> I am sure those are fine for some applications. But there are also thinner
> gaskets, for which various weights of gasket paper are available.
>
> --
>
> Max Heim
> '66 MGB GHN3L76149
> If you're near Menlo Park, CA,
> it's the primer red one with chrome wires
>
>
> on 1/3/13 1:43 PM, Barrie Robinson at [email-masked] wrote:
>
>> I have to make all sorts of gaskets for my being-restored motor
>> car.  What is the best stuff to use?   Overkill is fine so I want the
>> very best.    Canadian Tyre offers cork/rubber which looks
>> traditional, and composite stuff that looks like leather
>>
>> Regards,
>>
>> Barrie Robinson
>> [email-masked]
>> 705-721-9060
>> MGB GT V8  in great nick
>> Aston Martin 1957 DB 2/4 MkII under restoration
>> www.britishv8.org/MG/BarrieRobinson.htm
>> www.britcot.com
>> www.AMFClub.com
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Thu, 03 Jan 2013 17:25:08 -0600

I made one out of a cereal box for the accessory drive cover for a 
Corvair flat 6 in a pinch.  I was out in the desert near the Four 
Corners when the old gasket blew out.  There was oil all over the 
place!  Er, except in the sump. :-)    That was the only time I was 
gratified by the Corvair heater system design.

I think Barry's best bet is to pay careful attention to what kind of 
gasket material used for each assembly whilst taking things apart.

CR
On 1/3/2013 4:42 PM, Paul Root wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 03 Jan 2013 16:46:45 -0700

The Right Stuff from Permatex - expensive but it works.

mjb.

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Fri, 04 Jan 2013 11:33:52 -0500

Mark,

Thanks for the info.  I looked at the site and I see it is a goop 
sort of stuff.   Unfortunately I have to have an easily removable 
gasket as one tends to have to fit, then unfit, then fit again 
because some things require that, and I also (you may not believe 
this) make mistakes!  The head, for instance, sometimes requires it 
coming off, changing he shims under the cylinder liner and 
re-torquing down, then taking off the head again to check that the 
liner is EXACTLY 1mm proud !  Thank heavens this is already 
done.   The W.O. Bentley designed Aston 3L engine is a pig - but once 
together is brilliant.   So I have to get soe sheet type material and 
seems I will need a couple of differenr thicknesses and materials.

Can you tell me how many people are in the Aston Martin list 
please?  Can I give you a whole pile of email addresses to add?  I 
was thinking of getting the members of the Aston Martin Feltham Club 
to join (73 so far) see www.AMFClub.com.

At 04:46 PM 1/3/2013 -0700, Mark J Bradakis wrote:
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]