Subject: Re: [Mgs] Gasket stuff

From: Max Heim <[email-masked]>
Date: Thu, 03 Jan 2013 13:58:17 -0800

I am sure those are fine for some applications. But there are also thinner
gaskets, for which various weights of gasket paper are available.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

on 1/3/13 1:43 PM, Barrie Robinson at [email-masked] wrote:

> I have to make all sorts of gaskets for my being-restored motor
> car.  What is the best stuff to use?   Overkill is fine so I want the
> very best.    Canadian Tyre offers cork/rubber which looks
> traditional, and composite stuff that looks like leather
> 
> Regards,
> 
> Barrie Robinson
> [email-masked]
> 705-721-9060
> MGB GT V8  in great nick
> Aston Martin 1957 DB 2/4 MkII under restoration
> www.britishv8.org/MG/BarrieRobinson.htm
> www.britcot.com
> www.AMFClub.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barrie Robinson <[email-masked]> hpqcorp.net>
Date: Fri, 04 Jan 2013 11:00:00 -0500

Thanks Rob,

I rather think that one gasket material fits all is not right - so I 
will buy the various types for various uses !!   Thanks, you made me think !!!

At 09:54 PM 1/3/2013 +0000, Ficalora, Robert wrote:
>Depends where the gaskets are going... A good auto-parts store 
>(around here that'd be a Carquest or NAPA) will have a selection of 
>different gasket materials.  As an example, for fuel tank (e.g., 
>sender opening) you'll want to use something like natural cork (not 
>rubberized) or maybe Karropak (which is a fiber material) because 
>the gas - especially if it has a lot of ethanol like we do here in 
>TX will attack rubber.  For other areas, rubber fiber or rubberized 
>cork would be ok.
>
>Rob
>
>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Barrie Robinson
>Sent: Thursday, January 03, 2013 3:43 PM
>To: [email-masked]; [email-masked]
>Subject: [Mgb-v8] Gasket stuff
>
>[email-masked]
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $11.47
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/mgb-v8/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]