Subject: Re: [Mgs] loctite question

From: "PaulHunt73" <[email-masked]>
Date: Mon, 7 Jan 2013 08:43:34 -0000

It works for front wheel bearings on the MGB ...

----- Original Message ----- 
>  Shims could be used, but they would be tiny pieces of metal, the 
> integrity
> of which could not be seen once nuts are torqued, inside the engine.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Mon, 07 Jan 2013 09:47:48 -0600

In that application the nut is not bearing directly on the shims.  A 
nut bearing directly on a thin shim will destroy the shim as the nut 
is tightened.  If you are going to shim a nut for rotation reference, 
you need a hard flat washer between nut and shim, and the washer 
should be keyed so it doesn't rotate.

>>  Shims could be used, but they would be tiny pieces of metal, the integrity
>>....

[email-masked]

---

From: Don <[email-masked]>
Date: Mon, 07 Jan 2013 20:03:47 -0800

I have seen these on Japanese cars usually on hubs, but don't know 
what they are called.  Perhaps a set of them could be used with 
non-castellated nuts, assuming you can find proper nuts having the 
right threads.  You would be able to torque the nuts properly and 
then just fit the little locking devices atop the nuts and insert 
cotters.  These devices can be rotated to where they align with the 
hole in the stud.

http://cdn1.autopartsnetwork.com/images/catalog/brand/dorman/640/05183-007.jpg

-----------------------------------------------------------------------------------------------------------------------

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars  

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 7 Jan 2013 16:48:16 -0000

Fairy nuff.  It does depend just how much thickness is going to be needed to 
bring the holes into line, it could need a washer.

----- Original Message ----- 
> In that application the nut is not bearing directly on the shims.  A nut 
> bearing directly on a thin shim will destroy the shim as the nut is 
> tightened.  If you are going to shim a nut for rotation reference, you 
> need a hard flat washer between nut and shim, and the washer should be 
> keyed so it doesn't rotate.

[email-masked]