Subject: [Mgs] Correlation Ham / MG Ownership

From: "Bert Palte" <[email-masked]>
Date: Tue, 15 Jan 2013 21:02:24 +0100

Just wondering (I could not resist):

- Is there a correlation between MG ownership and being a ham?
(apart from possibly, age?)

Bert
70 B

PA0LPS
SA4BRL 

> 
> The 1x2 is a vanity call, 1x2 and 2x1 calls disappeared here in the south
> a
> long, long time ago. Previously I was N8KTZ and KQ4NO.
> 
>  
> 
> --
> 
> Stephen West-Fisher
> 
> N4IK
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Tue, 15 Jan 2013 12:57:20 -0800

The first person I knew that had an MG was an amateur actor, so yes...

Actually, I think the "technical" correlation mentioned is only valid for an
earlier generation. The "internet" no longer qualifies as any kind of
technical interest or hobby, any more than using a phone, or a household
appliance.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
_______________________________________________

[email-masked]

---

From: "Eugene Balinski" <[email-masked]>
Date: Tue, 15 Jan 2013 18:18:57 -0500

Yup
73 de K1NR
80 B owner

I know of at least 3 other ham/MG owners locally

On Tue, 15 Jan 2013 21:02:24 +0100
 "Bert Palte" <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

---------------------------------------------------------------------
Web mail provided by NuNet, Inc. The Premier National provider.
http://www.nni.com/
_______________________________________________

[email-masked]