Subject: Re: [Mgs] Happy Dan H's Day

From: Mark J Bradakis <[email-masked]>
Date: Mon, 10 Dec 2012 12:10:55 -0700

Bert Palte wrote:
> for those that were around in 1996,
>
> Don't trt to contact me, I'm out of the office.
Thanks for the laugh.  Of course it wasn't too funny while I was 
frantically working
on stopping it!

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: PHIL BATES <[email-masked]>
Date: Mon, 10 Dec 2012 13:33:10 -0700

I remember Dan Hughs (sp?) day!!

On Mon, Dec 10, 2012 at 12:07 PM, Bert Palte <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]