Subject: Re: [Mgs] Grose Jets again

From: "Chad" <[email-masked]>
Date: Thu, 6 Dec 2012 14:41:58 -0600

Testing 123...

No messages lately..
Just wondering is anybody out there?

-----Original Message-----
From: Chad [mailto:[email-masked]] 
Sent: Tuesday, November 27, 2012 7:08 PM
To: [email-masked]'; 'Barrie Robinson'
Cc: [email-masked]'; [email-masked]'
Subject: RE: [Mgs] Grose Jets

I am a part of the latter group as well Charley.

Chad Cooper
'72 B Roadster

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charley & Peggy Robinson
Sent: Tuesday, November 27, 2012 10:37 AM
To: Barrie Robinson
Cc: [email-masked]; [email-masked]
Subject: Re: [Mgs] Grose Jets

Funny thing about those theing: Some people swear by them and some people
swear at them.  My experience with them puts me in the later group. :-(

CR
On 11/26/2012 3:01 PM, Barrie Robinson wrote:
> Folks,
>
> I have 4 Grose Jets SU301 for which I would like to find a nice home - 
> Any offers?  I was unable to find a price for them - D & G Valve Inc 
> do not have a web site - and Moss does not seem to have them ???
>
> Regards,
>
> Barrie Robinson
> [email-masked]
> 705-721-9060
> MGB GT V8  in great nick
> Aston Martin 1957 DB 2/4 MkII under restoration 
> www.britishv8.org/MG/BarrieRobinson.htm
> www.britcot.com
> www.AMFClub.com
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html Suggested annual donation
> $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "P. Chast" <[email-masked]>
Date: Thu, 06 Dec 2012 17:23:43 -0500

No.

Holidays...

On Thu, 06 Dec 2012 15:41:58 -0500, Chad <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> http://autox.team.net/mailman/options/mgs/[email-masked]

-- 
Using Opera's revolutionary email client: http://www.opera.com/mail/
_______________________________________________

[email-masked]

---

From: John Marcell <[email-masked]>
Date: Thu, 06 Dec 2012 16:44:37 -0600

Phil's ere in Ark.
On Dec 6, 2012, at 2:41 PM, "Chad" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Thu, 6 Dec 2012 15:55:47 -0800 (PST)

Plenty of activity on the Yahoo MGB Group.....

Dan D
'76 B
'65 B
Central NJ
USA

________________________________
 From: John Marcell
<[email-masked]>
To: Chad <[email-masked]> 
Cc: [email-masked];
[email-masked] 
Sent: Thursday, December 6, 2012 5:44 PM
Subject: Re:
[Mgs] Grose Jets again
 
Phil's ere in Ark.
On Dec 6, 2012, at 2:41 PM, "Chad"

-----Original Message-----
> Cc:
[email-masked]; [email-masked]
CR
>> I have 4
Grose Jets SU301 for which I would like to find a nice home - 
>> Any offers? 
I was unable to find a price for them - D & G Valve Inc 
>> do not have a web
site - and Moss does not seem to have them ???
>> Barrie
Robinson

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]