Subject: Re: [Mgs] Ring groove width tolerance

From: Charles Hill <[email-masked]>
Date: Fri, 07 Dec 2012 19:10:46 -0600

Rick,

I don't have any Ford/Lotus references but all the ones I have suggest 
that .005" is the upper limit for piston ring side clearance.  Custom 
rings might be an alternative but the ring grooves in the pistons will 
have to be machined to true them up. New pistons may end up being a 
cheaper and easier alternative.

Regards,
Charles Hill

   On 12/7/2012 6:29 PM, Rick Lindsay wrote:
> Hello Friends,
>
> When it comes to technical issues beyond my knowledge, I turn to you guys, independent of the engine manufacturer.  The engine I'm building is a Lotus-Ford Twin Cam from a '65 Elan S2.  Here's the story and the question;
>
> Bore = 3.250"
>
> First compression ring = 0.083" ring groove width, ring is designed for 0.078" width.
>
> Second compression ring = 0.079" ring groove width, which is within spec.
>
> Oil ring = correct.
>
> Lotus specifies that the groove width limit is 0.080" but that's for a new engine.  My question is whether 0.005" is a little too large for an engine destined for mild street motoring (with a few moments of spirited driving tossed in).  Or am I going to have to source custom rings? :-o
>
> Thanks in advance for any and all advice.  Respond off-list if desired.
>
> -rick
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: <[email-masked]>
Date: Sat, 08 Dec 2012 09:30:23 -0500

Rick I once had a 65 Elan S2 and still have the factory issued shop and 
parts manuals. If you think those tolerances are listed in there I will 
check for you. They are in my library of shop manuals that go back eons. I 
sold the cars buit always kept the shop manuals for ever car I ever owned. 
Let me know if the list can't provide the help you seek. I am surprised 
Barney hasn't responded. Even tho it's not an A he seems to be knowledgable 
about many more cars that As.
Frank Krajewski
----- Original Message ----- 
From: "Rick Lindsay" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 07, 2012 7:29 PM
Subject: [Mgs] Ring groove width tolerance

> Hello Friends,
>
> When it comes to technical issues beyond my knowledge, I turn to you guys, 
> independent of the engine manufacturer.  The engine I'm building is a 
> Lotus-Ford Twin Cam from a '65 Elan S2.  Here's the story and the 
> question;
>
> Bore = 3.250"
>
> Lotus specifies that the groove width limit is 0.080" but that's for a new 
> engine.  My question is whether 0.005" is a little too large for an engine 
> destined for mild street motoring (with a few moments of spirited driving 
> tossed in).  Or am I going to have to source custom rings? :-o
>

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 08 Dec 2012 09:08:42 -0600

<< On 12/7/2012 6:29 PM, Rick Lindsay wrote:

Thanks in advance for any and all advice. >>

First question, Rick  What is gap after rings installed? ?
2nd:  Block bored out ?
	a] org. stock size ?
  	b] oversize is now what ?
3rd:  Using org pistons ?

Ed

[email-masked]