Subject: [Mgs] ONE WHEEL MOTOR CYCLE -- off topic

From: "Hans Duinhoven" <[email-masked]>
Date: Tue, 11 Dec 2012 20:20:52 +0100

Nice Christmas gift.

Cheers,

Hans who still prefers his 71 BGT

 

NRYNO Motors Monocycle

 <http://www.youtube.com/watch_popup?v=Z1YoCfm7nxU&NR=1&feature=endscreen>
RYNO Motors Monocycle

NRYNO Motors Monocycle

 <http://www.youtube.com/watch_popup?v=Z1YoCfm7nxU&NR=1&feature=endscreen>
RYNO Motors Monocycle
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Tue, 11 Dec 2012 11:34:41 -0800

Maybe for your worst enemy. I saw this earlier. Strikes me as a deathtrap.
Not fast enough to mix it up with traffic, not legal on the sidewalk or
bicycle lanes, much less rider protection than a motorcycle, inherently
unstable under braking.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

  

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Tue, 11 Dec 2012 13:49:07 -0800 (PST)

But pretty cool nonetheless.....

Dan D

________________________________
From: Max Heim <[email-masked]>
To: MG List <[email-masked]> 
Sent:
Tuesday, December 11, 2012 2:34 PM
Subject: Re: [Mgs] ONE WHEEL MOTOR CYCLE --
off topic
 
Maybe for your worst enemy. I saw this earlier. Strikes me as a
deathtrap.
Not fast enough to mix it up with traffic, not legal on the
sidewalk or
bicycle lanes, much less rider protection than a motorcycle,
inherently
unstable under braking.

--

Max Heim
'66 MGB GHN3L76149
If you're
near Menlo Park, CA,

on 12/11/12
11:20 AM, Hans Duinhoven at [email-masked] wrote:

> Nice Christmas
gift.

> NRYNO
Motors Monocycle

RYNO Motors Monocycle

RYNO Motors Monocycle
_______________________________________________
[email-masked]
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Tue, 11 Dec 2012 14:03:42 -0800

I think the traditional monowheel is cooler, although it shares many of the
same deficiencies (and some additional issues).

http://en.wikipedia.org/wiki/Monowheel

--

Max Heim
'66 MGB GHN3L76149

on 12/11/12 1:49 PM, Dan DiBiase at [email-masked] wrote:

> Sent: Tuesday, December 11, 2012 2:34 PM
> Subject: Re: [Mgs] ONE WHEEL MOTOR CYCLE -- off topic
>

[email-masked]