Subject: Re: [Mgs] Sandy

From: <[email-masked]>
Date: Mon, 29 Oct 2012 16:59:48 -0400

Thanks Dave. Riding it out here in southern Rhode Island.
Frank Krajewski
----- Original Message ----- 
From: "W. David Houser" <[email-masked]>
To: "MGList List" <[email-masked]>
Sent: Monday, October 29, 2012 4:24 PM
Subject: [Mgs] Sandy

> Hoping that all the Listers in Sandy's way  come away without harm. 
> Usually,
> we are in the cone of the storm
> Take care,
> Dave Houser
> Brooksville, FL
> _______________________________________________
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Matthew Milkevitch <[email-masked]>
Date: Mon, 29 Oct 2012 14:14:24 -0700 (PDT)

Thanks for that Dave.

Very windy and rainy here in Philadelphia PA.  Storm
landfall is supposed to be near Atlantic City NJ, which is only about 80 miles
from here.  I pray that no trees fall.

GT is safely tucked away in the
garage, hunkering down just as we are....

Matt Milkevitch
'74 MGBGT
________________________________
 From: W. David Houser
<[email-masked]>
To: MGList List <[email-masked]> 
Sent: Monday,
October 29, 2012 4:24 PM
Subject: [Mgs] Sandy
 
Hoping that all the Listers in
Sandy's way  come away without harm. Usually,
we are in the cone of the storm
Take care,
Dave Houser
Brooksville, FL
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: saidel <[email-masked]>
Date: Mon, 29 Oct 2012 21:14:06 -0400

Windy, wet, branches down here in Cherry Hill, NJ (11 miles East of 
Philadelphia, 55 miles from Atlantic City).
Run-off street water doing a great job cleaning the roads.
Quite the event. Nice for once to be sufficiently far from the ocean. 
The news reporting (excessive) indicated that no matter how much
they broadcast from the shore, it was worse.

Political comment:  as much as I dislike the policies of Gov. Christie, 
he did well in his planning and pronouncements about this event.  Good 
for him.

Bill Saidel
'76 MGB

On 2012-10-29 17:14, Matthew Milkevitch wrote:
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]