Subject: [Mgs] Headlight Bucket Removal

From: "Ray Graham" <[email-masked]>
Date: Mon, 29 Oct 2012 20:41:11 -0500

Team:

Getting ready to restore and paint.  How do you remove the headlight buckets
on a 1966 MGB?  It appears that the buckets are riveted into the body? 

Thanks,

Ray Graham
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 30 Oct 2012 08:31:33 -0000

Not originally, they have four screws into plastic sockets in the headlight 
ring (which is spot-welded to the wing).

PaulH.

----- Original Message ----- 

[email-masked]