Subject: Re: [Mgs] Rod & Spanner stained glass

From: Mark J Bradakis <[email-masked]>
Date: Mon, 22 Oct 2012 17:59:10 -0600

Very nice!

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Tue, 23 Oct 2012 03:56:20 -0700 (PDT)

Love it, Larry!

Dan D
'76 B Driver
'65 B Project
Central NJ USA
________________________________
 From: Larry Colen <[email-masked]>
To: MG
List <[email-masked]> 
Sent: Monday, October 22, 2012 7:34 PM
Subject:
[Mgs] Rod & Spanner stained glass
 
Back in college Paul Kile and I used to
call our house the Rod & Spanner.  We
even had a crest for the house, which
eventually being partial inspiration for
the SOL crest.  My girlfriend just
commissioned someone to do the crest in
stained glass. I'm quite stoked.
Here's a picture:
http://www.flickr.com/photos/ellarsee/8101962183/in/set-72157631803581942
>From the set:
http://www.flickriver.com/photos/ellarsee/sets/72157631803581942/

--
Larry
Colen [email-masked] sent from i4est
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]