Subject: [Mgs] slipping cluch

From: "Tom Gunderson" <[email-masked]>
Date: Thu, 25 Oct 2012 19:28:25 -0400

Where can I find info to replace the cluch? 1957 MGA 1500 rst. Also I see that
my ignition lamp in the speedometer stays on and battery is low. This car sits
alot in the garage.
Tom Gunderson
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 25 Oct 2012 23:49:21 GMT

Workshop manual is a good place to start.
  Clutch replacement I pretty straightforward. Replace the entire assembly,
and throw out bearing, and the hose, and rebuild slave cylinder. It's all
accessible, ans engine, clutch and gearbox come out together.
Bob

---------- Original Message ----------
From: "Tom Gunderson" <[email-masked]>
To: "Mga List" <[email-masked]>
Subject: [Mgs] slipping cluch
Date: Thu, 25 Oct 2012 19:28:25 -0400

Where can I find info to replace the cluch? 1957 MGA 1500 rst. Also I see
that
my ignition lamp in the speedometer stays on and battery is low. This car
sits
alot in the garage.
Tom Gunderson
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]