Subject: Re: [Mgs] Reconditioning /cleaning carbs

From: "PaulHunt73" <[email-masked]>
Date: Mon, 29 Oct 2012 16:53:47 -0000

Why not carb cleaner?  That comes in a high-pressure aerosol designed to 
blast off typical carb internal sooting so external grime (assuming that is 
what you mean) should be no problem.

----- Original Message ----- 
> Folks,I received a carb care package from John E today and want to get 
> started
> cleaning them to prepare for rebuild. I was thinking of using brake 
> cleaner
> spray to get rid of grime. Is this ok or should I use Simple Green, WD 40 
> or
> some other cleaner to wipe them down inside and out? Any suggestions?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 30 Oct 2012 20:09:03 -0500

Here's the stuff I used to use when I was running a shop.

  http://www.motionindustries.com/motion3/jsp/mii/viewItemDetailsMI.jsp?AM_ACTION=ViewItemDetailsAM&LANGUAGE=0&AM_FIRST=Y&LINE_NO=12&SR_LINE_NO=11&SEARCH_DESC=03060716&SEARCH_FIELD=M&MFR_PART_NO=14104+TYME+CARB+CLEANER&BUS_ACTION=details&display_option=N&KeepThis=true&TB_iframe=true&height=500&width=600

Take the carbs apart and put every part that you're going to reuse in 
the bath basket overnight.  Pull out the basket and rinse the parts in 
warm water next day.

I once put this stuff into a  competitor's parts cleaner bucket because 
I could only find a refill can of the Tyme.  The next day the bucket was 
leaking at the seams!

CR

On 10/29/2012 11:32 AM, James Schulte wrote:
> Folks,I received a carb care package from John E today and want to get started
> cleaning them to prepare for rebuild. I was thinking of using brake cleaner
> spray to get rid of grime. Is this ok or should I use Simple Green, WD 40 or
> Jim Schulte
> President Lehigh Valley Kayak & Canoe Club
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]