Subject: [Mgs] Pant, pant, pant ! ! !

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 11 Sep 2012 03:16:47 -0500

I want one for my Birthday or Xmas ! ! !

http://www.youtube.com/watch?v=GUo7qOVycvs&NR=1&feature=endscreen

Wish I could 'stumble' across a REAL one like I did with this clip 
<sigh> ! !

Enjoy !

Ed
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 11 Sep 2012 17:02:07 -0500

They left a lot of steps out if they are really blueprinted engines.  
Nice vid though.

CR
On 9/11/2012 3:16 AM, " Just Brits " Shop wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]