Subject: Re: [Mgs] Intermittent Alt Light

From: "Hans Duinhoven" <[email-masked]>
Date: Wed, 12 Sep 2012 09:04:58 +0200 FILETIME=[EA2EC8A0:01CD90B4]

Bad contact - warn or stuck brushes in the altenator are the first 
suspects...

Cheers,
Hans

----- Original Message ----- 
From: "Dan DiBiase" <[email-masked]>
To: "MGB- Yahoo" <[email-masked]>; "MG List" <[email-masked]>
Sent: Wednesday, September 12, 2012 2:04 AM
Subject: [Mgs] Intermittent Alt Light

> As the subject states, my '76 B has an intermittently-flashing alternator 
> light.... I noticed it when my son and I took a drive
> on Labor Day. Then last Sunday, I drove it a bit and it never illuminated. 
> Then tonight, took it for a short run to the library,
> and it flashed a couple of times. No rhyme or reason - it seemed to flash 
> when I was driving along at a steady speed, or
> if I was idling at a stop light, or backing up. I had my headlights on 
> tonight, but not when I drove around on Labor Day.
> Battery cables are tight, and the fan belt seems to be tight (although it 
> seemed to have maybe a touch more then the
> usual 1/2 of give, so I might try tightening it a bit).
>
> What else should I be checking? The alternator is certainly old (I don't 
> recall replacing it since I purchased the car in 1988,
> so maybe it is just failing).
>
>
> TIA,
>
> Dan D
> '76 B Driver
> '65 B Project
> Central NJ USA 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Wed, 12 Sep 2012 08:34:48 +0100

My V8 was doing that a while ago.  Wondered if it was brushes so bought a new
set (cheap enough) before opening it up but there was virtually no wear on
them (a minimum of 100k and quite possibly 200k!).  The slip rings looked like
they could have been a bit muck so polished them and cleaned the surfaces of
the brushes and since then it has been fine - except for one instance a few
weeks ago, but I've been doing quite a lot of mileage since then and it has
been fine.

Could be poor connections in many places inside the alternator and outside it,
but not the brown/yellow as a break in that would *stop* the light coming on.
If you can catch it for long enough to do some voltage tests check the voltage
on the brown and brown/yellow at the alternator, and the brown and white at
the fusebox.  The warning light will glow when there is a potential difference
between it's two terminals, i.e. a potential difference between the
brown/yellow and the white.  If the brown and brown/yellow at the alternator
show, say 14v but the brown and white show, say 11v then there is a bad
connection between the brown at the alternator and the brown at the ignition
switch, which could be at the starter solenoid.  If the fusebox brown shows
close to the alternator but its white is lower then check these two at the
ignition switch, it could be the switch that is faulty or connections between
it and the fusebox.  If there is a significant difference between the brown
and the brown/yellow at the alternator spades, but the brown at the alternator
is much the same as the brown and white at the fusebox, then the problem is
internal to the alternator.

PaulH.

  ----- Original Message -----

light....

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Wed, 12 Sep 2012 15:25:48 +0100

As an aside, I nearly fell off my chair at this on Sunday:

Sebastian Vettel retired from the Italian GP with an alternator failure, the
second time such a problem has forced him out of a race this season.  Team
boss Christian Horner said the failures, the first of which happened when
Vettel was dominating in Valencia in June were extremely costly.  "It's
something that needs to be rectified" he added.

In case anyone thinks I made this up -
http://www.bbc.co.uk/sport/0/formula1/19538530

PaulH.

  ----- Original Message -----

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 12 Sep 2012 07:39:49 -0700 (PDT)

Amazing - I didn't even realize that they still used an alternator in race
cars.... 

Dan D
'76 B Driver
'65 B Project
Central NJ USA
________________________________
 From: PaulHunt73
<[email-masked]>
To: [email-masked]; MG List
<[email-masked]> 
Sent: Wednesday, September 12, 2012 10:25 AM
Subject:
Re: [Mgs] [MG-MGB] Intermittent Alt Light
 
As an aside, I nearly fell off my
chair at this on Sunday:

Sebastian Vettel retired from the Italian GP with an
alternator failure, the
second time such a problem has forced him out of a
race this season.  Team
boss Christian Horner said the failures, the first of
which happened when
Vettel was dominating in Valencia in June were extremely
costly.  "It's
something that needs to be rectified" he added.

In case
anyone thinks I made this up -
http://www.bbc.co.uk/sport/0/formula1/19538530
PaulH.

  ----- Original Message -----

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Matt Trebelhorn <[email-masked]>
Date: Wed, 12 Sep 2012 10:47:58 -0400

Needs to be rectified?  Oh, not electrical humor again...

;-)

Matt

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 12 Sep 2012 16:33:04 -0500

Well Dan, what did you think they used? =-O

CR
On 9/12/2012 9:39 AM, Dan DiBiase wrote:
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 14 Sep 2012 11:22:56 -0700 (PDT)

Thanks for all of the replies. I will probably just pull it off and take it to
my local FLAPS and have it tested. Would not
surprise me if it was going,
given it's (apparent) age. Will report results.

If I do have to replace it,
is there another make that is a direct-fit? Seems to me I recall that  Saturn
alt was basically the
same thing...? Maybe with one less wire?

Thx,

Dan D
'76 B Driver
'65 B Driver
Central NJ USA

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Fri, 14 Sep 2012 16:03:40 -0500

I bought a Duralast rebuilt direct replacement from Autozone quite a few 
years ago.  Lifetime warranty and it dropped right in.

CR

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sun, 16 Sep 2012 07:05:31 -0700 (PDT)

Well, only had a little time to mess around with it yesterday so I just tightened the belt as it seemed a little loose. When I started
the car the light came on but went off as soon as I revved the engine, and never came back on during a 20-minute drive. If I get
a chance today, will take another drive and see whether the light comes on. At some point, I still need to remove it and get it
tested but perhaps it was simply the belt being a little loose. One can hope, anyways....

Dan D
'76 B Driver
'65 B Project
Central NJ USA

[email-masked]