Subject: [Mgs] Drive shaft balanced

From: "Hans Duinhoven" <[email-masked]>
Date: Sat, 8 Sep 2012 23:01:49 +0200 FILETIME=[296073A0:01CD8E05]

Hi,

After some tests at several revs of the engine and speed I finally found, 
that some vibrations between the speed of 50 and 70 m/h are caused by I 
think an unbalanced driveshaft between the gearbox and the differential 
gear.
What is the cause of this?
Can this be rebalanced and if so - how?
Is it easier to replace the driveshaft with a used one instead of 
rebalancing the one, which is on the car?

Cheers,

Hans
71 BGT
no overdrive 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Sat, 08 Sep 2012 18:24:34 -0700

The other thing to check is that it is assembled correctly. It can be taken
apart at the sliding spline. When reassembled, the u-joint yokes need to be
parallel. If the spline is off a tooth, it will vibrate.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

on 9/8/12 2:27 PM, Charley & Peggy Robinson at [email-masked] wrote:

> Are you sure it's not a U-joint going bad?
> 
> CR
> 
> On 9/8/2012 4:01 PM, Hans Duinhoven wrote:
>> Hi,
>> 
>> After some tests at several revs of the engine and speed I finally
>> found, that some vibrations between the speed of 50 and 70 m/h are
>> caused by I think an unbalanced driveshaft between the gearbox and the
>> differential gear.
>> no overdrive _______________________________________________

[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Sun, 9 Sep 2012 09:20:03 +0200 FILETIME=[86FEB520:01CD8E5B]

Thanks Max,

I'll verify this - if that's the case, it is easy to correct.

Cheers,
Hans
----- Original Message ----- 
From: "Max Heim" <[email-masked]>
To: "MG List" <[email-masked]>
Sent: Sunday, September 09, 2012 3:24 AM
Subject: Re: [Mgs] Drive shaft balanced

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]

---

From: <[email-masked]>
Date: Sun, 9 Sep 2012 15:56:38 -0400

Like Hans I have a 71 BGT.  My fellow MG owners have observed my mechanical ability and cautioned I would commit sucide with a wrench.  So when my UJ's wobbled and driveshaft wiggled, it was safer for me to just buy and install a whole new assembly.  The cost was under $200 from several available US suppliers and the exchange was straighforward, simple, quick and fairly idiot proof.  Mel.
---
- Barney Gaylord <[email-masked]> wrote: 
> There are three different propshafts for MGA, and you didn't say 
> which model car. See here: http://mgaguru.com/mgtech/propshaft/ps101.htm
> 
> 1.)  Don't assume anything.  Always check the facts.  It there is any 
> perceptible freeplay in a U-joint replace it.  See here: 
> http://mgaguru.com/mgtech/propshaft/ps202.htm
> 
> 2.)  If it is a late 1500 or 1600 type with 2-piece propshaft (fange 
> at front), there might be wear and freeplay in the sliding spline 
> just aft of the front U-joint.
> 
> 3.)  The spline joint may also be assembled wrong.  Axis of the two 
> U-joints have to be aligned in same plane to avoid vibration,  See 
> here: http://chicagolandmgclub.com/driveline00/0404/drshafts.html
> 
> 4.)  It is possible to install an early 1500 propshaft with a mid 
> 1500 gearbox.  In that case the coupling spline is a mismatched size 
> and wil not be engaged far enough, which can cause very odd wear on 
> the spline.  That itself should not caue vibration, as the front yoke 
> is carried in a sleeve bearing that is same diameter for either 
> propshaft.  However, the short engagement length can lead to 
> premature wear on the sleeve bearing.
> 
> 5.)  The sleeve bearing is very commonly worn.  I suppose every early 
> or mid 1500 type gearbox needs to have the sleeve bearing repalced if 
> it has not been done before.  Running clearance is originally like a 
> crankshaft bearing, 0.002" on the diameter, or 0.001" clearance on 
> the radius for oil film.  When the sleeve bearing is worn the front 
> yoke of the propshaft can wobble around with exactly same results as 
> a loose U-joint (vibration).   The radial motion will also make oil 
> seals fail prematurely.  When the sleeve bearing is badly worn it can 
> make the propshaft yoke and gearbox tail housing catastrophically 
> self destuct (same as having very loose crankshaft bearings).  If the 
> front U-joint is tight but the yoke moves, then the sleeve bearing 
> needs to be replaced.  See here: http://mgaguru.com/mgtech/gearbox/gt104.htm
> 
> Barney
> 
> 
> At 11:01 PM 9/8/2012 +0200, Hans Duinhoven wrote:
> >....
> >caused by I think an unbalanced driveshaft between the gearbox and 
> >the differential gear.
> >....
> At 09:17 AM 9/9/2012 +0200, Hans Duinhoven wrote:
> >.... the vibration is in for many years ....
> >....
> >Play in the UJ's is always verified as part this safety test, so I 
> >assume the joints are ok.
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]