Subject: Re: [Mgs] Speaking of horns

From: "Hans Duinhoven" <[email-masked]>
Date: Sat, 1 Sep 2012 20:44:22 +0200 FILETIME=[CD0F5AF0:01CD8871]

Verify if the little spring contact also has a carbon contact end.
This should contact to the ring.
If there is no carbon contact or if it is worn, it should be replaced.
The carbon contact does not have much fristion and the spring will remain in 
a straight loaded position.
When the carbon contact is lost, the spring hardly will be spring loaded and 
the friction of the steering wheel turned will bent the spring easily again.

Cheers,
Hans
71 BGT

----- Original Message ----- 
From: "Aaron Whiteman" <[email-masked]>
To: "MG Mailing List" <[email-masked]>
Sent: Saturday, September 01, 2012 8:10 PM
Subject: [Mgs] Speaking of horns

> The horns in my '75 B hadn't been working for some time, but it was 
> something
> that I was going to look at when I got a round tuit.
>
> I had voltage at the purple wire into the right horn and voltage on the
> purple/black as well.  Good.
> I had no voltage to the center rode under the horn button.  Bad.
>
> After taking the center column covers off, I confirmed I had voltage at 
> the
> purple/black at the steering column and had no continuity from the wheel 
> to
> the wire terminal. Hmm.
>
> Turns out the little spring contact that bridges to the wheel from the 
> column
> had relaxed away and I had an open circuit there.  A bit of mucking about 
> with
> needle nosed pliers fixed it and I now have a nice honk again.
>
> But my question is this: anybody else experience this, and how long should 
> I
> expect my horns to last before I have to do this again?
>
> --
> Aaron 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Aaron Whiteman <[email-masked]>
Date: Sat, 1 Sep 2012 11:58:16 -0700

OK that would explain it.  It appears to have a brass button, but no carbon
contact.  I had assumed that was the contact point.

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 01 Sep 2012 15:17:58 -0500

Many cars had a brass cylinder attached to the spring for a "brush".   
Maybe your button is what's left of the cylinder.

CR
On 9/1/2012 1:58 PM, Aaron Whiteman wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Aaron Whiteman <[email-masked]>
Date: Sat, 1 Sep 2012 13:21:47 -0700

On Sep 1, 2012, at 1:17 PM, Charley & Peggy Robinson <[email-masked]>
wrote:

> Many cars had a brass cylinder attached to the spring for a "brush".   Maybe
your button is what's left of the cylinder.

I was looking at the Moss replacement part, and what I have looks a lot like
what they show in a new part.

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=66355

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 01 Sep 2012 16:06:43 -0500

Holy Smoke!  I was thinking of a spiral-wound spring with a contact 
cylinder riding on it.  They used to fit in a hole drilled in the 
steering wheel hub and rub on a slip ring mounted on the column. If 
that's what you have I'd replace it on the grounds that it may have lost 
tension in that long arm.  Too bad you can't just get the switch.  Looks 
like it just slides into the clamp and is retained by friction.

CR
On 9/1/2012 3:21 PM, Aaron Whiteman wrote:
> On Sep 1, 2012, at 1:17 PM, Charley & Peggy Robinson <[email-masked]> wrote:
>
>> Many cars had a brass cylinder attached to the spring for a "brush".   Maybe your button is what's left of the cylinder.
> I was looking at the Moss replacement part, and what I have looks a lot like what they show in a new part.
>

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 01 Sep 2012 16:59:20 -0500

Just realized that I left plenty of ambiguities/mistakes in my last 
post. When I said .."If that's what you have..."  I meant what was 
depicted in the link to Moss's catalog.  When I wrote about a switch I 
was wrong.  That's not a switch on the clamp.  Not sure what you'd call 
it but it's there as connecting point for the wire harness to the horn 
ring.

DUH!

CR
---------------------------------------------------------------------------------------------------------------

CR

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sun, 2 Sep 2012 11:45:05 +0100

No carbon there, just the brass button.  There should also be a bracer
behind the copper spring and that should keep the spring under tension
against the slip-ring on the wheel.  It shouldn't ever lose tension, unless
perhaps the slip-ring on the wheel isn't at right-angles to the line of the
shaft so moves in and out against the contact as the wheel is turned.  Also 
depending on the column
you have the inner can move in and out if the UJ is removed, which can press
the spring back more than its tension allows for.  If the wheel has been
changed for a different type the spacing of slip-ring to contact could also
be different.

That Moss part is for the later dual stalks as it has four holes in the 
bracket, and doesn't have the bracer I mentioned.  Earlier horn contacts 
with only two holes in the bracket do have that bracer - 
http://www.leacyclassics.com/37h8051.html

PaulH.

----- Original Message ----- 

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 02 Sep 2012 12:09:09 -0500

<<  On 9/1/2012 4:06 PM, Charley & Peggy Robinson wrote:
> I was thinking of a spiral-wound spring with a contact cylinder 
> riding on it.  >>

You thinking of the Frogeye style one, Charley <G> ?????

# 63 Contact found at:

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=29336&SortOrder=47#top

Bottom just right of center.

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 03 Sep 2012 09:45:23 -0500

That looks like a more robust part.

CR

On 9/2/2012 5:45 AM, PaulHunt73 wrote:
>
> That Moss part is for the later dual stalks as it has four holes in 
> the bracket, and doesn't have the bracer I mentioned.  Earlier horn 
> contacts with only two holes in the bracket do have that bracer - 

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 03 Sep 2012 09:45:23 -0500

CR

[email-masked]