Subject: [Mgs] Spin On Filters (Again)

From: <[email-masked]>
Date: Fri, 21 Sep 2012 15:07:00 -0400

Sorry for this repititious post but I would like to know the correct Napa Gold
Filter number to fit the adapter on my 1964 MGB.  It is impossible to see it
from above  or below and I want to pick one up and avoid making two trips. I
recall this being a topic of discussion some time ago. Thanks.
Frank Krajewski
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Glenn Schnittke <[email-masked]>
Date: Sat, 22 Sep 2012 14:10:25 -0500

Ed, take a deep breath. Then take your meds.

The NAPA number we use at the shop is 5031, but that doesn't show up when you walk into a store because it's apparently a B2B number. Last time I walked into a store and asked for that number the guys were totally puzzled by it and so was the computer. Apparently they had changed their part number system since the last time I'd bought one retail.

Frank, it might not hurt to take your existing filter to a NAPA store and just say "I need one of these". You didn't specify whether your adapter was hanging or standing. Barney's posts should lead you to the right one if you don't have a store nearby.

> To:[email-masked]
> Subject: Re: [Mgs] Spin On Filters (Again)
> Message-ID:<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> <<  On 9/21/2012 2:07 PM,[email-masked]  wrote:
>
> Sorry for this repititious post.......>>
>
> NO you are NOT Frank, LAZY = YEP ! ! !
>
> Whilst Barney's "Reply Post:" IS spot-on, it should NOT have been
> necessary to bother him with such a MUNDANE and BEATEN-TO-DEATH
> subject, Frank ! ! !

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 26 Sep 2012 17:11:44 -0500

I use a hanging filter adapter on my B.  The NAPA gold filter for it is 
#1374.

CR

[email-masked]