Subject: Re: [Mgs] Torn gator

From: "Stephen West-Fisher" <[email-masked]>
Date: Mon, 3 Sep 2012 15:34:54 -0400

If it isn't warn I would just replace the gator. My rack has 120K+ on it and
it is fine.

--
Stephen West-Fisher
N4IK
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andrew B. Lundgren
Sent: Monday, September 03, 2012 12:41 PM
To: [email-masked]
Subject: [Mgs] Torn gator

I haven't done anything with the rack and pinion on my car.  I found 
that one of the gators has torn open.  (old and rotten)   I don't know 
much about these so I started looking in my manual and online and found the
entire replacement racks.

At 40 years on the car, is this something I should consider rather than just
replacing the gators?  I don't put a lot of miles on the car, the odometer
shows about 75k on it and that is probably correct within 10k miles.

Thanks!

--
Andrew
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Mon, 03 Sep 2012 18:38:15 -0500

Replace the gaiters.  And watch out for the crocs. :-)

CR
On 9/3/2012 11:41 AM, Andrew B. Lundgren wrote:
> much about these so I started looking in my manual and online and 
> found the entire replacement racks.
>
> At 40 years on the car, is this something I should consider rather 
> than just replacing the gators?  I don't put a lot of miles on the 
> car, the odometer shows about 75k on it and that is probably correct 
> within 10k miles.
>
> Thanks!
>
> -- 
> Andrew
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 4 Sep 2012 08:23:19 +0100

So I'm not the only one ...

----- Original Message ----- 

[email-masked]