Subject: [Mgs] Moss Motors buys Al Moss’s MG TC

From: Don <[email-masked]>
Date: Tue, 18 Sep 2012 08:58:34 -0700

Interesting MG history as the Al Moss car ends up at Moss Motors.

http://blog.hemmings.com/index.php/2012/09/17/moss-motors-buys-al-moss-mg-tc/?refer=news

------------------------------------------------------------------

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars  
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Tue, 18 Sep 2012 10:02:35 -0700 (PDT)

Very cool, and glad it is back where it belongs!

Dan D
'76 B Driver
'65 B
Project
Central NJ USA

________________________________
 From: Don
<[email-masked]>
To: mgs-autox.team.net <[email-masked]> 
Sent: Tuesday,
September 18, 2012 11:58 AM
Subject: [Mgs] Moss Motors buys Al Mossbs MG TC
Interesting MG history as the Al Moss car ends up at Moss Motors.
http://blog.hemmings.com/index.php/2012/09/17/moss-motors-buys-al-moss-mg-tc/
?refer=news
------------------------------------------------------------------

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc.
Japanese carsB  
_______________________________________________
[email-masked]
Suggested annual
donationB  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]