Subject: Re: [Mgs] MG Related - Sort Of

From: "Peter Ryner" <[email-masked]>
Date: Sun, 16 Sep 2012 16:41:01 -0400

Thats why I don't use them.  They can also move very easy with the car on 
them.  For me nothing beats a hydraulic floor jack (or a lift if you are 
lucky enough to have one).  They are dangerous and shouldn't be sold in my 
opinion.
Pete
----- Original Message ----- 
From: <[email-masked]>
To: "MG List" <[email-masked]>
Sent: Sunday, September 16, 2012 4:32 PM
Subject: [Mgs] MG Related - Sort Of

>I purchased two sets of ramps to use for oil changes and working under the
> front end of my MGBs. One set is steel and I got them at a yard sale after 
> I
> had bought a hard plastic set at Wal Mart.  The problem with both sets is 
> that
> when I position them in front of the front wheels on my shop floor and 
> attempt
> to drive up on them they slide forward. The only way I can use them is 
> place
> them in my gravel driveway which provides enough grip so they don't move.
> Problem is that I am now forced to lay in the dirt/gravel for working 
> under
> the car and doing oil changes. Is there a way to keep the ramps from 
> moving on
> my shop floor when I attempt to drive my car up on them?
> Frank Krajewski
> _______________________________________________
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: John Elwood <[email-masked]>
Date: Sun, 16 Sep 2012 17:26:54 -0400

[email-masked]

---

From: "Councill, David" <[email-masked]>
Date: Sun, 16 Sep 2012 22:21:04 +0000

The solution should be interesting. I also had this problem. The ramps worked
fine back when I didn't have a garage and had to do all my work on a gravel
driveway. But when I finally moved to a house with pavement and a garage, the
ramps were no longer useful. I bought jack stands instead and use a floor
jack. They don't slide, I don't have to worry about lining up with the ramps,
and I no longer have the ramps in the way when I need side access (like
tightening the bolts on the exhaust flanges).

David Councill
64 B
67 BGT
72 B

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Sunday, September 16, 2012 2:32 PM
To: MG List
Subject: [Mgs] MG Related - Sort Of

I purchased two sets of ramps to use for oil changes and working under the
front end of my MGBs. One set is steel and I got them at a yard sale after I
had bought a hard plastic set at Wal Mart.  The problem with both sets is that
when I position them in front of the front wheels on my shop floor and attempt
to drive up on them they slide forward. The only way I can use them is place
them in my gravel driveway which provides enough grip so they don't move.
Problem is that I am now forced to lay in the dirt/gravel for working under
the car and doing oil changes. Is there a way to keep the ramps from moving on
my shop floor when I attempt to drive my car up on them?
Frank Krajewski
_______________________________________________

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sun, 16 Sep 2012 15:36:29 -0700 (PDT)

Hmm, I would have thought that there would be some sort of flange extending
out from the front of the ramp that the front
tires would roll over before
they started 'uphill'.... Failing that, I wonder if you could duct tape a
piece of 2X4 to the floor in front
of the ramps to hold them in place?

Dan D
'76 B Driver
'65 B Project
Central NJ SA

________________________________
From: "[email-masked]" <[email-masked]>
To: MG List
<[email-masked]> 
Sent: Sunday, September 16, 2012 4:32 PM
Subject: [Mgs]
MG Related - Sort Of
 
I purchased two sets of ramps to use for oil changes
and working under the
front end of my MGBs. One set is steel and I got them at
a yard sale after I
had bought a hard plastic set at Wal Mart.  The problem
with both sets is that
when I position them in front of the front wheels on my
shop floor and attempt
to drive up on them they slide forward. The only way I
can use them is place
them in my gravel driveway which provides enough grip so
they don't move.
Problem is that I am now forced to lay in the dirt/gravel for
working under
the car and doing oil changes. Is there a way to keep the ramps
from moving on
my shop floor when I attempt to drive my car up on them?
Frank
Krajewski
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Sun, 16 Sep 2012 18:37:46 -0400

Pete: The best solution perhaps is to jack the car up and use jack stands 
but the ramp solution seemed so much easier until now.
Frank
----- Original Message ----- 
From: "Peter Ryner" <[email-masked]>
To: <[email-masked]>; "MG List" <[email-masked]>
Sent: Sunday, September 16, 2012 4:41 PM
Subject: Re: [Mgs] MG Related - Sort Of

[email-masked]

---

From: Paul Root <[email-masked]>
Date: Sun, 16 Sep 2012 17:50:14 -0500

I don't have too much trouble with ramps. The secret is to it is to jam the
ramps up under the wheel so they contact from the start. I typically have to
lift the front end to get the ramp under the valance, on all my cars.
They aren't great. I agree.

On Sep 16, 2012, at 5:36 PM, Dan DiBiase wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Sun, 16 Sep 2012 19:11:48 -0400

One approach is to attach something like a piece of carpet to the 
leading edge of the ramp.  The carpet extends outward so the tire 
drives onto it first.  With the weight of the car on the carpet, and 
the carpet attached to the ramp, the ramp can't really move.  I have 
even heard of this being done with just a piece of rope attached to the ramp.

-Steve Trovato
[email-masked]

At 04:32 PM 9/16/2012, [email-masked] wrote:
>to drive up on them they slide forward.

[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Sun, 16 Sep 2012 19:13:46 -0500

You're getting close.  Solution is to attach a carpet runner to the 
leading edge of the ramp.  But the carpet runner needs to be as long 
as the wheelbase of the car, so the rear wheel runs onto the carpet 
before the front wheel hits the ramp.  --  You can also place a board 
on the floor in line with the ramp, one end of the board against the 
back wall of the garage and the ramp pushed up against the other end 
of the board.

At 07:11 PM 9/16/2012 -0400, Steven Trovato wrote:
>....

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 17 Sep 2012 08:43:45 +0100

Mine, and the jack and axle stands were fine on my old knackered tarmac 
drive as they just dug in.  But I'm not allowed to use them on the new 
tarmac drive, and the ramps skid on the smooth painted floor of the 
(double-length, single-width) garage.  I have a section of about a yard of 
rougher concrete where they can be used but it is in the narrow garage 
entrance with little room to squeeze past the car in that location, and it 
was a pain servicing three cars this year.  So I bought a set of full-length 
ramps at a fraction of their original price from a pal of a pal who has 
invested in a four-post hoist - http://www.mgb-stuff.org.uk/ramps.htm

These are QwikLift, who I noticed went out of business immediately after I 
committed to buy them, hope it wasn't for safety issues!

PaulH.

----- Original Message ----- 

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Mon, 17 Sep 2012 08:33:49 -0700 (PDT)

Oh, those are really nice, Paul.... How does one raise the front end once the
car is on them?

Dan D
'76 B Driver
'65 B Project
Central NJ USA
________________________________
 From: PaulHunt73
<[email-masked]>
To: [email-masked]; MG List
<[email-masked]> 
Sent: Monday, September 17, 2012 3:43 AM
Subject: Re:
[Mgs] MG Related - Sort Of
 
Mine, and the jack and axle stands were fine on
my old knackered tarmac drive as they just dug in.  But I'm not allowed to use
them on the new tarmac drive, and the ramps skid on the smooth painted floor
of the (double-length, single-width) garage.  I have a section of about a yard
of rougher concrete where they can be used but it is in the narrow garage
entrance with little room to squeeze past the car in that location, and it was
a pain servicing three cars this year.  So I bought a set of full-length ramps
at a fraction of their original price from a pal of a pal who has invested in
a four-post hoist - http://www.mgb-stuff.org.uk/ramps.htm

These are QwikLift,
who I noticed went out of business immediately after I committed to buy them,
hope it wasn't for safety issues!

PaulH.

----- Original Message ----- 
> I
purchased two sets of ramps to use for oil changes and working under the
attempt

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 17 Sep 2012 17:01:29 +0100

Jack under the curvy tube. That pivots up so the jack can get under it to
raise, then down so the car can drive on and off over it.  From the angle of
the last one it looks like it would pass over it anyway, but I haven't tried
that!

PaulH.
  ----- Original Message -----
  From: Dan DiBiase
  To: PaulHunt73 ; [email-masked] ; MG List
  Sent: Monday, September 17, 2012 4:33 PM
  Subject: Re: [Mgs] MG Related - Sort Of

  Oh, those are really nice, Paul.... How does one raise the front end once
the car is on them?

  Dan D
  '76 B Driver
  '65 B Project
  Central NJ USA

-----------------------------------------------------------------------------
-
  From: PaulHunt73 <[email-masked]>
  To: [email-masked]; MG List <[email-masked]>
  Sent: Monday, September 17, 2012 3:43 AM
  Subject: Re: [Mgs] MG Related - Sort Of

  Mine, and the jack and axle stands were fine on my old knackered tarmac
drive as they just dug in.  But I'm not allowed to use them on the new tarmac
drive, and the ramps skid on the smooth painted floor of the (double-length,
single-width) garage.  I have a section of about a yard of rougher concrete
where they can be used but it is in the narrow garage entrance with little
room to squeeze past the car in that location, and it was a pain servicing
three cars this year.  So I bought a set of full-length ramps at a fraction of
their original price from a pal of a pal who has invested in a four-post hoist
- http://www.mgb-stuff.org.uk/ramps.htm

  PaulH.

  ----- Original Message -----
I
that
attempt

  [email-masked]

[email-masked]

---

From: "Chad" <[email-masked]>
Date: Mon, 17 Sep 2012 17:42:40 -0500

I bought a cheap Yoga matt at wal-mart and cut it in half one piece under
each ramp

Chad
'72 B Rdstr

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, September 16, 2012 3:32 PM
To: MG List
Subject: [Mgs] MG Related - Sort Of

I purchased two sets of ramps to use for oil changes and working under the
front end of my MGBs. One set is steel and I got them at a yard sale after I
had bought a hard plastic set at Wal Mart.  The problem with both sets is
that when I position them in front of the front wheels on my shop floor and
attempt to drive up on them they slide forward. The only way I can use them
is place them in my gravel driveway which provides enough grip so they don't
move.
Problem is that I am now forced to lay in the dirt/gravel for working under
the car and doing oil changes. Is there a way to keep the ramps from moving
on my shop floor when I attempt to drive my car up on them?
Frank Krajewski
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "Chad" <[email-masked]>
Date: Mon, 17 Sep 2012 21:15:09 -0500

It Sure did and it has held up. I thought the ramps might cut through it but
they haven't and they work great.  My garage floor is sealed and is very
slick.  The ramps leave an imprint in the matt, but it goes away by the next
time I use them.  I actually got the ramps for my camaro, so much heavier
than the B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, September 17, 2012 6:48 PM
To: Chad
Subject: Re: [Mgs] MG Related - Sort Of

Great idea. Did it work?
Frank
----- Original Message ----- 
From: "Chad" <[email-masked]>
To: <[email-masked]>; "'MG List'" <[email-masked]>
Sent: Monday, September 17, 2012 6:42 PM
Subject: RE: [Mgs] MG Related - Sort Of

> moving

[email-masked]