Subject: Re: [Mgs] Don Pender

From: [email-masked]
Date: Tue, 18 Sep 2012 13:20:14 -0400 (EDT)

Don died as few years ago due to a motorcycle accident.

Jon Nyhus
Glendale AZ

-----Original Message-----
From: Barrie Robinson <[email-masked]>
To: mgb-v8 <[email-masked]>; mgs <[email-masked]>
Sent: Tue, Sep 18, 2012 8:38 am
Subject: [Mgs] Don Pender

Does anyone have contact details for Don Pender?  He was into SU
carbs and had a business which I think was called Penspeed.

Regards,

Barrie Robinson
[email-masked]
705-721-9060
MGB GT V8  in great nick
Aston Martin 1957 DB 2/4 MkII under restoration
www.britishv8.org/MG/BarrieRobinson.htm
www.britcot.com
www.AMFClub.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 19 Sep 2012 10:25:25 -0500

Just wondering what auto insurance others are using on their classics.  
I just switched to Hagerty insurance for my  '69 MGB, mainly because of 
the low cost stated-value collision & comprehensive coverage compared to 
my other insurer.

CR

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 19 Sep 2012 08:34:12 -0700 (PDT)

I have Hagerty as well. No claims experience, however, but my $6,000
agreed-value policy for my '76 B costs me about $125/year here
in NJ.

Dan D
'76 B Driver
'65 B Project
Central NJ USA

________________________________
From: Charley & Peggy Robinson <[email-masked]>
To: [email-masked]
Sent: Wednesday, September 19, 2012 11:25 AM
Subject: [Mgs] Hagerty Insurance?
Just wondering what auto insurance others are using on their classics.  I just
switched to Hagerty insurance for my  '69 MGB, mainly because of the low cost
stated-value collision & comprehensive coverage compared to my other insurer.
CR
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "Councill, David" <[email-masked]>
Date: Wed, 19 Sep 2012 15:38:23 +0000

I went with Hagerty for my 72B and 67BGT. They claim to be less restrictive on
usage and my cars need to be driven - so they sometimes get driven to work. I
also switched both cars to classic car license plates so they both have been
converted into the realm of "not for daily use". One of the other key
qualifiers for classic car insurance is that the cars need to be garaged when
not driven. So when I got my last addition, the 64B, I didn't have enough
garage space to add it on the Hagerty policy. And with regular
insurance/plates, I have no restrictions but its vulnerable on the insurance
side since it only has liability.

David Councill
64 B
67 BGT
72 B

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Charley & Peggy Robinson
Sent: Wednesday, September 19, 2012 9:25 AM
To: [email-masked]
Subject: [Mgs] Hagerty Insurance?

Just wondering what auto insurance others are using on their classics.
I just switched to Hagerty insurance for my  '69 MGB, mainly because of the
low cost stated-value collision & comprehensive coverage compared to my other
insurer.

CR

[email-masked]

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Wed, 19 Sep 2012 09:51:24 -0600

I had to file a claim a few years ago. They paid the agreed value for 
the car and canceled the policy. They called around my local area to see 
what any of the shops would pay for my injured car.  Then offered to let 
me buy it back from them at the highest bid.  I did.  Once I got it on 
road again, I was able to get it insured with them again.

No complaints.

On 09/19/2012 09:34 AM, Dan DiBiase wrote:
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Wed, 19 Sep 2012 09:05:04 -0700 (PDT)

> Just wondering what
auto insurance others are using on their classics.  I just 
> switched to
Hagerty insurance for my  '69 MGB, mainly because of the low 
> cost
stated-value collision & comprehensive coverage compared to my other 
insurer.

I've had Hagerty for my 58 MGA since it was restored.  They didn't
make
a penny off me the first four or five years because I had a windshield
claim the first year and towing the third.  Rates never went up.  I've
been
very happy with them.
_______________________________________________

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Wed, 19 Sep 2012 10:59:04 -0500

I used to have hagerty, and I guess I liked them.

but I had several claims inside of a two year period, after having no claims 
for 10? years before and so far 2 years after, and they canceled me.

their claim service is great; they always paid top dollar.  oh, well. 
_______________________________________________

[email-masked]

---

From: "gordies garage" <[email-masked]>
Date: Wed, 19 Sep 2012 16:31:31 -0400

I too have Hagerty and had a windshield claim on my '67 BGT (since sold) 
about 18 months ago.  They paid it based upon the quote that I got, no 
questions asked, and my rates since have not increased a bit.
I would recommend them.

Gordie Bird
'62 MGA

> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]