Subject: Re: [Mgs] Shock rebuilds

From: Barney Gaylord <[email-masked]>
Date: Thu, 27 Sep 2012 16:16:43 -0500

World Wide Auto Parts
http://www.nosimport.com

At 04:24 PM 9/27/2012 -0400, [email-masked] wrote:
>....
>My brother wants to rebuild shocks on a late B.  I for the life of 
>me can't think of the place in the mid-west where I got mine done. 
>Can someone remind me.
>....
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Thu, 27 Sep 2012 17:23:14 -0400

Peter at Worldwide Imports:

www.worldwideimportautoparts.com

-Steve Trovato
[email-masked]

At 04:24 PM 9/27/2012, [email-masked] wrote:
>Folks,
>My brother wants to rebuild shocks on a late
>B.  I for the life of me can't think of the
>place in the mid-west where I got mine done. Can someone remind me.
>TIA
>Jim
>70B
>58 Magnette
>Sent via the HTC Vivid, an AT&T 4G LTE smartphone

[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Thu, 27 Sep 2012 17:30:36 -0400

Oops.  I guess the business is actually called
World Wide Auto Parts, though in some places it
says World Wide Import Auto
Parts.  www.nosimport.com seems to get you there as well.

[email-masked]