Subject: [Mgs] What do you think about this BGT?

From: "Andrew B. Lundgren" <[email-masked]>
Date: Thu, 30 Aug 2012 10:59:32 -0600

http://www.ksl.com/auto/listing/12368957

Anyone driven one with a GM V6 in it?  What about the price?

--
Andrew
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Thu, 30 Aug 2012 10:38:31 -0700

A friend has an Alpine with this motor, and a 5-spd. It pulls like a freight
train (compared to the 1725, at least).

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Fri, 31 Aug 2012 14:24:51 -0500

Looks good from the outside.   On a car that had an engine/tranny swap 
I'd always like to see how the swap was done.  Sounds like it has a 
single exhaust setup.  Price looks OK if it's rust-free and the swap was 
executed well.

CR
On 8/30/2012 11:59 AM, Andrew B. Lundgren wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]