Subject: Re: [Mgs] wx changing

From: Barrie Robinson <[email-masked]> .yahoo.com>
Date: Sun, 26 Aug 2012 12:02:38 -0400

Hey hey - don't knock Triumphs.  I raced a TR2 back in the days when 
they were all the rage.  I used to embarrass those trucks called 
"XK120" which I could not have done in the car I traded in for the TR 
- an MG TD !!   Even though I have an MGB GT V8 I long for the TR2 or 
TR3 (which I had later).  I mean how many cars can you pick up road 
kill without stopping and just hanging your arm down to the ground ???

At 05:56 AM 8/26/2012 -0700, Rick Lindsay wrote:
>Hi Friends,
>
>Long time, no type.  No longer owning an MG keeps me pretty quiet these days.
>Still, after the first of the year I may be helping a friend rebuild/restore
>his Midget. That should be fun.  Just putting the metric tools away will be a
>treat.  :-P
>
>If you will allow an off-marque comment or two I'll tell you my near-field
>plans.
>
>We've had a couple of days where the mercury has avoided the 90s and that has
>me thinking about the TR3.  As any of you living in the deep south know, our
>open sports cars are often more enjoyable on dry winter days than on
>unbearably hot, sun drenched summer days.  That is certainly the case here in
>Houston, Texas.  And I have lived here long enough now that a couple of cooler
>days has me thinking about open motoring.  Problem is that my TR3 has a dead
>fuel pump.  Well, that and the fact that it is a Triumph.  :-P
>
>The weather has discouraged me from changing the pump but now I find myself
>pondering the job.  Parts are already in hand but today is already booked.
>  Next weekend (almost) for sure!
>
>What are your plans / projects?  I miss you guys...
>
>-rick, in sunny Houston
>_______________________________________________
>
>[email-masked]
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: [email-masked]
Date: Sun, 26 Aug 2012 11:35:51 -0500 (CDT)

Glad to hear from you again Rick!  Just putting in new carpet in the
MGA and having a devil of a time trying to get the cut just right around
the diagonal frame brace and the sill.

Barrie, I'm ROTFLing as
my college buddy had and still has a Morgan +4.  We hit a pheasant,
did a "U" turn, and i grabbed it from the passenger seat w/o
opening the door, did another "Bat-turn" and proceeded to his
place where the bird, not severely disfigured, was duly dressed and had
for dinner!  Can't do that in my Bugeye.

Thanks for the
memories.
Dave W.

> Hey hey - don't knock
Triumphs.  I raced a TR2 back in the days when
> they were all the
rage.  I used to embarrass those trucks called
> "XK120"
which I could not have done in the car I traded in for the TR
> -
an MG TD !!   Even though I have an MGB GT V8 I long for the TR2 or
>>Long time, no type.  No longer owning an MG keeps me pretty
quiet these
>> days.
>>Still, after the first of the
year I may be helping a friend
>> rebuild/restore
>>his Midget. That should be fun.  Just putting the metric tools
away will
>> be a
>>treat.  :-P
>>
>>If you will allow an off-marque comment or two I'll tell you
my
>> near-field
>>plans.
>>
>>We've had a couple of days where the mercury has avoided the 90s
and that
>> has
>>me thinking about the TR3.  As any
of you living in the deep south know,
>> our
>>open
sports cars are often more enjoyable on dry winter days than on
>>unbearably hot, sun drenched summer days.  That is certainly the
case
>> here in
>>Houston, Texas.  And I have lived
here long enough now that a couple of
>> cooler
>>days has me thinking about open motoring.  Problem is that my
TR3 has a
>> dead
>>The weather has
discouraged me from changing the pump but now I find
myself
>>pondering the job.  Parts are already in hand but
today is already
>> booked.
>>-rick, in sunny
Houston
>>Donate:
>>Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
[email-masked]
> Archive:
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Mon, 27 Aug 2012 16:02:54 -0700 (PDT)

Hey, Rick, good to hear from you... 

As you might have seen, I have recently
got my '76B resuscitated with some help from Pete Cosmides at the Motorcar
Garage... I do need to do a couple of things to it - the steering wheel is
slightly off-kilter (probably from when I removed/
replaced the rack a couple
of years ago when changing the engine mounts). It kinda drives me crazy. Also,
the front end
really needs new bushings. And I'd sorta like to get rid of the
generic 'cube' fuel pump and replace it with an OEM-style.
But really, I want
to get back to the '65 project car. Just need to sit and ponder where I am and
where I'm going with it.
It's basically stripped except for engine/trans,
brake lines and wiring. 

Dan D
'76 B Driver - yeah!
'65 B Project
Central NJ
USA

________________________________
 From: Rick Lindsay
<[email-masked]>
To: [email-masked] 
Sent: Sunday, August 26, 2012
8:56 AM
Subject: [Mgs] wx changing
 
Hi Friends,

Long time, no type.  No
longer owning an MG keeps me pretty quiet these days.
Still, after the first
of the year I may be helping a friend rebuild/restore
his Midget. That should
be fun.  Just putting the metric tools away will be a
treat.  :-P

If you will
allow an off-marque comment or two I'll tell you my near-field
plans.

We've
had a couple of days where the mercury has avoided the 90s and that has
me
thinking about the TR3.  As any of you living in the deep south know, our
open
sports cars are often more enjoyable on dry winter days than on
unbearably
hot, sun drenched summer days.  That is certainly the case here in
Houston,
Texas.  And I have lived here long enough now that a couple of cooler
days has
me thinking about open motoring.  Problem is that my TR3 has a dead
fuel
pump.  Well, that and the fact that it is a Triumph.  :-P

The weather has
discouraged me from changing the pump but now I find myself
pondering the
job.  Parts are already in hand but today is already booked.
Next weekend
(almost) for sure!

What are your plans / projects?  I miss you guys...
-rick, in sunny Houston
_______________________________________________
[email-masked]
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]