Subject: [Mgs] Is this the Pilot bushing for a ford tranny on an MGB?

From: Larry Colen <[email-masked]>
Date: Fri, 24 Aug 2012 19:42:20 -0700

An hour after I gave up looking for it, and posted that I was looking for one,
I may have found it.  It seems to fit in all the critical dimensions:

http://www.flickriver.com/photos/ellarsee/sets/72157631231104590/

How much space should there be between the shaft and the pilot bushing?
On Aug 24, 2012, at 6:40 PM, Larry Colen wrote:

> After far too many years, I've finally gotten through enough of the other
todo
> lists to start work on putting my MGBGT back on the road.  I'm trying to go
> through the boxes and piles of parts and figure out what I need, what is
lost
> and so forth.  It seems that one of the missing items is the pilot bushing
for
> the Ford 5-speed conversion.   Does anyone off hand know of a good source of
a
> replacement?  or the dimensions in case I need to fab one?
>
> On the off chance that anyone is within driving distance of the Santa Cruz
> mountains and would find it entertaining to go through a ridiculous amount
of
> spares for MGBs (and Miatas), and possibly pick up some good deals on parts
I
> don't need for the project, I could use some help in the process of picking
> and sorting, especially since a few months back I got a call from a friend
who
> desperately needed to clear out of his storage locker the next day and had
a
> small truckload of MGB parts that he needed to find a home for lest he have
to
> throw them out.

--
Larry Colen [email-masked] sent from i4est
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Fri, 24 Aug 2012 23:43:55 -0500

0.002 inch diametrical clearance.

At 07:42 PM 8/24/2012 -0700, Larry Colen wrote:
>....

[email-masked]

---

From: "gordies garage" <[email-masked]>
Date: Sat, 25 Aug 2012 12:56:50 -0400

That pic does look like the bushing adapter for the Sierra 5 sp.
I've installed a couple of them.

gordie
'62 MGA

--------------------------------------------------
From: "Larry Colen" <[email-masked]>
Sent: Friday, August 24, 2012 10:42 PM
To: "Larry Colen" <[email-masked]>
Cc: "MG List" <[email-masked]>
Subject: [Mgs] Is this the Pilot bushing for a ford tranny on an MGB?

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]

---

From: "David Ress" <[email-masked]>
Date: Sat, 25 Aug 2012 13:21:51 -0400

Thinking about a 5 speed conversion as well, can you point me in the right
direction and or provide guidance?

70 MGBGT w/original motor.

Thanks in advance

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Larry Colen
Sent: Friday, August 24, 2012 9:40 PM
To: MG List
Subject: [Mgs] Pilot bushing for a ford tranny on an MGB?

desperately needed to clear out of his storage locker the next day and had a

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]