Subject: Re: [Mgs] Coil mount

From: Simon Matthews <[email-masked]>
Date: Thu, 23 Aug 2012 19:09:48 -0700

On my '57 MGA, the coil is mounted on the generator, not the engine mount.

Simon

On Thu, Aug 23, 2012 at 1:36 PM, dwoerpel <[email-masked]> wrote:

> Hi all,
>
> Anyone wish to get rid of a coil mounting bracket for a 1600 MGA? This is
> the piece that attaches to the engine mount.  The coil and its strap bolt
> to it.
>
> Thanks,
>
> Dave W.
> Burlington WI
> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/mgs/simon.d.matthews@
> **gmail.com<http://autox.team.net/mailman/options/mgs/[email-masked]>
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: [email-masked]
Date: Thu, 23 Aug 2012 21:19:36 -0500 (CDT)

Yup, it was on all up to the 1600 and 1600 MkII.  I'm  contemplating using
an alternator and want to use an original mounting position rather than
drill more holes in the inner wing.

Dave

[email-masked]

---

From: <[email-masked]>
Date: Sat, 25 Aug 2012 18:43:46 -0500

The engine mount coil bracket works very well with an alternator if
you trim the vertical lip and place it under the frame mount to avoid
interfering with alternator adjustment.

Sorry but I do not have a spare on hand.

Ron
-----Original Message----- 
From: [email-masked]
Sent: Thursday, August 23, 2012 9:19 PM
To: Simon Matthews
Cc: MGs
Subject: Re: [Mgs] Coil mount

Dave

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/mgs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2197 / Virus Database: 2437/5220 - Release Date: 08/23/12 
_______________________________________________

[email-masked]