Subject: Re: [Mgs] Off topic: Air compressors

From: "Tom McCay - Classic-Car-World Ltd" <[email-masked]>
Date: Wed, 15 Aug 2012 21:10:45 +0100 cv=GaEGOwq9FwezmTggA+b6yC6zDZF2HYaK6RN/tSqdnVA= c=1 sm=0 a=01vaY4ui7LQA:10 a=SwtCKMz6xJQA:10 a=qJSTaHS7k8gA:10 a=wndav2NGAAAA:8 a=zOoktvdPAAAA:8 a=7Kj9Y990AAAA:8 a=ZiEtDuA_X3KqJL7hRWgA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=ZU-5R2sX9CwA:10 a=m3MdUl94G8cA:10 a=aygMq9tF6YsA:10 a=wpE33KPQgo8A:10 a=4gSDtjXPPbIA:10 a=aG5d1rJrAguhmADI:21 a=wu5PIskGqOMDw8LH:21 a=pGLkceISAAAA:8 a=VkFJzS844eouENyl3CEA:9 a=_W_S_7VecoQA:10 a=MSl-tDqOz04A:10 a=hz2BZ0AXE5D1Fy0Oi1MA:9 a=KQqxNPgzF0kA:10 a=bBYOPpBTfDRoTx7L:18 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117

Hi Paul, to be totally honest you will probably buy a new compressor for less
than the price of a replacement tank. Offer the motor & pump on eBay.

Please see the following link to a general direct drive compressor on our
website which is priced at 164.19UKP.

http://www.ccw-tools.com/product.asp?P_ID=29536

The tank for this compressor on it's own is priced at 170.38UKP.

It may be different for you in the USA but here in the UK the price of spares
is silly.

Kindest regards
     Tom
      Tom McCay - Director,
      CCW-Tools, (a division of Classic-Car-World Ltd),
      32 Washingborough Road,
      Heighington,
      Lincoln,
      LN4 1RE.
      Tel: 01522 888178
      Fax: 0870 705 9115
      E-Mail: [email-masked],
      URL: www.ccw-tools.com Registered address:
      32 Washingborough Road,
      Heighington,
      Lincoln,
      LN4 1RE.
      Classic-Car-World Limited is a company registered in England and Wales.

      Company number 3930761.
      VAT registration number: 755 7630 05

                VCard QR Scan
----- Original Message -----

  From: Paul Root
  To: [email-masked] List
  Sent: Wednesday, August 15, 2012 7:25 PM
  Subject: [Mgs] Off topic: Air compressors

  So my air compressor has been making a hissing noise, and I thought it was
  just the pipe connecting the tank to the compressor, as it was loose.

  But this past weekend, I took a look and it was fine. However, the rusted
  through hole at the bottom of the tank seemed to be the place that air was
  leaking out. :-)

  So can I get just a new tank? There is nothing wrong with the motor and
  compressor, except it's a bit loud since it's direct drive instead of belt
  drive.

  Obviously, the big box stores don't sell tanks, but someplace must?

  Paul.
  _______________________________________________

  [email-masked]
  Donate: http://www.team.net/donate.html
  Suggested annual donation  $12.75
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of CCW-Tools%20VCard%20QR.jpg]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Root <[email-masked]>
Date: Wed, 15 Aug 2012 15:23:21 -0500

Yeah, that looks  a lot like what I have.

I'm in the US, but thanks.

On Aug 15, 2012, at 3:10 PM, Tom McCay - Classic-Car-World Ltd wrote:

> Hi Paul, to be totally honest you will probably buy a new compressor for
less than the price of a replacement tank. Offer the motor & pump on eBay.
> It may be different for you in the USA but here in the UK the price of
spares is silly.

[email-masked]

---

From: "Pete Chast" <[email-masked]>
Date: Wed, 15 Aug 2012 16:33:09 -0400

Yes they are available... Google is your friend for this.

On Wed, 15 Aug 2012 14:25:46 -0400, Paul Root <[email-masked]> wrote:

> http://autox.team.net/mailman/options/mgs/[email-masked]

-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
_______________________________________________

[email-masked]

---

From: Henri Lefebvre <[email-masked]>
Date: Wed, 15 Aug 2012 14:39:06 -0600

I imagine continuing to use a tank that already has a rust hole would
be a very dangerous risk of explosion!?

Henri

On Wed, Aug 15, 2012 at 12:25 PM, Paul Root <[email-masked]> wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 15 Aug 2012 18:34:33 -0500

Buy another compressor, Paul and remember to open the bleed valve after 
you're done using the new one. ;-)

CR

[email-masked]