Subject: Re: [Mgs] MG in the Olympics closing ceremony?

From: "Pete Chast" <[email-masked]>
Date: Mon, 13 Aug 2012 00:57:25 -0400

Thought I saw a bugeye.

On Mon, 13 Aug 2012 00:47:57 -0400, Simon Matthews  
<[email-masked]> wrote:

> What was it? TD?
>
> Simon
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:  
> http://autox.team.net/mailman/options/mgs/[email-masked]

-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 13 Aug 2012 09:08:53 +0100

Both, although the TD could well have been a TA/B/C as I don't remember 
seeing a front bumper.  There was an MGA, an MGF and a big Healey.  Wife 
thought she spotted a BGT.

PaulH

----- Original Message ----- 

[email-masked]

---

From: Simon Matthews <[email-masked]>
Date: Mon, 13 Aug 2012 13:24:14 -0700

One forum reported an MGB and MGB-GT.

Looking at some photos, it was not a TD, as I had suggested  -- something
earlier.

Simon

On Mon, Aug 13, 2012 at 1:08 AM, PaulHunt73 <[email-masked]>wrote:

>> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**options/mgs/simon.d.matthews@
> **gmail.com<http://autox.team.net/mailman/options/mgs/[email-masked]>

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 14 Aug 2012 09:18:03 +0100

Subsequently spotted a yellow rubber bumper MGB roadster, interestingly an
American spec with the side markers.

PaulH.
  ----- Original Message -----

  On Mon, Aug 13, 2012 at 1:08 AM, PaulHunt73 <[email-masked]>
wrote:

[email-masked]