Subject: [Mgs] Death in MG family

From: [email-masked] <[email-masked]>
Date: Mon, 20 Aug 2012 01:02:54 -0400 FILETIME=[2BE0C180:01CD7E91]

Folks,
Fyi. Steve Hardings wife passed away on Saturday due to an undisclosed illness. Debbie has been Steve's sidekick since before they started the Philly MG Club back in the early 80's. Our deapest sympathy is extended to Steve and his family. Debbie was a kind and friendly person. She was loved by all who knew her. 
Jim Schulte
Former Secretary PMGC
Sent via the HTC Vividb", an AT&T 4G LTE smartphone
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Mon, 20 Aug 2012 04:08:18 -0700 (PDT)

Sorry to hear that.

Dan D
Central NJ USA

________________________________
From: "[email-masked]" <[email-masked]>
To: MG List
<[email-masked]> 
Sent: Monday, August 20, 2012 1:02 AM
Subject: [Mgs]
Death in MG family
 
Folks,
Fyi. Steve Hardings wife passed away on Saturday
due to an undisclosed illness. Debbie has been Steve's sidekick since before
they started the Philly MG Club back in the early 80's. Our deapest sympathy
is extended to Steve and his family. Debbie was a kind and friendly person.
She was loved by all who knew her. 
Jim Schulte
Former Secretary PMGC
Sent via
the HTC Vividb", an AT&T 4G LTE smartphone
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]