Subject: Re: [Mgs] Back on 4 wheels....

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 21 Aug 2012 12:04:43 -0500

What?  You don't have any wheel dollies?

CR
On 8/20/2012 7:13 AM, Dan DiBiase wrote:
> Getting my '65 B ready to move to the other side of the garage..... Emptied it out of all of the stored crap and got the G78-14 bias play
> tires inflated....
>
> http://i24.photobucket.com/albums/c30/ddibiase/1965%20MGB/IMG_6434.jpg
>
>
> http://i24.photobucket.com/albums/c30/ddibiase/1965%20MGB/IMG_6435.jpg
>
>
> http://i24.photobucket.com/albums/c30/ddibiase/1965%20MGB/IMG_6436.jpg
>
> The jacking points are much more solid than on my '76!
>
> Now to get a couple of neighborhood youths to help me roll it out and back into the other side....
>
> Dan D
> '76 B Driver
> '65 B Project
> Central NJ USA
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Tue, 21 Aug 2012 14:09:49 -0700 (PDT)

Nope. Nor do I have an air compressor to inflate the tires.

Dan D
'76 B
Driver
'65 B Project
Central NJ USA

________________________________
 From:
Charley & Peggy Robinson <[email-masked]>
To: Dan DiBiase
<[email-masked]> 
Cc: MGB- Yahoo <[email-masked]>; MG List
<[email-masked]> 
Sent: Tuesday, August 21, 2012 1:04 PM
Subject: [MG-MGB]
Re: [Mgs] Back on 4 wheels....

CR
On 8/20/2012 7:13 AM, Dan DiBiase wrote:
> Getting my '65 B ready to move to
the other side of the garage..... Emptied it out of all of the stored crap and
got the G78-14 bias play
> The
jacking points are much more solid than on my '76!
> Now to get a couple of
neighborhood youths to help me roll it out and back into the other side....
------------------------------------

Yahoo! Groups Links

<*> To visit your
group on the web, go to:
    http://groups.yahoo.com/group/MG-MGB/

<*> Your
email settings:
    Individual Email | Traditional

<*> To change settings
online go to:
    http://groups.yahoo.com/group/MG-MGB/join
    (Yahoo! ID
required)

<*> To change settings via email:
    [email-masked]
    [email-masked]

<*> To unsubscribe from this group,
send an email to:
    [email-masked]

<*> Your use of
Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
_______________________________________________

[email-masked]