Subject: [Mgs] Back in the Saddle Again....

From: Dan DiBiase <[email-masked]>
Date: Sun, 26 Aug 2012 15:29:26 -0700 (PDT)

Well, I picked up the '76 B from the shop yesterday and had an uneventful (besides the rain) 50-mile drive home... Car runs great,
pulls strongly and brakes well, all good things! It felt great to do some errands in it today....

http://s24.photobucket.com/albums/c30/ddibiase/MG/?action=view&current=IMG_6445.mp4

http://i24.photobucket.com/albums/c30/ddibiase/MG/IMG_6452.jpg

http://i24.photobucket.com/albums/c30/ddibiase/MG/Garage.jpg

As you can see, I also got the '65 switched over to the 'working' side of the garage this afternoon, so I can get back to work on it
for a few months until the cold weather chases me out of the garage. All in all, a very good week-end!

Dan D
'76 B Driver - yes, really!
'65 B Project
Central NJ USA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 29 Aug 2012 17:47:34 -0500

Looks good Dan!  -- Congrats!

CR

[email-masked]