Subject: [Mgs] Rear Leaf Supplier Spring Recommendation

From: Don <[email-masked]>
Date: Sun, 05 Aug 2012 17:14:43 -0700

Frank,

I had a '73 B GT that listed to one side, and I bought a pair of new 
rear springs from NOS Locators.  Front of car was level, and it had 
new coil springs.  All of the springs I put on the car made in UK by 
the way.  I put the new rear springs on the car and the car sat more 
uneven than it did with the original springs on it.  They sent a 
replacement spring for the spring that was the weaker of the 
two.  That didn't remedy it.  Off the car, the springs would match 
great, but on the car was a different story.  So, I took both of the 
new springs to a local auto spring shop, and gave them the specs on 
how the car was sitting and they re-arched them.  I put them on the 
car and it was finally level and looked right.  After this 
experience, I would just take original old springs into such a place 
to start with and not bother with new ones.

I don't know which Cloverdale you are in, but if you are in 
California, the shop to go to is this one.  There must be such shops 
in different cities in the US and Canada.

The shop in Santa Rosa did great work in my opinion.

http://www.springworks.com/

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars

springwepdsprinAt 04:31 PM 8/5/2012, Frank Marrone wrote:
>I have a '73 MGB-GT with badly sagging rear leaf springs.  Someone even put
>helper springs on the stock springs but it sure doesn't seem to have helped
>much.  The back of the car is way too low and looks kind of ridiculous.  I
>did some reading and see a lot of complaints about bad quality replacement
>springs that start sagging soon after installation.  I'd like to avoid that!
>I'm looking for stock or slightly stiffer than stock spring rate and stock
>ride height.  Where is a good place to start looking?  Where should I avoid?
>
>Frank in Cloverdale
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Mon, 6 Aug 2012 05:23:18 -0700 (PDT)

Frank, you might want to take a glance through the archives (click the link at
the bottom of the message and pick 'MGs) and search
on 'leaf springs'). Lots
of good info going back to 1998.....

Dan D
'76B, '65B
Central NJ USA
________________________________
 From: Frank Marrone
<[email-masked]>
To: 'Mgs-Digest' <[email-masked]> 
Sent:
Sunday, August 5, 2012 7:31 PM
Subject: [Mgs] Rear Leaf Supplier Spring
Recommendation
 
I have a '73 MGB-GT with badly sagging rear leaf springs. 
Someone even put
helper springs on the stock springs but it sure doesn't seem
to have helped
much.  The back of the car is way too low and looks kind of
ridiculous.  I
did some reading and see a lot of complaints about bad quality
replacement
springs that start sagging soon after installation.  I'd like to
avoid that!
I'm looking for stock or slightly stiffer than stock spring rate
and stock
ride height.  Where is a good place to start looking?  Where should
I avoid?

Frank in Cloverdale
_______________________________________________
[email-masked]
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 07 Aug 2012 12:53:55 -0500

I replaced the rear springs in my '69 B with Moss's reproductions.  
That was in the mid- 1990's.  We had quite a long thread on the MG list 
at the time.  It was called "Ride Height." Don't know if the archives go 
back that far.  Anyhoo, I've had no complaints with the rear springs 
from Moss.  Maybe someone has used them recently.
Anybody?

CR
On 8/5/2012 6:31 PM, Frank Marrone wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Tue, 07 Aug 2012 15:08:41 -0400

Yes, I did !

I had Moss springs fitted all round and it worked out perfect - Mind 
you the garage that did it were no fools and not into American stuff !!!

At 12:53 PM 8/7/2012 -0500, Charley & Peggy Robinson wrote:
>That was in the mid- 1990's.  We had quite a long thread on the MG 
>list at the time.  It was called "Ride Height." Don't know if the 
>archives go back that far.  Anyhoo, I've had no complaints with the 
>rear springs from Moss.  Maybe someone has used them recently.
>Anybody?
>
>CR
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]