Subject: [Mgs] Replacing the left front motor mount/ removing the steering rack

From: Peter Schauss <[email-masked]>
Date: Wed, 9 May 2012 15:18:30 -0400

I have had my MGB (1980) back together for a couple of weeks now so I
thought it would be appropriate to report how it all worked out.

-  I had to remove the lower radiator hose, but not the radiator
itself, in order to remove the steering rack.

-  I removed the rack by removing the four steering arm bolts and the
four bolts which old it to the front subframe.  It appears that the
nuts on the latter bolts are supposed to be captive, welded to the
subframe.  In my case two of them were not which made the removal
process a bit more complicated since it was difficult to get a wrench
on them.  One of the

- As one of you suggested, the pinch bolt needs to be removed
compleletly since it sits in a notch on the steering rack shaft.

- With the steering rack out of the way, attaching the left motor
mount was easy.

- The main problem that I had replacing the steering rack, was getting
the notch on the shaft to line up with the pinch bolt hole on the
u-joint.  Even though I had the shaft marked getting all of the parts
to hold still was difficult.  Even if the two parts are only off by
one spline, the pinch bolt will not go through.  An extra set of hands
here would have been helpfull.  The positive thing here, is that the
steering rack shaft and the u-joint can only go together one way.

- Once I got the steering rack shaft and the u-joint lined up and the
pinch bolt in place, I found that the holes on the rack did not line
up with the corresponding holes on the front subframe,  They were off
by about half the diameter of the bolts.  I found that when I pushed
hard on the rack, something further up the chain slipped back and then
everything lined up.  The steering is firm, so I assume that I have
not damaged anything.

Thanks for all of the advice.

Peter Schauss
1980 MGB
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 10 May 2012 10:11:18 +0100

Sounds like your column shear pins may have sheared, which allows the lower 
end to move towards the rack under spring pressure.  It's not an issue, just 
makes things a bit difficult for reassembly as you found.

PaulH.

----- Original Message ----- 

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Thu, 10 May 2012 05:02:20 -0700 (PDT)

Glad you were able to work it all out, Peter....

Dan D
'65B, '76B
Central NJ
USA

________________________________
 From: Peter Schauss
<[email-masked]>
To: [email-masked] 
Sent: Wednesday, May 9, 2012
3:18 PM
Subject: [Mgs] Replacing the left front motor mount/ removing the
steering rack
 
I have had my MGB (1980) back together for a couple of weeks
now so I
thought it would be appropriate to report how it all worked out.

- 
I had to remove the lower radiator hose, but not the radiator
itself, in order
to remove the steering rack.

-  I removed the rack by removing the four
steering arm bolts and the
four bolts which old it to the front subframe.  It
appears that the
nuts on the latter bolts are supposed to be captive, welded
to the
subframe.  In my case two of them were not which made the removal
process a bit more complicated since it was difficult to get a wrench
on
them.  One of the

- As one of you suggested, the pinch bolt needs to be
removed
compleletly since it sits in a notch on the steering rack shaft.

-
With the steering rack out of the way, attaching the left motor
mount was
easy.

- The main problem that I had replacing the steering rack, was getting
the notch on the shaft to line up with the pinch bolt hole on the
u-joint. 
Even though I had the shaft marked getting all of the parts
to hold still was
difficult.  Even if the two parts are only off by
one spline, the pinch bolt
will not go through.  An extra set of hands
here would have been helpfull. 
The positive thing here, is that the
steering rack shaft and the u-joint can
only go together one way.

- Once I got the steering rack shaft and the
u-joint lined up and the
pinch bolt in place, I found that the holes on the
rack did not line
up with the corresponding holes on the front subframe,  They
were off
by about half the diameter of the bolts.  I found that when I pushed
hard on the rack, something further up the chain slipped back and then
everything lined up.  The steering is firm, so I assume that I have
not
damaged anything.

Peter Schauss
1980 MGB

[email-masked]
Donate:
http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]