Subject: [Mgs] Successor of MGTF?

From: "Hans Duinhoven" <[email-masked]>
Date: Wed, 2 May 2012 19:16:50 +0200

http://www.carnewschina.com/2010/04/19/saic-working-on-new-mg-roadster-engine-up-front/

Looks better than the previous gig.

Cheers,

Hans Duinhoven
71 BGT on the road again 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Paul Root <[email-masked]>
Date: Wed, 2 May 2012 13:57:08 -0500

Looks ok. Not great.

Autoweek gave the MG SUV thing at Bejing  the Best Concept award.

On May 2, 2012, at 12:16 PM, Hans Duinhoven wrote:

http://www.carnewschina.com/2010/04/19/saic-working-on-new-mg-roadster-engine
-up-front/
> 71 BGT on the road again _______________________________________________
>
> [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 2 May 2012 12:17:53 -0700 (PDT)

I wonder if the driving wheels are also up front....

Dan D
________________________________
 From: Hans Duinhoven <[email-masked]>
To: [email-masked] 
Sent: Wednesday, May 2, 2012 1:16 PM
Subject: [Mgs]
Successor of MGTF?
http://www.carnewschina.com/2010/04/19/saic-working-on-new-mg-roadster-engine
-up-front/

Cheers,

Hans Duinhoven
71
BGT on the road again _______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: "Brad Wilson"<[email-masked]>
Date: Wed, 2 May 2012 15:11:50 -0500

They have ruined it. Engine should be where it is now. As Porsche say  
evolution not revolution.
Brad

Connected by DROID on Verizon Wireless

-----Original message-----
From: Paul Root <[email-masked]>
To: Hans Duinhoven <[email-masked]>
Cc: [email-masked]
Sent: Wed, 02 May 2012, 18:57:08 GMT+00:00
Subject: Re: [Mgs] Successor of MGTF?

Looks ok. Not great.

On May 2, 2012, at 12:16 PM, Hans Duinhoven wrote:

-up-front/

[email-masked]
http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Wed, 02 May 2012 16:30:56 -0700

I wish they'd can the louvers between the headlights. I don't know why they
think that's part of the MG "face". We all know the radiator grill is
supposed to have vertical louvers.

Otherwise, not bad. Nice and compact, at any rate, if not unique.

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 02 May 2012 19:50:09 -0500

<< On 5/2/2012 6:30 PM, Max Heim wrote:

I wish they'd can the louvers between the headlights.>>

AGREED, Max.  Actually [to me at least<G>] they 'look like' tail/rear brake lites ?!?

<<   I don't know why they think that's part of the MG "face".

Their "Opinions" are "slanted" ? ! ?	<G>  !

<<   We all know the radiator grill is supposed to have vertical louvers.>>

But some DO have "mesh".  The License Plate (MG) location would be better served
IMHO, on a bracket mounted to bottom of 'air dam' with plate mounted upwards ? ! ?

<<   Otherwise, not bad. Nice and compact, at any rate, if not unique.>>

Butt seems to have some influence from BMW ? ! ? ! ?

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Wed, 2 May 2012 19:03:54 -0700 (PDT)

From: "" Just Brits " Shop" <[email-masked]>
> On 5/2/2012 6:30 PM, Max
Heim wrote:
>>
>>   I don't know why they think that's part of the MG "face".
>>

Man, I hope this
comment isn't what it sounds like.
_______________________________________________

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Wed, 02 May 2012 22:21:39 -0400

Come on Max, that is as much an MG as Veyron is a Bugatti.  I feel 
like building a kit car and sticking a badge from the past on - there 
are several available.

At 07:30 PM 5/2/2012, Max Heim wrote:
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
(705) 721-9060 

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 3 May 2012 08:55:10 +0100

I had trouble working out what was different to the previous MGF/TF until I 
looked at two side by side, the rear lights are exactly the same.  Skin-wise 
it's just a face-lift, which is odd considering the engineering changes 
underneath to move the engine from the middle to the front.  And I'd put 
money on it being FWD, like so much else, if that is indeed what has been 
done.

PaulH.

----- Original Message ----- 

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Fri, 04 May 2012 07:03:45 -0500

Paul,

Are there many MG/TFs still running in the UK?

CR

On 5/3/2012 2:55 AM, PaulHunt73 wrote:
> I had trouble working out what was different to the previous MGF/TF 
> until I looked at two side by side, the rear lights are exactly the 
> same.  Skin-wise it's just a face-lift, which is odd considering the 
> engineering changes underneath to move the engine from the middle to 
> the front.  And I'd put money on it being FWD, like so much else, if 
> that is indeed what has been done.
>
> PaulH.
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 4 May 2012 13:38:38 +0100

MGF currently 21,000 taxed with another 8,000 registered as 'off road' from 
a peak of 38,000.
MG TF 22,000 taxed with another 3,000 off road from a peak of 26,000.

PaulH.

----- Original Message ----- 

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Fri, 4 May 2012 08:40:27 -0700 (PDT)

From: PaulHunt73 <[email-masked]>

> MGF currently 21,000 taxed
with another 8,000 registered as 'off road' 
> from a peak of 38,000.
> MG TF
22,000 taxed with another 3,000 off road from a peak of 26,000.

What does
"off road" mean?  Up on blocks, in storage, etc.?

In my neck of the woods, an
off road vehicle is one you take
stump jumpin'!  :-)
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 4 May 2012 17:39:20 +0100

Not an off-road vehicle, but a vehicle taken out of use.  In the UK we 
either tax and insure a car for a rolling 12 months, or we have to notify 
the authorities that it has been taken out of use - a Statutory Off Road 
Notification.  Particularly in the case of a restoration that may take some 
years you wouldn't want to tax (in the case of cars built after 1972) and 
insure a vehicle that wasn't going to be used for some time, and if you just 
stop taxing or insuring a vehicle without declaring SORN you get fined. 
However some people only tax their summer classic for the six months of 
summer, declaring SORN for the winter months, to reduce running costs. It's 
supposed to prevent people getting away without taxing, insuring or MOTing 
(annual safety check) their vehicle but in practice those sorts of people 
have vehicles that aren't even on the books anyway for various reasons, and 
it's generally law-abiding people that get caught out, either through a 
simple omission or something more sneaky.  Imagine you declare SORN and send 
your car away to be restored.  If the restorer trailers the car anywhere at 
any time, and one of the number plates is still on the car, it can be picked 
up by an Automatic Number Plate Recognition camera, and the owner gets fined 
for using a car on the road that he has declared as SORN.  Saying it was on 
a trailer at the time gets you nowhere.

PaulH.

----- Original Message ----- 
What does "off road" mean? Up on blocks, in storage, etc.?
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Fri, 04 May 2012 12:44:21 -0500

You beat me to that question!

CR

On 5/4/2012 10:40 AM, David Breneman wrote:
>   From: PaulHunt73<[email-masked]>
>
>
>    
>> MGF currently 21,000 taxed with another 8,000 registered as 'off road'
>> from a peak of 38,000.
> In my neck of the woods, an off road vehicle is one you take
> stump jumpin'!  :-)

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Fri, 4 May 2012 13:01:03 -0700 (PDT)

> Particularly in the case of a restoration that may take some 
> years you
wouldn't want to tax (in the case of cars built after 1972) and 
> insure a
vehicle that wasn't going to be used for some time, and if you just 
> stop
taxing or insuring a vehicle without declaring SORN you get fined.
Interesting.  Here (state of Washington, USA) you just don't renew
the license
tabs.  It stays in the state's computers for something
like 10 years.  When
you're ready to put it on the road you go in
to the County Auditor's office
and get new tabs.  If it's not in
the computer anymore, you have to present
the title or some other
physical proof of ownership. Tabs are renewed one year
at a time,
so there's no way to save anything for taking the car off the road
for anything less than a year.

>   If the restorer trailers the car anywhere
at any time, and one of the 
> number plates is still on the car, it can be
picked up by an Automatic Number 
> Plate Recognition camera, and the owner
gets fined for using a car on the road 
> that he has declared as SORN. 
Saying it was on a trailer at the time gets you 
> nowhere.

Now THERE'S a
scam our money-grubbers haven't thought of yet!  If
the car isn't traveling
under its own power, it doesn't need
current plates.  But you guys have a lot
more spy cameras than
we do.  I'm sure we're catching up, however.
_______________________________________________

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Fri, 04 May 2012 15:24:40 -0500

WOW!  That's awful.  In my case I just didn't renew the registration 
(windshield license sticker) when it came due in Oct. 2010.  Of course 
if I'd been caught on the road with an expired sticker it would have 
been a hefty fine.  Likewise the safety sticker.  We have to have our 
cars inspected annually as to lights, brakes, etc. We have to show proof 
that the car is insured as to liability in order to get these things done.

So after I put in the new brake MC and got everything else working, I 
had to add the car back to my auto insurance policy, re-register the car 
and then take it to an authorized inspection station to get the safety 
sticker.  Oh, I also had to sign a statement that I hadn't driven the 
car in the unregistered period and that there were no outstanding 
tickets on it.  I suppose that tickets business has to do with abandoned 
cars on the streets.

I suppose it boils down to much the same thing as in your country. Just 
different terminology. :-)

CR

On 5/4/2012 11:39 AM, PaulHunt73 wrote:
> either tax and insure a car for a rolling 12 months, or we have to 
> notify the authorities that it has been taken out of use - a Statutory 
> Off Road Notification.  Particularly in the case of a restoration that 
> may take some years you wouldn't want to tax (in the case of cars 
> built after 1972) and insure a vehicle that wasn't going to be used 
> for some time, and if you just stop taxing or insuring a vehicle 
> without declaring SORN you get fined. However some people only tax 
> their summer classic for the six months of summer, declaring SORN for 
> the winter months, to reduce running costs. It's supposed to prevent 
> people getting away without taxing, insuring or MOTing (annual safety 
> check) their vehicle but in practice those sorts of people have 
> vehicles that aren't even on the books anyway for various reasons, and 
> it's generally law-abiding people that get caught out, either through 
> a simple omission or something more sneaky.  Imagine you declare SORN 
> and send your car away to be restored.  If the restorer trailers the 
> car anywhere at any time, and one of the number plates is still on the 
> car, it can be picked up by an Automatic Number Plate Recognition 
> camera, and the owner gets fined for using a car on the road that he 
> has declared as SORN.  Saying it was on a trailer at the time gets you 
> nowhere.
>
> PaulH.
>
> ----- Original Message ----- What does "off road" mean? Up on blocks, 
> in storage, etc.?

[email-masked]

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Fri, 04 May 2012 15:49:39 -0600

I just moved from Colorado.  Not only do they want the money for when it 
wasn't on the road, they will charge you late fees for not paying the 
fees when they were due, even if you weren't using the vehicle.  (This 
includes the trailers...)

On 05/04/2012 02:01 PM, David Breneman wrote:
>
>   Tabs are renewed one year
> at a time,

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sat, 05 May 2012 14:32:53 -0500

Now that's a real bummer!  Where did you move to?  Oops, just noticed 
byu.net.  Utah?

CR

On 5/4/2012 4:49 PM, Andrew B. Lundgren wrote:
> I just moved from Colorado.  Not only do they want the money for when 
> it wasn't on the road, they will charge you late fees for not paying 
> the fees when they were due, even if you weren't using the vehicle.  
> (This includes the trailers...)
>
>
>

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 07 May 2012 09:49:28 -0700

California is similar. You need to register it "non-operational" or you'll
pay later. Basically the same as the British system.

--

Max Heim
'66 MGB GHN3L76149

[email-masked]

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Mon, 07 May 2012 13:22:42 -0600

I considered selling my trailer to my wife to renew the license on my 
trailer.   We moved out of state though, so they didn't get to collect 3 
years of plates and fees from us.

On 05/07/2012 10:49 AM, Max Heim wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]