Subject: Re: [Mgs] Steering rack removal (1980 MGB)

From: "Peter Schauss" <[email-masked]>
Date: Thu, 19 Apr 2012 06:58:05 -0400

Thanks for all of the advice on tightening the nut on the left side motor
mount.

I removed the bolts which hold the steering arms to the kingpins and the
four bolts which hold the steering rack to the frame and loosened the front
pinch bolt on the u-joint.  Before I quit last night I soaked the splines
with penetrating oil.  Is there any trick to getting the lower steering
column out of the u-joint?  I don't want to use too much force for fear of
distorting the collapsible upper section of the column.

Thanks,
Peter Schauss
1980 MGB
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Peter Schauss <[email-masked]>
Date: Thu, 19 Apr 2012 10:04:31 -0400

Once I have the u-joint loose, will I be able to pull the steering
column without
removing the lower radiator hose?  What about the radiator?

Thanks,
Peter Schauss

On Thu, Apr 19, 2012 at 7:41 AM, Paul Hunt <[email-masked]>
wrote:
> You have to fully remove the clamp bolt from the UJ.  It sits in a notch of
> groove in the shafts and is part of the alignment of the two shafts, and is
> why the alignment cones need to be precisely engineered.
>
> If it still won't budge then try wedging a screwdriver or something in the
> slot in the UJ to open it up.  You do need to be careful with the later
full
> energy absorbing column as it is all too easy to shear the nylon inserts if
> the is too much force applied along the length of the column.  It's force
on
> the upper half that is more likely to shear them though, the lower half is
> pretty firmly located in the outer.
>
> PaulH.
>
>
> ----- Original Message -----
>>

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Thu, 19 Apr 2012 08:18:44 -0700 (PDT)

Peter, on my '76 I was able to slide the column right out. With the '80, and
the forward-radiator position, I am not sure whether it
would be in the way or
not. 

Dan D
'65B, '76B
Central NJ USA

________________________________
From: Peter Schauss <[email-masked]>
To: Paul Hunt
<[email-masked]>; [email-masked] 
Sent: Thursday, April 19,
2012 10:04 AM
Subject: Re: [Mgs] Steering rack removal (1980 MGB)
 
Once I
have the u-joint loose, will I be able to pull the steering
column without
removing the lower radiator hose?  What about the radiator?

Thanks,
Peter
Schauss

On Thu, Apr 19, 2012 at 7:41 AM, Paul Hunt
<[email-masked]>
full
on
PaulH.
>> I removed the bolts which hold
the steering arms to the kingpins and the
>> four bolts which hold the
steering rack to the frame and loosened the
>> front
>> pinch bolt on the
u-joint.  Before I quit last night I soaked the splines
>> with penetrating
oil.  Is there any trick to getting the lower steering
>> column out of the
u-joint?  I don't want to use too much force for fear of

[email-masked]
Donate:
http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]