Subject: [Mgs] seeking MGA differential

From: "Eric J Russell" <[email-masked]>
Date: Wed, 25 Apr 2012 23:14:56 -0400

During the on-going restoration of my MGA I have discovered a broken pinion
gear in the rear axle.

Anyone got a useable used MGA (or early MGB 'banjo' type) differential to
sell? I am seeking a 4.3:1 unit. This will be used in a vintage race car - a
3.9:1 ration (as is most common in the MGB) will likely be too high a gear
ratio.

Eric Russell
Mebane, NC
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Scott Bonacker" <[email-masked]>
Date: Fri, 27 Apr 2012 10:36:57 -0500

There's a '55 MGA sitting off the highway in South Central Missouri - if you
buy it you can have all of the salvage parts.

Scott Bonacker
Rogersville, MO

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Eric J Russell
Sent: Wednesday, April 25, 2012 10:15 PM
To: [email-masked]
Subject: [Mgs] seeking MGA differential

Eric Russell
Mebane, NC

[email-masked]
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]