Subject: [Mgs] Project for Barney ? ! ?

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 27 Apr 2012 22:58:27 -0500

**
One (1) winter, Barney <G>? ! ?

Anon

*XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
**http://tinyurl.com/76hyfl3

or
**
http://cgi.ebay.com/ebaymotors/MG-PARTS-CAR-NO-RESERVE-/280870494867?pt=US_Cars_Trucks&hash=item41652fa293
*
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Sat, 28 Apr 2012 00:15:17 -0500

Obviously someone got killed in that one.  I'd like to see a video of 
that accident, just to see what caused all the body damage.  It looks 
like a mostly complete car.  Pity the frame is bent.  Would make a 
nice kit car if you chuck the body.  If it was closer to home I might 
turn it into $2500 in parts.

At 10:58 PM 4/27/2012 -0500, \" Just Brits \" Shop wrote:
>....
>....
>http://tinyurl.com/76hyfl3
>or

[email-masked]