Subject: [Mgs] Source for rubber suspension boots seals that won't perish quickly

From: "Robert J. Guinness" <[email-masked]>
Date: Fri, 27 Apr 2012 16:00:57 -0500

Does anyone have a source for the rubber seals on the front suspension 
of an MGA that are not prone to disintegration in two years?  I am 
referring to the small rubber caps/boots that seal the interface between 
the swivel pin and the links, and seal the inset washers at the send of 
the link bolts (item 18 on your Moss exploded diagram)
-- 
Robert Guinness
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: <[email-masked]>
Date: Fri, 27 Apr 2012 17:53:12 -0400

I wish I knew. I wonder if coating them with armorall before installation would help?
_______________________________________________

[email-masked]

---

From: <[email-masked]>
Date: Sat, 28 Apr 2012 01:25:50 -0500

Nope,doesn't help a bit.
Ron

-----Original Message----- 
From: [email-masked]
Sent: Friday, April 27, 2012 4:53 PM
To: MG List ; Robert J. Guinness
Subject: Re: [Mgs] Source for rubber suspension boots seals that won't 
perish quickly

I wish I knew. I wonder if coating them with armorall before installation 
would help?
_______________________________________________

[email-masked]
Unsubscribe: 
http://autox.team.net/mailman/options/mgs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4963 - Release Date: 04/27/12 
_______________________________________________

[email-masked]