Subject: [Mgs] Clean one owner

From: Mark J Bradakis <[email-masked]>
Date: Sun, 22 Apr 2012 16:44:53 -0600

Honest, really.

Some fellow purchased a new 1980 MGB limited edition.  He drove it from
Salt Lake up to his place in Heber, about 40 miles away.  He died a week or
so later.  Wow.

His son took over the place, the MG sat in a heated outbuilding under wraps
for these many years.  The daughter now wants to drive it.  The first 
time it
came into Mike's shop it had just over 100 miles on it.  Friday when we put
in a new fuel sending unit it was way up to 500.  The parts aren't 
wearing out,
they are dying of boredom!  It even has the original tires.  Clean, 
unmolested,
wow.

She is thinking of driving it to New York this summer.  And yes, she 
will put
new tires on it before doing so.

Personally if it were mine *I* wouldn't put thousands of miles on it for 
a road
trip.

mjb.

PS:  A shot of my "office" these 
days:http://bradakis.com/Images/baileys420.jpg
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Mon, 23 Apr 2012 05:00:49 -0700 (PDT)

Is that something like a '49 Mercury lead sled on the lift??

Dan D
'65B, '76B
Central NJ USA

________________________________
 From: Mark J Bradakis
<[email-masked]>
To: [email-masked] 
Sent: Sunday, April 22, 2012 6:44
PM
Subject: [Mgs] Clean one owner
 
Honest, really.

Some fellow purchased a
new 1980 MGB limited edition.  He drove it from
Salt Lake up to his place in
Heber, about 40 miles away.  He died a week or
so later.  Wow.

His son took
over the place, the MG sat in a heated outbuilding under wraps
for these many
years.  The daughter now wants to drive it.  The first time it
came into
Mike's shop it had just over 100 miles on it.  Friday when we put
in a new
fuel sending unit it was way up to 500.  The parts aren't wearing out,
they
are dying of boredom!  It even has the original tires.  Clean, unmolested,
wow.

Personally if it were mine *I*
wouldn't put thousands of miles on it for a road
trip.

mjb.

PS:  A shot of
my "office" these days:http://bradakis.com/Images/baileys420.jpg
_______________________________________________

[email-masked]
Donate:
http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 23 Apr 2012 07:43:18 -0600

> Is that something like a '49 Mercury lead sled on the lift??

Close.  A 1950 Ford with a 350 Chevy and a Camaro subframe up front.

mjb.

[email-masked]