Subject: [Mgb-v8] Tyre pressures

From: Barrie Robinson <[email-masked]>
Date: Wed, 15 Apr 2015 14:40:10 -0400

Hello Vers,

I have Firestone Affinity tyres on my MGB GT V8 and wonder if anyone 
had good advice on tyre pressures.  I thinking 24psi all round

Regards,
Barrie

Barrie Robinson                         Go with the flow - but paddle hard
MGB GT V8 in concours condition
Aston Martin DB 2/4 MkII under restoration
www.AMFClub.com
www.britcot.com
www.vectisgroup.ca
[email-masked]
Barrie, Ontario
705-721-9060 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 16 Apr 2015 08:28:49 +0100

Book says 21 front and 24 rear.  I put plus 4 in mine all round as three of 
my tubes leak at a very slow rate and it avoids having to top them up every 
trip, and seems a good compromise for me.  Some talk of closer to 30 which 
makes the steering response sharper at the cost of a very hard ride.  Your 
choice between response and comfort.

PaulH.

----- Original Message ----- 
> I have Firestone Affinity tyres on my MGB GT V8 and wonder if anyone had 
> good advice on tyre pressures.  I thinking 24psi all round

[email-masked]