Subject: [Healeys] Request for stock 6-cylinder valve cover nut dimensions

From: [email-masked]
Date: Fri, 24 Jul 2026 02:55:22 -0500

Hi everyone, first post in a VERY long time

I am taking a metal lathe class this weekend, and the instructor asked us to bring a sketched out project to class. I plan to machine a set of period-style extended barrel hold-down nuts with knurled tops for an aftermarket aluminum valve cover I bought years ago for my BN4. 

To ensure my internal bore depth and shoulder geometry account properly for the factory rocker pedestal studs, I want to cross-reference my setup against the original factory spec. If anyone has a loose stock valve cover nut handy, could you verify a few quick measurements with a caliper? The valve cover nuts I have are the stock ones currently on my car.

 - Overall Length: Total length including the sleeve/barrel.
 - Sleeve Outer Diameter: Diameter of the lower barrel that extends down into the cover well.
 - Thread Depth: Effective internal thread length before the blind end.

I am pretty sure the thread spec is 5/16"-24 UNF”can anyone verify that as well?

Appreciate the help getting these numbers checked before I start the class this weekend.

Patton 

Patton Dickson
Plano, TX
57 “Longbridge” BN-4
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Patton Dickson <[email-masked]>
Date: Fri, 24 Jul 2026 16:08:23 -0500

Thanks, Gordy. I appreciate it. I’ve been off the list a while as family life kind of got in the way of the Healey. Finally, I get back to the point where I’m uncovering it and have at least a sketch of a game plan for getting it back on the road. 

37718 is my car number, and my heritage certificate says it was built on April 1, 1957. My number is 214-471-2912. I’ll shoot you a text in a second.

Patton

Sent from my iPhone

> On Jul 24, 2026, at 2:57 PM, [email-masked] wrote:
> 
> Hi Patton, it has been a long time, but then, there is very little traffic on the list these days.
> I have made a rough sketch of the nut/stud for the valve cover, but I can't get it to the list.
> If you give me a cell phone number I can text/ message it to you if you still need it.
> By the way, what is your vin #?  Mine is -47704
> 
> Gordy 810-397-3356
> 
> 
> 
>> On 2026-07-24 03:55, [email-masked] wrote:
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]