Subject: Re: [Healeys] big Healey new steering box

From: Bob Spidell via Healeys <[email-masked]>
Date: Sun, 21 Jun 2026 08:28:41 -0700

Hi Ken,

I have the 'improved' DWM box in my BJ8. It cut the sideways 'slop' in 
my steering wheel down from over an inch to about 3/4". On my gravel 
driveway the wheel spins like an overboosted power rig (I also have 
Torringto bearings), on the road it cuts the effort a little. I have 
185/70R15 tires on 6" rims.

The only issue I have is there's a hard spot near the extremes of 
steering wheel travel. You can feel it if you park and crank the wheel 
but, for me, it's not an issue in normal driving.

Cheers,
Bob

On 6/20/2026 10:34 AM, Ken Freese via Healeys wrote:
> Are there any negatives to the new steering boxes aside from the cost?
> Ken Freese
> 65 BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys 
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Stephen Hutchings via Healeys <[email-masked]>
Date: Sun, 21 Jun 2026 13:26:57 -0400

I’d like to hear more about this too.
AH Spares has one as well as DW.
I wonder whether there would be any advantage to the high ratio box. It may not be practical for parking, etc.
I guess the main question is -How much slop is taken up, given it is still a cam and peg design.

I have an odd phenomenon with my car in that it sometimes feels tighter than others, and it doesn’t seem to have anything to do with how warm or cool it is.
(Lube level is good.)

Stephen, BJ8

> On Jun 20, 2026, at 1:34 PM, Ken Freese via Healeys <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sun, 21 Jun 2026 12:55:28 -0700

AHS has a  video showing the assembly of one of their boxes. You can 
clearly see 'DWM' on the top cover (sorry, don't have a link and it's 
been a few years).

Here's a story: I got a call from Jeremy Welch himself and he said, in 
so many words "You Americans are full of it." The hard spot isn't 
evident on the bench.

bs

On 6/21/2026 10:26 AM, Stephen Hutchings via Healeys wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]