Subject: [Healeys] Lempert rear end

From: Ray Juncal via Healeys <[email-masked]>
Date: Thu, 14 May 2026 23:13:47 +0000 (UTC)

------=_Part_1037076_182620516.1778800427115
	boundary="----=_Part_1037075_1127580871.1778800427079"

------=_Part_1037075_1127580871.1778800427079
Content-Transfer-Encoding: 7bit

Asking the hive mind what is a fair price for a set of Mike Lempert's diff gears professionally set up in a third member w/ new bearings? 

------=_Part_1037075_1127580871.1778800427079
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">Asking the hive mind what is a fair price for a set of Mike Lempert's diff gears professionally set up in a third member w/ new bearings? <br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false"><img title="Inline image" alt="Inline image" src="cid:[email-masked]" class="yahoo-inline-image" style="max-width: 800px;" draggable="false" data-id="<[email-masked]>"><br><br></div></div></body></html>
------=_Part_1037075_1127580871.1778800427079--

------=_Part_1037076_182620516.1778800427115
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="=?UTF-8?b?TGVtcGVydCBkaWZmLmpwZWc=?="
Content-ID: <[email-masked]>

------=_Part_1037076_182620516.1778800427115
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_1037076_182620516.1778800427115--

---

From: Hank Leach via Healeys <[email-masked]>
Date: Fri, 15 May 2026 02:30:33 +0000 p4TdnOW8QKcD53YR6uThEef7t+vVO7p4s6KryXsdbg7xiqhFvJ1ThePM6FwuHgAqK7qGP0p074cnAVDwyQPYRy8JwmsGgDpQFXzcjBvgL+ts1gddXknt28Rz

--===============6253959651016897416==
Content-Transfer-Encoding: quoted-printable

<div>Ray- Moss gets between $800-1200 for <span style=3D"text-decoration: =
underline;">just the gear set</span>-take your pick of ratio. Bearings =
extra $50 -140. Do you know what the ratio is of this pumpkin? =
Hank<br>-------------------- <br><br>From: "Ray Juncal via Healeys" =
&lt;[email-masked]&gt; <br>Reply-To: "Ray Juncal" =
&lt;[email-masked]&gt; <br>To: "List Healey" &lt;[email-masked].=
net&gt; <br>Sent: May 14, 2026 at 4:31 PM PDT <br>Subject: [Healeys] =
Lempert rear end </div>
<div class=3D"yahoo-style-wrap" =
style=3D"font-family: Helvetica Neue, Helvetica, Arial, sans-serif; =
font-size: 16px;">
<div>Asking the hive mind what is a fair price for a set=
 of Mike Lempert's diff gears professionally set up in a third member w/ =
new bearings? </div>
<div>&nbsp;</div>
<div><br><br></div>
</div>
<div>&nbsp;</div>

--===============6253959651016897416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6253959651016897416==--