Subject: [Healeys] Engine block plugs

From: Perry Small via Healeys <[email-masked]>
Date: Fri, 5 Sep 2025 07:59:59 -0400

Listers. Any advice on this info request…  
Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the dimensions to fabricate them?
 End copy

Perry
Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Fri, 5 Sep 2025 16:55:24 -0700

This is a multi-part message in MIME format.
--===============0482257468178259188==
 boundary="------------2zyY1aIZgFa0Zl2g353Bf4ms"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2zyY1aIZgFa0Zl2g353Bf4ms
Content-Transfer-Encoding: 8bit

When I had my BJ8 engine overhauled the shop who did the work--a 
well-known local outfit--could not find properly-sized freeze/casting 
plugs, so he bought oversized metric ones and machined them to fit. He 
didn't mention the gallery plugs but, presumably, a shop could do the 
same for them.

Bob

> Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the d…
--------------2zyY1aIZgFa0Zl2g353Bf4ms
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    When I had my BJ8 engine overhauled the shop who did the work--a
    well-known local outfit--could not find properly-sized
    freeze/casting plugs, so he bought oversized metric ones and
    machined them to fit. He didn't mention the gallery plugs but,
    presumably, a shop could do the same for them.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 9/5/2025 4:59 AM, Perry Small via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre wrap="" class="moz-quote-pre">Listers. Any advice on this info request…  
Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the dimensions to fabricate them?
 End copy

Perry
Sent from my iPhone

</pre>
    </blockquote>
  </body>
</html>

--------------2zyY1aIZgFa0Zl2g353Bf4ms--

--===============0482257468178259188==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0482257468178259188==--

---

From: "JSARCH" <[email-masked]>
Date: Fri, 5 Sep 2025 18:11:13 -0700

They dissolve when the block is hot tanked. It is a common item; I am surprised the machine shop does not have them and did not reinstall them after cleaning the block.

They are core plugs, items 2 and 3 on the Moss website.

https://mossmotors.com/ahy-006-external-engine-100-6-3000

John

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Perry Small via Healeys
Sent: Friday, September 5, 2025 5:00 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Engine block plugs

Listers. Any advice on this info request… Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Machine shop drilled out all the small brass oil and water gallery plugs.  Do you know of a source for those or info on the dimensions to fabricate them?
 End copy

Perry
Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Harold Manifold <[email-masked]>
Date: Fri, 5 Sep 2025 20:45:19 -0600

Perry,

Tap all of the holes for a standard NPT plug. Use plugs that tighten flush with a hex key. All of those plugs should have been removed for a more thorough cleaning.

Regards,
Harold

> On Sep 5, 2025, at 4:31 PM, Perry Small via Healeys <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 6 Sep 2025 02:53:31 +0000

--===============2598826405645789223==
Content-Language: en-US
	boundary="_000_SN7PR22MB376408BEE2A382BDAD5B5AA4A102ASN7PR22MB3764namp_"

--_000_SN7PR22MB376408BEE2A382BDAD5B5AA4A102ASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

I would suggest that you contact Core Plugs International.  They seem to ha=
ve everything.
I buy brass ones for all my engines from them.

M

________________________________
From: Healeys <[email-masked]> on behalf of Perry Small via=
 Healeys <[email-masked]>
Sent: Friday, September 5, 2025 7:59:59 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Engine block plugs

Listers. Any advice on this info request=85
Recently had a BJ8 engine block hot tanked and cleaned.  Unfortunately, Mac=
hine shop drilled out all the small brass oil and water gallery plugs.  Do =
you know of a source for those or info on the dimensions to fabricate them?
 End copy

Perry
Sent from my iPhone

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

[email-masked]

--_000_SN7PR22MB376408BEE2A382BDAD5B5AA4A102ASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
I would suggest that you contact Core Plugs International.&nbsp; They seem =
to have everything.&nbsp;</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
I buy brass ones for all my engines from them.</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
<br>
</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
M</div>
<div id=3D"ms-outlook-mobile-body-separator-line"><br>
</div>
<div id=3D"ms-outlook-mobile-signature" style=3D"font-family: Aptos, Aptos_=
MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-si=
ze: 12pt;">
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;">
<br>
</div>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Perry Small via Healeys &lt;healeys@=
autox.team.net&gt;<br>
<b>Sent:</b> Friday, September 5, 2025 7:59:59 AM<br>
<b>To:</b> Healeys &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] Engine block plugs</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Listers. Any advice on this info request=85&nbsp; =
<br>
Recently had a BJ8 engine block hot tanked and cleaned.&nbsp; Unfortunately=
, Machine shop drilled out all the small brass oil and water gallery plugs.=
&nbsp; Do you know of a source for those or info on the dimensions to fabri=
cate them?<br>
&nbsp;End copy<br>
<br>
Perry<br>
Sent from my iPhone<br>
_______________________________________________<br>
m.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys">http://www.team.=
net/pipermail/healeys</a>
<a href=3D"http://autox.team.net/archive/healeys">http://autox.team.net/arc=
hive/healeys</a><br>
<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.tea=
m.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_SN7PR22MB376408BEE2A382BDAD5B5AA4A102ASN7PR22MB3764namp_--

--===============2598826405645789223==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2598826405645789223==--

---

From: <[email-masked]>
Date: Sat, 6 Sep 2025 00:26:56 -0400

Perry, when we did my BT7 motor I seem to recall initially having trouble sourcing the correct size plugs.  Then I found this company - Core Plugs International - the name says is all.   All they do are plugs and they were great to deal with.

https://coreplugs.co.uk

Cheers, Mirek

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Perry Small via Healeys
Sent: September 5, 2025 8:00 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Engine block plugs

Perry
Sent from my iPhone

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Sat, 6 Sep 2025 16:27:49 +0200

And don’t forget to seal the internal oil channels in the block, I’m thinking of the channel from left to right and the one that goes up to the cylinder head. When you clean the block all the puriosite in the cast iron is exposed for the oil pressure, which is higher than the coolant pressure, and you will eventually end up with the deaded oil in water mess.
There has been kits in the market to do this from the usual suspects. Magnus Karlsson helped me with my block some 15 years ago. We screwed in threaded pipes in the oil ways.

Per

Skickat från min iPhone

> 6 sep. 2025 kl. 00:34 skrev Perry Small via Healeys <[email-masked]>:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]