Subject: Re: [Healeys] Healey gear reduction starter

From: Richard Kahn via Healeys <[email-masked]>
Date: Fri, 6 Jun 2025 23:45:08 +0000

I got mine from British Car Specialist. I don’t remember the price. I like it. But I got the original rebuilt for a few bucks. Now it sits on a shelf awaiting the reduction one to fail. The wiring was a little tricky but with the help of a friend it is perfect.
Sent from my iPhone

> On Jun 6, 2025, at 4:31 PM, David Masucci via Healeys <[email-masked]> wrote:
> 
> Hi Listers,
> 
> The other day I was looking into the modern gear reduction starter for the Healey. On the Moss website the total included $319.89 for the starter, $24.99 for shipping, and $20.00 for tax. The moss total to my door $364.98.
> 
> I happen to take a look on Amazon for something relating to the Healey, and lo and behold, there was the same starter (same image even). The starter was listed at $241.06, free shipping, and $15.07 for tax. The Amazon total to my door $256.16.
> 
> Your call, but if you’re looking for one of these for your big Healey, that’s a savings of $108.85.
> 
> Just an FYI.
> 
> BTW, I was looking to see if I could get a better price for a rebuilt steering box. No luck on that one.
> 
> Dave
> 
> 64 BJ8
> 
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Harold Manifold <[email-masked]>
Date: Sat, 7 Jun 2025 08:13:03 -0700

--===============5040310492763100509==

--0000000000002607d70636fcc90f
Content-Transfer-Encoding: quoted-printable

Dave,

Not sure where you are located but if you can find a shop that repairs
highway truck steering boxes they can repair/rebuild the Healey steering
box. It won't come as a surprise to many of us but the Healey steering box
is more closely related to a gravel truck than a sports car.

Harold

On Fri, Jun 6, 2025 at 5:28=E2=80=AFPM Richard Kahn via Healeys <
[email-masked]> wrote:

> I got mine from British Car Specialist. I don=E2=80=99t remember the pric=
e. I like
> it. But I got the original rebuilt for a few bucks. Now it sits on a shel=
f
> awaiting the reduction one to fail. The wiring was a little tricky but wi=
th
> the help of a friend it is perfect.
> Sent from my iPhone
>
> > On Jun 6, 2025, at 4:31=E2=80=AFPM, David Masucci via Healeys <
> [email-masked]> wrote:
> >
> > =EF=BB=BFHi Listers,
> >
> > The other day I was looking into the modern gear reduction starter for
> the Healey. On the Moss website the total included $319.89 for the starte=
r,
> $24.99 for shipping, and $20.00 for tax. The moss total to my door $364.9=
8.
> >
> > I happen to take a look on Amazon for something relating to the Healey,
> and lo and behold, there was the same starter (same image even). The
> starter was listed at $241.06, free shipping, and $15.07 for tax. The
> Amazon total to my door $256.16.
> >
> > Your call, but if you=E2=80=99re looking for one of these for your big =
Healey,
> that=E2=80=99s a savings of $108.85.
> >
> > Just an FYI.
> >
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000002607d70636fcc90f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Dave,<div><br></div><div>Not sure where you are located bu=
t if you can find a shop that repairs highway truck steering boxes they can=
 repair/rebuild the Healey steering box. It won&#39;t come as a surprise to=
 many of us but the Healey steering box is more closely related=C2=A0to a g=
ravel truck than a sports car.</div><div><br></div><div>Harold</div><div><b=
r></div></div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=
=3D"ltr" class=3D"gmail_attr">On Fri, Jun 6, 2025 at 5:28=E2=80=AFPM Richar=
d Kahn via Healeys &lt;<a href=3D"mailto:[email-masked]">healeys@au=
tox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);paddin=
g-left:1ex">I got mine from British Car Specialist. I don=E2=80=99t remembe=
r the price. I like it. But I got the original rebuilt for a few bucks. Now=
 it sits on a shelf awaiting the reduction one to fail. The wiring was a li=
ttle tricky but with the help of a friend it is perfect.<br>
Sent from my iPhone<br>
<br>
&gt; On Jun 6, 2025, at 4:31=E2=80=AFPM, David Masucci via Healeys &lt;<a h=
ref=3D"mailto:[email-masked]" target=3D"_blank">[email-masked].=
net</a>&gt; wrote:<br>
&gt; <br>
&gt; =EF=BB=BFHi Listers,<br>
&gt; <br>
&gt; The other day I was looking into the modern gear reduction starter for=
 the Healey. On the Moss website the total included $319.89 for the starter=
, $24.99 for shipping, and $20.00 for tax. The moss total to my door $364.9=
8.<br>
&gt; <br>
&gt; I happen to take a look on Amazon for something relating to the Healey=
, and lo and behold, there was the same starter (same image even). The star=
ter was listed at $241.06, free shipping, and $15.07 for tax. The Amazon to=
tal to my door $256.16.<br>
&gt; <br>
&gt; Your call, but if you=E2=80=99re looking for one of these for your big=
 Healey, that=E2=80=99s a savings of $108.85.<br>
&gt; <br>
&gt; Just an FYI.<br>
&gt; <br>
&gt; BTW, I was looking to see if I could get a better price for a rebuilt =
steering box. No luck on that one.<br>
&gt; <br>
&gt; Dave<br>
&gt; <br>
&gt; 64 BJ8<br>
&gt; <br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=3D"no=
referrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation=C2=A0 $12.75<br>
&gt; <br>
&gt; Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"nore=
ferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=
=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_bl=
ank">http://autox.team.net/archive/healeys</a><br>
&gt; <br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">Healeys@au=
tox.team.net</a><br>
&gt; <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"nore=
ferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a=
><br>
&gt; <br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/h=
ealeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/healeys/[email-masked]</a><br>
&gt; <br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000002607d70636fcc90f--

--===============5040310492763100509==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5040310492763100509==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 7 Jun 2025 10:39:55 -0700

This is a multi-part message in MIME format.
--===============3011129286430658569==
 boundary="------------bKtNi7eU0RSQwoAO501ObC02"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------bKtNi7eU0RSQwoAO501ObC02
Content-Transfer-Encoding: 8bit

re: "... the Healey steering box is more closely related to a gravel 
truck than a sports car"

Yep; it's 'worm-and-peg,' not even high-tech recirculating ball. Rebuild 
is doable by a decent shadetree mechanic; hard part is getting the whole 
shaft in and out--a little easier on the 4-cyls--and rocker shaft bush 
has to be correctly installed and reamed.

bs

On 6/7/2025 8:13 AM, Harold Manifold wrote:
> highway truck steering boxes they can repair/rebuild the Healey 
> steering box. It won't come as a surprise to many of us but the Healey 
> steering box is more closely related to a gravel truck than a sports car.
>
> Harold
>
>
> On Fri, Jun 6, 2025 at 5:28 PM Richard Kahn via Healeys 
> <[email-masked]> wrote:
>
>     I got mine from British Car Specialist. I don’t remember the
>     price. I like it. But I got the original rebuilt for a few bucks.
>     Now it sits on a shelf awaiting the reduction one to fail. The
>     wiring was a little tricky but with the help of a friend it is
>     perfect.
>     Sent from my iPhone
>
>     > The other day I was looking into the modern gear reduction
>     starter for the Healey. On the Moss website the total included
>     $319.89 for the starter, $24.99 for shipping, and $20.00 for tax.
>     The moss total to my door $364.98.
>     >
>     > I happen to take a look on Amazon for something relating to the
>     Healey, and lo and behold, there was the same starter (same image
>     even). The starter was listed at $241.06, free shipping, and
>     $15.07 for tax. The Amazon total to my door $256.16.
>     >
>     > BTW, I was looking to see if I could get a better price for a
>     rebuilt steering box. No luck on that one.
>     >
>     > Dave
>     >
>     > 64 BJ8
>     >
>     >
> Support Team.Nethttp://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------bKtNi7eU0RSQwoAO501ObC02
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    re: "... the Healey steering box is more closely related to a gravel
    truck than a sports car"<br>
    <br>
    Yep; it's 'worm-and-peg,' not even high-tech recirculating ball.
    Rebuild is doable by a decent shadetree mechanic; hard part is
    getting the whole shaft in and out--a little easier on the
    4-cyls--and rocker shaft bush has to be correctly installed and
    reamed. <br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 6/7/2025 8:13 AM, Harold Manifold
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFP1XCCfPGm6WunUZD0_ZoocqGcHQzJ74K=og8yxKFwLguX=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Dave,
        <div><br>
        </div>
        <div>Not sure where you are located but if you can find a shop
          that repairs highway truck steering boxes they can
          repair/rebuild the Healey steering box. It won't come as a
          surprise to many of us but the Healey steering box is more
          closely related to a gravel truck than a sports car.</div>
        <div><br>
        </div>
        <div>Harold</div>
        <div><br>
        </div>
      </div>
      <br>
      <div class="gmail_quote gmail_quote_container">
        <div dir="ltr" class="gmail_attr">On Fri, Jun 6, 2025 at 5:28 PM
          Richard Kahn via Healeys &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">I
          got mine from British Car Specialist. I don’t remember the
          price. I like it. But I got the original rebuilt for a few
          bucks. Now it sits on a shelf awaiting the reduction one to
          fail. The wiring was a little tricky but with the help of a
          friend it is perfect.<br>
          Sent from my iPhone<br>
          <br>
          &gt; On Jun 6, 2025, at 4:31 PM, David Masucci via Healeys
          &lt;<a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
          &gt; <br>
          &gt; Hi Listers,<br>
          &gt; <br>
          &gt; The other day I was looking into the modern gear
          reduction starter for the Healey. On the Moss website the
          total included $319.89 for the starter, $24.99 for shipping,
          and $20.00 for tax. The moss total to my door $364.98.<br>
          &gt; <br>
          &gt; I happen to take a look on Amazon for something relating
          to the Healey, and lo and behold, there was the same starter
          (same image even). The starter was listed at $241.06, free
          shipping, and $15.07 for tax. The Amazon total to my door
          $256.16.<br>
          &gt; <br>
          &gt; Your call, but if you’re looking for one of these for
          your big Healey, that’s a savings of $108.85.<br>
          &gt; <br>
          &gt; Just an FYI.<br>
          &gt; <br>
          &gt; BTW, I was looking to see if I could get a better price
          for a rebuilt steering box. No luck on that one.<br>
          &gt; <br>
          &gt; Dave<br>
          &gt; <br>
          &gt; 64 BJ8<br>
          &gt; <br>
          &gt; <br>
          &gt; _______________________________________________<br>
          &gt; Support Team.Net <a
            href="http://www.team.net/donate.html" rel="noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          &gt; Suggested annual donation  $12.75<br>
          &gt; <br>
          &gt; Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          &gt; <br>
          &gt; <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          &gt; <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          &gt; <br>
          &gt; Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          &gt; <br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------bKtNi7eU0RSQwoAO501ObC02--

--===============3011129286430658569==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3011129286430658569==--