Subject: Re: [Healeys] BN2 peeing oil - SOLVED

From: Michael Salter <[email-masked]>
Date: Sat, 31 May 2025 11:32:53 +0000

--===============1762664105383319343==
Content-Language: en-US
	boundary="_000_SN7PR22MB376407FC0F143346227C1A53A160ASN7PR22MB3764namp_"

--_000_SN7PR22MB376407FC0F143346227C1A53A160ASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

They are BSF thread Bob. Don't  be tempted to use UNF, which will go in, as=
 it screws up the thread in the block.

M

Get Outlook for Android<https://aka.ms/AAb9ysg>
________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell via=
 Healeys <[email-masked]>
Sent: Friday, May 30, 2025 11:11:31 PM
To: Healeys <[email-masked]>
Subject: [Healeys] BN2 peeing oil - SOLVED

I finally got a chance to get under the car while it was running (I have
a grease pit). At first, it appeared--as suggested by many--that the
leak came from the tachometer take-off as it had oil on it. Then, I
looked about and saw it spurting from the tappet cover just behind the
tach that had a bolt either missing or sheered-off (the second-most
suggested solution).

I believe these bolts are Whitworth; can anyone confirm? 1/4", about
3/4" long?

Thanks for the help,
Bob
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

[email-masked]

--_000_SN7PR22MB376407FC0F143346227C1A53A160ASN7PR22MB3764namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
They are BSF thread Bob. Don't&nbsp; be tempted to use UNF, which will go i=
n, as it screws up the thread in the block.</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
<br>
</div>
<div style=3D"font-family: Aptos, Aptos_MSFontService, -apple-system, Robot=
o, Arial, Helvetica, sans-serif; font-size: 12pt;" dir=3D"auto">
M</div>
<div id=3D"ms-outlook-mobile-body-separator-line" dir=3D"auto"><br>
</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto" style=3D"font-family: =
Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-s=
erif; font-size: 12pt;">
Get <a href=3D"https://aka.ms/AAb9ysg">Outlook for Android</a></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell via Healeys &lt;healeys@=
autox.team.net&gt;<br>
<b>Sent:</b> Friday, May 30, 2025 11:11:31 PM<br>
<b>To:</b> Healeys &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] BN2 peeing oil - SOLVED</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">I finally got a chance to get under the car while =
it was running (I have
<br>
a grease pit). At first, it appeared--as suggested by many--that the <br>
leak came from the tachometer take-off as it had oil on it. Then, I <br>
looked about and saw it spurting from the tappet cover just behind the <br>
tach that had a bolt either missing or sheered-off (the second-most <br>
suggested solution).<br>
<br>
I believe these bolts are Whitworth; can anyone confirm? 1/4&quot;, about <=
br>
3/4&quot; long?<br>
<br>
Thanks for the help,<br>
Bob<br>
_______________________________________________<br>
m.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys">http://www.team.=
net/pipermail/healeys</a>
<a href=3D"http://autox.team.net/archive/healeys">http://autox.team.net/arc=
hive/healeys</a><br>
<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.tea=
m.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</div>
</span></font></div>
</body>
</html>

--_000_SN7PR22MB376407FC0F143346227C1A53A160ASN7PR22MB3764namp_--

--===============1762664105383319343==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1762664105383319343==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 31 May 2025 06:35:02 -0700

This is a multi-part message in MIME format.
--===============0621083258444790675==
 boundary="------------9hz0g1q01eT20K40RatW8jv5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9hz0g1q01eT20K40RatW8jv5
Content-Transfer-Encoding: 8bit

Thanks, Michael. Got a source?

BTW, Tom Monaco of Tom's Import Toys told me yesterday all the parts 
suppliers have a lot of backordered stock; he's a Moss distributor and 
said Moss has (something like) 125K parts backordered (they supposedly 
sell 10x that in total).

Bob

On 5/31/2025 4:32 AM, Michael Salter wrote:
> They are BSF thread Bob. Don't  be tempted to use UNF, which will go 
> in, as it screws up the thread in the block.
>
> M
>
> Get Outlook for Android <https://aka.ms/AAb9ysg>
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of Bob 
> Spidell via Healeys <[email-masked]>
> *Sent:* Friday, May 30, 2025 11:11:31 PM
> *To:* Healeys <[email-masked]>
> *Subject:* [Healeys] BN2 peeing oil - SOLVED
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------9hz0g1q01eT20K40RatW8jv5
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Thanks, Michael. Got a source?<br>
    <br>
    BTW, Tom Monaco of Tom's Import Toys told me yesterday all the parts
    suppliers have a lot of backordered stock; he's a Moss distributor
    and said Moss has (something like) 125K parts backordered (they
    supposedly sell 10x that in total).<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 5/31/2025 4:32 AM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        They are BSF thread Bob. Don't  be tempted to use UNF, which
        will go in, as it screws up the thread in the block.</div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        <br>
      </div>
      <div
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;"
        dir="auto">
        M</div>
      <div id="ms-outlook-mobile-body-separator-line" dir="auto"><br>
      </div>
      <div id="ms-outlook-mobile-signature" dir="auto"
style="font-family: Aptos, Aptos_MSFontService, -apple-system, Roboto, Arial, Helvetica, sans-serif; font-size: 12pt;">
        Get <a href="https://aka.ms/AAb9ysg" moz-do-not-send="true">Outlook
          for Android</a></div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif"
          style="font-size:11pt" color="#000000"><b>From:</b> Healeys
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of Bob
          Spidell via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Friday, May 30, 2025 11:11:31 PM<br>
          <b>To:</b> Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> [Healeys] BN2 peeing oil - SOLVED</font>
        <div> </div>
      </div>
      <div class="BodyFragment"><font size="2"><span
            style="font-size:11pt;">
            <div class="PlainText">I finally got a chance to get under
              the car while it was running (I have
              <br>
              a grease pit). At first, it appeared--as suggested by
              many--that the <br>
              leak came from the tachometer take-off as it had oil on
              it. Then, I <br>
              looked about and saw it spurting from the tappet cover
              just behind the <br>
              tach that had a bolt either missing or sheered-off (the
              second-most <br>
              suggested solution).<br>
              <br>
              I believe these bolts are Whitworth; can anyone confirm?
              1/4", about <br>
              3/4" long?<br>
              <br>
              Thanks for the help,<br>
              Bob<br>
              _______________________________________________<br>
              Support Team.Net <a
                href="http://www.team.net/donate.html"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              Suggested annual donation  $12.75<br>
              <br>
              Archive: <a href="http://www.team.net/pipermail/healeys"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
              <a href="http://autox.team.net/archive/healeys"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
              <br>
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <a href="http://autox.team.net/mailman/listinfo/healeys"
                moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
              <br>
              Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                moz-do-not-send="true" class="moz-txt-link-freetext">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
              <br>
            </div>
          </span></font></div>
    </blockquote>
    <br>
  </body>
</html>

--------------9hz0g1q01eT20K40RatW8jv5--

--===============0621083258444790675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0621083258444790675==--

---

From: Michael Salter <[email-masked]>
Date: Sat, 31 May 2025 15:02:21 +0000

--_004_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_
	boundary="_000_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_"

--_000_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_
Content-Transfer-Encoding: base64

--_000_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_
Content-Transfer-Encoding: base64

--_000_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_--

--_004_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_
Content-Description: 20250531_110141.jpg
Content-Disposition: attachment; filename="20250531_110141.jpg"; size=482530;
	creation-date="Sat, 31 May 2025 15:02:05 GMT";
	modification-date="Sat, 31 May 2025 15:02:05 GMT"
Content-Transfer-Encoding: base64

--_004_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--_004_SN7PR22MB3764960E42699C6869B4029FA160ASN7PR22MB3764namp_--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 31 May 2025 15:29:01 +0000

--===============6677337992437406737==
Content-Language: en-US
	boundary="_000_PH0PR20MB4445E695F6FA47178758C573A560APH0PR20MB4445namp_"

--_000_PH0PR20MB4445E695F6FA47178758C573A560APH0PR20MB4445namp_
Content-Transfer-Encoding: quoted-printable

Try British Tools and Fasteners.
________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell via=
 Healeys <[email-masked]>
Sent: Saturday, May 31, 2025 1:35 PM
To: Michael Salter <[email-masked]>; Healeys <[email-masked].=
net>
Subject: Re: [Healeys] BN2 peeing oil - SOLVED

BTW, Tom Monaco of Tom's Import Toys told me yesterday all the parts suppli=
ers have a lot of backordered stock; he's a Moss distributor and said Moss =
has (something like) 125K parts backordered (they supposedly sell 10x that =
in total).

Bob

M

Get Outlook for Android<https://aka.ms/AAb9ysg>
________________________________
.team.net> on behalf of Bob Spidell via Healeys <[email-masked]><ma=
ilto:[email-masked]>
Sent: Friday, May 30, 2025 11:11:31 PM
Subject: [Healeys] BN2 peeing oil - SOLVED

Thanks for the help,
Bob

[email-masked]

--_000_PH0PR20MB4445E695F6FA47178758C573A560APH0PR20MB4445namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
</head>
<body>
<div style=3D"font-family: inherit; font-size: inherit; color: inherit; bac=
kground-color: transparent;">
</div>
<div style=3D"font-family: inherit; font-size: inherit; color: inherit; bac=
kground-color: transparent;">
Try British Tools and Fasteners.</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell via Healeys &lt;healeys@=
autox.team.net&gt;<br>
<b>Sent:</b> Saturday, May 31, 2025 1:35 PM<br>
<b>To:</b> Michael Salter &lt;[email-masked]&gt;; Healeys &lt;hea=
[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] BN2 peeing oil - SOLVED</font>
<div>&nbsp;</div>
</div>
<div>Thanks, Michael. Got a source?<br>
<br>
BTW, Tom Monaco of Tom's Import Toys told me yesterday all the parts suppli=
ers have a lot of backordered stock; he's a Moss distributor and said Moss =
has (something like) 125K parts backordered (they supposedly sell 10x that =
in total).<br>
<br>
Bob<br>
<br>
<div class=3D"x_moz-cite-prefix">On 5/31/2025 4:32 AM, Michael Salter wrote=
:<br>
</div>
<blockquote type=3D"cite">
<div dir=3D"auto" style=3D"font-family:Aptos,Aptos_MSFontService,-apple-sys=
tem,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
They are BSF thread Bob. Don't&nbsp; be tempted to use UNF, which will go i=
n, as it screws up the thread in the block.</div>
<div dir=3D"auto" style=3D"font-family:Aptos,Aptos_MSFontService,-apple-sys=
tem,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
<br>
</div>
<div dir=3D"auto" style=3D"font-family:Aptos,Aptos_MSFontService,-apple-sys=
tem,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
M</div>
<div id=3D"x_ms-outlook-mobile-body-separator-line" dir=3D"auto"><br>
</div>
<div id=3D"x_ms-outlook-mobile-signature" dir=3D"auto" style=3D"font-family=
:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif;=
 font-size:12pt">
Get <a href=3D"https://aka.ms/AAb9ysg">Outlook for Android</a></div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" =
color=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Healeys
<a class=3D"x_moz-txt-link-rfc2396E" href=3D"mailto:[email-masked]=
eam.net">&lt;[email-masked]&gt;</a> on behalf of Bob Spidel=
l via Healeys
<a class=3D"x_moz-txt-link-rfc2396E" href=3D"mailto:[email-masked]"=
>&lt;[email-masked]&gt;</a><br>
<b>Sent:</b> Friday, May 30, 2025 11:11:31 PM<br>
<b>To:</b> Healeys <a class=3D"x_moz-txt-link-rfc2396E" href=3D"mailto:heal=
[email-masked]">
&lt;[email-masked]&gt;</a><br>
<b>Subject:</b> [Healeys] BN2 peeing oil - SOLVED</font>
<div>&nbsp;</div>
</div>
<div class=3D"x_BodyFragment"><font size=3D"2"><span style=3D"font-size:11p=
t">
<div class=3D"x_PlainText">I finally got a chance to get under the car whil=
e it was running (I have
<br>
a grease pit). At first, it appeared--as suggested by many--that the <br>
leak came from the tachometer take-off as it had oil on it. Then, I <br>
looked about and saw it spurting from the tappet cover just behind the <br>
tach that had a bolt either missing or sheered-off (the second-most <br>
suggested solution).<br>
<br>
I believe these bolts are Whitworth; can anyone confirm? 1/4&quot;, about <=
br>
3/4&quot; long?<br>
<br>
Thanks for the help,<br>
Bob<br>
_______________________________________________<br>
-txt-link-freetext">
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" class=3D"x_moz-t=
xt-link-freetext">
http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/=
archive/healeys" class=3D"x_moz-txt-link-freetext">
http://autox.team.net/archive/healeys</a><br>
<br>
<a class=3D"x_moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
et">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" class=3D"x_moz-t=
xt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" class=3D"x_moz-txt-link-freetext">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</div>
</span></font></div>
</blockquote>
<br>
</div>
</body>
</html>

--_000_PH0PR20MB4445E695F6FA47178758C573A560APH0PR20MB4445namp_--

--===============6677337992437406737==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6677337992437406737==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 31 May 2025 16:46:21 -0700

This is a multi-part message in MIME format.
--===============2057882282505449564==
 boundary="------------GN38wH33FQTLXcDFU0l3PkSP"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------GN38wH33FQTLXcDFU0l3PkSP
Content-Transfer-Encoding: 8bit

I think they're 1/4" ... anyone know the length? I know one of them is 
shorter than the others so it doesn't hit a tappet; I need a 'long' one.

They're N/A at Moss.

bs

On 5/31/2025 8:29 AM, WILLIAM B LAWRENCE wrote:
> *Sent:* Saturday, May 31, 2025 1:35 PM
> *To:* Michael Salter <[email-masked]>; Healeys 
> <[email-masked]>
> *Subject:* Re: [Healeys] BN2 peeing oil - SOLVED
>> *From:* Healeys <[email-masked]> 
>> <http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/healeys 
>> <http://www.team.net/pipermail/healeys> 
>> http://autox.team.net/archive/healeys 
>> <http://autox.team.net/archive/healeys>
>>
>> <http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: 
>> <http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>

--------------GN38wH33FQTLXcDFU0l3PkSP
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I think they're 1/4" ... anyone know the length? I know one of them
    is shorter than the others so it doesn't hit a tappet; I need a
    'long' one.<br>
    <br>
    They're N/A at Moss.<br>
    <br>
    bs<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 5/31/2025 8:29 AM, WILLIAM B
      LAWRENCE wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
      </div>
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        Try British Tools and Fasteners.</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif"
          style="font-size:11pt" color="#000000"><b>From:</b> Healeys
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of Bob
          Spidell via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Saturday, May 31, 2025 1:35 PM<br>
          <b>To:</b> Michael Salter <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>;
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> Re: [Healeys] BN2 peeing oil - SOLVED</font>
        <div> </div>
      </div>
      <div>Thanks, Michael. Got a source?<br>
        <br>
        BTW, Tom Monaco of Tom's Import Toys told me yesterday all the
        parts suppliers have a lot of backordered stock; he's a Moss
        distributor and said Moss has (something like) 125K parts
        backordered (they supposedly sell 10x that in total).<br>
        <br>
        Bob<br>
        <br>
        <div class="x_moz-cite-prefix">On 5/31/2025 4:32 AM, Michael
          Salter wrote:<br>
        </div>
        <blockquote type="cite">
          <div dir="auto"
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            They are BSF thread Bob. Don't  be tempted to use UNF, which
            will go in, as it screws up the thread in the block.</div>
          <div dir="auto"
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            <br>
          </div>
          <div dir="auto"
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            M</div>
          <div id="x_ms-outlook-mobile-body-separator-line" dir="auto"><br>
          </div>
          <div id="x_ms-outlook-mobile-signature" dir="auto"
style="font-family:Aptos,Aptos_MSFontService,-apple-system,Roboto,Arial,Helvetica,sans-serif; font-size:12pt">
            Get <a href="https://aka.ms/AAb9ysg" moz-do-not-send="true">Outlook
              for Android</a></div>
          <hr tabindex="-1" style="display:inline-block; width:98%">
          <div id="x_divRplyFwdMsg" dir="ltr"><font
              face="Calibri, sans-serif" color="#000000"
              style="font-size:11pt"><b>From:</b> Healeys
              <a class="x_moz-txt-link-rfc2396E"
                href="mailto:[email-masked]"
                moz-do-not-send="true">&lt;[email-masked]&gt;</a>
              on behalf of Bob Spidell via Healeys
              <a class="x_moz-txt-link-rfc2396E"
                href="mailto:[email-masked]"
                moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
              <b>Sent:</b> Friday, May 30, 2025 11:11:31 PM<br>
              <b>To:</b> Healeys <a class="x_moz-txt-link-rfc2396E"
                href="mailto:[email-masked]"
                moz-do-not-send="true">
                &lt;[email-masked]&gt;</a><br>
              <b>Subject:</b> [Healeys] BN2 peeing oil - SOLVED</font>
            <div> </div>
          </div>
          <div class="x_BodyFragment"><font size="2"><span
                style="font-size:11pt">
                <div class="x_PlainText">I finally got a chance to get
                  under the car while it was running (I have
                  <br>
                  a grease pit). At first, it appeared--as suggested by
                  many--that the <br>
                  leak came from the tachometer take-off as it had oil
                  on it. Then, I <br>
                  looked about and saw it spurting from the tappet cover
                  just behind the <br>
                  tach that had a bolt either missing or sheered-off
                  (the second-most <br>
                  suggested solution).<br>
                  <br>
                  I believe these bolts are Whitworth; can anyone
                  confirm? 1/4", about <br>
                  3/4" long?<br>
                  <br>
                  Thanks for the help,<br>
                  Bob<br>
                  _______________________________________________<br>
                  Support Team.Net <a
                    href="http://www.team.net/donate.html"
class="x_moz-txt-link-freetext moz-txt-link-freetext"
                    moz-do-not-send="true">
                    http://www.team.net/donate.html</a><br>
                  Suggested annual donation  $12.75<br>
                  <br>
                  Archive: <a
                    href="http://www.team.net/pipermail/healeys"
class="x_moz-txt-link-freetext moz-txt-link-freetext"
                    moz-do-not-send="true">
                    http://www.team.net/pipermail/healeys</a> <a
                    href="http://autox.team.net/archive/healeys"
class="x_moz-txt-link-freetext moz-txt-link-freetext"
                    moz-do-not-send="true">
                    http://autox.team.net/archive/healeys</a><br>
                  <br>
                  <a
class="x_moz-txt-link-abbreviated moz-txt-link-freetext"
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">[email-masked]</a><br>
                  <a
href="http://autox.team.net/mailman/listinfo/healeys"
class="x_moz-txt-link-freetext moz-txt-link-freetext"
                    moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
class="x_moz-txt-link-freetext moz-txt-link-freetext"
                    moz-do-not-send="true">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                  <br>
                </div>
              </span></font></div>
        </blockquote>
        <br>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------GN38wH33FQTLXcDFU0l3PkSP--

--===============2057882282505449564==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2057882282505449564==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 31 May 2025 16:47:50 -0700

This is a multi-part message in MIME format.
--===============8165622507101868454==
 boundary="------------k0YDFfX1gtwoCNwx2csAnKT0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------k0YDFfX1gtwoCNwx2csAnKT0
Content-Transfer-Encoding: 8bit

Send them straight away (I'll pay shipping+tariff ;).

On 5/31/2025 8:02 AM, Michael Salter wrote:
> My source 😊
> *From:* Bob Spidell <[email-masked]>
> *Sent:* Saturday, May 31, 2025 9:35:02 AM

--------------k0YDFfX1gtwoCNwx2csAnKT0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    Send them straight away (I'll pay shipping+tariff ;).<br>
    <div class="moz-cite-prefix">On 5/31/2025 8:02 AM, Michael Salter
cite="mid:[email-masked]">
        My source 😊</div>
      <div id="ms-outlook-mobile-signature"
          style="font-size:11pt" color="#000000"><b>From:</b> Bob
          Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Saturday, May 31, 2025 9:35:02 AM<br>

--------------k0YDFfX1gtwoCNwx2csAnKT0--

--===============8165622507101868454==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8165622507101868454==--