Subject: Re: [Healeys] Carb queries on a Tricarb with 3 HD6s

From: Bob Spidell via Healeys <[email-masked]>
Date: Thu, 8 May 2025 20:30:41 -0700

This is a multi-part message in MIME format.
--===============5632070701459193940==
 boundary="------------AGphdjVqMHYUMqZwPqbqWtvQ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AGphdjVqMHYUMqZwPqbqWtvQ
Content-Transfer-Encoding: 8bit

The issue with jets not being centered--besides the 'drop test'--is that 
the needles will rub against the jets and eventually cause the orifice 
them to become oblonged. This makes the already somewhat crude metering 
of fuel into the carb throats even less precise. The jet is held in 
place by a 'bearing'--really more of a sleeve--which is loosened to 
allow the jet to be positioned. I don't think the diaphragm is an 
issue--it can only be assembled one way--unless it was really bodged. I 
/think /it might be possible to do in situ, but on the bench would be 
easiest. If you haven't replaced the jets in over 20 years or so it 
would be a good idea to replace with ethanol-resistant ones.

I'm a fan of this little kit (it was probably half this price when I 
bought it years ago). The little knob thing is a jet centering tool; it 
replaces a needle in the piston and centers the jet properly. I used it 
to center the jets on my HD8s over 20 years ago and haven't had to touch 
them. The little end wrench is useful for setting jet height on non-HD 
carbs and, if you want to try the 'lift piston 1/32" test' the wire 
points are the best way to do it.

https://mossmotors.com/386-300-carburetor-tool-kit-su

On 5/8/2025 3:26 PM, simon.lachlan--- via Healeys wrote:
> They_ are_ HD6s, not HS4s.
> A good local mechanic pointed out that my three "piston lifting pins" 
> don't drop with a satisfactory click or whatever. He suggested that 
> this indicates that the jets are not correctly centred. He proposes 
> taking the carbs off the car and centring them appropriately.
>
> 1.
>     How important is this "click"? Not centred correctly....does this
>     effect performance? Presumably their falling at different speeds
>     indicates a certain lack of synchronicity between the carbs??
> 2.
>     Am I going to need new jets? Approx £43:00 each. Seems to me that
>     being screwed down into wrong position may have distorted the
>     rubber.....
>
> I could do the work myself but fear that other things are getting in 
> the way right now.
> Simon
>

--------------AGphdjVqMHYUMqZwPqbqWtvQ
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    The issue with jets not being centered--besides the 'drop test'--is
    that the needles will rub against the jets and eventually cause the
    orifice them to become oblonged. This makes the already somewhat
    crude metering of fuel into the carb throats even less precise. The
    jet is held in place by a 'bearing'--really more of a sleeve--which
    is loosened to allow the jet to be positioned. I don't think the
    diaphragm is an issue--it can only be assembled one way--unless it
    was really bodged. I <i>think </i>it might be possible to do in
    situ, but on the bench would be easiest. If you haven't replaced the
    jets in over 20 years or so it would be a good idea to replace with
    ethanol-resistant ones.<br>
    <br>
    I'm a fan of this little kit (it was probably half this price when I
    bought it years ago). The little knob thing is a jet centering tool;
    it replaces a needle in the piston and centers the jet properly. I
    used it to center the jets on my HD8s over 20 years ago and haven't
    had to touch them. The little end wrench is useful for setting jet
    height on non-HD carbs and, if you want to try the 'lift piston
    1/32" test' the wire points are the best way to do it.<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://mossmotors.com/386-300-carburetor-tool-kit-su">https://mossmotors.com/386-300-carburetor-tool-kit-su</a><br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 5/8/2025 3:26 PM, simon.lachlan---
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div class="elementToProof"
style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        They<u> are</u> HD6s, not HS4s.</div>
      <div class="elementToProof"
style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        A good local mechanic pointed out that my three "piston lifting
        pins" don't drop with a satisfactory click or whatever. He
        suggested that this indicates that the jets are not correctly
        centred. He proposes taking the carbs off the car and centring
        them appropriately.</div>
      <ol start="1"
data-editing-info="{&quot;applyListStyleFromLevel&quot;:false,&quot;orderedStyleType&quot;:10}"
        style="margin-top: 0px; margin-bottom: 0px;">
        <li
style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0); list-style-type: &quot;A) &quot;;">
          <div class="elementToProof">How important is this "click"? Not
            centred correctly....does this effect performance?
            Presumably their falling at different speeds indicates a
            certain lack of synchronicity between the carbs??</div>
        </li>
        <li
style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0); list-style-type: &quot;B) &quot;;">
          <div class="elementToProof">Am I going to need new jets?
            Approx £43:00 each. Seems to me that being screwed down into
            wrong position may have distorted the rubber.....</div>
        </li>
      </ol>
      <div class="elementToProof"
style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        I could do the work myself but fear that other things are
        getting in the way right now.</div>
      <div class="elementToProof"
style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        Simon</div>
      <div class="elementToProof"
style="font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <pre wrap="" class="moz-quote-pre">
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------AGphdjVqMHYUMqZwPqbqWtvQ--

--===============5632070701459193940==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5632070701459193940==--

---

From: Alan Seigrist via Healeys <[email-masked]>
Date: Fri, 9 May 2025 17:31:10 -0400

--===============8553549950124233826==

--000000000000ffa97b0634baaf20
Content-Transfer-Encoding: quoted-printable

Hi Simon -

The click is very important because without it, no click will lead to
needle wear and your car will never idle properly.  eventually the car will
run rich and waste fuel.

On HDs it is not possible to center the jet without removing the carbs.
It's actually a fairly quick procedure and can be done in the course of a
morning if you are motivated.

Best,

Alan

On Thu, May 8, 2025 at 11:48=E2=80=AFPM Bob Spidell via Healeys <
[email-masked]> wrote:

> the needles will rub against the jets and eventually cause the orifice th=
em
> to become oblonged. This makes the already somewhat crude metering of fue=
l
> into the carb throats even less precise. The jet is held in place by a
> 'bearing'--really more of a sleeve--which is loosened to allow the jet to
> be positioned. I don't think the diaphragm is an issue--it can only be
> assembled one way--unless it was really bodged. I *think *it might be
> possible to do in situ, but on the bench would be easiest. If you haven't
> replaced the jets in over 20 years or so it would be a good idea to repla=
ce
> with ethanol-resistant ones.
>
> replaces a needle in the piston and centers the jet properly. I used it t=
o
> center the jets on my HD8s over 20 years ago and haven't had to touch the=
m.
> The little end wrench is useful for setting jet height on non-HD carbs an=
d,
> if you want to try the 'lift piston 1/32" test' the wire points are the
> best way to do it.
>
> They* are* HD6s, not HS4s.
> don't drop with a satisfactory click or whatever. He suggested that this
> indicates that the jets are not correctly centred. He proposes taking the
> carbs off the car and centring them appropriately.
>
>    1. How important is this "click"? Not centred correctly....does this
>    effect performance? Presumably their falling at different speeds indic=
ates
>    a certain lack of synchronicity between the carbs??
>    2. Am I going to need new jets? Approx =C2=A343:00 each. Seems to me t=
hat
>    being screwed down into wrong position may have distorted the rubber..=
...
>
> I could do the work myself but fear that other things are getting in the
> way right now.
> Simon
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000ffa97b0634baaf20
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Simon -<div><br></div><div>The click is very important =
because without it, no click will lead to needle wear and your car will nev=
er idle properly.=C2=A0 eventually the car will run rich and waste fuel.<br=
><br>On HDs it is not possible to center the jet without removing the carbs=
.=C2=A0 It&#39;s actually a fairly quick procedure and can be done in the c=
ourse of a morning if you are motivated.</div><div><br></div><div>Best,<br>=
<br>Alan</div></div><br><div class=3D"gmail_quote gmail_quote_container"><d=
iv dir=3D"ltr" class=3D"gmail_attr">On Thu, May 8, 2025 at 11:48=E2=80=AFPM=
 Bob Spidell via Healeys &lt;<a href=3D"mailto:[email-masked]">heal=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote=
" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);=
padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    The issue with jets not being centered--besides the &#39;drop test&#39;=
--is
    that the needles will rub against the jets and eventually cause the
    orifice them to become oblonged. This makes the already somewhat
    crude metering of fuel into the carb throats even less precise. The
    jet is held in place by a &#39;bearing&#39;--really more of a sleeve--w=
hich
    is loosened to allow the jet to be positioned. I don&#39;t think the
    diaphragm is an issue--it can only be assembled one way--unless it
    was really bodged. I <i>think </i>it might be possible to do in
    situ, but on the bench would be easiest. If you haven&#39;t replaced th=
e
    jets in over 20 years or so it would be a good idea to replace with
    ethanol-resistant ones.<br>
    <br>
    I&#39;m a fan of this little kit (it was probably half this price when =
I
    bought it years ago). The little knob thing is a jet centering tool;
    it replaces a needle in the piston and centers the jet properly. I
    used it to center the jets on my HD8s over 20 years ago and haven&#39;t
    had to touch them. The little end wrench is useful for setting jet
    height on non-HD carbs and, if you want to try the &#39;lift piston
    1/32&quot; test&#39; the wire points are the best way to do it.<br>
    <br>
    <a href=3D"https://mossmotors.com/386-300-carburetor-tool-kit-su" targe=
t=3D"_blank">https://mossmotors.com/386-300-carburetor-tool-kit-su</a><br>
    <br>
    <br>
    <div>On 5/8/2025 3:26 PM, simon.lachlan---
      via Healeys wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
      <div style=3D"font-family:Aptos,Aptos_EmbeddedFont,Aptos_MSFontServic=
e,Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
        They<u>=C2=A0are</u>=C2=A0HD6s, not HS4s.</div>
      <div style=3D"font-family:Aptos,Aptos_EmbeddedFont,Aptos_MSFontServic=
e,Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
        A good local mechanic pointed out that my three &quot;piston liftin=
g
        pins&quot; don&#39;t drop with a satisfactory click or whatever. He
        suggested that this indicates that the jets are not correctly
        centred. He proposes taking the carbs off the car and centring
        them appropriately.</div>
      <ol start=3D"1" style=3D"margin-top:0px;margin-bottom:0px">
        <li style=3D"font-family:Aptos,Aptos_EmbeddedFont,Aptos_MSFontServi=
ce,Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0);list-style-=
type:&quot;A) &quot;">
          <div>How important is this &quot;click&quot;? Not
            centred correctly....does this effect performance?
            Presumably their falling at different speeds indicates a
            certain lack of synchronicity between the carbs??</div>
        </li>
        <li style=3D"font-family:Aptos,Aptos_EmbeddedFont,Aptos_MSFontServi=
ce,Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0);list-style-=
type:&quot;B) &quot;">
          <div>Am I going to need new jets?
            Approx =C2=A343:00 each. Seems to me that being screwed down in=
to
            wrong position may have distorted the rubber.....</div>
        </li>
      </ol>
      <div style=3D"font-family:Aptos,Aptos_EmbeddedFont,Aptos_MSFontServic=
e,Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
        I could do the work myself but fear that other things are
        getting in the way right now.</div>
      <div style=3D"font-family:Aptos,Aptos_EmbeddedFont,Aptos_MSFontServic=
e,Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
        Simon</div>
      <div style=3D"font-family:Aptos,Aptos_EmbeddedFont,Aptos_MSFontServic=
e,Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">
        <br>
      </div>
      <pre></pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000ffa97b0634baaf20--

--===============8553549950124233826==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8553549950124233826==--