Subject: [Healeys] Gary Anderson

From: Perry Small via Healeys <[email-masked]>
Date: Sat, 31 May 2025 10:55:08 -0400

Remembering Gary. It has been three years since his passing if I recall correctly.  Thanks for the memories. 

Perry
Sent from my iPhone 
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Collins <[email-masked]>
Date: Sat, 31 May 2025 16:29:43 +0000

Thanks for the memories! 
Back in about 2005, Gary and I went together in his BN7  to look at a BN7 in Palo Alto for sale in a barn not too far from his house which I eventually bought, got running and still have today.
Regards,
Richard C
BN7 440
Bowling Green, KY

> On May 31, 2025, at 10:02, Perry Small via Healeys <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sat, 31 May 2025 16:51:54 -0700

This is a multi-part message in MIME format.
--===============8581205649296775593==
 boundary="------------GHtcYJ0Jmp7Wxr0VJDGXcl0D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------GHtcYJ0Jmp7Wxr0VJDGXcl0D
Content-Transfer-Encoding: 7bit

I had my BJ8 parking in front of my apt. in Menlo Park with my GF and 
one of her friends loaded-up for a trip up to Mt. Hamilton. Gary drove 
by, spotted my car and stopped to make sure I was a member of 'The Club' 
(I was). Later he did an appraisal for me (still have it).

bs

> Remembering Gary. It has been three years since his passing if I recall correctly.  Thanks for the memories.
--------------GHtcYJ0Jmp7Wxr0VJDGXcl0D
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I had my BJ8 parking in front of my apt. in Menlo Park with my GF
    and one of her friends loaded-up for a trip up to Mt. Hamilton. Gary
    drove by, spotted my car and stopped to make sure I was a member of
    'The Club' (I was). Later he did an appraisal for me (still have
    it).<br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 5/31/2025 7:55 AM, Perry Small via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre wrap="" class="moz-quote-pre">Remembering Gary. It has been three years since his passing if I recall correctly.  Thanks for the memories. 

Perry
Sent from my iPhone 

</pre>
    </blockquote>
  </body>
</html>

--------------GHtcYJ0Jmp7Wxr0VJDGXcl0D--

--===============8581205649296775593==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8581205649296775593==--

---

From: Patrick and Caroline Quinn via Healeys <[email-masked]>
Date: Sun, 1 Jun 2025 02:09:22 +0000

Certainly sad Perry.

While I knew Gary for quite some time, we didn't meet until the mid-1980s when he and Genie attended an Australian National Rally. Later in Sydney we went for a drive in the BN3 through a local national park. Garry was driving and on my insistence was giving it heaps up some roads that dropped away to a river on the right and lined with a rock wall on the left. I was in a passenger seat on a RHD car and was certain we were going to hit the rock wall. We didn't!

Next time we met was a Laguna Seca in 2008 where Gary was running a MGA. We had a good chinwag and had a great time.

Always kept in touch by phone.

Miss him.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Perry Small via Healeys
Sent: Sunday, 1 June 2025 12:55 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Gary Anderson

Perry
Sent from my iPhone

[email-masked]

[email-masked]