Subject: Re: [Healeys] Overdrive repair

From: Jake V via Healeys <[email-masked]>
Date: Tue, 27 May 2025 15:39:59 -0400

--===============0170846333599058197==

--000000000000f5380c0636233c84
Content-Transfer-Encoding: quoted-printable

John Esposito

https://www.quantumechanics.com/

On Tue, May 27, 2025 at 2:15=E2=80=AFPM Leonard Berkowitz via Healeys <
[email-masked]> wrote:

> Hi all. Does anyone have a place to get an overdrive rebuilt in the
> vicinity of Long Island NY.
>
> Len Berkowitz
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000f5380c0636233c84
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">John Esposito<br><br><a href=3D"https://www.quantumechanic=
s.com/">https://www.quantumechanics.com/</a></div><br><div class=3D"gmail_q=
uote gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, M=
ay 27, 2025 at 2:15=E2=80=AFPM Leonard Berkowitz via Healeys &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></=
div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bor=
der-left:1px solid rgb(204,204,204);padding-left:1ex">

<div>
<div>Hi all. Does anyone have a place to get an overdrive rebuilt in the vi=
cinity of Long Island NY.=C2=A0</div>
<div><br>
</div>
<div>Len Berkowitz=C2=A0</div>
</div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000f5380c0636233c84--

--===============0170846333599058197==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0170846333599058197==--

---

From: warthodson--- via Healeys <[email-masked]>
Date: Tue, 27 May 2025 22:13:52 +0000 (UTC)

--===============0847442823370214720==
	boundary="----=_Part_1724563_919873070.1748384032042"

------=_Part_1724563_919873070.1748384032042
Content-Transfer-Encoding: quoted-printable

 Here is a link to a shop that rebuilds OD's.https://www.quantumechanics.co=
m/
    On Tuesday, May 27, 2025 at 01:34:26 PM CDT, Leonard Berkowitz via Heal=
eys <[email-masked]> wrote:  =20

  Hi all. Does anyone have a place to get an overdrive rebuilt in the vicin=
ity of Long Island NY.=C2=A0
Len Berkowitz=C2=A0_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

[email-masked]

 =20
------=_Part_1724563_919873070.1748384032042
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp8bcb197cyahoo-style-wrap" style="font-family:Comic Sans MS, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">Here is a link to a shop that rebuilds OD's.</div><div dir="ltr" data-setdir="false"><a href="https://www.quantumechanics.com/" rel="nofollow" target="_blank">https://www.quantumechanics.com/</a></div><div><br></div>
        
        </div><div id="ydp22f1023fyahoo_quoted_8437688960" class="ydp22f1023fyahoo_quoted"><div class="ydp22f1023fyahoo-style-wrap" style="font-family:Comic Sans MS, sans-serif;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydp22f1023fquoted-text-header">
                        On Tuesday, May 27, 2025 at 01:34:26 PM CDT, Leonard Berkowitz via Healeys &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydp22f1023finline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydp22f1023fyiv5290242684">

<div>
<div>Hi all. Does anyone have a place to get an overdrive rebuilt in the vicinity of Long Island NY.&nbsp;</div>
<div><br>
</div>
<div>Len Berkowitz&nbsp;</div>
</div>

</div>_______________________________________________<br>Support Team.Net <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation&nbsp; $12.75<br><br>Archive: <a href="http://www.team.net/pipermail/healeys" rel="nofollow" target="_blank">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive/healeys" rel="nofollow" target="_blank">http://autox.team.net/archive/healeys</a><br><br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><a href="http://autox.team.net/mailman/listinfo/healeys" rel="nofollow" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br><br></div>
            </div>
        </div></div></body></html>
------=_Part_1724563_919873070.1748384032042--

--===============0847442823370214720==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0847442823370214720==--