Subject: Re: [Healeys] Steering Stator 'Lantern' Bush

From: Patrick and Caroline Quinn <[email-masked]>
Date: Sun, 13 Apr 2025 23:43:27 +0000

Hello

I have the lantern bush in the steering column of the BN3 which has a non-adjustable BN2 box/column.

It still rattles.

It's been suggested that tying a strip of leather around the stator tube adjacent to the steering wheel and brushing the leather with oil will stop the rattle while still enabling the stator tube a little bit of flexibility. I have yet to do it, but have seen it done to other Austin-Healeys and it works.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Bob Spidell via Healeys
Sent: Monday, 14 April 2025 9:09 AM
To: Healeys <[email-masked]>
Subject: [Healeys] Steering Stator 'Lantern' Bush

Hi All,

I'm installing a DWM steering column/box in my BJ8. I've had a 'knock' 
from somewhere around the fascia when going over bumps that has annoyed me for years--a worse one was eliminated when I sound a small spanner in the 'black hole' in the chassis--and I'm hoping, maybe the new column will solve this problem (among numerous others with the old box). On my
BN2 there was a stator tube  'lantern bush,' which looks like it's there to prevent the stator from banging against the inside of the hollow shaft, as unlikely as that may be, and I thought I'd install one in the
BJ8 just for yucks. Anyone know where to find these, discussed here:

https://www.ahexp.com/forum/the-100-forum.4/lantern-bushing.301737/

Expecting no luck, any thought on putting some sort of washer or sleeve on the stator tube?

Bob 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Sun, 13 Apr 2025 16:57:10 -0700

Thanks, Patrick. That's a thought, although I'd have to tie the 
leather--how to tie it?--farther down the stator tube to avoid the slot 
for the adjustable steering wheel. Maybe an additional felt bush, like 
the one already present at the top of the DWM column? Or, possibly, some 
O-rings (which would likely decompose eventually)?

bs

[email-masked]

---

From: Patrick and Caroline Quinn via Healeys <[email-masked]>
Date: Mon, 14 Apr 2025 00:01:45 +0000

G'day

I asked the same question and at the top you cut the leather so there are two thin strips that you tie together around the stator tube. Have tried o-rings and they do decompose.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: Bob Spidell <[email-masked]> 
Sent: Monday, 14 April 2025 9:57 AM
To: Patrick and Caroline Quinn <[email-masked]>; Healeys <[email-masked]>
Subject: Re: [Healeys] Steering Stator 'Lantern' Bush

Thanks, Patrick. That's a thought, although I'd have to tie the leather--how to tie it?--farther down the stator tube to avoid the slot for the adjustable steering wheel. Maybe an additional felt bush, like the one already present at the top of the DWM column? Or, possibly, some O-rings (which would likely decompose eventually)?

bs

On 4/13/2025 4:43 PM, Patrick and Caroline Quinn wrote:
> from somewhere around the fascia when going over bumps that has 
> annoyed me for years--a worse one was eliminated when I sound a small 
> spanner in the 'black hole' in the chassis--and I'm hoping, maybe the 
> new column will solve this problem (among numerous others with the old 
> box). On my
> BN2 there was a stator tube  'lantern bush,' which looks like it's 
> there to prevent the stator from banging against the inside of the 
> hollow shaft, as unlikely as that may be, and I thought I'd install 
> one in the

[email-masked]