Subject: Re: [Healeys] Block Porosity

From: Alan Seigrist <[email-masked]>
Date: Wed, 8 Jan 2025 14:35:19 +0800

--===============0104390747127031311==

--0000000000006ad3c1062b2c11fd
Content-Transfer-Encoding: quoted-printable

Hi Roger -

I almost hate to suggest this, but have you tried stop leak / aluma seal?
It works very well, just the trick is to make sure you flush the cooling
system out and replace with fresh coolant after the leaking has stopped (to
prevent the leftover stop leak from plugging other stuff up over time.

Best,

Alan

On Wed, Jan 8, 2025 at 1:14=E2=80=AFPM Roger Grace <[email-masked]> wro=
te:

> Looking for some pearls of wisdom from the more experienced among us. Ver=
y
> frustrating as the car runs so well with good oil pressure and compressio=
n.
> After many months of tests and checking have established that the block o=
n
> my BJ8 has the porosity issue. This is not the well known oil into water
> but water into oil. (after 1000 mi, 3300ppm into oil) I did find an area
> behind the center tappet cover where water was oozing into the drain back
> from the rocker. Did my best to repair it with epoxy from the outside. No
> doubt it is leaking there or some place else. Fellow lister Wayne Schultz
> had the identical problem.
> My query is if there is a known solution to this problem ? resin
> impregnation ? or maybe a modern treatment ?
> Also have located some replacement blocks but how to test ? and be assure=
d
> that these old blocks also don't develop the same problem ?
> Changing blocks invariably means a complete engine rebuild.
> How common is this ?
> All very painful.
> rg
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000006ad3c1062b2c11fd
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Roger -<div><br></div><div>I almost hate to suggest thi=
s, but have you tried stop leak=C2=A0/ aluma seal?=C2=A0 It works very well=
, just the trick is to make sure you flush the cooling system out and repla=
ce with fresh coolant after the leaking has stopped (to prevent the leftove=
r stop leak from plugging other stuff up over time.<br><br>Best,</div><div>=
<br></div><div>Alan</div></div><br><div class=3D"gmail_quote gmail_quote_co=
ntainer"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Jan 8, 2025 at 1:14=
=E2=80=AFPM Roger Grace &lt;<a href=3D"mailto:[email-masked]">roggrace@=
telus.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex"><div dir=3D"ltr"><div>Looking for some pearls of wisdom from the=
 more experienced among us. Very frustrating as the car runs so well with g=
ood oil pressure and compression.<br></div><div>After many months of tests =
and checking have established that the block on my BJ8 has the porosity iss=
ue. This is not the well known oil into water but water into oil. (after 10=
00 mi, 3300ppm into oil) I did find an area behind the center tappet cover =
where water was oozing into the drain back from the rocker. Did my best to =
repair it with epoxy from the outside. No doubt it is leaking there or some=
 place else. Fellow lister Wayne Schultz had the identical problem.<br></di=
v><div>My query is if there is a known solution to this problem ? resin imp=
regnation ? or maybe a modern treatment ?<br></div><div>Also have located s=
ome replacement blocks but how to test ? and be assured that these old bloc=
ks also don&#39;t develop the same problem ?</div><div>Changing blocks inva=
riably means a complete engine rebuild.<br></div><div>How common is this ? =
<br></div><div>All very painful.</div><div>rg<br></div></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000006ad3c1062b2c11fd--

--===============0104390747127031311==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0104390747127031311==--

---

From: Bob Spidell via Healeys <[email-masked]>
Date: Fri, 10 Jan 2025 07:55:16 -0800

This is a multi-part message in MIME format.
--------------6yinpzOBhp37wx83QgWqnSA0
 boundary="------------T1maPfZFDi30uVHYdidiR8nS"

--------------T1maPfZFDi30uVHYdidiR8nS
Content-Transfer-Encoding: 8bit

I just had to put a new head on one of my tractors. With the new head I 
had a small coolant leak at the back; my mechanic would have checked the 
new head for flatness, but it leaked with the old head so I assume the 
block isn't flat (of course I used a new gasket and the sealant Norman 
Nock recommended for 100 heads). Anyway, I had the 'opportunity' to try 
several of the sealants, the one the finally worked--for the time 
being--was this one (Blue Devil didn't work):

https://www.amazon.com/K-Seal-ST3501-Permanent-Gasket-Repair/dp/B00QYZIVA6/

On 1/7/2025 10:35 PM, Alan Seigrist wrote:
> Hi Roger -
>
> I almost hate to suggest this, but have you tried stop leak / aluma 
> seal?  It works very well, just the trick is to make sure you flush 
> the cooling system out and replace with fresh coolant after the 
> leaking has stopped (to prevent the leftover stop leak from plugging 
> other stuff up over time.
>
> Best,
>
> Alan
>
> On Wed, Jan 8, 2025 at 1:14 PM Roger Grace <[email-masked]> wrote:
>
>     Looking for some pearls of wisdom from the more experienced among
>     us. Very frustrating as the car runs so well with good oil
>     pressure and compression.
>     After many months of tests and checking have established that the
>     block on my BJ8 has the porosity issue. This is not the well known
>     oil into water but water into oil. (after 1000 mi, 3300ppm into
>     oil) I did find an area behind the center tappet cover where water
>     was oozing into the drain back from the rocker. Did my best to
>     repair it with epoxy from the outside. No doubt it is leaking
>     there or some place else. Fellow lister Wayne Schultz had the
>     identical problem.
>     Also have located some replacement blocks but how to test ? and be
>     assured that these old blocks also don't develop the same problem ?
--------------T1maPfZFDi30uVHYdidiR8nS
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I just had to put a new head on one of my tractors. With the new
    head I had a small coolant leak at the back; my mechanic would have
    checked the new head for flatness, but it leaked with the old head
    so I assume the block isn't flat (of course I used a new gasket and
    the sealant Norman Nock recommended for 100 heads). Anyway, I had
    the 'opportunity' to try several of the sealants, the one the
    finally worked--for the time being--was this one (Blue Devil didn't
    work):<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.amazon.com/K-Seal-ST3501-Permanent-Gasket-Repair/dp/B00QYZIVA6/">https://www.amazon.com/K-Seal-ST3501-Permanent-Gasket-Repair/dp/B00QYZIVA6/</a><br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/7/2025 10:35 PM, Alan Seigrist
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hi Roger -
        <div><br>
        </div>
        <div>I almost hate to suggest this, but have you tried stop
          leak / aluma seal?  It works very well, just the trick is to
          make sure you flush the cooling system out and replace with
          fresh coolant after the leaking has stopped (to prevent the
          leftover stop leak from plugging other stuff up over time.<br>
          <br>
          Best,</div>
        <div><br>
        </div>
        <div>Alan</div>
      </div>
      <br>
      <div class="gmail_quote gmail_quote_container">
        <div dir="ltr" class="gmail_attr">On Wed, Jan 8, 2025 at 1:14 PM
          Roger Grace &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">
            <div>Looking for some pearls of wisdom from the more
              experienced among us. Very frustrating as the car runs so
              well with good oil pressure and compression.<br>
            </div>
            <div>After many months of tests and checking have
              established that the block on my BJ8 has the porosity
              issue. This is not the well known oil into water but water
              into oil. (after 1000 mi, 3300ppm into oil) I did find an
              area behind the center tappet cover where water was oozing
              into the drain back from the rocker. Did my best to repair
              it with epoxy from the outside. No doubt it is leaking
              there or some place else. Fellow lister Wayne Schultz had
              the identical problem.<br>
            </div>
            <div>My query is if there is a known solution to this
              problem ? resin impregnation ? or maybe a modern treatment
              ?<br>
            </div>
            <div>Also have located some replacement blocks but how to
              test ? and be assured that these old blocks also don't
              develop the same problem ?</div>
            <div>Changing blocks invariably means a complete engine
              rebuild.<br>
            </div>
            <div>How common is this ? <br>
            </div>
            <div>All very painful.</div>
            <div>rg<br>
            </div>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------T1maPfZFDi30uVHYdidiR8nS--

--------------6yinpzOBhp37wx83QgWqnSA0
Content-Disposition: attachment; filename="HeadLeak.JPG"
Content-Transfer-Encoding: base64

--------------6yinpzOBhp37wx83QgWqnSA0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------6yinpzOBhp37wx83QgWqnSA0--