Subject: Re: [Healeys] AHCA Important Document

From: Mark Bradakis via Healeys <[email-masked]>
Date: Fri, 11 Oct 2024 09:27:49 -0600

On 10/11/24 5:11 AM, C. Oudesluijs via Healeys wrote:
>> 
>> Be glad it didn't work, as I'm sure it's a "phishing" exercise at best 
>> and a total scam to get into your computer at worst. It was sent to 
>> AHCA members and not to this list, which is a good thing

Actually it was sent to the list, but mailman flagged it as possible 
spam, so didn't send it out.  It sent it to me for approval, which I 
chucked in the dustbin, so to speak when I read it.

Once in a great while I am actually useful!

mjb.

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Mike Sinclair via Healeys <[email-masked]>
Date: Fri, 11 Oct 2024 11:47:52 -0700

This is a multi-part message in MIME format.
--===============4559342963539047591==
 boundary="------------3yDfMcHYnjfKfQKKld0SsQw6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3yDfMcHYnjfKfQKKld0SsQw6
Content-Transfer-Encoding: 8bit

This list has a good moderator.

On 10/11/24 8:27 AM, Mark Bradakis via Healeys wrote:
>>> Be glad it didn't work, as I'm sure it's a "phishing" exercise at 
>>> best and a total scam to get into your computer at worst. It was 
>>> sent to AHCA members and not to this list, which is a good thing
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------3yDfMcHYnjfKfQKKld0SsQw6
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    <p><font size="2" face="Tahoma">This list has a good moderator.</font><br>
    </p>
    <div class="moz-cite-prefix">On 10/11/24 8:27 AM, Mark Bradakis via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">On
      10/11/24 5:11 AM, C. Oudesluijs via Healeys wrote:
      <br>
      <blockquote type="cite">
        <blockquote type="cite">
          <br>
          Be glad it didn't work, as I'm sure it's a "phishing" exercise
          at best and a total scam to get into your computer at worst.
          It was sent to AHCA members and not to this list, which is a
          good thing
          <br>
        </blockquote>
      </blockquote>
      <br>
      Actually it was sent to the list, but mailman flagged it as
      possible spam, so didn't send it out.  It sent it to me for
      approval, which I chucked in the dustbin, so to speak when I read
      it.
      <br>
      <br>
      Once in a great while I am actually useful!
      <br>
      <br>
      mjb.
      <br>
      <br>
      <br>
      _______________________________________________
      <br>
      Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Suggested annual donation  $12.75
      <br>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a>
      <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>
      <br>
      <br>
      Unsubscribe/Manage:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a>
      <br>
      <br>
    </blockquote>
  </body>
</html>

--------------3yDfMcHYnjfKfQKKld0SsQw6--

--===============4559342963539047591==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4559342963539047591==--