Subject: [Healeys] Speedo Cable

From: Roger Grace <[email-masked]>
Date: Mon, 21 Oct 2024 19:09:44 -0700

--===============1818590374350936371==

--0000000000004fc8dc0625074484

BJ8
I need to remove the speedo cable from my BJ8 - not just the inner  but the
complete cable at the rt angle drive.
So, wondering if the more experienced could comment if this can be done
from downstairs without removing the GB cover ?
Any thoughts, ideas or tricks appreciated.
rg

--0000000000004fc8dc0625074484
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>BJ8</div><div>I need to remove the speedo cable from =
my BJ8 - not just the inner=C2=A0 but the complete cable at the rt angle dr=
ive.</div><div>So, wondering if the more experienced could comment if this =
can be done from downstairs without removing the GB cover ?</div><div>Any t=
houghts, ideas or tricks appreciated.</div><div>rg</div><div><br></div><div=
><br></div></div>

--0000000000004fc8dc0625074484--

--===============1818590374350936371==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1818590374350936371==--

---

From: Hank Leach via Healeys <[email-masked]>
Date: Tue, 22 Oct 2024 04:34:52 +0000 QOPiJ7ngQmmLncR1f84LlHmubFmDLXWCeBI7g0vCRMdcsGMvr9wiAuOiaQzuTyEESCoJ60rKVgG0aTNO63ug4HybjezDjcrdu0ib6FBRNDRAeW46dzsfHk6u mDd4rugbk9KFRIq4S5Upjg==

--===============4217651557144071171==
Content-Transfer-Encoding: quoted-printable

<div>I say its best to remove the console/tunnel cover for access. There is=
 a clip on the OD bolt that steadies the cable as well if factory installed=
. Patience is a virtue. Hank<br>-------------------- <br><br>From: &lt;m.g.=
[email-masked]&gt; <br>To: "'Roger Grace'" &lt;[email-masked]&gt;, =
"'Healeys'" &lt;[email-masked]&gt; <br>Sent: October 21, 2024 at =
8:28 PM PDT <br>Subject: Re: [Healeys] Speedo Cable </div>
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span =
style=3D"font-size: 11.0pt; font-family: 'Calibri',sans-serif; =
mso-fareast-language: EN-US;">Roger,&nbsp; No experience with the BJ8, but =
likely the same as my BT7, and I have removed the complete cable before =
without removing the gearbox cover.&nbsp; It is a real fiddle as it is =
obscured by the cruciform in the frame.&nbsp; I seem to recall I used some =
long needle-nose pliers and could just get enough grip on the knurled =
&ldquo;nut&rdquo; that holds the cable onto the angle drive to undo it.=
&nbsp; I don&rsquo;t think I removed the angle drive, but in truth =
can&rsquo;t recall.&nbsp; It was painstaking as I could only rotate the =
knurled piece a tiny bit at a time.&nbsp; In the end, it may have been less=
 frustration to remove the cover.&nbsp; However, it worth a try.&nbsp; Good=
 luck with it!</span></p>
<p class=3D"MsoNormal"><span style=3D"font-size: =
11.0pt; font-family: 'Calibri',sans-serif; mso-fareast-language: =
EN-US;">&nbsp;</span></p>
<p class=3D"MsoNormal"><span style=3D"font-size: =
11.0pt; font-family: 'Calibri',sans-serif; mso-fareast-language: =
EN-US;">Mirek</span></p>
<p class=3D"MsoNormal"><span style=3D"font-size: =
11.0pt; font-family: 'Calibri',sans-serif; mso-fareast-language: =
EN-US;">&nbsp;</span></p>
<div style=3D"border: none; border-top: solid =
#E1E1E1 1.0pt; padding: 3.0pt 0cm 0cm 0cm;">
<p class=3D"MsoNormal"><strong=
><span style=3D"font-size: 11.0pt; font-family: 'Calibri',=
sans-serif;">From:</span></strong><span style=3D"font-size: 11.0pt; =
font-family: 'Calibri',sans-serif;"> Healeys &lt;[email-masked]=
.net&gt; <strong>On Behalf Of </strong>Roger Grace<br><strong>Sent:</strong=
> October 21, 2024 10:10 PM<br><strong>To:</strong> Healeys =
&lt;[email-masked]&gt;<br><strong>Subject:</strong> [Healeys] =
Speedo Cable</span></p>
</div>
<p class=3D"MsoNormal">&nbsp;</p>
<div>
<div>
<p class=3D"MsoNormal">BJ8</p>
</div>
<div>
<p class=3D"MsoNormal">I =
need to remove the speedo cable from my BJ8 - not just the inner&nbsp; but =
the complete cable at the rt angle drive.</p>
</div>
<div>
<p class=3D"MsoNormal">So, wondering if the more experienced could comment =
if this can be done from downstairs without removing the GB cover ?</p>
</div>
<div>
<p class=3D"MsoNormal">Any thoughts, ideas or tricks =
appreciated.</p>
</div>
<div>
<p class=3D"MsoNormal">rg</p>
</div>
<div>
<p class=3D"MsoNormal">&nbsp;</p>
</div>
<div>
<p class=3D"MsoNormal">&nbsp=
;</p>
</div>
</div>
</div>
<div>&nbsp;</div>

--===============4217651557144071171==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4217651557144071171==--