Subject: Re: [Healeys] Digital Voltage Regulator - Clover Systems

From: Bob Haskell <[email-masked]>
Date: Mon, 12 Aug 2024 06:10:43 -0400

This is a multi-part message in MIME format.
--===============6521075053366139682==
 boundary="------------thXoY1pu1EbMz1uONIFfayMO"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------thXoY1pu1EbMz1uONIFfayMO
Content-Transfer-Encoding: 8bit

Still available from British Parts Northwest: 
https://bpnorthwest.com/austin-healey/voltage-regulator-digital-lucas-screw-in-terminal/

Bob Haskell
Austin-Healey 3000 roadster registrar

On 8/11/24 23:35, Roger Grace wrote:
> I am trying to assist a fellow lister set up a mystery digital 
> regulator that he acquired a few years back.This is replacing  an 
> original Lucas RB106 style one on a AH.
> It has been installed and appears to work OK but the voltage is a bit 
> low and would like to adjust to the usual 14.2V on a charged good batt.
> The box it was packaged in says Lucas, but no response from them or 
> their distributors so far.
> See photo.
> Usual searches don't turn up anything conclusive about the source of 
> this digital regulator. We suspect that it a variation of a Clover 
> Systems DRM one out of CA. ? The manual is similar but different board 
> and adjusting pot locations.They are not supporting these products 
> anymore.The "Lucas" on the box is also a mystery.
> So does anyone have any experience with Clover or able to shed any 
> light on this regulator ?
> Ideas and suggestions appreciated.
> See a few photos
> rg
>
>
>
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail> 
> 	Virus-free.www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail> 
>
>
>
> _______________________________________________
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------thXoY1pu1EbMz1uONIFfayMO
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Still available from British Parts Northwest:
<a class="moz-txt-link-freetext" href="https://bpnorthwest.com/austin-healey/voltage-regulator-digital-lucas-screw-in-terminal/">https://bpnorthwest.com/austin-healey/voltage-regulator-digital-lucas-screw-in-terminal/</a><br>
    </p>
    <pre class="moz-signature" cols="72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
    <div class="moz-cite-prefix">On 8/11/24 23:35, Roger Grace wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>I am trying to assist a fellow lister set up a mystery
          digital regulator that he acquired a few years back.This is
          replacing  an original Lucas RB106 style one on a AH.<br>
        </div>
        <div>It has been installed and appears to work OK but the
          voltage is a bit low and would like to adjust to the usual
          14.2V on a charged good batt.</div>
        <div>The box it was packaged in says Lucas, but no response from
          them or their distributors so far.</div>
        <div>See photo.<br>
        </div>
        <div>Usual searches don't turn up anything conclusive about the
          source of this digital regulator. We suspect that it a
          variation of a Clover Systems DRM one out of CA. ? The manual
          is similar but different board and adjusting pot
          locations.They are not supporting these products anymore.The
          "Lucas" on the box is also a mystery.</div>
        <div>So does anyone have any experience with Clover or able to
          shed any light on this regulator ?</div>
        <div>Ideas and suggestions appreciated.</div>
        <div>See a few photos</div>
        <div>rg<br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div
id="m_23731314851730972m_-6479330636067487912m_-928469372395055156m_-4597789728320525949DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
          <table style="border-top:1px solid #d3d4de">
            <tbody>
              <tr>
                <td style="width:55px;padding-top:13px"><a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=webmail"
                    target="_blank" moz-do-not-send="true"><img
src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png"
                      alt="" style="width:46px;height:29px"
                      moz-do-not-send="true" width="46" height="29"></a></td>
                <td
style="width:470px;padding-top:12px;color:#41424e;font-size:13px;font-family:Arial,Helvetica,sans-serif;line-height:18px">Virus-free.<a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=webmail"
                    style="color:#4453ea" target="_blank"
                    moz-do-not-send="true">www.avg.com</a></td>
              </tr>
            </tbody>
          </table>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------thXoY1pu1EbMz1uONIFfayMO--

--===============6521075053366139682==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6521075053366139682==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Mon, 12 Aug 2024 13:10:40 +0200

This is a multi-part message in MIME format.
--===============5552333505376400130==
 boundary="------------hPv0o4EZAPkd4MXdZiOLQJN0"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------hPv0o4EZAPkd4MXdZiOLQJN0
Content-Transfer-Encoding: 8bit

What is "a bit low". You mention that it appears to work OK.
The usual charging voltage is around 13,2 V-13,8 V. If that is what you 
get leave well alone. Your battery will live longer.
A higher voltage may lead to gassing (Hydrogen and Oxigen, very 
volatile). The charging voltage should never exceed 14,7V.
14,2V would be to high for my liking. More is not always better.

Kees

Op 12-8-2024 om 12:10 schreef Bob Haskell:
>> Systems DRM one out of CA. ? The manual is similar but different 
>> board and adjusting pot locations.They are not supporting these 
>> products anymore.The "Lucas" on the box is also a mystery.
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------hPv0o4EZAPkd4MXdZiOLQJN0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>What is "a bit low". You mention that it appears to work OK. <br>
      The usual charging voltage is around 13,2 V-13,8 V. If that is
      what you get leave well alone. Your battery will live longer. <br>
      A higher voltage may lead to gassing (Hydrogen and Oxigen, very
      volatile). The charging voltage should never exceed 14,7V. <br>
      14,2V would be to high for my liking. More is not always better.</p>
    <p>Kees</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 12-8-2024 om 12:10 schreef Bob
      Haskell:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Still available from British Parts Northwest:
        <a class="moz-txt-link-freetext"
href="https://bpnorthwest.com/austin-healey/voltage-regulator-digital-lucas-screw-in-terminal/"
          moz-do-not-send="true">https://bpnorthwest.com/austin-healey/voltage-regulator-digital-lucas-screw-in-terminal/</a><br>
      </p>
      <pre class="moz-signature" cols="72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
      <div class="moz-cite-prefix">On 8/11/24 23:35, Roger Grace wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type"
          content="text/html; charset=UTF-8">
        <div dir="ltr">
          <div>I am trying to assist a fellow lister set up a mystery
            digital regulator that he acquired a few years back.This is
            replacing  an original Lucas RB106 style one on a AH.<br>
          </div>
          <div>It has been installed and appears to work OK but the
            voltage is a bit low and would like to adjust to the usual
            14.2V on a charged good batt.</div>
          <div>The box it was packaged in says Lucas, but no response
            from them or their distributors so far.</div>
          <div>See photo.<br>
          </div>
          <div>Usual searches don't turn up anything conclusive about
            the source of this digital regulator. We suspect that it a
            variation of a Clover Systems DRM one out of CA. ? The
            manual is similar but different board and adjusting pot
            locations.They are not supporting these products anymore.The
            "Lucas" on the box is also a mystery.</div>
          <div>So does anyone have any experience with Clover or able to
            shed any light on this regulator ?</div>
          <div>Ideas and suggestions appreciated.</div>
          <div>See a few photos</div>
          <div>rg<br>
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div
id="m_23731314851730972m_-6479330636067487912m_-928469372395055156m_-4597789728320525949DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
            <table style="border-top:1px solid #d3d4de">
              <tbody>
                <tr>
                  <td style="width:55px;padding-top:13px"><a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=webmail"
                      target="_blank" moz-do-not-send="true"><img
src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png"
                        alt="" style="width:46px;height:29px"
                        moz-do-not-send="true" width="46" height="29"></a></td>
                  <td
style="width:470px;padding-top:12px;color:#41424e;font-size:13px;font-family:Arial,Helvetica,sans-serif;line-height:18px">Virus-free.<a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=webmail"
                      style="color:#4453ea" target="_blank"
                      moz-do-not-send="true">www.avg.com</a></td>
                </tr>
              </tbody>
            </table>
          </div>
        </div>
        <br>
        <fieldset class="moz-mime-attachment-header"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________
        href="http://www.team.net/donate.html" moz-do-not-send="true">http://www.team.net/donate.html</a>

Archive: <a class="moz-txt-link-freetext"
        href="http://www.team.net/pipermail/healeys"
        moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a
        class="moz-txt-link-freetext"
        href="http://autox.team.net/archive/healeys"
        moz-do-not-send="true">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated moz-txt-link-freetext"
        href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext"
        href="http://autox.team.net/mailman/listinfo/healeys"
        moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

href="http://autox.team.net/mailman/options/healeys/[email-masked]"
        moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

</pre>
      </blockquote>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________

</pre>
    </blockquote>
  </body>
</html>

--------------hPv0o4EZAPkd4MXdZiOLQJN0--

--===============5552333505376400130==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5552333505376400130==--