Subject: [Healeys] Third (last) style of BN1/BN2 sidescreens

From: mike brooks via Healeys <[email-masked]>
Date: Fri, 9 Feb 2024 12:13:19 +0000 (UTC)

--===============5911141694815134461==
	boundary="----=_Part_483600_1427911584.1707480799619"

------=_Part_483600_1427911584.1707480799619
Content-Transfer-Encoding: 7bit

Anyone know a source for the chromed trim strips/captive head bolts/decorative chromed slotted nuts which held the everflex/plastic window assembly to the steel frame on the third (last) style of Austin-Healey 100 sidescreens? I've just restored the hood frame and installed a new soft top, and am about to restore the sidescreens. The sidescreens were incorrectly rebuilt by a previous owner and the aforementioned parts are missing.

ThanksMike'56 BN2 Scotland

------=_Part_483600_1427911584.1707480799619
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpf9dd171byahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:13px;"><div><div dir="ltr" data-setdir="false">Anyone know a source for the chromed trim strips/captive head bolts/decorative chromed slotted nuts which held the everflex/plastic window assembly to the steel frame on the third (last) style of Austin-Healey 100 sidescreens? I've just restored the hood frame and installed a new soft top, and am about to restore the sidescreens. The sidescreens were incorrectly rebuilt by a previous owner and the aforementioned parts are missing.<br></div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Thanks</div><div dir="ltr" data-setdir="false">Mike</div><div dir="ltr" data-setdir="false">'56 BN2 Scotland<br></div><div><br></div><div class="ydpf9dd171bsignature"><div><br><br></div></div></div></div></body></html>
------=_Part_483600_1427911584.1707480799619--

--===============5911141694815134461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5911141694815134461==--

---

From: Josef Eckert via Healeys <[email-masked]>
Date: Fri, 9 Feb 2024 14:46:44 +0100 (CET)

--===============0295709912006479714==
	boundary="----=_Part_5264523_444918662.1707486404274"

------=_Part_5264523_444918662.1707486404274
	boundary="----=_Part_5264524_1674460462.1707486404274"

------=_Part_5264524_1674460462.1707486404274
Content-Transfer-Encoding: quoted-printable

 Ask at AHSpares. They sell them over the counter. Not in their catalogue.

Josef Eckert
K=C3=B6nigswinter Germany

Gesendet mit der Telekom Mail App

-- Original-Nachricht --
Von: mike brooks via Healeys <[email-masked]
Betreff: [Healeys] Third (last) style of BN1/BN2 sidescreens
Datum: 09.02.2024, 14:31 Uhr
Anyone know a source for the chromed trim strips/captive head=20
bolts/decorative chromed slotted nuts which held the everflex/plastic=20
window assembly to the steel frame on the third (last) style of=20
Austin-Healey 100 sidescreens? I've just restored the hood frame and=20
installed a new soft top, and am about to restore the sidescreens. The=20
sidescreens were incorrectly rebuilt by a previous owner and the=20
aforementioned parts are missing.

Thanks
Mike
'56 BN2 Scotland

------=_Part_5264524_1674460462.1707486404274
Content-Transfer-Encoding: quoted-printable

<html>
 <head></head>
 <body>
  Ask at AHSpares. They sell them over the counter. Not in their catalogue.
  <br>
  <br>
  Josef Eckert=20
  <br>
  K=C3=B6nigswinter Germany=20
  <br>
  <br>
  <br>
  Gesendet mit der Telekom Mail App
  <br>
  <br>
  <style>
                    div.telekomMailHeader {
                        display: inline-block;
                        font-size: 1rem;
                        font-family: sans-serif;
                        font-weight: normal;
                        background-color: white;
                        padding-bottom: 1rem;
                        width: 100%;
                    }
                    div.telekomMailHeader a {
                        color: #00739F !important;
                    }
                </style>
  <div class=3D"telekomMailHeader">
   <p style=3D"margin: 0px;">-- Original-Nachricht --</p>
   <p style=3D"margin: 0px;"><strong>Von:</strong> mike brooks via Healeys =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt=
;</p>
   <p style=3D"margin: 0px;"><strong>Betreff:</strong> [Healeys] Third (las=
t) style of BN1/BN2 sidescreens</p>
   <p style=3D"margin: 0px;"><strong>Datum:</strong> 09.02.2024, 14:31 Uhr<=
/p>
   <p style=3D"margin: 0px;"><strong>An:</strong> Healeys &lt;<a href=3D"ma=
ilto:[email-masked]">[email-masked]</a>&gt;</p>
  </div>
  <meta id=3D"meta-viewport" name=3D"viewport" content=3D"width=3Ddevice-wi=
dth">
  <div class=3D"ydpf9dd171byahoo-style-wrap" style=3D"font-family:verdana, =
helvetica, sans-serif;font-size:13px;">
   <div>
    <div dir=3D"ltr" data-setdir=3D"false">
     Anyone know a source for the chromed trim strips/captive head bolts/de=
corative chromed slotted nuts which held the everflex/plastic window assemb=
ly to the steel frame on the third (last) style of Austin-Healey 100 sidesc=
reens? I've just restored the hood frame and installed a new soft top, and =
am about to restore the sidescreens. The sidescreens were incorrectly rebui=
lt by a previous owner and the aforementioned parts are missing.=20
     <br>
    </div>
    <div dir=3D"ltr" data-setdir=3D"false">
     <br>
    </div>
    <div dir=3D"ltr" data-setdir=3D"false">
     Thanks
    </div>
    <div dir=3D"ltr" data-setdir=3D"false">
     Mike
    </div>
    <div dir=3D"ltr" data-setdir=3D"false">
     '56 BN2 Scotland=20
     <br>
    </div>
    <div>
     <br>
    </div>
    <div class=3D"ydpf9dd171bsignature">
     <div>
      <br>
      <br>
     </div>
    </div>
   </div>
  </div>
 </body>
</html>
------=_Part_5264524_1674460462.1707486404274--

------=_Part_5264523_444918662.1707486404274
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename=text-1.txt

X19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX18NClN1cHBvcnQg
VGVhbS5OZXQgaHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA0KU3VnZ2VzdGVkIGFubnVh
bCBkb25hdGlvbiAgJDEyLjc1DQoNCkFyY2hpdmU6IGh0dHA6Ly93d3cudGVhbS5uZXQvcGlwZXJt
YWlsL2hlYWxleXMgaHR0cDovL2F1dG94LnRlYW0ubmV0L2FyY2hpdmUvaGVhbGV5cw0KDQpIZWFs
ZXlzQGF1dG94LnRlYW0ubmV0DQpodHRwOi8vYXV0b3gudGVhbS5uZXQvbWFpbG1hbi9saXN0aW5m
by9oZWFsZXlzDQoNClVuc3Vic2NyaWJlL01hbmFnZTogaHR0cDovL2F1dG94LnRlYW0ubmV0L21h
aWxtYW4vb3B0aW9ucy9oZWFsZXlzL2pvc2VmLWVja2VydEB0LW9ubGluZS5kZQ0KDQo=
------=_Part_5264523_444918662.1707486404274--

--===============0295709912006479714==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0295709912006479714==--