Subject: [Healeys] 100M Back on BaT

From: HealeyRick via Healeys <[email-masked]>
Date: Mon, 25 Dec 2023 15:52:35 -0500

--===============4127950385977391049==

--00000000000082a5a3060d5bbf81

https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-27-2/

Rick Neville

--00000000000082a5a3060d5bbf81

<div dir="ltr"><a href="https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-27-2/">https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-27-2/</a><br><div><br></div><div>Rick Neville</div></div>

--00000000000082a5a3060d5bbf81--

--===============4127950385977391049==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4127950385977391049==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 26 Dec 2023 03:45:57 -0800

This is a multi-part message in MIME format.
--===============4328326902829041652==
 boundary="------------3J6ZDB0cIfpjY0Tq9S0qiVqw"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3J6ZDB0cIfpjY0Tq9S0qiVqw
Content-Transfer-Encoding: 8bit

The exposé of the incorrect frame isn't stated in the text, but buried 
in the video according to a commenter (I didn't watch it). It appears to 
me the seller is attempting to straddle an ethical fence, apparently 
with BaT's blessing.

> https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-27-2/

--------------3J6ZDB0cIfpjY0Tq9S0qiVqw
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    The <span class="ILfuVd" lang="en"><span class="hgKElc">exposé</span></span>
    of the incorrect frame isn't stated in the text, but buried in the
    video according to a commenter (I didn't watch it). It appears to me
    the seller is attempting to straddle an ethical fence, apparently
    with BaT's blessing.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/25/2023 12:52 PM, HealeyRick via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr"><a
href="https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-27-2/"
          moz-do-not-send="true" class="moz-txt-link-freetext">https://bringatrailer.com/listing/1956-austin-healey-100m-bn2-roadster-27-2/</a><br>
        <div><br>
        </div>
        <div>Rick Neville</div>
      </div>
      <span style="white-space: pre-wrap">
</span></blockquote>
    <br>
  </body>
</html>

--------------3J6ZDB0cIfpjY0Tq9S0qiVqw--

--===============4328326902829041652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4328326902829041652==--