Subject: Re: [Healeys] Lucas 584 dipping mirror

From: Bob Haskell <[email-masked]>
Date: Wed, 13 Dec 2023 18:41:50 -0500

This is a multi-part message in MIME format.
--===============3801116699758933174==
 boundary="------------b6IoZuyppESbmHXWG7ajNXgk"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------b6IoZuyppESbmHXWG7ajNXgk
Content-Transfer-Encoding: 7bit

Some are mounted on the dash (convertibles) and some are mounted above 
the windscreen (coupes, sedans, etc.).

Bob Haskell
Austin-Healey 3000 roadster registrar

On 12/13/23 17:59, S and T Miller wrote:
> Anyone know why some some of these mirrors have the "Lucas" dipping 
> tap on the top and upside down, and some on the bottom and rightside 
> up? And it's not as simple as twisting the mounting bracket around 
> because that doesn't work.
>
> The only thing I could think of is that one should have a longer 
> bracket than the other???
> TIA
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a 
> test drive."
>
> _______________________________________________
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
--------------b6IoZuyppESbmHXWG7ajNXgk
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Some are mounted on the dash (convertibles) and some are mounted
      above the windscreen (coupes, sedans, etc.).<br>
    </p>
    <pre class="moz-signature" cols="72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
    <div class="moz-cite-prefix">On 12/13/23 17:59, S and T Miller
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        Anyone know why some some of these mirrors have the "Lucas"
        dipping tap on the top and upside down, and some on the bottom
        and rightside up? And it's not as simple as twisting the
        mounting bracket around because that doesn't work.  </div>
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        <br>
      </div>
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        The only thing I could think of is that one should have a longer
        bracket than the other???</div>
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        TIA</div>
      <div><br>
      </div>
      <div>The Millers<br>
         <br>
        "Always drive them, but remember each drive in an antique car is
        a test drive."<br>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------b6IoZuyppESbmHXWG7ajNXgk--

--===============3801116699758933174==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3801116699758933174==--

---

From: Michael Salter <[email-masked]>
Date: Wed, 13 Dec 2023 18:43:22 -0500

--===============0360884965579297592==

--0000000000001b436c060c6cbc7f

My guess would be that some are designed to mount at the top of the
windshield and some at the bottom.

M

On Wed., Dec. 13, 2023, 6:10 p.m. S and T Miller, <[email-masked]>
wrote:

> Anyone know why some some of these mirrors have the "Lucas" dipping tap on
> the top and upside down, and some on the bottom and rightside up? And it's
> not as simple as twisting the mounting bracket around because that doesn't
> work.
>
> The only thing I could think of is that one should have a longer bracket
> than the other???
> TIA
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a test
> drive."
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000001b436c060c6cbc7f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">My guess would be that some are designed to mount at the =
top of the windshield and some at the bottom.<div dir=3D"auto"><br></div><d=
iv dir=3D"auto">M</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr=
" class=3D"gmail_attr">On Wed., Dec. 13, 2023, 6:10 p.m. S and T Miller, &l=
t;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8e=
x;border-left:1px #ccc solid;padding-left:1ex">

<div>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
Anyone know why some some of these mirrors have the &quot;Lucas&quot; dippi=
ng tap on the top and upside down, and some on the bottom and rightside up?=
 And it&#39;s not as simple as twisting the mounting bracket around because=
 that doesn&#39;t work.=C2=A0=C2=A0</div>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
<br>
</div>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
The only thing I could think of is that one should have a longer bracket th=
an the other???</div>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
TIA</div>
<div><br>
</div>
<div>The Millers<br>
=C2=A0<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;<br>
</div>
</div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--0000000000001b436c060c6cbc7f--

--===============0360884965579297592==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0360884965579297592==--

---

From: Patrick and Caroline Quinn <[email-masked]>
Date: Thu, 14 Dec 2023 01:15:09 +0000

--===============0613798582476749627==
Content-Language: en-US
	boundary="_000_OSQPR01MB6430C5532274B4E8A0E6A75E8C8CAOSQPR01MB6430apcp_"

--_000_OSQPR01MB6430C5532274B4E8A0E6A75E8C8CAOSQPR01MB6430apcp_
Content-Transfer-Encoding: base64

--_000_OSQPR01MB6430C5532274B4E8A0E6A75E8C8CAOSQPR01MB6430apcp_
Content-Transfer-Encoding: base64

--_000_OSQPR01MB6430C5532274B4E8A0E6A75E8C8CAOSQPR01MB6430apcp_--

--===============0613798582476749627==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0613798582476749627==--

---

From: S and T Miller via Healeys <[email-masked]>
Date: Thu, 14 Dec 2023 12:19:23 +0000

--===============4651954909597271047==
Content-Language: en-US
	boundary="_000_PH7P221MB1007DDD98078690CDC9B113BD48CAPH7P221MB1007NAMP_"

--_000_PH7P221MB1007DDD98078690CDC9B113BD48CAPH7P221MB1007NAMP_
Content-Transfer-Encoding: quoted-printable

Simple enough explanation.  I have the #103 mount, but I found a longer one=
 with a curve in my mirror parts bin that I think may work perfectly.  I al=
so noticed the #103 has a smaller distance between the dash mount holes. So=
 it wouldn't have fit in an AH anyways. Thank you for the reply. Fingers cr=
ossed.

The Millers

"Always drive them, but remember each drive in an antique car is a test dri=
ve."
________________________________
From: Bob Haskell <[email-masked]>
Sent: Wednesday, December 13, 2023 6:41 PM
To: S and T Miller <[email-masked]>; [email-masked] <healey=
[email-masked]>
Subject: Re: [Healeys] Lucas 584 dipping mirror

Some are mounted on the dash (convertibles) and some are mounted above the =
windscreen (coupes, sedans, etc.).

Bob Haskell

On 12/13/23 17:59, S and T Miller wrote:
Anyone know why some some of these mirrors have the "Lucas" dipping tap on =
the top and upside down, and some on the bottom and rightside up? And it's =
not as simple as twisting the mounting bracket around because that doesn't =
work.

an the other???
TIA

The Millers

"Always drive them, but remember each drive in an antique car is a test dri=
ve."

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

@earthlink.net

--_000_PH7P221MB1007DDD98078690CDC9B113BD48CAPH7P221MB1007NAMP_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div style=3D"font-family: inherit; font-size: inherit; color: inherit; bac=
kground-color: transparent;">
</div>
<div>Simple enough explanation.&nbsp; I have the #103 mount, but I found a =
longer one with a curve in my mirror parts bin that I think may work perfec=
tly.&nbsp; I also noticed the #103 has a smaller distance between the dash =
mount holes. So it wouldn't have fit in an
 AH anyways. Thank you for the reply. Fingers crossed.&nbsp;</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div>The Millers<br>
&nbsp;<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;<br>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Bob Haskell &lt;rchas=
[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, December 13, 2023 6:41 PM<br>
<b>To:</b> S and T Miller &lt;[email-masked]&gt;; [email-masked]=
m.net &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] Lucas 584 dipping mirror</font>
<div>&nbsp;</div>
</div>
<div>
<p>Some are mounted on the dash (convertibles) and some are mounted above t=
he windscreen (coupes, sedans, etc.).<br>
</p>
<pre class=3D"x_moz-signature" cols=3D"72">Bob Haskell
Austin-Healey 3000 roadster registrar</pre>
<div class=3D"x_moz-cite-prefix">On 12/13/23 17:59, S and T Miller wrote:<b=
r>
</div>
<blockquote type=3D"cite">
<div style=3D"font-family:inherit; font-size:inherit; color:inherit; backgr=
ound-color:transparent">
Anyone know why some some of these mirrors have the &quot;Lucas&quot; dippi=
ng tap on the top and upside down, and some on the bottom and rightside up?=
 And it's not as simple as twisting the mounting bracket around because tha=
t doesn't work.&nbsp;&nbsp;</div>
<div style=3D"font-family:inherit; font-size:inherit; color:inherit; backgr=
ound-color:transparent">
<br>
</div>
<div style=3D"font-family:inherit; font-size:inherit; color:inherit; backgr=
ound-color:transparent">
The only thing I could think of is that one should have a longer bracket th=
an the other???</div>
<div style=3D"font-family:inherit; font-size:inherit; color:inherit; backgr=
ound-color:transparent">
TIA</div>
<div><br>
</div>
<div>The Millers<br>
&nbsp;<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;<br>
</div>
<br>
<fieldset class=3D"x_moz-mime-attachment-header"></fieldset>
<pre class=3D"x_moz-quote-pre">____________________________________________=
___
am.net/donate.html">http://www.team.net/donate.html</a>

Archive: <a class=3D"x_moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class=3D"x_m=
oz-txt-link-freetext" href=3D"http://autox.team.net/archive/healeys">http:/=
/autox.team.net/archive/healeys</a>

<a class=3D"x_moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
et">[email-masked]</a>
<a class=3D"x_moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/=
listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

ox.team.net/mailman/options/healeys/[email-masked]">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a>

</pre>
</blockquote>
</div>
</body>
</html>

--_000_PH7P221MB1007DDD98078690CDC9B113BD48CAPH7P221MB1007NAMP_--

--===============4651954909597271047==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4651954909597271047==--