Subject: Re: [Healeys] Recent 100M on BAT

From: Bob Spidell <[email-masked]>
Date: Thu, 14 Dec 2023 08:59:06 -0800

This is a multi-part message in MIME format.
--===============6172660417823938053==
 boundary="------------PPttEH9YbkTvNnNyq0jd0WQK"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------PPttEH9YbkTvNnNyq0jd0WQK
Content-Transfer-Encoding: 8bit

Excellent report, thank you.

I was one of the commenters on BaT--I joined BaT to comment--but, since 
I have a BN2/100M I'm not familiar with BN1 differences and could only 
point out obvious differences with my car (which was completely original 
as far as I can tell, except for extensive body work). One thing that 
was somewhat disturbing to me is that the Registry certified this car, 
while noting some major anomalies (the carbs, for instance, looked to be 
new and didn't have the hand scribing like my car).

The other thing that interested me is, how do you value this car? Yes, 
it's a very nice car, probably a good driver but, IMO, its value 
/should/ be less than a comparably restored, original BN1 or BN2. And, 
what did the previous owner know, or should have known about this car? 
How do you present it for sale; as a BN1 with 'M bits?' It would need 
the proverbial asterisk alongside the page title.

Bob

On 12/14/2023 8:15 AM, S and T Miller wrote:
> If you were following it recently,  you might find my observations 
> interesting.  So I went down to Michael's motor cars to help him 
> determine if the 100m indeed has a BN1 chassis. Here is what I found.
>
> It has the BN1 inner fenders with the rolled pressings. It has the BN1 
> front brake hose frame mount the is less pronounced welded BN1 
> bracket, as the later cars have a bolted on bracket. The front shock 
> towers have no evidence of being replaced and show the factory welds. 
> The gearbox mount shows non-original/factory welds as if it were 
> replaced to accommodate the BN2 mount.
>
> What I found most interesting is that where a BN1 has two OD relays 
> mounted under the dash, it took shining a light it different 
> directions to just make out the slight evidence of filled holes (4 of 
> then for the two relays). And I was able to reach inside the vent just 
> below that area with my fingers and feel the welds and welding wire 
> that was used to fill those 4 holes. I can tell you someone took great 
> care to try and make those holes seem as they never existed.  Along 
> with that, where a BN2 would have the single OD relay attached to the 
> firewall with machine screws screwed into welded captive nuts on the 
> firewall,  you can see plain sheet screws were used to mount it in 
> what would be a BN2 relay position.
>
> I also feel the engine tag is a repo because of the lighter stamping. 
> Originals tend to have the numbers/ letters stamped with a deeper end 
> result.  I took my repo engine tag along to compare, and they appeared 
> identical in the stampings. The body/ bath tag and VIN plate appear 
> original. Now that doesn't mean that the engine isn't the correct M 
> engine, because there could be many reasons why the engine tag was 
> replaced. Anyone who drove a stock 100 compared to a 100M can attest 
> to the difference in power, and Mike stated that it indeed has that M 
> power.
>
> The boot lid shows no evidence of the stay bracket being swapped off 
> another lid, and if you look closely you can see that the boot shows 
> some previous age/life. I'd believe it to be original. I could not 
> make out any evidence of the bonnet number being sliced in from a M 
> bonnet, but I will say that the underside of the bonnet seemed 
> suspiciously clean and prestine. I couldn't detect any age like the 
> boot, but that would be for someone else to decide.
>
> Mike had asked me if the cold air box was original,  and I simply 
> don't have that experience to know. I have anyways heard if it looks 
> old, it's original.  It does indeed look to have some age, so?
>
> I feel at some point in this car's life someone went to some effort to 
> try and conceal that these 100M parts were reinstalled on a BN1 
> chassis. Another interesting note is that there was an attempt to fill 
> the holes where a BN1 chassis plate is fitted on the frame rail. 
> Perhaps the person didn't realize that the holes continued over to the 
> BN2's, and thought they were erasing evidence of a BN1 chassis?
>
> With all that said, Mike is simply trying to represent the car 
> correctly. The car is a very nice car! Paint is very nice, car is 
> straight, and gaps look good. Interior is very nice, and looks to be a 
> very good car all around. I didn't drive the car, but Mike has years 
> of experience under his belt, so I'd trust his opinions on that. With 
> the quality of the restoration,  it is surprising that the front frame 
> to shroud brackets were not welded to the frame. Chrome looks good, 
> and I'd think winning some trophies at a popular vote car would not be 
> an issue.
>
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a 
> test drive."

--------------PPttEH9YbkTvNnNyq0jd0WQK
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Excellent report, thank you. <br>
    <br>
    I was one of the commenters on BaT--I joined BaT to comment--but,
    since I have a BN2/100M I'm not familiar with BN1 differences and
    could only point out obvious differences with my car (which was
    completely original as far as I can tell, except for extensive body
    work). One thing that was somewhat disturbing to me is that the
    Registry certified this car, while noting some major anomalies (the
    carbs, for instance, looked to be new and didn't have the hand
    scribing like my car). <br>
    <br>
    The other thing that interested me is, how do you value this car?
    Yes, it's a very nice car, probably a good driver but, IMO, its
    value <i>should</i> be less than a comparably restored, original
    BN1 or BN2. And, what did the previous owner know, or should have
    known about this car? How do you present it for sale; as a BN1 with
    'M bits?' It would need the proverbial asterisk alongside the page
    title.<br>
    <br>
    Bob<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/14/2023 8:15 AM, S and T Miller
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        <div style="box-sizing: content-box; margin: 0px">If you were
          following it recently,  you might find my observations
          interesting.  So I went down to Michael's motor cars to help
          him determine if the 100m indeed has a BN1 chassis. Here is
          what I found.</div>
        <div style="box-sizing: content-box; margin: 0px"><br
            style="box-sizing: content-box">
        </div>
        <div style="box-sizing: content-box; margin: 0px">It has the BN1
          inner fenders with the rolled pressings. It has the BN1 front
          brake hose frame mount the is less pronounced welded BN1
          bracket, as the later cars have a bolted on bracket. The front
          shock towers have no evidence of being replaced and show the
          factory welds. The gearbox mount shows non-original/factory
          welds as if it were replaced to accommodate the BN2 mount. </div>
        <div style="box-sizing: content-box; margin: 0px"><br
            style="box-sizing: content-box">
        </div>
        <div style="box-sizing: content-box; margin: 0px">What I found
          most interesting is that where a BN1 has two OD relays mounted
          under the dash, it took shining a light it different
          directions to just make out the slight evidence of filled
          holes (4 of then for the two relays). And I was able to reach
          inside the vent just below that area with my fingers and feel
          the welds and welding wire that was used to fill those 4
          holes. I can tell you someone took great care to try and make
          those holes seem as they never existed.  Along with that,
          where a BN2 would have the single OD relay attached to the
          firewall with machine screws screwed into welded captive nuts
          on the firewall,  you can see plain sheet screws were used to
          mount it in what would be a BN2 relay position. </div>
        <div style="box-sizing: content-box; margin: 0px"><br
            style="box-sizing: content-box">
        </div>
        <div style="box-sizing: content-box; margin: 0px">I also feel
          the engine tag is a repo because of the lighter stamping.
          Originals tend to have the numbers/ letters stamped with a
          deeper end result.  I took my repo engine tag along to
          compare, and they appeared identical in the stampings. The
          body/ bath tag and VIN plate appear original. Now that doesn't
          mean that the engine isn't the correct M engine, because there
          could be many reasons why the engine tag was replaced. Anyone
          who drove a stock 100 compared to a 100M can attest to the
          difference in power, and Mike stated that it indeed has that M
          power. </div>
        <div style="box-sizing: content-box; margin: 0px"><br
            style="box-sizing: content-box">
        </div>
        <div style="box-sizing: content-box; margin: 0px">The boot lid
          shows no evidence of the stay bracket being swapped off
          another lid, and if you look closely you can see that the boot
          shows some previous age/life. I'd believe it to be original. I
          could not make out any evidence of the bonnet number being
          sliced in from a M bonnet, but I will say that the underside
          of the bonnet seemed suspiciously clean and prestine. I
          couldn't detect any age like the boot, but that would be for
          someone else to decide. </div>
        <div style="box-sizing: content-box; margin: 0px"><br
            style="box-sizing: content-box">
        </div>
        <div style="box-sizing: content-box; margin: 0px">Mike had asked
          me if the cold air box was original,  and I simply don't have
          that experience to know. I have anyways heard if it looks old,
          it's original.  It does indeed look to have some age, so?</div>
        <div style="box-sizing: content-box; margin: 0px"><br
            style="box-sizing: content-box">
        </div>
        <div style="box-sizing: content-box; margin: 0px">I feel at some
          point in this car's life someone went to some effort to try
          and conceal that these 100M parts were reinstalled on a BN1
          chassis. Another interesting note is that there was an attempt
          to fill the holes where a BN1 chassis plate is fitted on the
          frame rail. Perhaps the person didn't realize that the holes
          continued over to the BN2's, and thought they were erasing
          evidence of a BN1 chassis? </div>
        <div style="box-sizing: content-box; margin: 0px"><br
            style="box-sizing: content-box">
        </div>
        <div style="box-sizing: content-box; margin: 0px">With all that
          said, Mike is simply trying to represent the car correctly.
          The car is a very nice car! Paint is very nice, car is
          straight, and gaps look good. Interior is very nice, and looks
          to be a very good car all around. I didn't drive the car, but
          Mike has years of experience under his belt, so I'd trust his
          opinions on that. With the quality of the restoration,  it is
          surprising that the front frame to shroud brackets were not
          welded to the frame. Chrome looks good, and I'd think winning
          some trophies at a popular vote car would not be an issue. </div>
        <br>
      </div>
      <div><br>
      </div>
      <div>The Millers<br>
         <br>
        "Always drive them, but remember each drive in an antique car is
        a test drive."<br>
      </div>
      <span style="white-space: pre-wrap">
</span>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------PPttEH9YbkTvNnNyq0jd0WQK--

--===============6172660417823938053==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6172660417823938053==--

---

From: HealeyRick <[email-masked]>
Date: Fri, 15 Dec 2023 10:17:56 -0500

--===============9101435992342686386==

--0000000000004f6972060c8de8c0
Content-Transfer-Encoding: quoted-printable

This is all hypothesis based on speculation so take it with that caveat.
Let's say one had a rusty factory 100M that was so bad it needed a new
frame.  How hard would it be to transfer the 100M body parts over to a
solid BN1 chassis along with the oh-so-valuable chassis plate? The 100M
Registry seems to focus mostly on the original body parts and cockpit
surrounds to certify a car. Even cars with non-original engines have been
registered. I'm pretty certain Kent Lacy's Nasty M was on the registry. So
is the BaT car still an M?  Some pretty valuable race cars have been
crashed and fitted with new chassis and still bring big money at auction.

To me, what makes an M an M is the motor.  If an M no longer has its
original motor, or equal replacement, it has lost its character as an M.
Otherwise, it's a BN2 with a louvered hood. It's almost like if a Sunbeam
Tiger blew its motor and it was replaced with an Alpine motor. Sure, it's
got the right serial number on the unibody, but it's not much of a Tiger
anymore. The BaT car with what appears to be non-original carbs and
distributor caused me concern. Who would remove those from an original M
motor? C'mon 100M sellers, pop the valve cover, remove the rockers and put
a dial indicator on the pushrods so we can see if there is still a 100M cam
in the lump!

Happy Healeydays,
Rick Neville

On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell <[email-masked]> =
wrote:

> I was one of the commenters on BaT--I joined BaT to comment--but, since I
> have a BN2/100M I'm not familiar with BN1 differences and could only poin=
t
> out obvious differences with my car (which was completely original as far
> as I can tell, except for extensive body work). One thing that was somewh=
at
> disturbing to me is that the Registry certified this car, while noting so=
me
> major anomalies (the carbs, for instance, looked to be new and didn't hav=
e
> the hand scribing like my car).
>
> it's a very nice car, probably a good driver but, IMO, its value *should*
> be less than a comparably restored, original BN1 or BN2. And, what did th=
e
> previous owner know, or should have known about this car? How do you
> present it for sale; as a BN1 with 'M bits?' It would need the proverbial
> asterisk alongside the page title.
>
> Bob
>
>
>
> interesting.  So I went down to Michael's motor cars to help him determin=
e
> if the 100m indeed has a BN1 chassis. Here is what I found.
>
> front brake hose frame mount the is less pronounced welded BN1 bracket, a=
s
> the later cars have a bolted on bracket. The front shock towers have no
> evidence of being replaced and show the factory welds. The gearbox mount
> shows non-original/factory welds as if it were replaced to accommodate th=
e
> BN2 mount.
> mounted under the dash, it took shining a light it different directions t=
o
> just make out the slight evidence of filled holes (4 of then for the two
> relays). And I was able to reach inside the vent just below that area wit=
h
> my fingers and feel the welds and welding wire that was used to fill thos=
e
> 4 holes. I can tell you someone took great care to try and make those hol=
es
> seem as they never existed.  Along with that, where a BN2 would have the
> single OD relay attached to the firewall with machine screws screwed into
> welded captive nuts on the firewall,  you can see plain sheet screws were
> used to mount it in what would be a BN2 relay position.
>
> original. Now that doesn't mean that the engine isn't the correct M engin=
e,
> because there could be many reasons why the engine tag was replaced. Anyo=
ne
> who drove a stock 100 compared to a 100M can attest to the difference in
> power, and Mike stated that it indeed has that M power.
>
> another lid, and if you look closely you can see that the boot shows some
> previous age/life. I'd believe it to be original. I could not make out an=
y
> evidence of the bonnet number being sliced in from a M bonnet, but I will
> say that the underside of the bonnet seemed suspiciously clean and
> prestine. I couldn't detect any age like the boot, but that would be for
> someone else to decide.
>
> Mike had asked me if the cold air box was original,  and I simply don't
> have that experience to know. I have anyways heard if it looks old, it's
> original.  It does indeed look to have some age, so?
>
> I feel at some point in this car's life someone went to some effort to tr=
y
> and conceal that these 100M parts were reinstalled on a BN1 chassis.
> Another interesting note is that there was an attempt to fill the holes
> where a BN1 chassis plate is fitted on the frame rail. Perhaps the person
> didn't realize that the holes continued over to the BN2's, and thought th=
ey
> were erasing evidence of a BN1 chassis?
>
> With all that said, Mike is simply trying to represent the car correctly.
> The car is a very nice car! Paint is very nice, car is straight, and gaps
> look good. Interior is very nice, and looks to be a very good car all
> around. I didn't drive the car, but Mike has years of experience under hi=
s
> belt, so I'd trust his opinions on that. With the quality of the
> restoration,  it is surprising that the front frame to shroud brackets we=
re
> not welded to the frame. Chrome looks good, and I'd think winning some
> trophies at a popular vote car would not be an issue.
>
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a test
> drive."
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000004f6972060c8de8c0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">This is all hypothesis based on speculation so take it wit=
h that caveat.=C2=A0 Let&#39;s say one had a rusty factory 100M that was so=
 bad it needed a new frame.=C2=A0 How hard would it be to transfer the 100M=
 body parts over to a solid BN1 chassis along with the oh-so-valuable chass=
is plate? The 100M Registry seems to focus mostly on the original body part=
s and cockpit surrounds to certify a car. Even cars with non-original engin=
es have been registered. I&#39;m pretty certain Kent Lacy&#39;s Nasty M was=
 on the registry. So is the BaT car still an M?=C2=A0 Some pretty valuable =
race cars have been crashed and fitted with=C2=A0new chassis and still brin=
g big money at auction.=C2=A0<div><br></div><div>To me, what makes an M an =
M is the motor.=C2=A0 If an M no longer has its original motor, or equal re=
placement, it has lost its character as an M. Otherwise, it&#39;s a BN2 wit=
h a louvered hood. It&#39;s almost like if a Sunbeam Tiger blew its motor a=
nd it was replaced with an Alpine motor. Sure, it&#39;s got the right seria=
l number on the unibody, but it&#39;s not much of a Tiger anymore. The BaT =
car with what appears to be non-original carbs and distributor caused me co=
ncern. Who would remove those from an original M motor? C&#39;mon 100M sell=
ers, pop the valve cover, remove the rockers and put a dial indicator on th=
e pushrods so we can see if there is still a 100M cam in the lump!</div><di=
v><div><br></div><div>Happy Healeydays,</div><div>Rick Neville</div></div><=
/div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">O=
n Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell &lt;<a href=3D"mailto:bs=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquot=
e class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px s=
olid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    Excellent report, thank you. <br>
    <br>
    I was one of the commenters on BaT--I joined BaT to comment--but,
    since I have a BN2/100M I&#39;m not familiar with BN1 differences and
    could only point out obvious differences with my car (which was
    completely original as far as I can tell, except for extensive body
    work). One thing that was somewhat disturbing to me is that the
    Registry certified this car, while noting some major anomalies (the
    carbs, for instance, looked to be new and didn&#39;t have the hand
    scribing like my car). <br>
    <br>
    The other thing that interested me is, how do you value this car?
    Yes, it&#39;s a very nice car, probably a good driver but, IMO, its
    value <i>should</i> be less than a comparably restored, original
    BN1 or BN2. And, what did the previous owner know, or should have
    known about this car? How do you present it for sale; as a BN1 with
    &#39;M bits?&#39; It would need the proverbial asterisk alongside the p=
age
    title.<br>
    <br>
    Bob<br>
    <br>
    <br>
    <br>
    <div>On 12/14/2023 8:15 AM, S and T Miller
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div style=3D"font-family:inherit;font-size:inherit;color:inherit;bac=
kground-color:transparent">
        <div style=3D"box-sizing:content-box;margin:0px">If you were
          following it recently,=C2=A0 you might find my observations
          interesting.=C2=A0 So I went down to Michael&#39;s motor cars to =
help
          him determine if the 100m indeed has a BN1 chassis. Here is
          what I found.</div>
        <div style=3D"box-sizing:content-box;margin:0px"><br style=3D"box-s=
izing:content-box">
        </div>
        <div style=3D"box-sizing:content-box;margin:0px">It has the BN1
          inner fenders with the rolled pressings. It has the BN1 front
          brake hose frame mount the is less pronounced welded BN1
          bracket, as the later cars have a bolted on bracket. The front
          shock towers have no evidence of being replaced and show the
          factory welds. The gearbox mount shows non-original/factory
          welds as if it were replaced to accommodate the BN2 mount.=C2=A0<=
/div>
        <div style=3D"box-sizing:content-box;margin:0px"><br style=3D"box-s=
izing:content-box">
        </div>
        <div style=3D"box-sizing:content-box;margin:0px">What I found
          most interesting is that where a BN1 has two OD relays mounted
          under the dash, it took shining a light it different
          directions to just make out the slight evidence of filled
          holes (4 of then for the two relays). And I was able to reach
          inside the vent just below that area with my fingers and feel
          the welds and welding wire that was used to fill those 4
          holes. I can tell you someone took great care to try and make
          those holes seem as they never existed.=C2=A0 Along with that,
          where a BN2 would have the single OD relay attached to the
          firewall with machine screws screwed into welded captive nuts
          on the firewall,=C2=A0 you can see plain sheet screws were used t=
o
          mount it in what would be a BN2 relay position.=C2=A0</div>
        <div style=3D"box-sizing:content-box;margin:0px"><br style=3D"box-s=
izing:content-box">
        </div>
        <div style=3D"box-sizing:content-box;margin:0px">I also feel
          the engine tag is a repo because of the lighter stamping.
          Originals tend to have the numbers/ letters stamped with a
          deeper end result.=C2=A0 I took my repo engine tag along to
          compare, and they appeared identical in the stampings. The
          body/ bath tag and VIN plate appear original. Now that doesn&#39;=
t
          mean that the engine isn&#39;t the correct M engine, because ther=
e
          could be many reasons why the engine tag was replaced. Anyone
          who drove a stock 100 compared to a 100M can attest to the
          difference in power, and Mike stated that it indeed has that M
          power.=C2=A0</div>
        <div style=3D"box-sizing:content-box;margin:0px"><br style=3D"box-s=
izing:content-box">
        </div>
        <div style=3D"box-sizing:content-box;margin:0px">The boot lid
          shows no evidence of the stay bracket being swapped off
          another lid, and if you look closely you can see that the boot
          shows some previous age/life. I&#39;d believe it to be original. =
I
          could not make out any evidence of the bonnet number being
          sliced in from a M bonnet, but I will say that the underside
          of the bonnet seemed suspiciously clean and prestine. I
          couldn&#39;t detect any age like the boot, but that would be for
          someone else to decide.=C2=A0</div>
        <div style=3D"box-sizing:content-box;margin:0px"><br style=3D"box-s=
izing:content-box">
        </div>
        <div style=3D"box-sizing:content-box;margin:0px">Mike had asked
          me if the cold air box was original,=C2=A0 and I simply don&#39;t=
 have
          that experience to know. I have anyways heard if it looks old,
          it&#39;s original.=C2=A0 It does indeed look to have some age, so=
?</div>
        <div style=3D"box-sizing:content-box;margin:0px"><br style=3D"box-s=
izing:content-box">
        </div>
        <div style=3D"box-sizing:content-box;margin:0px">I feel at some
          point in this car&#39;s life someone went to some effort to try
          and conceal that these 100M parts were reinstalled on a BN1
          chassis. Another interesting note is that there was an attempt
          to fill the holes where a BN1 chassis plate is fitted on the
          frame rail. Perhaps the person didn&#39;t realize that the holes
          continued over to the BN2&#39;s, and thought they were erasing
          evidence of a BN1 chassis?=C2=A0</div>
        <div style=3D"box-sizing:content-box;margin:0px"><br style=3D"box-s=
izing:content-box">
        </div>
        <div style=3D"box-sizing:content-box;margin:0px">With all that
          said, Mike is simply trying to represent the car correctly.
          The car is a very nice car! Paint is very nice, car is
          straight, and gaps look good. Interior is very nice, and looks
          to be a very good car all around. I didn&#39;t drive the car, but
          Mike has years of experience under his belt, so I&#39;d trust his
          opinions on that. With the quality of the restoration,=C2=A0 it i=
s
          surprising that the front frame to shroud brackets were not
          welded to the frame. Chrome looks good, and I&#39;d think winning
          some trophies at a popular vote car would not be an issue.=C2=A0<=
/div>
        <br>
      </div>
      <div><br>
      </div>
      <div>The Millers<br>
        =C2=A0<br>
        &quot;Always drive them, but remember each drive in an antique car =
is
        a test drive.&quot;<br>
      </div>
      <span style=3D"white-space:pre-wrap">
</span>
      <pre></pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000004f6972060c8de8c0--

--===============9101435992342686386==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9101435992342686386==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 15 Dec 2023 08:45:03 -0800

This is a multi-part message in MIME format.
--===============5537642476724882131==
 boundary="------------P0g88ZY66q4C7gq0NcKAp9YQ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------P0g88ZY66q4C7gq0NcKAp9YQ
Content-Transfer-Encoding: 8bit

Note the Registry will also certify 'Le Mans Conversions,' which may be 
what Kent's nasty is/was. Some have noted you can build a 'better M' 
with aftermarket parts (Isky cam, alloy head, SBC, etc.).

I don't think either Kilmartin or Jules makes a 100 chassis, but I'd be 
somewhat more sympathetic to that, but not so much hanging an M body and 
parts on a BN1 (a BN2, /maybe/). The main problem I see is an earnest 
owner may sell a conversion (aka 'counterfeit') with full disclosure, 
but an owner or two down the road the 'Tribute' tag has been 
conveniently forgotten (I'm not all in on 'tribute' anything, be they 
cars or rock bands).

On 12/15/2023 7:17 AM, HealeyRick wrote:
> This is all hypothesis based on speculation so take it with that 
> caveat.  Let's say one had a rusty factory 100M that was so bad it 
> needed a new frame.  How hard would it be to transfer the 100M body 
> parts over to a solid BN1 chassis along with the oh-so-valuable 
> chassis plate? The 100M Registry seems to focus mostly on the original 
> body parts and cockpit surrounds to certify a car. Even cars with 
> non-original engines have been registered. I'm pretty certain Kent 
> Lacy's Nasty M was on the registry. So is the BaT car still an M?  
> Some pretty valuable race cars have been crashed and fitted with new 
> chassis and still bring big money at auction.
>
> original motor, or equal replacement, it has lost its character as an 
> M. Otherwise, it's a BN2 with a louvered hood. It's almost like if a 
> Sunbeam Tiger blew its motor and it was replaced with an Alpine motor. 
> Sure, it's got the right serial number on the unibody, but it's not 
> much of a Tiger anymore. The BaT car with what appears to be 
> non-original carbs and distributor caused me concern. Who would remove 
> those from an original M motor? C'mon 100M sellers, pop the valve 
> cover, remove the rockers and put a dial indicator on the pushrods so 
> we can see if there is still a 100M cam in the lump!
>
> Happy Healeydays,
> Rick Neville
>
> On Thu, Dec 14, 2023 at 1:05 PM Bob Spidell <[email-masked]> wrote:
>
>     completely original as far as I can tell, except for extensive
>     body work). One thing that was somewhat disturbing to me is that
>     the Registry certified this car, while noting some major anomalies
>     (the carbs, for instance, looked to be new and didn't have the
>     hand scribing like my car).
>
>     value /should/ be less than a comparably restored, original BN1 or
>     BN2. And, what did the previous owner know, or should have known
>     about this car? How do you present it for sale; as a BN1 with 'M
>     bits?' It would need the proverbial asterisk alongside the page title.
>
>     Bob
>
>
>
>>     If you were following it recently,  you might find my
>>     observations interesting.  So I went down to Michael's motor cars
>>     to help him determine if the 100m indeed has a BN1 chassis. Here
>>     is what I found.
>>
>>     It has the BN1 inner fenders with the rolled pressings. It has
>>     the BN1 front brake hose frame mount the is less pronounced
>>     welded BN1 bracket, as the later cars have a bolted on bracket.
>>     The front shock towers have no evidence of being replaced and
>>     show the factory welds. The gearbox mount shows
>>     non-original/factory welds as if it were replaced to accommodate
>>     the BN2 mount.
>>
>>     What I found most interesting is that where a BN1 has two OD
>>     relays mounted under the dash, it took shining a light it
>>     different directions to just make out the slight evidence of
>>     filled holes (4 of then for the two relays). And I was able to
>>     reach inside the vent just below that area with my fingers and
>>     feel the welds and welding wire that was used to fill those 4
>>     those holes seem as they never existed.  Along with that, where a
>>     BN2 would have the single OD relay attached to the firewall with
>>     machine screws screwed into welded captive nuts on the firewall, 
>>     you can see plain sheet screws were used to mount it in what
>>     would be a BN2 relay position.
>>
>>     I also feel the engine tag is a repo because of the lighter
>>     stamping. Originals tend to have the numbers/ letters stamped
>>     with a deeper end result.  I took my repo engine tag along to
>>     compare, and they appeared identical in the stampings. The body/
>>     bath tag and VIN plate appear original. Now that doesn't mean
>>     that the engine isn't the correct M engine, because there could
>>     be many reasons why the engine tag was replaced. Anyone who drove
>>     a stock 100 compared to a 100M can attest to the difference in
>>     The boot lid shows no evidence of the stay bracket being swapped
>>     off another lid, and if you look closely you can see that the
>>     boot shows some previous age/life. I'd believe it to be original.
>>     I could not make out any evidence of the bonnet number being
>>     sliced in from a M bonnet, but I will say that the underside of
>>     the bonnet seemed suspiciously clean and prestine. I couldn't
>>     detect any age like the boot, but that would be for someone else
>>     to decide.
>>
>>     don't have that experience to know. I have anyways heard if it
>>     looks old, it's original.  It does indeed look to have some age, so?
>>
>>     I feel at some point in this car's life someone went to some
>>     effort to try and conceal that these 100M parts were reinstalled
>>     on a BN1 chassis. Another interesting note is that there was an
>>     attempt to fill the holes where a BN1 chassis plate is fitted on
>>     the frame rail. Perhaps the person didn't realize that the holes
>>     evidence of a BN1 chassis?
>>
>>     straight, and gaps look good. Interior is very nice, and looks to
>>     be a very good car all around. I didn't drive the car, but Mike
>>     has years of experience under his belt, so I'd trust his opinions
>>     on that. With the quality of the restoration,  it is surprising
>>     that the front frame to shroud brackets were not welded to the
>>     frame. Chrome looks good, and I'd think winning some trophies at
>>     a popular vote car would not be an issue.
>>
>>
>>     The Millers
>>
>>     a test drive."

--------------P0g88ZY66q4C7gq0NcKAp9YQ
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Note the Registry will also certify 'Le Mans Conversions,' which may
    be what Kent's nasty is/was. Some have noted you can build a 'better
    M' with aftermarket parts (Isky cam, alloy head, SBC, etc.). <br>
    <br>
    I don't think either Kilmartin or Jules makes a 100 chassis, but I'd
    be somewhat more sympathetic to that, but not so much hanging an M
    body and parts on a BN1 (a BN2, <i>maybe</i>). The main problem I
    see is an earnest owner may sell a conversion (aka 'counterfeit')
    with full disclosure, but an owner or two down the road the
    'Tribute' tag has been conveniently forgotten (I'm not all in on
    'tribute' anything, be they cars or rock bands).<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/15/2023 7:17 AM, HealeyRick
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">This is all hypothesis based on speculation so take
        it with that caveat.  Let's say one had a rusty factory 100M
        that was so bad it needed a new frame.  How hard would it be to
        transfer the 100M body parts over to a solid BN1 chassis along
        with the oh-so-valuable chassis plate? The 100M Registry seems
        to focus mostly on the original body parts and cockpit surrounds
        to certify a car. Even cars with non-original engines have been
        registered. I'm pretty certain Kent Lacy's Nasty M was on the
        registry. So is the BaT car still an M?  Some pretty valuable
        race cars have been crashed and fitted with new chassis and
        still bring big money at auction. 
        <div><br>
        </div>
        <div>To me, what makes an M an M is the motor.  If an M no
          longer has its original motor, or equal replacement, it has
          lost its character as an M. Otherwise, it's a BN2 with a
          louvered hood. It's almost like if a Sunbeam Tiger blew its
          motor and it was replaced with an Alpine motor. Sure, it's got
          the right serial number on the unibody, but it's not much of a
          Tiger anymore. The BaT car with what appears to be
          non-original carbs and distributor caused me concern. Who
          would remove those from an original M motor? C'mon 100M
          sellers, pop the valve cover, remove the rockers and put a
          dial indicator on the pushrods so we can see if there is still
          a 100M cam in the lump!</div>
        <div>
          <div><br>
          </div>
          <div>Happy Healeydays,</div>
          <div>Rick Neville</div>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Thu, Dec 14, 2023 at
          1:05 PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> Excellent report, thank you. <br>
            <br>
            I was one of the commenters on BaT--I joined BaT to
            comment--but, since I have a BN2/100M I'm not familiar with
            BN1 differences and could only point out obvious differences
            with my car (which was completely original as far as I can
            tell, except for extensive body work). One thing that was
            somewhat disturbing to me is that the Registry certified
            this car, while noting some major anomalies (the carbs, for
            instance, looked to be new and didn't have the hand scribing
            like my car). <br>
            <br>
            The other thing that interested me is, how do you value this
            car? Yes, it's a very nice car, probably a good driver but,
            IMO, its value <i>should</i> be less than a comparably
            restored, original BN1 or BN2. And, what did the previous
            owner know, or should have known about this car? How do you
            present it for sale; as a BN1 with 'M bits?' It would need
            the proverbial asterisk alongside the page title.<br>
            <br>
            Bob<br>
            <br>
            <br>
            <br>
            <div>On 12/14/2023 8:15 AM, S and T Miller wrote:<br>
            </div>
            <blockquote type="cite">
              <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                <div style="box-sizing:content-box;margin:0px">If you
                  were following it recently,  you might find my
                  observations interesting.  So I went down to Michael's
                  motor cars to help him determine if the 100m indeed
                  has a BN1 chassis. Here is what I found.</div>
                <div style="box-sizing:content-box;margin:0px"><br
                    style="box-sizing:content-box">
                </div>
                <div style="box-sizing:content-box;margin:0px">It has
                  the BN1 inner fenders with the rolled pressings. It
                  has the BN1 front brake hose frame mount the is less
                  pronounced welded BN1 bracket, as the later cars have
                  a bolted on bracket. The front shock towers have no
                  evidence of being replaced and show the factory welds.
                  The gearbox mount shows non-original/factory welds as
                  if it were replaced to accommodate the BN2 mount. </div>
                <div style="box-sizing:content-box;margin:0px"><br
                    style="box-sizing:content-box">
                </div>
                <div style="box-sizing:content-box;margin:0px">What I
                  found most interesting is that where a BN1 has two OD
                  relays mounted under the dash, it took shining a light
                  it different directions to just make out the slight
                  evidence of filled holes (4 of then for the two
                  relays). And I was able to reach inside the vent just
                  below that area with my fingers and feel the welds and
                  welding wire that was used to fill those 4 holes. I
                  can tell you someone took great care to try and make
                  those holes seem as they never existed.  Along with
                  that, where a BN2 would have the single OD relay
                  attached to the firewall with machine screws screwed
                  into welded captive nuts on the firewall,  you can see
                  plain sheet screws were used to mount it in what would
                  be a BN2 relay position. </div>
                <div style="box-sizing:content-box;margin:0px"><br
                    style="box-sizing:content-box">
                </div>
                <div style="box-sizing:content-box;margin:0px">I also
                  feel the engine tag is a repo because of the lighter
                  stamping. Originals tend to have the numbers/ letters
                  stamped with a deeper end result.  I took my repo
                  engine tag along to compare, and they appeared
                  identical in the stampings. The body/ bath tag and VIN
                  plate appear original. Now that doesn't mean that the
                  engine isn't the correct M engine, because there could
                  be many reasons why the engine tag was replaced.
                  Anyone who drove a stock 100 compared to a 100M can
                  attest to the difference in power, and Mike stated
                  that it indeed has that M power. </div>
                <div style="box-sizing:content-box;margin:0px"><br
                    style="box-sizing:content-box">
                </div>
                <div style="box-sizing:content-box;margin:0px">The boot
                  lid shows no evidence of the stay bracket being
                  swapped off another lid, and if you look closely you
                  can see that the boot shows some previous age/life.
                  I'd believe it to be original. I could not make out
                  any evidence of the bonnet number being sliced in from
                  a M bonnet, but I will say that the underside of the
                  bonnet seemed suspiciously clean and prestine. I
                  couldn't detect any age like the boot, but that would
                  be for someone else to decide. </div>
                <div style="box-sizing:content-box;margin:0px"><br
                    style="box-sizing:content-box">
                </div>
                <div style="box-sizing:content-box;margin:0px">Mike had
                  asked me if the cold air box was original,  and I
                  simply don't have that experience to know. I have
                  anyways heard if it looks old, it's original.  It does
                  indeed look to have some age, so?</div>
                <div style="box-sizing:content-box;margin:0px"><br
                    style="box-sizing:content-box">
                </div>
                <div style="box-sizing:content-box;margin:0px">I feel at
                  some point in this car's life someone went to some
                  effort to try and conceal that these 100M parts were
                  reinstalled on a BN1 chassis. Another interesting note
                  is that there was an attempt to fill the holes where a
                  BN1 chassis plate is fitted on the frame rail. Perhaps
                  the person didn't realize that the holes continued
                  over to the BN2's, and thought they were erasing
                  evidence of a BN1 chassis? </div>
                <div style="box-sizing:content-box;margin:0px"><br
                    style="box-sizing:content-box">
                </div>
                <div style="box-sizing:content-box;margin:0px">With all
                  that said, Mike is simply trying to represent the car
                  correctly. The car is a very nice car! Paint is very
                  nice, car is straight, and gaps look good. Interior is
                  very nice, and looks to be a very good car all around.
                  I didn't drive the car, but Mike has years of
                  experience under his belt, so I'd trust his opinions
                  on that. With the quality of the restoration,  it is
                  surprising that the front frame to shroud brackets
                  were not welded to the frame. Chrome looks good, and
                  I'd think winning some trophies at a popular vote car
                  would not be an issue. </div>
                <br>
              </div>
              <div><br>
              </div>
              <div>The Millers<br>
                 <br>
                "Always drive them, but remember each drive in an
                antique car is a test drive."<br>
              </div>
              <span style="white-space:pre-wrap">
</span> </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------P0g88ZY66q4C7gq0NcKAp9YQ--

--===============5537642476724882131==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5537642476724882131==--

---

From: josef-eckert--- via Healeys <[email-masked]>
Date: Fri, 15 Dec 2023 19:31:56 +0100 (CET)

--===============3470042125801644111==
	boundary="----=_Part_1378605_2132322596.1702665117035"

------=_Part_1378605_2132322596.1702665117035
Content-Transfer-Encoding: quoted-printable

What makes a 100M?=20
Very good question and not easy to answer.

In my opinion, an Austin-Healey 100M, especially as the price category is s=
ignificantly higher than the normal 100,=20
is a car that any modification reduces its value. A heavily modified 100M i=
s nothing special. It's a modified 100 and=20
no longer an M. But this is my personal opinion. A new chassis would be suc=
h a major modification for me, as would a=20
conversion to disc brakes at the front or a conversion to a Weber carburett=
ors, etc. This would be simply no longer a=20
Genuine 100M. I would then rather buy an original Austin-Healey 100 for the=
 same money. But I have to admit, for me=20
the hype surrounding the 100M is far exaggerated for what the car is. It's =
a special model with a little more=20
horsepower, but not anything particularly special. Its like an Alpina BMW o=
r a AMG Mercedes.

Josef Eckert
Germany

=20
=20
=20
=20
-----Original-Nachricht-----
Betreff: Re: [Healeys] Recent 100M on BAT
Datum: 2023-12-15T18:07:16+0100
Von: "Bob Spidell" <[email-masked]>
An: "HealeyRick" <[email-masked]>
=20
=20
=20
Note the Registry will also certify 'Le Mans Conversions,' which may be=20
what Kent's nasty is/was. Some have noted you can build a 'better M' with=
=20
aftermarket parts (Isky cam, alloy head, SBC, etc.).

I don't think either Kilmartin or Jules makes a 100 chassis, but I'd be=20
somewhat more sympathetic to that, but not so much hanging an M body and=20
parts on a BN1 (a BN2, maybe). The main problem I see is an earnest owner=
=20
may sell a conversion (aka 'counterfeit') with full disclosure, but an=20
owner or two down the road the 'Tribute' tag has been conveniently=20
forgotten (I'm not all in on 'tribute' anything, be they cars or rock=20
bands).

    This is all hypothesis based on speculation so take it with that
    caveat.  Let's say one had a rusty factory 100M that was so bad it
    needed a new frame.  How hard would it be to transfer the 100M body
    parts over to a solid BN1 chassis along with the oh-so-valuable chassis
    plate? The 100M Registry seems to focus mostly on the original body
    parts and cockpit surrounds to certify a car. Even cars with
    non-original engines have been registered. I'm pretty certain Kent
    Lacy's Nasty M was on the registry. So is the BaT car still an M?  Some
    pretty valuable race cars have been crashed and fitted with new chassis
    and still bring big money at auction.=20
    =20
    To me, what makes an M an M is the motor.  If an M no longer has its
    original motor, or equal replacement, it has lost its character as an
    M. Otherwise, it's a BN2 with a louvered hood. It's almost like if a
    Sunbeam Tiger blew its motor and it was replaced with an Alpine motor.
    Sure, it's got the right serial number on the unibody, but it's not
    much of a Tiger anymore. The BaT car with what appears to be
    non-original carbs and distributor caused me concern. Who would remove
    those from an original M motor? C'mon 100M sellers, pop the valve
    cover, remove the rockers and put a dial indicator on the pushrods so
    we can see if there is still a 100M cam in the lump!
    =20
    Happy Healeydays,
    Rick Neville

    On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell <[email-masked]=
et
      Excellent report, thank you.

      scribing like my car).

      The other thing that interested me is, how do you value this car?
      Yes, it's a very nice car, probably a good driver but, IMO, its value=
=20
      should be less than a comparably restored, original BN1 or BN2. And,
      what did the previous owner know, or should have known about this
      car? How do you present it for sale; as a BN1 with 'M bits?' It would
      need the proverbial asterisk alongside the page title.

      Bob

          the BN2 mount.=20
          machine screws screwed into welded captive nuts on the firewall,=
          would be a BN2 relay position.=20
          power, and Mike stated that it indeed has that M power.=20
          to decide.=20
          looks old, it's original.  It does indeed look to have some age,
          so?
          evidence of a BN1 chassis?=20
          a popular vote car would not be an issue.=20

      _______________________________________________
      Support Team.Net<http://www.team.net/donate.html>
      Suggested annual donation  $12.75

      Archive:<http://www.team.net/pipermail/healeys>
      <http://autox.team.net/archive/healeys>

      <http://autox.team.net/mailman/listinfo/healeys>

      Unsubscribe/Manage:
      <http://autox.team.net/mailman/options/healeys/[email-masked]>

=EF=BB=BF
------=_Part_1378605_2132322596.1702665117035
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3DUTF-8"/><title></title></head><body><pre id=3D"tw-target-text" class=3D"=
tw-data-text tw-text-large tw-ta" dir=3D"ltr" style=3D"text-align: left;" d=
ata-placeholder=3D"&Uuml;bersetzung" data-ved=3D"2ahUKEwjns4OUh5KDAxW8hv0HH=
YUsB5kQ3ewLegQIChAP"><span class=3D"Y2IQFc" lang=3D"en" style=3D"font-size:=
 12pt; font-family: arial, helvetica, sans-serif;">What makes a 100M? <br /=
>Very good question and not easy to answer.<br /><br />In my opinion, an Au=
stin-Healey 100M, especially as the price category is significantly higher =
than the normal 100, <br />is a car that any modification reduces its value=
. A heavily modified 100M is nothing special. It's a modified 100 and <br /=
>no longer an M. But this is my personal opinion. A new chassis would be su=
ch a major modification for me, as would a <br />conversion to disc brakes =
at the front or a conversion to a Weber carburettors, etc. This would be si=
mply no longer a <br />Genuine 100M. I would then rather buy an original Au=
stin-Healey 100 for the same money. But I have to admit, for me <br />the h=
ype surrounding the 100M is far exaggerated for what the car is. It's a spe=
cial model with a little more <br />horsepower, but not anything particular=
ly special. Its like an Alpina BMW or a AMG Mercedes.<br /><br />Josef Ecke=
rt<br />Germany<br /></span></pre>
<p style=3D"margin: 0px;"><span style=3D"font-family:arial,helvetica,sans-s=
erif;font-size:10pt;color:#000000;text-decoration:none">&nbsp;</span></p>
<p style=3D"margin: 0px;"><span style=3D"font-family:arial,helvetica,sans-s=
erif;font-size:10pt;color:#000000;text-decoration:none">&nbsp;</span></p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">-----Original-Nachricht-----</p>
<p style=3D"margin: 0px;">Betreff: Re: [Healeys] Recent 100M on BAT</p>
<p style=3D"margin: 0px;">Datum: 2023-12-15T18:07:16+0100</p>
<p style=3D"margin: 0px;">Von: "Bob Spidell" &lt;[email-masked]&gt;</=
p>
<p style=3D"margin: 0px;">An: "HealeyRick" &lt;[email-masked]&gt;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<div style=3D"position: relative; color: #000000; font: 12px Arial,Helvetic=
a,sans-serif;">Note the Registry will also certify 'Le Mans Conversions,' w=
hich may be what Kent's nasty is/was. Some have noted you can build a 'bett=
er M' with aftermarket parts (Isky cam, alloy head, SBC, etc.). <br /><br /=
>I don't think either Kilmartin or Jules makes a 100 chassis, but I'd be so=
mewhat more sympathetic to that, but not so much hanging an M body and part=
s on a BN1 (a BN2, <em>maybe</em>). The main problem I see is an earnest ow=
ner may sell a conversion (aka 'counterfeit') with full disclosure, but an =
owner or two down the road the 'Tribute' tag has been conveniently forgotte=
n (I'm not all in on 'tribute' anything, be they cars or rock bands).<br />=
<br /><br />
<div class=3D"moz-cite-prefix">On 12/15/2023 7:17 AM, HealeyRick wrote:</di=
v>
<blockquote cite=3D"mid:CAGfzsZdUxjxb4Z3aPT5RgKzxT7tRj435g_nHJQ2z3Vq19sFZ4g=
@mail.gmail.com">
<div dir=3D"ltr">This is all hypothesis based on speculation so take it wit=
h that caveat.&nbsp; Let's say one had a rusty factory 100M that was so bad=
 it needed a new frame.&nbsp; How hard would it be to transfer the 100M bod=
y parts over to a solid BN1 chassis along with the oh-so-valuable chassis p=
late? The 100M Registry seems to focus mostly on the original body parts an=
d cockpit surrounds to certify a car. Even cars with non-original engines h=
ave been registered. I'm pretty certain Kent Lacy's Nasty M was on the regi=
stry. So is the BaT car still an M?&nbsp; Some pretty valuable race cars ha=
ve been crashed and fitted with&nbsp;new chassis and still bring big money =
at auction.&nbsp;
<div>&nbsp;</div>
<div>To me, what makes an M an M is the motor.&nbsp; If an M no longer has =
its original motor, or equal replacement, it has lost its character as an M=
. Otherwise, it's a BN2 with a louvered hood. It's almost like if a Sunbeam=
 Tiger blew its motor and it was replaced with an Alpine motor. Sure, it's =
got the right serial number on the unibody, but it's not much of a Tiger an=
ymore. The BaT car with what appears to be non-original carbs and distribut=
or caused me concern. Who would remove those from an original M motor? C'mo=
n 100M sellers, pop the valve cover, remove the rockers and put a dial indi=
cator on the pushrods so we can see if there is still a 100M cam in the lum=
p!</div>
<div>
<div>&nbsp;</div>
<div>Happy Healeydays,</div>
<div>Rick Neville</div>
</div>
</div>
<br />
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec 14, 2023 at 1:05=E2=80=AF=
PM Bob Spidell &lt;<a class=3D"moz-txt-link-freetext" href=3D"mailto:bspide=
[email-masked]">[email-masked]</a>&gt; wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin: 0px 0px 0px 0.8ex; borde=
r-left: 1px solid #cccccc; padding-left: 1ex;">
<div>Excellent report, thank you. <br /><br />I was one of the commenters o=
n BaT--I joined BaT to comment--but, since I have a BN2/100M I'm not famili=
ar with BN1 differences and could only point out obvious differences with m=
y car (which was completely original as far as I can tell, except for exten=
sive body work). One thing that was somewhat disturbing to me is that the R=
egistry certified this car, while noting some major anomalies (the carbs, f=
or instance, looked to be new and didn't have the hand scribing like my car=
). <br /><br />The other thing that interested me is, how do you value this=
 car? Yes, it's a very nice car, probably a good driver but, IMO, its value=
 <em>should</em> be less than a comparably restored, original BN1 or BN2. A=
nd, what did the previous owner know, or should have known about this car? =
How do you present it for sale; as a BN1 with 'M bits?' It would need the p=
roverbial asterisk alongside the page title.<br /><br />Bob<br /><br /><br =
/><br />
<div>On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
<blockquote>
<div style=3D"font-family: inherit; font-size: inherit; color: inherit; bac=
kground-color: transparent;">
<div>If you were following it recently,&nbsp; you might find my observation=
s interesting.&nbsp; So I went down to Michael's motor cars to help him det=
ermine if the 100m indeed has a BN1 chassis. Here is what I found.</div>
<div>&nbsp;</div>
<div>It has the BN1 inner fenders with the rolled pressings. It has the BN1=
 front brake hose frame mount the is less pronounced welded BN1 bracket, as=
 the later cars have a bolted on bracket. The front shock towers have no ev=
idence of being replaced and show the factory welds. The gearbox mount show=
s non-original/factory welds as if it were replaced to accommodate the BN2 =
mount.&nbsp;</div>
<div>&nbsp;</div>
<div>What I found most interesting is that where a BN1 has two OD relays mo=
unted under the dash, it took shining a light it different directions to ju=
st make out the slight evidence of filled holes (4 of then for the two rela=
ys). And I was able to reach inside the vent just below that area with my f=
ingers and feel the welds and welding wire that was used to fill those 4 ho=
les. I can tell you someone took great care to try and make those holes see=
m as they never existed.&nbsp; Along with that, where a BN2 would have the =
single OD relay attached to the firewall with machine screws screwed into w=
elded captive nuts on the firewall,&nbsp; you can see plain sheet screws we=
re used to mount it in what would be a BN2 relay position.&nbsp;</div>
<div>&nbsp;</div>
<div>I also feel the engine tag is a repo because of the lighter stamping. =
Originals tend to have the numbers/ letters stamped with a deeper end resul=
t.&nbsp; I took my repo engine tag along to compare, and they appeared iden=
tical in the stampings. The body/ bath tag and VIN plate appear original. N=
ow that doesn't mean that the engine isn't the correct M engine, because th=
ere could be many reasons why the engine tag was replaced. Anyone who drove=
 a stock 100 compared to a 100M can attest to the difference in power, and =
Mike stated that it indeed has that M power.&nbsp;</div>
<div>&nbsp;</div>
<div>The boot lid shows no evidence of the stay bracket being swapped off a=
nother lid, and if you look closely you can see that the boot shows some pr=
evious age/life. I'd believe it to be original. I could not make out any ev=
idence of the bonnet number being sliced in from a M bonnet, but I will say=
 that the underside of the bonnet seemed suspiciously clean and prestine. I=
 couldn't detect any age like the boot, but that would be for someone else =
to decide.&nbsp;</div>
<div>&nbsp;</div>
<div>Mike had asked me if the cold air box was original,&nbsp; and I simply=
 don't have that experience to know. I have anyways heard if it looks old, =
it's original.&nbsp; It does indeed look to have some age, so?</div>
<div>&nbsp;</div>
<div>I feel at some point in this car's life someone went to some effort to=
 try and conceal that these 100M parts were reinstalled on a BN1 chassis. A=
nother interesting note is that there was an attempt to fill the holes wher=
e a BN1 chassis plate is fitted on the frame rail. Perhaps the person didn'=
t realize that the holes continued over to the BN2's, and thought they were=
 erasing evidence of a BN1 chassis?&nbsp;</div>
<div>&nbsp;</div>
<div>With all that said, Mike is simply trying to represent the car correct=
ly. The car is a very nice car! Paint is very nice, car is straight, and ga=
ps look good. Interior is very nice, and looks to be a very good car all ar=
ound. I didn't drive the car, but Mike has years of experience under his be=
lt, so I'd trust his opinions on that. With the quality of the restoration,=
&nbsp; it is surprising that the front frame to shroud brackets were not we=
lded to the frame. Chrome looks good, and I'd think winning some trophies a=
t a popular vote car would not be an issue.&nbsp;</div>
</div>
<div>&nbsp;</div>
<div>The Millers<br />&nbsp;<br />"Always drive them, but remember each dri=
ve in an antique car is a test drive."</div>
</blockquote>
</div>
_______________________________________________<br />Support Team.Net <a cl=
ass=3D"moz-txt-link-freetext" href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer">http://www.team.net/donate.html</a><br />Suggested annual d=
onation&nbsp; $12.75<br /><br />Archive: <a class=3D"moz-txt-link-freetext"=
 href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferrer">http://w=
ww.team.net/pipermail/healeys</a> <a class=3D"moz-txt-link-freetext" href=
=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer">http://autox.=
team.net/archive/healeys</a><br /><br /><a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]">[email-masked]</a><br /><a c=
lass=3D"moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/listin=
fo/healeys" rel=3D"noreferrer">http://autox.team.net/mailman/listinfo/heale=
ys</a><br /><br />Unsubscribe/Manage: <a class=3D"moz-txt-link-freetext" hr=
ef=3D"http://autox.team.net/mailman/options/healeys/[email-masked]" re=
l=3D"noreferrer">http://autox.team.net/mailman/options/healeys/healeyrik@gm=
ail.com</a><br /><br /></blockquote>
</div>
</blockquote>
</div>=EF=BB=BF</body></html>
------=_Part_1378605_2132322596.1702665117035--

--===============3470042125801644111==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3470042125801644111==--

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 15 Dec 2023 14:13:23 -0800

--===============7257713948110334364==

--0000000000000ab61a060c93b6db
Content-Transfer-Encoding: quoted-printable

Hi All

With regard to this statement... "To me, what makes an M an M is the
motor.  If an M no longer has its original motor, or equal replacement, it
has lost its character as an M." I respectfully disagree.

I have known several 100Ms where the engine was completely shot, needing
almost everything new internally, e.g.,. New head and valve train, new
crank, rods, pistons and camshaft. original carburetors often go missing...
What's left?

Conversely, the car had all eight of its number body panels. To me this is
more important than the engine.

Regarding the frame and chassis, Colin Rule of Sydney [an absolute master
panel beater and body man] worked with Kilmartin to make up COMPLETE frame
and chassis assemblies. These were absolutely correct, spot-on
reproductions down to the mm and needing nothing but to hang the body
panels. I am hoping that whoever buys Kilmartin, that these BN1 and BN2
chassis continue to be made. At the time back in 2019 they were around $20K
Australian! Shipping extra of course

Cheers,

Curt Arndt

On Fri, Dec 15, 2023 at 11:45=E2=80=AFAM josef-eckert--- via Healeys <
[email-masked]> wrote:

> What makes a 100M?
> In my opinion, an Austin-Healey 100M, especially as the price category is=
 significantly higher than the normal 100,
> is a car that any modification reduces its value. A heavily modified 100M=
 is nothing special. It's a modified 100 and
> no longer an M. But this is my personal opinion. A new chassis would be s=
uch a major modification for me, as would a
> conversion to disc brakes at the front or a conversion to a Weber carbure=
ttors, etc. This would be simply no longer a
> Genuine 100M. I would then rather buy an original Austin-Healey 100 for t=
he same money. But I have to admit, for me
> the hype surrounding the 100M is far exaggerated for what the car is. It'=
s a special model with a little more
> horsepower, but not anything particularly special. Its like an Alpina BMW=
 or a AMG Mercedes.
> what Kent's nasty is/was. Some have noted you can build a 'better M' with
> parts on a BN1 (a BN2, *maybe*). The main problem I see is an earnest
> owner may sell a conversion (aka 'counterfeit') with full disclosure, but
> an owner or two down the road the 'Tribute' tag has been conveniently
> forgotten (I'm not all in on 'tribute' anything, be they cars or rock
> bands).
>
>
> registered. I'm pretty certain Kent Lacy's Nasty M was on the registry. S=
o
> motor? C'mon 100M sellers, pop the valve cover, remove the rockers and pu=
t
> a dial indicator on the pushrods so we can see if there is still a 100M c=
am
> in the lump!
>
> Happy Healeydays,
> Rick Neville
>
> On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell <[email-masked]=
> wrote:
>
>> I was one of the commenters on BaT--I joined BaT to comment--but, since =
I
>> have a BN2/100M I'm not familiar with BN1 differences and could only poi=
nt
>> out obvious differences with my car (which was completely original as fa=
r
>> as I can tell, except for extensive body work). One thing that was somew=
hat
>> disturbing to me is that the Registry certified this car, while noting s=
ome
>> major anomalies (the carbs, for instance, looked to be new and didn't ha=
ve
>> it's a very nice car, probably a good driver but, IMO, its value *should=
*
>> be less than a comparably restored, original BN1 or BN2. And, what did t=
he
>> present it for sale; as a BN1 with 'M bits?' It would need the proverbia=
l
>> interesting.  So I went down to Michael's motor cars to help him determi=
ne
>> front brake hose frame mount the is less pronounced welded BN1 bracket, =
as
>> shows non-original/factory welds as if it were replaced to accommodate t=
he
>> mounted under the dash, it took shining a light it different directions =
to
>> relays). And I was able to reach inside the vent just below that area wi=
th
>> my fingers and feel the welds and welding wire that was used to fill tho=
se
>> 4 holes. I can tell you someone took great care to try and make those ho=
les
>> single OD relay attached to the firewall with machine screws screwed int=
o
>> welded captive nuts on the firewall,  you can see plain sheet screws wer=
e
>> original. Now that doesn't mean that the engine isn't the correct M engi=
ne,
>> because there could be many reasons why the engine tag was replaced. Any=
one
>> another lid, and if you look closely you can see that the boot shows som=
e
>> previous age/life. I'd believe it to be original. I could not make out a=
ny
>> evidence of the bonnet number being sliced in from a M bonnet, but I wil=
l
>> try and conceal that these 100M parts were reinstalled on a BN1 chassis.
>> where a BN1 chassis plate is fitted on the frame rail. Perhaps the perso=
n
>> didn't realize that the holes continued over to the BN2's, and thought t=
hey
>> With all that said, Mike is simply trying to represent the car correctly=
.
>> The car is a very nice car! Paint is very nice, car is straight, and gap=
s
>> around. I didn't drive the car, but Mike has years of experience under h=
is
>> restoration,  it is surprising that the front frame to shroud brackets w=
ere
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000000ab61a060c93b6db
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr">Hi All</div><div dir=3D"ltr"><br><div>Wit=
h regard to this statement... &quot;To me, what makes an M an M is the moto=
r.=C2=A0 If an M no longer has its original motor, or equal replacement, it=
 has lost its character as an M.&quot; I respectfully disagree.</div><div><=
br></div><div>I have known several 100Ms where the engine was completely sh=
ot, needing almost everything=C2=A0new internally,=C2=A0e.g.,. New head and=
 valve train, new crank, rods, pistons and camshaft. original carburetors o=
ften go missing... What&#39;s left?</div><div><br></div><div>Conversely, th=
e car had all eight of its number body panels. To me this is more important=
 than the engine.</div><div><br></div><div>Regarding the frame and chassis,=
 Colin Rule of Sydney [an absolute master panel beater and body man] worked=
 with Kilmartin to make up COMPLETE frame and chassis assemblies. These wer=
e absolutely=C2=A0correct,=C2=A0spot-on reproductions down to the mm and ne=
eding nothing but to hang the body panels. I am hoping that whoever buys Ki=
lmartin, that these BN1 and BN2 chassis continue to be made. At the time ba=
ck in 2019 they were around $20K Australian! Shipping extra of course=C2=A0=
</div><div><br></div><div>Cheers,</div><div><br></div><div>Curt Arndt</div>=
</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_=
attr">On Fri, Dec 15, 2023 at 11:45=E2=80=AFAM josef-eckert--- via Healeys =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt=
; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px=
 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div><p=
re id=3D"m_-2420389913312103867tw-target-text" dir=3D"ltr" style=3D"text-al=
ign:left"><span lang=3D"en" style=3D"font-size:12pt;font-family:arial,helve=
tica,sans-serif">What makes a 100M? <br>Very good question and not easy to =
answer.<br><br>In my opinion, an Austin-Healey 100M, especially as the pric=
e category is significantly higher than the normal 100, <br>is a car that a=
ny modification reduces its value. A heavily modified 100M is nothing speci=
al. It&#39;s a modified 100 and <br>no longer an M. But this is my personal=
 opinion. A new chassis would be such a major modification for me, as would=
 a <br>conversion to disc brakes at the front or a conversion to a Weber ca=
rburettors, etc. This would be simply no longer a <br>Genuine 100M. I would=
 then rather buy an original Austin-Healey 100 for the same money. But I ha=
ve to admit, for me <br>the hype surrounding the 100M is far exaggerated fo=
r what the car is. It&#39;s a special model with a little more <br>horsepow=
er, but not anything particularly special. Its like an Alpina BMW or a AMG =
Mercedes.<br><br>Josef Eckert<br>Germany<br></span></pre>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">-----Original-Nachricht-----</p>
<p style=3D"margin:0px">Betreff: Re: [Healeys] Recent 100M on BAT</p>
<p style=3D"margin:0px">Datum: 2023-12-15T18:07:16+0100</p>
<p style=3D"margin:0px">Von: &quot;Bob Spidell&quot; &lt;<a href=3D"mailto:=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</p>
<p style=3D"margin:0px">An: &quot;HealeyRick&quot; &lt;<a href=3D"mailto:he=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<div style=3D"color:rgb(0,0,0);font:12px Arial,Helvetica,sans-serif">Note t=
he Registry will also certify &#39;Le Mans Conversions,&#39; which may be w=
hat Kent&#39;s nasty is/was. Some have noted you can build a &#39;better M&=
#39; with aftermarket parts (Isky cam, alloy head, SBC, etc.). <br><br>I do=
n&#39;t think either Kilmartin or Jules makes a 100 chassis, but I&#39;d be=
 somewhat more sympathetic to that, but not so much hanging an M body and p=
arts on a BN1 (a BN2, <em>maybe</em>). The main problem I see is an earnest=
 owner may sell a conversion (aka &#39;counterfeit&#39;) with full disclosu=
re, but an owner or two down the road the &#39;Tribute&#39; tag has been co=
nveniently forgotten (I&#39;m not all in on &#39;tribute&#39; anything, be =
they cars or rock bands).<br><br><br>
<div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
<blockquote>
<div dir=3D"ltr">This is all hypothesis based on speculation so take it wit=
h that caveat.=C2=A0 Let&#39;s say one had a rusty factory 100M that was so=
 bad it needed a new frame.=C2=A0 How hard would it be to transfer the 100M=
 body parts over to a solid BN1 chassis along with the oh-so-valuable chass=
is plate? The 100M Registry seems to focus mostly on the original body part=
s and cockpit surrounds to certify a car. Even cars with non-original engin=
es have been registered. I&#39;m pretty certain Kent Lacy&#39;s Nasty M was=
 on the registry. So is the BaT car still an M?=C2=A0 Some pretty valuable =
race cars have been crashed and fitted with=C2=A0new chassis and still brin=
g big money at auction.=C2=A0
<div>=C2=A0</div>
<div>To me, what makes an M an M is the motor.=C2=A0 If an M no longer has =
its original motor, or equal replacement, it has lost its character as an M=
. Otherwise, it&#39;s a BN2 with a louvered hood. It&#39;s almost like if a=
 Sunbeam Tiger blew its motor and it was replaced with an Alpine motor. Sur=
e, it&#39;s got the right serial number on the unibody, but it&#39;s not mu=
ch of a Tiger anymore. The BaT car with what appears to be non-original car=
bs and distributor caused me concern. Who would remove those from an origin=
al M motor? C&#39;mon 100M sellers, pop the valve cover, remove the rockers=
 and put a dial indicator on the pushrods so we can see if there is still a=
 100M cam in the lump!</div>
<div>
<div>=C2=A0</div>
<div>Happy Healeydays,</div>
<div>Rick Neville</div>
</div>
</div>
<br>
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec 14, 2023 at 1:05=E2=80=AF=
PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a>&gt; wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-=
left:1px solid rgb(204,204,204);padding-left:1ex">
<div>Excellent report, thank you. <br><br>I was one of the commenters on Ba=
T--I joined BaT to comment--but, since I have a BN2/100M I&#39;m not famili=
ar with BN1 differences and could only point out obvious differences with m=
y car (which was completely original as far as I can tell, except for exten=
sive body work). One thing that was somewhat disturbing to me is that the R=
egistry certified this car, while noting some major anomalies (the carbs, f=
or instance, looked to be new and didn&#39;t have the hand scribing like my=
 car). <br><br>The other thing that interested me is, how do you value this=
 car? Yes, it&#39;s a very nice car, probably a good driver but, IMO, its v=
alue <em>should</em> be less than a comparably restored, original BN1 or BN=
2. And, what did the previous owner know, or should have known about this c=
ar? How do you present it for sale; as a BN1 with &#39;M bits?&#39; It woul=
d need the proverbial asterisk alongside the page title.<br><br>Bob<br><br>=
<br><br>
<div>On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
<blockquote>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
<div>If you were following it recently,=C2=A0 you might find my observation=
s interesting.=C2=A0 So I went down to Michael&#39;s motor cars to help him=
 determine if the 100m indeed has a BN1 chassis. Here is what I found.</div=
<div>=C2=A0</div>
<div>It has the BN1 inner fenders with the rolled pressings. It has the BN1=
 front brake hose frame mount the is less pronounced welded BN1 bracket, as=
 the later cars have a bolted on bracket. The front shock towers have no ev=
idence of being replaced and show the factory welds. The gearbox mount show=
s non-original/factory welds as if it were replaced to accommodate the BN2 =
mount.=C2=A0</div>
<div>=C2=A0</div>
<div>What I found most interesting is that where a BN1 has two OD relays mo=
unted under the dash, it took shining a light it different directions to ju=
st make out the slight evidence of filled holes (4 of then for the two rela=
ys). And I was able to reach inside the vent just below that area with my f=
ingers and feel the welds and welding wire that was used to fill those 4 ho=
les. I can tell you someone took great care to try and make those holes see=
m as they never existed.=C2=A0 Along with that, where a BN2 would have the =
single OD relay attached to the firewall with machine screws screwed into w=
elded captive nuts on the firewall,=C2=A0 you can see plain sheet screws we=
re used to mount it in what would be a BN2 relay position.=C2=A0</div>
<div>=C2=A0</div>
<div>I also feel the engine tag is a repo because of the lighter stamping. =
Originals tend to have the numbers/ letters stamped with a deeper end resul=
t.=C2=A0 I took my repo engine tag along to compare, and they appeared iden=
tical in the stampings. The body/ bath tag and VIN plate appear original. N=
ow that doesn&#39;t mean that the engine isn&#39;t the correct M engine, be=
cause there could be many reasons why the engine tag was replaced. Anyone w=
ho drove a stock 100 compared to a 100M can attest to the difference in pow=
er, and Mike stated that it indeed has that M power.=C2=A0</div>
<div>=C2=A0</div>
<div>The boot lid shows no evidence of the stay bracket being swapped off a=
nother lid, and if you look closely you can see that the boot shows some pr=
evious age/life. I&#39;d believe it to be original. I could not make out an=
y evidence of the bonnet number being sliced in from a M bonnet, but I will=
 say that the underside of the bonnet seemed suspiciously clean and prestin=
e. I couldn&#39;t detect any age like the boot, but that would be for someo=
ne else to decide.=C2=A0</div>
<div>=C2=A0</div>
<div>Mike had asked me if the cold air box was original,=C2=A0 and I simply=
 don&#39;t have that experience to know. I have anyways heard if it looks o=
ld, it&#39;s original.=C2=A0 It does indeed look to have some age, so?</div=
<div>=C2=A0</div>
<div>I feel at some point in this car&#39;s life someone went to some effor=
t to try and conceal that these 100M parts were reinstalled on a BN1 chassi=
s. Another interesting note is that there was an attempt to fill the holes =
where a BN1 chassis plate is fitted on the frame rail. Perhaps the person d=
idn&#39;t realize that the holes continued over to the BN2&#39;s, and thoug=
ht they were erasing evidence of a BN1 chassis?=C2=A0</div>
<div>=C2=A0</div>
<div>With all that said, Mike is simply trying to represent the car correct=
ly. The car is a very nice car! Paint is very nice, car is straight, and ga=
ps look good. Interior is very nice, and looks to be a very good car all ar=
ound. I didn&#39;t drive the car, but Mike has years of experience under hi=
s belt, so I&#39;d trust his opinions on that. With the quality of the rest=
oration,=C2=A0 it is surprising that the front frame to shroud brackets wer=
e not welded to the frame. Chrome looks good, and I&#39;d think winning som=
e trophies at a popular vote car would not be an issue.=C2=A0</div>
</div>
<div>=C2=A0</div>
<div>The Millers<br>=C2=A0<br>&quot;Always drive them, but remember each dr=
ive in an antique car is a test drive.&quot;</div>
</blockquote>
</div>
_______________________________________________<br>Support Team.Net <a href=
=3D"http://www.team.net/donate.html" rel=3D"noreferrer" target=3D"_blank">h=
ttp://www.team.net/donate.html</a><br>Suggested annual donation=C2=A0 $12.7=
5<br><br>Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"=
noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a =
href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D=
"_blank">http://autox.team.net/archive/healeys</a><br><br><a href=3D"mailto=
:[email-masked]" target=3D"_blank">[email-masked]</a><br><a=
 href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferrer"=
 target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><b=
r>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/heal=
eys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><br><br></blockquot=
e>
</div>
</blockquote>
</div>=EF=BB=BF</div>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000000ab61a060c93b6db--

--===============7257713948110334364==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7257713948110334364==--

---

From: Michael Salter <[email-masked]>
Date: Fri, 15 Dec 2023 17:16:06 -0500

--===============4678465121722976501==

--000000000000c908c8060c93bf86
Content-Transfer-Encoding: quoted-printable

I'm not an "M" guy really because as someone mentioned there isn't that
much to hanging the "modification " parts on any 100.
If the "M" designation involved significant performance modifications,  say
like an "M" series BMW, which could not be easily copied, then I would
consider them be very special.
I understand that Mr Meade has now sold his "M" so would not be surprised
to see the "Registry" fade away.
Just my opinion.

M

 or a AMG Mercedes.
o
t
am
I
nt
r
hat
ome
ve
*
he
l
ne
as
he
to
th
se
les
o
e
ne,
one
e
ny
l
n
hey
.
s
is
ere
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000c908c8060c93bf86
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I&#39;m not an &quot;M&quot; guy really because as someon=
e mentioned there isn&#39;t that much to hanging the &quot;modification &qu=
ot; parts on any 100.=C2=A0<div dir=3D"auto">If the &quot;M&quot; designati=
on involved significant performance modifications,=C2=A0 say like an &quot;=
M&quot; series BMW, which could not be easily copied, then I would consider=
 them be very special.<div dir=3D"auto">I understand that Mr Meade has now =
sold his &quot;M&quot; so would not be surprised to see the &quot;Registry&=
quot; fade away.</div><div dir=3D"auto">Just my opinion.=C2=A0</div><div di=
r=3D"auto"><br></div><div dir=3D"auto">M</div></div></div><br><div class=3D=
"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri., Dec. 15, 2023,=
 1:59 p.m. josef-eckert--- via Healeys, &lt;<a href=3D"mailto:healeys@autox=
.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex"><div><pre id=3D"m_-8948067483587624533tw-target-text" dir=3D"=
ltr" style=3D"text-align:left"><span lang=3D"en" style=3D"font-size:12pt;fo=
nt-family:arial,helvetica,sans-serif">What makes a 100M? <br>Very good ques=
tion and not easy to answer.<br><br>In my opinion, an Austin-Healey 100M, e=
specially as the price category is significantly higher than the normal 100=
, <br>is a car that any modification reduces its value. A heavily modified =
100M is nothing special. It&#39;s a modified 100 and <br>no longer an M. Bu=
t this is my personal opinion. A new chassis would be such a major modifica=
tion for me, as would a <br>conversion to disc brakes at the front or a con=
version to a Weber carburettors, etc. This would be simply no longer a <br>=
Genuine 100M. I would then rather buy an original Austin-Healey 100 for the=
 same money. But I have to admit, for me <br>the hype surrounding the 100M =
is far exaggerated for what the car is. It&#39;s a special model with a lit=
tle more <br>horsepower, but not anything particularly special. Its like an=
 Alpina BMW or a AMG Mercedes.<br><br>Josef Eckert<br>Germany<br></span></p=
re>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:#000000;text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:#000000;text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">-----Original-Nachricht-----</p>
<p style=3D"margin:0px">Betreff: Re: [Healeys] Recent 100M on BAT</p>
<p style=3D"margin:0px">Datum: 2023-12-15T18:07:16+0100</p>
<p style=3D"margin:0px">Von: &quot;Bob Spidell&quot; &lt;<a href=3D"mailto:=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">bspidell@comcast=
.net</a>&gt;</p>
<p style=3D"margin:0px">An: &quot;HealeyRick&quot; &lt;<a href=3D"mailto:he=
[email-masked]" target=3D"_blank" rel=3D"noreferrer">[email-masked]=
</a>&gt;</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<div style=3D"color:#000000;font:12px Arial,Helvetica,sans-serif">Note the =
Registry will also certify &#39;Le Mans Conversions,&#39; which may be what=
 Kent&#39;s nasty is/was. Some have noted you can build a &#39;better M&#39=
; with aftermarket parts (Isky cam, alloy head, SBC, etc.). <br><br>I don&#=
39;t think either Kilmartin or Jules makes a 100 chassis, but I&#39;d be so=
mewhat more sympathetic to that, but not so much hanging an M body and part=
s on a BN1 (a BN2, <em>maybe</em>). The main problem I see is an earnest ow=
ner may sell a conversion (aka &#39;counterfeit&#39;) with full disclosure,=
 but an owner or two down the road the &#39;Tribute&#39; tag has been conve=
niently forgotten (I&#39;m not all in on &#39;tribute&#39; anything, be the=
y cars or rock bands).<br><br><br>
<div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
<blockquote>
<div dir=3D"ltr">This is all hypothesis based on speculation so take it wit=
h that caveat.=C2=A0 Let&#39;s say one had a rusty factory 100M that was so=
 bad it needed a new frame.=C2=A0 How hard would it be to transfer the 100M=
 body parts over to a solid BN1 chassis along with the oh-so-valuable chass=
is plate? The 100M Registry seems to focus mostly on the original body part=
s and cockpit surrounds to certify a car. Even cars with non-original engin=
es have been registered. I&#39;m pretty certain Kent Lacy&#39;s Nasty M was=
 on the registry. So is the BaT car still an M?=C2=A0 Some pretty valuable =
race cars have been crashed and fitted with=C2=A0new chassis and still brin=
g big money at auction.=C2=A0
<div>=C2=A0</div>
<div>To me, what makes an M an M is the motor.=C2=A0 If an M no longer has =
its original motor, or equal replacement, it has lost its character as an M=
. Otherwise, it&#39;s a BN2 with a louvered hood. It&#39;s almost like if a=
 Sunbeam Tiger blew its motor and it was replaced with an Alpine motor. Sur=
e, it&#39;s got the right serial number on the unibody, but it&#39;s not mu=
ch of a Tiger anymore. The BaT car with what appears to be non-original car=
bs and distributor caused me concern. Who would remove those from an origin=
al M motor? C&#39;mon 100M sellers, pop the valve cover, remove the rockers=
 and put a dial indicator on the pushrods so we can see if there is still a=
 100M cam in the lump!</div>
<div>
<div>=C2=A0</div>
<div>Happy Healeydays,</div>
<div>Rick Neville</div>
</div>
</div>
<br>
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec 14, 2023 at 1:05=E2=80=AF=
PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank=
" rel=3D"noreferrer">[email-masked]</a>&gt; wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-=
left:1px solid #cccccc;padding-left:1ex">
<div>Excellent report, thank you. <br><br>I was one of the commenters on Ba=
T--I joined BaT to comment--but, since I have a BN2/100M I&#39;m not famili=
ar with BN1 differences and could only point out obvious differences with m=
y car (which was completely original as far as I can tell, except for exten=
sive body work). One thing that was somewhat disturbing to me is that the R=
egistry certified this car, while noting some major anomalies (the carbs, f=
or instance, looked to be new and didn&#39;t have the hand scribing like my=
 car). <br><br>The other thing that interested me is, how do you value this=
 car? Yes, it&#39;s a very nice car, probably a good driver but, IMO, its v=
alue <em>should</em> be less than a comparably restored, original BN1 or BN=
2. And, what did the previous owner know, or should have known about this c=
ar? How do you present it for sale; as a BN1 with &#39;M bits?&#39; It woul=
d need the proverbial asterisk alongside the page title.<br><br>Bob<br><br>=
<br><br>
<div>On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
<blockquote>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
<div>If you were following it recently,=C2=A0 you might find my observation=
s interesting.=C2=A0 So I went down to Michael&#39;s motor cars to help him=
 determine if the 100m indeed has a BN1 chassis. Here is what I found.</div=
<div>=C2=A0</div>
<div>=C2=A0</div>
<div>I feel at some point in this car&#39;s life someone went to some effor=
t to try and conceal that these 100M parts were reinstalled on a BN1 chassi=
s. Another interesting note is that there was an attempt to fill the holes =
where a BN1 chassis plate is fitted on the frame rail. Perhaps the person d=
idn&#39;t realize that the holes continued over to the BN2&#39;s, and thoug=
ht they were erasing evidence of a BN1 chassis?=C2=A0</div>
<div>=C2=A0</div>
<div>With all that said, Mike is simply trying to represent the car correct=
ly. The car is a very nice car! Paint is very nice, car is straight, and ga=
ps look good. Interior is very nice, and looks to be a very good car all ar=
ound. I didn&#39;t drive the car, but Mike has years of experience under hi=
s belt, so I&#39;d trust his opinions on that. With the quality of the rest=
oration,=C2=A0 it is surprising that the front frame to shroud brackets wer=
e not welded to the frame. Chrome looks good, and I&#39;d think winning som=
e trophies at a popular vote car would not be an issue.=C2=A0</div>
</div>
<div>=C2=A0</div>
<div>The Millers<br>=C2=A0<br>&quot;Always drive them, but remember each dr=
ive in an antique car is a test drive.&quot;</div>
</blockquote>
</div>
_______________________________________________<br>Support Team.Net <a href=
=3D"http://www.team.net/donate.html" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.team.net/donate.html</a><br>Suggested annual donatio=
n=C2=A0 $12.75<br><br>Archive: <a href=3D"http://www.team.net/pipermail/hea=
leys" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/p=
ipermail/healeys</a> <a href=3D"http://autox.team.net/archive/healeys" rel=
=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/archive/=
healeys</a><br><br><a href=3D"mailto:[email-masked]" target=3D"_bla=
nk" rel=3D"noreferrer">[email-masked]</a><br><a href=3D"http://auto=
x.team.net/mailman/listinfo/healeys" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><br>Unsub=
scribe/Manage: <a href=3D"http://autox.team.net/mailman/options/healeys/hea=
[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/healeys/[email-masked]</a><br><br></block=
quote>
</div>
</blockquote>
</div>=EF=BB=BF</div>_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000c908c8060c93bf86--

--===============4678465121722976501==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4678465121722976501==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 15 Dec 2023 21:36:33 -0800

This is a multi-part message in MIME format.
--===============2434720741974194735==
 boundary="------------AGim7uDRruC5br2ap7umLzP0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AGim7uDRruC5br2ap7umLzP0
Content-Transfer-Encoding: 8bit

The M was rated at 110HP--more if you got the optional branch 
extractor--as opposed to a stock BN2's 90HP. That's a 22% increase in 
power; I'd call that significant. Also, how do you 'hang' a camshaft and 
pistons on an engine (the mechanics were supposed to pull the engine, 
but if DMH and Geoff weren't around they'd cheat and do the mods in situ)?

I think at least part of the value of an M is that it made an appearance 
at the Healey factory, possibly with DMH and/or Geoff in attendance, as 
opposed to just coming off the Austin assembly line. Also, the 
modifications were, for the most part, the same as made to the cars that 
ran at LeMans in '52 ('53?) and came in 13th (or 14th) overall. When 
customers started asking for the same modifications DMH first sold a 
kit, then the complete car (anyone remember 'Race on Sunday, sell on 
Monday?').

I'd say the market has spoken, since genuine M cars command a 
significant price premium (hence why of the original, documented 640 
cars only 3,000 remain).

bs

On 12/15/2023 2:16 PM, Michael Salter wrote:
> I'm not an "M" guy really because as someone mentioned there isn't 
> that much to hanging the "modification " parts on any 100.
> If the "M" designation involved significant performance 
> modifications,  say like an "M" series BMW, which could not be easily 
> copied, then I would consider them be very special.
> I understand that Mr Meade has now sold his "M" so would not be 
> surprised to see the "Registry" fade away.
> Just my opinion.
>
> M
>
> On Fri., Dec. 15, 2023, 1:59 p.m. josef-eckert--- via Healeys, 
> <[email-masked]> wrote:
>
>     What makes a 100M? Very good question and not easy to answer. In
>     my opinion, an Austin-Healey 100M, especially as the price
>     category is significantly higher than the normal 100, is a car
>     that any modification reduces its value. A heavily modified 100M
>     is nothing special. It's a modified 100 and no longer an M. But
>     this is my personal opinion. A new chassis would be such a major
>     modification for me, as would a conversion to disc brakes at the
>     front or a conversion to a Weber carburettors, etc. This would be
>     simply no longer a Genuine 100M. I would then rather buy an
>     original Austin-Healey 100 for the same money. But I have to
>     admit, for me the hype surrounding the 100M is far exaggerated for
>     what the car is. It's a special model with a little more
>     horsepower, but not anything particularly special. Its like an
>     Alpina BMW or a AMG Mercedes. Josef Eckert Germany
>
>     Note the Registry will also certify 'Le Mans Conversions,' which
>     may be what Kent's nasty is/was. Some have noted you can build a
>     'better M' with aftermarket parts (Isky cam, alloy head, SBC, etc.).
>
>     I don't think either Kilmartin or Jules makes a 100 chassis, but
>     I'd be somewhat more sympathetic to that, but not so much hanging
>     an M body and parts on a BN1 (a BN2, /maybe/). The main problem I
>     'tribute' anything, be they cars or rock bands).
>
>
>         This is all hypothesis based on speculation so take it with
>         that caveat.  Let's say one had a rusty factory 100M that was
>         so bad it needed a new frame.  How hard would it be to
>         to focus mostly on the original body parts and cockpit
>         surrounds to certify a car. Even cars with non-original
>         engines have been registered. I'm pretty certain Kent Lacy's
>         Nasty M was on the registry. So is the BaT car still an M? 
>         Some pretty valuable race cars have been crashed and fitted
>         with new chassis and still bring big money at auction.
>         To me, what makes an M an M is the motor.  If an M no longer
>         has its original motor, or equal replacement, it has lost its
>         character as an M. Otherwise, it's a BN2 with a louvered hood.
>         It's almost like if a Sunbeam Tiger blew its motor and it was
>         replaced with an Alpine motor. Sure, it's got the right serial
>         number on the unibody, but it's not much of a Tiger anymore.
>         The BaT car with what appears to be non-original carbs and
>         distributor caused me concern. Who would remove those from an
>         original M motor? C'mon 100M sellers, pop the valve cover,
>         remove the rockers and put a dial indicator on the pushrods so
>             comment--but, since I have a BN2/100M I'm not familiar
>             with BN1 differences and could only point out obvious
>             differences with my car (which was completely original as
>             far as I can tell, except for extensive body work). One
>             thing that was somewhat disturbing to me is that the
>             Registry certified this car, while noting some major
>             anomalies (the carbs, for instance, looked to be new and
>             didn't have the hand scribing like my car).
>
>             The other thing that interested me is, how do you value
>             this car? Yes, it's a very nice car, probably a good
>             driver but, IMO, its value /should/ be less than a
>             comparably restored, original BN1 or BN2. And, what did
>             the previous owner know, or should have known about this
>             car? How do you present it for sale; as a BN1 with 'M
>                 has a BN1 chassis. Here is what I found.
>                 It has the BN1 inner fenders with the rolled
>                 pressings. It has the BN1 front brake hose frame mount
>                 the is less pronounced welded BN1 bracket, as the
>                 later cars have a bolted on bracket. The front shock
>                 towers have no evidence of being replaced and show the
>                 factory welds. The gearbox mount shows
>                 non-original/factory welds as if it were replaced to
>                 accommodate the BN2 mount.
>                 What I found most interesting is that where a BN1 has
>                 two OD relays mounted under the dash, it took shining
>                 a light it different directions to just make out the
>                 slight evidence of filled holes (4 of then for the two
>                 be a BN2 relay position.
>                 I also feel the engine tag is a repo because of the
>                 lighter stamping. Originals tend to have the numbers/
>                 letters stamped with a deeper end result.  I took my
>                 repo engine tag along to compare, and they appeared
>                 that it indeed has that M power.
>                 The boot lid shows no evidence of the stay bracket
>                 being swapped off another lid, and if you look closely
>                 you can see that the boot shows some previous
>                 age/life. I'd believe it to be original. I could not
>                 make out any evidence of the bonnet number being
>                 sliced in from a M bonnet, but I will say that the
>                 underside of the bonnet seemed suspiciously clean and
>                 prestine. I couldn't detect any age like the boot, but
>                 that would be for someone else to decide.
>                 Mike had asked me if the cold air box was original, 
>                 and I simply don't have that experience to know. I
>                 have anyways heard if it looks old, it's original.  It
>                 does indeed look to have some age, so?
>                 I feel at some point in this car's life someone went
>                 to some effort to try and conceal that these 100M
>                 parts were reinstalled on a BN1 chassis. Another
>                 interesting note is that there was an attempt to fill
>                 the holes where a BN1 chassis plate is fitted on the
>                 frame rail. Perhaps the person didn't realize that the
>                 holes continued over to the BN2's, and thought they
>                 With all that said, Mike is simply trying to represent
>                 the car correctly. The car is a very nice car! Paint
>                 is very nice, car is straight, and gaps look good.
>                 Interior is very nice, and looks to be a very good car
>                 all around. I didn't drive the car, but Mike has years
>                 of experience under his belt, so I'd trust his
>                 opinions on that. With the quality of the
>                 restoration,  it is surprising that the front frame to
>                 shroud brackets were not welded to the frame. Chrome
>                 looks good, and I'd think winning some trophies at a
>                 popular vote car would not be an issue.
>                 The Millers
>
>                 antique car is a test drive."
>

--------------AGim7uDRruC5br2ap7umLzP0
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    The M was rated at 110HP--more if you got the optional branch
    extractor--as opposed to a stock BN2's 90HP. That's a 22% increase
    in power; I'd call that significant. Also, how do you 'hang' a
    camshaft and pistons on an engine (the mechanics were supposed to
    pull the engine, but if DMH and Geoff weren't around they'd cheat
    and do the mods in situ)?<br>
    <br>
    I think at least part of the value of an M is that it made an
    appearance at the Healey factory, possibly with DMH and/or Geoff in
    attendance, as opposed to just coming off the Austin assembly line.
    Also, the modifications were, for the most part, the same as made to
    the cars that ran at LeMans in '52 ('53?) and came in 13th (or 14th)
    overall. When customers started asking for the same modifications
    DMH first sold a kit, then the complete car (anyone remember 'Race
    on Sunday, sell on Monday?').<br>
    <br>
    I'd say the market has spoken, since genuine M cars command a
    significant price premium (hence why of the original, documented 640
    cars only 3,000 remain). <br>
    <br>
    bs<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/15/2023 2:16 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAB3i7LLe1eYzRUztKOcVcRT=WK_8QcHNBA5WR85gKvX7d=hT=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">I'm not an "M" guy really because as someone
        mentioned there isn't that much to hanging the "modification "
        parts on any 100. 
        <div dir="auto">If the "M" designation involved significant
          performance modifications,  say like an "M" series BMW, which
          could not be easily copied, then I would consider them be very
          special.
          <div dir="auto">I understand that Mr Meade has now sold his
            "M" so would not be surprised to see the "Registry" fade
            away.</div>
          <div dir="auto">Just my opinion. </div>
          <div dir="auto"><br>
          </div>
          <div dir="auto">M</div>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri., Dec. 15, 2023, 1:59
          p.m. josef-eckert--- via Healeys, &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div>
            <pre id="m_-8948067483587624533tw-target-text" dir="ltr"
            style="text-align:left"><span
style="font-size:12pt;font-family:arial,helvetica,sans-serif" lang="en">What makes a 100M? 
Very good question and not easy to answer.

In my opinion, an Austin-Healey 100M, especially as the price category is significantly higher than the normal 100, 
is a car that any modification reduces its value. A heavily modified 100M is nothing special. It's a modified 100 and 
no longer an M. But this is my personal opinion. A new chassis would be such a major modification for me, as would a 
conversion to disc brakes at the front or a conversion to a Weber carburettors, etc. This would be simply no longer a 
Genuine 100M. I would then rather buy an original Austin-Healey 100 for the same money. But I have to admit, for me 
the hype surrounding the 100M is far exaggerated for what the car is. It's a special model with a little more 
horsepower, but not anything particularly special. Its like an Alpina BMW or a AMG Mercedes.

Josef Eckert
Germany
</span></pre>
            <p style="margin:0px"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"> </span></p>
            <p style="margin:0px"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"> </span></p>
            <p style="margin:0px"> </p>
            <p style="margin:0px"> </p>
            <p style="margin:0px">-----Original-Nachricht-----</p>
            <p style="margin:0px">Betreff: Re: [Healeys] Recent 100M on
              BAT</p>
            <p style="margin:0px">Datum: 2023-12-15T18:07:16+0100</p>
            <p style="margin:0px">Von: "Bob Spidell" &lt;<a
                href="mailto:[email-masked]" target="_blank"
                rel="noreferrer" moz-do-not-send="true"
                class="moz-txt-link-freetext">[email-masked]</a>&gt;</p>
            <p style="margin:0px">An: "HealeyRick" &lt;<a
                href="mailto:[email-masked]" target="_blank"
                rel="noreferrer" moz-do-not-send="true"
                class="moz-txt-link-freetext">[email-masked]</a>&gt;</p>
            <p style="margin:0px"> </p>
            <p style="margin:0px"> </p>
            <p style="margin:0px"> </p>
            <div
              style="color:#000000;font:12px Arial,Helvetica,sans-serif">Note
              the Registry will also certify 'Le Mans Conversions,'
              which may be what Kent's nasty is/was. Some have noted you
              can build a 'better M' with aftermarket parts (Isky cam,
              alloy head, SBC, etc.). <br>
              <br>
              I don't think either Kilmartin or Jules makes a 100
              chassis, but I'd be somewhat more sympathetic to that, but
              not so much hanging an M body and parts on a BN1 (a BN2, <em>maybe</em>).
              The main problem I see is an earnest owner may sell a
              conversion (aka 'counterfeit') with full disclosure, but
              an owner or two down the road the 'Tribute' tag has been
              conveniently forgotten (I'm not all in on 'tribute'
              anything, be they cars or rock bands).<br>
              <br>
              <br>
              <div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
              <blockquote>
                <div dir="ltr">This is all hypothesis based on
                  speculation so take it with that caveat.  Let's say
                  one had a rusty factory 100M that was so bad it needed
                  a new frame.  How hard would it be to transfer the
                  100M body parts over to a solid BN1 chassis along with
                  the oh-so-valuable chassis plate? The 100M Registry
                  seems to focus mostly on the original body parts and
                  cockpit surrounds to certify a car. Even cars with
                  non-original engines have been registered. I'm pretty
                  certain Kent Lacy's Nasty M was on the registry. So is
                  the BaT car still an M?  Some pretty valuable race
                  cars have been crashed and fitted with new chassis and
                  still bring big money at auction. 
                  <div> </div>
                  <div>To me, what makes an M an M is the motor.  If an
                    M no longer has its original motor, or equal
                    replacement, it has lost its character as an M.
                    Otherwise, it's a BN2 with a louvered hood. It's
                    almost like if a Sunbeam Tiger blew its motor and it
                    was replaced with an Alpine motor. Sure, it's got
                    the right serial number on the unibody, but it's not
                    much of a Tiger anymore. The BaT car with what
                    appears to be non-original carbs and distributor
                    caused me concern. Who would remove those from an
                    original M motor? C'mon 100M sellers, pop the valve
                    cover, remove the rockers and put a dial indicator
                    on the pushrods so we can see if there is still a
                    100M cam in the lump!</div>
                  <div>
                    <div> </div>
                    <div>Happy Healeydays,</div>
                    <div>Rick Neville</div>
                  </div>
                </div>
                <br>
                <div class="gmail_quote">
                  <div class="gmail_attr" dir="ltr">On Thu, Dec 14, 2023
                    at 1:05 PM Bob Spidell &lt;<a
                      href="mailto:[email-masked]" target="_blank"
                      rel="noreferrer" moz-do-not-send="true"
                      class="moz-txt-link-freetext">[email-masked]</a>&gt;
                    wrote:</div>
                  <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid #cccccc;padding-left:1ex">
                    <div>Excellent report, thank you. <br>
                      <br>
                      I was one of the commenters on BaT--I joined BaT
                      to comment--but, since I have a BN2/100M I'm not
                      familiar with BN1 differences and could only point
                      out obvious differences with my car (which was
                      completely original as far as I can tell, except
                      for extensive body work). One thing that was
                      somewhat disturbing to me is that the Registry
                      certified this car, while noting some major
                      anomalies (the carbs, for instance, looked to be
                      new and didn't have the hand scribing like my
                      car). <br>
                      <br>
                      The other thing that interested me is, how do you
                      value this car? Yes, it's a very nice car,
                      probably a good driver but, IMO, its value <em>should</em>
                      be less than a comparably restored, original BN1
                      or BN2. And, what did the previous owner know, or
                      should have known about this car? How do you
                      present it for sale; as a BN1 with 'M bits?' It
                      would need the proverbial asterisk alongside the
                      page title.<br>
                      <br>
                      Bob<br>
                      <br>
                      <br>
                      <br>
                      <div>On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
                      <blockquote>
                        <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                          <div>If you were following it recently,  you
                            might find my observations interesting.  So
                            I went down to Michael's motor cars to help
                            him determine if the 100m indeed has a BN1
                            chassis. Here is what I found.</div>
                          <div> </div>
                          <div>It has the BN1 inner fenders with the
                            rolled pressings. It has the BN1 front brake
                            hose frame mount the is less pronounced
                            welded BN1 bracket, as the later cars have a
                            bolted on bracket. The front shock towers
                            have no evidence of being replaced and show
                            the factory welds. The gearbox mount shows
                            non-original/factory welds as if it were
                            replaced to accommodate the BN2 mount. </div>
                          <div> </div>
                          <div>What I found most interesting is that
                            where a BN1 has two OD relays mounted under
                            the dash, it took shining a light it
                            different directions to just make out the
                            slight evidence of filled holes (4 of then
                            for the two relays). And I was able to reach
                            inside the vent just below that area with my
                            fingers and feel the welds and welding wire
                            that was used to fill those 4 holes. I can
                            tell you someone took great care to try and
                            make those holes seem as they never
                            existed.  Along with that, where a BN2 would
                            have the single OD relay attached to the
                            firewall with machine screws screwed into
                            welded captive nuts on the firewall,  you
                            can see plain sheet screws were used to
                            mount it in what would be a BN2 relay
                            position. </div>
                          <div> </div>
                          <div>I also feel the engine tag is a repo
                            because of the lighter stamping. Originals
                            tend to have the numbers/ letters stamped
                            with a deeper end result.  I took my repo
                            engine tag along to compare, and they
                            appeared identical in the stampings. The
                            body/ bath tag and VIN plate appear
                            original. Now that doesn't mean that the
                            engine isn't the correct M engine, because
                            there could be many reasons why the engine
                            tag was replaced. Anyone who drove a stock
                            100 compared to a 100M can attest to the
                            difference in power, and Mike stated that it
                            indeed has that M power. </div>
                          <div> </div>
                          <div>The boot lid shows no evidence of the
                            stay bracket being swapped off another lid,
                            and if you look closely you can see that the
                            boot shows some previous age/life. I'd
                            believe it to be original. I could not make
                            out any evidence of the bonnet number being
                            sliced in from a M bonnet, but I will say
                            that the underside of the bonnet seemed
                            suspiciously clean and prestine. I couldn't
                            detect any age like the boot, but that would
                            be for someone else to decide. </div>
                          <div> </div>
                          <div>Mike had asked me if the cold air box was
                            original,  and I simply don't have that
                            experience to know. I have anyways heard if
                            it looks old, it's original.  It does indeed
                            look to have some age, so?</div>
                          <div> </div>
                          <div>I feel at some point in this car's life
                            someone went to some effort to try and
                            conceal that these 100M parts were
                            reinstalled on a BN1 chassis. Another
                            interesting note is that there was an
                            attempt to fill the holes where a BN1
                            chassis plate is fitted on the frame rail.
                            Perhaps the person didn't realize that the
                            holes continued over to the BN2's, and
                            thought they were erasing evidence of a BN1
                            chassis? </div>
                          <div> </div>
                          <div>With all that said, Mike is simply trying
                            to represent the car correctly. The car is a
                            very nice car! Paint is very nice, car is
                            straight, and gaps look good. Interior is
                            very nice, and looks to be a very good car
                            all around. I didn't drive the car, but Mike
                            has years of experience under his belt, so
                            I'd trust his opinions on that. With the
                            quality of the restoration,  it is
                            surprising that the front frame to shroud
                            brackets were not welded to the frame.
                            Chrome looks good, and I'd think winning
                            some trophies at a popular vote car would
                            not be an issue. </div>
                        </div>
                        <div> </div>
                        <div>The Millers<br>
                           <br>
                          "Always drive them, but remember each drive in
                          an antique car is a test drive."</div>
                      </blockquote>
                    </div>
                    _______________________________________________<br>
                    Support Team.Net <a
                      href="http://www.team.net/donate.html"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true"
                      class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                    Suggested annual donation  $12.75<br>
                    <br>
                    Archive: <a
                      href="http://www.team.net/pipermail/healeys"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true"
                      class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                    <a href="http://autox.team.net/archive/healeys"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true"
                      class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                    <br>
                    <a href="mailto:[email-masked]"
                      target="_blank" rel="noreferrer"
                      moz-do-not-send="true"
                      class="moz-txt-link-freetext">[email-masked]</a><br>
                    <a
href="http://autox.team.net/mailman/listinfo/healeys"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true"
                      class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                    <br>
                    Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                      rel="noreferrer noreferrer" target="_blank"
                      moz-do-not-send="true"
                      class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                    <br>
                  </blockquote>
                </div>
              </blockquote>
            </div>
            </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------AGim7uDRruC5br2ap7umLzP0--

--===============2434720741974194735==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2434720741974194735==--

---

From: HealeyRick <[email-masked]>
Date: Sat, 16 Dec 2023 04:29:22 -0500

--===============8220751009734852686==

--000000000000981d23060c9d27e1
Content-Transfer-Encoding: quoted-printable

Hi Michael,

I know Bill Meade was trying to include the Registry along with the sale of
his M., but the new owner wasn't interested. IMHO, more of an ass ache than
an asset. Getting someone to take it on might be a problem, but people were
able to identify factory Ms before the registry and will be able to do so
in the future if the registry fades away

Happy Healeydays,
Rick Neville

<https://www.avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm_c=
ampaign=3Dsig-email&utm_content=3Dwebmail>
Virus-free.www.avast.com
<https://www.avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm_c=
ampaign=3Dsig-email&utm_content=3Dwebmail>
<#m_-6362713109296590600_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Fri, Dec 15, 2023 at 5:16=E2=80=AFPM Michael Salter <michaelsalter@gmail=
.com>
wrote:

> If the "M" designation involved significant performance modifications,
> say like an "M" series BMW, which could not be easily copied, then I woul=
d
>> In my opinion, an Austin-Healey 100M, especially as the price category i=
s significantly higher than the normal 100,
>> is a car that any modification reduces its value. A heavily modified 100=
M is nothing special. It's a modified 100 and
>> no longer an M. But this is my personal opinion. A new chassis would be =
such a major modification for me, as would a
>> conversion to disc brakes at the front or a conversion to a Weber carbur=
ettors, etc. This would be simply no longer a
>> Genuine 100M. I would then rather buy an original Austin-Healey 100 for =
the same money. But I have to admit, for me
>> the hype surrounding the 100M is far exaggerated for what the car is. It=
's a special model with a little more
>> horsepower, but not anything particularly special. Its like an Alpina BM=
W or a AMG Mercedes.
>> what Kent's nasty is/was. Some have noted you can build a 'better M' wit=
h
>> owner may sell a conversion (aka 'counterfeit') with full disclosure, bu=
t
>> surrounds to certify a car. Even cars with non-original engines have bee=
n
>> registered. I'm pretty certain Kent Lacy's Nasty M was on the registry. =
So
>> crashed and fitted with new chassis and still bring big money at auction=
.
>> Otherwise, it's a BN2 with a louvered hood. It's almost like if a Sunbea=
m
>> Tiger blew its motor and it was replaced with an Alpine motor. Sure, it'=
s
>> motor? C'mon 100M sellers, pop the valve cover, remove the rockers and p=
ut
>> a dial indicator on the pushrods so we can see if there is still a 100M =
cam
>> in the lump!
>>
>> Happy Healeydays,
>> Rick Neville
>>
>> On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell <[email-masked]=
t> wrote:
>>> point out obvious differences with my car (which was completely origina=
l as
>>> far as I can tell, except for extensive body work). One thing that was
>>> somewhat disturbing to me is that the Registry certified this car, whil=
e
>>> noting some major anomalies (the carbs, for instance, looked to be new =
and
>>> *should* be less than a comparably restored, original BN1 or BN2. And,
>>> what did the previous owner know, or should have known about this car? =
How
>>> do you present it for sale; as a BN1 with 'M bits?' It would need the
>>> proverbial asterisk alongside the page title.
>>>
>>> Bob
>>>
>>>
>>>
>>> interesting.  So I went down to Michael's motor cars to help him determ=
ine
>>> front brake hose frame mount the is less pronounced welded BN1 bracket,=
 as
>>> evidence of being replaced and show the factory welds. The gearbox moun=
t
>>> shows non-original/factory welds as if it were replaced to accommodate =
the
>>> mounted under the dash, it took shining a light it different directions=
 to
>>> just make out the slight evidence of filled holes (4 of then for the tw=
o
>>> relays). And I was able to reach inside the vent just below that area w=
ith
>>> my fingers and feel the welds and welding wire that was used to fill th=
ose
>>> 4 holes. I can tell you someone took great care to try and make those h=
oles
>>> seem as they never existed.  Along with that, where a BN2 would have th=
e
>>> single OD relay attached to the firewall with machine screws screwed in=
to
>>> welded captive nuts on the firewall,  you can see plain sheet screws we=
re
>>> original. Now that doesn't mean that the engine isn't the correct M eng=
ine,
>>> because there could be many reasons why the engine tag was replaced. An=
yone
>>> who drove a stock 100 compared to a 100M can attest to the difference i=
n
>>> another lid, and if you look closely you can see that the boot shows so=
me
>>> previous age/life. I'd believe it to be original. I could not make out =
any
>>> evidence of the bonnet number being sliced in from a M bonnet, but I wi=
ll
>>> prestine. I couldn't detect any age like the boot, but that would be fo=
r
>>> have that experience to know. I have anyways heard if it looks old, it'=
s
>>> try and conceal that these 100M parts were reinstalled on a BN1 chassis=
.
>>> where a BN1 chassis plate is fitted on the frame rail. Perhaps the pers=
on
>>> didn't realize that the holes continued over to the BN2's, and thought =
they
>>> correctly. The car is a very nice car! Paint is very nice, car is strai=
ght,
>>> and gaps look good. Interior is very nice, and looks to be a very good =
car
>>> all around. I didn't drive the car, but Mike has years of experience un=
der
>>> his belt, so I'd trust his opinions on that. With the quality of the
>>> restoration,  it is surprising that the front frame to shroud brackets =
were
>>> "Always drive them, but remember each drive in an antique car is a test

--000000000000981d23060c9d27e1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"g=
mail_attr"><br></div><br><br><div dir=3D"ltr">Hi Michael,<div><br></div><di=
v>I know Bill Meade was trying to include the Registry along with the sale =
of his M., but the new owner wasn&#39;t interested. IMHO, more of an ass ac=
he than an asset. Getting someone to take it on might be a problem, but peo=
ple were able to identify factory Ms before the registry and will be able t=
o do so in the future if the registry fades away</div><div><br></div><div>H=
appy Healeydays,</div><div>Rick Neville</div></div><div id=3D"m_-6362713109=
296590600DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br><table style=3D"border-t=
op:1px solid #d3d4de"><tbody><tr><td style=3D"width:55px;padding-top:13px">=
<a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&amp;utm_sourc=
e=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_content=3Dwebmail" target=3D"=
_blank"><img src=3D"https://s-install.avcdn.net/ipm/preview/icons/icon-enve=
lope-tick-round-orange-animated-no-repeat-v1.gif" alt=3D"" width=3D"46" hei=
ght=3D"29" style=3D"width:46px;height:29px"></a></td><td style=3D"width:470=
px;padding-top:12px;color:#41424e;font-size:13px;font-family:Arial,Helvetic=
a,sans-serif;line-height:18px">Virus-free.<a href=3D"https://www.avast.com/=
sig-email?utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-e=
mail&amp;utm_content=3Dwebmail" style=3D"color:#4453ea" target=3D"_blank">w=
ww.avast.com</a></td></tr></tbody></table><a href=3D"#m_-636271310929659060=
0_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=3D"1"></a></div>=
<br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri=
, Dec 15, 2023 at 5:16=E2=80=AFPM Michael Salter &lt;<a href=3D"mailto:mich=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrot=
e:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0=
.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"a=
uto">I&#39;m not an &quot;M&quot; guy really because as someone mentioned t=
here isn&#39;t that much to hanging the &quot;modification &quot; parts on =
any 100.=C2=A0<div dir=3D"auto">If the &quot;M&quot; designation involved s=
ignificant performance modifications,=C2=A0 say like an &quot;M&quot; serie=
s BMW, which could not be easily copied, then I would consider them be very=
 special.<div dir=3D"auto">I understand that Mr Meade has now sold his &quo=
t;M&quot; so would not be surprised to see the &quot;Registry&quot; fade aw=
ay.</div><div dir=3D"auto">Just my opinion.=C2=A0</div><div dir=3D"auto"><b=
r></div><div dir=3D"auto">M</div></div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Fri., Dec. 15, 2023, 1:59 p.m. jo=
sef-eckert--- via Healeys, &lt;<a href=3D"mailto:[email-masked]" ta=
rget=3D"_blank">[email-masked]</a>&gt; wrote:<br></div><blockquote =
class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px sol=
id rgb(204,204,204);padding-left:1ex"><div><pre id=3D"m_-636271310929659060=
0m_6738733271916364601m_-8948067483587624533tw-target-text" dir=3D"ltr" sty=
le=3D"text-align:left"><span lang=3D"en" style=3D"font-size:12pt;font-famil=
y:arial,helvetica,sans-serif">What makes a 100M? <br>Very good question and=
 not easy to answer.<br><br>In my opinion, an Austin-Healey 100M, especiall=
y as the price category is significantly higher than the normal 100, <br>is=
 a car that any modification reduces its value. A heavily modified 100M is =
nothing special. It&#39;s a modified 100 and <br>no longer an M. But this i=
s my personal opinion. A new chassis would be such a major modification for=
 me, as would a <br>conversion to disc brakes at the front or a conversion =
to a Weber carburettors, etc. This would be simply no longer a <br>Genuine =
100M. I would then rather buy an original Austin-Healey 100 for the same mo=
ney. But I have to admit, for me <br>the hype surrounding the 100M is far e=
xaggerated for what the car is. It&#39;s a special model with a little more=
 <br>horsepower, but not anything particularly special. Its like an Alpina =
BMW or a AMG Mercedes.<br><br>Josef Eckert<br>Germany<br></span></pre>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">-----Original-Nachricht-----</p>
<p style=3D"margin:0px">Betreff: Re: [Healeys] Recent 100M on BAT</p>
<p style=3D"margin:0px">Datum: 2023-12-15T18:07:16+0100</p>
<p style=3D"margin:0px">Von: &quot;Bob Spidell&quot; &lt;<a href=3D"mailto:=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">bspidell@comcast=
.net</a>&gt;</p>
<p style=3D"margin:0px">An: &quot;HealeyRick&quot; &lt;<a href=3D"mailto:he=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">[email-masked]=
</a>&gt;</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<div style=3D"color:rgb(0,0,0);font:12px Arial,Helvetica,sans-serif">Note t=
he Registry will also certify &#39;Le Mans Conversions,&#39; which may be w=
hat Kent&#39;s nasty is/was. Some have noted you can build a &#39;better M&=
#39; with aftermarket parts (Isky cam, alloy head, SBC, etc.). <br><br>I do=
n&#39;t think either Kilmartin or Jules makes a 100 chassis, but I&#39;d be=
 somewhat more sympathetic to that, but not so much hanging an M body and p=
arts on a BN1 (a BN2, <em>maybe</em>). The main problem I see is an earnest=
 owner may sell a conversion (aka &#39;counterfeit&#39;) with full disclosu=
re, but an owner or two down the road the &#39;Tribute&#39; tag has been co=
nveniently forgotten (I&#39;m not all in on &#39;tribute&#39; anything, be =
they cars or rock bands).<br><br><br>
<div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
<blockquote>
<div dir=3D"ltr">This is all hypothesis based on speculation so take it wit=
h that caveat.=C2=A0 Let&#39;s say one had a rusty factory 100M that was so=
 bad it needed a new frame.=C2=A0 How hard would it be to transfer the 100M=
 body parts over to a solid BN1 chassis along with the oh-so-valuable chass=
is plate? The 100M Registry seems to focus mostly on the original body part=
s and cockpit surrounds to certify a car. Even cars with non-original engin=
es have been registered. I&#39;m pretty certain Kent Lacy&#39;s Nasty M was=
 on the registry. So is the BaT car still an M?=C2=A0 Some pretty valuable =
race cars have been crashed and fitted with=C2=A0new chassis and still brin=
g big money at auction.=C2=A0
<div>=C2=A0</div>
<div>To me, what makes an M an M is the motor.=C2=A0 If an M no longer has =
its original motor, or equal replacement, it has lost its character as an M=
. Otherwise, it&#39;s a BN2 with a louvered hood. It&#39;s almost like if a=
 Sunbeam Tiger blew its motor and it was replaced with an Alpine motor. Sur=
e, it&#39;s got the right serial number on the unibody, but it&#39;s not mu=
ch of a Tiger anymore. The BaT car with what appears to be non-original car=
bs and distributor caused me concern. Who would remove those from an origin=
al M motor? C&#39;mon 100M sellers, pop the valve cover, remove the rockers=
 and put a dial indicator on the pushrods so we can see if there is still a=
 100M cam in the lump!</div>
<div>
<div>=C2=A0</div>
<div>Happy Healeydays,</div>
<div>Rick Neville</div>
</div>
</div>
<br>
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec 14, 2023 at 1:05=E2=80=AF=
PM Bob Spidell &lt;<a href=3D"mailto:[email-masked]" rel=3D"noreferre=
r" target=3D"_blank">[email-masked]</a>&gt; wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-=
left:1px solid rgb(204,204,204);padding-left:1ex">
<div>Excellent report, thank you. <br><br>I was one of the commenters on Ba=
T--I joined BaT to comment--but, since I have a BN2/100M I&#39;m not famili=
ar with BN1 differences and could only point out obvious differences with m=
y car (which was completely original as far as I can tell, except for exten=
sive body work). One thing that was somewhat disturbing to me is that the R=
egistry certified this car, while noting some major anomalies (the carbs, f=
or instance, looked to be new and didn&#39;t have the hand scribing like my=
 car). <br><br>The other thing that interested me is, how do you value this=
 car? Yes, it&#39;s a very nice car, probably a good driver but, IMO, its v=
alue <em>should</em> be less than a comparably restored, original BN1 or BN=
2. And, what did the previous owner know, or should have known about this c=
ar? How do you present it for sale; as a BN1 with &#39;M bits?&#39; It woul=
d need the proverbial asterisk alongside the page title.<br><br>Bob<br><br>=
<br><br>
<div>On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
<blockquote>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
<div>If you were following it recently,=C2=A0 you might find my observation=
s interesting.=C2=A0 So I went down to Michael&#39;s motor cars to help him=
 determine if the 100m indeed has a BN1 chassis. Here is what I found.</div=
<div>=C2=A0</div>
<div>=C2=A0</div>
healeys</a><br><br><a href=3D"mailto:[email-masked]" rel=3D"norefer=
rer" target=3D"_blank">[email-masked]</a><br><a href=3D"http://auto=
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_bla=
nk">[email-masked]</a><br>
</div></div>

--000000000000981d23060c9d27e1--

--===============8220751009734852686==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8220751009734852686==--

---

From: Michael Oritt <[email-masked]>
Date: Sat, 16 Dec 2023 09:46:42 -0500

--===============8219895410236312234==

--000000000000674e65060ca1962c
Content-Transfer-Encoding: quoted-printable

Some feel that since DMH knew he was going to change over to a new car (the
100-6) he figured out a clever marketing ploy to get rid of what might
otherwise have become a less-than-desirable inventory of late production
100's by outfitting some of the cars with the snazzy M upgrade.  If so it
was probably never his intention nor in his comprehension to produce what
has ironically become a very special Healey second only to the 100-S in
collectibility.

Best--Michael Oritt

On Sat, Dec 16, 2023 at 1:31=E2=80=AFAM Bob Spidell <[email-masked]> =
wrote:

> pistons on an engine (the mechanics were supposed to pull the engine, but
> if DMH and Geoff weren't around they'd cheat and do the mods in situ)?
>
> customers started asking for the same modifications DMH first sold a kit,
> then the complete car (anyone remember 'Race on Sunday, sell on Monday?')=
.
>
> I'd say the market has spoken, since genuine M cars command a significant
> price premium (hence why of the original, documented 640 cars only 3,000
> remain).
>
> bs
>
>
d
W or a AMG Mercedes.
h
t
n
So
.
m
s
ut
cam
l as
e
and
How
ine
 as
t
the
 to
o
ith
ose
oles
e
to
re
ine,
yone
n
me
any
ll
r
s
.
on
they
ght,
car
der
were
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000674e65060ca1962c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">Some =
feel that since DMH knew he was going to change over to a new car (the 100-=
6) he figured out a clever marketing=C2=A0ploy to get rid of what might oth=
erwise have become a less-than-desirable=C2=A0inventory of late production =
100&#39;s by outfitting some of the cars with the snazzy M upgrade.=C2=A0 I=
f so it was probably never his intention nor in his comprehension to produc=
e=C2=A0what has ironically become a very special Healey second only to the =
100-S in collectibility.</div><div class=3D"gmail_default" style=3D"color:#=
3333ff"><br></div><div class=3D"gmail_default" style=3D"color:#3333ff">Best=
--Michael Oritt</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" =
class=3D"gmail_attr">On Sat, Dec 16, 2023 at 1:31=E2=80=AFAM Bob Spidell &l=
t;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0=
.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    The M was rated at 110HP--more if you got the optional branch
    extractor--as opposed to a stock BN2&#39;s 90HP. That&#39;s a 22% incre=
ase
    in power; I&#39;d call that significant. Also, how do you &#39;hang&#39=
; a
    camshaft and pistons on an engine (the mechanics were supposed to
    pull the engine, but if DMH and Geoff weren&#39;t around they&#39;d che=
at
    and do the mods in situ)?<br>
    <br>
    I think at least part of the value of an M is that it made an
    appearance at the Healey factory, possibly with DMH and/or Geoff in
    attendance, as opposed to just coming off the Austin assembly line.
    Also, the modifications were, for the most part, the same as made to
    the cars that ran at LeMans in &#39;52 (&#39;53?) and came in 13th (or =
14th)
    overall. When customers started asking for the same modifications
    DMH first sold a kit, then the complete car (anyone remember &#39;Race
    on Sunday, sell on Monday?&#39;).<br>
    <br>
    I&#39;d say the market has spoken, since genuine M cars command a
    significant price premium (hence why of the original, documented 640
    cars only 3,000 remain). <br>
    <br>
    bs<br>
    <br>
    <br>
    <div>On 12/15/2023 2:16 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"auto">I&#39;m not an &quot;M&quot; guy really because as =
someone
        mentioned there isn&#39;t that much to hanging the &quot;modificati=
on &quot;
        parts on any 100.=C2=A0
        <div dir=3D"auto">If the &quot;M&quot; designation involved signifi=
cant
          performance modifications,=C2=A0 say like an &quot;M&quot; series=
 BMW, which
          could not be easily copied, then I would consider them be very
          special.
          <div dir=3D"auto">I understand that Mr Meade has now sold his
            &quot;M&quot; so would not be surprised to see the &quot;Regist=
ry&quot; fade
            away.</div>
          <div dir=3D"auto">Just my opinion.=C2=A0</div>
          <div dir=3D"auto"><br>
          </div>
          <div dir=3D"auto">M</div>
        </div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Fri., Dec. 15, 2023, 1:59
          p.m. josef-eckert--- via Healeys, &lt;<a href=3D"mailto:healeys@a=
utox.team.net" target=3D"_blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>
            <pre id=3D"m_-4413793566936237617m_-8948067483587624533tw-targe=
t-text" dir=3D"ltr" style=3D"text-align:left"><span style=3D"font-size:12pt=
;font-family:arial,helvetica,sans-serif" lang=3D"en">What makes a 100M?=20
Very good question and not easy to answer.

In my opinion, an Austin-Healey 100M, especially as the price category is s=
ignificantly higher than the normal 100,=20
is a car that any modification reduces its value. A heavily modified 100M i=
s nothing special. It&#39;s a modified 100 and=20
no longer an M. But this is my personal opinion. A new chassis would be suc=
h a major modification for me, as would a=20
conversion to disc brakes at the front or a conversion to a Weber carburett=
ors, etc. This would be simply no longer a=20
Genuine 100M. I would then rather buy an original Austin-Healey 100 for the=
 same money. But I have to admit, for me=20
the hype surrounding the 100M is far exaggerated for what the car is. It&#3=
9;s a special model with a little more=20
horsepower, but not anything particularly special. Its like an Alpina BMW o=
r a AMG Mercedes.

Josef Eckert
Germany
</span></pre>
            <p style=3D"margin:0px"><span style=3D"font-family:arial,helvet=
ica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0=
</span></p>
            <p style=3D"margin:0px"><span style=3D"font-family:arial,helvet=
ica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0=
</span></p>
            <p style=3D"margin:0px">=C2=A0</p>
            <p style=3D"margin:0px">=C2=A0</p>
            <p style=3D"margin:0px">-----Original-Nachricht-----</p>
            <p style=3D"margin:0px">Betreff: Re: [Healeys] Recent 100M on
              BAT</p>
            <p style=3D"margin:0px">Datum: 2023-12-15T18:07:16+0100</p>
            <p style=3D"margin:0px">Von: &quot;Bob Spidell&quot; &lt;<a hre=
f=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_blank">bspi=
[email-masked]</a>&gt;</p>
            <p style=3D"margin:0px">An: &quot;HealeyRick&quot; &lt;<a href=
=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_blank">healey=
[email-masked]</a>&gt;</p>
            <p style=3D"margin:0px">=C2=A0</p>
            <p style=3D"margin:0px">=C2=A0</p>
            <p style=3D"margin:0px">=C2=A0</p>
            <div style=3D"color:rgb(0,0,0);font:12px Arial,Helvetica,sans-s=
erif">Note
              the Registry will also certify &#39;Le Mans Conversions,&#39;
              which may be what Kent&#39;s nasty is/was. Some have noted yo=
u
              can build a &#39;better M&#39; with aftermarket parts (Isky c=
am,
              alloy head, SBC, etc.). <br>
              <br>
              I don&#39;t think either Kilmartin or Jules makes a 100
              chassis, but I&#39;d be somewhat more sympathetic to that, bu=
t
              not so much hanging an M body and parts on a BN1 (a BN2, <em>=
maybe</em>).
              The main problem I see is an earnest owner may sell a
              conversion (aka &#39;counterfeit&#39;) with full disclosure, =
but
              an owner or two down the road the &#39;Tribute&#39; tag has b=
een
              conveniently forgotten (I&#39;m not all in on &#39;tribute&#3=
9;
              anything, be they cars or rock bands).<br>
              <br>
              <br>
              <div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
              <blockquote>
                <div dir=3D"ltr">This is all hypothesis based on
                  speculation so take it with that caveat.=C2=A0 Let&#39;s =
say
                  one had a rusty factory 100M that was so bad it needed
                  a new frame.=C2=A0 How hard would it be to transfer the
                  100M body parts over to a solid BN1 chassis along with
                  the oh-so-valuable chassis plate? The 100M Registry
                  seems to focus mostly on the original body parts and
                  cockpit surrounds to certify a car. Even cars with
                  non-original engines have been registered. I&#39;m pretty
                  certain Kent Lacy&#39;s Nasty M was on the registry. So i=
s
                  the BaT car still an M?=C2=A0 Some pretty valuable race
                  cars have been crashed and fitted with=C2=A0new chassis a=
nd
                  still bring big money at auction.=C2=A0
                  <div>=C2=A0</div>
                  <div>To me, what makes an M an M is the motor.=C2=A0 If a=
n
                    M no longer has its original motor, or equal
                    replacement, it has lost its character as an M.
                    Otherwise, it&#39;s a BN2 with a louvered hood. It&#39;=
s
                    almost like if a Sunbeam Tiger blew its motor and it
                    was replaced with an Alpine motor. Sure, it&#39;s got
                    the right serial number on the unibody, but it&#39;s no=
t
                    much of a Tiger anymore. The BaT car with what
                    appears to be non-original carbs and distributor
                    caused me concern. Who would remove those from an
                    original M motor? C&#39;mon 100M sellers, pop the valve
                    cover, remove the rockers and put a dial indicator
                    on the pushrods so we can see if there is still a
                    100M cam in the lump!</div>
                  <div>
                    <div>=C2=A0</div>
                    <div>Happy Healeydays,</div>
                    <div>Rick Neville</div>
                  </div>
                </div>
                <br>
                <div class=3D"gmail_quote">
                  <div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec 14, 202=
3
                    at 1:05=E2=80=AFPM Bob Spidell &lt;<a href=3D"mailto:bs=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">[email-masked]=
et</a>&gt;
                    wrote:</div>
                  <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px=
 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                    <div>Excellent report, thank you. <br>
                      <br>
                      I was one of the commenters on BaT--I joined BaT
                      to comment--but, since I have a BN2/100M I&#39;m not
                      familiar with BN1 differences and could only point
                      out obvious differences with my car (which was
                      completely original as far as I can tell, except
                      for extensive body work). One thing that was
                      somewhat disturbing to me is that the Registry
                      certified this car, while noting some major
                      anomalies (the carbs, for instance, looked to be
                      new and didn&#39;t have the hand scribing like my
                      car). <br>
                      <br>
                      The other thing that interested me is, how do you
                      value this car? Yes, it&#39;s a very nice car,
                      probably a good driver but, IMO, its value <em>should=
</em>
                      be less than a comparably restored, original BN1
                      or BN2. And, what did the previous owner know, or
                      should have known about this car? How do you
                      present it for sale; as a BN1 with &#39;M bits?&#39; =
It
                      would need the proverbial asterisk alongside the
                      page title.<br>
                      <br>
                      Bob<br>
                      <br>
                      <br>
                      <br>
                      <div>On 12/14/2023 8:15 AM, S and T Miller wrote:</di=
v>
                      <blockquote>
                        <div style=3D"font-family:inherit;font-size:inherit=
;color:inherit;background-color:transparent">
                          <div>If you were following it recently,=C2=A0 you
                            might find my observations interesting.=C2=A0 S=
o
                            I went down to Michael&#39;s motor cars to help
                            him determine if the 100m indeed has a BN1
                            chassis. Here is what I found.</div>
                          <div>=C2=A0</div>
                          <div>It has the BN1 inner fenders with the
                            rolled pressings. It has the BN1 front brake
                            hose frame mount the is less pronounced
                            welded BN1 bracket, as the later cars have a
                            bolted on bracket. The front shock towers
                            have no evidence of being replaced and show
                            the factory welds. The gearbox mount shows
                            non-original/factory welds as if it were
                            replaced to accommodate the BN2 mount.=C2=A0</d=
iv>
                          <div>=C2=A0</div>
                          <div>What I found most interesting is that
                            where a BN1 has two OD relays mounted under
                            the dash, it took shining a light it
                            different directions to just make out the
                            slight evidence of filled holes (4 of then
                            for the two relays). And I was able to reach
                            inside the vent just below that area with my
                            fingers and feel the welds and welding wire
                            that was used to fill those 4 holes. I can
                            tell you someone took great care to try and
                            make those holes seem as they never
                            existed.=C2=A0 Along with that, where a BN2 wou=
ld
                            have the single OD relay attached to the
                            firewall with machine screws screwed into
                            welded captive nuts on the firewall,=C2=A0 you
                            can see plain sheet screws were used to
                            mount it in what would be a BN2 relay
                            position.=C2=A0</div>
                          <div>=C2=A0</div>
                          <div>I also feel the engine tag is a repo
                            because of the lighter stamping. Originals
                            tend to have the numbers/ letters stamped
                            with a deeper end result.=C2=A0 I took my repo
                            engine tag along to compare, and they
                            appeared identical in the stampings. The
                            body/ bath tag and VIN plate appear
                            original. Now that doesn&#39;t mean that the
                            engine isn&#39;t the correct M engine, because
                            there could be many reasons why the engine
                            tag was replaced. Anyone who drove a stock
                            100 compared to a 100M can attest to the
                            difference in power, and Mike stated that it
                            indeed has that M power.=C2=A0</div>
                          <div>=C2=A0</div>
                          <div>The boot lid shows no evidence of the
                            stay bracket being swapped off another lid,
                            and if you look closely you can see that the
                            boot shows some previous age/life. I&#39;d
                            believe it to be original. I could not make
                            out any evidence of the bonnet number being
                            sliced in from a M bonnet, but I will say
                            that the underside of the bonnet seemed
                            suspiciously clean and prestine. I couldn&#39;t
                            detect any age like the boot, but that would
                            be for someone else to decide.=C2=A0</div>
                          <div>=C2=A0</div>
                          <div>Mike had asked me if the cold air box was
                            original,=C2=A0 and I simply don&#39;t have tha=
t
                            experience to know. I have anyways heard if
                            it looks old, it&#39;s original.=C2=A0 It does =
indeed
                            look to have some age, so?</div>
                          <div>=C2=A0</div>
                          <div>I feel at some point in this car&#39;s life
                            someone went to some effort to try and
                            conceal that these 100M parts were
                            reinstalled on a BN1 chassis. Another
                            interesting note is that there was an
                            attempt to fill the holes where a BN1
                            chassis plate is fitted on the frame rail.
                            Perhaps the person didn&#39;t realize that the
                            holes continued over to the BN2&#39;s, and
                            thought they were erasing evidence of a BN1
                            chassis?=C2=A0</div>
                          <div>=C2=A0</div>
                          <div>With all that said, Mike is simply trying
                            to represent the car correctly. The car is a
                            very nice car! Paint is very nice, car is
                            straight, and gaps look good. Interior is
                            very nice, and looks to be a very good car
                            all around. I didn&#39;t drive the car, but Mik=
e
                            has years of experience under his belt, so
                            I&#39;d trust his opinions on that. With the
                            quality of the restoration,=C2=A0 it is
                            surprising that the front frame to shroud
                            brackets were not welded to the frame.
                            Chrome looks good, and I&#39;d think winning
                            some trophies at a popular vote car would
                            not be an issue.=C2=A0</div>
                        </div>
                        <div>=C2=A0</div>
                        <div>The Millers<br>
                          =C2=A0<br>
                          &quot;Always drive them, but remember each drive =
in
                          an antique car is a test drive.&quot;</div>
                      </blockquote>
                    </div>
                    _______________________________________________<br>
                    Support Team.Net <a href=3D"http://www.team.net/donate.=
html" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/d=
onate.html</a><br>
                    Suggested annual donation=C2=A0 $12.75<br>
                    <br>
                    Archive: <a href=3D"http://www.team.net/pipermail/heale=
ys" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/pip=
ermail/healeys</a>
                    <a href=3D"http://autox.team.net/archive/healeys" rel=
=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/archive/=
healeys</a><br>
                    <br>
                    <a href=3D"mailto:[email-masked]" rel=3D"norefe=
rrer" target=3D"_blank">[email-masked]</a><br>
                    <a href=3D"http://autox.team.net/mailman/listinfo/heale=
ys" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/m=
ailman/listinfo/healeys</a><br>
                    <br>
                    Unsubscribe/Manage: <a href=3D"http://autox.team.net/ma=
ilman/options/healeys/[email-masked]" rel=3D"noreferrer noreferrer" ta=
rget=3D"_blank">http://autox.team.net/mailman/options/healeys/healeyrik@gma=
il.com</a><br>
                    <br>
                  </blockquote>
                </div>
              </blockquote>
            </div>
            =EF=BB=BF</div>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/donate.htm=
l</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D=
"noreferrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/hea=
leys</a>
          <a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferr=
er noreferrer" target=3D"_blank">http://autox.team.net/archive/healeys</a><=
br>
          <br>
          <a href=3D"mailto:[email-masked]" rel=3D"noreferrer" targ=
et=3D"_blank">[email-masked]</a><br>
          <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D=
"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/mailman/lis=
tinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://autox.team.net/mailman/options/healeys/michaelsalter@gma=
il.com</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000674e65060ca1962c--

--===============8219895410236312234==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8219895410236312234==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 16 Dec 2023 07:30:05 -0800

This is a multi-part message in MIME format.
--===============0204847218810742794==
 boundary="------------kgISHpLlSkMvIc0AKFOaTnbH"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------kgISHpLlSkMvIc0AKFOaTnbH
Content-Transfer-Encoding: 8bit

I think that's indisputable (I unintentionally neglected to mention that 
aspect). That, and the fact the kits were selling made a case for 
selling the M (these days, that would take an army of marketing people 
to figure out, with lots of 'data' of course, and maybe some AI). 
Doesn't negate the strong showing of taking, IIRC, 3 cars off the 
lot--or was that the Bonneville cars?--hanging a few fancy bits on it 
and giving the bespoke Ferraris, Jags, Astons, Mercedeses etc. a run for 
their money (the Healeys' rugged simplicity likely helped). DMH was a 
brilliant marketer and salesman; he spotted the 'niche' hole between 
lower--performance MGs--we're talking TCs and TDs, not Bs and Cs--and 
higher-performance but much more expensive Jaguars and plugged it. 
History says he drove cross-county in the US to gauge the market; 
probably why he made overdrive an option from the get-go, for the 
wide-open US highways. I don't know Triumph history that well, was the 
TR2 a contemporary of the 100?

How many times have you been asked what your Healey is worth--usually by 
a 'not-a-car-person'--and you've replied 'Whatever someone will pay me 
for it' (then, if the person seems genuinely interested I may give a 
run-down of the contemporary market; these days 'not so good'). It's the 
same with other marques; witness the number of Chevelle SS 'tribute' 
cars going across the block at auctions. Genuine Ms can command a 
50-100% premium over comparable 100s; hence the intensity of the 
interest and critique. Did you watch the BaT auction? It was pretty 
savage and enlightening, to me; I was surprised Bill let the incorrect 
carbs and distributor slide (maybe he was tired of doing the registry 
thing).

 From the late, great Gary Anderson:

https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-Heritage-of-the-100M-G.-Anderson.pdf

On 12/16/2023 6:46 AM, Michael Oritt wrote:
> Some feel that since DMH knew he was going to change over to a new car 
> (the 100-6) he figured out a clever marketing ploy to get rid of what 
> might otherwise have become a less-than-desirable inventory of late 
> production 100's by outfitting some of the cars with the snazzy M 
> upgrade.  If so it was probably never his intention nor in his 
> comprehension to produce what has ironically become a very special 
> Healey second only to the 100-S in collectibility.
>
> Best--Michael Oritt
>
> On Sat, Dec 16, 2023 at 1:31 AM Bob Spidell <[email-masked]> wrote:
>
>     and do the mods in situ)?
>
>     appearance at the Healey factory, possibly with DMH and/or Geoff
>     in attendance, as opposed to just coming off the Austin assembly
>     line. Also, the modifications were, for the most part, the same as
>     made to the cars that ran at LeMans in '52 ('53?) and came in 13th
>     (or 14th) overall. When customers started asking for the same
>     modifications DMH first sold a kit, then the complete car (anyone
>     remember 'Race on Sunday, sell on Monday?').
>
>     significant price premium (hence why of the original, documented
>     640 cars only 3,000 remain).
>
>     bs
>
>
>>     I'm not an "M" guy really because as someone mentioned there
>>     isn't that much to hanging the "modification " parts on any 100.
>>     modifications,  say like an "M" series BMW, which could not be
>>     easily copied, then I would consider them be very special.
>>         What makes a 100M? Very good question and not easy to answer.
>>         In my opinion, an Austin-Healey 100M, especially as the price
>>         category is significantly higher than the normal 100, is a
>>         car that any modification reduces its value. A heavily
>>         modified 100M is nothing special. It's a modified 100 and no
>>         longer an M. But this is my personal opinion. A new chassis
>>         would be such a major modification for me, as would a
>>         conversion to disc brakes at the front or a conversion to a
>>         Weber carburettors, etc. This would be simply no longer a
>>         Genuine 100M. I would then rather buy an original
>>         Austin-Healey 100 for the same money. But I have to admit,
>>         for me the hype surrounding the 100M is far exaggerated for
>>         horsepower, but not anything particularly special. Its like
>>         an Alpina BMW or a AMG Mercedes. Josef Eckert Germany
>>
>>         Note the Registry will also certify 'Le Mans Conversions,'
>>         alloy head, SBC, etc.).
>>         I don't think either Kilmartin or Jules makes a 100 chassis,
>>         but I'd be somewhat more sympathetic to that, but not so much
>>         hanging an M body and parts on a BN1 (a BN2, /maybe/). The
>>         main problem I see is an earnest owner may sell a conversion
>>         (aka 'counterfeit') with full disclosure, but an owner or two
>>         down the road the 'Tribute' tag has been conveniently
>>         forgotten (I'm not all in on 'tribute' anything, be they cars
>>         or rock bands).
>>
>>
>>             This is all hypothesis based on speculation so take it
>>             with that caveat. Let's say one had a rusty factory 100M
>>             that was so bad it needed a new frame.  How hard would it
>>             be to transfer the 100M body parts over to a solid BN1
>>             chassis along with the oh-so-valuable chassis plate? The
>>             100M Registry seems to focus mostly on the original body
>>             parts and cockpit surrounds to certify a car. Even cars
>>             with non-original engines have been registered. I'm
>>             pretty certain Kent Lacy's Nasty M was on the registry.
>>             So is the BaT car still an M?  Some pretty valuable race
>>             To me, what makes an M an M is the motor.  If an M no
>>             longer has its original motor, or equal replacement, it
>>             has lost its character as an M. Otherwise, it's a BN2
>>             with a louvered hood. It's almost like if a Sunbeam Tiger
>>             blew its motor and it was replaced with an Alpine motor.
>>             Sure, it's got the right serial number on the unibody,
>>             but it's not much of a Tiger anymore. The BaT car with
>>             what appears to be non-original carbs and distributor
>>             cover, remove the rockers and put a dial indicator on the
>>             pushrods so we can see if there is still a 100M cam in
>>             the lump!
>>             Happy Healeydays,
>>             Rick Neville
>>
>>                 comment--but, since I have a BN2/100M I'm not
>>                 completely original as far as I can tell, except for
>>                 extensive body work). One thing that was somewhat
>>                 disturbing to me is that the Registry certified this
>>                 car, while noting some major anomalies (the carbs,
>>                 for instance, looked to be new and didn't have the
>>                 value this car? Yes, it's a very nice car, probably a
>>                 good driver but, IMO, its value /should/ be less than
>>                 a comparably restored, original BN1 or BN2. And, what
>>                 did the previous owner know, or should have known
>>                 about this car? How do you present it for sale; as a
>>                 BN1 with 'M bits?' It would need the proverbial
>>                     If you were following it recently,  you might
>>                     find my observations interesting.  So I went down
>>                     to Michael's motor cars to help him determine if
>>                     the 100m indeed has a BN1 chassis. Here is what I
>>                     found.
>>                     pressings. It has the BN1 front brake hose frame
>>                     mount the is less pronounced welded BN1 bracket,
>>                     as the later cars have a bolted on bracket. The
>>                     front shock towers have no evidence of being
>>                     replaced and show the factory welds. The gearbox
>>                     mount shows non-original/factory welds as if it
>>                     were replaced to accommodate the BN2 mount.
>>                     What I found most interesting is that where a BN1
>>                     has two OD relays mounted under the dash, it took
>>                     shining a light it different directions to just
>>                     make out the slight evidence of filled holes (4
>>                     of then for the two relays). And I was able to
>>                     reach inside the vent just below that area with
>>                     my fingers and feel the welds and welding wire
>>                     that was used to fill those 4 holes. I can tell
>>                     you someone took great care to try and make those
>>                     holes seem as they never existed.  Along with
>>                     attached to the firewall with machine screws
>>                     screwed into welded captive nuts on the
>>                     firewall,  you can see plain sheet screws were
>>                     I also feel the engine tag is a repo because of
>>                     the lighter stamping. Originals tend to have the
>>                     numbers/ letters stamped with a deeper end
>>                     result.  I took my repo engine tag along to
>>                     compare, and they appeared identical in the
>>                     stampings. The body/ bath tag and VIN plate
>>                     appear original. Now that doesn't mean that the
>>                     engine isn't the correct M engine, because there
>>                     could be many reasons why the engine tag was
>>                     replaced. Anyone who drove a stock 100 compared
>>                     to a 100M can attest to the difference in power,
>>                     and Mike stated that it indeed has that M power.
>>                     The boot lid shows no evidence of the stay
>>                     bracket being swapped off another lid, and if you
>>                     look closely you can see that the boot shows some
>>                     previous age/life. I'd believe it to be original.
>>                     I could not make out any evidence of the bonnet
>>                     number being sliced in from a M bonnet, but I
>>                     will say that the underside of the bonnet seemed
>>                     detect any age like the boot, but that would be
>>                     for someone else to decide.
>>                     Mike had asked me if the cold air box was
>>                     experience to know. I have anyways heard if it
>>                     I feel at some point in this car's life someone
>>                     went to some effort to try and conceal that these
>>                     100M parts were reinstalled on a BN1 chassis.
>>                     Another interesting note is that there was an
>>                     attempt to fill the holes where a BN1 chassis
>>                     plate is fitted on the frame rail. Perhaps the
>>                     person didn't realize that the holes continued
>>                     With all that said, Mike is simply trying to
>>                     represent the car correctly. The car is a very
>>                     nice car! Paint is very nice, car is straight,
>>                     and gaps look good. Interior is very nice, and
>>                     looks to be a very good car all around. I didn't
>>                     drive the car, but Mike has years of experience
>>                     under his belt, so I'd trust his opinions on
>>                     that. With the quality of the restoration,  it is
>>                     brackets were not welded to the frame. Chrome
>>                     looks good, and I'd think winning some trophies
>>                     at a popular vote car would not be an issue.
>>                     The Millers
>>

--------------kgISHpLlSkMvIc0AKFOaTnbH
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I think that's indisputable (I unintentionally neglected to mention
    that aspect). That, and the fact the kits were selling made a case
    for selling the M (these days, that would take an army of marketing
    people to figure out, with lots of 'data' of course, and maybe some
    AI). Doesn't negate the strong showing of taking, IIRC, 3 cars off
    the lot--or was that the Bonneville cars?--hanging a few fancy bits
    on it and giving the bespoke Ferraris, Jags, Astons, Mercedeses etc.
    a run for their money (the Healeys' rugged simplicity likely
    helped). DMH was a brilliant marketer and salesman; he spotted the
    'niche' hole between lower--performance MGs--we're talking TCs and
    TDs, not Bs and Cs--and higher-performance but much more expensive
    Jaguars and plugged it. History says he drove cross-county in the US
    to gauge the market; probably why he made overdrive an option from
    the get-go, for the wide-open US highways. I don't know Triumph
    history that well, was the TR2 a contemporary of the 100?<br>
    <br>
    How many times have you been asked what your Healey is
    worth--usually by a 'not-a-car-person'--and you've replied 'Whatever
    someone will pay me for it' (then, if the person seems genuinely
    interested I may give a run-down of the contemporary market; these
    days 'not so good'). It's the same with other marques; witness the
    number of Chevelle SS 'tribute' cars going across the block at
    auctions. Genuine Ms can command a 50-100% premium over comparable
    100s; hence the intensity of the interest and critique. Did you
    watch the BaT auction? It was pretty savage and enlightening, to me;
    I was surprised Bill let the incorrect carbs and distributor slide
    (maybe he was tired of doing the registry thing). <br>
    <br>
    From the late, great Gary Anderson:<br>
    <br>
<a class="moz-txt-link-freetext" href="https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-Heritage-of-the-100M-G.-Anderson.pdf">https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-Heritage-of-the-100M-G.-Anderson.pdf</a><br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/16/2023 6:46 AM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style="color:#3333ff">Some feel that
          since DMH knew he was going to change over to a new car (the
          100-6) he figured out a clever marketing ploy to get rid of
          what might otherwise have become a
          less-than-desirable inventory of late production 100's by
          outfitting some of the cars with the snazzy M upgrade.  If so
          it was probably never his intention nor in his comprehension
          to produce what has ironically become a very special Healey
          second only to the 100-S in collectibility.</div>
        <div class="gmail_default" style="color:#3333ff"><br>
        </div>
        <div class="gmail_default" style="color:#3333ff">Best--Michael
          Oritt</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sat, Dec 16, 2023 at
          1:31 AM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> The M was rated at 110HP--more if you got the optional
            branch extractor--as opposed to a stock BN2's 90HP. That's a
            22% increase in power; I'd call that significant. Also, how
            do you 'hang' a camshaft and pistons on an engine (the
            mechanics were supposed to pull the engine, but if DMH and
            Geoff weren't around they'd cheat and do the mods in situ)?<br>
            <br>
            I think at least part of the value of an M is that it made
            an appearance at the Healey factory, possibly with DMH
            and/or Geoff in attendance, as opposed to just coming off
            the Austin assembly line. Also, the modifications were, for
            the most part, the same as made to the cars that ran at
            LeMans in '52 ('53?) and came in 13th (or 14th) overall.
            When customers started asking for the same modifications DMH
            first sold a kit, then the complete car (anyone remember
            'Race on Sunday, sell on Monday?').<br>
            <br>
            I'd say the market has spoken, since genuine M cars command
            a significant price premium (hence why of the original,
            documented 640 cars only 3,000 remain). <br>
            <br>
            bs<br>
            <br>
            <br>
            <div>On 12/15/2023 2:16 PM, Michael Salter wrote:<br>
            </div>
            <blockquote type="cite">
              <div dir="auto">I'm not an "M" guy really because as
                someone mentioned there isn't that much to hanging the
                "modification " parts on any 100. 
                <div dir="auto">If the "M" designation involved
                  significant performance modifications,  say like an
                  "M" series BMW, which could not be easily copied, then
                  I would consider them be very special.
                  <div dir="auto">I understand that Mr Meade has now
                    sold his "M" so would not be surprised to see the
                    "Registry" fade away.</div>
                  <div dir="auto">Just my opinion. </div>
                  <div dir="auto"><br>
                  </div>
                  <div dir="auto">M</div>
                </div>
              </div>
              <br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Fri., Dec. 15,
                  2023, 1:59 p.m. josef-eckert--- via Healeys, &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                  <div>
                    <pre
id="m_-4413793566936237617m_-8948067483587624533tw-target-text"
                    dir="ltr" style="text-align:left"><span
style="font-size:12pt;font-family:arial,helvetica,sans-serif" lang="en">What makes a 100M? 
Very good question and not easy to answer.

Josef Eckert
Germany
</span></pre>
                    <p style="margin:0px"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"> </span></p>
                    <p style="margin:0px"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"> </span></p>
                    <p style="margin:0px"> </p>
                    <p style="margin:0px"> </p>
                    <p style="margin:0px">-----Original-Nachricht-----</p>
                    <p style="margin:0px">Betreff: Re: [Healeys] Recent
                      100M on BAT</p>
                    <p style="margin:0px">Datum:
                      2023-12-15T18:07:16+0100</p>
                    <p style="margin:0px">Von: "Bob Spidell" &lt;<a
                        href="mailto:[email-masked]"
                        rel="noreferrer" target="_blank"
                        moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;</p>
                    <p style="margin:0px">An: "HealeyRick" &lt;<a
                        href="mailto:[email-masked]"
                        rel="noreferrer" target="_blank"
                        moz-do-not-send="true"
                        class="moz-txt-link-freetext">[email-masked]</a>&gt;</p>
                    <p style="margin:0px"> </p>
                    <p style="margin:0px"> </p>
                    <p style="margin:0px"> </p>
                    <div
style="color:rgb(0,0,0);font:12px Arial,Helvetica,sans-serif">Note the
                      Registry will also certify 'Le Mans Conversions,'
                      which may be what Kent's nasty is/was. Some have
                      noted you can build a 'better M' with aftermarket
                      parts (Isky cam, alloy head, SBC, etc.). <br>
                      <br>
                      I don't think either Kilmartin or Jules makes a
                      100 chassis, but I'd be somewhat more sympathetic
                      to that, but not so much hanging an M body and
                      parts on a BN1 (a BN2, <em>maybe</em>). The main
                      problem I see is an earnest owner may sell a
                      conversion (aka 'counterfeit') with full
                      disclosure, but an owner or two down the road the
                      'Tribute' tag has been conveniently forgotten (I'm
                      not all in on 'tribute' anything, be they cars or
                      rock bands).<br>
                      <br>
                      <br>
                      <div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
                      <blockquote>
                        <div dir="ltr">This is all hypothesis based on
                          speculation so take it with that caveat. 
                          Let's say one had a rusty factory 100M that
                          was so bad it needed a new frame.  How hard
                          would it be to transfer the 100M body parts
                          over to a solid BN1 chassis along with the
                          oh-so-valuable chassis plate? The 100M
                          Registry seems to focus mostly on the original
                          body parts and cockpit surrounds to certify a
                          car. Even cars with non-original engines have
                          been registered. I'm pretty certain Kent
                          Lacy's Nasty M was on the registry. So is the
                          BaT car still an M?  Some pretty valuable race
                          cars have been crashed and fitted with new
                          chassis and still bring big money at auction. 
                          <div> </div>
                          <div>To me, what makes an M an M is the
                            motor.  If an M no longer has its original
                            motor, or equal replacement, it has lost its
                            character as an M. Otherwise, it's a BN2
                            with a louvered hood. It's almost like if a
                            Sunbeam Tiger blew its motor and it was
                            replaced with an Alpine motor. Sure, it's
                            got the right serial number on the unibody,
                            but it's not much of a Tiger anymore. The
                            BaT car with what appears to be non-original
                            carbs and distributor caused me concern. Who
                            would remove those from an original M motor?
                            C'mon 100M sellers, pop the valve cover,
                            remove the rockers and put a dial indicator
                            on the pushrods so we can see if there is
                            still a 100M cam in the lump!</div>
                          <div>
                            <div> </div>
                            <div>Happy Healeydays,</div>
                            <div>Rick Neville</div>
                          </div>
                        </div>
                        <br>
                        <div class="gmail_quote">
                          <div class="gmail_attr" dir="ltr">On Thu, Dec
                            14, 2023 at 1:05 PM Bob Spidell &lt;<a
                              href="mailto:[email-masked]"
                              rel="noreferrer" target="_blank"
                              moz-do-not-send="true"
                              class="moz-txt-link-freetext">[email-masked]</a>&gt;
                            wrote:</div>
                          <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                            <div>Excellent report, thank you. <br>
                              <br>
                              I was one of the commenters on BaT--I
                              joined BaT to comment--but, since I have a
                              BN2/100M I'm not familiar with BN1
                              differences and could only point out
                              obvious differences with my car (which was
                              completely original as far as I can tell,
                              except for extensive body work). One thing
                              that was somewhat disturbing to me is that
                              the Registry certified this car, while
                              noting some major anomalies (the carbs,
                              for instance, looked to be new and didn't
                              have the hand scribing like my car). <br>
                              <br>
                              The other thing that interested me is, how
                              do you value this car? Yes, it's a very
                              nice car, probably a good driver but, IMO,
                              its value <em>should</em> be less than a
                              comparably restored, original BN1 or BN2.
                              And, what did the previous owner know, or
                              should have known about this car? How do
                              you present it for sale; as a BN1 with 'M
                              bits?' It would need the proverbial
                              asterisk alongside the page title.<br>
                              <br>
                              Bob<br>
                              <br>
                              <br>
                              <br>
                              <div>On 12/14/2023 8:15 AM, S and T Miller
                                wrote:</div>
                              <blockquote>
                                <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                                  <div>If you were following it
                                    recently,  you might find my
                                    observations interesting.  So I went
                                    down to Michael's motor cars to help
                                    him determine if the 100m indeed has
                                    a BN1 chassis. Here is what I found.</div>
                                  <div> </div>
                                  <div>It has the BN1 inner fenders with
                                    the rolled pressings. It has the BN1
                                    front brake hose frame mount the is
                                    less pronounced welded BN1 bracket,
                                    as the later cars have a bolted on
                                    bracket. The front shock towers have
                                    no evidence of being replaced and
                                    show the factory welds. The gearbox
                                    mount shows non-original/factory
                                    welds as if it were replaced to
                                    accommodate the BN2 mount. </div>
                                  <div> </div>
                                  <div>What I found most interesting is
                                    that where a BN1 has two OD relays
                                    mounted under the dash, it took
                                    shining a light it different
                                    directions to just make out the
                                    slight evidence of filled holes (4
                                    of then for the two relays). And I
                                    was able to reach inside the vent
                                    just below that area with my fingers
                                    and feel the welds and welding wire
                                    that was used to fill those 4 holes.
                                    I can tell you someone took great
                                    care to try and make those holes
                                    seem as they never existed.  Along
                                    with that, where a BN2 would have
                                    the single OD relay attached to the
                                    firewall with machine screws screwed
                                    into welded captive nuts on the
                                    firewall,  you can see plain sheet
                                    screws were used to mount it in what
                                    would be a BN2 relay position. </div>
                                  <div> </div>
                                  <div>I also feel the engine tag is a
                                    repo because of the lighter
                                    stamping. Originals tend to have the
                                    numbers/ letters stamped with a
                                    deeper end result.  I took my repo
                                    engine tag along to compare, and
                                    they appeared identical in the
                                    stampings. The body/ bath tag and
                                    VIN plate appear original. Now that
                                    doesn't mean that the engine isn't
                                    the correct M engine, because there
                                    could be many reasons why the engine
                                    tag was replaced. Anyone who drove a
                                    stock 100 compared to a 100M can
                                    attest to the difference in power,
                                    and Mike stated that it indeed has
                                    that M power. </div>
                                  <div> </div>
                                  <div>The boot lid shows no evidence of
                                    the stay bracket being swapped off
                                    another lid, and if you look closely
                                    you can see that the boot shows some
                                    previous age/life. I'd believe it to
                                    be original. I could not make out
                                    any evidence of the bonnet number
                                    being sliced in from a M bonnet, but
                                    I will say that the underside of the
                                    bonnet seemed suspiciously clean and
                                    prestine. I couldn't detect any age
                                    like the boot, but that would be for
                                    someone else to decide. </div>
                                  <div> </div>
                                  <div>Mike had asked me if the cold air
                                    box was original,  and I simply
                                    don't have that experience to know.
                                    I have anyways heard if it looks
                                    old, it's original.  It does indeed
                                    look to have some age, so?</div>
                                  <div> </div>
                                  <div>I feel at some point in this
                                    car's life someone went to some
                                    effort to try and conceal that these
                                    100M parts were reinstalled on a BN1
                                    chassis. Another interesting note is
                                    that there was an attempt to fill
                                    the holes where a BN1 chassis plate
                                    is fitted on the frame rail. Perhaps
                                    the person didn't realize that the
                                    holes continued over to the BN2's,
                                    and thought they were erasing
                                    evidence of a BN1 chassis? </div>
                                  <div> </div>
                                  <div>With all that said, Mike is
                                    simply trying to represent the car
                                    correctly. The car is a very nice
                                    car! Paint is very nice, car is
                                    straight, and gaps look good.
                                    Interior is very nice, and looks to
                                    be a very good car all around. I
                                    didn't drive the car, but Mike has
                                    years of experience under his belt,
                                    so I'd trust his opinions on that.
                                    With the quality of the
                                    restoration,  it is surprising that
                                    the front frame to shroud brackets
                                    were not welded to the frame. Chrome
                                    looks good, and I'd think winning
                                    some trophies at a popular vote car
                                    would not be an issue. </div>
                                </div>
                                <div> </div>
                                <div>The Millers<br>
                                   <br>
                                  "Always drive them, but remember each
                                  drive in an antique car is a test
                                  drive."</div>
                              </blockquote>
                            </div>
_______________________________________________<br>
                            Support Team.Net <a
                              href="http://www.team.net/donate.html"
                              rel="noreferrer noreferrer"
                              target="_blank" moz-do-not-send="true"
                              class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                            Suggested annual donation  $12.75<br>
                            <br>
                            Archive: <a
href="http://www.team.net/pipermail/healeys" rel="noreferrer noreferrer"
                              target="_blank" moz-do-not-send="true"
                              class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                            <a
href="http://autox.team.net/archive/healeys" rel="noreferrer noreferrer"
                              target="_blank" moz-do-not-send="true"
                              class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                            <br>
                            <a href="mailto:[email-masked]"
                              rel="noreferrer" target="_blank"
                              moz-do-not-send="true"
                              class="moz-txt-link-freetext">[email-masked]</a><br>
                            <a
href="http://autox.team.net/mailman/listinfo/healeys"
                              rel="noreferrer noreferrer"
                              target="_blank" moz-do-not-send="true"
                              class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                            <br>
                            Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                              rel="noreferrer noreferrer"
                              target="_blank" moz-do-not-send="true"
                              class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                            <br>
                          </blockquote>
                        </div>
                      </blockquote>
                    </div>
                    </div>
                  _______________________________________________<br>
                  Support Team.Net <a
                    href="http://www.team.net/donate.html"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                  Suggested annual donation  $12.75<br>
                  <br>
                  Archive: <a
                    href="http://www.team.net/pipermail/healeys"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                  <a href="http://autox.team.net/archive/healeys"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                  <br>
                  <a href="mailto:[email-masked]"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
                  <a
href="http://autox.team.net/mailman/listinfo/healeys"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------kgISHpLlSkMvIc0AKFOaTnbH--

--===============0204847218810742794==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0204847218810742794==--

---

From: Curtis Arndt via Healeys <[email-masked]>
Date: Sat, 16 Dec 2023 08:55:35 -0800

--===============1201184594863806979==

--0000000000006b4dda060ca3636b
Content-Transfer-Encoding: quoted-printable

Regarding the 100M Registry, Lynn Martin and I volunteered to take over the
registry, but after several hours of discussion, the cost of doing so came
up and we decided that the price of admission was way too high for
something with little to no financial gain and a lot of work involved.

Cheers,

Curt

On Sat, Dec 16, 2023 at 8:49=E2=80=AFAM Bob Spidell <[email-masked]> =
wrote:

> aspect). That, and the fact the kits were selling made a case for selling
> the M (these days, that would take an army of marketing people to figure
> out, with lots of 'data' of course, and maybe some AI). Doesn't negate th=
e
> strong showing of taking, IIRC, 3 cars off the lot--or was that the
> Bonneville cars?--hanging a few fancy bits on it and giving the bespoke
> Ferraris, Jags, Astons, Mercedeses etc. a run for their money (the Healey=
s'
> rugged simplicity likely helped). DMH was a brilliant marketer and
> salesman; he spotted the 'niche' hole between lower--performance MGs--we'=
re
> talking TCs and TDs, not Bs and Cs--and higher-performance but much more
> expensive Jaguars and plugged it. History says he drove cross-county in t=
he
> US to gauge the market; probably why he made overdrive an option from the
> get-go, for the wide-open US highways. I don't know Triumph history that
> well, was the TR2 a contemporary of the 100?
>
> How many times have you been asked what your Healey is worth--usually by =
a
> 'not-a-car-person'--and you've replied 'Whatever someone will pay me for
> it' (then, if the person seems genuinely interested I may give a run-down
> of the contemporary market; these days 'not so good'). It's the same with
> other marques; witness the number of Chevelle SS 'tribute' cars going
> across the block at auctions. Genuine Ms can command a 50-100% premium ov=
er
> comparable 100s; hence the intensity of the interest and critique. Did yo=
u
> watch the BaT auction? It was pretty savage and enlightening, to me; I wa=
s
> surprised Bill let the incorrect carbs and distributor slide (maybe he wa=
s
> tired of doing the registry thing).
>
> https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-H=
eritage-of-the-100M-G.-Anderson.pdf
> (the 100-6) he figured out a clever marketing ploy to get rid of what mig=
ht
> On Sat, Dec 16, 2023 at 1:31=E2=80=AFAM Bob Spidell <[email-masked]=
> wrote:
>
>> pistons on an engine (the mechanics were supposed to pull the engine, bu=
t
>> customers started asking for the same modifications DMH first sold a kit=
,
>> then the complete car (anyone remember 'Race on Sunday, sell on Monday?'=
).
>>
>> I'd say the market has spoken, since genuine M cars command a significan=
t
>> say like an "M" series BMW, which could not be easily copied, then I wou=
ld
>> I understand that Mr Meade has now sold his "M" so would not be surprise=
d
>>> In my opinion, an Austin-Healey 100M, especially as the price category =
is significantly higher than the normal 100,
>>> is a car that any modification reduces its value. A heavily modified 10=
0M is nothing special. It's a modified 100 and
>>> no longer an M. But this is my personal opinion. A new chassis would be=
>>> conversion to disc brakes at the front or a conversion to a Weber carbu=
rettors, etc. This would be simply no longer a
>>> Genuine 100M. I would then rather buy an original Austin-Healey 100 for=
>>> the hype surrounding the 100M is far exaggerated for what the car is. I=
t's a special model with a little more
>>> horsepower, but not anything particularly special. Its like an Alpina B=
MW or a AMG Mercedes.
>>> what Kent's nasty is/was. Some have noted you can build a 'better M' wi=
th
>>> somewhat more sympathetic to that, but not so much hanging an M body an=
d
>>> owner may sell a conversion (aka 'counterfeit') with full disclosure, b=
ut
>>> caveat.  Let's say one had a rusty factory 100M that was so bad it need=
ed a
>>> new frame.  How hard would it be to transfer the 100M body parts over t=
o a
>>> surrounds to certify a car. Even cars with non-original engines have be=
en
>>> registered. I'm pretty certain Kent Lacy's Nasty M was on the registry.=
 So
>>> crashed and fitted with new chassis and still bring big money at auctio=
n.
>>> original motor, or equal replacement, it has lost its character as an M=
.
>>> Otherwise, it's a BN2 with a louvered hood. It's almost like if a Sunbe=
am
>>> Tiger blew its motor and it was replaced with an Alpine motor. Sure, it=
's
>>> got the right serial number on the unibody, but it's not much of a Tige=
r
>>> distributor caused me concern. Who would remove those from an original =
M
>>> motor? C'mon 100M sellers, pop the valve cover, remove the rockers and =
put
>>> a dial indicator on the pushrods so we can see if there is still a 100M=
 cam
>>> On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell <[email-masked]=
et>
>>>> I was one of the commenters on BaT--I joined BaT to comment--but, sinc=
e
>>>> point out obvious differences with my car (which was completely origin=
al as
>>>> somewhat disturbing to me is that the Registry certified this car, whi=
le
>>>> noting some major anomalies (the carbs, for instance, looked to be new=
 and
>>>> what did the previous owner know, or should have known about this car?=
 How
>>>> interesting.  So I went down to Michael's motor cars to help him deter=
mine
>>>> front brake hose frame mount the is less pronounced welded BN1 bracket=
, as
>>>> the later cars have a bolted on bracket. The front shock towers have n=
o
>>>> evidence of being replaced and show the factory welds. The gearbox mou=
nt
>>>> shows non-original/factory welds as if it were replaced to accommodate=
 the
>>>> mounted under the dash, it took shining a light it different direction=
s to
>>>> just make out the slight evidence of filled holes (4 of then for the t=
wo
>>>> relays). And I was able to reach inside the vent just below that area =
with
>>>> my fingers and feel the welds and welding wire that was used to fill t=
hose
>>>> 4 holes. I can tell you someone took great care to try and make those =
holes
>>>> seem as they never existed.  Along with that, where a BN2 would have t=
he
>>>> single OD relay attached to the firewall with machine screws screwed i=
nto
>>>> welded captive nuts on the firewall,  you can see plain sheet screws w=
ere
>>>> original. Now that doesn't mean that the engine isn't the correct M en=
gine,
>>>> because there could be many reasons why the engine tag was replaced. A=
nyone
>>>> who drove a stock 100 compared to a 100M can attest to the difference =
in
>>>> another lid, and if you look closely you can see that the boot shows s=
ome
>>>> previous age/life. I'd believe it to be original. I could not make out=
 any
>>>> evidence of the bonnet number being sliced in from a M bonnet, but I w=
ill
>>>> prestine. I couldn't detect any age like the boot, but that would be f=
or
>>>> someone else to decide.
>>>>
>>>> Mike had asked me if the cold air box was original,  and I simply don'=
t
>>>> have that experience to know. I have anyways heard if it looks old, it=
's
>>>> try and conceal that these 100M parts were reinstalled on a BN1 chassi=
s.
>>>> Another interesting note is that there was an attempt to fill the hole=
s
>>>> where a BN1 chassis plate is fitted on the frame rail. Perhaps the per=
son
>>>> didn't realize that the holes continued over to the BN2's, and thought=
 they
>>>> correctly. The car is a very nice car! Paint is very nice, car is stra=
ight,
>>>> and gaps look good. Interior is very nice, and looks to be a very good=
 car
>>>> all around. I didn't drive the car, but Mike has years of experience u=
nder
>>>> restoration,  it is surprising that the front frame to shroud brackets=
 were
>>>> "Always drive them, but remember each drive in an antique car is a tes=
t
>>>> drive."

--0000000000006b4dda060ca3636b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Regarding the 100M Registry, Lynn Martin and I volunteered=
 to take over the registry, but after several hours of discussion, the cost=
 of doing so came up and we decided that the price of admission was way too=
 high for something with little to no financial gain and a lot of work invo=
lved.=C2=A0<div><br></div><div>Cheers,</div><div><br></div><div>Curt</div><=
/div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">O=
n Sat, Dec 16, 2023 at 8:49=E2=80=AFAM Bob Spidell &lt;<a href=3D"mailto:bs=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquot=
e class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px s=
olid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    I think that&#39;s indisputable (I unintentionally neglected to mention
    that aspect). That, and the fact the kits were selling made a case
    for selling the M (these days, that would take an army of marketing
    people to figure out, with lots of &#39;data&#39; of course, and maybe =
some
    AI). Doesn&#39;t negate the strong showing of taking, IIRC, 3 cars off
    the lot--or was that the Bonneville cars?--hanging a few fancy bits
    on it and giving the bespoke Ferraris, Jags, Astons, Mercedeses etc.
    a run for their money (the Healeys&#39; rugged simplicity likely
    helped). DMH was a brilliant marketer and salesman; he spotted the
    &#39;niche&#39; hole between lower--performance MGs--we&#39;re talking =
TCs and
    TDs, not Bs and Cs--and higher-performance but much more expensive
    Jaguars and plugged it. History says he drove cross-county in the US
    to gauge the market; probably why he made overdrive an option from
    the get-go, for the wide-open US highways. I don&#39;t know Triumph
    history that well, was the TR2 a contemporary of the 100?<br>
    <br>
    How many times have you been asked what your Healey is
    worth--usually by a &#39;not-a-car-person&#39;--and you&#39;ve replied =
&#39;Whatever
    someone will pay me for it&#39; (then, if the person seems genuinely
    interested I may give a run-down of the contemporary market; these
    days &#39;not so good&#39;). It&#39;s the same with other marques; witn=
ess the
    number of Chevelle SS &#39;tribute&#39; cars going across the block at
    auctions. Genuine Ms can command a 50-100% premium over comparable
    100s; hence the intensity of the interest and critique. Did you
    watch the BaT auction? It was pretty savage and enlightening, to me;
    I was surprised Bill let the incorrect carbs and distributor slide
    (maybe he was tired of doing the registry thing). <br>
    <br>
    From the late, great Gary Anderson:<br>
    <br>
<a href=3D"https://austinhealeyconcoursregistry.org/wp-content/uploads/2019=
/03/The-Heritage-of-the-100M-G.-Anderson.pdf" target=3D"_blank">https://aus=
tinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-Heritage-of-th=
e-100M-G.-Anderson.pdf</a><br>
    <br>
    <br>
    <div>On 12/16/2023 6:46 AM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">
        <div class=3D"gmail_default" style=3D"color:rgb(51,51,255)">Some fe=
el that
          since DMH knew he was going to change over to a new car (the
          100-6) he figured out a clever marketing=C2=A0ploy to get rid of
          what might otherwise have become a
          less-than-desirable=C2=A0inventory of late production 100&#39;s b=
y
          outfitting some of the cars with the snazzy M upgrade.=C2=A0 If s=
o
          it was probably never his intention nor in his comprehension
          to produce=C2=A0what has ironically become a very special Healey
          second only to the 100-S in collectibility.</div>
        <div class=3D"gmail_default" style=3D"color:rgb(51,51,255)"><br>
        </div>
        <div class=3D"gmail_default" style=3D"color:rgb(51,51,255)">Best--M=
ichael
          Oritt</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Sat, Dec 16, 2023 at
          1:31=E2=80=AFAM Bob Spidell &lt;<a href=3D"mailto:bspidell@comcas=
t.net" target=3D"_blank">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> The M was rated at 110HP--more if you got the optional
            branch extractor--as opposed to a stock BN2&#39;s 90HP. That&#3=
9;s a
            22% increase in power; I&#39;d call that significant. Also, how
            do you &#39;hang&#39; a camshaft and pistons on an engine (the
            mechanics were supposed to pull the engine, but if DMH and
            Geoff weren&#39;t around they&#39;d cheat and do the mods in si=
tu)?<br>
            <br>
            I think at least part of the value of an M is that it made
            an appearance at the Healey factory, possibly with DMH
            and/or Geoff in attendance, as opposed to just coming off
            the Austin assembly line. Also, the modifications were, for
            the most part, the same as made to the cars that ran at
            LeMans in &#39;52 (&#39;53?) and came in 13th (or 14th) overall=
.
            When customers started asking for the same modifications DMH
            first sold a kit, then the complete car (anyone remember
            &#39;Race on Sunday, sell on Monday?&#39;).<br>
            <br>
            I&#39;d say the market has spoken, since genuine M cars command
            a significant price premium (hence why of the original,
            documented 640 cars only 3,000 remain). <br>
            <br>
            bs<br>
            <br>
            <br>
            <div>On 12/15/2023 2:16 PM, Michael Salter wrote:<br>
            </div>
            <blockquote type=3D"cite">
              <div dir=3D"auto">I&#39;m not an &quot;M&quot; guy really bec=
ause as
                someone mentioned there isn&#39;t that much to hanging the
                &quot;modification &quot; parts on any 100.=C2=A0
                <div dir=3D"auto">If the &quot;M&quot; designation involved
                  significant performance modifications,=C2=A0 say like an
                  &quot;M&quot; series BMW, which could not be easily copie=
d, then
                  I would consider them be very special.
                  <div dir=3D"auto">I understand that Mr Meade has now
                    sold his &quot;M&quot; so would not be surprised to see=
 the
                    &quot;Registry&quot; fade away.</div>
                  <div dir=3D"auto">Just my opinion.=C2=A0</div>
                  <div dir=3D"auto"><br>
                  </div>
                  <div dir=3D"auto">M</div>
                </div>
              </div>
              <br>
              <div class=3D"gmail_quote">
                <div dir=3D"ltr" class=3D"gmail_attr">On Fri., Dec. 15,
                  2023, 1:59 p.m. josef-eckert--- via Healeys, &lt;<a href=
=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0=
px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                  <div>
                    <pre id=3D"m_1513453945956618691m_-4413793566936237617m=
_-8948067483587624533tw-target-text" dir=3D"ltr" style=3D"text-align:left">=
<span style=3D"font-size:12pt;font-family:arial,helvetica,sans-serif" lang=
=3D"en">What makes a 100M?=20
Very good question and not easy to answer.

Josef Eckert
Germany
</span></pre>
                    <p style=3D"margin:0px"><span style=3D"font-family:aria=
l,helvetica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none=
">=C2=A0</span></p>
                    <p style=3D"margin:0px"><span style=3D"font-family:aria=
l,helvetica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none=
">=C2=A0</span></p>
                    <p style=3D"margin:0px">=C2=A0</p>
                    <p style=3D"margin:0px">=C2=A0</p>
                    <p style=3D"margin:0px">-----Original-Nachricht-----</p=
                    <p style=3D"margin:0px">Betreff: Re: [Healeys] Recent
                      100M on BAT</p>
                    <p style=3D"margin:0px">Datum:
                      2023-12-15T18:07:16+0100</p>
                    <p style=3D"margin:0px">Von: &quot;Bob Spidell&quot; &l=
t;<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_bla=
nk">[email-masked]</a>&gt;</p>
                    <p style=3D"margin:0px">An: &quot;HealeyRick&quot; &lt;=
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_blank"=
>[email-masked]</a>&gt;</p>
                    <p style=3D"margin:0px">=C2=A0</p>
                    <p style=3D"margin:0px">=C2=A0</p>
                    <p style=3D"margin:0px">=C2=A0</p>
                    <div style=3D"color:rgb(0,0,0);font:12px Arial,Helvetic=
a,sans-serif">Note the
                      Registry will also certify &#39;Le Mans Conversions,&=
#39;
                      which may be what Kent&#39;s nasty is/was. Some have
                      noted you can build a &#39;better M&#39; with afterma=
rket
                      parts (Isky cam, alloy head, SBC, etc.). <br>
                      <br>
                      I don&#39;t think either Kilmartin or Jules makes a
                      100 chassis, but I&#39;d be somewhat more sympathetic
                      to that, but not so much hanging an M body and
                      parts on a BN1 (a BN2, <em>maybe</em>). The main
                      problem I see is an earnest owner may sell a
                      conversion (aka &#39;counterfeit&#39;) with full
                      disclosure, but an owner or two down the road the
                      &#39;Tribute&#39; tag has been conveniently forgotten=
 (I&#39;m
                      not all in on &#39;tribute&#39; anything, be they car=
s or
                      rock bands).<br>
                      <br>
                      <br>
                      <div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
                      <blockquote>
                        <div dir=3D"ltr">This is all hypothesis based on
                          speculation so take it with that caveat.=C2=A0
                          Let&#39;s say one had a rusty factory 100M that
                          was so bad it needed a new frame.=C2=A0 How hard
                          would it be to transfer the 100M body parts
                          over to a solid BN1 chassis along with the
                          oh-so-valuable chassis plate? The 100M
                          Registry seems to focus mostly on the original
                          body parts and cockpit surrounds to certify a
                          car. Even cars with non-original engines have
                          been registered. I&#39;m pretty certain Kent
                          Lacy&#39;s Nasty M was on the registry. So is the
                          BaT car still an M?=C2=A0 Some pretty valuable ra=
ce
                          cars have been crashed and fitted with=C2=A0new
                          chassis and still bring big money at auction.=C2=
=A0
                          <div>=C2=A0</div>
                          <div>To me, what makes an M an M is the
                            motor.=C2=A0 If an M no longer has its original
                            motor, or equal replacement, it has lost its
                            character as an M. Otherwise, it&#39;s a BN2
                            with a louvered hood. It&#39;s almost like if a
                            Sunbeam Tiger blew its motor and it was
                            replaced with an Alpine motor. Sure, it&#39;s
                            got the right serial number on the unibody,
                            but it&#39;s not much of a Tiger anymore. The
                            BaT car with what appears to be non-original
                            carbs and distributor caused me concern. Who
                            would remove those from an original M motor?
                            C&#39;mon 100M sellers, pop the valve cover,
                            remove the rockers and put a dial indicator
                            on the pushrods so we can see if there is
                            still a 100M cam in the lump!</div>
                          <div>
                            <div>=C2=A0</div>
                            <div>Happy Healeydays,</div>
                            <div>Rick Neville</div>
                          </div>
                        </div>
                        <br>
                        <div class=3D"gmail_quote">
                          <div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec
                            14, 2023 at 1:05=E2=80=AFPM Bob Spidell &lt;<a =
href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_blank">b=
[email-masked]</a>&gt;
                            wrote:</div>
                          <blockquote class=3D"gmail_quote" style=3D"margin=
:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"=
                            <div>Excellent report, thank you. <br>
                              <br>
                              I was one of the commenters on BaT--I
                              joined BaT to comment--but, since I have a
                              BN2/100M I&#39;m not familiar with BN1
                              differences and could only point out
                              obvious differences with my car (which was
                              completely original as far as I can tell,
                              except for extensive body work). One thing
                              that was somewhat disturbing to me is that
                              the Registry certified this car, while
                              noting some major anomalies (the carbs,
                              for instance, looked to be new and didn&#39;t
                              have the hand scribing like my car). <br>
                              <br>
                              The other thing that interested me is, how
                              do you value this car? Yes, it&#39;s a very
                              nice car, probably a good driver but, IMO,
                              its value <em>should</em> be less than a
                              comparably restored, original BN1 or BN2.
                              And, what did the previous owner know, or
                              should have known about this car? How do
                              you present it for sale; as a BN1 with &#39;M
                              bits?&#39; It would need the proverbial
                              asterisk alongside the page title.<br>
                              <br>
                              Bob<br>
                              <br>
                              <br>
                              <br>
                              <div>On 12/14/2023 8:15 AM, S and T Miller
                                wrote:</div>
                              <blockquote>
                                <div style=3D"font-family:inherit;font-size=
:inherit;color:inherit;background-color:transparent">
                                  <div>If you were following it
                                    recently,=C2=A0 you might find my
                                    observations interesting.=C2=A0 So I we=
nt
                                    down to Michael&#39;s motor cars to hel=
p
                                    him determine if the 100m indeed has
                                    a BN1 chassis. Here is what I found.</d=
iv>
                                  <div>=C2=A0</div>
                                  <div>It has the BN1 inner fenders with
                                    the rolled pressings. It has the BN1
                                    front brake hose frame mount the is
                                    less pronounced welded BN1 bracket,
                                    as the later cars have a bolted on
                                    bracket. The front shock towers have
                                    no evidence of being replaced and
                                    show the factory welds. The gearbox
                                    mount shows non-original/factory
                                    welds as if it were replaced to
                                    accommodate the BN2 mount.=C2=A0</div>
                                  <div>=C2=A0</div>
                                  <div>What I found most interesting is
                                    that where a BN1 has two OD relays
                                    mounted under the dash, it took
                                    shining a light it different
                                    directions to just make out the
                                    slight evidence of filled holes (4
                                    of then for the two relays). And I
                                    was able to reach inside the vent
                                    just below that area with my fingers
                                    and feel the welds and welding wire
                                    that was used to fill those 4 holes.
                                    I can tell you someone took great
                                    care to try and make those holes
                                    seem as they never existed.=C2=A0 Along
                                    with that, where a BN2 would have
                                    the single OD relay attached to the
                                    firewall with machine screws screwed
                                    into welded captive nuts on the
                                    firewall,=C2=A0 you can see plain sheet
                                    screws were used to mount it in what
                                    would be a BN2 relay position.=C2=A0</d=
iv>
                                  <div>=C2=A0</div>
                                  <div>I also feel the engine tag is a
                                    repo because of the lighter
                                    stamping. Originals tend to have the
                                    numbers/ letters stamped with a
                                    deeper end result.=C2=A0 I took my repo
                                    engine tag along to compare, and
                                    they appeared identical in the
                                    stampings. The body/ bath tag and
                                    VIN plate appear original. Now that
                                    doesn&#39;t mean that the engine isn&#3=
9;t
                                    the correct M engine, because there
                                    could be many reasons why the engine
                                    tag was replaced. Anyone who drove a
                                    stock 100 compared to a 100M can
                                    attest to the difference in power,
                                    and Mike stated that it indeed has
                                    that M power.=C2=A0</div>
                                  <div>=C2=A0</div>
                                  <div>The boot lid shows no evidence of
                                    the stay bracket being swapped off
                                    another lid, and if you look closely
                                    you can see that the boot shows some
                                    previous age/life. I&#39;d believe it t=
o
                                    be original. I could not make out
                                    any evidence of the bonnet number
                                    being sliced in from a M bonnet, but
                                    I will say that the underside of the
                                    bonnet seemed suspiciously clean and
                                    prestine. I couldn&#39;t detect any age
                                    like the boot, but that would be for
                                    someone else to decide.=C2=A0</div>
                                  <div>=C2=A0</div>
                                  <div>Mike had asked me if the cold air
                                    box was original,=C2=A0 and I simply
                                    don&#39;t have that experience to know.
                                    I have anyways heard if it looks
                                    old, it&#39;s original.=C2=A0 It does i=
ndeed
                                    look to have some age, so?</div>
                                  <div>=C2=A0</div>
                                  <div>I feel at some point in this
                                    car&#39;s life someone went to some
                                    effort to try and conceal that these
                                    100M parts were reinstalled on a BN1
                                    chassis. Another interesting note is
                                    that there was an attempt to fill
                                    the holes where a BN1 chassis plate
                                    is fitted on the frame rail. Perhaps
                                    the person didn&#39;t realize that the
                                    holes continued over to the BN2&#39;s,
                                    and thought they were erasing
                                    evidence of a BN1 chassis?=C2=A0</div>
                                  <div>=C2=A0</div>
                                  <div>With all that said, Mike is
                                    simply trying to represent the car
                                    correctly. The car is a very nice
                                    car! Paint is very nice, car is
                                    straight, and gaps look good.
                                    Interior is very nice, and looks to
                                    be a very good car all around. I
                                    didn&#39;t drive the car, but Mike has
                                    years of experience under his belt,
                                    so I&#39;d trust his opinions on that.
                                    With the quality of the
                                    restoration,=C2=A0 it is surprising tha=
t
                                    the front frame to shroud brackets
                                    were not welded to the frame. Chrome
                                    looks good, and I&#39;d think winning
                                    some trophies at a popular vote car
                                    would not be an issue.=C2=A0</div>
                                </div>
                                <div>=C2=A0</div>
                                <div>The Millers<br>
                                  =C2=A0<br>
                                  &quot;Always drive them, but remember eac=
h
                                  drive in an antique car is a test
                                  drive.&quot;</div>
                              </blockquote>
                            </div>
_______________________________________________<br>
                            Support Team.Net <a href=3D"http://www.team.net=
/donate.html" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.te=
am.net/donate.html</a><br>
                            Suggested annual donation=C2=A0 $12.75<br>
                            <br>
                            Archive: <a href=3D"http://www.team.net/piperma=
il/healeys" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team=
.net/pipermail/healeys</a>
                            <a href=3D"http://autox.team.net/archive/healey=
s" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/ar=
chive/healeys</a><br>
                            <br>
                            <a href=3D"mailto:[email-masked]" rel=
=3D"noreferrer" target=3D"_blank">[email-masked]</a><br>
                            <a href=3D"http://autox.team.net/mailman/listin=
fo/healeys" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/listinfo/healeys</a><br>
                            <br>
                            Unsubscribe/Manage: <a href=3D"http://autox.tea=
m.net/mailman/options/healeys/[email-masked]" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/mailman/options/healeys/heale=
[email-masked]</a><br>
                            <br>
                          </blockquote>
                        </div>
                      </blockquote>
                    </div>
                    =EF=BB=BF</div>
                  _______________________________________________<br>
                  Support Team.Net <a href=3D"http://www.team.net/donate.ht=
ml" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/don=
ate.html</a><br>
                  Suggested annual donation=C2=A0 $12.75<br>
                  <br>
                  Archive: <a href=3D"http://www.team.net/pipermail/healeys=
" rel=3D"noreferrer noreferrer" target=3D"_blank">http://www.team.net/piper=
mail/healeys</a>
                  <a href=3D"http://autox.team.net/archive/healeys" rel=3D"=
noreferrer noreferrer" target=3D"_blank">http://autox.team.net/archive/heal=
eys</a><br>
                  <br>
                  <a href=3D"mailto:[email-masked]" rel=3D"noreferr=
er" target=3D"_blank">[email-masked]</a><br>
                  <a href=3D"http://autox.team.net/mailman/listinfo/healeys=
" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.team.net/mai=
lman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a href=3D"http://autox.team.net/mail=
man/options/healeys/[email-masked]" rel=3D"noreferrer noreferrer" =
target=3D"_blank">http://autox.team.net/mailman/options/healeys/michaelsalt=
[email-masked]</a><br>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a>
          <a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank">Heale=
[email-masked]</a><br>
          <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D=
"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heale=
ys</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">h=
ttp://autox.team.net/mailman/options/healeys/[email-masked]</a><br=
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

--0000000000006b4dda060ca3636b--

--===============1201184594863806979==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1201184594863806979==--

---

From: Jean Caron <[email-masked]>
Date: Sat, 16 Dec 2023 17:25:25 +0000

--===============2220585458546191658==
Content-Language: en-CA
	boundary="_000_DS7PR11MB60785261A20922C7A9C8B92CD192ADS7PR11MB6078namp_"

--_000_DS7PR11MB60785261A20922C7A9C8B92CD192ADS7PR11MB6078namp_
Content-Transfer-Encoding: base64

--_000_DS7PR11MB60785261A20922C7A9C8B92CD192ADS7PR11MB6078namp_
Content-Transfer-Encoding: base64

--_000_DS7PR11MB60785261A20922C7A9C8B92CD192ADS7PR11MB6078namp_--

--===============2220585458546191658==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2220585458546191658==--

---

From: Michael Oritt <[email-masked]>
Date: Sat, 16 Dec 2023 12:27:48 -0500

--===============5962244898868351862==

--000000000000b3132c060ca3d600
Content-Transfer-Encoding: quoted-printable

Hi Curt--

No criticism of Bill Meade intended but I did not know that he was seeking
to *sell* the registry as opposed to turning it over to someone, nor did I
ever consider a registry to be a saleable item and always thought them to
be more a labor of love".

After making sure that my hand is suitably lowered I wonder what would
happen were there no price attached to the acquisition of it and/or the
data?

Best--Michael Oritt

On Sat, Dec 16, 2023 at 11:55=E2=80=AFAM Curtis Arndt <[email-masked]> =
wrote:

> Regarding the 100M Registry, Lynn Martin and I volunteered to take over
> the registry, but after several hours of discussion, the cost of doing so
> came up and we decided that the price of admission was way too high for
> On Sat, Dec 16, 2023 at 8:49=E2=80=AFAM Bob Spidell <[email-masked]=
> wrote:
>
>> aspect). That, and the fact the kits were selling made a case for sellin=
g
>> out, with lots of 'data' of course, and maybe some AI). Doesn't negate t=
he
>> Ferraris, Jags, Astons, Mercedeses etc. a run for their money (the Heale=
ys'
>> salesman; he spotted the 'niche' hole between lower--performance MGs--we=
're
>> expensive Jaguars and plugged it. History says he drove cross-county in =
the
>> US to gauge the market; probably why he made overdrive an option from th=
e
>> a 'not-a-car-person'--and you've replied 'Whatever someone will pay me f=
or
>> it' (then, if the person seems genuinely interested I may give a run-dow=
n
>> of the contemporary market; these days 'not so good'). It's the same wit=
h
>> across the block at auctions. Genuine Ms can command a 50-100% premium o=
ver
>> comparable 100s; hence the intensity of the interest and critique. Did y=
ou
>> watch the BaT auction? It was pretty savage and enlightening, to me; I w=
as
>> surprised Bill let the incorrect carbs and distributor slide (maybe he w=
as
>> https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-=
Heritage-of-the-100M-G.-Anderson.pdf
>> (the 100-6) he figured out a clever marketing ploy to get rid of what mi=
ght
>> 100's by outfitting some of the cars with the snazzy M upgrade.  If so i=
t
>> was probably never his intention nor in his comprehension to produce wha=
t
>> On Sat, Dec 16, 2023 at 1:31=E2=80=AFAM Bob Spidell <[email-masked]=
t> wrote:
>>> power; I'd call that significant. Also, how do you 'hang' a camshaft an=
d
>>> pistons on an engine (the mechanics were supposed to pull the engine, b=
ut
>>> I think at least part of the value of an M is that it made an appearanc=
e
>>> modifications were, for the most part, the same as made to the cars tha=
t
>>> customers started asking for the same modifications DMH first sold a ki=
t,
>>> then the complete car (anyone remember 'Race on Sunday, sell on Monday?=
').
>>> significant price premium (hence why of the original, documented 640 ca=
rs
>>> only 3,000 remain).
>>> say like an "M" series BMW, which could not be easily copied, then I wo=
uld
>>>> In my opinion, an Austin-Healey 100M, especially as the price category=
>>>> is a car that any modification reduces its value. A heavily modified 1=
00M is nothing special. It's a modified 100 and
>>>> no longer an M. But this is my personal opinion. A new chassis would b=
e such a major modification for me, as would a
>>>> conversion to disc brakes at the front or a conversion to a Weber carb=
urettors, etc. This would be simply no longer a
>>>> Genuine 100M. I would then rather buy an original Austin-Healey 100 fo=
r the same money. But I have to admit, for me
>>>> the hype surrounding the 100M is far exaggerated for what the car is. =
It's a special model with a little more
>>>> horsepower, but not anything particularly special. Its like an Alpina =
BMW or a AMG Mercedes.
>>>> Note the Registry will also certify 'Le Mans Conversions,' which may b=
e
>>>> what Kent's nasty is/was. Some have noted you can build a 'better M' w=
ith
>>>> I don't think either Kilmartin or Jules makes a 100 chassis, but I'd b=
e
>>>> somewhat more sympathetic to that, but not so much hanging an M body a=
nd
>>>> owner may sell a conversion (aka 'counterfeit') with full disclosure, =
but
>>>> caveat.  Let's say one had a rusty factory 100M that was so bad it nee=
ded a
>>>> new frame.  How hard would it be to transfer the 100M body parts over =
to a
>>>> solid BN1 chassis along with the oh-so-valuable chassis plate? The 100=
M
>>>> surrounds to certify a car. Even cars with non-original engines have b=
een
>>>> registered. I'm pretty certain Kent Lacy's Nasty M was on the registry=
. So
>>>> crashed and fitted with new chassis and still bring big money at aucti=
on.
>>>> original motor, or equal replacement, it has lost its character as an =
M.
>>>> Otherwise, it's a BN2 with a louvered hood. It's almost like if a Sunb=
eam
>>>> Tiger blew its motor and it was replaced with an Alpine motor. Sure, i=
t's
>>>> got the right serial number on the unibody, but it's not much of a Tig=
er
>>>> distributor caused me concern. Who would remove those from an original=
 M
>>>> motor? C'mon 100M sellers, pop the valve cover, remove the rockers and=
 put
>>>> a dial indicator on the pushrods so we can see if there is still a 100=
M cam
>>>> in the lump!
>>>>
>>>> Happy Healeydays,
>>>> Rick Neville
>>>>
>>>> On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell <bspidell@comcast.=
net>
>>>>> since I have a BN2/100M I'm not familiar with BN1 differences and cou=
ld
>>>>> only point out obvious differences with my car (which was completely
>>>>> original as far as I can tell, except for extensive body work). One t=
hing
>>>>> that was somewhat disturbing to me is that the Registry certified thi=
s car,
>>>>> while noting some major anomalies (the carbs, for instance, looked to=
 be
>>>>> The other thing that interested me is, how do you value this car? Yes=
,
>>>>> *should* be less than a comparably restored, original BN1 or BN2.
>>>>> And, what did the previous owner know, or should have known about thi=
s car?
>>>>> How do you present it for sale; as a BN1 with 'M bits?' It would need=
 the
>>>>> interesting.  So I went down to Michael's motor cars to help him dete=
rmine
>>>>> It has the BN1 inner fenders with the rolled pressings. It has the BN=
1
>>>>> front brake hose frame mount the is less pronounced welded BN1 bracke=
t, as
>>>>> the later cars have a bolted on bracket. The front shock towers have =
no
>>>>> evidence of being replaced and show the factory welds. The gearbox mo=
unt
>>>>> shows non-original/factory welds as if it were replaced to accommodat=
e the
>>>>> mounted under the dash, it took shining a light it different directio=
ns to
>>>>> just make out the slight evidence of filled holes (4 of then for the =
two
>>>>> relays). And I was able to reach inside the vent just below that area=
 with
>>>>> my fingers and feel the welds and welding wire that was used to fill =
those
>>>>> 4 holes. I can tell you someone took great care to try and make those=
 holes
>>>>> seem as they never existed.  Along with that, where a BN2 would have =
the
>>>>> single OD relay attached to the firewall with machine screws screwed =
into
>>>>> welded captive nuts on the firewall,  you can see plain sheet screws =
were
>>>>> result.  I took my repo engine tag along to compare, and they appeare=
d
>>>>> original. Now that doesn't mean that the engine isn't the correct M e=
ngine,
>>>>> because there could be many reasons why the engine tag was replaced. =
Anyone
>>>>> who drove a stock 100 compared to a 100M can attest to the difference=
 in
>>>>> another lid, and if you look closely you can see that the boot shows =
some
>>>>> previous age/life. I'd believe it to be original. I could not make ou=
t any
>>>>> evidence of the bonnet number being sliced in from a M bonnet, but I =
will
>>>>> prestine. I couldn't detect any age like the boot, but that would be =
for
>>>>> don't have that experience to know. I have anyways heard if it looks =
old,
>>>>> it's original.  It does indeed look to have some age, so?
>>>>>
>>>>> I feel at some point in this car's life someone went to some effort t=
o
>>>>> try and conceal that these 100M parts were reinstalled on a BN1 chass=
is.
>>>>> Another interesting note is that there was an attempt to fill the hol=
es
>>>>> where a BN1 chassis plate is fitted on the frame rail. Perhaps the pe=
rson
>>>>> didn't realize that the holes continued over to the BN2's, and though=
t they
>>>>> correctly. The car is a very nice car! Paint is very nice, car is str=
aight,
>>>>> and gaps look good. Interior is very nice, and looks to be a very goo=
d car
>>>>> all around. I didn't drive the car, but Mike has years of experience =
under
>>>>> restoration,  it is surprising that the front frame to shroud bracket=
s were
>>>>> not welded to the frame. Chrome looks good, and I'd think winning som=
e
>>>>> "Always drive them, but remember each drive in an antique car is a

--000000000000b3132c060ca3d600
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">Hi Cu=
rt--</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><d=
iv class=3D"gmail_default" style=3D"color:#3333ff">No criticism of Bill Mea=
de intended but I did not know that he was seeking to <i>sell</i> the regis=
try as opposed to turning it over to someone, nor did I ever consider a reg=
istry to be a saleable item and always thought them to be more a labor <spa=
n class=3D"gmail_default"></span>of love&quot;.=C2=A0</div><div class=3D"gm=
ail_default" style=3D"color:#3333ff"><br></div><div class=3D"gmail_default"=
 style=3D"color:#3333ff">After making sure that my hand is suitably lowered=
 I wonder what would happen were there no price attached to the acquisition=
 of it and/or the data?</div><div class=3D"gmail_default" style=3D"color:#3=
333ff"><br></div><div class=3D"gmail_default" style=3D"color:#3333ff">Best-=
-Michael Oritt=C2=A0<br></div></div><br><div class=3D"gmail_quote"><div dir=
=3D"ltr" class=3D"gmail_attr">On Sat, Dec 16, 2023 at 11:55=E2=80=AFAM Curt=
is Arndt &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0p=
x 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div d=
ir=3D"ltr">Regarding the 100M Registry, Lynn Martin and I volunteered to ta=
ke over the registry, but after several hours of discussion, the cost of do=
ing so came up and we decided that the price of admission was way too high =
for something with little to no financial gain and a lot of work involved.=
=C2=A0<div><br></div><div>Cheers,</div><div><br></div><div>Curt</div></div>=
<br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat=
, Dec 16, 2023 at 8:49=E2=80=AFAM Bob Spidell &lt;<a href=3D"mailto:bspidel=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br></d=
iv><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bord=
er-left:1px solid rgb(204,204,204);padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
                    <pre id=3D"m_2387120556765827202m_1513453945956618691m_=
-4413793566936237617m_-8948067483587624533tw-target-text" dir=3D"ltr" style=
=3D"text-align:left"><span style=3D"font-size:12pt;font-family:arial,helvet=
ica,sans-serif" lang=3D"en">What makes a 100M?=20

Josef Eckert
Germany
</span></pre>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

--000000000000b3132c060ca3d600--

--===============5962244898868351862==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5962244898868351862==--

---

From: HealeyRick <[email-masked]>
Date: Sat, 16 Dec 2023 12:31:42 -0500

--===============1546646782747188164==

--0000000000008e0bb3060ca3e425
Content-Transfer-Encoding: quoted-printable

Bob,

     As I prepare to write this month's "Auction Report" for the *Healey
Marque *this 100M discussion has been really helpful and interesting. I
think your comment  " I was surprised Bill let the incorrect carbs and
distributor slide "  raises a great question of what exactly is the 100M
certificate certifying? Bill Meade has written an article on what needs to
be presented to be certified.
https://www.100mregistry.com/PROTECTING_YOUR_100M_Feb_2013.pdf
<https://www.100mregistry.com/PROTECTING_YOUR_100M_Feb_2013.pdf>   But it
seems to me it mainly focuses on the body parts that it left the factory
with. I find it interesting there's no necessity for pictures of the engine
number.  And even if all the body parts, carbs, and distributor aren't
there, Bill says in the article  "If some of these items are missing, let
the Registry know. It normally does not prevent registration provided
enough ID points are present."  So my impression, which I'll try to verify
with Bill, is the certification is focused on the question whether this is
the car that left the factory that matches the BMIHT certificate saying it
had a louvered hood and not so much on whether it still has all the
original parts an M would have come with.
      I think one of the benefits of the BaT comments for buyers (and
probably not so much for sellers) is pointing out major deficiencies with
an offering. Some buyer might have paid way more this car than it would be
worth if not for the "savage" comments.

Happy Healeydays
Rick Neville

e
s'
re
he
a
er
u
s
s
ht
t
,
).
t
ld
d
MW or a AMG Mercedes.
th
d
ut
ed a
o a
en
 So
n.
.
am
's
r
M
put
 cam
et>
e
al as
le
 and
 How
mine
, as
o
nt
 the
s to
wo
with
hose
holes
he
nto
ere
gine,
nyone
in
ome
 any
ill
or
t
's
s.
s
son
 they
ight,
 car
nder
 were
t
>>>> drive."

--0000000000008e0bb3060ca3e425
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Bob,<div><br></div><div>=C2=A0 =C2=A0 =C2=A0As I prepare t=
o write this month&#39;s &quot;Auction Report&quot; for the <i>Healey Marqu=
e </i>this 100M discussion has been really helpful and interesting. I think=
 your comment=C2=A0 &quot; I was surprised Bill let the incorrect carbs and=
 distributor slide &quot;=C2=A0 raises a great question of what exactly is =
the 100M certificate certifying? Bill Meade has written an article on what =
needs to be presented to be certified.=C2=A0 =C2=A0<a href=3D"https://www.1=
00mregistry.com/PROTECTING_YOUR_100M_Feb_2013.pdf">https://www.100mregistry=
.com/PROTECTING_YOUR_100M_Feb_2013.pdf=C2=A0</a>=C2=A0 =C2=A0But it seems t=
o me it mainly focuses on the body parts that it left the factory with. I f=
ind it interesting there&#39;s no necessity for pictures of the engine numb=
er.=C2=A0 And even if all the body parts, carbs, and distributor aren&#39;t=
 there, Bill says in the article=C2=A0 &quot;If some of these items are mis=
sing, let the Registry
know. It normally does not prevent registration provided
enough ID points are present.&quot;=C2=A0 So my impression, which I&#39;ll =
try to verify with Bill, is the certification is focused on the question wh=
ether this is the car that left the factory that matches the BMIHT certific=
ate saying it had a louvered hood and not so much on whether it still has a=
ll the original parts an M would have come with.</div><div>=C2=A0 =C2=A0 =
=C2=A0 I think one of the benefits of the BaT comments for buyers (and prob=
ably not so much for sellers) is pointing out major deficiencies with an of=
fering. Some buyer might have paid way more this car than it would be worth=
 if not for the &quot;savage&quot; comments.</div><div><br></div><div>Happy=
 Healeydays</div><div>Rick Neville</div></div><br><div class=3D"gmail_quote=
"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Dec 16, 2023 at 11:46=E2=80=
=AFAM Bob Spidell &lt;<a href=3D"mailto:[email-masked]">bspidell@comc=
ast.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"=
margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-lef=
t:1ex"><u></u>

 =20
   =20
 =20
  <div>
                    <pre id=3D"m_1603492253125454553m_-4413793566936237617m=

Josef Eckert
Germany
</span></pre>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </div>

--0000000000008e0bb3060ca3e425--

--===============1546646782747188164==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1546646782747188164==--

---

From: HealeyRick <[email-masked]>
Date: Sat, 16 Dec 2023 12:40:58 -0500

--===============1180725651520332116==

--000000000000aeb4cc060ca40563
Content-Transfer-Encoding: quoted-printable

Hi Jean,

I'm really glad to hear the Registry will continue. As you point out it
serves a valuable service and has helped ferret out some bogus cars.

Happy Healeydays,
Rick Neville

On Sat, Dec 16, 2023 at 12:25=E2=80=AFPM Jean Caron <
[email-masked]> wrote:

> Rick,
> No doubt that individuals were able to identify an "M" before and they
> will continue to do so in the future. What the Worldwide 100M Registry is
> doing is provide a potential buyer, the means to identify with a high
> degree of certainty that a given car is a genuine 100M or one that has be=
en
> dealer optioned or modified later one. The Registry has also been able to=
,
> in some cases, prevent a possible purchaser to be defrauded by an
> unscrupulous seller claiming that the car on offer was a genuine 100M.
> Given the level of interest to factory 100M offered for sale from time to
> time on Bring-a-Trailer, I would definitely say that the genuine factory
> still command a very high level of interest and so far, command an extra
> premium over a regular 100.
> As far as the Worldwide 100M Registry is concerned, it will be continued,
> an announcement will be forthcoming soon.
>
> Jean
> ------------------------------
> *From:* Healeys <[email-masked]> on behalf of HealeyRick =
<
> [email-masked]>
> *Sent:* December 16, 2023 9:29 AM
> *To:* Healeys <[email-masked]>
> *Subject:* [Healeys] Fwd: Recent 100M on BAT
>
>
>
>
>
> Hi Michael,
>
> I know Bill Meade was trying to include the Registry along with the sale
> of his M., but the new owner wasn't interested. IMHO, more of an ass ache
> than an asset. Getting someone to take it on might be a problem, but peop=
le
> were able to identify factory Ms before the registry and will be able to =
do
> so in the future if the registry fades away
>
> Happy Healeydays,
> Rick Neville
>
>
> <https://www.avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm=
_campaign=3Dsig-email&utm_content=3Dwebmail>
> Virus-free.www.avast.com
> <https://www.avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm=
_campaign=3Dsig-email&utm_content=3Dwebmail>
> <#m_-4781314674023849355_x_m_-6362713109296590600_DAB4FAD8-2DD7-40BB-A1B8=
-4E2AA1F9FDF2>
>
> On Fri, Dec 15, 2023 at 5:16=E2=80=AFPM Michael Salter <michaelsalter@gma=
il.com>
d
 or a AMG Mercedes.
o
t
am
t
at
me
e
e
e
s
e
o
h
e
es
e,
ne
y
y
ey
s
re
> "Always drive them, but remember each drive in an antique car is a test

--000000000000aeb4cc060ca40563
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Jean,<div><br></div><div>I&#39;m really glad to hear th=
e Registry will continue. As you point out it serves a valuable service and=
 has helped ferret out some bogus cars.=C2=A0</div><div><br></div><div>Happ=
y Healeydays,</div><div>Rick Neville</div></div><br><div class=3D"gmail_quo=
te"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Dec 16, 2023 at 12:25=E2=
=80=AFPM Jean Caron &lt;<a href=3D"mailto:vintage_roadster_restoration@hotm=
ail.com">[email-masked]</a>&gt; wrote:<br></div><=
blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-l=
eft:1px solid rgb(204,204,204);padding-left:1ex"><div class=3D"msg-47813146=
74023849355">

<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Rick,</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
No doubt that individuals were able to identify an &quot;M&quot; before and=
 they will continue to do so in the future. What the Worldwide 100M Registr=
y is doing is provide a potential buyer, the means to identify with a high =
degree of certainty that a given car is a
 genuine 100M or one that has been dealer optioned or modified later one. T=
he Registry has also been able to, in some cases, prevent a possible purcha=
ser to be defrauded by an unscrupulous seller claiming that the car on offe=
r was a genuine 100M.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Given the level of interest to factory 100M offered for sale from time to t=
ime on Bring-a-Trailer, I would definitely say that the genuine factory sti=
ll command a very high level of interest and so far, command an extra premi=
um over a regular 100.=C2=A0</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
As far as the Worldwide 100M Registry is concerned, it will be continued, a=
n announcement will be forthcoming soon.</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<br>
</div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
Jean</div>
<div id=3D"m_-4781314674023849355appendonsend"></div>
<hr style=3D"display:inline-block;width:98%">
<div id=3D"m_-4781314674023849355divRplyFwdMsg" dir=3D"ltr"><font face=3D"C=
alibri, sans-serif" style=3D"font-size:11pt" color=3D"#000000"><b>From:</b>=
 Healeys &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt; on behalf of HealeyRick &lt;<a=
 href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a>&gt;<br>
<b>Sent:</b> December 16, 2023 9:29 AM<br>
<b>To:</b> Healeys &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt;<br>
<b>Subject:</b> [Healeys] Fwd: Recent 100M on BAT</font>
<div>=C2=A0</div>
</div>
<div>
<div dir=3D"ltr"><br>
<div>
<div dir=3D"ltr"><br>
</div>
<br>
<br>
<div dir=3D"ltr">Hi Michael,
<div><br>
</div>
<div>I know Bill Meade was trying to include the Registry along with the sa=
le of his M., but the new owner wasn&#39;t interested. IMHO, more of an ass=
 ache than an asset. Getting someone to take it on might be a problem, but =
people were able to identify factory
 Ms before the registry and will be able to do so in the future if the regi=
stry fades away</div>
<div><br>
</div>
<div>Happy Healeydays,</div>
<div>Rick Neville</div>
</div>
<div id=3D"m_-4781314674023849355x_m_-6362713109296590600DAB4FAD8-2DD7-40BB=
-A1B8-4E2AA1F9FDF2"><br>
<table style=3D"border-top:1px solid rgb(211,212,222)">
<tbody>
<tr>
<td style=3D"width:55px;padding-top:13px"><a href=3D"https://www.avast.com/=
sig-email?utm_medium=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-e=
mail&amp;utm_content=3Dwebmail" target=3D"_blank"><img alt=3D"" width=3D"46=
" height=3D"29" style=3D"width: 46px; height: 29px;" src=3D"https://s-insta=
ll.avcdn.net/ipm/preview/icons/icon-envelope-tick-round-orange-animated-no-=
repeat-v1.gif"></a></td>
<td style=3D"width:470px;padding-top:12px;color:rgb(65,66,78);font-size:13p=
x;font-family:Arial,Helvetica,sans-serif;line-height:18px">
Virus-free.<a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&am=
p;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_content=3Dwebmail"=
 style=3D"color:rgb(68,83,234)" target=3D"_blank">www.avast.com</a></td>
</tr>
</tbody>
</table>
<a href=3D"#m_-4781314674023849355_x_m_-6362713109296590600_DAB4FAD8-2DD7-4=
0BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=3D"1"></a></div>
<br>
<div>
<div dir=3D"ltr">On Fri, Dec 15, 2023 at 5:16=E2=80=AFPM Michael Salter &lt=
;<a href=3D"mailto:[email-masked]" target=3D"_blank">michaelsalter=
@gmail.com</a>&gt; wrote:<br>
</div>
<blockquote style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204=
,204,204);padding-left:1ex">
<div dir=3D"auto">I&#39;m not an &quot;M&quot; guy really because as someon=
e mentioned there isn&#39;t that much to hanging the &quot;modification &qu=
ot; parts on any 100.=C2=A0
<div dir=3D"auto">If the &quot;M&quot; designation involved significant per=
formance modifications,=C2=A0 say like an &quot;M&quot; series BMW, which c=
ould not be easily copied, then I would consider them be very special.
<div dir=3D"auto">I understand that Mr Meade has now sold his &quot;M&quot;=
 so would not be surprised to see the &quot;Registry&quot; fade away.</div>
<div dir=3D"auto">Just my opinion.=C2=A0</div>
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">M</div>
</div>
</div>
<br>
<div>
<div dir=3D"ltr">On Fri., Dec. 15, 2023, 1:59 p.m. josef-eckert--- via Heal=
eys, &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">healey=
[email-masked]</a>&gt; wrote:<br>
</div>
<blockquote style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204=
,204,204);padding-left:1ex">
<div>
<pre id=3D"m_-4781314674023849355x_m_-6362713109296590600m_6738733271916364=
601m_-8948067483587624533tw-target-text" dir=3D"ltr" style=3D"text-align:le=
ft"><span lang=3D"en" style=3D"font-size:12pt;font-family:arial,helvetica,s=
ans-serif">What makes a 100M? <br>Very good question and not easy to answer=
.<br><br>In my opinion, an Austin-Healey 100M, especially as the price cate=
gory is significantly higher than the normal 100, <br>is a car that any mod=
ification reduces its value. A heavily modified 100M is nothing special. It=
&#39;s a modified 100 and <br>no longer an M. But this is my personal opini=
on. A new chassis would be such a major modification for me, as would a <br=
>conversion to disc brakes at the front or a conversion to a Weber carburet=
tors, etc. This would be simply no longer a <br>Genuine 100M. I would then =
rather buy an original Austin-Healey 100 for the same money. But I have to =
admit, for me <br>the hype surrounding the 100M is far exaggerated for what=
 the car is. It&#39;s a special model with a little more <br>horsepower, bu=
t not anything particularly special. Its like an Alpina BMW or a AMG Merced=
es.<br><br>Josef Eckert<br>Germany<br></span></pre>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px"><span style=3D"font-family:arial,helvetica,sans-ser=
if;font-size:10pt;color:rgb(0,0,0);text-decoration:none">=C2=A0</span></p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">-----Original-Nachricht-----</p>
<p style=3D"margin:0px">Betreff: Re: [Healeys] Recent 100M on BAT</p>
<p style=3D"margin:0px">Datum: 2023-12-15T18:07:16+0100</p>
<p style=3D"margin:0px">Von: &quot;Bob Spidell&quot; &lt;<a href=3D"mailto:=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">bspidell@comcast=
.net</a>&gt;</p>
<p style=3D"margin:0px">An: &quot;HealeyRick&quot; &lt;<a href=3D"mailto:he=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">[email-masked]=
</a>&gt;</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<p style=3D"margin:0px">=C2=A0</p>
<div style=3D"color:rgb(0,0,0);font:12px Arial,Helvetica,sans-serif">Note t=
he Registry will also certify &#39;Le Mans Conversions,&#39; which may be w=
hat Kent&#39;s nasty is/was. Some have noted you can build a &#39;better M&=
#39; with aftermarket parts (Isky cam, alloy head, SBC,
 etc.). <br>
<br>
I don&#39;t think either Kilmartin or Jules makes a 100 chassis, but I&#39;=
d be somewhat more sympathetic to that, but not so much hanging an M body a=
nd parts on a BN1 (a BN2,
<em>maybe</em>). The main problem I see is an earnest owner may sell a conv=
ersion (aka &#39;counterfeit&#39;) with full disclosure, but an owner or tw=
o down the road the &#39;Tribute&#39; tag has been conveniently forgotten (=
I&#39;m not all in on &#39;tribute&#39; anything, be they cars
 or rock bands).<br>
<br>
<br>
<div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
<blockquote>
<div dir=3D"ltr">This is all hypothesis based on speculation so take it wit=
h that caveat.=C2=A0 Let&#39;s say one had a rusty factory 100M that was so=
 bad it needed a new frame.=C2=A0 How hard would it be to transfer the 100M=
 body parts over to a solid BN1 chassis along with
 the oh-so-valuable chassis plate? The 100M Registry seems to focus mostly =
on the original body parts and cockpit surrounds to certify a car. Even car=
s with non-original engines have been registered. I&#39;m pretty certain Ke=
nt Lacy&#39;s Nasty M was on the registry.
 So is the BaT car still an M?=C2=A0 Some pretty valuable race cars have be=
en crashed and fitted with=C2=A0new chassis and still bring big money at au=
ction.=C2=A0
<div>=C2=A0</div>
<div>To me, what makes an M an M is the motor.=C2=A0 If an M no longer has =
its original motor, or equal replacement, it has lost its character as an M=
. Otherwise, it&#39;s a BN2 with a louvered hood. It&#39;s almost like if a=
 Sunbeam Tiger blew its motor and it was replaced
 with an Alpine motor. Sure, it&#39;s got the right serial number on the un=
ibody, but it&#39;s not much of a Tiger anymore. The BaT car with what appe=
ars to be non-original carbs and distributor caused me concern. Who would r=
emove those from an original M motor? C&#39;mon
 100M sellers, pop the valve cover, remove the rockers and put a dial indic=
ator on the pushrods so we can see if there is still a 100M cam in the lump=
!</div>
<div>
<div>=C2=A0</div>
<div>Happy Healeydays,</div>
<div>Rick Neville</div>
</div>
</div>
<br>
<div>
<div dir=3D"ltr">On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell &lt;<a=
 href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_blank">=
[email-masked]</a>&gt; wrote:</div>
<blockquote style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204=
,204,204);padding-left:1ex">
<div>Excellent report, thank you. <br>
<br>
I was one of the commenters on BaT--I joined BaT to comment--but, since I h=
ave a BN2/100M I&#39;m not familiar with BN1 differences and could only poi=
nt out obvious differences with my car (which was completely original as fa=
r as I can tell, except for extensive
 body work). One thing that was somewhat disturbing to me is that the Regis=
try certified this car, while noting some major anomalies (the carbs, for i=
nstance, looked to be new and didn&#39;t have the hand scribing like my car=
).
<br>
<br>
The other thing that interested me is, how do you value this car? Yes, it&#=
39;s a very nice car, probably a good driver but, IMO, its value
<em>should</em> be less than a comparably restored, original BN1 or BN2. An=
d, what did the previous owner know, or should have known about this car? H=
ow do you present it for sale; as a BN1 with &#39;M bits?&#39; It would nee=
d the proverbial asterisk alongside the
 page title.<br>
<br>
Bob<br>
<br>
<br>
<br>
<div>On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
<blockquote>
<div style=3D"font-family:inherit;font-size:inherit;color:inherit;backgroun=
d-color:transparent">
<div>If you were following it recently,=C2=A0 you might find my observation=
s interesting.=C2=A0 So I went down to Michael&#39;s motor cars to help him=
 determine if the 100m indeed has a BN1 chassis. Here is what I found.</div=
<div>=C2=A0</div>
<div>It has the BN1 inner fenders with the rolled pressings. It has the BN1=
 front brake hose frame mount the is less pronounced welded BN1 bracket, as=
 the later cars have a bolted on bracket. The front shock towers have no ev=
idence of being replaced and show
 the factory welds. The gearbox mount shows non-original/factory welds as i=
f it were replaced to accommodate the BN2 mount.=C2=A0</div>
<div>=C2=A0</div>
<div>What I found most interesting is that where a BN1 has two OD relays mo=
unted under the dash, it took shining a light it different directions to ju=
st make out the slight evidence of filled holes (4 of then for the two rela=
ys). And I was able to reach inside
 the vent just below that area with my fingers and feel the welds and weldi=
ng wire that was used to fill those 4 holes. I can tell you someone took gr=
eat care to try and make those holes seem as they never existed.=C2=A0 Alon=
g with that, where a BN2 would have the
 single OD relay attached to the firewall with machine screws screwed into =
welded captive nuts on the firewall,=C2=A0 you can see plain sheet screws w=
ere used to mount it in what would be a BN2 relay position.=C2=A0</div>
<div>=C2=A0</div>
<div>I also feel the engine tag is a repo because of the lighter stamping. =
Originals tend to have the numbers/ letters stamped with a deeper end resul=
t.=C2=A0 I took my repo engine tag along to compare, and they appeared iden=
tical in the stampings. The body/ bath
 tag and VIN plate appear original. Now that doesn&#39;t mean that the engi=
ne isn&#39;t the correct M engine, because there could be many reasons why =
the engine tag was replaced. Anyone who drove a stock 100 compared to a 100=
M can attest to the difference in power,
 and Mike stated that it indeed has that M power.=C2=A0</div>
<div>=C2=A0</div>
<div>The boot lid shows no evidence of the stay bracket being swapped off a=
nother lid, and if you look closely you can see that the boot shows some pr=
evious age/life. I&#39;d believe it to be original. I could not make out an=
y evidence of the bonnet number being
 sliced in from a M bonnet, but I will say that the underside of the bonnet=
 seemed suspiciously clean and prestine. I couldn&#39;t detect any age like=
 the boot, but that would be for someone else to decide.=C2=A0</div>
<div>=C2=A0</div>
<div>Mike had asked me if the cold air box was original,=C2=A0 and I simply=
 don&#39;t have that experience to know. I have anyways heard if it looks o=
ld, it&#39;s original.=C2=A0 It does indeed look to have some age, so?</div=
<div>=C2=A0</div>
<div>I feel at some point in this car&#39;s life someone went to some effor=
t to try and conceal that these 100M parts were reinstalled on a BN1 chassi=
s. Another interesting note is that there was an attempt to fill the holes =
where a BN1 chassis plate is fitted
 on the frame rail. Perhaps the person didn&#39;t realize that the holes co=
ntinued over to the BN2&#39;s, and thought they were erasing evidence of a =
BN1 chassis?=C2=A0</div>
<div>=C2=A0</div>
<div>With all that said, Mike is simply trying to represent the car correct=
ly. The car is a very nice car! Paint is very nice, car is straight, and ga=
ps look good. Interior is very nice, and looks to be a very good car all ar=
ound. I didn&#39;t drive the car, but
 Mike has years of experience under his belt, so I&#39;d trust his opinions=
 on that. With the quality of the restoration,=C2=A0 it is surprising that =
the front frame to shroud brackets were not welded to the frame. Chrome loo=
ks good, and I&#39;d think winning some trophies
 at a popular vote car would not be an issue.=C2=A0</div>
</div>
<div>=C2=A0</div>
<div>The Millers<br>
=C2=A0<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;</div>
</blockquote>
</div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">
http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/=
archive/healeys" rel=3D"noreferrer noreferrer" target=3D"_blank">
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_bla=
nk">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote>
</div>
</blockquote>
</div>
=EF=BB=BF</div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">
http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/=
archive/healeys" rel=3D"noreferrer noreferrer" target=3D"_blank">
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" rel=3D"noreferrer" target=3D"_bla=
nk">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote>
</div>
</blockquote>
</div>
</div>
</div>
</div>
</div>

</div></blockquote></div>

--000000000000aeb4cc060ca40563--

--===============1180725651520332116==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1180725651520332116==--

---

From: josef-eckert--- via Healeys <[email-masked]>
Date: Sat, 16 Dec 2023 19:14:59 +0100 (CET)

--===============2974516422427933255==
	boundary="----=_Part_1429980_970563996.1702750500072"

------=_Part_1429980_970563996.1702750500072
Content-Transfer-Encoding: quoted-printable

As far as I can see here in Europe, the market for Austin-Healeys and=20
comparable vehicles from the 1950s has collapsed extremely. It's like the=
=20
pre-war vehicles. They can no longer keep up with today's traffic and on=20
motorways they are quite problematic due to the high traffic density and=20
the many trucks that also recklessly swerve to overtake. A 100M and also a=
=20
100 are no longer in demand. The clientele that still knows Austin-Healey=
=20
from her past is almost extinct. Hardly anyone has met Donald Healey here.=
=20
I'm 66 years old now and didn't know him either. I saw Geoff once before he=
=20
died, but we knew Margot quite well, having met through friends. But back=
=20
to the 100M. Hardly anyone here knows the difference between a 100 with a=
=20
LeMans kit and a 100M. All of these are then usually offered as 100 Le=20
Mans. If a genuine 100M is actually offered, the price is slightly higher=
=20
than for a comparable 100, but not by a factor of 2. Nobody actually pays=
=20
that here. There is also non who would pay 100K$ for a 100 or 100M. But as=
=20
I said, Austin-Healeys are slow sellers and the 3000 BJ8 Ph2 is most in=20
demand because it offers just enough comfort. But younger people don't want=
=20
these old cars at all. They are looking for a BMW, Porsche or something=20
else from the 70s or 80s that also offers more safety and comfort and that=
=20
they know from their youth. Lower priced british cars like MG Bs are also=
=20
out. They are too expensive compared to a Mazda MX-5, or Jaguar XK8 which=
=20
are definitely the better cars compared.
Btw.: The Austin-Healey clubs here have gotten pretty tired. The beautiful=
=20
events like International healey Weekends that were offered 20 years ago=20
are no longer offered in thre former glance for a long time. There are=20
hardly any active people willing to do work for the clubs anymore. Those=20
who do it are also a good 70 years old and what is then done is not really=
=20
inviting. Many people now stay away from these events which are expensive,=
=20
but not inviting.
=20
Josef Eckert
Germany
=20
=20
=20
-----Original-Nachricht-----
Betreff: Re: [Healeys] Recent 100M on BAT
Datum: 2023-12-16T17:41:57+0100
Von: "Bob Spidell" <[email-masked]>
An: "Michael Oritt" <[email-masked]>
=20
=20
=20
I think that's indisputable (I unintentionally neglected to mention that=20
aspect). That, and the fact the kits were selling made a case for selling=
=20
the M (these days, that would take an army of marketing people to figure=20
out, with lots of 'data' of course, and maybe some AI). Doesn't negate the=
=20
strong showing of taking, IIRC, 3 cars off the lot--or was that the=20
Bonneville cars?--hanging a few fancy bits on it and giving the bespoke=20
Ferraris, Jags, Astons, Mercedeses etc. a run for their money (the Healeys'=
=20
rugged simplicity likely helped). DMH was a brilliant marketer and=20
salesman; he spotted the 'niche' hole between lower--performance MGs--we're=
=20
talking TCs and TDs, not Bs and Cs--and higher-performance but much more=20
expensive Jaguars and plugged it. History says he drove cross-county in the=
=20
US to gauge the market; probably why he made overdrive an option from the=
=20
get-go, for the wide-open US highways. I don't know Triumph history that=20
well, was the TR2 a contemporary of the 100?

How many times have you been asked what your Healey is worth--usually by a=
=20
'not-a-car-person'--and you've replied 'Whatever someone will pay me for=20
it' (then, if the person seems genuinely interested I may give a run-down=
=20
of the contemporary market; these days 'not so good'). It's the same with=
=20
other marques; witness the number of Chevelle SS 'tribute' cars going=20
across the block at auctions. Genuine Ms can command a 50-100% premium over=
=20
comparable 100s; hence the intensity of the interest and critique. Did you=
=20
watch the BaT auction? It was pretty savage and enlightening, to me; I was=
=20
surprised Bill let the incorrect carbs and distributor slide (maybe he was=
=20
tired of doing the registry thing).

>From the late, great Gary Anderson:

<https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-He=
ritage-of-the-100M-G.-Anderson.pdf>

    On Sat, Dec 16, 2023 at 1:31=E2=80=AFAM Bob Spidell <[email-masked]=
et
      The M was rated at 110HP--more if you got the optional branch
      extractor--as opposed to a stock BN2's 90HP. That's a 22% increase in
      power; I'd call that significant. Also, how do you 'hang' a camshaft
      and pistons on an engine (the mechanics were supposed to pull the
      engine, but if DMH and Geoff weren't around they'd cheat and do the
      mods in situ)?

      I think at least part of the value of an M is that it made an
      appearance at the Healey factory, possibly with DMH and/or Geoff in
      attendance, as opposed to just coming off the Austin assembly line.
      Also, the modifications were, for the most part, the same as made to
      the cars that ran at LeMans in '52 ('53?) and came in 13th (or 14th)
      overall. When customers started asking for the same modifications DMH
      first sold a kit, then the complete car (anyone remember 'Race on
      Sunday, sell on Monday?').

      bs

          isn't that much to hanging the "modification " parts on any 100.=
          Just my opinion.=20
          =20
          M

            What makes a 100M? Very good question and not easy to answer. I=
n my opinion, an Austin-Healey 100M, especially as the price category is si=
gnificantly higher than the normal 100, is a car that any modification redu=
ces its value. A heavily modified 100M is nothing special. It's a modified =
100 and no longer an M. But this is my personal opinion. A new chassis woul=
d be such a major modification for me, as would a conversion to disc brakes=
 at the front or a conversion to a Weber carburettors, etc. This would be s=
imply no longer a Genuine 100M. I would then rather buy an original Austin-=
Healey 100 for the same money. But I have to admit, for me the hype surroun=
ding the 100M is far exaggerated for what the car is. It's a special model =
with a little more horsepower, but not anything particularly special. Its l=
ike an Alpina BMW or a AMG Mercedes. Josef Eckert Germany=20

            =20
            =20
            =20
            =20
            -----Original-Nachricht-----
            Betreff: Re: [Healeys] Recent 100M on BAT
            Datum: 2023-12-15T18:07:16+0100
            Von: "Bob Spidell" <[email-masked]
            An: "HealeyRick" <[email-masked]
            =20
            =20
            =20
            Note the Registry will also certify 'Le Mans Conversions,'
            which may be what Kent's nasty is/was. Some have noted you can
            build a 'better M' with aftermarket parts (Isky cam, alloy
            head, SBC, etc.).

            I don't think either Kilmartin or Jules makes a 100 chassis,
            but I'd be somewhat more sympathetic to that, but not so much
            hanging an M body and parts on a BN1 (a BN2, maybe). The main
            problem I see is an earnest owner may sell a conversion (aka
            'counterfeit') with full disclosure, but an owner or two down
            the road the 'Tribute' tag has been conveniently forgotten (I'm
            not all in on 'tribute' anything, be they cars or rock bands).

                This is all hypothesis based on speculation so take it with
                that caveat.  Let's say one had a rusty factory 100M that
                was so bad it needed a new frame.  How hard would it be to
                transfer the 100M body parts over to a solid BN1 chassis
                along with the oh-so-valuable chassis plate? The 100M
                Registry seems to focus mostly on the original body parts
                and cockpit surrounds to certify a car. Even cars with
                non-original engines have been registered. I'm pretty
                certain Kent Lacy's Nasty M was on the registry. So is the
                BaT car still an M?  Some pretty valuable race cars have
                been crashed and fitted with new chassis and still bring
                big money at auction.=20
                =20
                To me, what makes an M an M is the motor.  If an M no
                longer has its original motor, or equal replacement, it has
                lost its character as an M. Otherwise, it's a BN2 with a
                louvered hood. It's almost like if a Sunbeam Tiger blew its
                motor and it was replaced with an Alpine motor. Sure, it's
                got the right serial number on the unibody, but it's not
                much of a Tiger anymore. The BaT car with what appears to
                be non-original carbs and distributor caused me concern.
                Who would remove those from an original M motor? C'mon 100M
                sellers, pop the valve cover, remove the rockers and put a
                dial indicator on the pushrods so we can see if there is
                still a 100M cam in the lump!
                =20
                Happy Healeydays,
                Rick Neville

                On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell <
                  Excellent report, thank you.

                  The other thing that interested me is, how do you value
                  this car? Yes, it's a very nice car, probably a good
                  driver but, IMO, its value should be less than a
                  comparably restored, original BN1 or BN2. And, what did
                  the previous owner know, or should have known about this
                  car? How do you present it for sale; as a BN1 with 'M
                  bits?' It would need the proverbial asterisk alongside
                  the page title.

                  Bob

                      If you were following it recently,  you might find my
                      observations interesting.  So I went down to
                      Michael's motor cars to help him determine if the
                      100m indeed has a BN1 chassis. Here is what I found.
                      =20
                      It has the BN1 inner fenders with the rolled
                      pressings. It has the BN1 front brake hose frame
                      mount the is less pronounced welded BN1 bracket, as
                      the later cars have a bolted on bracket. The front
                      shock towers have no evidence of being replaced and
                      show the factory welds. The gearbox mount shows
                      non-original/factory welds as if it were replaced to
                      accommodate the BN2 mount.=20
                      =20
                      What I found most interesting is that where a BN1 has
                      two OD relays mounted under the dash, it took shining
                      a light it different directions to just make out the
                      slight evidence of filled holes (4 of then for the
                      two relays). And I was able to reach inside the vent
                      just below that area with my fingers and feel the
                      welds and welding wire that was used to fill those 4
                      holes. I can tell you someone took great care to try
                      and make those holes seem as they never existed.=20
                      Along with that, where a BN2 would have the single OD
                      relay attached to the firewall with machine screws
                      screwed into welded captive nuts on the firewall,=20
                      you can see plain sheet screws were used to mount it
                      in what would be a BN2 relay position.=20
                      =20
                      I also feel the engine tag is a repo because of the
                      lighter stamping. Originals tend to have the numbers/
                      letters stamped with a deeper end result.  I took my
                      repo engine tag along to compare, and they appeared
                      identical in the stampings. The body/ bath tag and
                      VIN plate appear original. Now that doesn't mean that
                      the engine isn't the correct M engine, because there
                      could be many reasons why the engine tag was
                      replaced. Anyone who drove a stock 100 compared to a
                      100M can attest to the difference in power, and Mike
                      stated that it indeed has that M power.=20
                      =20
                      The boot lid shows no evidence of the stay bracket
                      being swapped off another lid, and if you look
                      closely you can see that the boot shows some previous
                      age/life. I'd believe it to be original. I could not
                      make out any evidence of the bonnet number being
                      sliced in from a M bonnet, but I will say that the
                      underside of the bonnet seemed suspiciously clean and
                      prestine. I couldn't detect any age like the boot,
                      but that would be for someone else to decide.=20
                      =20
                      Mike had asked me if the cold air box was original,=
=20
                      and I simply don't have that experience to know. I
                      have anyways heard if it looks old, it's original.=20
                      It does indeed look to have some age, so?
                      =20
                      I feel at some point in this car's life someone went
                      to some effort to try and conceal that these 100M
                      parts were reinstalled on a BN1 chassis. Another
                      interesting note is that there was an attempt to fill
                      the holes where a BN1 chassis plate is fitted on the
                      frame rail. Perhaps the person didn't realize that
                      the holes continued over to the BN2's, and thought
                      they were erasing evidence of a BN1 chassis?=20
                      =20
                      With all that said, Mike is simply trying to
                      represent the car correctly. The car is a very nice
                      car! Paint is very nice, car is straight, and gaps
                      look good. Interior is very nice, and looks to be a
                      very good car all around. I didn't drive the car, but
                      Mike has years of experience under his belt, so I'd
                      trust his opinions on that. With the quality of the
                      restoration,  it is surprising that the front frame
                      to shroud brackets were not welded to the frame.
                      Chrome looks good, and I'd think winning some
                      trophies at a popular vote car would not be an issue.
                     =20
                      =20
                      The Millers
                      =20
                      "Always drive them, but remember each drive in an
                      antique car is a test drive."

                  Unsubscribe/Manage:
                  <http://autox.team.net/mailman/options/healeys/healeyrik@=
gmail.com>

            Unsubscribe/Manage:
            <http://autox.team.net/mailman/options/healeys/michaelsalter@gm=
ail.com>

      Unsubscribe/Manage:
      <http://autox.team.net/mailman/options/healeys/[email-masked]=
m>

=EF=BB=BF
------=_Part_1429980_970563996.1702750500072
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3DUTF-8"/><title></title></head><body><p style=3D"margin: 0px;"><span styl=
e=3D"font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;te=
xt-decoration:none"><span class=3D"HwtZe" lang=3D"en"><span class=3D"jCAhz =
ChMk0b"><span class=3D"ryNqvb">As far as I can see here in Europe, the mark=
et for Austin-Healeys and comparable vehicles from the 1950s has collapsed =
extremely.</span></span> <span class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb=
">It's like the pre-war vehicles.</span></span> <span class=3D"jCAhz ChMk0b=
"><span class=3D"ryNqvb">They can no longer keep up with today's traffic an=
d on motorways they are quite problematic due to the high traffic density a=
nd the many trucks that also recklessly swerve to overtake.</span></span> <=
span class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">A 100M and also a 100 ar=
e no longer in demand.</span></span> <span class=3D"jCAhz ChMk0b"><span cla=
ss=3D"ryNqvb">The clientele that still knows Austin-Healey from her past is=
 almost extinct.</span></span> <span class=3D"jCAhz ChMk0b"><span class=3D"=
ryNqvb">Hardly anyone has met Donald Healey here.</span></span> <span class=
=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">I'm 66 years old now and didn't kn=
ow him either.</span></span> <span class=3D"jCAhz ChMk0b"><span class=3D"ry=
Nqvb">I saw Geoff once before he died, but we knew Margot quite well, havin=
g met through friends.</span></span> <span class=3D"jCAhz ChMk0b"><span cla=
ss=3D"ryNqvb">But back to the 100M.</span></span> <span class=3D"jCAhz ChMk=
0b"><span class=3D"ryNqvb">Hardly anyone here knows the difference between =
a 100 with a LeMans kit and a 100M.</span></span> <span class=3D"jCAhz ChMk=
0b"><span class=3D"ryNqvb">All of these are then usually offered as 100 Le =
Mans.</span></span> <span class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">If =
a genuine 100M is actually offered, the price is slightly higher than for a=
 comparable 100, but not by a factor of 2. Nobody actually pays that here.<=
/span></span> There is also non who would pay 100K$ for a 100 or 100M. <spa=
n class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">But as I said, Austin-Heale=
ys are slow sellers and the 3000 BJ8 Ph2 is most in demand because it offer=
s just enough comfort.</span></span> <span class=3D"jCAhz ChMk0b"><span cla=
ss=3D"ryNqvb">But younger people don't want these old cars at all.</span></=
span> <span class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">They are looking =
for a BMW, Porsche or something else from the 70s or 80s that also offers m=
ore safety and comfort and that they know from their youth. Lower priced br=
itish cars like MG Bs are also out. They are too expensive compared to a Ma=
zda MX-5, or Jaguar XK8 which are definitely the better cars compared.<br /=
></span></span></span></span></p>
<p style=3D"margin: 0px;"><span style=3D"font-family:arial,helvetica,sans-s=
erif;font-size:10pt;color:#000000;text-decoration:none"><span class=3D"HwtZ=
e" lang=3D"en"><span class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">Btw.: Th=
e Austin-Healey clubs here have gotten pretty tired. The beautiful events l=
ike International healey Weekends that were offered 20 years ago are no lon=
ger offered in thre former glance for a long time. There are hardly any act=
ive people willing to do work for the clubs anymore. Those who do it are al=
so a good 70 years old and what is then done is not really inviting. Many p=
eople now stay away from these events which are expensive, but not inviting=
.</span></span></span></span></p>
<p style=3D"margin: 0px;"><span style=3D"font-family:arial,helvetica,sans-s=
erif;font-size:10pt;color:#000000;text-decoration:none">&nbsp;</span></p>
<p style=3D"margin: 0px;"><span style=3D"font-family:arial,helvetica,sans-s=
erif;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span>=
</p>
<p style=3D"margin: 0px;"><span style=3D"font-family:arial,helvetica,sans-s=
erif;font-size:10pt;color:#000000;text-decoration:none">Germany</span></p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">-----Original-Nachricht-----</p>
<p style=3D"margin: 0px;">Betreff: Re: [Healeys] Recent 100M on BAT</p>
<p style=3D"margin: 0px;">Datum: 2023-12-16T17:41:57+0100</p>
<p style=3D"margin: 0px;">Von: "Bob Spidell" &lt;[email-masked]&gt;</=
p>
<p style=3D"margin: 0px;">An: "Michael Oritt" &lt;[email-masked]&g=
t;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<div style=3D"position: relative; color: #000000; font: 12px Arial,Helvetic=
a,sans-serif;">I think that's indisputable (I unintentionally neglected to =
mention that aspect). That, and the fact the kits were selling made a case =
for selling the M (these days, that would take an army of marketing people =
to figure out, with lots of 'data' of course, and maybe some AI). Doesn't n=
egate the strong showing of taking, IIRC, 3 cars off the lot--or was that t=
he Bonneville cars?--hanging a few fancy bits on it and giving the bespoke =
Ferraris, Jags, Astons, Mercedeses etc. a run for their money (the Healeys'=
 rugged simplicity likely helped). DMH was a brilliant marketer and salesma=
n; he spotted the 'niche' hole between lower--performance MGs--we're talkin=
g TCs and TDs, not Bs and Cs--and higher-performance but much more expensiv=
e Jaguars and plugged it. History says he drove cross-county in the US to g=
auge the market; probably why he made overdrive an option from the get-go, =
for the wide-open US highways. I don't know Triumph history that well, was =
the TR2 a contemporary of the 100?<br /><br />How many times have you been =
asked what your Healey is worth--usually by a 'not-a-car-person'--and you'v=
e replied 'Whatever someone will pay me for it' (then, if the person seems =
genuinely interested I may give a run-down of the contemporary market; thes=
e days 'not so good'). It's the same with other marques; witness the number=
 of Chevelle SS 'tribute' cars going across the block at auctions. Genuine =
Ms can command a 50-100% premium over comparable 100s; hence the intensity =
of the interest and critique. Did you watch the BaT auction? It was pretty =
savage and enlightening, to me; I was surprised Bill let the incorrect carb=
s and distributor slide (maybe he was tired of doing the registry thing). <=
br /><br />From the late, great Gary Anderson:<br /><br /><a class=3D"moz-t=
xt-link-freetext" href=3D"https://austinhealeyconcoursregistry.org/wp-conte=
nt/uploads/2019/03/The-Heritage-of-the-100M-G.-Anderson.pdf">https://austin=
healeyconcoursregistry.org/wp-content/uploads/2019/03/The-Heritage-of-the-1=
00M-G.-Anderson.pdf</a><br /><br /><br />
<div class=3D"moz-cite-prefix">On 12/16/2023 6:46 AM, Michael Oritt wrote:<=
/div>
<blockquote cite=3D"mid:CAPTa0B5FFKbZyBNszuXUsAf6UwK-xJBtOSn7bHCFyiHt66DTNg=
@mail.gmail.com">
<div dir=3D"ltr">
<div class=3D"gmail_default" style=3D"color: #3333ff;">Some feel that since=
 DMH knew he was going to change over to a new car (the 100-6) he figured o=
ut a clever marketing&nbsp;ploy to get rid of what might otherwise have bec=
ome a less-than-desirable&nbsp;inventory of late production 100's by outfit=
ting some of the cars with the snazzy M upgrade.&nbsp; If so it was probabl=
y never his intention nor in his comprehension to produce&nbsp;what has iro=
nically become a very special Healey second only to the 100-S in collectibi=
lity.</div>
<div class=3D"gmail_default" style=3D"color: #3333ff;">&nbsp;</div>
<div class=3D"gmail_default" style=3D"color: #3333ff;">Best--Michael Oritt<=
/div>
</div>
<br />
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Sat, Dec 16, 2023 at 1:31=E2=80=AF=
AM Bob Spidell &lt;<a class=3D"moz-txt-link-freetext" href=3D"mailto:bspide=
[email-masked]">[email-masked]</a>&gt; wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin: 0px 0px 0px 0.8ex; borde=
r-left: 1px solid #cccccc; padding-left: 1ex;">
<div>The M was rated at 110HP--more if you got the optional branch extracto=
r--as opposed to a stock BN2's 90HP. That's a 22% increase in power; I'd ca=
ll that significant. Also, how do you 'hang' a camshaft and pistons on an e=
ngine (the mechanics were supposed to pull the engine, but if DMH and Geoff=
 weren't around they'd cheat and do the mods in situ)?<br /><br />I think a=
t least part of the value of an M is that it made an appearance at the Heal=
ey factory, possibly with DMH and/or Geoff in attendance, as opposed to jus=
t coming off the Austin assembly line. Also, the modifications were, for th=
e most part, the same as made to the cars that ran at LeMans in '52 ('53?) =
and came in 13th (or 14th) overall. When customers started asking for the s=
ame modifications DMH first sold a kit, then the complete car (anyone remem=
ber 'Race on Sunday, sell on Monday?').<br /><br />I'd say the market has s=
poken, since genuine M cars command a significant price premium (hence why =
of the original, documented 640 cars only 3,000 remain). <br /><br />bs<br =
/><br /><br />
<div>On 12/15/2023 2:16 PM, Michael Salter wrote:</div>
<blockquote>
<div dir=3D"auto">I'm not an "M" guy really because as someone mentioned th=
ere isn't that much to hanging the "modification " parts on any 100.&nbsp;
<div dir=3D"auto">If the "M" designation involved significant performance m=
odifications,&nbsp; say like an "M" series BMW, which could not be easily c=
opied, then I would consider them be very special.
<div dir=3D"auto">I understand that Mr Meade has now sold his "M" so would =
not be surprised to see the "Registry" fade away.</div>
<div dir=3D"auto">Just my opinion.&nbsp;</div>
<div dir=3D"auto">&nbsp;</div>
<div dir=3D"auto">M</div>
</div>
</div>
<br />
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Fri., Dec. 15, 2023, 1:59 p.m. jos=
ef-eckert--- via Healeys, &lt;<a class=3D"moz-txt-link-freetext" href=3D"ma=
ilto:[email-masked]">[email-masked]</a>&gt; wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin: 0px 0px 0px 0.8ex; borde=
r-left: 1px solid #cccccc; padding-left: 1ex;">
<div>
<pre dir=3D"ltr" style=3D"text-align: left;"><span lang=3D"en" style=3D"fon=
t-size: 12pt; font-family: arial,helvetica,sans-serif;">What makes a 100M? =
Very good question and not easy to answer. In my opinion, an Austin-Healey =
100M, especially as the price category is significantly higher than the nor=
mal 100, is a car that any modification reduces its value. A heavily modifi=
ed 100M is nothing special. It's a modified 100 and no longer an M. But thi=
s is my personal opinion. A new chassis would be such a major modification =
for me, as would a conversion to disc brakes at the front or a conversion t=
o a Weber carburettors, etc. This would be simply no longer a Genuine 100M.=
 I would then rather buy an original Austin-Healey 100 for the same money. =
But I have to admit, for me the hype surrounding the 100M is far exaggerate=
d for what the car is. It's a special model with a little more horsepower, =
but not anything particularly special. Its like an Alpina BMW or a AMG Merc=
edes. Josef Eckert Germany </span></pre>
<p style=3D"margin: 0px;"><span style=3D"font-family: arial,helvetica,sans-=
serif; font-size: 10pt; color: #000000; text-decoration: none;">&nbsp;</spa=
n></p>
<p style=3D"margin: 0px;"><span style=3D"font-family: arial,helvetica,sans-=
serif; font-size: 10pt; color: #000000; text-decoration: none;">&nbsp;</spa=
n></p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">-----Original-Nachricht-----</p>
<p style=3D"margin: 0px;">Betreff: Re: [Healeys] Recent 100M on BAT</p>
<p style=3D"margin: 0px;">Datum: 2023-12-15T18:07:16+0100</p>
<p style=3D"margin: 0px;">Von: "Bob Spidell" &lt;<a class=3D"moz-txt-link-f=
reetext" href=3D"mailto:[email-masked]" rel=3D"noreferrer">bspidell@c=
omcast.net</a>&gt;</p>
<p style=3D"margin: 0px;">An: "HealeyRick" &lt;<a class=3D"moz-txt-link-fre=
etext" href=3D"mailto:[email-masked]" rel=3D"noreferrer">healeyrik@gma=
il.com</a>&gt;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<div style=3D"color: #000000; font: 12px Arial,Helvetica,sans-serif;">Note =
the Registry will also certify 'Le Mans Conversions,' which may be what Ken=
t's nasty is/was. Some have noted you can build a 'better M' with aftermark=
et parts (Isky cam, alloy head, SBC, etc.). <br /><br />I don't think eithe=
r Kilmartin or Jules makes a 100 chassis, but I'd be somewhat more sympathe=
tic to that, but not so much hanging an M body and parts on a BN1 (a BN2, <=
em>maybe</em>). The main problem I see is an earnest owner may sell a conve=
rsion (aka 'counterfeit') with full disclosure, but an owner or two down th=
e road the 'Tribute' tag has been conveniently forgotten (I'm not all in on=
 'tribute' anything, be they cars or rock bands).<br /><br /><br />
<div>On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
<blockquote>
<div dir=3D"ltr">This is all hypothesis based on speculation so take it wit=
h that caveat.&nbsp; Let's say one had a rusty factory 100M that was so bad=
 it needed a new frame.&nbsp; How hard would it be to transfer the 100M bod=
y parts over to a solid BN1 chassis along with the oh-so-valuable chassis p=
late? The 100M Registry seems to focus mostly on the original body parts an=
d cockpit surrounds to certify a car. Even cars with non-original engines h=
ave been registered. I'm pretty certain Kent Lacy's Nasty M was on the regi=
stry. So is the BaT car still an M?&nbsp; Some pretty valuable race cars ha=
ve been crashed and fitted with&nbsp;new chassis and still bring big money =
at auction.&nbsp;
<div>&nbsp;</div>
<div>To me, what makes an M an M is the motor.&nbsp; If an M no longer has =
its original motor, or equal replacement, it has lost its character as an M=
. Otherwise, it's a BN2 with a louvered hood. It's almost like if a Sunbeam=
 Tiger blew its motor and it was replaced with an Alpine motor. Sure, it's =
got the right serial number on the unibody, but it's not much of a Tiger an=
ymore. The BaT car with what appears to be non-original carbs and distribut=
or caused me concern. Who would remove those from an original M motor? C'mo=
n 100M sellers, pop the valve cover, remove the rockers and put a dial indi=
cator on the pushrods so we can see if there is still a 100M cam in the lum=
p!</div>
<div>
<div>&nbsp;</div>
<div>Happy Healeydays,</div>
<div>Rick Neville</div>
</div>
</div>
<br />
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec 14, 2023 at 1:05=E2=80=AF=
PM Bob Spidell &lt;<a class=3D"moz-txt-link-freetext" href=3D"mailto:bspide=
[email-masked]" rel=3D"noreferrer">[email-masked]</a>&gt; wrote:</div=
<blockquote class=3D"gmail_quote" style=3D"margin: 0px 0px 0px 0.8ex; borde=
r-left: 1px solid #cccccc; padding-left: 1ex;">
<div>Excellent report, thank you. <br /><br />I was one of the commenters o=
n BaT--I joined BaT to comment--but, since I have a BN2/100M I'm not famili=
ar with BN1 differences and could only point out obvious differences with m=
y car (which was completely original as far as I can tell, except for exten=
sive body work). One thing that was somewhat disturbing to me is that the R=
egistry certified this car, while noting some major anomalies (the carbs, f=
or instance, looked to be new and didn't have the hand scribing like my car=
). <br /><br />The other thing that interested me is, how do you value this=
 car? Yes, it's a very nice car, probably a good driver but, IMO, its value=
 <em>should</em> be less than a comparably restored, original BN1 or BN2. A=
nd, what did the previous owner know, or should have known about this car? =
How do you present it for sale; as a BN1 with 'M bits?' It would need the p=
roverbial asterisk alongside the page title.<br /><br />Bob<br /><br /><br =
/><br />
<div>On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
<blockquote>
<div style=3D"font-family: inherit; font-size: inherit; color: inherit; bac=
kground-color: transparent;">
<div>If you were following it recently,&nbsp; you might find my observation=
s interesting.&nbsp; So I went down to Michael's motor cars to help him det=
ermine if the 100m indeed has a BN1 chassis. Here is what I found.</div>
<div>&nbsp;</div>
<div>It has the BN1 inner fenders with the rolled pressings. It has the BN1=
 front brake hose frame mount the is less pronounced welded BN1 bracket, as=
 the later cars have a bolted on bracket. The front shock towers have no ev=
idence of being replaced and show the factory welds. The gearbox mount show=
s non-original/factory welds as if it were replaced to accommodate the BN2 =
mount.&nbsp;</div>
<div>&nbsp;</div>
<div>What I found most interesting is that where a BN1 has two OD relays mo=
unted under the dash, it took shining a light it different directions to ju=
st make out the slight evidence of filled holes (4 of then for the two rela=
ys). And I was able to reach inside the vent just below that area with my f=
ingers and feel the welds and welding wire that was used to fill those 4 ho=
les. I can tell you someone took great care to try and make those holes see=
m as they never existed.&nbsp; Along with that, where a BN2 would have the =
single OD relay attached to the firewall with machine screws screwed into w=
elded captive nuts on the firewall,&nbsp; you can see plain sheet screws we=
re used to mount it in what would be a BN2 relay position.&nbsp;</div>
<div>&nbsp;</div>
<div>I also feel the engine tag is a repo because of the lighter stamping. =
Originals tend to have the numbers/ letters stamped with a deeper end resul=
t.&nbsp; I took my repo engine tag along to compare, and they appeared iden=
tical in the stampings. The body/ bath tag and VIN plate appear original. N=
ow that doesn't mean that the engine isn't the correct M engine, because th=
ere could be many reasons why the engine tag was replaced. Anyone who drove=
 a stock 100 compared to a 100M can attest to the difference in power, and =
Mike stated that it indeed has that M power.&nbsp;</div>
<div>&nbsp;</div>
<div>The boot lid shows no evidence of the stay bracket being swapped off a=
nother lid, and if you look closely you can see that the boot shows some pr=
evious age/life. I'd believe it to be original. I could not make out any ev=
idence of the bonnet number being sliced in from a M bonnet, but I will say=
 that the underside of the bonnet seemed suspiciously clean and prestine. I=
 couldn't detect any age like the boot, but that would be for someone else =
to decide.&nbsp;</div>
<div>&nbsp;</div>
<div>Mike had asked me if the cold air box was original,&nbsp; and I simply=
 don't have that experience to know. I have anyways heard if it looks old, =
it's original.&nbsp; It does indeed look to have some age, so?</div>
<div>&nbsp;</div>
<div>I feel at some point in this car's life someone went to some effort to=
 try and conceal that these 100M parts were reinstalled on a BN1 chassis. A=
nother interesting note is that there was an attempt to fill the holes wher=
e a BN1 chassis plate is fitted on the frame rail. Perhaps the person didn'=
t realize that the holes continued over to the BN2's, and thought they were=
 erasing evidence of a BN1 chassis?&nbsp;</div>
<div>&nbsp;</div>
<div>With all that said, Mike is simply trying to represent the car correct=
ly. The car is a very nice car! Paint is very nice, car is straight, and ga=
ps look good. Interior is very nice, and looks to be a very good car all ar=
ound. I didn't drive the car, but Mike has years of experience under his be=
lt, so I'd trust his opinions on that. With the quality of the restoration,=
&nbsp; it is surprising that the front frame to shroud brackets were not we=
lded to the frame. Chrome looks good, and I'd think winning some trophies a=
t a popular vote car would not be an issue.&nbsp;</div>
</div>
<div>&nbsp;</div>
<div>The Millers<br />&nbsp;<br />"Always drive them, but remember each dri=
ve in an antique car is a test drive."</div>
</blockquote>
</div>
_______________________________________________<br />Support Team.Net <a cl=
ass=3D"moz-txt-link-freetext" href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer noreferrer">http://www.team.net/donate.html</a><br />Suggest=
ed annual donation&nbsp; $12.75<br /><br />Archive: <a class=3D"moz-txt-lin=
k-freetext" href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer">http://www.team.net/pipermail/healeys</a> <a class=3D"moz-txt=
-link-freetext" href=3D"http://autox.team.net/archive/healeys" rel=3D"noref=
errer noreferrer">http://autox.team.net/archive/healeys</a><br /><br /><a c=
lass=3D"moz-txt-link-freetext" href=3D"mailto:[email-masked]" rel=
=3D"noreferrer">[email-masked]</a><br /><a class=3D"moz-txt-link-fr=
eetext" href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"nore=
ferrer noreferrer">http://autox.team.net/mailman/listinfo/healeys</a><br />=
<br />Unsubscribe/Manage: <a class=3D"moz-txt-link-freetext" href=3D"http:/=
/autox.team.net/mailman/options/healeys/[email-masked]" rel=3D"norefer=
rer noreferrer">http://autox.team.net/mailman/options/healeys/healeyrik@gma=
il.com</a><br /><br /></blockquote>
</div>
</blockquote>
</div>
</div>
_______________________________________________<br />Support Team.Net <a cl=
ass=3D"moz-txt-link-freetext" href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer noreferrer">http://www.team.net/donate.html</a><br />Suggest=
ed annual donation&nbsp; $12.75<br /><br />Archive: <a class=3D"moz-txt-lin=
k-freetext" href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer">http://www.team.net/pipermail/healeys</a> <a class=3D"moz-txt=
-link-freetext" href=3D"http://autox.team.net/archive/healeys" rel=3D"noref=
errer noreferrer">http://autox.team.net/archive/healeys</a><br /><br /><a c=
lass=3D"moz-txt-link-freetext" href=3D"mailto:[email-masked]" rel=
=3D"noreferrer">[email-masked]</a><br /><a class=3D"moz-txt-link-fr=
eetext" href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"nore=
ferrer noreferrer">http://autox.team.net/mailman/listinfo/healeys</a><br />=
<br />Unsubscribe/Manage: <a class=3D"moz-txt-link-freetext" href=3D"http:/=
/autox.team.net/mailman/options/healeys/[email-masked]" rel=3D"nor=
eferrer noreferrer">http://autox.team.net/mailman/options/healeys/michaelsa=
[email-masked]</a><br /><br /></blockquote>
</div>
</blockquote>
</div>
_______________________________________________<br />Support Team.Net <a cl=
ass=3D"moz-txt-link-freetext" href=3D"http://www.team.net/donate.html" rel=
=3D"noreferrer">http://www.team.net/donate.html</a><br />Suggested annual d=
onation&nbsp; $12.75<br /><br />Archive: <a class=3D"moz-txt-link-freetext"=
 href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferrer">http://w=
ww.team.net/pipermail/healeys</a> <a class=3D"moz-txt-link-freetext" href=
=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer">http://autox.=
team.net/archive/healeys</a><br /><br /><a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]">[email-masked]</a><br /><a c=
lass=3D"moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/listin=
fo/healeys" rel=3D"noreferrer">http://autox.team.net/mailman/listinfo/heale=
ys</a><br /><br />Unsubscribe/Manage: <a class=3D"moz-txt-link-freetext" hr=
ef=3D"http://autox.team.net/mailman/options/healeys/[email-masked]=
" rel=3D"noreferrer">http://autox.team.net/mailman/options/healeys/michael.=
[email-masked]</a><br /><br /></blockquote>
</div>
</blockquote>
</div>=EF=BB=BF</body></html>
------=_Part_1429980_970563996.1702750500072--

--===============2974516422427933255==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2974516422427933255==--

---

From: Mark Bradakis via Healeys <[email-masked]>
Date: Sat, 16 Dec 2023 13:56:44 -0700

On 12/16/23 9:55 AM, Curtis Arndt via Healeys wrote:
> the registry, but after several hours of discussion, the cost of doing 
> so came up and we decided that the price of admission was way too high 
> for something with little to no financial gain and a lot of work involved.

Try running Team Net for 30+ years!

mjb.

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 16 Dec 2023 16:43:03 -0800

This is a multi-part message in MIME format.
--===============8197101959623183624==
 boundary="------------tBkAT8IWQugNymazsMa54bBV"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------tBkAT8IWQugNymazsMa54bBV
Content-Transfer-Encoding: 8bit

Rick,

Last I heard, the owner was working with BaT to present another listing 
for this car (or did it sell?). If it's presented truthfully, as having 
a replacement chassis and possibly carbs and distributor I'd have no 
issues with it; it is, essentially, an 'M equivalent' with a (likely) 
reduced price. The commenters did a potential buyer a favor; if s/he 
knows what s/he got, and is happy with it, that's great.

Bob

On 12/16/2023 9:31 AM, HealeyRick wrote:
> Bob,
>
>      As I prepare to write this month's "Auction Report" for the 
> /Healey Marque /this 100M discussion has been really helpful and 
> interesting. I think your comment  " I was surprised Bill let the 
> incorrect carbs and distributor slide "  raises a great question of 
> what exactly is the 100M certificate certifying? Bill Meade has 
> written an article on what needs to be presented to be certified. 
> <https://www.100mregistry.com/PROTECTING_YOUR_100M_Feb_2013.pdf>  But 
> it seems to me it mainly focuses on the body parts that it left the 
> factory with. I find it interesting there's no necessity for pictures 
> of the engine number.  And even if all the body parts, carbs, and 
> distributor aren't there, Bill says in the article  "If some of these 
> items are missing, let the Registry know. It normally does not prevent 
> registration provided enough ID points are present."  So my 
> impression, which I'll try to verify with Bill, is the certification 
> is focused on the question whether this is the car that left the 
> factory that matches the BMIHT certificate saying it had a louvered 
> hood and not so much on whether it still has all the original parts an 
> M would have come with.
> probably not so much for sellers) is pointing out major deficiencies 
> with an offering. Some buyer might have paid way more this car than it 
> would be worth if not for the "savage" comments.
>
> Happy Healeydays
> Rick Neville
>
> On Sat, Dec 16, 2023 at 11:46 AM Bob Spidell <[email-masked]> wrote:
>
>     I think that's indisputable (I unintentionally neglected to
>     mention that aspect). That, and the fact the kits were selling
>     made a case for selling the M (these days, that would take an army
>     of marketing people to figure out, with lots of 'data' of course,
>     and maybe some AI). Doesn't negate the strong showing of taking,
>     IIRC, 3 cars off the lot--or was that the Bonneville
>     cars?--hanging a few fancy bits on it and giving the bespoke
>     Ferraris, Jags, Astons, Mercedeses etc. a run for their money (the
>     Healeys' rugged simplicity likely helped). DMH was a brilliant
>     marketer and salesman; he spotted the 'niche' hole between
>     lower--performance MGs--we're talking TCs and TDs, not Bs and
>     Cs--and higher-performance but much more expensive Jaguars and
>     plugged it. History says he drove cross-county in the US to gauge
>     the market; probably why he made overdrive an option from the
>     get-go, for the wide-open US highways. I don't know Triumph
>     history that well, was the TR2 a contemporary of the 100?
>
>     worth--usually by a 'not-a-car-person'--and you've replied
>     'Whatever someone will pay me for it' (then, if the person seems
>     genuinely interested I may give a run-down of the contemporary
>     market; these days 'not so good'). It's the same with other
>     marques; witness the number of Chevelle SS 'tribute' cars going
>     across the block at auctions. Genuine Ms can command a 50-100%
>     premium over comparable 100s; hence the intensity of the interest
>     and critique. Did you watch the BaT auction? It was pretty savage
>     and enlightening, to me; I was surprised Bill let the incorrect
>     carbs and distributor slide (maybe he was tired of doing the
>     registry thing).
>
>>     Some feel that since DMH knew he was going to change over to a
>>     new car (the 100-6) he figured out a clever marketing ploy to get
>>     rid of what might otherwise have become a
>>     outfitting some of the cars with the snazzy M upgrade.  If so it
>>     was probably never his intention nor in his comprehension to
>>     produce what has ironically become a very special Healey second
>>     only to the 100-S in collectibility.
>>
>>     Best--Michael Oritt
>>
>>         extractor--as opposed to a stock BN2's 90HP. That's a 22%
>>         increase in power; I'd call that significant. Also, how do
>>         you 'hang' a camshaft and pistons on an engine (the mechanics
>>         were supposed to pull the engine, but if DMH and Geoff
>>         weren't around they'd cheat and do the mods in situ)?
>>
>>         appearance at the Healey factory, possibly with DMH and/or
>>         Geoff in attendance, as opposed to just coming off the Austin
>>         assembly line. Also, the modifications were, for the most
>>         part, the same as made to the cars that ran at LeMans in '52
>>         ('53?) and came in 13th (or 14th) overall. When customers
>>         started asking for the same modifications DMH first sold a
>>         kit, then the complete car (anyone remember 'Race on Sunday,
>>         sell on Monday?').
>>
>>         significant price premium (hence why of the original,
>>         documented 640 cars only 3,000 remain).
>>
>>         bs
>>
>>
>>>         modifications,  say like an "M" series BMW, which could not
>>>         be easily copied, then I would consider them be very special.
>>>         I understand that Mr Meade has now sold his "M" so would not
>>>         be surprised to see the "Registry" fade away.
>>>         Just my opinion.
>>>
>>>         M
>>>
>>>         On Fri., Dec. 15, 2023, 1:59 p.m. josef-eckert--- via
>>>         Healeys, <[email-masked]> wrote:
>>>
>>>             What makes a 100M? Very good question and not easy to
>>>             answer. In my opinion, an Austin-Healey 100M, especially
>>>             as the price category is significantly higher than the
>>>             normal 100, is a car that any modification reduces its
>>>             value. A heavily modified 100M is nothing special. It's
>>>             a modified 100 and no longer an M. But this is my
>>>             personal opinion. A new chassis would be such a major
>>>             modification for me, as would a conversion to disc
>>>             brakes at the front or a conversion to a Weber
>>>             carburettors, etc. This would be simply no longer a
>>>             Austin-Healey 100 for the same money. But I have to
>>>             admit, for me the hype surrounding the 100M is far
>>>             exaggerated for what the car is. It's a special model
>>>             with a little more horsepower, but not anything
>>>             particularly special. Its like an Alpina BMW or a AMG
>>>             Mercedes. Josef Eckert Germany
>>>
>>>             Note the Registry will also certify 'Le Mans
>>>             Conversions,' which may be what Kent's nasty is/was.
>>>             Some have noted you can build a 'better M' with
>>>             chassis, but I'd be somewhat more sympathetic to that,
>>>             but not so much hanging an M body and parts on a BN1 (a
>>>             BN2, /maybe/). The main problem I see is an earnest
>>>             owner may sell a conversion (aka 'counterfeit') with
>>>             full disclosure, but an owner or two down the road the
>>>             'Tribute' tag has been conveniently forgotten (I'm not
>>>             all in on 'tribute' anything, be they cars or rock bands).
>>>
>>>
>>>                 This is all hypothesis based on speculation so take
>>>                 it with that caveat.  Let's say one had a rusty
>>>                 factory 100M that was so bad it needed a new frame. 
>>>                 How hard would it be to transfer the 100M body parts
>>>                 oh-so-valuable chassis plate? The 100M Registry
>>>                 non-original engines have been registered. I'm
>>>                 pretty certain Kent Lacy's Nasty M was on the
>>>                 registry. So is the BaT car still an M?  Some pretty
>>>                 valuable race cars have been crashed and fitted
>>>                 To me, what makes an M an M is the motor.  If an M
>>>                 no longer has its original motor, or equal
>>>                 100M cam in the lump!
>>>                     familiar with BN1 differences and could only
>>>                     point out obvious differences with my car (which
>>>                     was completely original as far as I can tell,
>>>                     except for extensive body work). One thing that
>>>                     was somewhat disturbing to me is that the
>>>                     Registry certified this car, while noting some
>>>                     major anomalies (the carbs, for instance, looked
>>>                     to be new and didn't have the hand scribing like
>>>                     my car).
>>>
>>>                     The other thing that interested me is, how do
>>>                     you value this car? Yes, it's a very nice car,
>>>                     probably a good driver but, IMO, its value
>>>                     /should/ be less than a comparably restored,
>>>                     original BN1 or BN2. And, what did the previous
>>>                     owner know, or should have known about this car?
>>>                     How do you present it for sale; as a BN1 with 'M
>>>                         If you were following it recently,  you
>>>                         might find my observations interesting. So I
>>>                         went down to Michael's motor cars to help
>>>                         chassis. Here is what I found.
>>>                         pressings. It has the BN1 front brake hose
>>>                         frame mount the is less pronounced welded
>>>                         BN1 bracket, as the later cars have a bolted
>>>                         on bracket. The front shock towers have no
>>>                         evidence of being replaced and show the
>>>                         What I found most interesting is that where
>>>                         a BN1 has two OD relays mounted under the
>>>                         dash, it took shining a light it different
>>>                         directions to just make out the slight
>>>                         evidence of filled holes (4 of then for the
>>>                         two relays). And I was able to reach inside
>>>                         the vent just below that area with my
>>>                         make those holes seem as they never existed.
>>>                         Along with that, where a BN2 would have the
>>>                         single OD relay attached to the firewall
>>>                         with machine screws screwed into welded
>>>                         captive nuts on the firewall,  you can see
>>>                         plain sheet screws were used to mount it in
>>>                         I also feel the engine tag is a repo because
>>>                         of the lighter stamping. Originals tend to
>>>                         have the numbers/ letters stamped with a
>>>                         deeper end result.  I took my repo engine
>>>                         tag along to compare, and they appeared
>>>                         identical in the stampings. The body/ bath
>>>                         tag and VIN plate appear original. Now that
>>>                         doesn't mean that the engine isn't the
>>>                         correct M engine, because there could be
>>>                         many reasons why the engine tag was
>>>                         replaced. Anyone who drove a stock 100
>>>                         compared to a 100M can attest to the
>>>                         indeed has that M power.
>>>                         bracket being swapped off another lid, and
>>>                         if you look closely you can see that the
>>>                         be for someone else to decide.
>>>                         look to have some age, so?
>>>                         I feel at some point in this car's life
>>>                         chassis?
>>>                         represent the car correctly. The car is a
>>>                         quality of the restoration, it is surprising
>>>                         that the front frame to shroud brackets were
>>>                         not welded to the frame. Chrome looks good,
>>>                         and I'd think winning some trophies at a
>>>                         "Always drive them, but remember each drive
>>>                         in an antique car is a test drive."
>>>

--------------tBkAT8IWQugNymazsMa54bBV
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Rick,<br>
    <br>
    Last I heard, the owner was working with BaT to present another
    listing for this car (or did it sell?). If it's presented
    truthfully, as having a replacement chassis and possibly carbs and
    distributor I'd have no issues with it; it is, essentially, an 'M
    equivalent' with a (likely) reduced price. The commenters did a
    potential buyer a favor; if s/he knows what s/he got, and is happy
    with it, that's great.<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/16/2023 9:31 AM, HealeyRick
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAGfzsZd1qWXCocMmwqwh9uBt=Vzb_UZVKyn4_zoY=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Bob,
        <div><br>
        </div>
        <div>     As I prepare to write this month's "Auction Report"
          for the <i>Healey Marque </i>this 100M discussion has been
          really helpful and interesting. I think your comment  " I was
          surprised Bill let the incorrect carbs and distributor slide
          "  raises a great question of what exactly is the 100M
          certificate certifying? Bill Meade has written an article on
          what needs to be presented to be certified.   <a
href="https://www.100mregistry.com/PROTECTING_YOUR_100M_Feb_2013.pdf"
            moz-do-not-send="true">https://www.100mregistry.com/PROTECTING_YOUR_100M_Feb_2013.pdf </a> 
           But it seems to me it mainly focuses on the body parts that
          it left the factory with. I find it interesting there's no
          necessity for pictures of the engine number.  And even if all
          the body parts, carbs, and distributor aren't there, Bill says
          in the article  "If some of these items are missing, let the
          Registry
          know. It normally does not prevent registration provided
          enough ID points are present."  So my impression, which I'll
          try to verify with Bill, is the certification is focused on
          the question whether this is the car that left the factory
          that matches the BMIHT certificate saying it had a louvered
          hood and not so much on whether it still has all the original
          parts an M would have come with.</div>
        <div>      I think one of the benefits of the BaT comments for
          buyers (and probably not so much for sellers) is pointing out
          major deficiencies with an offering. Some buyer might have
          paid way more this car than it would be worth if not for the
          "savage" comments.</div>
        <div><br>
        </div>
        <div>Happy Healeydays</div>
        <div>Rick Neville</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sat, Dec 16, 2023 at
          11:46 AM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div> I think that's indisputable (I unintentionally neglected
            to mention that aspect). That, and the fact the kits were
            selling made a case for selling the M (these days, that
            would take an army of marketing people to figure out, with
            lots of 'data' of course, and maybe some AI). Doesn't negate
            the strong showing of taking, IIRC, 3 cars off the lot--or
            was that the Bonneville cars?--hanging a few fancy bits on
            it and giving the bespoke Ferraris, Jags, Astons, Mercedeses
            etc. a run for their money (the Healeys' rugged simplicity
            likely helped). DMH was a brilliant marketer and salesman;
            he spotted the 'niche' hole between lower--performance
            MGs--we're talking TCs and TDs, not Bs and Cs--and
            higher-performance but much more expensive Jaguars and
            plugged it. History says he drove cross-county in the US to
            gauge the market; probably why he made overdrive an option
            from the get-go, for the wide-open US highways. I don't know
            Triumph history that well, was the TR2 a contemporary of the
            100?<br>
            <br>
            How many times have you been asked what your Healey is
            worth--usually by a 'not-a-car-person'--and you've replied
            'Whatever someone will pay me for it' (then, if the person
            seems genuinely interested I may give a run-down of the
            contemporary market; these days 'not so good'). It's the
            same with other marques; witness the number of Chevelle SS
            'tribute' cars going across the block at auctions. Genuine
            Ms can command a 50-100% premium over comparable 100s; hence
            the intensity of the interest and critique. Did you watch
            the BaT auction? It was pretty savage and enlightening, to
            me; I was surprised Bill let the incorrect carbs and
            distributor slide (maybe he was tired of doing the registry
            thing). <br>
            <br>
            From the late, great Gary Anderson:<br>
            <br>
            <a
href="https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-Heritage-of-the-100M-G.-Anderson.pdf"
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-Heritage-of-the-100M-G.-Anderson.pdf</a><br>
            <br>
            <br>
            <div>On 12/16/2023 6:46 AM, Michael Oritt wrote:<br>
            </div>
            <blockquote type="cite">
              <div dir="ltr">
                <div class="gmail_default" style="color:rgb(51,51,255)">Some
                  feel that since DMH knew he was going to change over
                  to a new car (the 100-6) he figured out a clever
                  marketing ploy to get rid of what might otherwise have
                  become a less-than-desirable inventory of late
                  production 100's by outfitting some of the cars with
                  the snazzy M upgrade.  If so it was probably never his
                  intention nor in his comprehension to produce what has
                  ironically become a very special Healey second only to
                  the 100-S in collectibility.</div>
                <div class="gmail_default" style="color:rgb(51,51,255)"><br>
                </div>
                <div class="gmail_default" style="color:rgb(51,51,255)">Best--Michael
                  Oritt</div>
              </div>
              <br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Sat, Dec 16, 2023
                  at 1:31 AM Bob Spidell &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                  <div> The M was rated at 110HP--more if you got the
                    optional branch extractor--as opposed to a stock
                    BN2's 90HP. That's a 22% increase in power; I'd call
                    that significant. Also, how do you 'hang' a camshaft
                    and pistons on an engine (the mechanics were
                    supposed to pull the engine, but if DMH and Geoff
                    weren't around they'd cheat and do the mods in
                    situ)?<br>
                    <br>
                    I think at least part of the value of an M is that
                    it made an appearance at the Healey factory,
                    possibly with DMH and/or Geoff in attendance, as
                    opposed to just coming off the Austin assembly line.
                    Also, the modifications were, for the most part, the
                    same as made to the cars that ran at LeMans in '52
                    ('53?) and came in 13th (or 14th) overall. When
                    customers started asking for the same modifications
                    DMH first sold a kit, then the complete car (anyone
                    remember 'Race on Sunday, sell on Monday?').<br>
                    <br>
                    I'd say the market has spoken, since genuine M cars
                    command a significant price premium (hence why of
                    the original, documented 640 cars only 3,000
                    remain). <br>
                    <br>
                    bs<br>
                    <br>
                    <br>
                    <div>On 12/15/2023 2:16 PM, Michael Salter wrote:<br>
                    </div>
                    <blockquote type="cite">
                      <div dir="auto">I'm not an "M" guy really because
                        as someone mentioned there isn't that much to
                        hanging the "modification " parts on any 100. 
                        <div dir="auto">If the "M" designation involved
                          significant performance modifications,  say
                          like an "M" series BMW, which could not be
                          easily copied, then I would consider them be
                          very special.
                          <div dir="auto">I understand that Mr Meade has
                            now sold his "M" so would not be surprised
                            to see the "Registry" fade away.</div>
                          <div dir="auto">Just my opinion. </div>
                          <div dir="auto"><br>
                          </div>
                          <div dir="auto">M</div>
                        </div>
                      </div>
                      <br>
                      <div class="gmail_quote">
                        <div dir="ltr" class="gmail_attr">On Fri., Dec.
                          15, 2023, 1:59 p.m. josef-eckert--- via
                          Healeys, &lt;<a
                            href="mailto:[email-masked]"
                            target="_blank" moz-do-not-send="true"
                            class="moz-txt-link-freetext">[email-masked]</a>&gt;
                          wrote:<br>
                        </div>
                        <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                          <div>
                            <pre
id="m_1603492253125454553m_-4413793566936237617m_-8948067483587624533tw-target-text"
                            dir="ltr" style="text-align:left"><span
style="font-size:12pt;font-family:arial,helvetica,sans-serif" lang="en">What makes a 100M? 
Very good question and not easy to answer.

Josef Eckert
Germany
</span></pre>
                            <p style="margin:0px"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"> </span></p>
                            <p style="margin:0px"><span
style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:rgb(0,0,0);text-decoration:none"> </span></p>
                            <p style="margin:0px"> </p>
                            <p style="margin:0px"> </p>
                            <p style="margin:0px">-----Original-Nachricht-----</p>
                            <p style="margin:0px">Betreff: Re: [Healeys]
                              Recent 100M on BAT</p>
                            <p style="margin:0px">Datum:
                              2023-12-15T18:07:16+0100</p>
                            <p style="margin:0px">Von: "Bob Spidell"
                              &lt;<a href="mailto:[email-masked]"
                                rel="noreferrer" target="_blank"
                                moz-do-not-send="true"
                                class="moz-txt-link-freetext">[email-masked]</a>&gt;</p>
                            <p style="margin:0px">An: "HealeyRick" &lt;<a
                                href="mailto:[email-masked]"
                                rel="noreferrer" target="_blank"
                                moz-do-not-send="true"
                                class="moz-txt-link-freetext">[email-masked]</a>&gt;</p>
                            <p style="margin:0px"> </p>
                            <p style="margin:0px"> </p>
                            <p style="margin:0px"> </p>
                            <div
style="color:rgb(0,0,0);font:12px Arial,Helvetica,sans-serif">Note the
                              Registry will also certify 'Le Mans
                              Conversions,' which may be what Kent's
                              nasty is/was. Some have noted you can
                              build a 'better M' with aftermarket parts
                              (Isky cam, alloy head, SBC, etc.). <br>
                              <br>
                              I don't think either Kilmartin or Jules
                              makes a 100 chassis, but I'd be somewhat
                              more sympathetic to that, but not so much
                              hanging an M body and parts on a BN1 (a
                              BN2, <em>maybe</em>). The main problem I
                              see is an earnest owner may sell a
                              conversion (aka 'counterfeit') with full
                              disclosure, but an owner or two down the
                              road the 'Tribute' tag has been
                              conveniently forgotten (I'm not all in on
                              'tribute' anything, be they cars or rock
                              bands).<br>
                              <br>
                              <br>
                              <div>On 12/15/2023 7:17 AM, HealeyRick
                                wrote:</div>
                              <blockquote>
                                <div dir="ltr">This is all hypothesis
                                  based on speculation so take it with
                                  that caveat.  Let's say one had a
                                  rusty factory 100M that was so bad it
                                  needed a new frame.  How hard would it
                                  be to transfer the 100M body parts
                                  over to a solid BN1 chassis along with
                                  the oh-so-valuable chassis plate? The
                                  100M Registry seems to focus mostly on
                                  the original body parts and cockpit
                                  surrounds to certify a car. Even cars
                                  with non-original engines have been
                                  registered. I'm pretty certain Kent
                                  Lacy's Nasty M was on the registry. So
                                  is the BaT car still an M?  Some
                                  pretty valuable race cars have been
                                  crashed and fitted with new chassis
                                  and still bring big money at auction. 
                                  <div> </div>
                                  <div>To me, what makes an M an M is
                                    the motor.  If an M no longer has
                                    its original motor, or equal
                                    replacement, it has lost its
                                    character as an M. Otherwise, it's a
                                    BN2 with a louvered hood. It's
                                    almost like if a Sunbeam Tiger blew
                                    its motor and it was replaced with
                                    an Alpine motor. Sure, it's got the
                                    right serial number on the unibody,
                                    but it's not much of a Tiger
                                    anymore. The BaT car with what
                                    appears to be non-original carbs and
                                    distributor caused me concern. Who
                                    would remove those from an original
                                    M motor? C'mon 100M sellers, pop the
                                    valve cover, remove the rockers and
                                    put a dial indicator on the pushrods
                                    so we can see if there is still a
                                    100M cam in the lump!</div>
                                  <div>
                                    <div> </div>
                                    <div>Happy Healeydays,</div>
                                    <div>Rick Neville</div>
                                  </div>
                                </div>
                                <br>
                                <div class="gmail_quote">
                                  <div class="gmail_attr" dir="ltr">On
                                    Thu, Dec 14, 2023 at 1:05 PM Bob
                                    Spidell &lt;<a
                                      href="mailto:[email-masked]"
                                      rel="noreferrer" target="_blank"
                                      moz-do-not-send="true"
                                      class="moz-txt-link-freetext">[email-masked]</a>&gt;
                                    wrote:</div>
                                  <blockquote class="gmail_quote"
style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                                    <div>Excellent report, thank you. <br>
                                      <br>
                                      I was one of the commenters on
                                      BaT--I joined BaT to comment--but,
                                      since I have a BN2/100M I'm not
                                      familiar with BN1 differences and
                                      could only point out obvious
                                      differences with my car (which was
                                      completely original as far as I
                                      can tell, except for extensive
                                      body work). One thing that was
                                      somewhat disturbing to me is that
                                      the Registry certified this car,
                                      while noting some major anomalies
                                      (the carbs, for instance, looked
                                      to be new and didn't have the hand
                                      scribing like my car). <br>
                                      <br>
                                      The other thing that interested me
                                      is, how do you value this car?
                                      Yes, it's a very nice car,
                                      probably a good driver but, IMO,
                                      its value <em>should</em> be less
                                      than a comparably restored,
                                      original BN1 or BN2. And, what did
                                      the previous owner know, or should
                                      have known about this car? How do
                                      you present it for sale; as a BN1
                                      with 'M bits?' It would need the
                                      proverbial asterisk alongside the
                                      page title.<br>
                                      <br>
                                      Bob<br>
                                      <br>
                                      <br>
                                      <br>
                                      <div>On 12/14/2023 8:15 AM, S and
                                        T Miller wrote:</div>
                                      <blockquote>
                                        <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                                          <div>If you were following it
                                            recently,  you might find my
                                            observations interesting. 
                                            So I went down to Michael's
                                            motor cars to help him
                                            determine if the 100m indeed
                                            has a BN1 chassis. Here is
                                            what I found.</div>
                                          <div> </div>
                                          <div>It has the BN1 inner
                                            fenders with the rolled
                                            pressings. It has the BN1
                                            front brake hose frame mount
                                            the is less pronounced
                                            welded BN1 bracket, as the
                                            later cars have a bolted on
                                            bracket. The front shock
                                            towers have no evidence of
                                            being replaced and show the
                                            factory welds. The gearbox
                                            mount shows
                                            non-original/factory welds
                                            as if it were replaced to
                                            accommodate the BN2 mount. </div>
                                          <div> </div>
                                          <div>What I found most
                                            interesting is that where a
                                            BN1 has two OD relays
                                            mounted under the dash, it
                                            took shining a light it
                                            different directions to just
                                            make out the slight evidence
                                            of filled holes (4 of then
                                            for the two relays). And I
                                            was able to reach inside the
                                            vent just below that area
                                            with my fingers and feel the
                                            welds and welding wire that
                                            was used to fill those 4
                                            holes. I can tell you
                                            someone took great care to
                                            try and make those holes
                                            seem as they never existed. 
                                            Along with that, where a BN2
                                            would have the single OD
                                            relay attached to the
                                            firewall with machine screws
                                            screwed into welded captive
                                            nuts on the firewall,  you
                                            can see plain sheet screws
                                            were used to mount it in
                                            what would be a BN2 relay
                                            position. </div>
                                          <div> </div>
                                          <div>I also feel the engine
                                            tag is a repo because of the
                                            lighter stamping. Originals
                                            tend to have the numbers/
                                            letters stamped with a
                                            deeper end result.  I took
                                            my repo engine tag along to
                                            compare, and they appeared
                                            identical in the stampings.
                                            The body/ bath tag and VIN
                                            plate appear original. Now
                                            that doesn't mean that the
                                            engine isn't the correct M
                                            engine, because there could
                                            be many reasons why the
                                            engine tag was replaced.
                                            Anyone who drove a stock 100
                                            compared to a 100M can
                                            attest to the difference in
                                            power, and Mike stated that
                                            it indeed has that M power. </div>
                                          <div> </div>
                                          <div>The boot lid shows no
                                            evidence of the stay bracket
                                            being swapped off another
                                            lid, and if you look closely
                                            you can see that the boot
                                            shows some previous
                                            age/life. I'd believe it to
                                            be original. I could not
                                            make out any evidence of the
                                            bonnet number being sliced
                                            in from a M bonnet, but I
                                            will say that the underside
                                            of the bonnet seemed
                                            suspiciously clean and
                                            prestine. I couldn't detect
                                            any age like the boot, but
                                            that would be for someone
                                            else to decide. </div>
                                          <div> </div>
                                          <div>Mike had asked me if the
                                            cold air box was original, 
                                            and I simply don't have that
                                            experience to know. I have
                                            anyways heard if it looks
                                            old, it's original.  It does
                                            indeed look to have some
                                            age, so?</div>
                                          <div> </div>
                                          <div>I feel at some point in
                                            this car's life someone went
                                            to some effort to try and
                                            conceal that these 100M
                                            parts were reinstalled on a
                                            BN1 chassis. Another
                                            interesting note is that
                                            there was an attempt to fill
                                            the holes where a BN1
                                            chassis plate is fitted on
                                            the frame rail. Perhaps the
                                            person didn't realize that
                                            the holes continued over to
                                            the BN2's, and thought they
                                            were erasing evidence of a
                                            BN1 chassis? </div>
                                          <div> </div>
                                          <div>With all that said, Mike
                                            is simply trying to
                                            represent the car correctly.
                                            The car is a very nice car!
                                            Paint is very nice, car is
                                            straight, and gaps look
                                            good. Interior is very nice,
                                            and looks to be a very good
                                            car all around. I didn't
                                            drive the car, but Mike has
                                            years of experience under
                                            his belt, so I'd trust his
                                            opinions on that. With the
                                            quality of the restoration, 
                                            it is surprising that the
                                            front frame to shroud
                                            brackets were not welded to
                                            the frame. Chrome looks
                                            good, and I'd think winning
                                            some trophies at a popular
                                            vote car would not be an
                                            issue. </div>
                                        </div>
                                        <div> </div>
                                        <div>The Millers<br>
                                           <br>
                                          "Always drive them, but
                                          remember each drive in an
                                          antique car is a test drive."</div>
                                      </blockquote>
                                    </div>
_______________________________________________<br>
                                    Support Team.Net <a
href="http://www.team.net/donate.html" rel="noreferrer noreferrer"
                                      target="_blank"
                                      moz-do-not-send="true"
                                      class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                                    Suggested annual donation  $12.75<br>
                                    <br>
                                    Archive: <a
href="http://www.team.net/pipermail/healeys" rel="noreferrer noreferrer"
                                      target="_blank"
                                      moz-do-not-send="true"
                                      class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                                    <a
href="http://autox.team.net/archive/healeys" rel="noreferrer noreferrer"
                                      target="_blank"
                                      moz-do-not-send="true"
                                      class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                                    <br>
                                    <a
href="mailto:[email-masked]" rel="noreferrer" target="_blank"
                                      moz-do-not-send="true"
                                      class="moz-txt-link-freetext">[email-masked]</a><br>
                                    <a
href="http://autox.team.net/mailman/listinfo/healeys"
                                      rel="noreferrer noreferrer"
                                      target="_blank"
                                      moz-do-not-send="true"
                                      class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                                    <br>
                                    Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                                      rel="noreferrer noreferrer"
                                      target="_blank"
                                      moz-do-not-send="true"
                                      class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                                    <br>
                                  </blockquote>
                                </div>
                              </blockquote>
                            </div>
                            </div>
_______________________________________________<br>
                          Support Team.Net <a
                            href="http://www.team.net/donate.html"
                            rel="noreferrer noreferrer" target="_blank"
                            moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                          Suggested annual donation  $12.75<br>
                          <br>
                          Archive: <a
                            href="http://www.team.net/pipermail/healeys"
                            rel="noreferrer noreferrer" target="_blank"
                            moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                          <a
                            href="http://autox.team.net/archive/healeys"
                            rel="noreferrer noreferrer" target="_blank"
                            moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                          <br>
                          <a href="mailto:[email-masked]"
                            rel="noreferrer" target="_blank"
                            moz-do-not-send="true"
                            class="moz-txt-link-freetext">[email-masked]</a><br>
                          <a
href="http://autox.team.net/mailman/listinfo/healeys"
                            rel="noreferrer noreferrer" target="_blank"
                            moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                          <br>
                          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                            rel="noreferrer noreferrer" target="_blank"
                            moz-do-not-send="true"
                            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                          <br>
                        </blockquote>
                      </div>
                    </blockquote>
                    <br>
                  </div>
                  _______________________________________________<br>
                  Support Team.Net <a
                    href="http://www.team.net/donate.html"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
                  Suggested annual donation  $12.75<br>
                  <br>
                  Archive: <a
                    href="http://www.team.net/pipermail/healeys"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                  <a href="http://autox.team.net/archive/healeys"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
                  <br>
                  <a href="mailto:[email-masked]"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">[email-masked]</a><br>
                  <a
href="http://autox.team.net/mailman/listinfo/healeys" rel="noreferrer"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
                  <br>
                  Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                    rel="noreferrer" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
                  <br>
                </blockquote>
              </div>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------tBkAT8IWQugNymazsMa54bBV--

--===============8197101959623183624==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8197101959623183624==--

---

From: <[email-masked]>
Date: Sun, 17 Dec 2023 05:06:32 -0500

This is a multipart message in MIME format.

--===============7193967466989565235==
	boundary="----=_NextPart_000_0D4B_01DA30A6.CD9F3B40"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0D4B_01DA30A6.CD9F3B40
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Dear Josef:

=20

Your comments are the same in the USA especially in Florida where there =
are large numbers of retired people.  My good friend and President of =
our British Car Club Hermann Schuller formerly of Germany has said that =
younger people want Japanese or European sports cars.  It is the same =
for those who enjoy boating.  Sailors today are 55 to 80 years old.  I =
had to give away my 1967 28-foot sailboat in good condition at our =
summer home on Lake Michigan as younger boaters want speed and comfort.  =
I still have another younger 28-foot sailboat in Punta Gorda, Florida =
and will continue to sail in accordance with the agreement with my wife =
that I will not sail alone. =20

=20

Also, our British Car Club of SW Florida is very large and growing =
thanks to the efforts of Hermann who revived the club.  He is a born =
salesman and a lover of old sports cars.

=20

Regards,

=20

Bob Begani

67 BJ8

=20

=20

=20

From: Healeys <[email-masked]> On Behalf Of =
josef-eckert--- via Healeys
Sent: Saturday, December 16, 2023 1:15 PM
To: Bob Spidell <[email-masked]>; Michael Oritt =
<[email-masked]>
Cc: [email-masked]
Subject: Re: [Healeys] Recent 100M on BAT

=20

As far as I can see here in Europe, the market for Austin-Healeys and =
comparable vehicles from the 1950s has collapsed extremely. It's like =
the pre-war vehicles. They can no longer keep up with today's traffic =
and on motorways they are quite problematic due to the high traffic =
density and the many trucks that also recklessly swerve to overtake. A =
100M and also a 100 are no longer in demand. The clientele that still =
knows Austin-Healey from her past is almost extinct. Hardly anyone has =
met Donald Healey here. I'm 66 years old now and didn't know him either. =
I saw Geoff once before he died, but we knew Margot quite well, having =
met through friends. But back to the 100M. Hardly anyone here knows the =
difference between a 100 with a LeMans kit and a 100M. All of these are =
then usually offered as 100 Le Mans. If a genuine 100M is actually =
offered, the price is slightly higher than for a comparable 100, but not =
by a factor of 2. Nobody actually pays that here. There is also non who =
would pay 100K$ for a 100 or 100M. But as I said, Austin-Healeys are =
slow sellers and the 3000 BJ8 Ph2 is most in demand because it offers =
just enough comfort. But younger people don't want these old cars at =
all. They are looking for a BMW, Porsche or something else from the 70s =
or 80s that also offers more safety and comfort and that they know from =
their youth. Lower priced british cars like MG Bs are also out. They are =
too expensive compared to a Mazda MX-5, or Jaguar XK8 which are =
definitely the better cars compared.

Btw.: The Austin-Healey clubs here have gotten pretty tired. The =
beautiful events like International healey Weekends that were offered 20 =
years ago are no longer offered in thre former glance for a long time. =
There are hardly any active people willing to do work for the clubs =
anymore. Those who do it are also a good 70 years old and what is then =
done is not really inviting. Many people now stay away from these events =
which are expensive, but not inviting.

=20

Josef Eckert

Germany

=20

=20

=20

------=_NextPart_000_0D4B_01DA30A6.CD9F3B40
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.hwtze
	{mso-style-name:hwtze;}
span.rynqvb
	{mso-style-name:rynqvb;}
span.EmailStyle26
	{mso-style-type:personal-reply;
	font-family:"Arial",sans-serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'>Dear =
Josef:<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'>Your comments =
are the same in the USA especially in Florida where there are large =
numbers of retired people.=C2=A0 My good friend and President of our =
British Car Club Hermann Schuller formerly of Germany has said that =
younger people want Japanese or European sports cars.=C2=A0 It is the =
same for those who enjoy boating.=C2=A0 Sailors today are 55 to 80 years =
old.=C2=A0 I had to give away my 1967 28-foot sailboat in good condition =
at our summer home on Lake Michigan as younger boaters want speed and =
comfort.=C2=A0 I still have another younger 28-foot sailboat in Punta =
Gorda, Florida and will continue to sail in accordance with the =
agreement with my wife that I will not sail alone.=C2=A0 =
<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'>Also, our =
British Car Club of SW Florida is very large and growing thanks to the =
efforts of Hermann who revived the club.=C2=A0 He is a born salesman and =
a lover of old sports cars.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'>Regards,<o:p></=
o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'>Bob =
Begani<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'>67 =
BJ8<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif'><o:p>&nbsp;</o:=
p></span></p><div><div style=3D'border:none;border-top:solid #E1E1E1 =
1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal><b>From:</b> =
Healeys &lt;[email-masked]&gt; <b>On Behalf Of =
</b>josef-eckert--- via Healeys<br><b>Sent:</b> Saturday, December 16, =
2023 1:15 PM<br><b>To:</b> Bob Spidell &lt;[email-masked]&gt;; =
Michael Oritt &lt;[email-masked]&gt;<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [Healeys] Recent 100M on =
BAT<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p style=3D'margin:0in'><span =
class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>As =
far as I can see here in Europe, the market for Austin-Healeys and =
comparable vehicles from the 1950s has collapsed =
extremely.</span></span><span class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>It'=
s like the pre-war vehicles.</span></span><span class=3Dhwtze><span =
lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>The=
y can no longer keep up with today's traffic and on motorways they are =
quite problematic due to the high traffic density and the many trucks =
that also recklessly swerve to overtake.</span></span><span =
class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>A =
100M and also a 100 are no longer in demand.</span></span><span =
class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>The=
 clientele that still knows Austin-Healey from her past is almost =
extinct.</span></span><span class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Har=
dly anyone has met Donald Healey here.</span></span><span =
class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>I'm=
 66 years old now and didn't know him either.</span></span><span =
class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>I =
saw Geoff once before he died, but we knew Margot quite well, having met =
through friends.</span></span><span class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>But=
 back to the 100M.</span></span><span class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Har=
dly anyone here knows the difference between a 100 with a LeMans kit and =
a 100M.</span></span><span class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>All=
 of these are then usually offered as 100 Le Mans.</span></span><span =
class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>If =
a genuine 100M is actually offered, the price is slightly higher than =
for a comparable 100, but not by a factor of 2. Nobody actually pays =
that here.</span></span><span class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
There is also non who would pay 100K$ for a 100 or 100M. =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>But=
 as I said, Austin-Healeys are slow sellers and the 3000 BJ8 Ph2 is most =
in demand because it offers just enough comfort.</span></span><span =
class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>But=
 younger people don't want these old cars at all.</span></span><span =
class=3Dhwtze><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
</span></span><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>The=
y are looking for a BMW, Porsche or something else from the 70s or 80s =
that also offers more safety and comfort and that they know from their =
youth. Lower priced british cars like MG Bs are also out. They are too =
expensive compared to a Mazda MX-5, or Jaguar XK8 which are definitely =
the better cars compared.</span></span><o:p></o:p></p><p =
style=3D'margin:0in'><span class=3Drynqvb><span lang=3DEN =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Btw=
.: The Austin-Healey clubs here have gotten pretty tired. The beautiful =
events like International healey Weekends that were offered 20 years ago =
are no longer offered in thre former glance for a long time. There are =
hardly any active people willing to do work for the clubs anymore. Those =
who do it are also a good 70 years old and what is then done is not =
really inviting. Many people now stay away from these events which are =
expensive, but not inviting.</span></span><o:p></o:p></p><p =
style=3D'margin:0in'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>&nb=
sp;</span><o:p></o:p></p><p style=3D'margin:0in'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Jos=
ef Eckert</span><o:p></o:p></p><p style=3D'margin:0in'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Ger=
many</span><o:p></o:p></p><p =
style=3D'margin:0in'>&nbsp;<o:p></o:p></p><p =
style=3D'margin:0in'>&nbsp;<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0D4B_01DA30A6.CD9F3B40--

--===============7193967466989565235==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7193967466989565235==--

---

From: David Masucci via Healeys <[email-masked]>
Date: Sun, 17 Dec 2023 08:10:57 -0500

--===============5527228207230729837==
	boundary="Apple-Mail=_7DA73B53-34E9-42DF-A917-1B3AD5B51F3E"

--Apple-Mail=_7DA73B53-34E9-42DF-A917-1B3AD5B51F3E
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

All of this is inevitable, and not a  bad thing. Let=E2=80=99s just =
continue to enjoy what we can while we can. There will be other passions =
that will entice follow-on generations to enjoy memories from their =
youth.=20

Dave

> On Dec 16, 2023, at 1:14 PM, josef-eckert--- via Healeys =
> I think that's indisputable (I unintentionally neglected to mention =
that aspect). That, and the fact the kits were selling made a case for =
selling the M (these days, that would take an army of marketing people =
to figure out, with lots of 'data' of course, and maybe some AI). =
Doesn't negate the strong showing of taking, IIRC, 3 cars off the =
lot--or was that the Bonneville cars?--hanging a few fancy bits on it =
and giving the bespoke Ferraris, Jags, Astons, Mercedeses etc. a run for =
their money (the Healeys' rugged simplicity likely helped). DMH was a =
brilliant marketer and salesman; he spotted the 'niche' hole between =
lower--performance MGs--we're talking TCs and TDs, not Bs and Cs--and =
higher-performance but much more expensive Jaguars and plugged it. =
History says he drove cross-county in the US to gauge the market; =
probably why he made overdrive an option from the get-go, for the =
wide-open US highways. I don't know Triumph history that well, was the =
TR2 a contemporary of the 100?
>=20
> How many times have you been asked what your Healey is worth--usually =
by a 'not-a-car-person'--and you've replied 'Whatever someone will pay =
me for it' (then, if the person seems genuinely interested I may give a =
run-down of the contemporary market; these days 'not so good'). It's the =
same with other marques; witness the number of Chevelle SS 'tribute' =
cars going across the block at auctions. Genuine Ms can command a =
50-100% premium over comparable 100s; hence the intensity of the =
interest and critique. Did you watch the BaT auction? It was pretty =
savage and enlightening, to me; I was surprised Bill let the incorrect =
carbs and distributor slide (maybe he was tired of doing the registry =
thing).=20
>=20
> =46rom the late, great Gary Anderson:
>=20
> =
https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-He=
ritage-of-the-100M-G.-Anderson.pdf =
<https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/03/The-H=
eritage-of-the-100M-G.-Anderson.pdf>
> Some feel that since DMH knew he was going to change over to a new car =
(the 100-6) he figured out a clever marketing ploy to get rid of what =
might otherwise have become a less-than-desirable inventory of late =
production 100's by outfitting some of the cars with the snazzy M =
upgrade.  If so it was probably never his intention nor in his =
comprehension to produce what has ironically become a very special =
Healey second only to the 100-S in collectibility.
> =20
> Best--Michael Oritt
>=20
> On Sat, Dec 16, 2023 at 1:31=E2=80=AFAM Bob Spidell =
> The M was rated at 110HP--more if you got the optional branch =
extractor--as opposed to a stock BN2's 90HP. That's a 22% increase in =
power; I'd call that significant. Also, how do you 'hang' a camshaft and =
pistons on an engine (the mechanics were supposed to pull the engine, =
but if DMH and Geoff weren't around they'd cheat and do the mods in =
situ)?
>=20
> I think at least part of the value of an M is that it made an =
appearance at the Healey factory, possibly with DMH and/or Geoff in =
attendance, as opposed to just coming off the Austin assembly line. =
Also, the modifications were, for the most part, the same as made to the =
cars that ran at LeMans in '52 ('53?) and came in 13th (or 14th) =
overall. When customers started asking for the same modifications DMH =
first sold a kit, then the complete car (anyone remember 'Race on =
Sunday, sell on Monday?').
>=20
> I'd say the market has spoken, since genuine M cars command a =
significant price premium (hence why of the original, documented 640 =
cars only 3,000 remain).=20
> I'm not an "M" guy really because as someone mentioned there isn't =
that much to hanging the "modification " parts on any 100.=20
> If the "M" designation involved significant performance modifications, =
 say like an "M" series BMW, which could not be easily copied, then I =
would consider them be very special.
> I understand that Mr Meade has now sold his "M" so would not be =
> Just my opinion.=20
> =20
> M
>=20
> On Fri., Dec. 15, 2023, 1:59 p.m. josef-eckert--- via Healeys, =
> What makes a 100M? Very good question and not easy to answer. In my =
opinion, an Austin-Healey 100M, especially as the price category is =
significantly higher than the normal 100, is a car that any modification =
reduces its value. A heavily modified 100M is nothing special. It's a =
modified 100 and no longer an M. But this is my personal opinion. A new =
chassis would be such a major modification for me, as would a conversion =
to disc brakes at the front or a conversion to a Weber carburettors, =
etc. This would be simply no longer a Genuine 100M. I would then rather =
buy an original Austin-Healey 100 for the same money. But I have to =
admit, for me the hype surrounding the 100M is far exaggerated for what =
the car is. It's a special model with a little more horsepower, but not =
anything particularly special. Its like an Alpina BMW or a AMG Mercedes. =
Josef Eckert Germany=20
> Von: "Bob Spidell" <[email-masked] =
> =20
> =20
> =20
> Note the Registry will also certify 'Le Mans Conversions,' which may =
be what Kent's nasty is/was. Some have noted you can build a 'better M' =
with aftermarket parts (Isky cam, alloy head, SBC, etc.).=20
>=20
> I don't think either Kilmartin or Jules makes a 100 chassis, but I'd =
be somewhat more sympathetic to that, but not so much hanging an M body =
and parts on a BN1 (a BN2, maybe). The main problem I see is an earnest =
owner may sell a conversion (aka 'counterfeit') with full disclosure, =
but an owner or two down the road the 'Tribute' tag has been =
conveniently forgotten (I'm not all in on 'tribute' anything, be they =
cars or rock bands).
> This is all hypothesis based on speculation so take it with that =
caveat.  Let's say one had a rusty factory 100M that was so bad it =
needed a new frame.  How hard would it be to transfer the 100M body =
parts over to a solid BN1 chassis along with the oh-so-valuable chassis =
plate? The 100M Registry seems to focus mostly on the original body =
parts and cockpit surrounds to certify a car. Even cars with =
non-original engines have been registered. I'm pretty certain Kent =
Lacy's Nasty M was on the registry. So is the BaT car still an M?  Some =
pretty valuable race cars have been crashed and fitted with new chassis =
and still bring big money at auction.=20
> =20
> To me, what makes an M an M is the motor.  If an M no longer has its =
original motor, or equal replacement, it has lost its character as an M. =
Otherwise, it's a BN2 with a louvered hood. It's almost like if a =
Sunbeam Tiger blew its motor and it was replaced with an Alpine motor. =
Sure, it's got the right serial number on the unibody, but it's not much =
of a Tiger anymore. The BaT car with what appears to be non-original =
carbs and distributor caused me concern. Who would remove those from an =
original M motor? C'mon 100M sellers, pop the valve cover, remove the =
rockers and put a dial indicator on the pushrods so we can see if there =
is still a 100M cam in the lump!
> =20
> Happy Healeydays,
> Rick Neville
>=20
> On Thu, Dec 14, 2023 at 1:05=E2=80=AFPM Bob Spidell =
> Excellent report, thank you.=20
>=20
> I was one of the commenters on BaT--I joined BaT to comment--but, =
since I have a BN2/100M I'm not familiar with BN1 differences and could =
only point out obvious differences with my car (which was completely =
original as far as I can tell, except for extensive body work). One =
thing that was somewhat disturbing to me is that the Registry certified =
this car, while noting some major anomalies (the carbs, for instance, =
looked to be new and didn't have the hand scribing like my car).=20
>=20
> The other thing that interested me is, how do you value this car? Yes, =
it's a very nice car, probably a good driver but, IMO, its value should =
be less than a comparably restored, original BN1 or BN2. And, what did =
the previous owner know, or should have known about this car? How do you =
present it for sale; as a BN1 with 'M bits?' It would need the =
proverbial asterisk alongside the page title.
> If you were following it recently,  you might find my observations =
interesting.  So I went down to Michael's motor cars to help him =
determine if the 100m indeed has a BN1 chassis. Here is what I found.
> =20
> It has the BN1 inner fenders with the rolled pressings. It has the BN1 =
front brake hose frame mount the is less pronounced welded BN1 bracket, =
as the later cars have a bolted on bracket. The front shock towers have =
no evidence of being replaced and show the factory welds. The gearbox =
mount shows non-original/factory welds as if it were replaced to =
accommodate the BN2 mount.=20
> =20
> What I found most interesting is that where a BN1 has two OD relays =
mounted under the dash, it took shining a light it different directions =
to just make out the slight evidence of filled holes (4 of then for the =
two relays). And I was able to reach inside the vent just below that =
area with my fingers and feel the welds and welding wire that was used =
to fill those 4 holes. I can tell you someone took great care to try and =
make those holes seem as they never existed.  Along with that, where a =
BN2 would have the single OD relay attached to the firewall with machine =
screws screwed into welded captive nuts on the firewall,  you can see =
plain sheet screws were used to mount it in what would be a BN2 relay =
position.=20
> =20
> I also feel the engine tag is a repo because of the lighter stamping. =
Originals tend to have the numbers/ letters stamped with a deeper end =
result.  I took my repo engine tag along to compare, and they appeared =
identical in the stampings. The body/ bath tag and VIN plate appear =
original. Now that doesn't mean that the engine isn't the correct M =
engine, because there could be many reasons why the engine tag was =
replaced. Anyone who drove a stock 100 compared to a 100M can attest to =
the difference in power, and Mike stated that it indeed has that M =
power.=20
> =20
> The boot lid shows no evidence of the stay bracket being swapped off =
another lid, and if you look closely you can see that the boot shows =
some previous age/life. I'd believe it to be original. I could not make =
out any evidence of the bonnet number being sliced in from a M bonnet, =
but I will say that the underside of the bonnet seemed suspiciously =
clean and prestine. I couldn't detect any age like the boot, but that =
would be for someone else to decide.=20
> =20
> Mike had asked me if the cold air box was original,  and I simply =
> =20
> I feel at some point in this car's life someone went to some effort to =
try and conceal that these 100M parts were reinstalled on a BN1 chassis. =
Another interesting note is that there was an attempt to fill the holes =
where a BN1 chassis plate is fitted on the frame rail. Perhaps the =
person didn't realize that the holes continued over to the BN2's, and =
thought they were erasing evidence of a BN1 chassis?=20
> =20
> With all that said, Mike is simply trying to represent the car =
correctly. The car is a very nice car! Paint is very nice, car is =
straight, and gaps look good. Interior is very nice, and looks to be a =
very good car all around. I didn't drive the car, but Mike has years of =
experience under his belt, so I'd trust his opinions on that. With the =
quality of the restoration,  it is surprising that the front frame to =
shroud brackets were not welded to the frame. Chrome looks good, and I'd =
think winning some trophies at a popular vote car would not be an issue.=20=

> =20
> The Millers
> =20
> "Always drive them, but remember each drive in an antique car is a =
test drive."
> Support Team.Net http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/healeys =
<http://www.team.net/pipermail/healeys> =
http://autox.team.net/archive/healeys =
<http://autox.team.net/archive/healeys>
>=20
> http://autox.team.net/mailman/listinfo/healeys =
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked] =
<http://autox.team.net/mailman/options/healeys/[email-masked]>
> Support Team.Net http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/healeys =
<http://www.team.net/pipermail/healeys> =
http://autox.team.net/archive/healeys =
<http://autox.team.net/archive/healeys>
>=20
> http://autox.team.net/mailman/listinfo/healeys =
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked] =
<http://autox.team.net/mailman/options/healeys/[email-masked]>
> Support Team.Net http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/healeys =
<http://www.team.net/pipermail/healeys> =
http://autox.team.net/archive/healeys =
<http://autox.team.net/archive/healeys>
>=20
> http://autox.team.net/mailman/listinfo/healeys =
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked] =
<http://autox.team.net/mailman/options/healeys/[email-masked]>
> Archive: http://www.team.net/pipermail/healeys =
http://autox.team.net/archive/healeys
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked]

--Apple-Mail=_7DA73B53-34E9-42DF-A917-1B3AD5B51F3E
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">All =
of this is inevitable, and not a &nbsp;bad thing. Let=E2=80=99s just =
continue to enjoy what we can while we can. There will be other passions =
that will entice follow-on generations to enjoy memories from their =
youth.&nbsp;<div class=3D""><br class=3D""></div><div class=3D"">Dave<br =
class=3D""><div><br class=3D""><blockquote type=3D"cite" class=3D""><div =
class=3D"">On Dec 16, 2023, at 1:14 PM, josef-eckert--- via Healeys =
&lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D""><meta =
http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8" =
class=3D""><title class=3D""></title><div class=3D""><div style=3D"margin:=
 0px;" class=3D""><span style=3D"font-family: arial, helvetica, =
sans-serif; font-size: 10pt; text-decoration: none;" class=3D""><span =
class=3D"HwtZe" lang=3D"en"><span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">As far as I can see here in Europe, the market for =
Austin-Healeys and comparable vehicles from the 1950s has collapsed =
extremely.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">It's like the pre-war vehicles.</span></span> <span =
class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">They can no longer keep up =
with today's traffic and on motorways they are quite problematic due to =
the high traffic density and the many trucks that also recklessly swerve =
to overtake.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">A 100M and also a 100 are no longer in =
demand.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">The clientele that still knows Austin-Healey from her =
past is almost extinct.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">Hardly anyone has met Donald Healey here.</span></span> =
<span class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">I'm 66 years old now =
and didn't know him either.</span></span> <span class=3D"jCAhz =
ChMk0b"><span class=3D"ryNqvb">I saw Geoff once before he died, but we =
knew Margot quite well, having met through friends.</span></span> <span =
class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">But back to the =
100M.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">Hardly anyone here knows the difference between a 100 =
with a LeMans kit and a 100M.</span></span> <span class=3D"jCAhz =
ChMk0b"><span class=3D"ryNqvb">All of these are then usually offered as =
100 Le Mans.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">If a genuine 100M is actually offered, the price is =
slightly higher than for a comparable 100, but not by a factor of 2. =
Nobody actually pays that here.</span></span> There is also non who =
would pay 100K$ for a 100 or 100M. <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">But as I said, Austin-Healeys are slow sellers and the =
3000 BJ8 Ph2 is most in demand because it offers just enough =
comfort.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">But younger people don't want these old cars at =
all.</span></span> <span class=3D"jCAhz ChMk0b"><span =
class=3D"ryNqvb">They are looking for a BMW, Porsche or something else =
from the 70s or 80s that also offers more safety and comfort and that =
they know from their youth. Lower priced british cars like MG Bs are =
also out. They are too expensive compared to a Mazda MX-5, or Jaguar XK8 =
which are definitely the better cars compared.<br =
class=3D""></span></span></span></span></div><div style=3D"margin: 0px;" =
class=3D""><span style=3D"font-family: arial, helvetica, sans-serif; =
font-size: 10pt; text-decoration: none;" class=3D""><span class=3D"HwtZe" =
lang=3D"en"><span class=3D"jCAhz ChMk0b"><span class=3D"ryNqvb">Btw.: =
The Austin-Healey clubs here have gotten pretty tired. The beautiful =
events like International healey Weekends that were offered 20 years ago =
are no longer offered in thre former glance for a long time. There are =
hardly any active people willing to do work for the clubs anymore. Those =
who do it are also a good 70 years old and what is then done is not =
really inviting. Many people now stay away from these events which are =
expensive, but not inviting.</span></span></span></span></div><p =
style=3D"margin: 0px;" class=3D""><span style=3D"font-family: arial, =
helvetica, sans-serif; font-size: 10pt; text-decoration: none;" =
class=3D"">&nbsp;</span></p><div style=3D"margin: 0px;" class=3D""><span =
style=3D"font-family: arial, helvetica, sans-serif; font-size: 10pt; =
text-decoration: none;" class=3D"">Josef Eckert</span></div><div =
style=3D"margin: 0px;" class=3D""><span style=3D"font-family: arial, =
helvetica, sans-serif; font-size: 10pt; text-decoration: none;" =
class=3D"">Germany</span></div><p style=3D"margin: 0px;" =
class=3D"">&nbsp;</p><p style=3D"margin: 0px;" class=3D"">&nbsp;</p><p =
style=3D"margin: 0px;" class=3D"">&nbsp;</p><div style=3D"margin: 0px;" =
class=3D"">-----Original-Nachricht-----</div><div style=3D"margin: 0px;" =
class=3D"">Betreff: Re: [Healeys] Recent 100M on BAT</div><div =
style=3D"margin: 0px;" class=3D"">Datum: =
2023-12-16T17:41:57+0100</div><div style=3D"margin: 0px;" class=3D"">Von: =
"Bob Spidell" &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt;</div><div style=3D"margin: 0px;" =
class=3D"">An: "Michael Oritt" &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt;</div><p style=3D"margin: =
0px;" class=3D"">&nbsp;</p><p style=3D"margin: 0px;" =
class=3D"">&nbsp;</p><p style=3D"margin: 0px;" class=3D"">&nbsp;</p>
<div style=3D"position: relative; font-style: normal; font-variant-caps: =
normal; font-weight: normal; font-stretch: normal; font-size: 12px; =
line-height: normal; font-family: Arial, Helvetica, sans-serif;" =
class=3D"">I think that's indisputable (I unintentionally neglected to =
mention that aspect). That, and the fact the kits were selling made a =
case for selling the M (these days, that would take an army of marketing =
people to figure out, with lots of 'data' of course, and maybe some AI). =
Doesn't negate the strong showing of taking, IIRC, 3 cars off the =
lot--or was that the Bonneville cars?--hanging a few fancy bits on it =
and giving the bespoke Ferraris, Jags, Astons, Mercedeses etc. a run for =
their money (the Healeys' rugged simplicity likely helped). DMH was a =
brilliant marketer and salesman; he spotted the 'niche' hole between =
lower--performance MGs--we're talking TCs and TDs, not Bs and Cs--and =
higher-performance but much more expensive Jaguars and plugged it. =
History says he drove cross-county in the US to gauge the market; =
probably why he made overdrive an option from the get-go, for the =
wide-open US highways. I don't know Triumph history that well, was the =
TR2 a contemporary of the 100?<br class=3D""><br class=3D"">How many =
times have you been asked what your Healey is worth--usually by a =
'not-a-car-person'--and you've replied 'Whatever someone will pay me for =
it' (then, if the person seems genuinely interested I may give a =
run-down of the contemporary market; these days 'not so good'). It's the =
same with other marques; witness the number of Chevelle SS 'tribute' =
cars going across the block at auctions. Genuine Ms can command a =
50-100% premium over comparable 100s; hence the intensity of the =
interest and critique. Did you watch the BaT auction? It was pretty =
savage and enlightening, to me; I was surprised Bill let the incorrect =
carbs and distributor slide (maybe he was tired of doing the registry =
thing). <br class=3D""><br class=3D"">=46rom the late, great Gary =
Anderson:<br class=3D""><br class=3D""><a class=3D"moz-txt-link-freetext" =
href=3D"https://austinhealeyconcoursregistry.org/wp-content/uploads/2019/0=
3/The-Heritage-of-the-100M-G.-Anderson.pdf">https://austinhealeyconcoursre=
gistry.org/wp-content/uploads/2019/03/The-Heritage-of-the-100M-G.-Anderson=
.pdf</a><br class=3D""><br class=3D""><br class=3D"">
<div class=3D"moz-cite-prefix">On 12/16/2023 6:46 AM, Michael Oritt =
wrote:</div>
<blockquote =
cite=3D"mid:[email-masked]=
.com" class=3D"">
<div dir=3D"ltr" class=3D"">
<div class=3D"gmail_default" style=3D"color: #3333ff;">Some feel that =
since DMH knew he was going to change over to a new car (the 100-6) he =
figured out a clever marketing&nbsp;ploy to get rid of what might =
otherwise have become a less-than-desirable&nbsp;inventory of late =
production 100's by outfitting some of the cars with the snazzy M =
upgrade.&nbsp; If so it was probably never his intention nor in his =
comprehension to produce&nbsp;what has ironically become a very special =
Healey second only to the 100-S in collectibility.</div>
<div class=3D"gmail_default" style=3D"color: #3333ff;">&nbsp;</div>
<div class=3D"gmail_default" style=3D"color: #3333ff;">Best--Michael =
Oritt</div>
</div>
<br class=3D"">
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Sat, Dec 16, 2023 at 1:31=E2=80=AF=
AM Bob Spidell &lt;<a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin: 0px 0px 0px 0.8ex; =
border-left: 1px solid #cccccc; padding-left: 1ex;">
<div class=3D"">The M was rated at 110HP--more if you got the optional =
branch extractor--as opposed to a stock BN2's 90HP. That's a 22% =
increase in power; I'd call that significant. Also, how do you 'hang' a =
camshaft and pistons on an engine (the mechanics were supposed to pull =
the engine, but if DMH and Geoff weren't around they'd cheat and do the =
mods in situ)?<br class=3D""><br class=3D"">I think at least part of the =
value of an M is that it made an appearance at the Healey factory, =
possibly with DMH and/or Geoff in attendance, as opposed to just coming =
off the Austin assembly line. Also, the modifications were, for the most =
part, the same as made to the cars that ran at LeMans in '52 ('53?) and =
came in 13th (or 14th) overall. When customers started asking for the =
same modifications DMH first sold a kit, then the complete car (anyone =
remember 'Race on Sunday, sell on Monday?').<br class=3D""><br =
class=3D"">I'd say the market has spoken, since genuine M cars command a =
significant price premium (hence why of the original, documented 640 =
cars only 3,000 remain). <br class=3D""><br class=3D"">bs<br =
class=3D""><br class=3D""><br class=3D"">
<div class=3D"">On 12/15/2023 2:16 PM, Michael Salter wrote:</div>
<blockquote class=3D"">
<div dir=3D"auto" class=3D"">I'm not an "M" guy really because as =
someone mentioned there isn't that much to hanging the "modification " =
parts on any 100.&nbsp;
<div dir=3D"auto" class=3D"">If the "M" designation involved significant =
performance modifications,&nbsp; say like an "M" series BMW, which could =
not be easily copied, then I would consider them be very special.
<div dir=3D"auto" class=3D"">I understand that Mr Meade has now sold his =
"M" so would not be surprised to see the "Registry" fade away.</div>
<div dir=3D"auto" class=3D"">Just my opinion.&nbsp;</div>
<div dir=3D"auto" class=3D"">&nbsp;</div>
<div dir=3D"auto" class=3D"">M</div>
</div>
</div>
<br class=3D"">
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Fri., Dec. 15, 2023, 1:59 p.m. =
josef-eckert--- via Healeys, &lt;<a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin: 0px 0px 0px 0.8ex; =
border-left: 1px solid #cccccc; padding-left: 1ex;">
<div class=3D"">
<pre dir=3D"ltr" style=3D"text-align: left;" class=3D""><span lang=3D"en" =
style=3D"font-size: 12pt; font-family: arial,helvetica,sans-serif;" =
class=3D"">What makes a 100M? Very good question and not easy to answer. =
In my opinion, an Austin-Healey 100M, especially as the price category =
is significantly higher than the normal 100, is a car that any =
modification reduces its value. A heavily modified 100M is nothing =
special. It's a modified 100 and no longer an M. But this is my personal =
opinion. A new chassis would be such a major modification for me, as =
would a conversion to disc brakes at the front or a conversion to a =
Weber carburettors, etc. This would be simply no longer a Genuine 100M. =
I would then rather buy an original Austin-Healey 100 for the same =
money. But I have to admit, for me the hype surrounding the 100M is far =
exaggerated for what the car is. It's a special model with a little more =
horsepower, but not anything particularly special. Its like an Alpina =
BMW or a AMG Mercedes. Josef Eckert Germany </span></pre><p =
style=3D"margin: 0px;" class=3D""><span style=3D"font-family: arial, =
helvetica, sans-serif; font-size: 10pt; text-decoration: none;" =
class=3D"">&nbsp;</span></p><p style=3D"margin: 0px;" class=3D""><span =
style=3D"font-family: arial, helvetica, sans-serif; font-size: 10pt; =
text-decoration: none;" class=3D"">&nbsp;</span></p><p style=3D"margin: =
0px;" class=3D"">&nbsp;</p><p style=3D"margin: 0px;" =
class=3D"">&nbsp;</p><div style=3D"margin: 0px;" =
class=3D"">-----Original-Nachricht-----</div><div style=3D"margin: 0px;" =
class=3D"">Betreff: Re: [Healeys] Recent 100M on BAT</div><div =
style=3D"margin: 0px;" class=3D"">Datum: =
2023-12-15T18:07:16+0100</div><div style=3D"margin: 0px;" class=3D"">Von: =
"Bob Spidell" &lt;<a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]" =
rel=3D"noreferrer">[email-masked]</a>&gt;</div><div style=3D"margin:=
 0px;" class=3D"">An: "HealeyRick" &lt;<a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]" =
rel=3D"noreferrer">[email-masked]</a>&gt;</div><p style=3D"margin: =
0px;" class=3D"">&nbsp;</p><p style=3D"margin: 0px;" =
class=3D"">&nbsp;</p><p style=3D"margin: 0px;" class=3D"">&nbsp;</p>
<div style=3D"font-style: normal; font-variant-caps: normal; =
font-weight: normal; font-stretch: normal; font-size: 12px; line-height: =
normal; font-family: Arial, Helvetica, sans-serif;" class=3D"">Note the =
Registry will also certify 'Le Mans Conversions,' which may be what =
Kent's nasty is/was. Some have noted you can build a 'better M' with =
aftermarket parts (Isky cam, alloy head, SBC, etc.). <br class=3D""><br =
class=3D"">I don't think either Kilmartin or Jules makes a 100 chassis, =
but I'd be somewhat more sympathetic to that, but not so much hanging an =
M body and parts on a BN1 (a BN2, <em class=3D"">maybe</em>). The main =
problem I see is an earnest owner may sell a conversion (aka =
'counterfeit') with full disclosure, but an owner or two down the road =
the 'Tribute' tag has been conveniently forgotten (I'm not all in on =
'tribute' anything, be they cars or rock bands).<br class=3D""><br =
class=3D""><br class=3D"">
<div class=3D"">On 12/15/2023 7:17 AM, HealeyRick wrote:</div>
<blockquote class=3D"">
<div dir=3D"ltr" class=3D"">This is all hypothesis based on speculation =
so take it with that caveat.&nbsp; Let's say one had a rusty factory =
100M that was so bad it needed a new frame.&nbsp; How hard would it be =
to transfer the 100M body parts over to a solid BN1 chassis along with =
the oh-so-valuable chassis plate? The 100M Registry seems to focus =
mostly on the original body parts and cockpit surrounds to certify a =
car. Even cars with non-original engines have been registered. I'm =
pretty certain Kent Lacy's Nasty M was on the registry. So is the BaT =
car still an M?&nbsp; Some pretty valuable race cars have been crashed =
and fitted with&nbsp;new chassis and still bring big money at =
auction.&nbsp;
<div class=3D"">&nbsp;</div>
<div class=3D"">To me, what makes an M an M is the motor.&nbsp; If an M =
no longer has its original motor, or equal replacement, it has lost its =
character as an M. Otherwise, it's a BN2 with a louvered hood. It's =
almost like if a Sunbeam Tiger blew its motor and it was replaced with =
an Alpine motor. Sure, it's got the right serial number on the unibody, =
but it's not much of a Tiger anymore. The BaT car with what appears to =
be non-original carbs and distributor caused me concern. Who would =
remove those from an original M motor? C'mon 100M sellers, pop the valve =
cover, remove the rockers and put a dial indicator on the pushrods so we =
can see if there is still a 100M cam in the lump!</div>
<div class=3D"">
<div class=3D"">&nbsp;</div>
<div class=3D"">Happy Healeydays,</div>
<div class=3D"">Rick Neville</div>
</div>
</div>
<br class=3D"">
<div class=3D"gmail_quote">
<div class=3D"gmail_attr" dir=3D"ltr">On Thu, Dec 14, 2023 at 1:05=E2=80=AF=
PM Bob Spidell &lt;<a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]" =
rel=3D"noreferrer">[email-masked]</a>&gt; wrote:</div>
<blockquote class=3D"gmail_quote" style=3D"margin: 0px 0px 0px 0.8ex; =
border-left: 1px solid #cccccc; padding-left: 1ex;">
<div class=3D"">Excellent report, thank you. <br class=3D""><br =
class=3D"">I was one of the commenters on BaT--I joined BaT to =
comment--but, since I have a BN2/100M I'm not familiar with BN1 =
differences and could only point out obvious differences with my car =
(which was completely original as far as I can tell, except for =
extensive body work). One thing that was somewhat disturbing to me is =
that the Registry certified this car, while noting some major anomalies =
(the carbs, for instance, looked to be new and didn't have the hand =
scribing like my car). <br class=3D""><br class=3D"">The other thing =
that interested me is, how do you value this car? Yes, it's a very nice =
car, probably a good driver but, IMO, its value <em class=3D"">should</em>=
 be less than a comparably restored, original BN1 or BN2. And, what did =
the previous owner know, or should have known about this car? How do you =
present it for sale; as a BN1 with 'M bits?' It would need the =
proverbial asterisk alongside the page title.<br class=3D""><br =
class=3D"">Bob<br class=3D""><br class=3D""><br class=3D""><br class=3D"">=

<div class=3D"">On 12/14/2023 8:15 AM, S and T Miller wrote:</div>
<blockquote class=3D"">
<div style=3D"font-family: inherit; font-size: inherit; color: inherit; =
background-color: transparent;" class=3D"">
<div class=3D"">If you were following it recently,&nbsp; you might find =
my observations interesting.&nbsp; So I went down to Michael's motor =
cars to help him determine if the 100m indeed has a BN1 chassis. Here is =
what I found.</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">It has the BN1 inner fenders with the rolled pressings. =
It has the BN1 front brake hose frame mount the is less pronounced =
welded BN1 bracket, as the later cars have a bolted on bracket. The =
front shock towers have no evidence of being replaced and show the =
factory welds. The gearbox mount shows non-original/factory welds as if =
it were replaced to accommodate the BN2 mount.&nbsp;</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">What I found most interesting is that where a BN1 has =
two OD relays mounted under the dash, it took shining a light it =
different directions to just make out the slight evidence of filled =
holes (4 of then for the two relays). And I was able to reach inside the =
vent just below that area with my fingers and feel the welds and welding =
wire that was used to fill those 4 holes. I can tell you someone took =
great care to try and make those holes seem as they never existed.&nbsp; =
Along with that, where a BN2 would have the single OD relay attached to =
the firewall with machine screws screwed into welded captive nuts on the =
firewall,&nbsp; you can see plain sheet screws were used to mount it in =
what would be a BN2 relay position.&nbsp;</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">I also feel the engine tag is a repo because of the =
lighter stamping. Originals tend to have the numbers/ letters stamped =
with a deeper end result.&nbsp; I took my repo engine tag along to =
compare, and they appeared identical in the stampings. The body/ bath =
tag and VIN plate appear original. Now that doesn't mean that the engine =
isn't the correct M engine, because there could be many reasons why the =
engine tag was replaced. Anyone who drove a stock 100 compared to a 100M =
can attest to the difference in power, and Mike stated that it indeed =
has that M power.&nbsp;</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">The boot lid shows no evidence of the stay bracket being =
swapped off another lid, and if you look closely you can see that the =
boot shows some previous age/life. I'd believe it to be original. I =
could not make out any evidence of the bonnet number being sliced in =
from a M bonnet, but I will say that the underside of the bonnet seemed =
suspiciously clean and prestine. I couldn't detect any age like the =
boot, but that would be for someone else to decide.&nbsp;</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">Mike had asked me if the cold air box was =
original,&nbsp; and I simply don't have that experience to know. I have =
anyways heard if it looks old, it's original.&nbsp; It does indeed look =
to have some age, so?</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">I feel at some point in this car's life someone went to =
some effort to try and conceal that these 100M parts were reinstalled on =
a BN1 chassis. Another interesting note is that there was an attempt to =
fill the holes where a BN1 chassis plate is fitted on the frame rail. =
Perhaps the person didn't realize that the holes continued over to the =
BN2's, and thought they were erasing evidence of a BN1 =
chassis?&nbsp;</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">With all that said, Mike is simply trying to represent =
the car correctly. The car is a very nice car! Paint is very nice, car =
is straight, and gaps look good. Interior is very nice, and looks to be =
a very good car all around. I didn't drive the car, but Mike has years =
of experience under his belt, so I'd trust his opinions on that. With =
the quality of the restoration,&nbsp; it is surprising that the front =
frame to shroud brackets were not welded to the frame. Chrome looks =
good, and I'd think winning some trophies at a popular vote car would =
not be an issue.&nbsp;</div>
</div>
<div class=3D"">&nbsp;</div>
<div class=3D"">The Millers<br class=3D"">&nbsp;<br class=3D"">"Always =
drive them, but remember each drive in an antique car is a test =
drive."</div>
</blockquote>
</div>
_______________________________________________<br class=3D"">Support <a =
href=3D"http://Team.Net" class=3D"">Team.Net</a> <a =
class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/donate.html" =
rel=3D"noreferrer noreferrer">http://www.team.net/donate.html</a><br =
class=3D"">Suggested annual donation&nbsp; $12.75<br class=3D""><br =
class=3D"">Archive: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferrer =
noreferrer">http://www.team.net/pipermail/healeys</a> <a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer =
noreferrer">http://autox.team.net/archive/healeys</a><br class=3D""><br =
class=3D""><a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]" =
rel=3D"noreferrer">[email-masked]</a><br class=3D""><a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferrer =
noreferrer">http://autox.team.net/mailman/listinfo/healeys</a><br =
class=3D""><br class=3D"">Unsubscribe/Manage: <a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/options/healeys/[email-masked]"=
 rel=3D"noreferrer =
noreferrer">http://autox.team.net/mailman/options/healeys/healeyrik@gmail.=
com</a><br class=3D""><br class=3D""></blockquote>
</div>
</blockquote>
</div>
</div>
_______________________________________________<br class=3D"">Support <a =
href=3D"http://Team.Net" class=3D"">Team.Net</a> <a =
class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/donate.html" =
rel=3D"noreferrer noreferrer">http://www.team.net/donate.html</a><br =
class=3D"">Suggested annual donation&nbsp; $12.75<br class=3D""><br =
class=3D"">Archive: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferrer =
noreferrer">http://www.team.net/pipermail/healeys</a> <a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer =
noreferrer">http://autox.team.net/archive/healeys</a><br class=3D""><br =
class=3D""><a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]" =
rel=3D"noreferrer">[email-masked]</a><br class=3D""><a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferrer =
noreferrer">http://autox.team.net/mailman/listinfo/healeys</a><br =
class=3D""><br class=3D"">Unsubscribe/Manage: <a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/options/healeys/michaelsalter@gmail.=
com" rel=3D"noreferrer =
noreferrer">http://autox.team.net/mailman/options/healeys/michaelsalter@gm=
ail.com</a><br class=3D""><br class=3D""></blockquote>
</div>
</blockquote>
</div>
_______________________________________________<br class=3D"">Support <a =
href=3D"http://Team.Net" class=3D"">Team.Net</a> <a =
class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/donate.html" =
rel=3D"noreferrer">http://www.team.net/donate.html</a><br =
class=3D"">Suggested annual donation&nbsp; $12.75<br class=3D""><br =
class=3D"">Archive: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/pipermail/healeys" =
rel=3D"noreferrer">http://www.team.net/pipermail/healeys</a> <a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/archive/healeys" =
rel=3D"noreferrer">http://autox.team.net/archive/healeys</a><br =
class=3D""><br class=3D""><a class=3D"moz-txt-link-freetext" =
href=3D"mailto:[email-masked]">[email-masked]</a><br =
class=3D""><a class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/listinfo/healeys" =
rel=3D"noreferrer">http://autox.team.net/mailman/listinfo/healeys</a><br =
class=3D""><br class=3D"">Unsubscribe/Manage: <a =
class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/options/healeys/michael.oritt@gmail.=
com" =
rel=3D"noreferrer">http://autox.team.net/mailman/options/healeys/michael.o=
[email-masked]</a><br class=3D""><br class=3D""></blockquote>
</div>
</blockquote>
</div>=EF=BB=BF</div>_______________________________________________<br =
class=3D"">Support <a href=3D"http://Team.Net" class=3D"">Team.Net</a> =
<a href=3D"http://www.team.net/donate.html" =
class=3D"">http://www.team.net/donate.html</a><br class=3D"">Suggested =
annual donation &nbsp;$12.75<br class=3D""><br class=3D"">Archive: <a =
href=3D"http://www.team.net/pipermail/healeys" =
class=3D"">http://www.team.net/pipermail/healeys</a> <a =
href=3D"http://autox.team.net/archive/healeys" =
class=3D"">http://autox.team.net/archive/healeys</a><br class=3D""><br =
class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br =
class=3D"">http://autox.team.net/mailman/listinfo/healeys<br =
class=3D""><br class=3D"">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked]<br =
class=3D""><br class=3D""></div></blockquote></div><br =
class=3D""></div></body></html>=

--Apple-Mail=_7DA73B53-34E9-42DF-A917-1B3AD5B51F3E--

--===============5527228207230729837==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5527228207230729837==--