Subject: Re: [Healeys] Low tension wire

From: Bob Spidell <[email-masked]>
Date: Sat, 11 Nov 2023 06:14:50 -0800

This is a multi-part message in MIME format.
--===============6562897877692987820==
 boundary="------------42T18eYTnoqlMzANHrhcSCfz"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------42T18eYTnoqlMzANHrhcSCfz
Content-Transfer-Encoding: 7bit

I don't think I've seen one covered in cloth.

https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1

https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1

On 11/11/2023 4:59 AM, S and T Miller wrote:
> Does anyone know the specifications and/or source of the distributor 
> low tension cloth covered black wire lead? Interested in the gauge and 
> type of wire as original, because of the look and its exceptional 
> flexibility.
>
> I do realize that there are a few sources for the leads, but I'd 
> rather have a length to keep on hand to make my own.
> TY, Shawn
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a 
> test drive."
>
--------------42T18eYTnoqlMzANHrhcSCfz
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I don't think I've seen one covered in cloth.<br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1">https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1</a><br>
    <br>
    <br>
<a class="moz-txt-link-freetext" href="https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1">https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1</a><br>
    <br>
    <div class="moz-cite-prefix">On 11/11/2023 4:59 AM, S and T Miller
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        Does anyone know the specifications and/or source of the
        distributor low tension cloth covered black wire lead?
        Interested in the gauge and type of wire as original, because of
        the look and its exceptional flexibility.  </div>
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        <br>
      </div>
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        I do realize that there are a few sources for the leads, but I'd
        rather have a length to keep on hand to make my own. <br>
      </div>
      <div
style="font-family: inherit; font-size: inherit; color: inherit; background-color: transparent;">
        TY, Shawn</div>
      <div><br>
      </div>
      <div>The Millers<br>
         <br>
        "Always drive them, but remember each drive in an antique car is
        a test drive."<br>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------42T18eYTnoqlMzANHrhcSCfz--

--===============6562897877692987820==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6562897877692987820==--

---

From: Michael Salter via Healeys <[email-masked]>
Date: Sat, 11 Nov 2023 10:19:07 -0500

--===============8810390593701823668==

--000000000000f1bf010609e1f5ec

Bob, yes they actually do have a "braided" cloth insulation sleeve over the
braided copper wire originally.  I think the material is cotton.
I would try using shoe laces. You may have to buy a few types to get what
you want but I found a tubular type of lace which has an inner tube
component on Amazon which is just about perfect for the job.

M

On Sat., Nov. 11, 2023, 9:48 a.m. Bob Spidell, <[email-masked]> wrote:

> Does anyone know the specifications and/or source of the distributor low
> tension cloth covered black wire lead? Interested in the gauge and type of
> wire as original, because of the look and its exceptional flexibility.
>
> I do realize that there are a few sources for the leads, but I'd rather
> have a length to keep on hand to make my own.
> TY, Shawn
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a test
> drive."
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000f1bf010609e1f5ec
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Bob, yes they actually do have a &quot;braided&quot; clot=
h insulation sleeve over the braided copper wire originally.=C2=A0 I think =
the material is cotton.<div dir=3D"auto">I would try using shoe laces. You =
may have to buy a few types to get what you want but I found a tubular type=
 of lace which has an inner tube component on Amazon which is just about pe=
rfect for the job.</div><div dir=3D"auto"><br></div><div dir=3D"auto">M</di=
v></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr=
">On Sat., Nov. 11, 2023, 9:48 a.m. Bob Spidell, &lt;<a href=3D"mailto:bspi=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote =
class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid=
;padding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    I don&#39;t think I&#39;ve seen one covered in cloth.<br>
    <br>
<a href=3D"https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Redu=
cing/dp/B0BGX937NC?th=3D1" target=3D"_blank" rel=3D"noreferrer">https://www=
.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=
=3D1</a><br>
    <br>
    <br>
<a href=3D"https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Redu=
cing/dp/B0BGX937NC?th=3D1" target=3D"_blank" rel=3D"noreferrer">https://www=
.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=
=3D1</a><br>
    <br>
    <div>On 11/11/2023 4:59 AM, S and T Miller
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div style=3D"font-family:inherit;font-size:inherit;color:inherit;bac=
kground-color:transparent">
        Does anyone know the specifications and/or source of the
        distributor low tension cloth covered black wire lead?
        Interested in the gauge and type of wire as original, because of
        the look and its exceptional flexibility.=C2=A0=C2=A0</div>
      <div style=3D"font-family:inherit;font-size:inherit;color:inherit;bac=
kground-color:transparent">
        <br>
      </div>
      <div style=3D"font-family:inherit;font-size:inherit;color:inherit;bac=
kground-color:transparent">
        I do realize that there are a few sources for the leads, but I&#39;=
d
        rather have a length to keep on hand to make my own.=C2=A0<br>
      </div>
      <div style=3D"font-family:inherit;font-size:inherit;color:inherit;bac=
kground-color:transparent">
        TY, Shawn</div>
      <div><br>
      </div>
      <div>The Millers<br>
        =C2=A0<br>
        &quot;Always drive them, but remember each drive in an antique car =
is
        a test drive.&quot;<br>
      </div>
      <br>
    </blockquote>
  </div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive/healeys" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000f1bf010609e1f5ec--

--===============8810390593701823668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8810390593701823668==--

---

From: John Vrugtman via Healeys <[email-masked]>
Date: Sat, 11 Nov 2023 15:59:51 -0500

This is a multi-part message in MIME format.
--===============1672616097131635891==
 boundary="------------z608WlOdQOWchcah0J7ARaAD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------z608WlOdQOWchcah0J7ARaAD
Content-Transfer-Encoding: 8bit

*Now that's perfect example of thinking outside the box; shoe laces for 
ignition wire covers.*

On 11/11/2023 10:19 AM, Michael Salter via Healeys wrote:
> Bob, yes they actually do have a "braided" cloth insulation sleeve 
> over the braided copper wire originally.  I think the material is cotton.
> I would try using shoe laces. You may have to buy a few types to get 
> what you want but I found a tubular type of lace which has an inner 
> tube component on Amazon which is just about perfect for the job.
>
> M
>
>>     distributor low tension cloth covered black wire lead? Interested
>>     in the gauge and type of wire as original, because of the look
>>     and its exceptional flexibility.
>>
>>     a test drive."
--------------z608WlOdQOWchcah0J7ARaAD
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="4"><b>Now that's perfect example of thinking outside the
        box; shoe laces for ignition wire covers.</b></font><br>
    <br>
    <div class="moz-cite-prefix">On 11/11/2023 10:19 AM, Michael Salter
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Bob, yes they actually do have a "braided" cloth
        insulation sleeve over the braided copper wire originally.  I
        think the material is cotton.
        <div dir="auto">I would try using shoe laces. You may have to
          buy a few types to get what you want but I found a tubular
          type of lace which has an inner tube component on Amazon which
          is just about perfect for the job.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">M</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sat., Nov. 11, 2023, 9:48
          a.m. Bob Spidell, &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div> I don't think I've seen one covered in cloth.<br>
            <br>
            <a
href="https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1"
              target="_blank" rel="noreferrer" moz-do-not-send="true"
              class="moz-txt-link-freetext">https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1</a><br>
            <br>
            <br>
            <a
href="https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1"
              target="_blank" rel="noreferrer" moz-do-not-send="true"
              class="moz-txt-link-freetext">https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Reducing/dp/B0BGX937NC?th=1</a><br>
            <br>
            <div>On 11/11/2023 4:59 AM, S and T Miller wrote:<br>
            </div>
            <blockquote type="cite">
              <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                Does anyone know the specifications and/or source of the
                distributor low tension cloth covered black wire lead?
                Interested in the gauge and type of wire as original,
                because of the look and its exceptional flexibility.  </div>
              <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                <br>
              </div>
              <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                I do realize that there are a few sources for the leads,
                but I'd rather have a length to keep on hand to make my
                own. <br>
              </div>
              <div
style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent">
                TY, Shawn</div>
              <div><br>
              </div>
              <div>The Millers<br>
                 <br>
                "Always drive them, but remember each drive in an
                antique car is a test drive."<br>
              </div>
              <br>
            </blockquote>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------z608WlOdQOWchcah0J7ARaAD--

--===============1672616097131635891==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1672616097131635891==--

---

From: Michael Salter <[email-masked]>
Date: Sat, 11 Nov 2023 19:47:44 -0500

--===============5333630047424390154==

--0000000000007855e00609e9e734

I must give credit where credit is due.
The shoe laces idea is one I got from Andy Thorp in New Zealand.

M

On Sat., Nov. 11, 2023, 5:22 p.m. John Vrugtman via Healeys, <
[email-masked]> wrote:

> Bob, yes they actually do have a "braided" cloth insulation sleeve over
> the braided copper wire originally.  I think the material is cotton.

--0000000000007855e00609e9e734
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I must give credit where credit is due.<div dir=3D"auto">=
The shoe laces idea is one I got from Andy Thorp in New Zealand.=C2=A0</div=
><div dir=3D"auto"><br></div><div dir=3D"auto">M</div></div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat., Nov. 11, 20=
23, 5:22 p.m. John Vrugtman via Healeys, &lt;<a href=3D"mailto:healeys@auto=
x.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;pad=
ding-left:1ex"><u></u>

 =20
   =20
 =20
  <div>
    <font size=3D"4"><b>Now that&#39;s perfect example of thinking outside =
the
        box; shoe laces for ignition wire covers.</b></font><br>
    <br>
    <div>On 11/11/2023 10:19 AM, Michael Salter
      via Healeys wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"auto">Bob, yes they actually do have a &quot;braided&quot=
; cloth
        insulation sleeve over the braided copper wire originally.=C2=A0 I
        think the material is cotton.
        <div dir=3D"auto">I would try using shoe laces. You may have to
          buy a few types to get what you want but I found a tubular
          type of lace which has an inner tube component on Amazon which
          is just about perfect for the job.</div>
        <div dir=3D"auto"><br>
        </div>
        <div dir=3D"auto">M</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Sat., Nov. 11, 2023, 9:48
          a.m. Bob Spidell, &lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border=
-left:1px #ccc solid;padding-left:1ex">
          <div> I don&#39;t think I&#39;ve seen one covered in cloth.<br>
            <br>
            <a href=3D"https://www.amazon.com/BENECREAT-Braided-Flexible-Gr=
ounding-Reducing/dp/B0BGX937NC?th=3D1" rel=3D"noreferrer noreferrer" target=
=3D"_blank">https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Red=
ucing/dp/B0BGX937NC?th=3D1</a><br>
            <br>
            <br>
            <a href=3D"https://www.amazon.com/BENECREAT-Braided-Flexible-Gr=
ounding-Reducing/dp/B0BGX937NC?th=3D1" rel=3D"noreferrer noreferrer" target=
=3D"_blank">https://www.amazon.com/BENECREAT-Braided-Flexible-Grounding-Red=
ucing/dp/B0BGX937NC?th=3D1</a><br>
            <br>
            <div>On 11/11/2023 4:59 AM, S and T Miller wrote:<br>
            </div>
            <blockquote type=3D"cite">
              <div style=3D"font-family:inherit;font-size:inherit;color:inh=
erit;background-color:transparent">
                Does anyone know the specifications and/or source of the
                distributor low tension cloth covered black wire lead?
                Interested in the gauge and type of wire as original,
                because of the look and its exceptional flexibility.=C2=A0=
=C2=A0</div>
              <div style=3D"font-family:inherit;font-size:inherit;color:inh=
erit;background-color:transparent">
                <br>
              </div>
              <div style=3D"font-family:inherit;font-size:inherit;color:inh=
erit;background-color:transparent">
                I do realize that there are a few sources for the leads,
                but I&#39;d rather have a length to keep on hand to make my
                own.=C2=A0<br>
              </div>
              <div style=3D"font-family:inherit;font-size:inherit;color:inh=
erit;background-color:transparent">
                TY, Shawn</div>
              <div><br>
              </div>
              <div>The Millers<br>
                =C2=A0<br>
                &quot;Always drive them, but remember each drive in an
                antique car is a test drive.&quot;<br>
              </div>
              <br>
            </blockquote>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </div>

--0000000000007855e00609e9e734--

--===============5333630047424390154==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5333630047424390154==--

---

From: rct2bnc--- via Healeys <[email-masked]>
Date: Tue, 14 Nov 2023 03:43:33 +0000 (UTC)

--===============3584130114112997447==
	boundary="----=_Part_1403624_2043974341.1699933413616"

------=_Part_1403624_2043974341.1699933413616
Content-Transfer-Encoding: quoted-printable

 S & T
I was told by one of our local Tucson British Car Club members that it is c=
alled "test-lead" wire. Extremely flexible 22 gauge stranded copper with a =
cloth cover. I have seen spools of it for sale overseas but not here.
Ben CohenBN1, BN7, BJ8
    On Saturday, November 11, 2023 at 06:22:33 AM MST, S and T Miller <stmi=
[email-masked]> wrote: =20
=20
  Does anyone know the specifications and/or source of the distributor low =
tension cloth covered black wire lead? Interested in the gauge and type of =
wire as original, because of the look and its exceptional flexibility.=C2=
=A0=C2=A0
I do realize that there are a few sources for the leads, but I'd rather hav=
e a length to keep on hand to make my own.=C2=A0
TY, Shawn
The Millers
=C2=A0
"Always drive them, but remember each drive in an antique car is a test dri=
ve."
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

ol.com

 =20
------=_Part_1403624_2043974341.1699933413616
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp2439c5beyahoo-style-wrap" style="font-family:Tahoma, Arial, Helvetica, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">S &amp; T</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">I was told by one of our local Tucson British Car Club members that it is called "test-lead" wire. Extremely flexible 22 gauge stranded copper with a cloth cover. I have seen spools of it for sale overseas but not here.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Ben Cohen</div><div dir="ltr" data-setdir="false">BN1, BN7, BJ8</div><div><br></div>
        
        </div><div id="ydp64bddb7ayahoo_quoted_0445798788" class="ydp64bddb7ayahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Saturday, November 11, 2023 at 06:22:33 AM MST, S and T Miller &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp64bddb7ayiv5622311148">

<div>
<div style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent;">
Does anyone know the specifications and/or source of the distributor low tension cloth covered black wire lead? Interested in the gauge and type of wire as original, because of the look and its exceptional flexibility.&nbsp;&nbsp;</div>
<div style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent;">
<br>
</div>
<div style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent;">
I do realize that there are a few sources for the leads, but I'd rather have a length to keep on hand to make my own.&nbsp;<br>
</div>
<div style="font-family:inherit;font-size:inherit;color:inherit;background-color:transparent;">
TY, Shawn</div>
<div><br>
</div>
<div>The Millers<br>
&nbsp;<br>
"Always drive them, but remember each drive in an antique car is a test drive."<br>
</div>
</div>

</div>_______________________________________________<br>Support Team.Net <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation&nbsp; $12.75<br><br>Archive: <a href="http://www.team.net/pipermail/healeys" rel="nofollow" target="_blank">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive/healeys" rel="nofollow" target="_blank">http://autox.team.net/archive/healeys</a><br><br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><a href="http://autox.team.net/mailman/listinfo/healeys" rel="nofollow" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br><br></div>
            </div>
        </div></body></html>
------=_Part_1403624_2043974341.1699933413616--

--===============3584130114112997447==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3584130114112997447==--

---

From: S and T Miller via Healeys <[email-masked]>
Date: Tue, 14 Nov 2023 14:22:36 +0000

--===============2692333519141700797==
Content-Language: en-US
	boundary="_000_PH7P221MB100708C7BABDBCA1326CDD44D4B2APH7P221MB1007NAMP_"

--_000_PH7P221MB100708C7BABDBCA1326CDD44D4B2APH7P221MB1007NAMP_
Content-Transfer-Encoding: base64

--_000_PH7P221MB100708C7BABDBCA1326CDD44D4B2APH7P221MB1007NAMP_
Content-Transfer-Encoding: base64

--_000_PH7P221MB100708C7BABDBCA1326CDD44D4B2APH7P221MB1007NAMP_--

--===============2692333519141700797==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2692333519141700797==--