Subject: Re: [Healeys] Bill Emerson

From: Bob Haskell <[email-masked]>
Date: Wed, 21 Jun 2023 16:57:47 -0400

Peter,

Bill lives in Floral City Florida.  We got to tour his house to see his 
various collections of Healey 'stuff' during this year's Conclave.

Bob Haskell
Austin-Healey 3000 roadster registrar

On 6/21/23 13:01, Peter Dzwig via Healeys wrote:
> I am trying to reach Bill, who I haven't seen or been in contact with 
> for many years. Does anyone know of his whereabouts?
>
> Thanks for any help,
>
> Peter
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Peter Dzwig via Healeys <[email-masked]>
Date: Thu, 22 Jun 2023 09:36:29 +0100

Jean, Richard, Bob,

Many thanks.

Peter

-- 

Dr. Peter Dzwig

[email-masked]