Subject: [Healeys] Lifter options...again

From: Stephen Hutchings via Healeys <[email-masked]>
Date: Sun, 4 Jun 2023 21:02:47 -0400

I’ve been following the thread about the tappet/cam interface with interest.
While working on my restoration I had my cam ground by an outfit in the Toronto area that Mike Salter recommended, and they suggested I send my original lifters to their supplier for re-hardening.
I don’t want to make this story too long, but, after 7,000 miles back on the road I didn’t experience the dramatic changes in valve clearance adjustment, or excessive noise, I just thought it would be a good idea to inspect the lifters after a period.
I should add that I had followed the wear-in instructions very carefully upon the initial startup , and only used oil with ZDDP (Brad Penn and Driven).

Anyway, the lifters were looking good until I got to number 7, which was starting to show pitting. Now, my theory is that this particular item wasn’t hardened properly because of the difference from the others. 
My inclination is to replace the lifters and go through the wear-in procedure again. I KNOW, you should mate new cam to new lifters, but I thought I’d give this a go and keep and eye on it, rather than strip the engine, because I didn’t have the dramatic symptoms that Michael described. I believe I discovered it very early in the game. By now I don’t trust any of the lifters.

Of course now my question for the list is which lifters? I remember Michael talking about sintered tappets being expensive but a big improvement…
Any advice?

Thanks,
Stephen, BJ8
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 5 Jun 2023 19:04:33 +1000

Cam / lifter lubricantion is always an issue on BMC engines. 
It was “splash and pray!”!
Men. Look at the modern technology. New billet camshafts. 
These new Gun drilled camshafts, with oil feeds to each cam follower, and oil feeds to the oil pump gear and distributor drive gear. 
Modern steel. Modern hardening. 
Matching cam followers. 
Oil pressure fed lubrication. 
Seriously 
Most A series race engine suppliers won’t regrind your 60 - 70 year old lump of marginal steel. 
Sincerely 
Look at billet cams that make the camshaft part of the oil gallery 
P.S. whoever said the Healey Cam is ‘hardened all the way through’ has NFI. It’s a surface hardening   technology. 
I have old cams. 
Factory. 
Prove to me they are hardened all the way through? 
Bullshit. Surface hardened. 
And it wears out…

> On 5 Jun 2023, at 11:44 am, Stephen Hutchings via Healeys <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]