Subject: Re: [Healeys] Rebuilt Engine Compression

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Mon, 12 Jun 2023 10:43:14 +0200

This is a multi-part message in MIME format.
--===============4906955109710894417==
 boundary="------------NpSLcfBSjjO0GvswEpMLQewB"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------NpSLcfBSjjO0GvswEpMLQewB
Content-Transfer-Encoding: 8bit

Did you check the firing order, camshaft timing, valve clearances? Does 
the distributor shaft turn when the engine is turning over?

Check the bypass wiring of the ballast resistor. Check the correct 
wiring of the coil, you would not be te first to have the polarity wrong.

The compression on a freshly rebuild engine is lower than on an engine 
that has been properly run in. It also depends on the tolerances and 
surface finishes used in the rebuild. Assuming that it is a proper 
rebuild the compression should not be an issue here. Whatever the 
compression the engine should start.

Timing and fuel cannot be spot on as the engine is not running and fine 
tuning of mixture and ignition should be made on a running engine.  It 
is however not an issue either as you set ignition initially statically 
as you do with the adjustment of the carbs and it should at least run on 
that.

Are the spark plugs wet or dry after churning? Try spraying some easy 
start fluid (mainly Aether) into the throat of the carbs during turning 
over and see if you get some life.  If so it is a fuel issue.

Good luck.

Kees Oudesluijs

Op 12-6-2023 om 07:41 schreef Patrick and Caroline Quinn via Healeys:
>
> Hello
>
> No amount of churning over with a new battery will induce the BN3’s 
> rebuilt engine to fire. Even towing the car up and down the road 
> failed to instill any life into the engine.
>
> Everything is spot on – timing, spark and fuel.
>
> Anyone have an idea as to what the compression be on a rebuilt engine 
> should be?
>
> Many thanks
>
> Patrick Quinn
>
> Blue Mountains, Australia
>
>
> _______________________________________________
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------NpSLcfBSjjO0GvswEpMLQewB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Did you check the firing order, camshaft timing, valve
      clearances? Does the distributor shaft turn when the engine is
      turning over?</p>
    <p>Check the bypass wiring of the ballast resistor. Check the
      correct wiring of the coil, you would not be te first to have the
      polarity wrong.</p>
    <p>The compression on a freshly rebuild engine is lower than on an
      engine that has been properly run in. It also depends on the
      tolerances and surface finishes used in the rebuild. Assuming that
      it is a proper rebuild the compression should not be an issue
      here. Whatever the compression the engine should start.<br>
    </p>
    <p>Timing and fuel cannot be spot on as the engine is not running
      and fine tuning of mixture and ignition should be made on a
      running engine.  It is however not an issue either as you set
      ignition initially statically as you do with the adjustment of the
      carbs and it should at least run on that.</p>
    <p>Are the spark plugs wet or dry after churning? Try spraying some
      easy start fluid (mainly Aether) into the throat of the carbs
      during turning over and see if you get some life.  If so it is a
      fuel issue.<br>
    </p>
    <p>Good luck.<br>
    </p>
    <p><br>
    </p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 12-6-2023 om 07:41 schreef Patrick
      and Caroline Quinn via Healeys:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;
	mso-fareast-language:EN-US;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Hello<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">No amount of churning over with a new
          battery will induce the BN3’s rebuilt engine to fire. Even
          towing the car up and down the road failed to instill any life
          into the engine.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Everything is spot on – timing, spark and
          fuel.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Anyone have an idea as to what the
          compression be on a rebuilt engine should be?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Many thanks<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Patrick Quinn<o:p></o:p></p>
        <p class="MsoNormal">Blue Mountains, Australia<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive/healeys">http://autox.team.net/archive/healeys</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virusvrij.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------NpSLcfBSjjO0GvswEpMLQewB--

--===============4906955109710894417==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4906955109710894417==--

---

From: Patrick and Caroline Quinn <[email-masked]>
Date: Mon, 12 Jun 2023 10:01:21 +0000

--===============7876660479277193372==
Content-Language: en-US
	boundary="_000_TY2PR0101MB27671851E6EEA896B80EF8958C54ATY2PR0101MB2767_"

--_000_TY2PR0101MB27671851E6EEA896B80EF8958C54ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB27671851E6EEA896B80EF8958C54ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB27671851E6EEA896B80EF8958C54ATY2PR0101MB2767_--

--===============7876660479277193372==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7876660479277193372==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Mon, 12 Jun 2023 12:50:45 +0200

This is a multi-part message in MIME format.
--===============7360430925195737158==
 boundary="------------KXFgs0Yt03AkgrdMC5IhgP0i"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------KXFgs0Yt03AkgrdMC5IhgP0i
Content-Transfer-Encoding: 8bit

Hello Patrick,

Between 5 and 10lbs can barely be called a compression so something 
serious is amiss. It should be well above 5bar for any engine. Depending 
on C-R and wear. Even with a slightly burned or not lapped in valve.

If it is not the clearances it really looks like a head off job to 
investigate and sort the valves. Luckily not too big a job on the A-H.

Cheers,
Kees

Op 12-6-2023 om 12:01 schreef Patrick and Caroline Quinn:
>
> Hello Kees
>
> Thank you for your response.
>
> I’m afraid I tried all that. Plugs are wet! Even made sure the earth 
> strap was earthing properly. Also used a starting fluid called “Start 
> ya Bastard!”
>
> I did a compression test and each cylinder was between 5 and 10 lbs. 
> Not quite what it should be.
>
> When the engine expired last year, the first thing I did was to have 
> the cylinder head pressure tested. It was okay, but I suspect that 
> when they put it back together the valves were not lapped in. The head 
> comes off next weekend to check.
>
> Hoo Roo
>
> Patrick Quinn
>
> *From:*Healeys <[email-masked]> *On Behalf Of *Kees 
> Oudesluijs via Healeys
> *Sent:* Monday, June 12, 2023 6:43 PM
> *To:* [email-masked]
> *Subject:* Re: [Healeys] Rebuilt Engine Compression
>
> Did you check the firing order, camshaft timing, valve clearances? 
> Does the distributor shaft turn when the engine is turning over?
>
> Timing and fuel cannot be spot on as the engine is not running and 
> fine tuning of mixture and ignition should be made on a running 
> engine.  It is however not an issue either as you set ignition 
> initially statically as you do with the adjustment of the carbs and it 
> should at least run on that.
>
> start fluid (mainly Aether) into the throat of the carbs during 
> turning over and see if you get some life.  If so it is a fuel issue.
>
> Good luck.
>
> Kees Oudesluijs
>
>     No amount of churning over with a new battery will induce the
>     BN3’s rebuilt engine to fire. Even towing the car up and down the
>     road failed to instill any life into the engine.
>
>     Anyone have an idea as to what the compression be on a rebuilt
>     engine should be?
>
>     Many thanks
>
>     Patrick Quinn
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>
> 	
>
> Virusvrij.www.avg.com 
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------KXFgs0Yt03AkgrdMC5IhgP0i
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><br>
      Hello Patrick,</p>
    <p><br>
    </p>
    <p>Between 5 and 10lbs can barely be called a compression so
      something serious is amiss. It should be well above 5bar for any
      engine. Depending on C-R and wear. Even with a slightly burned or
      not lapped in valve.<br>
    </p>
    <p>If it is not the clearances it really looks like a head off job
      to investigate and sort the valves. Luckily not too big a job on
      the A-H.</p>
    <br>
    <p>Cheers,<br>
      Kees</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 12-6-2023 om 12:01 schreef Patrick
      and Caroline Quinn:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;
	mso-fareast-language:EN-US;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	font-size:10.0pt;
	font-family:"Courier New";
	mso-ligatures:none;
	mso-fareast-language:EN-AU;}span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	mso-ligatures:standardcontextual;
	mso-fareast-language:EN-US;}span.EmailStyle22
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Hello Kees<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thank you for your response.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I’m afraid I tried all that. Plugs are wet!
          Even made sure the earth strap was earthing properly. Also
          used a starting fluid called “Start ya Bastard!”<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I did a compression test and each cylinder
          was between 5 and 10 lbs. Not quite what it should be.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">When the engine expired last year, the
          first thing I did was to have the cylinder head pressure
          tested. It was okay, but I suspect that when they put it back
          together the valves were not lapped in. The head comes off
          next weekend to check.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Hoo Roo<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Patrick Quinn<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0cm 0cm 0cm">
            <p class="MsoNormal"><b><span
                  style="mso-ligatures:none;mso-fareast-language:EN-AU"
                  lang="EN-US">From:</span></b><span
                style="mso-ligatures:none;mso-fareast-language:EN-AU"
                lang="EN-US"> Healeys
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
                <b>On Behalf Of </b>Kees Oudesluijs via Healeys<br>
                <b>Sent:</b> Monday, June 12, 2023 6:43 PM<br>
                <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <b>Subject:</b> Re: [Healeys] Rebuilt Engine Compression<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p>Did you check the firing order, camshaft timing, valve
          clearances? Does the distributor shaft turn when the engine is
          turning over?<span
            style="mso-ligatures:none;mso-fareast-language:EN-AU"><o:p></o:p></span></p>
        <p>Check the bypass wiring of the ballast resistor. Check the
          correct wiring of the coil, you would not be te first to have
          the polarity wrong.<o:p></o:p></p>
        <p>The compression on a freshly rebuild engine is lower than on
          an engine that has been properly run in. It also depends on
          the tolerances and surface finishes used in the rebuild.
          Assuming that it is a proper rebuild the compression should
          not be an issue here. Whatever the compression the engine
          should start.<o:p></o:p></p>
        <p>Timing and fuel cannot be spot on as the engine is not
          running and fine tuning of mixture and ignition should be made
          on a running engine.  It is however not an issue either as you
          set ignition initially statically as you do with the
          adjustment of the carbs and it should at least run on that.<o:p></o:p></p>
        <p>Are the spark plugs wet or dry after churning? Try spraying
          some easy start fluid (mainly Aether) into the throat of the
          carbs during turning over and see if you get some life.  If so
          it is a fuel issue.<o:p></o:p></p>
        <p>Good luck.<o:p></o:p></p>
        <p><o:p> </o:p></p>
        <p>Kees Oudesluijs<o:p></o:p></p>
        <p><o:p> </o:p></p>
        <p><o:p> </o:p></p>
        <p><o:p> </o:p></p>
        <div>
          <p class="MsoNormal">Op 12-6-2023 om 07:41 schreef Patrick and
            Caroline Quinn via Healeys:<o:p></o:p></p>
        </div>
        <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
          <p class="MsoNormal">Hello<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">No amount of churning over with a new
            battery will induce the BN3’s rebuilt engine to fire. Even
            towing the car up and down the road failed to instill any
            life into the engine.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Everything is spot on – timing, spark and
            fuel.<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Anyone have an idea as to what the
            compression be on a rebuilt engine should be?<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Many thanks<o:p></o:p></p>
          <p class="MsoNormal"> <o:p></o:p></p>
          <p class="MsoNormal">Patrick Quinn<o:p></o:p></p>
          <p class="MsoNormal">Blue Mountains, Australia<o:p></o:p></p>
          <p class="MsoNormal"><span
              style="mso-ligatures:none;mso-fareast-language:EN-AU"><br>
              <br>
              <o:p></o:p></span></p>
          <pre>_______________________________________________<o:p></o:p></pre>
          <pre>Support Team.Net <a href="http://www.team.net/donate.html" moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><o:p></o:p></pre>
          <pre>Suggested annual donation  $12.75<o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
          <pre>Archive: <a href="http://www.team.net/pipermail/healeys" moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive/healeys" moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive/healeys</a><o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
          <pre><a href="mailto:[email-masked]" moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><o:p></o:p></pre>
          <pre><a href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
          <pre>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><o:p></o:p></pre>
          <pre><o:p> </o:p></pre>
        </blockquote>
        <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
          <p class="MsoNormal"><span
              style="mso-ligatures:none;mso-fareast-language:EN-AU"><o:p> </o:p></span></p>
          <table class="MsoNormalTable"
            style="border:none;border-top:solid #D3D4DE 1.0pt"
            cellspacing="3" cellpadding="0" border="1">
            <tbody>
              <tr>
                <td style="width:41.25pt;border:none;padding:9.75pt
                  .75pt .75pt .75pt" width="55">
                  <p class="MsoNormal"><a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                      target="_blank" moz-do-not-send="true"><span
style="mso-ligatures:none;mso-fareast-language:EN-AU;text-decoration:none"><img
                          style="width:.4833in;height:.3in"
                          id="_x0000_i1025"
src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png"
                          moz-do-not-send="true" width="46" height="29"
                          border="0"></span></a><span
                      style="mso-ligatures:none;mso-fareast-language:EN-AU"><o:p></o:p></span></p>
                </td>
                <td style="width:352.5pt;border:none;padding:9.0pt .75pt
                  .75pt .75pt" width="470">
                  <p class="MsoNormal" style="line-height:13.5pt"><span
style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif;color:#41424E;mso-ligatures:none;mso-fareast-language:EN-AU">Virusvrij.<a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                        target="_blank" moz-do-not-send="true"><span
                          style="color:#4453EA">www.avg.com</span></a><o:p></o:p></span></p>
                </td>
              </tr>
            </tbody>
          </table>
          <p class="MsoNormal"><span
              style="mso-ligatures:none;mso-fareast-language:EN-AU"><o:p> </o:p></span></p>
        </div>
      </div>
    </blockquote>
  </body>
</html>

--------------KXFgs0Yt03AkgrdMC5IhgP0i--

--===============7360430925195737158==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7360430925195737158==--

---

From: Michael Oritt <[email-masked]>
Date: Mon, 12 Jun 2023 07:39:08 -0400

--===============7270199505050660117==

--00000000000054664305fded2b36
Content-Transfer-Encoding: quoted-printable

Patrick--

Let's go back to the beginning:  When you crank the engine with one plug
removed and grounded against the engine is there any spark across the
electrode gap?

Best--Michael Oritt

On Mon, Jun 12, 2023 at 6:11=E2=80=AFAM Patrick and Caroline Quinn <
[email-masked]> wrote:

> I=E2=80=99m afraid I tried all that. Plugs are wet! Even made sure the ea=
rth strap
> was earthing properly. Also used a starting fluid called =E2=80=9CStart y=
a Bastard!=E2=80=9D
>
>
>
> I did a compression test and each cylinder was between 5 and 10 lbs. Not
> quite what it should be.
>
>
>
> When the engine expired last year, the first thing I did was to have the
> cylinder head pressure tested. It was okay, but I suspect that when they
> put it back together the valves were not lapped in. The head comes off ne=
xt
> weekend to check.
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
>
>
> *From:* Healeys <[email-masked]> *On Behalf Of *Kees
> Oudesluijs via Healeys
> Check the bypass wiring of the ballast resistor. Check the correct wiring
> of the coil, you would not be te first to have the polarity wrong.
>
> surface finishes used in the rebuild. Assuming that it is a proper rebuil=
d
> the compression should not be an issue here. Whatever the compression the
> engine should start.
>
> tuning of mixture and ignition should be made on a running engine.  It is
> however not an issue either as you set ignition initially statically as y=
ou
> do with the adjustment of the carbs and it should at least run on that.
>
> No amount of churning over with a new battery will induce the BN3=E2=80=
=99s
> rebuilt engine to fire. Even towing the car up and down the road failed t=
o
> instill any life into the engine.
>
>
>
> Everything is spot on =E2=80=93 timing, spark and fuel.
>
>
>
> Support Team.Net http://www.team.net/donate.html
>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/arch=
ive/healeys
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/coudesl=
[email-masked]
>
>
>
>
>
>
> <http://www.avg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&=
utm_campaign=3Dsig-email&utm_content=3Demailclient>
>
> Virusvrij.www.avg.com
> <http://www.avg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&=
utm_campaign=3Dsig-email&utm_content=3Demailclient>
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000054664305fded2b36
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">Patri=
ck--</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><d=
iv class=3D"gmail_default" style=3D"color:#3333ff">Let&#39;s go=C2=A0back t=
o the beginning:=C2=A0 When you crank the engine with one plug removed and =
grounded against the engine is there any spark across the electrode gap?</d=
iv><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><div clas=
s=3D"gmail_default" style=3D"color:#3333ff">Best--Michael Oritt</div></div>=
<br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon=
, Jun 12, 2023 at 6:11=E2=80=AFAM Patrick and Caroline Quinn &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div>=
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-=
left:1px solid rgb(204,204,204);padding-left:1ex"><div class=3D"msg17195459=
65501551727">

<div lang=3D"EN-AU" style=3D"overflow-wrap: break-word;">
<div class=3D"m_1719545965501551727WordSection1">
<p class=3D"MsoNormal">Hello Kees<u></u><u></u></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">Thank you for your response.<u></u><u></u></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">I=E2=80=99m afraid I tried all that. Plugs are wet! =
Even made sure the earth strap was earthing properly. Also used a starting =
fluid called =E2=80=9CStart ya Bastard!=E2=80=9D<u></u><u></u></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">I did a compression test and each cylinder was betwe=
en 5 and 10 lbs. Not quite what it should be.<u></u><u></u></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">When the engine expired last year, the first thing I=
 did was to have the cylinder head pressure tested. It was okay, but I susp=
ect that when they put it back together the valves were not lapped in. The =
head comes off next weekend to check.<u></u><u></u></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">Hoo Roo<u></u><u></u></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p class=3D"MsoNormal">Patrick Quinn<u></u><u></u></p>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<div>
<div style=3D"border-right:none;border-bottom:none;border-left:none;border-=
top:1pt solid rgb(225,225,225);padding:3pt 0cm 0cm">
<p class=3D"MsoNormal"><b><span lang=3D"EN-US">From:</span></b><span lang=
=3D"EN-US"> Healeys &lt;<a href=3D"mailto:[email-masked]" t=
arget=3D"_blank">[email-masked]</a>&gt;
<b>On Behalf Of </b>Kees Oudesluijs via Healeys<br>
<b>Sent:</b> Monday, June 12, 2023 6:43 PM<br>
<b>To:</b> <a href=3D"mailto:[email-masked]" target=3D"_blank">heal=
[email-masked]</a><br>
<b>Subject:</b> Re: [Healeys] Rebuilt Engine Compression<u></u><u></u></spa=
n></p>
</div>
</div>
<p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
<p>Did you check the firing order, camshaft timing, valve clearances? Does =
the distributor shaft turn when the engine is turning over?<span><u></u><u>=
</u></span></p>
<p>Check the bypass wiring of the ballast resistor. Check the correct wirin=
g of the coil, you would not be te first to have the polarity wrong.<u></u>=
<u></u></p>
<p>The compression on a freshly rebuild engine is lower than on an engine t=
hat has been properly run in. It also depends on the tolerances and surface=
 finishes used in the rebuild. Assuming that it is a proper rebuild the com=
pression should not be an issue
 here. Whatever the compression the engine should start.<u></u><u></u></p>
<p>Timing and fuel cannot be spot on as the engine is not running and fine =
tuning of mixture and ignition should be made on a running engine.=C2=A0 It=
 is however not an issue either as you set ignition initially statically as=
 you do with the adjustment of the carbs
 and it should at least run on that.<u></u><u></u></p>
<p>Are the spark plugs wet or dry after churning? Try spraying some easy st=
art fluid (mainly Aether) into the throat of the carbs during turning over =
and see if you get some life.=C2=A0 If so it is a fuel issue.<u></u><u></u>=
</p>
<p>Good luck.<u></u><u></u></p>
<p><u></u>=C2=A0<u></u></p>
<p>Kees Oudesluijs<u></u><u></u></p>
<p><u></u>=C2=A0<u></u></p>
<p><u></u>=C2=A0<u></u></p>
<p><u></u>=C2=A0<u></u></p>
<div>
<p class=3D"MsoNormal">Op 12-6-2023 om 07:41 schreef Patrick and Caroline Q=
uinn via Healeys:<u></u><u></u></p>
</div>
<blockquote style=3D"margin-top:5pt;margin-bottom:5pt">
<p class=3D"MsoNormal">Hello<u></u><u></u></p>
<p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
<p class=3D"MsoNormal">No amount of churning over with a new battery will i=
nduce the BN3=E2=80=99s rebuilt engine to fire. Even towing the car up and =
down the road failed to instill any life into the engine.<u></u><u></u></p>
<p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
<p class=3D"MsoNormal">Everything is spot on =E2=80=93 timing, spark and fu=
el.<u></u><u></u></p>
<p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
<p class=3D"MsoNormal">Anyone have an idea as to what the compression be on=
 a rebuilt engine should be?<u></u><u></u></p>
<p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
<p class=3D"MsoNormal">Many thanks<u></u><u></u></p>
<p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
<p class=3D"MsoNormal">Patrick Quinn<u></u><u></u></p>
<p class=3D"MsoNormal">Blue Mountains, Australia<u></u><u></u></p>
<p class=3D"MsoNormal"><span><br>
<br>
<u></u><u></u></span></p>
<pre>_______________________________________________<u></u><u></u></pre>
<pre>Support Team.Net <a href=3D"http://www.team.net/donate.html" target=3D=
"_blank">http://www.team.net/donate.html</a><u></u><u></u></pre>
<pre>Suggested annual donation=C2=A0 $12.75<u></u><u></u></pre>
<pre><u></u>=C2=A0<u></u></pre>
<pre>Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_=
blank">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.te=
am.net/archive/healeys" target=3D"_blank">http://autox.team.net/archive/hea=
leys</a><u></u><u></u></pre>
<pre><u></u>=C2=A0<u></u></pre>
<pre><a href=3D"mailto:[email-masked]" target=3D"_blank">Healeys@au=
tox.team.net</a><u></u><u></u></pre>
<pre><a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_=
blank">http://autox.team.net/mailman/listinfo/healeys</a><u></u><u></u></pr=
e>
<pre><u></u>=C2=A0<u></u></pre>
<pre>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/h=
ealeys/[email-masked]" target=3D"_blank">http://autox.team.net/mailm=
an/options/healeys/[email-masked]</a><u></u><u></u></pre>
<pre><u></u>=C2=A0<u></u></pre>
</blockquote>
<div id=3D"m_1719545965501551727DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<p class=3D"MsoNormal"><span><u></u>=C2=A0<u></u></span></p>
<table border=3D"1" cellspacing=3D"3" cellpadding=3D"0" style=3D"border-rig=
ht:none;border-bottom:none;border-left:none;border-top:1pt solid rgb(211,21=
2,222)">
<tbody>
<tr>
<td width=3D"55" style=3D"width:41.25pt;border:none;padding:9.75pt 0.75pt 0=
.75pt">
<p class=3D"MsoNormal"><a href=3D"http://www.avg.com/email-signature?utm_me=
dium=3Demail&amp;utm_source=3Dlink&amp;utm_campaign=3Dsig-email&amp;utm_con=
tent=3Demailclient" target=3D"_blank"><span style=3D"text-decoration:none">=
<img border=3D"0" width=3D"46" height=3D"29" style=3D"width: 0.4833in; heig=
ht: 0.3in;" id=3D"m_1719545965501551727_x0000_i1025" src=3D"https://s-insta=
ll.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png"></span>=
</a><span><u></u><u></u></span></p>
</td>
<td width=3D"470" style=3D"width:352.5pt;border:none;padding:9pt 0.75pt 0.7=
5pt">
<p class=3D"MsoNormal" style=3D"line-height:13.5pt"><span style=3D"font-siz=
e:10pt;font-family:Arial,sans-serif;color:rgb(65,66,78)">Virusvrij.<a href=
=3D"http://www.avg.com/email-signature?utm_medium=3Demail&amp;utm_source=3D=
link&amp;utm_campaign=3Dsig-email&amp;utm_content=3Demailclient" target=3D"=
_blank"><span style=3D"color:rgb(68,83,234)">www.avg.com</span></a><u></u><=
u></u></span></p>
</td>
</tr>
</tbody>
</table>
<p class=3D"MsoNormal"><span><u></u>=C2=A0<u></u></span></p>
</div>
</div>
</div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</div></blockquote></div>

--00000000000054664305fded2b36--

--===============7270199505050660117==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7270199505050660117==--

---

From: Patrick and Caroline Quinn <[email-masked]>
Date: Mon, 12 Jun 2023 11:46:39 +0000

--===============1353674623390271286==
Content-Language: en-US
	boundary="_000_TY2PR0101MB27677D0E27C230A93E01E5D48C54ATY2PR0101MB2767_"

--_000_TY2PR0101MB27677D0E27C230A93E01E5D48C54ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB27677D0E27C230A93E01E5D48C54ATY2PR0101MB2767_
Content-Transfer-Encoding: base64

--_000_TY2PR0101MB27677D0E27C230A93E01E5D48C54ATY2PR0101MB2767_--

--===============1353674623390271286==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1353674623390271286==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 12 Jun 2023 06:15:55 -0700

This is a multi-part message in MIME format.
--===============8384562350128271802==
 boundary="------------65Q5oZGefPDut6VMbp7XC8lz"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------65Q5oZGefPDut6VMbp7XC8lz
Content-Transfer-Encoding: 8bit

Almost sounds like the cam is /way/ out of phase (I think even unlapped 
valves would seal better than that). The 'count 13 links' cam install 
'system' is wonky at best and confusing. Fortunately, I don't think the 
Austin is an interference engine.

On 6/12/2023 3:50 AM, Kees Oudesluijs via Healeys wrote:
> serious is amiss. It should be well above 5bar for any engine. 
> Depending on C-R and wear. Even with a slightly burned or not lapped 
> in valve.
>
>> when they put it back together the valves were not lapped in. The 
>> head comes off next weekend to check.
>>
>> Hoo Roo
>>
>> Patrick Quinn
>>
>> The compression on a freshly rebuild engine is lower than on an 
>> tolerances and surface finishes used in the rebuild. Assuming that it 
>> is a proper rebuild the compression should not be an issue here. 
>> Whatever the compression the engine should start.
>>
>> initially statically as you do with the adjustment of the carbs and 
>> it should at least run on that.
>>

--------------65Q5oZGefPDut6VMbp7XC8lz
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Almost sounds like the cam is <i>way</i> out of phase (I think even
    unlapped valves would seal better than that). The 'count 13 links'
    cam install 'system' is wonky at best and confusing. Fortunately, I
    don't think the Austin is an interference engine.<br>
    <br>
    <div class="moz-cite-prefix">On 6/12/2023 3:50 AM, Kees Oudesluijs
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p><br>
        Hello Patrick,</p>
      <p><br>
      </p>
      <p>Between 5 and 10lbs can barely be called a compression so
        something serious is amiss. It should be well above 5bar for any
        engine. Depending on C-R and wear. Even with a slightly burned
        or not lapped in valve.<br>
      </p>
      <p>If it is not the clearances it really looks like a head off job
        to investigate and sort the valves. Luckily not too big a job on
        the A-H.</p>
      <br>
      <p>Cheers,<br>
        Kees</p>
      <p><br>
      </p>
      <p><br>
      </p>
      <div class="moz-cite-prefix">Op 12-6-2023 om 12:01 schreef Patrick
        and Caroline Quinn:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
        <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;
	mso-fareast-language:EN-US;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	font-size:10.0pt;
	font-family:"Courier New";
	mso-ligatures:none;
	mso-fareast-language:EN-AU;}span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	mso-ligatures:standardcontextual;
	mso-fareast-language:EN-US;}span.EmailStyle22
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal">Hello Kees<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Thank you for your response.<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">I’m afraid I tried all that. Plugs are
            wet! Even made sure the earth strap was earthing properly.
            Also used a starting fluid called “Start ya Bastard!”<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">I did a compression test and each
            cylinder was between 5 and 10 lbs. Not quite what it should
            be.<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">When the engine expired last year, the
            first thing I did was to have the cylinder head pressure
            tested. It was okay, but I suspect that when they put it
            back together the valves were not lapped in. The head comes
            off next weekend to check.<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Hoo Roo<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">Patrick Quinn<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <div style="border:none;border-top:solid #E1E1E1
              1.0pt;padding:3.0pt 0cm 0cm 0cm">
              <p class="MsoNormal"><b><span
                    style="mso-ligatures:none;mso-fareast-language:EN-AU"
                    lang="EN-US">From:</span></b><span
                  style="mso-ligatures:none;mso-fareast-language:EN-AU"
                  lang="EN-US"> Healeys <a
                    class="moz-txt-link-rfc2396E"
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                  <b>On Behalf Of </b>Kees Oudesluijs via Healeys<br>
                  <b>Sent:</b> Monday, June 12, 2023 6:43 PM<br>
                  <b>To:</b> <a class="moz-txt-link-abbreviated
                    moz-txt-link-freetext"
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">[email-masked]</a><br>
                  <b>Subject:</b> Re: [Healeys] Rebuilt Engine
                  Compression<o:p></o:p></span></p>
            </div>
          </div>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p>Did you check the firing order, camshaft timing, valve
            clearances? Does the distributor shaft turn when the engine
            is turning over?<span
              style="mso-ligatures:none;mso-fareast-language:EN-AU"><o:p></o:p></span></p>
          <p>Check the bypass wiring of the ballast resistor. Check the
            correct wiring of the coil, you would not be te first to
            have the polarity wrong.<o:p></o:p></p>
          <p>The compression on a freshly rebuild engine is lower than
            on an engine that has been properly run in. It also depends
            on the tolerances and surface finishes used in the rebuild.
            Assuming that it is a proper rebuild the compression should
            not be an issue here. Whatever the compression the engine
            should start.<o:p></o:p></p>
          <p>Timing and fuel cannot be spot on as the engine is not
            running and fine tuning of mixture and ignition should be
            made on a running engine.  It is however not an issue either
            as you set ignition initially statically as you do with the
            adjustment of the carbs and it should at least run on that.<o:p></o:p></p>
          <p>Are the spark plugs wet or dry after churning? Try spraying
            some easy start fluid (mainly Aether) into the throat of the
            carbs during turning over and see if you get some life.  If
            so it is a fuel issue.<o:p></o:p></p>
          <p>Good luck.<o:p></o:p></p>
          <p><o:p> </o:p></p>
          <p>Kees Oudesluijs<o:p></o:p></p>
          <p><o:p> </o:p></p>
          <p><o:p> </o:p></p>
          <p><o:p> </o:p></p>
          <div>
            <p class="MsoNormal">Op 12-6-2023 om 07:41 schreef Patrick
              and Caroline Quinn via Healeys:<o:p></o:p></p>
          </div>
          <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
            <p class="MsoNormal">Hello<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">No amount of churning over with a new
              battery will induce the BN3’s rebuilt engine to fire. Even
              towing the car up and down the road failed to instill any
              life into the engine.<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">Everything is spot on – timing, spark
              and fuel.<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">Anyone have an idea as to what the
              compression be on a rebuilt engine should be?<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">Many thanks<o:p></o:p></p>
            <p class="MsoNormal"> <o:p></o:p></p>
            <p class="MsoNormal">Patrick Quinn<o:p></o:p></p>
            <p class="MsoNormal">Blue Mountains, Australia<o:p></o:p></p>
            <br>
          </blockquote>
        </div>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------65Q5oZGefPDut6VMbp7XC8lz--

--===============8384562350128271802==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8384562350128271802==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Mon, 12 Jun 2023 17:09:38 +0200

This is a multi-part message in MIME format.
--===============3016976624697665193==
 boundary="------------0yMvF8lORkuONS0oWEVKcI0C"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------0yMvF8lORkuONS0oWEVKcI0C
Content-Transfer-Encoding: 8bit

That is easy to check. With the TDC mark aligned at 0 degrees no:1 
cylinder boths valves should be fully closed. Turning  the crank shaft 
about 170 degrees forward and the exhaust valve should begin to open. 
turning another 180 degrees and the exhaust valve should start closing 
and the inlet valve opening, depending on the overlap.

Kees

Op 12-6-2023 om 15:15 schreef Bob Spidell:
> Almost sounds like the cam is /way/ out of phase (I think even 
> unlapped valves would seal better than that). The 'count 13 links' cam 
> install 'system' is wonky at best and confusing. Fortunately, I don't 
> think the Austin is an interference engine.
>
>>> strap was earthing properly. Also used a starting fluid called 
>>> “Start ya Bastard!”
>>>
>>> it is a proper rebuild the compression should not be an issue here. 
>>> Are the spark plugs wet or dry after churning? Try spraying some 
>>> easy start fluid (mainly Aether) into the throat of the carbs during 
>>>     BN3’s rebuilt engine to fire. Even towing the car up and down
>>>     the road failed to instill any life into the engine.
>>>

-- 
Dit e-mailbericht is met AVG-antivirussoftware gecontroleerd op virussen.
www.avg.com
--------------0yMvF8lORkuONS0oWEVKcI0C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>That is easy to check. With the TDC mark aligned at 0 degrees
      no:1 cylinder boths valves should be fully closed. Turning  the
      crank shaft about 170 degrees forward and the exhaust valve should
      begin to open. turning another 180 degrees and the exhaust valve
      should start closing and the inlet valve opening, depending on the
      overlap.</p>
    <p>Kees</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 12-6-2023 om 15:15 schreef Bob
      Spidell:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      Almost sounds like the cam is <i>way</i> out of phase (I think
      even unlapped valves would seal better than that). The 'count 13
      links' cam install 'system' is wonky at best and confusing.
      Fortunately, I don't think the Austin is an interference engine.<br>
      <br>
      <div class="moz-cite-prefix">On 6/12/2023 3:50 AM, Kees Oudesluijs
        via Healeys wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <p><br>
          Hello Patrick,</p>
        <p><br>
        </p>
        <p>Between 5 and 10lbs can barely be called a compression so
          something serious is amiss. It should be well above 5bar for
          any engine. Depending on C-R and wear. Even with a slightly
          burned or not lapped in valve.<br>
        </p>
        <p>If it is not the clearances it really looks like a head off
          job to investigate and sort the valves. Luckily not too big a
          job on the A-H.</p>
        <br>
        <p>Cheers,<br>
          Kees</p>
        <p><br>
        </p>
        <p><br>
        </p>
        <div class="moz-cite-prefix">Op 12-6-2023 om 12:01 schreef
          Patrick and Caroline Quinn:<br>
        </div>
        <blockquote type="cite"
cite="mid:[email-masked]">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          <meta name="Generator" content="Microsoft Word 15 (filtered
            medium)">
          <!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]-->
          <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;
	mso-fareast-language:EN-US;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	font-size:10.0pt;
	font-family:"Courier New";
	mso-ligatures:none;
	mso-fareast-language:EN-AU;}span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	mso-ligatures:standardcontextual;
	mso-fareast-language:EN-US;}span.EmailStyle22
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
          <div class="WordSection1">
            <p class="MsoNormal">Hello Kees<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Thank you for your response.<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">I’m afraid I tried all that. Plugs are
              wet! Even made sure the earth strap was earthing properly.
              Also used a starting fluid called “Start ya Bastard!”<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">I did a compression test and each
              cylinder was between 5 and 10 lbs. Not quite what it
              should be.<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">When the engine expired last year, the
              first thing I did was to have the cylinder head pressure
              tested. It was okay, but I suspect that when they put it
              back together the valves were not lapped in. The head
              comes off next weekend to check.<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Hoo Roo<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Patrick Quinn<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <div>
              <div style="border:none;border-top:solid #E1E1E1
                1.0pt;padding:3.0pt 0cm 0cm 0cm">
                <p class="MsoNormal"><b><span
                      style="mso-ligatures:none;mso-fareast-language:EN-AU"
                      lang="EN-US">From:</span></b><span
                    style="mso-ligatures:none;mso-fareast-language:EN-AU"
                    lang="EN-US"> Healeys <a
                      class="moz-txt-link-rfc2396E"
                      href="mailto:[email-masked]"
                      moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                    <b>On Behalf Of </b>Kees Oudesluijs via Healeys<br>
                    <b>Sent:</b> Monday, June 12, 2023 6:43 PM<br>
                    <b>To:</b> <a class="moz-txt-link-abbreviated
                      moz-txt-link-freetext"
                      href="mailto:[email-masked]"
                      moz-do-not-send="true">[email-masked]</a><br>
                    <b>Subject:</b> Re: [Healeys] Rebuilt Engine
                    Compression<o:p></o:p></span></p>
              </div>
            </div>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p>Did you check the firing order, camshaft timing, valve
              clearances? Does the distributor shaft turn when the
              engine is turning over?<span
                style="mso-ligatures:none;mso-fareast-language:EN-AU"><o:p></o:p></span></p>
            <p>Check the bypass wiring of the ballast resistor. Check
              the correct wiring of the coil, you would not be te first
              to have the polarity wrong.<o:p></o:p></p>
            <p>The compression on a freshly rebuild engine is lower than
              on an engine that has been properly run in. It also
              depends on the tolerances and surface finishes used in the
              rebuild. Assuming that it is a proper rebuild the
              compression should not be an issue here. Whatever the
              compression the engine should start.<o:p></o:p></p>
            <p>Timing and fuel cannot be spot on as the engine is not
              running and fine tuning of mixture and ignition should be
              made on a running engine.  It is however not an issue
              either as you set ignition initially statically as you do
              with the adjustment of the carbs and it should at least
              run on that.<o:p></o:p></p>
            <p>Are the spark plugs wet or dry after churning? Try
              spraying some easy start fluid (mainly Aether) into the
              throat of the carbs during turning over and see if you get
              some life.  If so it is a fuel issue.<o:p></o:p></p>
            <p>Good luck.<o:p></o:p></p>
            <p><o:p> </o:p></p>
            <p>Kees Oudesluijs<o:p></o:p></p>
            <p><o:p> </o:p></p>
            <p><o:p> </o:p></p>
            <p><o:p> </o:p></p>
            <div>
              <p class="MsoNormal">Op 12-6-2023 om 07:41 schreef Patrick
                and Caroline Quinn via Healeys:<o:p></o:p></p>
            </div>
            <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
              <p class="MsoNormal">Hello<o:p></o:p></p>
              <p class="MsoNormal"> <o:p></o:p></p>
              <p class="MsoNormal">No amount of churning over with a new
                battery will induce the BN3’s rebuilt engine to fire.
                Even towing the car up and down the road failed to
                instill any life into the engine.<o:p></o:p></p>
              <p class="MsoNormal"> <o:p></o:p></p>
              <p class="MsoNormal">Everything is spot on – timing, spark
                and fuel.<o:p></o:p></p>
              <p class="MsoNormal"> <o:p></o:p></p>
              <p class="MsoNormal">Anyone have an idea as to what the
                compression be on a rebuilt engine should be?<o:p></o:p></p>
              <p class="MsoNormal"> <o:p></o:p></p>
              <p class="MsoNormal">Many thanks<o:p></o:p></p>
              <p class="MsoNormal"> <o:p></o:p></p>
              <p class="MsoNormal">Patrick Quinn<o:p></o:p></p>
              <p class="MsoNormal">Blue Mountains, Australia<o:p></o:p></p>
              <br>
            </blockquote>
          </div>
        </blockquote>
      </blockquote>
      <br>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

</pre>
    </blockquote>

--------------0yMvF8lORkuONS0oWEVKcI0C--

--===============3016976624697665193==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3016976624697665193==--