Subject: Re: [Healeys] Seat trim adhesive recommendations

From: Harold Manifold <[email-masked]>
Date: Fri, 5 May 2023 20:29:19 -0700

--===============0333357368721528799==

--0000000000007c731e05fafe0345
Content-Transfer-Encoding: quoted-printable

Michael,

I glued the vinyl trim around the seat frame with Lepage Heavy Duty Contact
Cement. The 250ml size comes with a brush.

Harold

On Fri, May 5, 2023 at 7:31=E2=80=AFPM Michael Oritt <[email-masked]=
om>
wrote:

> I have the seats out of my car and in many places the edges of the vinyl
> trim around the bottom frames has begun to curl up and separate from the
> metal.  I don't want to pull the trim off entirely and start from
> scratch--I just want to address the 1/2" to 1" of material that needs to =
be
> reglued.  For the sake of neatness I do not want to use a spray adhesive
> but rather one I can apply with a brush only where needed.
>
> 3M yellow trim adhesive ("Yellow Peril") used to be the glue of choice bu=
t
> with all the new products I am wondering what is now the best product to
> use.  Recommendations please?
>
>
> Best--Michael Oritt
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive/healeys
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000007c731e05fafe0345
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Michael,<div><br></div><div>I glued the vinyl trim around =
the seat frame with Lepage=C2=A0Heavy Duty Contact Cement. The 250ml size c=
omes with a brush.</div><div><br></div><div>Harold</div></div><br><div clas=
s=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, May 5, 2023=
 at 7:31=E2=80=AFPM Michael Oritt &lt;<a href=3D"mailto:michael.oritt@gmail=
.com">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"=
gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(20=
4,204,204);padding-left:1ex"><div dir=3D"ltr"><div class=3D"gmail_default" =
style=3D"color:rgb(51,51,255)"><p style=3D"box-sizing:border-box;margin-bot=
tom:0px;margin-top:0px;color:rgb(20,20,20);font-family:&quot;Segoe UI&quot;=
,&quot;Helvetica Neue&quot;,Helvetica,Roboto,Oxygen,Ubuntu,Cantarell,&quot;=
Fira Sans&quot;,&quot;Droid Sans&quot;,sans-serif;font-size:15px;background=
-color:rgb(254,254,254)">I have the seats out of my car and in many places =
the edges of the vinyl trim around the bottom frames has begun to curl up a=
nd separate from the metal.=C2=A0 I don&#39;t want to pull the trim off ent=
irely and start from scratch--I just want to address the 1/2&quot; to 1&quo=
t; of material that needs to be reglued.=C2=A0 For the sake of neatness I d=
o not want to use a spray adhesive but rather one I can apply with a brush =
only where needed.</p><p style=3D"box-sizing:border-box;margin-bottom:0px;m=
argin-top:0px;color:rgb(20,20,20);font-family:&quot;Segoe UI&quot;,&quot;He=
lvetica Neue&quot;,Helvetica,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans=
&quot;,&quot;Droid Sans&quot;,sans-serif;font-size:15px;background-color:rg=
b(254,254,254)">3M yellow trim adhesive (&quot;Yellow Peril&quot;) used to =
be the glue of choice but with all the new products I am wondering what is =
now the best product to use.=C2=A0 Recommendations please?</p><p style=3D"b=
ox-sizing:border-box;margin-bottom:0px;margin-top:0px;color:rgb(20,20,20);f=
ont-family:&quot;Segoe UI&quot;,&quot;Helvetica Neue&quot;,Helvetica,Roboto=
,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,sans-=
serif;font-size:15px;background-color:rgb(254,254,254)"><br></p><p style=3D=
"box-sizing:border-box;margin-bottom:0px;margin-top:0px;color:rgb(20,20,20)=
;font-family:&quot;Segoe UI&quot;,&quot;Helvetica Neue&quot;,Helvetica,Robo=
to,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,san=
s-serif;font-size:15px;background-color:rgb(254,254,254)">Best--Michael Ori=
tt</p></div></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive/healeys" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/archive/healeys</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000007c731e05fafe0345--

--===============0333357368721528799==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0333357368721528799==--

---

From: ben via Healeys <[email-masked]>
Date: Sat, 6 May 2023 03:31:43 +0000 (UTC)

--===============2199921439112257807==
	boundary="----=_Part_4890497_347148339.1683343903706"

------=_Part_4890497_347148339.1683343903706
Content-Transfer-Encoding: quoted-printable

Michael,
I've used BARG lately and it holds well, even in our 100+ temps here in Ari=
zona.
Ben CohenBN1, BN7, BJ8 etc

-----Original Message-----
From: Michael Oritt <[email-masked]>
To: Austin Healey <[email-masked]>
Sent: Fri, May 5, 2023 7:49 am
Subject: [Healeys] Seat trim adhesive recommendations

I have the seats out of my car and in many places the edges of the vinyl tr=
im around the bottom frames has begun to curl up and separate from the meta=
l.=C2=A0 I don't want to pull the trim off entirely and start from scratch-=
-I just want to address the 1/2" to 1" of material that needs to be reglued=
.=C2=A0 For the sake of neatness I do not want to use a spray adhesive but =
rather one I can apply with a brush only where needed.3M yellow trim adhesi=
ve ("Yellow Peril") used to be the glue of choice but with all the new prod=
ucts I am wondering what is now the best product to use.=C2=A0 Recommendati=
ons please?
Best--Michael Oritt_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

ol.com

------=_Part_4890497_347148339.1683343903706
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Tahoma, Arial, Helvetica, sans-serif;">Michael,
<div><br>
</div>

<div>I've used BARG lately and it holds well, even in our 100+ temps here in Arizona.</div>

<div><br>
</div>

<div>Ben Cohen</div>

<div>BN1, BN7, BJ8 etc<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Michael Oritt &lt;[email-masked]&gt;<br>
To: Austin Healey &lt;[email-masked]&gt;<br>
Sent: Fri, May 5, 2023 7:49 am<br>
Subject: [Healeys] Seat trim adhesive recommendations<br>
<br>

<div id="yiv8543100605">
<div dir="ltr">
<div style="color:#3333ff;" class="yiv8543100605gmail_default">
<div style="margin-bottom:0px;margin-top:0px;color:rgb(20,20,20);font-family:Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, sans-serif;font-size:15px;background-color:rgb(254,254,254);">I have the seats out of my car and in many places the edges of the vinyl trim around the bottom frames has begun to curl up and separate from the metal.&nbsp; I don't want to pull the trim off entirely and start from scratch--I just want to address the 1/2" to 1" of material that needs to be reglued.&nbsp; For the sake of neatness I do not want to use a spray adhesive but rather one I can apply with a brush only where needed.</div>

<div style="margin-bottom:0px;margin-top:0px;color:rgb(20,20,20);font-family:Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, sans-serif;font-size:15px;background-color:rgb(254,254,254);">3M yellow trim adhesive ("Yellow Peril") used to be the glue of choice but with all the new products I am wondering what is now the best product to use.&nbsp; Recommendations please?</div>

<div style="margin-bottom:0px;margin-top:0px;color:rgb(20,20,20);font-family:Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, sans-serif;font-size:15px;background-color:rgb(254,254,254);"><br>
</div>

<div style="margin-bottom:0px;margin-top:0px;color:rgb(20,20,20);font-family:Helvetica, Roboto, Oxygen, Ubuntu, Cantarell, sans-serif;font-size:15px;background-color:rgb(254,254,254);">Best--Michael Oritt</div>
</div>
</div>

</div>
_______________________________________________<br>
<br>
Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive/healeys" target="_blank">http://autox.team.net/archive/healeys</a><br>
<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</font></div>
</div>
</div>

------=_Part_4890497_347148339.1683343903706--

--===============2199921439112257807==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2199921439112257807==--