Subject: [Healeys] wheel balancer

From: "healeymanjim" <[email-masked]>
Date: Mon, 15 May 2023 19:32:52 -0700

about 30 years ago i bought a cheap harbor freight bubble balancer.  figured it would only last a few years.  still using it and every time i rotate tires i put the wheel on the balancer.  sometimes i have to move a small weight a few millimeters one way or the other.  keeps everything in balance.  my rear drums were quite out of balance and i took them to a crankshaft balancing shop here in vegas and they had to take quite a bit of metal off each one to get them balanced.
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: llennep--- via Healeys <[email-masked]>
Date: Tue, 16 May 2023 14:09:15 +0000 (UTC)

--===============1540637567388085185==
	boundary="----=_Part_2853827_1307303332.1684246155200"

------=_Part_2853827_1307303332.1684246155200
Content-Transfer-Encoding: quoted-printable

I too found drums that way. =C2=A0Of the 6 or so I had on hand at the time =
all but 1 were not balanced. =C2=A0I borrowed a balancer from my mechanic a=
nd with 1/4 inch rod and MIG got them nice.

-----Original Message-----
From: healeymanjim <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon, May 15, 2023 10:32 pm
Subject: [Healeys] wheel balancer

about 30 years ago i bought a cheap harbor freight bubble balancer.=C2=A0 f=
igured it would only last a few years.=C2=A0 still using it and every time =
i rotate tires i put the wheel on the balancer.=C2=A0 sometimes i have to m=
ove a small weight a few millimeters one way or the other.=C2=A0 keeps ever=
ything in balance.=C2=A0 my rear drums were quite out of balance and i took=
 them to a crankshaft balancing shop here in vegas and they had to take qui=
te a bit of metal off each one to get them balanced.
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e/healeys

[email-masked]

erizon.net

------=_Part_2853827_1307303332.1684246155200
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">I too found drums that way. &nbsp;Of the 6 or so I had on hand at the time all but 1 were not balanced. &nbsp;I borrowed a balancer from my mechanic and with 1/4 inch rod and MIG got them nice.<br>
<br>
<br>

<div style="font-family:helvetica,arial;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: healeymanjim &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Mon, May 15, 2023 10:32 pm<br>
Subject: [Healeys] wheel balancer<br>
<br>

<div dir="ltr">about 30 years ago i bought a cheap harbor freight bubble balancer.&nbsp; figured it would only last a few years.&nbsp; still using it and every time i rotate tires i put the wheel on the balancer.&nbsp; sometimes i have to move a small weight a few millimeters one way or the other.&nbsp; keeps everything in balance.&nbsp; my rear drums were quite out of balance and i took them to a crankshaft balancing shop here in vegas and they had to take quite a bit of metal off each one to get them balanced.<br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Support Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.75<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive/healeys" target="_blank">http://autox.team.net/archive/healeys</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</font></div>
</div>

------=_Part_2853827_1307303332.1684246155200--

--===============1540637567388085185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1540637567388085185==--