Subject: [Healeys] Stripping Paint from Hard Top

From: Harold Manifold <[email-masked]>
Date: Sat, 18 Mar 2023 15:47:18 -0700

--===============8466032144128523040==

--00000000000076f60b05f7347afb

Hello,

Any suggestions on how best to remove the paint from an AH fiberglass hard
top?

Thanks... Harold

--00000000000076f60b05f7347afb

<div dir="ltr">Hello,<div><br></div><div>Any suggestions on how best to remove the paint from an AH fiberglass hard top?</div><div><br></div><div>Thanks... Harold</div></div>

--00000000000076f60b05f7347afb--

--===============8466032144128523040==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8466032144128523040==--

---

From: Jean Caron via Healeys <[email-masked]>
Date: Sun, 19 Mar 2023 00:03:22 +0000

--===============8811982491592956675==
Content-Language: en-CA
	boundary="_000_DS7PR11MB60788C1A5C3F31766B7DE03CD1839DS7PR11MB6078namp_"

--_000_DS7PR11MB60788C1A5C3F31766B7DE03CD1839DS7PR11MB6078namp_
Content-Transfer-Encoding: quoted-printable

Harold,
Sandpaper, start with 100 grit, then 240, 360 and then likely will need som=
e repairs, so would do the repairs before gojng for a smoother surface.

Jean

Sent from my Bell Samsung device over Canada=92s largest network.
________________________________
From: Healeys <[email-masked]> on behalf of Harold Manifold=
 <[email-masked]>
Sent: Saturday, March 18, 2023 5:47:18 PM
To: Healey List <[email-masked]>
Subject: [Healeys] Stripping Paint from Hard Top

Hello,

Any suggestions on how best to remove the paint from an AH fiberglass hard =
top?

Thanks... Harold

--_000_DS7PR11MB60788C1A5C3F31766B7DE03CD1839DS7PR11MB6078namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<div dir=3D"auto">Harold,&nbsp;</div>
<div dir=3D"auto">Sandpaper, start with 100 grit, then 240, 360 and then li=
kely will need some repairs, so would do the repairs before gojng for a smo=
other surface.</div>
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">Jean</div>
<div><br>
</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto">Sent from my Bell Sams=
ung device over Canada=92s largest network.</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Harold Manifold &lt;[email-masked]=
et&gt;<br>
<b>Sent:</b> Saturday, March 18, 2023 5:47:18 PM<br>
<b>To:</b> Healey List &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] Stripping Paint from Hard Top</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">Hello,
<div><br>
</div>
<div>Any suggestions on how best to remove the paint from an AH fiberglass =
hard top?</div>
<div><br>
</div>
<div>Thanks... Harold</div>
</div>
</div>
</body>
</html>

--_000_DS7PR11MB60788C1A5C3F31766B7DE03CD1839DS7PR11MB6078namp_--

--===============8811982491592956675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8811982491592956675==--