Subject: [Healeys] Differential Bearing Numbers

From: Mitch Simmons <[email-masked]>
Date: Sun, 5 Mar 2023 18:34:25 -0500

Hello,

Anyone have a list of all the BEARING id numbers used in a BJ8 differential (carrier,pinion,etc.)?
I want to cross reference to the best modern bearings available.

lmk
Thanks
Mitch
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8Healeys via Healeys <[email-masked]>
Date: Mon, 6 Mar 2023 07:19:01 -0500

Mitch, if you are looking for the original BMC bearing part numbers, I can
send you a scan of the applicable pages in the BMC Mechanical Service Parts
List (AKD 3523).

Steve Byers
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Mitch
Simmons
Sent: Sunday, March 5, 2023 6:34 PM
To: [email-masked]
Subject: [Healeys] Differential Bearing Numbers

Hello,

Anyone have a list of all the BEARING id numbers used in a BJ8 differential
(carrier,pinion,etc.)?
I want to cross reference to the best modern bearings available.

lmk
Thanks
Mitch

Archive: http://www.team.net/pipermail/healeys
http://autox.team.net/archive/healeys

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]