Subject: [Healeys] Test

From: KENNETH FLEMNG via Healeys <[email-masked]>
Date: Wed, 11 Jan 2023 08:19:51 -0500

Asking experienced listers. Recently I posted on the list with a photo  in my post but message has not shown . Will photo prohibit message or is there a reason why it’s not showing . Feel free to respond off list 
Ken

Sent from my iPhone
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Mark Bradakis via Healeys <[email-masked]>
Date: Wed, 11 Jan 2023 07:47:15 -0700

> Asking experienced listers. Recently I posted on the list with a photo  in my post but message has not shown . Will photo prohibit message or is there a reason why it’s not showing . Feel free to r…

There are a number of reasons why your message was not posted on the 
list.  First off, to send a message to [email-masked] you send a 
message to [email-masked].  Amazing how many people can't get 
right.  Another reason a message won't make it is because it came from a 
non-member address.  Remember that YOU are not a member of the list, 
your email address is.  If sent from an address not subscribed to the 
list, the message will not go through.  For the most part if you send a 
message to the list and it does not go through, you will receive a 
message from the list software giving you a reason why it did not go 
through.  Such messages are held for moderator approval.  That's me, and 
I may take some time to get to sorting through the backlog.

But usually pictures are not a problem, so including a photo will not be 
an issue, it is most likely something else.

mjb.

[email-masked]