Subject: Re: [Healeys] 100 Body Numbers

From: "\(null\) \(null\) via Healeys" <[email-masked]>
Date: Thu, 15 Sep 2022 12:00:05 -0400

--Apple-Mail-EE522616-3199-42E3-9278-7541E25FBD98
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

#923 with a 11/30/1953 build is coronet cream. =20

Sent from my iPad

> On Sep 15, 2022, at 11:42 AM, Perry Small via Healeys <[email-masked].=
net> wrote:
>=20
> =EF=BB=BFListers and Hank
> Anyone have a listing of the Jenson stamped body numbers with correspondin=
g build dates. Going through a bunch of body parts, photo shows the front bu=
mper valance, that might have a connection to the Coronet creame paint color=
.=20
> Perry
>=20

--Apple-Mail-EE522616-3199-42E3-9278-7541E25FBD98
	name=IMG_9976.jpg;
	x-apple-part-url=414C1F9A-BA19-4AFA-B825-1EC039091DF3
Content-Disposition: inline;
	filename=IMG_9976.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-EE522616-3199-42E3-9278-7541E25FBD98
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-EE522616-3199-42E3-9278-7541E25FBD98
	name=IMG_9982.jpg;
	x-apple-part-url=31E4985D-4950-4459-96DF-2FB35354369C
Content-Disposition: inline;
	filename=IMG_9982.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-EE522616-3199-42E3-9278-7541E25FBD98
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

>=20
>=20
> Sent from my iPhone_______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>=20
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archi=
ve/healeys
>=20
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ah53@yah=
oo.com
>=20

--Apple-Mail-EE522616-3199-42E3-9278-7541E25FBD98
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive/healeys

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-EE522616-3199-42E3-9278-7541E25FBD98--

---

From: Brian Drab via Healeys <[email-masked]>
Date: Thu, 15 Sep 2022 18:46:25 +0000

I think this article will help. It takes a bit of digging but there is a section on the explanation of Jensen numbering.
Good Luck

The%20100/Austin%20 Healey%20-%20 Jensen%20 Motors%20Contract%20-%20The%20 Jensen%20Museum.html  

Brian Drab
Delta B.C.

-----Original Message-----
From: (null) (null) <[email-masked]> 
Sent: September 15, 2022 9:00 AM
To: Perry Small <[email-masked]>
Cc: Austin Healey <[email-masked]>
Subject: Re: [Healeys] 100 Body Numbers

#923 with a 11/30/1953 build is coronet cream.  

Sent from my iPad

> On Sep 15, 2022, at 11:42 AM, Perry Small via Healeys <[email-masked]> wrote:
> 
> Listers and Hank
> Anyone have a listing of the Jenson stamped body numbers with corresponding build dates. Going through a bunch of body parts, photo shows the front bumper valance, that might have a connection to the Coronet creame paint color. 
> Perry
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Thu, 15 Sep 2022 15:28:03 -0400

Here's the URL to the Jensen article: 
https://www.jensenmuseum.org/austin-healey-jensen-motors-contract/

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 9/15/22 2:46 PM, Brian Drab via Healeys wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

---

From: ahbn6--- via Healeys <[email-masked]>
Date: Thu, 15 Sep 2022 16:27:14 -0400

I cleaned up the URL a little so you can access the article easier.

John Sims
www.healey6.com
Matawan, NJ

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Brian Drab via Healeys
Sent: Thursday, September 15, 2022 2:46 PM
To: (null) (null) <[email-masked]>; Perry Small <[email-masked]>
Cc: Austin Healey <[email-masked]>
Subject: Re: [Healeys] 100 Body Numbers

Brian Drab
Delta B.C.

-----Original Message-----
From: (null) (null) <[email-masked]>
Sent: September 15, 2022 9:00 AM
To: Perry Small <[email-masked]>
Cc: Austin Healey <[email-masked]>
Subject: Re: [Healeys] 100 Body Numbers

Sent from my iPad

_______________________________________________
Support Team.Net http://www.team.net/donate.html Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]