Subject: Re: [Healeys] Quick Jack installed on frame.

From: Bob Spidell <[email-masked]>
Date: Mon, 13 Dec 2021 08:08:23 -0800

This is a multi-part message in MIME format.
--===============3832417554059438789==
 boundary="------------xSHiDjuRhKM6077dXu9wOgXn"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------xSHiDjuRhKM6077dXu9wOgXn
Content-Transfer-Encoding: 8bit

I wouldn't (yes, I use a QuickJack).  I think the QJ even deforms the 
chassis rails a bit, and they're stronger than outriggers and rockers. 
Maybe someone with a 'real' lift can chime in on this?

Modern 'unibody' cars have specific jacking points, and I suspect 
putting lifts elsewhere /could /deform the under-body panels. I recently 
did a wheel alignment on my BN2, and using the QJ was indispensable, 
essentially trial-and-error: lots of lift, set, check, drive, lift, set 
check, drive ...

I have a grease pit for jobs 'on wheels.' I almost filled it in after my 
dad died--I'm sure it would be illegal these days--but it's just /SO/ 
useful, but I spent a half-day building new covers for it.

Bob

ps. I read somewhere that jacking the pumpkin on live axle cars was a 
not good idea, though I've done it for years and not had any issues that 
I know of. I suspect it could bend the tubes going to the wheels.

On 12/13/2021 6:53 AM, Bob Begani wrote:

On 12/13/2021 6:53 AM, Bob Begani wrote:
> Installed on frame. Question is can you install on out riggers shown below or other place so you can increase the working area in the center of the car
>
>
>
>
>
> Maybe fill in voids with trimmed 2x4?
>
>
> Let me know what you do for positioning the lift under the frame of a BJ8HEALEYS
>
> Bob Begani
>
> Sent from my iPhone
>

--------------xSHiDjuRhKM6077dXu9wOgXn
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I wouldn't (yes, I use a QuickJack).  I think the QJ even deforms
    the chassis rails a bit, and they're stronger than outriggers and
    rockers. Maybe someone with a 'real' lift can chime in on this?<br>
    <br>
    Modern 'unibody' cars have specific jacking points, and I suspect
    putting lifts elsewhere <i>could </i>deform the under-body panels.
    I recently did a wheel alignment on my BN2, and using the QJ was
    indispensable, essentially trial-and-error: lots of lift, set,
    check, drive, lift, set check, drive ... <br>
    <br>
    I have a grease pit for jobs 'on wheels.' I almost filled it in
    after my dad died--I'm sure it would be illegal these days--but it's
    just <i>SO</i> useful, but I spent a half-day building new covers
    for it.<br>
    <br>
    Bob<br>
    <br>
    ps. I read somewhere that jacking the pumpkin on live axle cars was
    a not good idea, though I've done it for years and not had any
    issues that I know of. I suspect it could bend the tubes going to
    the wheels.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/13/2021 6:53 AM, Bob Begani
      wrote:</div>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/13/2021 6:53 AM, Bob Begani
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Installed on frame. Question is can you install on out riggers shown below or other place so you can increase the working area in the center of the car

</pre>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">

</pre>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">
Maybe fill in voids with trimmed 2x4?

</pre>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">Let me know what you do for positioning the lift under the frame of a BJ8HEALEYS 

Bob Begani

Sent from my iPhone</pre>
      <br>
    </blockquote>
    <br>
  </body>
</html>
--------------xSHiDjuRhKM6077dXu9wOgXn--

--===============3832417554059438789==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3832417554059438789==--

---

From: i erbs <[email-masked]>
Date: Mon, 13 Dec 2021 08:39:59 -0800

--===============8843530325415200876==

--000000000000fb89ce05d309b984

I'm interested in comments about " I read somewhere that jacking the
pumpkin on live axle cars was a not good idea"
I've done this for almost 50 years on my car and others without any
apparent issues. Have been lucky?
I have a quick jack, but have not yet used it with my Healey. I'm about to
use it on my wife's 67 MGB,  then my car.
Cheers

Ira Erbs
1959 AH 100-6
1967 MGB
Milwaukie, OR

On Mon, Dec 13, 2021, 8:09 AM Bob Spidell <[email-masked]> wrote:

> Modern 'unibody' cars have specific jacking points, and I suspect putting
> lifts elsewhere *could *deform the under-body panels. I recently did a
> wheel alignment on my BN2, and using the QJ was indispensable, essentially
> trial-and-error: lots of lift, set, check, drive, lift, set check, drive
> ...
>
> dad died--I'm sure it would be illegal these days--but it's just *SO*
> ps. I read somewhere that jacking the pumpkin on live axle cars was a not
> good idea, though I've done it for years and not had any issues that I know
> of. I suspect it could bend the tubes going to the wheels.
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000fb89ce05d309b984
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I&#39;m interested in comments about &quot;<span style=3D=
"font-size:12.8px">=C2=A0I read somewhere that jacking the pumpkin on live =
axle cars was a not good idea&quot;</span><div dir=3D"auto"><span style=3D"=
font-size:12.8px">I&#39;ve done this for almost 50 years on my car and othe=
rs without any apparent issues. Have been lucky?</span></div><div dir=3D"au=
to"><span style=3D"font-size:12.8px">I have a quick jack, but have not yet =
used it with my Healey. I&#39;m about to use it on my wife&#39;s 67 MGB,=C2=
=A0 then my car.</span></div><div dir=3D"auto"><span style=3D"font-size:12.=
8px">Cheers<br></span><br><div data-smartmail=3D"gmail_signature" dir=3D"au=
to">Ira Erbs<br>1959 AH 100-6<br>1967 MGB<br>Milwaukie, OR</div></div></div=
><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mo=
n, Dec 13, 2021, 8:09 AM Bob Spidell &lt;<a href=3D"mailto:bspidell@comcast=
.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">
 =20
   =20
 =20
  <div>
    I wouldn&#39;t (yes, I use a QuickJack).=C2=A0 I think the QJ even defo=
rms
    the chassis rails a bit, and they&#39;re stronger than outriggers and
    rockers. Maybe someone with a &#39;real&#39; lift can chime in on this?=
<br>
    <br>
    Modern &#39;unibody&#39; cars have specific jacking points, and I suspe=
ct
    putting lifts elsewhere <i>could </i>deform the under-body panels.
    I recently did a wheel alignment on my BN2, and using the QJ was
    indispensable, essentially trial-and-error: lots of lift, set,
    check, drive, lift, set check, drive ... <br>
    <br>
    I have a grease pit for jobs &#39;on wheels.&#39; I almost filled it in
    after my dad died--I&#39;m sure it would be illegal these days--but it&=
#39;s
    just <i>SO</i> useful, but I spent a half-day building new covers
    for it.<br>
    <br>
    Bob<br>
    <br>
    ps. I read somewhere that jacking the pumpkin on live axle cars was
    a not good idea, though I&#39;ve done it for years and not had any
    issues that I know of. I suspect it could bend the tubes going to
    the wheels.<br>
    <br>
    <br>
    <div>On 12/13/2021 6:53 AM, Bob Begani
      wrote:</div>
    <br>
    <br>
    <div>On 12/13/2021 6:53 AM, Bob Begani
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
      <pre>Installed on frame. Question is can you install on out riggers s=
hown below or other place so you can increase the working area in the cente=
r of the car

</pre>
      <br>
      <fieldset></fieldset>
      <pre>

</pre>
      <br>
      <fieldset></fieldset>
      <pre>

</pre>
      <br>
      <fieldset></fieldset>
      <pre>Let me know what you do for positioning the lift under the frame=
 of a BJ8HEALEYS=20

Bob Begani

Sent from my iPhone</pre>
      <br>
    </blockquote>
    <br>
  </div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000fb89ce05d309b984--

--===============8843530325415200876==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8843530325415200876==--

---

From: Mark Fawcett <[email-masked]>
Date: Mon, 13 Dec 2021 09:00:33 -0800

--===============1747996194656864364==

--0000000000006e112f05d30a037a

I've had a QJ for about 5 years and have raised my BT7 on the
outriggers many times. I never gave it any thought. Maybe I've been lucky,
but it's always been stable.

Mark Fawcett

On Mon, Dec 13, 2021 at 8:32 AM Bob Begani <[email-masked]> wrote:

> Installed on frame. Question is can you install on out riggers shown below
> or other place so you can increase the working area in the center of the car
>
>
>
>
>
> Sent from my iPhone_______________________________________________
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000006e112f05d30a037a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve had a QJ for about 5 years and have raised my BT7=
 on the outriggers=C2=A0many times. I never gave it any thought. Maybe I&#3=
9;ve been lucky, but it&#39;s always been stable.<div><br></div><div>Mark F=
awcett</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"=
gmail_attr">On Mon, Dec 13, 2021 at 8:32 AM Bob Begani &lt;<a href=3D"mailt=
o:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquot=
e class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px s=
olid rgb(204,204,204);padding-left:1ex">Installed on frame. Question is can=
 you install on out riggers shown below or other place so you can increase =
the working area in the center of the car<br>
<br>
<br>
<br>
<br>
<br>
Maybe fill in voids with trimmed 2x4?<br>
<br>
Let me know what you do for positioning the lift under the frame of a BJ8HE=
ALEYS <br>
<br>
Bob Begani<br>
<br>
Sent from my iPhone_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team=
.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000006e112f05d30a037a--

--===============1747996194656864364==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1747996194656864364==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 13 Dec 2021 09:10:24 -0800

This is a multi-part message in MIME format.
--===============4755767108520227301==
 boundary="------------rY6SJ0aFL5YtOXrTE3AA6g3S"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------rY6SJ0aFL5YtOXrTE3AA6g3S
Content-Transfer-Encoding: 8bit

IIRC, not sure, that it said that in my 2008 Mustang's shop manual. I 
think that car had the usual iron (steel?) differential housing, but the 
tubes to the rear wheels were steel tubes pressed into the pumpkin. I 
can see how that could be problematic--esp. if the weight of the wheels, 
brakes, etc. was suspended--but I did it several times and the car was 
fine when I traded it in at about 124K miles, with the original clutch 
and brakes. Healey rear axles, I think, are solid iron so probably not 
an issue with them.

On 12/13/2021 8:39 AM, i erbs wrote:
> I have a quick jack, but have not yet used it with my Healey. I'm 
> about to use it on my wife's 67 MGB,  then my car.
> Cheers
>
> Ira Erbs
> 1959 AH 100-6
> 1967 MGB
> Milwaukie, OR
>
>     rockers. Maybe someone with a 'real' lift can chime in on this?
>
>     putting lifts elsewhere /could /deform the under-body panels. I
>     recently did a wheel alignment on my BN2, and using the QJ was
>     check, drive, lift, set check, drive ...
>
>     after my dad died--I'm sure it would be illegal these days--but
>     it's just /SO/ useful, but I spent a half-day building new covers
>     for it.
>
>     Bob
>
>     ps. I read somewhere that jacking the pumpkin on live axle cars
>     was a not good idea, though I've done it for years and not had any
>     the wheels.

--------------rY6SJ0aFL5YtOXrTE3AA6g3S
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    IIRC, not sure, that it said that in my 2008 Mustang's shop manual.
    I think that car had the usual iron (steel?) differential housing,
    but the tubes to the rear wheels were steel tubes pressed into the
    pumpkin. I can see how that could be problematic--esp. if the weight
    of the wheels, brakes, etc. was suspended--but I did it several
    times and the car was fine when I traded it in at about 124K miles,
    with the original clutch and brakes. Healey rear axles, I think, are
    solid iron so probably not an issue with them.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 12/13/2021 8:39 AM, i erbs wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CABXhz8_mn1ouKZ4ycohQXszPbT5qtmiyZ=1=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">I'm interested in comments about "<span
          style="font-size:12.8px"> I read somewhere that jacking the
          pumpkin on live axle cars was a not good idea"</span>
        <div dir="auto"><span style="font-size:12.8px">I've done this
            for almost 50 years on my car and others without any
            apparent issues. Have been lucky?</span></div>
        <div dir="auto"><span style="font-size:12.8px">I have a quick
            jack, but have not yet used it with my Healey. I'm about to
            use it on my wife's 67 MGB,  then my car.</span></div>
        <div dir="auto"><span style="font-size:12.8px">Cheers<br>
          </span><br>
          <div data-smartmail="gmail_signature" dir="auto">Ira Erbs<br>
            1959 AH 100-6<br>
            1967 MGB<br>
            Milwaukie, OR</div>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Dec 13, 2021, 8:09 AM
          Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div> I wouldn't (yes, I use a QuickJack).  I think the QJ
            even deforms the chassis rails a bit, and they're stronger
            than outriggers and rockers. Maybe someone with a 'real'
            lift can chime in on this?<br>
            <br>
            Modern 'unibody' cars have specific jacking points, and I
            suspect putting lifts elsewhere <i>could </i>deform the
            under-body panels. I recently did a wheel alignment on my
            BN2, and using the QJ was indispensable, essentially
            trial-and-error: lots of lift, set, check, drive, lift, set
            check, drive ... <br>
            <br>
            I have a grease pit for jobs 'on wheels.' I almost filled it
            in after my dad died--I'm sure it would be illegal these
            days--but it's just <i>SO</i> useful, but I spent a
            half-day building new covers for it.<br>
            <br>
            Bob<br>
            <br>
            ps. I read somewhere that jacking the pumpkin on live axle
            cars was a not good idea, though I've done it for years and
            not had any issues that I know of. I suspect it could bend
            the tubes going to the wheels.<br>
            <br>
            <br>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>
--------------rY6SJ0aFL5YtOXrTE3AA6g3S--

--===============4755767108520227301==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4755767108520227301==--

---

From: Michael Salter <[email-masked]>
Date: Mon, 13 Dec 2021 12:10:29 -0500

--===============0215526961528969356==

--00000000000008371d05d30a2754

The problem with jacking on the pumpkin is that on some designs the lowest
point on the pumpkin is actually not that strong and if it bends up the
crown wheel will rub on the case eventually wearing through it. (Don't ask
me how I know).

M

On Mon, Dec 13, 2021 at 12:01 PM Mark Fawcett <[email-masked]> wrote:

>> Installed on frame. Question is can you install on out riggers shown
>> below or other place so you can increase the working area in the center of
>> the car
>>
>>
>>
>>
>>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000008371d05d30a2754
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:arial,sa=
ns-serif;font-size:small">The problem with jacking on the pumpkin is that o=
n some designs the lowest point on the pumpkin is actually not that strong =
and if it bends up the crown wheel will rub on the case eventually wearing =
through it. (Don&#39;t ask me how I know).</div><div class=3D"gmail_default=
" style=3D"font-family:arial,sans-serif;font-size:small"><br></div><div cla=
ss=3D"gmail_default" style=3D"font-family:arial,sans-serif;font-size:small"=
>M<br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"=
gmail_attr">On Mon, Dec 13, 2021 at 12:01 PM Mark Fawcett &lt;<a href=3D"ma=
ilto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquo=
te class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px =
solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">I&#39;ve had a QJ=
 for about 5 years and have raised my BT7 on the outriggers=C2=A0many times=
. I never gave it any thought. Maybe I&#39;ve been lucky, but it&#39;s alwa=
ys been stable.<div><br></div><div>Mark Fawcett</div></div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Dec 13, 2021=
 at 8:32 AM Bob Begani &lt;<a href=3D"mailto:[email-masked]" target=3D"=
_blank">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gma=
il_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,2=
04,204);padding-left:1ex">Installed on frame. Question is can you install o=
n out riggers shown below or other place so you can increase the working ar=
ea in the center of the car<br>
<br>
<br>
<br>
<br>
<br>
Maybe fill in voids with trimmed 2x4?<br>
<br>
Let me know what you do for positioning the lift under the frame of a BJ8HE=
ALEYS <br>
<br>
Bob Begani<br>
<br>
Sent from my iPhone_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team=
.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--00000000000008371d05d30a2754--

--===============0215526961528969356==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0215526961528969356==--

---

From: Bob Haskell <[email-masked]>
Date: Mon, 13 Dec 2021 12:43:56 -0500

--===============5161264973938798278==
Content-Language: en-US
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="2"><font face="Courier 10 Pitch">The lowest point (thus
        a jacking point) on the Healey and MGB rear axles is the drain
        plug.  Wonder if Austin/Morris took that into account when
        designing the axles.  </font></font><br>
    <pre class="moz-signature" cols="72">Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar</pre>
    <div class="moz-cite-prefix">On 12/13/21 12:10 PM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAB3i7LL_5+sFCs2RWUjtgxoF2hihtAPGzZE=d=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default"
          style="font-family:arial,sans-serif;font-size:small">The
          problem with jacking on the pumpkin is that on some designs
          the lowest point on the pumpkin is actually not that strong
          and if it bends up the crown wheel will rub on the case
          eventually wearing through it. (Don't ask me how I know).</div>
        <div class="gmail_default"
          style="font-family:arial,sans-serif;font-size:small"><br>
        </div>
        <div class="gmail_default"
          style="font-family:arial,sans-serif;font-size:small">M<br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Mon, Dec 13, 2021 at 12:01
          PM Mark Fawcett &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">I've had a QJ for about 5 years and have raised
            my BT7 on the outriggers many times. I never gave it any
            thought. Maybe I've been lucky, but it's always been stable.
            <div><br>
            </div>
            <div>Mark Fawcett</div>
          </div>
          <br>
          <div class="gmail_quote">
            <div dir="ltr" class="gmail_attr">On Mon, Dec 13, 2021 at
              8:32 AM Bob Begani &lt;<a href="mailto:[email-masked]"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">[email-masked]</a>&gt;
              wrote:<br>
            </div>
            <blockquote class="gmail_quote" style="margin:0px 0px 0px
              0.8ex;border-left:1px solid
              rgb(204,204,204);padding-left:1ex">Installed on frame.
              Question is can you install on out riggers shown below or
              other place so you can increase the working area in the
              center of the car<br>
              <br>
              <br>
              <br>
              <br>
              <br>
              Maybe fill in voids with trimmed 2x4?<br>
              <br>
              Let me know what you do for positioning the lift under the
              frame of a BJ8HEALEYS <br>
              <br>
              Bob Begani<br>
              <br>
              Sent from my
              iPhone_______________________________________________<br>
              Support Team.Net <a
                href="http://www.team.net/donate.html" rel="noreferrer"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              Suggested annual donation  $12.75<br>
              <br>
              Archive: <a href="http://www.team.net/pipermail/healeys"
                rel="noreferrer" target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
              <a href="http://autox.team.net/archive" rel="noreferrer"
                target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
              <br>
              <a href="mailto:[email-masked]" target="_blank"
                moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              <a href="http://autox.team.net/mailman/listinfo/healeys"
                rel="noreferrer" target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
              <br>
              Unsubscribe/Manage: <a
                href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                rel="noreferrer" target="_blank" moz-do-not-send="true"
                class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
              <br>
            </blockquote>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--===============5161264973938798278==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5161264973938798278==--