Subject: Re: [Healeys] No directional or brake light

From: David P via Healeys <[email-masked]>
Date: Sun, 5 Dec 2021 07:41:32 -0700

This is a multi-part message in MIME format.
--===============1320010001749401440==
 boundary="------------wtDdtq72NESZItqD7wrvJZoR"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------wtDdtq72NESZItqD7wrvJZoR
Content-Transfer-Encoding: 7bit

I agree...

On 12/4/2021 7:44 PM, Henry G Leach via Healeys wrote:
> More than likely the issue is with the relay box. Points stuck or 
> unstuck. Connect terminal B to terminal L (on the clicker can-flasher) 
> and see if the directionals are now working. If they are, then the 
> problem is in the DB10 relay box.
>
> There are three coils in that unit and terminal #4--#10 work the 
> directional and stop lamps so check the coil there (lowest one). The 
> adjustment is very critical and difficult to set, be it can be done.
>
> If you are lucky, they just need cleaning of the points as they 
> oxidize when sitting. Regards, Hank
>
> -----------------------------------------
>
> From: "Randall Hicks via Healeys"
> To: "Healey List"
> Cc:
> Sent: Saturday December 4 2021 1:15:56PM
> Subject: [Healeys] No directional or brake light
>
> BN2 (100m) has sit for 6-8 weeks. Directional and brake lights worked 
> then.
>
> 75 degrees today, take a ride, no directional or brake lights! 
> Headlight and running lights work.
>
> Suggested 1st diagnostics please!
>
> Randy
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> /> Suggested annual donation $12.75
>
> Archive: <http://www.team.net/donate.html%3Cbr> 
> http://www.team.net/pipermail/healeys http://autox.team.net/archive
> />
> [email-masked]
> <http://autox.team.net/archive%3Cbr> 
> http://autox.team.net/mailman/listinfo/healeys
> />
> Unsubscribe/Manage: 
> <http://autox.team.net/mailman/listinfo/healeys%3Cbr> 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> />
> <http://autox.team.net/mailman/options/healeys/[email-masked]%3Cbr>
>
> _______________________________________________
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here:WWW.PORTERBIKES.COM/

--------------wtDdtq72NESZItqD7wrvJZoR
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I agree...<br>
    </p>
    <div class="moz-cite-prefix">On 12/4/2021 7:44 PM, Henry G Leach via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:7e6a188dc103a5a799c89f99461c0446321336a1@webmail">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      More than likely the issue is with the relay box. Points stuck or
      unstuck. Connect terminal B to terminal L (on the clicker
      can-flasher) and see if the directionals are now working. If they
      are, then the problem is in the DB10 relay box.
      <div><br>
      </div>
      <div>There are three coils in that unit and terminal #4--#10 work
        the directional and stop lamps so check the coil there (lowest
        one). The adjustment is very critical and difficult to set, be
        it can be done.</div>
      <div><br>
      </div>
      <div>If you are lucky, they just need cleaning of the points as
        they oxidize when sitting. Regards, Hank<br>
        <br>
        <p>-----------------------------------------</p>
        From: "Randall Hicks via Healeys" <[email-masked]><br>
          To: "Healey List"<br>
          Cc: <br>
          Sent: Saturday December 4 2021 1:15:56PM<br>
          Subject: [Healeys] No directional or brake light<br>
          <br>
          BN2 (100m) has sit for 6-8 weeks. Directional and brake lights
          worked then.<br>
          <br>
          75 degrees today, take a ride, no directional or brake lights!
          Headlight and running lights work.<br>
          <br>
          Suggested 1st diagnostics please!<br>
          <br>
          Randy<br>
          _______________________________________________<br>
          Support Team.Net <a
            href="http://www.team.net/donate.html%3Cbr"
            moz-do-not-send="true">http://www.team.net/donate.html<br>
            /&gt; Suggested annual donation $12.75<br>
            <br>
            Archive:</a> <a
            href="http://www.team.net/pipermail/healeys"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive%3Cbr"
            moz-do-not-send="true">http://autox.team.net/archive<br>
            /&gt;<br>
            [email-masked]<br>
          </a> <a
            href="http://autox.team.net/mailman/listinfo/healeys%3Cbr"
            moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys<br>
            /&gt;<br>
            Unsubscribe/Manage:</a> <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]%3Cbr"
            moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]<br>
            /&gt;<br>
          </a>
        </[email-masked]></div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>
--------------wtDdtq72NESZItqD7wrvJZoR--

--===============1320010001749401440==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1320010001749401440==--

---

From: john harper via Healeys <[email-masked]>
Date: Sun, 5 Dec 2021 17:48:33 +0000

--===============3132756045562100049==

--000000000000550d9b05d269c024

David

Have you checked the obvious - a blown fuse?

Small correction. There are only two coils in a DB10.

Best wishes

On Sun, 5 Dec 2021 at 15:59, David P via Healeys <[email-masked]>
wrote:

> More than likely the issue is with the relay box. Points stuck or unstuck.
> Connect terminal B to terminal L (on the clicker can-flasher) and see if
> the directionals are now working. If they are, then the problem is in the
> DB10 relay box.
>
> If you are lucky, they just need cleaning of the points as they oxidize
> when sitting. Regards, Hank
>
> BN2 (100m) has sit for 6-8 weeks. Directional and brake lights worked then.
>
> 75 degrees today, take a ride, no directional or brake lights! Headlight
> and running lights work.
>
> Unsubscribe/Manage: <http://autox.team.net/mailman/listinfo/healeys%3Cbr>
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
> --
> Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000550d9b05d269c024
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">David<div><br></div><div>Have you checked the obvious - a =
blown fuse?</div><div><br></div><div>Small correction. There are only two c=
oils in a DB10.</div><div><br></div><div>Best wishes</div></div><br><div cl=
ass=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, 5 Dec 202=
1 at 15:59, David P via Healeys &lt;<a href=3D"mailto:[email-masked]=
t">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmai=
l_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,20=
4,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    <p>I agree...<br>
    </p>
    <div>On 12/4/2021 7:44 PM, Henry G Leach via
      Healeys wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      More than likely the issue is with the relay box. Points stuck or
      unstuck. Connect terminal B to terminal L (on the clicker
      can-flasher) and see if the directionals are now working. If they
      are, then the problem is in the DB10 relay box.
      <div><br>
      </div>
      <div>There are three coils in that unit and terminal #4--#10 work
        the directional and stop lamps so check the coil there (lowest
        one). The adjustment is very critical and difficult to set, be
        it can be done.</div>
      <div><br>
      </div>
      <div>If you are lucky, they just need cleaning of the points as
        they oxidize when sitting. Regards, Hank<br>
        <br>
        <p>-----------------------------------------</p>
        From: &quot;Randall Hicks via Healeys&quot; <u></u><br>
          To: &quot;Healey List&quot;<br>
          Cc: <br>
          Sent: Saturday December 4 2021 1:15:56PM<br>
          Subject: [Healeys] No directional or brake light<br>
          <br>
          BN2 (100m) has sit for 6-8 weeks. Directional and brake lights
          worked then.<br>
          <br>
          75 degrees today, take a ride, no directional or brake lights!
          Headlight and running lights work.<br>
          <br>
          Suggested 1st diagnostics please!<br>
          <br>
          Randy<br>
          _______________________________________________<br>
          Support Team.Net <a href=3D"http://www.team.net/donate.html%3Cbr"=
 target=3D"_blank">http://www.team.net/donate.html<br>
            /&gt; Suggested annual donation $12.75<br>
            <br>
            Archive:</a> <a href=3D"http://www.team.net/pipermail/healeys" =
target=3D"_blank">http://www.team.net/pipermail/healeys</a>
          <a href=3D"http://autox.team.net/archive%3Cbr" target=3D"_blank">=
http://autox.team.net/archive<br>
            /&gt;<br>
            [email-masked]<br>
          </a> <a href=3D"http://autox.team.net/mailman/listinfo/healeys%3C=
br" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys<br>
            /&gt;<br>
            Unsubscribe/Manage:</a> <a href=3D"http://autox.team.net/mailma=
n/options/healeys/[email-masked]%3Cbr" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]<br>
            /&gt;<br>
          </a>
        <u></u></div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive" target=3D"_blank">http://autox.team.net/archive</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailma=
n/options/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <pre cols=3D"72">--=20
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My Wo=
rld go here: <a href=3D"http://WWW.PORTERBIKES.COM/" target=3D"_blank">WWW.=
PORTERBIKES.COM/</a></pre>
  </div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000550d9b05d269c024--

--===============3132756045562100049==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3132756045562100049==--

---

From: WILLIAM B LAWRENCE via Healeys <[email-masked]>
Date: Sun, 5 Dec 2021 20:01:37 +0000

--===============3398846391261115234==
Content-Language: en-US
	boundary="_000_SA1PR13MB56359BC9D26EF92F07BADAE7A56C9SA1PR13MB5635namp_"

--_000_SA1PR13MB56359BC9D26EF92F07BADAE7A56C9SA1PR13MB5635namp_
Content-Transfer-Encoding: quoted-printable

Before you go tearing into the electrical components check the connectors f=
or the rear body harness. They connect to the main harness in the area of t=
he transmission tunnel above the bell housing. My experience is that the ha=
rness makers like to skimp on wire length in that area so they sometimes wo=
rk loose.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of john harper via=
 Healeys <[email-masked]>
Sent: Sunday, December 5, 2021 5:48 PM
To: David P <[email-masked]>
Cc: Healeys <[email-masked]>
Subject: Re: [Healeys] No directional or brake light

David

Best wishes

On Sun, 5 Dec 2021 at 15:59, David P via Healeys <[email-masked]<ma=
ilto:[email-masked]>> wrote:

I agree...

On 12/4/2021 7:44 PM, Henry G Leach via Healeys wrote:
More than likely the issue is with the relay box. Points stuck or unstuck. =
Connect terminal B to terminal L (on the clicker can-flasher) and see if th=
e directionals are now working. If they are, then the problem is in the DB1=
0 relay box.

There are three coils in that unit and terminal #4--#10 work the directiona=
l and stop lamps so check the coil there (lowest one). The adjustment is ve=
ry critical and difficult to set, be it can be done.

If you are lucky, they just need cleaning of the points as they oxidize whe=
n sitting. Regards, Hank

75 degrees today, take a ride, no directional or brake lights! Headlight an=
d running lights work.

Randy

Archive:<http://www.team.net/donate.html%3Cbr> http://www.team.net/pipermai=
l/healeys http://autox.team.net/archive
/>
[email-masked]
<http://autox.team.net/archive%3Cbr>http://autox.team.net/mailman/listinfo/=
healeys
/>
tp://autox.team.net/mailman/options/healeys/[email-masked]
/>
<http://autox.team.net/mailman/options/healeys/[email-masked]%3Cbr>

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

orterscustom.com

--
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My Wo=
rld go here: WWW.PORTERBIKES.COM/<http://WWW.PORTERBIKES.COM/>

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

@gmail.com

--_000_SA1PR13MB56359BC9D26EF92F07BADAE7A56C9SA1PR13MB5635namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
</head>
<body>
<div>Before you go tearing into the electrical components check the connect=
ors for the rear body harness. They connect to the main harness in the area=
 of the transmission tunnel above the bell housing. My experience is that t=
he harness makers like to skimp
 on wire length in that area so they sometimes work loose.</div>
<div><br>
</div>
<div>Bill Lawrence</div>
<div>BN1 #554</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of john harper via Healeys &lt;healeys@=
autox.team.net&gt;<br>
<b>Sent:</b> Sunday, December 5, 2021 5:48 PM<br>
<b>To:</b> David P &lt;[email-masked]&gt;<br>
<b>Cc:</b> Healeys &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] No directional or brake light</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">David
<div><br>
</div>
<div>Have you checked the obvious - a blown fuse?</div>
<div><br>
</div>
<div>Small correction. There are only two coils in a DB10.</div>
<div><br>
</div>
<div>Best wishes</div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Sun, 5 Dec 2021 at 15:59, David =
P via Healeys &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
eam.net</a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0px 0px 0px 0.8ex; bord=
er-left:1px solid rgb(204,204,204); padding-left:1ex">
<div>
<p>I agree...<br>
</p>
<div>On 12/4/2021 7:44 PM, Henry G Leach via Healeys wrote:<br>
</div>
<blockquote type=3D"cite">More than likely the issue is with the relay box.=
 Points stuck or unstuck. Connect terminal B to terminal L (on the clicker =
can-flasher) and see if the directionals are now working. If they are, then=
 the problem is in the DB10 relay
 box.
<div><br>
</div>
<div>There are three coils in that unit and terminal #4--#10 work the direc=
tional and stop lamps so check the coil there (lowest one). The adjustment =
is very critical and difficult to set, be it can be done.</div>
<div><br>
</div>
<div>If you are lucky, they just need cleaning of the points as they oxidiz=
e when sitting. Regards, Hank<br>
<br>
<p>-----------------------------------------</p>
From: &quot;Randall Hicks via Healeys&quot; <u></u><br>
To: &quot;Healey List&quot;<br>
Cc: <br>
Sent: Saturday December 4 2021 1:15:56PM<br>
Subject: [Healeys] No directional or brake light<br>
<br>
BN2 (100m) has sit for 6-8 weeks. Directional and brake lights worked then.=
<br>
<br>
75 degrees today, take a ride, no directional or brake lights! Headlight an=
d running lights work.<br>
<br>
Suggested 1st diagnostics please!<br>
<br>
Randy<br>
_______________________________________________<br>
"_blank">http://www.team.net/donate.html<br>
/&gt; Suggested annual donation $12.75<br>
<br>
Archive:</a> <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_b=
lank">http://www.team.net/pipermail/healeys</a>
<a href=3D"http://autox.team.net/archive%3Cbr" target=3D"_blank">http://aut=
ox.team.net/archive<br>
/&gt;<br>
[email-masked]<br>
</a><a href=3D"http://autox.team.net/mailman/listinfo/healeys%3Cbr" target=
=3D"_blank">http://autox.team.net/mailman/listinfo/healeys<br>
/&gt;<br>
aleys/[email-masked]%3Cbr" target=3D"_blank">
http://autox.team.net/mailman/options/healeys/[email-masked]<br>
/&gt;<br>
</a><u></u></div>
<br>
<fieldset></fieldset>
<pre>_______________________________________________=0A=
nk">http://www.team.net/donate.html</a>=0A=
=0A=
Archive: <a href=3D"http://www.team.net/pipermail/healeys" target=3D"_blank=
">http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.ne=
t/archive" target=3D"_blank">http://autox.team.net/archive</a>=0A=
=0A=
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>=0A=
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>=0A=
=0A=
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailma=
n/options/healeys/[email-masked]</a>=0A=
=0A=
</pre>
</blockquote>
<pre cols=3D"72">-- =0A=
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My Wo=
rld go here: <a href=3D"http://WWW.PORTERBIKES.COM/" target=3D"_blank">WWW.=
PORTERBIKES.COM/</a></pre>
</div>
_______________________________________________<br>
rer" target=3D"_blank">
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">
http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/=
archive" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote>
</div>
</div>
</body>
</html>

--_000_SA1PR13MB56359BC9D26EF92F07BADAE7A56C9SA1PR13MB5635namp_--

--===============3398846391261115234==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3398846391261115234==--

---

From: David P via Healeys <[email-masked]>
Date: Sun, 5 Dec 2021 13:15:05 -0700

This is a multi-part message in MIME format.
--===============3553552756942939963==
 boundary="------------aJc5xVMBUIRHnhpNSCx0pFgF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------aJc5xVMBUIRHnhpNSCx0pFgF
Content-Transfer-Encoding: 8bit

Direct answers to randy hicks..

On 12/5/2021 1:01 PM, WILLIAM B LAWRENCE wrote:
> Before you go tearing into the electrical components check the 
> connectors for the rear body harness. They connect to the main harness 
> in the area of the transmission tunnel above the bell housing. My 
> experience is that the harness makers like to skimp on wire length in 
> that area so they sometimes work loose.
>
> Bill Lawrence
> BN1 #554
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of john 
> harper via Healeys <[email-masked]>
> *Sent:* Sunday, December 5, 2021 5:48 PM
> *To:* David P <[email-masked]>
> *Cc:* Healeys <[email-masked]>
> *Subject:* Re: [Healeys] No directional or brake light
> David
>
> On Sun, 5 Dec 2021 at 15:59, David P via Healeys 
> <[email-masked]> wrote:
>
>     I agree...
>
>>     directional and stop lamps so check the coil there (lowest one).
>>     The adjustment is very critical and difficult to set, be it can
>>     be done.
>>
>>     worked then.
>>     <http://autox.team.net/archive%3Cbr>http://autox.team.net/mailman/listinfo/healeys
>>     />
>>     Unsubscribe/Manage:
>     Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here:WWW.PORTERBIKES.COM/  <http://WWW.PORTERBIKES.COM/>
>

--------------aJc5xVMBUIRHnhpNSCx0pFgF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Direct answers to randy hicks..<br>
    </p>
    <div class="moz-cite-prefix">On 12/5/2021 1:01 PM, WILLIAM B
      LAWRENCE wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div>Before you go tearing into the electrical components check
        the connectors for the rear body harness. They connect to the
        main harness in the area of the transmission tunnel above the
        bell housing. My experience is that the harness makers like to
        skimp on wire length in that area so they sometimes work loose.</div>
      <div><br>
      </div>
      <div>Bill Lawrence</div>
      <div>BN1 #554</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          john harper via Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Sunday, December 5, 2021 5:48 PM<br>
          <b>To:</b> David P <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Cc:</b> Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Subject:</b> Re: [Healeys] No directional or brake light</font>
        <div> </div>
      </div>
      <div>
        <div dir="ltr">David
          <div><br>
          </div>
          <div>Have you checked the obvious - a blown fuse?</div>
          <div><br>
          </div>
          <div>Small correction. There are only two coils in a DB10.</div>
          <div><br>
          </div>
          <div>Best wishes</div>
        </div>
        <br>
        <div class="x_gmail_quote">
          <div dir="ltr" class="x_gmail_attr">On Sun, 5 Dec 2021 at
            15:59, David P via Healeys &lt;<a
              href="mailto:[email-masked]"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
            wrote:<br>
          </div>
          <blockquote class="x_gmail_quote" style="margin:0px 0px 0px
            0.8ex; border-left:1px solid rgb(204,204,204);
            padding-left:1ex">
            <div>
              <p>I agree...<br>
              </p>
              <div>On 12/4/2021 7:44 PM, Henry G Leach via Healeys
                wrote:<br>
              </div>
              <blockquote type="cite">More than likely the issue is with
                the relay box. Points stuck or unstuck. Connect terminal
                B to terminal L (on the clicker can-flasher) and see if
                the directionals are now working. If they are, then the
                problem is in the DB10 relay box.
                <div><br>
                </div>
                <div>There are three coils in that unit and terminal
                  #4--#10 work the directional and stop lamps so check
                  the coil there (lowest one). The adjustment is very
                  critical and difficult to set, be it can be done.</div>
                <div><br>
                </div>
                <div>If you are lucky, they just need cleaning of the
                  points as they oxidize when sitting. Regards, Hank<br>
                  <br>
                  <p>-----------------------------------------</p>
                  From: "Randall Hicks via Healeys" <br>
                  To: "Healey List"<br>
                  Cc: <br>
                  Sent: Saturday December 4 2021 1:15:56PM<br>
                  Subject: [Healeys] No directional or brake light<br>
                  <br>
                  BN2 (100m) has sit for 6-8 weeks. Directional and
                  brake lights worked then.<br>
                  <br>
                  75 degrees today, take a ride, no directional or brake
                  lights! Headlight and running lights work.<br>
                  <br>
                  Suggested 1st diagnostics please!<br>
                  <br>
                  Randy<br>
                  _______________________________________________<br>
                  Support Team.Net <a
                    href="http://www.team.net/donate.html%3Cbr"
                    target="_blank" moz-do-not-send="true">http://www.team.net/donate.html<br>
                    /&gt; Suggested annual donation $12.75<br>
                    <br>
                    Archive:</a> <a
                    href="http://www.team.net/pipermail/healeys"
                    target="_blank" moz-do-not-send="true"
                    class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a>
                  <a href="http://autox.team.net/archive%3Cbr"
                    target="_blank" moz-do-not-send="true">http://autox.team.net/archive<br>
                    /&gt;<br>
                    [email-masked]<br>
                  </a><a
                    href="http://autox.team.net/mailman/listinfo/healeys%3Cbr"
                    target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys<br>
                    /&gt;<br>
                    Unsubscribe/Manage:</a> <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]%3Cbr"
                    target="_blank" moz-do-not-send="true">
http://autox.team.net/mailman/options/healeys/[email-masked]<br>
                    /&gt;<br>
                  </a></div>
                <br>
                <fieldset></fieldset>
                <pre>_______________________________________________

Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank" moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive" target="_blank" moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive</a>

<a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
              </blockquote>
              <pre cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a href="http://WWW.PORTERBIKES.COM/" target="_blank" moz-do-not-send="true">WWW.PORTERBIKES.COM/</a></pre>
            </div>
            _______________________________________________<br>
            Support Team.Net <a href="http://www.team.net/donate.html"
              rel="noreferrer" target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">
              http://www.team.net/donate.html</a><br>
            Suggested annual donation  $12.75<br>
            <br>
            Archive: <a href="http://www.team.net/pipermail/healeys"
              rel="noreferrer" target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">
              http://www.team.net/pipermail/healeys</a> <a
              href="http://autox.team.net/archive" rel="noreferrer"
              target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">
              http://autox.team.net/archive</a><br>
            <br>
            <a href="mailto:[email-masked]" target="_blank"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
            <a href="http://autox.team.net/mailman/listinfo/healeys"
              rel="noreferrer" target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/healeys</a><br>
            <br>
            Unsubscribe/Manage: <a
              href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              rel="noreferrer" target="_blank" moz-do-not-send="true"
              class="moz-txt-link-freetext">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
          </blockquote>
        </div>
      </div>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>
--------------aJc5xVMBUIRHnhpNSCx0pFgF--

--===============3553552756942939963==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3553552756942939963==--