Subject: Re: [Healeys] [OT-No Healey Content] At the edge of Santa Barbara County, Cuyama is Central California's cowboy valley of enchantment

From: ben via Healeys <[email-masked]>
Date: Mon, 2 Aug 2021 03:43:03 +0000 (UTC)

--===============2181175094724067867==
	boundary="----=_Part_2182057_1336852924.1627875783670"

------=_Part_2182057_1336852924.1627875783670
Content-Transfer-Encoding: quoted-printable

Bob,=C2=A0
Next time you get to the junction of Rt 33 and Rt 166 go right go 6 miles a=
nd head back south on Hudson Ranch Rd through Pine Mountain Club and Frazer=
 Park...winding, twisty, hairpins, etc. Just watch out for any fallen rocks=
 that can shred a tire (or 2)...don't ask me how I know. This route drops y=
ou at I-5 at Lebec at the top of the Grapevine. One hell of a ride.
Ben CohenBN1, BN7, BJ8

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: Healeys <[email-masked]>
Sent: Sat, Jul 31, 2021 9:47 am
Subject: [Healeys] [OT-No Healey Content] At the edge of Santa Barbara Coun=
ty, Cuyama is Central California's cowboy valley of enchantment

One of my favorite Healey drives; Hwy 33 into Ojai is like a 'mini=20
Stelvio Pass:'

https://www.sfgate.com/travel/article/Santa-Barbara-Central-California-Cuya=
ma-SLO-cowboy-16341648.php?IPID=3DSFGate-HP-CP-Spotlight=20

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

ol.com

------=_Part_2182057_1336852924.1627875783670
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Tahoma, Arial, Helvetica, sans-serif;">Bob,&nbsp;
<div><br>
</div>

<div>Next time you get to the junction of Rt 33 and Rt 166 go right go 6 miles and head back south on Hudson Ranch Rd through Pine Mountain Club and Frazer Park...winding, twisty, hairpins, etc. Just watch out for any fallen rocks that can shred a tire (or 2)...don't ask me how I know. This route drops you at I-5 at Lebec at the top of the Grapevine. One hell of a ride.</div>

<div><br>
</div>

<div>Ben Cohen</div>

<div>BN1, BN7, BJ8<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: Bob Spidell &lt;[email-masked]&gt;<br>
To: Healeys &lt;[email-masked]&gt;<br>
Sent: Sat, Jul 31, 2021 9:47 am<br>
Subject: [Healeys] [OT-No Healey Content] At the edge of Santa Barbara County, Cuyama is Central California's cowboy valley of enchantment<br>
<br>

<div dir="ltr">One of my favorite Healey drives; Hwy 33 into Ojai is like a 'mini <br>
</div>

<div dir="ltr">Stelvio Pass:'<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="https://www.sfgate.com/travel/article/Santa-Barbara-Central-California-Cuyama-SLO-cowboy-16341648.php?IPID=SFGate-HP-CP-Spotlight" target="_blank" fg_scanned="1">https://www.sfgate.com/travel/article/Santa-Barbara-Central-California-Cuyama-SLO-cowboy-16341648.php?IPID=SFGate-HP-CP-Spotlight </a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Support Team.Net <a href="http://www.team.net/donate.html" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.75<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank" fg_scanned="1" fg_rewritten="1">http://www.team.net/pipermail/healeys </a><a href="http://autox.team.net/archive" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/mailman/listinfo/healeys</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank" fg_scanned="1" fg_rewritten="1">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</font></div>
</div>
</div>

------=_Part_2182057_1336852924.1627875783670--

--===============2181175094724067867==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2181175094724067867==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 1 Aug 2021 21:04:22 -0700

This is a multi-part message in MIME format.
--===============0964200367981956084==
 boundary="------------98ACB5243F67C4AC43B2DB13"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------98ACB5243F67C4AC43B2DB13
Content-Transfer-Encoding: 8bit

I'll do that! I'm surprised I didn't see that road before, but we 
usually took 166->33 on the way to SoCal (and Angeles Crest Hwy).

That whole area is significant to me, I put a crippled Cherokee 180 down 
at the base of Frazier Mountain, in a state park. One of the rangers was 
an A&P and we towed the plane to Quail Lake and hung the overhauled 
engine on it.   I got buzzed by a couple Intruders during the break-in 
flight (that area is next to an MOA-Military Operations Area).

Bob

On 8/1/2021 8:43 PM, [email-masked] wrote:
> Bob,
>
> Next time you get to the junction of Rt 33 and Rt 166 go right go 6 
> miles and head back south on Hudson Ranch Rd through Pine Mountain 
> Club and Frazer Park...winding, twisty, hairpins, etc. Just watch out 
> for any fallen rocks that can shred a tire (or 2)...don't ask me how I 
> know. This route drops you at I-5 at Lebec at the top of the 
> Grapevine. One hell of a ride.
>
> Ben Cohen
> BN1, BN7, BJ8
>
>
> Subject: [Healeys] [OT-No Healey Content] At the edge of Santa Barbara 
> County, Cuyama is Central California's cowboy valley of enchantment
>
> One of my favorite Healey drives; Hwy 33 into Ojai is like a 'mini
> Stelvio Pass:'
>
> https://www.sfgate.com/travel/article/Santa-Barbara-Central-California-Cuyama-SLO-cowboy-16341648.php?IPID=SFGate-HP-CP-Spotlight 
> <https://www.sfgate.com/travel/article/Santa-Barbara-Central-California-Cuyama-SLO-cowboy-16341648.php?IPID=SFGate-HP-CP-Spotlight>
>
> Support Team.Net http://www.team.net/donate.html 
> <http://www.team.net/donate.html>
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys 
> <http://www.team.net/pipermail/healeys>http://autox.team.net/archive 
> <http://autox.team.net/archive>
>
> <http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked] 
> <http://autox.team.net/mailman/options/healeys/[email-masked]>
>

--------------98ACB5243F67C4AC43B2DB13
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    I'll do that! I'm surprised I didn't see that road before, but we
    usually took 166-&gt;33 on the way to SoCal (and Angeles Crest Hwy).<br>
    <br>
    That whole area is significant to me, I put a crippled Cherokee 180
    down at the base of Frazier Mountain, in a state park. One of the
    rangers was an A&amp;P and we towed the plane to Quail Lake and hung
    the overhauled engine on it.   I got buzzed by a couple Intruders
    during the break-in flight (that area is next to an MOA-Military
    Operations Area).<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 8/1/2021 8:43 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 12pt Tahoma, Arial, Helvetica,
        sans-serif;">Bob, 
        <div><br>
        </div>
        <div>Next time you get to the junction of Rt 33 and Rt 166 go
          right go 6 miles and head back south on Hudson Ranch Rd
          through Pine Mountain Club and Frazer Park...winding, twisty,
          hairpins, etc. Just watch out for any fallen rocks that can
          shred a tire (or 2)...don't ask me how I know. This route
          drops you at I-5 at Lebec at the top of the Grapevine. One
          hell of a ride.</div>
        <div><br>
        </div>
        <div>Ben Cohen</div>
        <div>BN1, BN7, BJ8<br>
          <br>
          <br>
          <div
            style="font-family:arial,helvetica;font-size:10pt;color:black"><font
              size="2">-----Original Message-----<br>
              From: Bob Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              To: Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              Sent: Sat, Jul 31, 2021 9:47 am<br>
              Subject: [Healeys] [OT-No Healey Content] At the edge of
              Santa Barbara County, Cuyama is Central California's
              cowboy valley of enchantment<br>
              <br>
              <div dir="ltr">One of my favorite Healey drives; Hwy 33
                into Ojai is like a 'mini <br>
              </div>
              <div dir="ltr">Stelvio Pass:'<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><a
href="https://www.sfgate.com/travel/article/Santa-Barbara-Central-California-Cuyama-SLO-cowboy-16341648.php?IPID=SFGate-HP-CP-Spotlight"
                  target="_blank" fg_scanned="1" moz-do-not-send="true">https://www.sfgate.com/travel/article/Santa-Barbara-Central-California-Cuyama-SLO-cowboy-16341648.php?IPID=SFGate-HP-CP-Spotlight
                </a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">_______________________________________________<br>
              </div>
              <div dir="ltr">Support Team.Net <a
                  href="http://www.team.net/donate.html" target="_blank"
                  fg_scanned="1" fg_rewritten="1" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
              </div>
              <div dir="ltr">Suggested annual donation  $12.75<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Archive: <a
                  href="http://www.team.net/pipermail/healeys"
                  target="_blank" fg_scanned="1" fg_rewritten="1"
                  moz-do-not-send="true">http://www.team.net/pipermail/healeys
                </a><a href="http://autox.team.net/archive"
                  target="_blank" fg_scanned="1" fg_rewritten="1"
                  moz-do-not-send="true">http://autox.team.net/archive</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><a ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a><br>
              </div>
              <div dir="ltr"><a
                  href="http://autox.team.net/mailman/listinfo/healeys"
                  target="_blank" fg_scanned="1" fg_rewritten="1"
                  moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Unsubscribe/Manage: <a
                  href="http://autox.team.net/mailman/options/healeys/[email-masked]"
                  target="_blank" fg_scanned="1" fg_rewritten="1"
                  moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
            </font></div>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------98ACB5243F67C4AC43B2DB13--

--===============0964200367981956084==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0964200367981956084==--