Subject: [Healeys] Not always what you think

From: Perry Small via Healeys <[email-masked]>
Date: Tue, 10 Aug 2021 19:37:48 -0400

--Apple-Mail-F61B0313-C921-4490-B63B-92BAF11F3BA6
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

=EF=BB=BFLooking at some overdrive bits stored away for possible use at anot=
her time or a reminder of how things fail. At first glance one side looked p=
retty good but flip it over and the reality of a unidirectional clutch failu=
re comes to light.=20
Many times a worn thrust washer will allow fore and aft movement of the clut=
ch bits which lead to self destruction. Activation of the OF while in revers=
e really makes a metal mess and do not forget proper lubrication.=20
Hope everyone is enjoying the summer days in the northern hemisphere and the=
 cooler weather way down south
P

--Apple-Mail-F61B0313-C921-4490-B63B-92BAF11F3BA6
	name=IMG_8799.JPG;
	x-apple-part-url=FD4196D4-DD78-4130-932F-358E044F2E8B
Content-Disposition: inline;
	filename=IMG_8799.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-F61B0313-C921-4490-B63B-92BAF11F3BA6
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-F61B0313-C921-4490-B63B-92BAF11F3BA6
	name=IMG_8798.JPG;
	x-apple-part-url=46774C9A-F23F-466B-8EB0-731A6E6FABA0
Content-Disposition: inline;
	filename=IMG_8798.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-F61B0313-C921-4490-B63B-92BAF11F3BA6
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-F61B0313-C921-4490-B63B-92BAF11F3BA6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-F61B0313-C921-4490-B63B-92BAF11F3BA6--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 10 Aug 2021 18:25:02 -0700

This is a multi-part message in MIME format.
--------------0F8A99E4C6868499AAEC6909
Content-Transfer-Encoding: 8bit

Speaking of thrust washers ... How my OD worked with this one--and it 
worked fine--is beyond my comprehension.

On 8/10/2021 4:37 PM, Perry Small via Healeys wrote:
> Looking at some overdrive bits stored away for possible use at another time or a reminder of how things fail. At first glance one side looked pretty good but flip it over and the reality of a unidirectional clutch failure comes to light.
> Many times a worn thrust washer will allow fore and aft movement of the clutch bits which lead to self destruction. Activation of the OF while in reverse really makes a metal mess and do not forget proper lubrication.
> Hope everyone is enjoying the summer days in the northern hemisphere and the cooler weather way down south
> P
>

--------------0F8A99E4C6868499AAEC6909
 name="Annulus.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="Annulus.JPG"

--------------0F8A99E4C6868499AAEC6909
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------0F8A99E4C6868499AAEC6909--