Subject: Re: [Healeys] Roadkill nash metro

From: Bob Spidell <[email-masked]>
Date: Wed, 25 Aug 2021 22:14:10 -0700

This is a fun show. Couple of schlubby guys doing weird stuff to cars in 
a shed down in Bakersfield (BAKERSFIELD!) So much better than all the 
'chop it, slam it to the ground with air bags, drop an LS in it, put 
gaudy paint and huge, hideous dubs on it and call it "Custom"' TV car shows.

Isn't the car in the commercial with Dan Levy lost somewhere an old 
Metropolitan? I think there's one in a 'medicine for old farts' 
commercial, too. Of course, there's a Healey link there, too.

bs

On 8/25/2021 8:35 PM, i erbs wrote:
> http://tracking.tenpubs.com/t?r=4035&c=21853&l=3528&ctl=7C577:4E7FC1C010CF2BF147BD7E59BA389C937A996C7B97B0404B&&wc_mid=4035:21853&wc_rid=4035:29246524 
> <http://tracking.tenpubs.com/t?r=4035&c=21853&l=3528&ctl=7C577:4E7FC1C010CF2BF147BD7E59BA389C937A996C7B97B0404B&&wc_mid=4035:21853&wc_rid=4035:29246524>
>
> Ira Erbs
> 1959 AH 100-6
> 1967 MGB
> Milwaukie, OR
>

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: llennep--- via Healeys <[email-masked]>
Date: Thu, 26 Aug 2021 13:37:57 +0000 (UTC)

--===============1310520139831495700==
	boundary="----=_Part_610106_175986021.1629985077414"

------=_Part_610106_175986021.1629985077414
Content-Transfer-Encoding: quoted-printable

All I can say is that its a good thing they have the roll bars.

-----Original Message-----
From: i erbs <[email-masked]>
To: Ahealey help <[email-masked]>
Sent: Wed, Aug 25, 2021 11:35 pm
Subject: [Healeys] Roadkill nash metro

http://tracking.tenpubs.com/t?r=3D4035&c=3D21853&l=3D3528&ctl=3D7C577:4E7FC=
1C010CF2BF147BD7E59BA389C937A996C7B97B0404B&&wc_mid=3D4035:21853&wc_rid=3D4=
035:29246524

Ira Erbs
1959 AH 100-6
1967 MGB
Milwaukie, OR_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

erizon.net

------=_Part_610106_175986021.1629985077414
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">All I can say is that its a good thing they have the roll bars.<br>
<br>
<br>

<div style="font-family:helvetica,arial;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: i erbs &lt;[email-masked]&gt;<br>
To: Ahealey help &lt;[email-masked]&gt;<br>
Sent: Wed, Aug 25, 2021 11:35 pm<br>
Subject: [Healeys] Roadkill nash metro<br>
<br>

<div id="yiv2008140146">
<div><a rel="nofollow noopener noreferrer" target="_blank" href="http://tracking.tenpubs.com/t?r=4035&amp;c=21853&amp;l=3528&amp;ctl=7C577:4E7FC1C010CF2BF147BD7E59BA389C937A996C7B97B0404B&amp;&amp;wc_mid=4035:21853&amp;wc_rid=4035:29246524">http://tracking.tenpubs.com/t?r=4035&amp;c=21853&amp;l=3528&amp;ctl=7C577:4E7FC1C010CF2BF147BD7E59BA389C937A996C7B97B0404B&amp;&amp;wc_mid=4035:21853&amp;wc_rid=4035:29246524</a><br>
<br>

<div>Ira Erbs<br>
1959 AH 100-6<br>
1967 MGB<br>
Milwaukie, OR</div>
</div>

</div>
_______________________________________________<br>
<br>
Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank">http://www.team.net/pipermail/healeys </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</font></div>
</div>

------=_Part_610106_175986021.1629985077414--

--===============1310520139831495700==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1310520139831495700==--