Subject: Re: [Healeys] o/d

From: Michael Oritt <[email-masked]>
Date: Sat, 10 Jul 2021 23:10:19 -0400

--===============3527034657838483093==

--000000000000ebb64f05c6d0586a

Did you test the solenoid on the bench?  How does it act there?

Best-Michael Oritt

On Sat, Jul 10, 2021, 10:52 PM healeymanjim <[email-masked]>
wrote:

> for a few months i have been struggling with an overdrive that fails to
> engage with the solenoid (new one) but will engage if
> i push on the right side setting  lever.  made many different adjustments
> and none worked.  solenoid will instantly lift the
> left side adjusting arm as long as there is no oil pressure.  it will not
> lift the adjustment arm more than a few millimeters
> when car is moving.  we had removed the solenoid bracket and replaced a
> gasket.  not sure what could have happened but
> trans and o/d are now separated on my workbench and i can see nothing
> wrong anywhere.  checked and reseated ball on
> oil pump and found no grit or dirt.  small accumulator piston moves up and
> down inside housing assembly.  there were no
> problems with overdrive until gasket change.   any help appreciated.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000ebb64f05c6d0586a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Did you test the solenoid on the bench?=C2=A0 How does it=
 act there?<div dir=3D"auto"><br></div><div dir=3D"auto">Best-Michael Oritt=
=C2=A0</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"=
gmail_attr">On Sat, Jul 10, 2021, 10:52 PM healeymanjim &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&gt; wrote:<br><=
/div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-le=
ft:1px #ccc solid;padding-left:1ex">for a few months i have been struggling=
 with an overdrive that fails to engage with the solenoid (new one) but wil=
l engage if <br>
i push on the right side setting=C2=A0 lever.=C2=A0 made many different adj=
ustments and none worked.=C2=A0 solenoid will instantly lift the <br>
left side adjusting arm as long as there is no oil pressure.=C2=A0 it will =
not lift the adjustment arm more than a few millimeters <br>
when car is moving.=C2=A0 we had removed the solenoid bracket and replaced =
a gasket.=C2=A0 not sure what could have happened but <br>
trans and o/d are now separated on my workbench and i can see nothing wrong=
 anywhere.=C2=A0 checked and reseated ball on <br>
oil pump and found no grit or dirt.=C2=A0 small accumulator piston moves up=
 and down inside housing assembly.=C2=A0 there were no <br>
problems with overdrive until gasket change.=C2=A0 =C2=A0any help appreciat=
ed.<br>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000ebb64f05c6d0586a--

--===============3527034657838483093==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3527034657838483093==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 10 Jul 2021 20:32:24 -0700

This is a multi-part message in MIME format.
--===============3332209872004052452==
 boundary="------------F163EA5349B26EDCC9FDA8E7"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F163EA5349B26EDCC9FDA8E7
Content-Transfer-Encoding: 8bit

If the lever from the solenoid to the operating shaft--the one with the 
cam that actuates the valve--wasn't cinched down properly it could cause 
the symptoms you describe. I've never been entirely comfortable with 
this type of arrangement, where you have a pinch-type clamp on a shaft 
with no flat spots or splines to prevent slippage (I guess it works well 
enough most of the time). I've seen instances where the bolt on the 
clamp bottomed-out before the clamp was secure (note the 'test' lever on 
the right side has a pin through it).

We're spitballing here, right?

On 7/10/2021 8:10 PM, Michael Oritt wrote:
> On Sat, Jul 10, 2021, 10:52 PM healeymanjim <[email-masked] 
>
>     for a few months i have been struggling with an overdrive that
>     fails to engage with the solenoid (new one) but will engage if
>     i push on the right side setting  lever.  made many different
>     adjustments and none worked.  solenoid will instantly lift the
>     left side adjusting arm as long as there is no oil pressure. it
>     will not lift the adjustment arm more than a few millimeters
>     when car is moving.  we had removed the solenoid bracket and
>     replaced a gasket.  not sure what could have happened but
>     trans and o/d are now separated on my workbench and i can see
>     nothing wrong anywhere.  checked and reseated ball on
>     oil pump and found no grit or dirt.  small accumulator piston
>     moves up and down inside housing assembly.  there were no

--------------F163EA5349B26EDCC9FDA8E7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    If the lever from the solenoid to the operating shaft--the one with
    the cam that actuates the valve--wasn't cinched down properly it
    could cause the symptoms you describe. I've never been entirely
    comfortable with this type of arrangement, where you have a
    pinch-type clamp on a shaft with no flat spots or splines to prevent
    slippage (I guess it works well enough most of the time). I've seen
    instances where the bolt on the clamp bottomed-out before the clamp
    was secure (note the 'test' lever on the right side has a pin
    through it).<br>
    <br>
    We're spitballing here, right?<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 7/10/2021 8:10 PM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAPTa0B56FhpYWvOu0=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Did you test the solenoid on the bench?  How does
        it act there?
        <div dir="auto"><br>
        </div>
        <div dir="auto">Best-Michael Oritt </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sat, Jul 10, 2021, 10:52 PM
          healeymanjim &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">for a few
          months i have been struggling with an overdrive that fails to
          engage with the solenoid (new one) but will engage if <br>
          i push on the right side setting  lever.  made many different
          adjustments and none worked.  solenoid will instantly lift the
          <br>
          left side adjusting arm as long as there is no oil pressure. 
          it will not lift the adjustment arm more than a few
          millimeters <br>
          when car is moving.  we had removed the solenoid bracket and
          replaced a gasket.  not sure what could have happened but <br>
          trans and o/d are now separated on my workbench and i can see
          nothing wrong anywhere.  checked and reseated ball on <br>
          oil pump and found no grit or dirt.  small accumulator piston
          moves up and down inside housing assembly.  there were no <br>
          problems with overdrive until gasket change.   any help
          appreciated.<br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------F163EA5349B26EDCC9FDA8E7--

--===============3332209872004052452==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3332209872004052452==--

---

From: Bob Haskell via Healeys <[email-masked]>
Date: Sun, 11 Jul 2021 08:06:40 -0400

The overdrive solenoid has two coils.  A powerful one to engage the 
overdrive and a holding one that just keeps it engaged. When properly 
adjusted, the solenoid's plunger will open the switch under the rubber 
boot to disengage the first coil as it will burn out if energized for 
too long. I wonder if the first coil is burned out.

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 7/10/21 10:52 PM, healeymanjim wrote:
> for a few months i have been struggling with an overdrive that fails to engage with the solenoid (new one) but will engage if
> i push on the right side setting  lever.  made many different adjustments and none worked.  solenoid will instantly lift the
> left side adjusting arm as long as there is no oil pressure.  it will not lift the adjustment arm more than a few millimeters
> when car is moving.  we had removed the solenoid bracket and replaced a gasket.  not sure what could have happened but
> trans and o/d are now separated on my workbench and i can see nothing wrong anywhere.  checked and reseated ball on
> oil pump and found no grit or dirt.  small accumulator piston moves up and down inside housing assembly.  there were no
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]