Subject: [Healeys] US based digital conversion

From: i erbs via Healeys <[email-masked]>
Date: Sun, 25 Jul 2021 22:22:01 -0700

--===============7830851066798265320==

--000000000000753e5805c7ffef6d

Howdy all.
I found a UK based company that does digital conversion to BN4 speedo, that
still looks stock,but the want many many months to complete the conversion.
Anyone know of a place in the States or Canada that can do the work?
Thanks

Ira Erbs
1959 AH 100-6
1967 MGB
Milwaukie, OR

--000000000000753e5805c7ffef6d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Howdy all.<div dir=3D"auto">I found a UK based company th=
at does digital conversion to BN4 speedo, that still looks stock,but the wa=
nt many many months to complete the=C2=A0conversion. Anyone know of a place=
 in the States or Canada that can do the work?</div><div dir=3D"auto">Thank=
s<br><br><div data-smartmail=3D"gmail_signature" dir=3D"auto">Ira Erbs<br>1=
959 AH 100-6<br>1967 MGB<br>Milwaukie, OR</div></div></div>

--000000000000753e5805c7ffef6d--

--===============7830851066798265320==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7830851066798265320==--

---

From: Greg Wilkinson <[email-masked]>
Date: Mon, 26 Jul 2021 04:43:38 -0700

This is a multi-part message in MIME format.
--===============4628984949255642301==
 boundary="------------8B58E59590BB9BC62FBE8CB3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8B58E59590BB9BC62FBE8CB3
Content-Transfer-Encoding: 8bit

You could try North Hollywood Speedometer.

https://www.nhspeedometer.com/

On 7/25/21 10:22 PM, i erbs via Healeys wrote:
> Howdy all.
> I found a UK based company that does digital conversion to BN4 speedo, 
> that still looks stock,but the want many many months to complete 
> the conversion. Anyone know of a place in the States or Canada that 
> can do the work?
> Thanks
>
> Ira Erbs
> 1959 AH 100-6
> 1967 MGB
> Milwaukie, OR
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------8B58E59590BB9BC62FBE8CB3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>You could try North Hollywood Speedometer.</p>
    <p><a class="moz-txt-link-freetext" href="https://www.nhspeedometer.com/">https://www.nhspeedometer.com/</a><br>
    </p>
    <div class="moz-cite-prefix">On 7/25/21 10:22 PM, i erbs via Healeys
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CABXhz88SrFqMs5RPj1L5GmO_sJQRL6Ma-wR=qztT=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Howdy all.
        <div dir="auto">I found a UK based company that does digital
          conversion to BN4 speedo, that still looks stock,but the want
          many many months to complete the conversion. Anyone know of a
          place in the States or Canada that can do the work?</div>
        <div dir="auto">Thanks<br>
          <br>
          <div data-smartmail="gmail_signature" dir="auto">Ira Erbs<br>
            1959 AH 100-6<br>
            1967 MGB<br>
            Milwaukie, OR</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------8B58E59590BB9BC62FBE8CB3--

--===============4628984949255642301==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4628984949255642301==--