Subject: Re: [Healeys] old problem of cockpit heat

From: David P via Healeys <[email-masked]>
Date: Wed, 21 Jul 2021 12:53:09 -0600

This is a multi-part message in MIME format.
--===============3323010539773038003==
 boundary="------------D6DD1FB9311B2B2A0B86A6C1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D6DD1FB9311B2B2A0B86A6C1
Content-Transfer-Encoding: 7bit

buy a second set of ducts, slice them length wise and slip over with the 
slice hidden under the fenders.. can't hurt?

On 7/21/2021 8:28 AM, Dr C A Rubino via Healeys wrote:
> I recently noticed that when I push the air intake on my 100-6 I get 
> really hot air not by far the same temp as outside. Consequently I 
> have been running with the intake closed.
>
> I checked the cold air hose to make sure it is properly connected at 
> both ends so as not to pick up heat from the engine compartment. Hose 
> appears to be intact.
>
> I have been thinking about getting a 3 inch hose wrapping it in 
> insulating tape and put it inside the existing cold air hose.
>
> Any thoughts or suggestions?
>
> Carl
> 1957-Longbridge
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

--------------D6DD1FB9311B2B2A0B86A6C1
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>buy a second set of ducts, slice them length wise and slip over
      with the slice hidden under the fenders.. can't hurt?<br>
    </p>
    <div class="moz-cite-prefix">On 7/21/2021 8:28 AM, Dr C A Rubino via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:em18fa42d5-0d4b-4f54-90fb-8d86a42a1da5@p6520f">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <style id="css_styles">blockquote.cite { margin-left: 5px; margin-right: 0px; padding-left: 10px; padding-right:0px; border-left: 1px solid #cccccc }blockquote.cite2 {margin-left: 5px; margin-right: 0px; padding-left: 10px; padding-right:0px; border-left: 1px solid #cccccc; margin-top: 3px; padding-top: 0px; }a img { border: 0px; }li[style='text-align: center;'], li[style='text-align: center; '], li[style='text-align: right;'], li[style='text-align: right; '] {  list-style-position: inside;}body { font-family: Segoe UI; font-size: 12pt;   }.quote { margin-left: 1em; margin-right: 1em; border-left: 5px #ebebeb solid; padding-left: 0.3em; }</style>
      I recently noticed that when I push the air intake on my 100-6 I
      get really hot air not by far the same temp as outside.
      Consequently I have been running with the intake closed.
      <div><br>
      </div>
      <div>I checked the cold air hose to make sure it is properly
        connected at both ends so as not to pick up heat from the engine
        compartment. Hose appears to be intact.</div>
      <div><br>
      </div>
      <div>I have been thinking about getting a 3 inch hose wrapping it
        in insulating tape and put it inside the existing cold air hose.</div>
      <div><br>
      </div>
      <div>Any thoughts or suggestions?</div>
      <div><br>
      </div>
      <div>Carl</div>
      <div>1957-Longbridge</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------D6DD1FB9311B2B2A0B86A6C1--

--===============3323010539773038003==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3323010539773038003==--

---

From: warthodson--- via Healeys <[email-masked]>
Date: Wed, 21 Jul 2021 19:48:44 +0000 (UTC)

--===============4797065263476255059==
	boundary="----=_Part_13022_584815512.1626896924109"

------=_Part_13022_584815512.1626896924109
Content-Transfer-Encoding: quoted-printable

It may not hurt, but it probably won't measurably help either.=C2=A0If ther=
e were more room around the existing 4" (?) duct, insulating it with about =
1/2" closed cell rubber insulation might produce measurable results.Given t=
he lack of space around the 4" duct, perhaps wrapping 1/2" closed cell rubb=
er insulation around a 3" diameter duct might work well. The air flow thru =
the 3" duct might not be reduced much & it should be much closer to ambient=
 temperature.=C2=A0
Gary Hodson

-----Original Message-----
From: David P via Healeys <[email-masked]>
To: [email-masked]; [email-masked] <[email-masked]>
Sent: Wed, Jul 21, 2021 1:53 pm
Subject: Re: [Healeys] old problem of cockpit heat

 buy a second set of ducts, slice them length wise and slip over with the s=
lice hidden under the fenders.. can't hurt?
  On 7/21/2021 8:28 AM, Dr C A Rubino via Healeys wrote:
 =20
=20
#yiv3963511179 blockquote.yiv3963511179cite {margin-left:5px;margin-right:0=
px;padding-left:10px;padding-right:0px;border-left:1px solid #cccccc;}#yiv3=
963511179 blockquote.yiv3963511179cite2 {margin-left:5px;margin-right:0px;p=
adding-left:10px;padding-right:0px;border-left:1px solid #cccccc;margin-top=
:3px;padding-top:0px;}#yiv3963511179 a img {border:0px;}#yiv3963511179 #yiv=
3963511179 #yiv3963511179 #yiv3963511179 , #yiv3963511179 #yiv3963511179 #y=
iv3963511179 #yiv3963511179 , #yiv3963511179 #yiv3963511179 #yiv3963511179 =
#yiv3963511179 , #yiv3963511179 #yiv3963511179 #yiv3963511179 #yiv396351117=
9 {list-style-position:inside;}#yiv3963511179 body {font-family:Segoe UI;fo=
nt-size:12pt;}#yiv3963511179 .yiv3963511179quote {margin-left:1em;margin-ri=
ght:1em;border-left:5px #ebebeb solid;padding-left:0.3em;} I recently notic=
ed that when I push the air intake on my 100-6 I get really hot air not by =
far the same temp as outside. Consequently I have been running with the int=
ake closed.=20
  I checked the cold air hose to make sure it is properly connected at both=
 ends so as not to pick up heat from the engine compartment. Hose appears t=
o be intact.=20
  I have been thinking about getting a 3 inch hose wrapping it in insulatin=
g tape and put it inside the existing cold air hose.=20
  Any thoughts or suggestions?=20
  Carl 1957-Longbridge=20

------=_Part_13022_584815512.1626896924109
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Comic Sans MS, sans-serif;">It may not hurt, but it probably won't measurably help either.&nbsp;
<div>If there were more room around the existing 4" (?) duct, insulating it with about 1/2" closed cell rubber insulation might produce measurable results.</div>

<div>Given the lack of space around the 4" duct, perhaps wrapping 1/2" closed cell rubber insulation around a 3" diameter duct might work well. The air flow thru the 3" duct might not be reduced much &amp; it should be much closer to ambient temperature.&nbsp;<br>
Gary Hodson<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: David P via Healeys &lt;[email-masked]&gt;<br>
To: [email-masked]; [email-masked] &lt;[email-masked]&gt;<br>
Sent: Wed, Jul 21, 2021 1:53 pm<br>
Subject: Re: [Healeys] old problem of cockpit heat<br>
<br>

<div id="yiv3963511179">
<div>
    
<div>buy a second set of ducts, slice them length wise and slip over
      with the slice hidden under the fenders.. can't hurt?<br clear="none">
    </div>

<div class="yiv3963511179yqt3512360217" id="yiv3963511179yqtfd80396">
<div class="yiv3963511179moz-cite-prefix">On 7/21/2021 8:28 AM, Dr C A Rubino via
      Healeys wrote:<br clear="none">
    </div>

    <blockquote type="cite">
      </blockquote></div>
</div>

<div class="yiv3963511179yqt3512360217" id="yiv3963511179yqtfd43276"><style>#yiv3963511179 blockquote.yiv3963511179cite {margin-left:5px;margin-right:0px;padding-left:10px;padding-right:0px;border-left:1px solid #cccccc;}#yiv3963511179 blockquote.yiv3963511179cite2 {margin-left:5px;margin-right:0px;padding-left:10px;padding-right:0px;border-left:1px solid #cccccc;margin-top:3px;padding-top:0px;}#yiv3963511179 a img {border:0px;}#yiv3963511179 #yiv3963511179 #yiv3963511179 #yiv3963511179 , #yiv3963511179 #yiv3963511179 #yiv3963511179 #yiv3963511179 , #yiv3963511179 #yiv3963511179 #yiv3963511179 #yiv3963511179 , #yiv3963511179 #yiv3963511179 #yiv3963511179 #yiv3963511179  {list-style-position:inside;}#yiv3963511179 body {font-family:Segoe UI;font-size:12pt;}#yiv3963511179 .yiv3963511179quote {margin-left:1em;margin-right:1em;border-left:5px #ebebeb solid;padding-left:0.3em;}</style></div>

<div>
<div class="yiv3963511179yqt3512360217" id="yiv3963511179yqtfd66151">
      I recently noticed that when I push the air intake on my 100-6 I
      get really hot air not by far the same temp as outside.
      Consequently I have been running with the intake closed.
      
<div><br clear="none">
      </div>

<div><br clear="none">
      </div>

<div><br clear="none">
      </div>

<div><br clear="none">
      </div>

<div>Carl</div>

      <fieldset class="yiv3963511179mimeAttachmentHeader"><br>
</fieldset></div>
</div>
</div>
</font></div>
</div>
</div>

------=_Part_13022_584815512.1626896924109--

--===============4797065263476255059==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4797065263476255059==--