Subject: [Healeys] Austin Healey 3000 GT

From: healeyguy--- via Healeys <[email-masked]>
Date: Sun, 18 Jul 2021 00:26:31 +0000 (UTC)

--===============1365691704437271390==
	boundary="----=_Part_180184_1445926419.1626567991219"

------=_Part_180184_1445926419.1626567991219
Content-Transfer-Encoding: quoted-printable

ListersHave you folks seen the Austin Healey chassis under a Fiberfab Jamai=
can on ebay?=C2=A0 Listed under 1967=C2=A0Austin Healey 3000 GT.=C2=A0I hav=
e no connection to the car or seller. Let him/her know what the origins of =
the body was but the description was not changed.InterestingP=C2=A0

------=_Part_180184_1445926419.1626567991219
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2"><br>

<div id="yiv8047488066">

<div style="color:black;font:10pt Arial, Helvetica, sans-serif;">

<div>Listers</div>

Have you folks seen the Austin Healey chassis under a Fiberfab Jamaican on ebay?&nbsp; Listed under 1967&nbsp;Austin Healey 3000 GT.&nbsp;

<div>I have no connection to the car or seller. Let him/her know what the origins of the body was but the description was not changed.</div>

<div>Interesting</div>

<div>P&nbsp;</div>

<div><br>

</div>

<div><br>

</div>

</div>

</div>
</font></div>
</div>

------=_Part_180184_1445926419.1626567991219--

--===============1365691704437271390==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1365691704437271390==--

---

From: Bob Haskell via Healeys <[email-masked]>
Date: Sat, 17 Jul 2021 20:43:13 -0400

Nice looking car.  I wonder where the turn signal switch is.  Based on a 
3000 MkI (carbs /dizzy)?

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 7/17/21 8:26 PM, healeyguy--- via Healeys wrote:
>
> Listers
> Have you folks seen the Austin Healey chassis under a Fiberfab 
> Jamaican on ebay?  Listed under 1967 Austin Healey 3000 GT.
> I have no connection to the car or seller. Let him/her know what the 
> origins of the body was but the description was not changed.
> Interesting
> P
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 17 Jul 2021 17:52:41 -0700

This is a multi-part message in MIME format.
--===============0120200556273541317==
 boundary="------------E300F17BE0F10788F6A9F242"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E300F17BE0F10788F6A9F242
Content-Transfer-Encoding: 8bit

https://www.britishcarforum.com/community/threads/custom-bodied-austin-healey-3000-coupe.123405/

> origins of the body was but the description was not changed.

--------------E300F17BE0F10788F6A9F242
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
<a class="moz-txt-link-freetext" href="https://www.britishcarforum.com/community/threads/custom-bodied-austin-healey-3000-coupe.123405/">https://www.britishcarforum.com/community/threads/custom-bodied-austin-healey-3000-coupe.123405/</a><br>
    <br>
    <div class="moz-cite-prefix">On 7/17/2021 5:26 PM, healeyguy--- via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black"><font
            size="2"><br>
            <div id="yiv8047488066">
              <div style="color:black;font:10pt Arial, Helvetica,
                sans-serif;">
                <div>Listers</div>
                Have you folks seen the Austin Healey chassis under a
                Fiberfab Jamaican on ebay?  Listed under 1967 Austin
                Healey 3000 GT. 
                <div>I have no connection to the car or seller. Let
                  him/her know what the origins of the body was but the
                  description was not changed.</div>
                <div>Interesting</div>
                <div>P </div>
                <div><br>
                </div>
                <div><br>
                </div>
              </div>
            </div>
          </font></div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------E300F17BE0F10788F6A9F242--

--===============0120200556273541317==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0120200556273541317==--