Subject: [Healeys] Oil sump gasket/seal sealant question

From: Linwood Rose via Healeys <[email-masked]>
Date: Sat, 24 Jul 2021 15:27:18 -0400

--Apple-Mail-3E9D65E5-E36F-482A-AA97-3BB5C2E409A8
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Hello all, I apologize if this comes through twice. I am not sure that the f=
irst one got through?

I am ready to reinstall the oil sump on my son=E2=80=99s Bugeye that has a 1=
275. Not a Big Healey I know but the same knowledge base applies. I have glu=
ed the gasket/seals to the pan and will use hylomar on the gasket. What shou=
ld be used on the front cork seal and the rear neoprene seal? Hylomar, silic=
one, grease, nothing?

Thanks very much.

Lin

--Apple-Mail-3E9D65E5-E36F-482A-AA97-3BB5C2E409A8
	name=image.jpg;
	x-apple-part-url=27C4F675-EE12-4D6D-A595-B5B826527005
Content-Disposition: inline;
	filename=image.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-3E9D65E5-E36F-482A-AA97-3BB5C2E409A8
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPad
--Apple-Mail-3E9D65E5-E36F-482A-AA97-3BB5C2E409A8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-3E9D65E5-E36F-482A-AA97-3BB5C2E409A8--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Sat, 24 Jul 2021 22:14:56 +0200 (CEST)

--===============4662581688034135862==
	boundary="----=_Part_324039_669396045.1627157696507"

------=_Part_324039_669396045.1627157696507
Content-Transfer-Encoding: 7bit

Definitely no silicone. Hylomar would be my choice and perhaps only some grease on the cork in stead of Hylomar.

Kees Oudesluijs

------=_Part_324039_669396045.1627157696507
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>Definitely no silicone. Hylomar would be my choice and perhaps only some grease on the cork in stead of Hylomar.<br></p><p>Kees Oudesluijs<br></p></body></html>
 
------=_Part_324039_669396045.1627157696507--

--===============4662581688034135862==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4662581688034135862==--