Subject: [Healeys] Auxiliary electric fan

From: "Bruce Steele" <[email-masked]>
Date: Tue, 20 Jul 2021 07:09:39 -0700

This is a multipart message in MIME format.

--===============3562664565186598949==
	boundary="----=_NextPart_000_00A6_01D77D36.34E30C40"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00A6_01D77D36.34E30C40
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I've a question for those who have installed an auxiliary electric pusher
fan.  Install using the thermoswitch only?  Use a manual switch only?  Both?

Also, anyone have plans or dimensions for a baffle that fits between the
radiator tank (standard radiator) and the edge of the bonnet opening,
spanning the radiator support brackets? 

Thanks.

Bruce Steele

Brea, CA

1960 BN7

------=_NextPart_000_00A6_01D77D36.34E30C40
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Trebuchet MS",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'>I&#8217;ve a question for those who have installed an =
auxiliary electric pusher fan. &nbsp;Install using the thermoswitch =
only?&nbsp; Use a manual switch only?&nbsp; =
Both?<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet MS",sans-serif'>Also, =
anyone have plans or dimensions for a baffle that fits between the =
radiator tank (standard radiator) and the edge of the bonnet opening, =
spanning the radiator support brackets? <o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'>Thanks.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet MS",sans-serif'>Bruce =
Steele<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet MS",sans-serif'>Brea, =
CA<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet MS",sans-serif'>1960 =
BN7<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_00A6_01D77D36.34E30C40--

--===============3562664565186598949==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3562664565186598949==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Tue, 20 Jul 2021 16:22:47 +0200 (CEST)

--===============1600032941482588414==
	boundary="----=_Part_236063_717012888.1626790967704"

------=_Part_236063_717012888.1626790967704
Content-Transfer-Encoding: 7bit

Always fit a thermo-switch and a manual override switch. The thermo switch should be compatible with the opening temperature of the engine thermostat. The thermoswitch should switch off at a temperature about 5 degrees C over the opening temperature of the thermostat. It should switch on near 90-95 degrees C.

Remember, the higher the temperature the better the cooling because of an increase in Delta T.

Kees Oudesluijs

------=_Part_236063_717012888.1626790967704
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>Always fit a thermo-switch and a manual override switch. The thermo switch should be compatible with the opening temperature of the engine thermostat. The thermoswitch should switch off at a temperature about 5 degrees C over the opening temperature of the thermostat. It should switch on near 90-95 degrees C.</p><p>Remember, the higher the temperature the better the cooling because of an increase in Delta T.<br></p><p>Kees Oudesluijs<br></p></body></html>
 
------=_Part_236063_717012888.1626790967704--

--===============1600032941482588414==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1600032941482588414==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Wed, 21 Jul 2021 11:48:03 +0200 (CEST)

--===============1799107173131534511==
	boundary="----=_Part_252232_208997882.1626860883590"

------=_Part_252232_208997882.1626860883590
Content-Transfer-Encoding: 7bit

A thermostat with a lower opening temperature does not prevent overheating. It may buy you some time before the engine overheats but if you are long enough in a traffic jam it will overheat eventually. A more powerful fixed fan may alleviate the problem a bit but the only real solution will be a properly installed electric fan.

I have done this from the sixties on all my cars that had a fixed fan. However even in those days many of the more powerful cars were already equipped with thermostatically controlled radiator fans.

An electric fan does not solve overheating because of other issues like a dirty or blocked radiator, silted up engine, faulty cowling etc.

Kees Oudesluijs

------=_Part_252232_208997882.1626860883590
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p style="" class="default-style">A thermostat with a lower opening temperature does not prevent overheating. It may buy you some time before the engine overheats but if you are long enough in a traffic jam it will overheat eventually. A more powerful fixed fan may alleviate the problem a bit but the only real solution will be a properly installed electric fan.<br></p><p style="" class="default-style">I have done this from the sixties on all my cars that had a fixed fan. However even in those days many of the more powerful cars were already equipped with thermostatically controlled radiator fans.<br></p><p style="" class="default-style">An electric fan does not solve overheating because of other issues like a dirty or blocked radiator, silted up engine, faulty cowling etc.<br></p><p style="" class="default-style"><br></p><p style="" class="default-style">Kees Oudesluijs<br></p></body></html>
 
------=_Part_252232_208997882.1626860883590--

--===============1799107173131534511==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1799107173131534511==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Fri, 23 Jul 2021 09:44:30 +0200 (CEST)

--===============8054915602701712825==
	boundary="----=_Part_295246_1766716387.1627026270491"

------=_Part_295246_1766716387.1627026270491
Content-Transfer-Encoding: 7bit

Depending on the engine type the optimal running coolant temperature measured in the cylinder head or top tank of the radiator is around 90C. To low a temperature may cause insufficient combustion leaving deposits on the cylinder head and valves. There is also a chance for condensation not being boiled off sufficiently in the oil in the crankcase.

A higher coolant temperature also means better cooling in the radiator as the delta T is higher.

Obviously this will not work satisfactory if the engine and cooling system are not ship shape.

Kees Oudesluijs

------=_Part_295246_1766716387.1627026270491
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>Depending on the engine type the optimal running coolant temperature measured in the cylinder head or top tank of the radiator is around 90C. To low a temperature may cause insufficient combustion leaving deposits on the cylinder head and valves. There is also a chance for condensation not being boiled off sufficiently in the oil in the crankcase.<br></p><p>A higher coolant temperature also means better cooling in the radiator as the delta T is higher.<br></p><p>Obviously this will not work satisfactory if the engine and cooling system are not ship shape.<br></p><p>Kees Oudesluijs<br></p></body></html>
 
------=_Part_295246_1766716387.1627026270491--

--===============8054915602701712825==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8054915602701712825==--