Subject: Re: [Healeys] Overdrive query

From: Bob Haskell via Healeys <[email-masked]>
Date: Wed, 28 Jul 2021 18:47:10 -0400

Simon,

The handwritten dimension on page 4, illustration 6.9 is 0.125" -> 
0.219".  It's 0.125" plus 3/32" as mention in the text.

I don't have a loose piston.  For the washers to install in the piston, 
the inside diameter ought to be smaller than the spring and the outside 
diameter a bit smaller than the piston's inside diameter.  Might have to 
chamfer the OD to match the piston.

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 7/28/21 5:45 PM, Simon Lachlan via Healeys wrote:
>
> Hi,
>
> Attached is Del Border’s excellent work on, you guessed it, the 
> overdrive. Doubtless, you’ve all got a copy.
>
> Page 4, illustration 6.9. Can anyone tell me what the second 
> handwritten figure is? ie, “Increase this dimension from 0.125” to ?????”.
>
> And…..Page 5, paragraph starting, “Now to get the pressure…” Does 
> anyone have the precise dimensions of these washers? ie 1/16” thick by 
> ????” wide?
>
> Lastly, has anyone tried these two mods?
>
> Page 6’s work the springs is interesting but OTT for my purposes!
>
> Thanks,
>
> Simon
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

ox.team.net

---

From: David Nock BCS via Healeys <[email-masked]>
Date: Wed, 28 Jul 2021 16:08:40 -0700

The most common problem with the check valve on the pump is the ball does 
not come off its seat straight. It always come off at an angle and wears the 
seat in the pump on one side. So what you will need to do is remove the 
pump. Then purchase a 1/4 " ball reamer and cut a new seat on the pump.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

Help us have our Founder Norman Nock inducteed into the
British Sportscar Hall of Fame, You can vote for your favorites
by visiting the site at.
www.britishsportscarhalloffame.org

-----Original Message----- 
From: Bob Haskell via Healeys
Sent: Wednesday, July 28, 2021 3:47 PM
To: [email-masked] ; 'Healeys'
Subject: Re: [Healeys] Overdrive query

Simon,

Cheers,

Bob Haskell

On 7/28/21 5:45 PM, Simon Lachlan via Healeys wrote:
>
> Hi,
>
> Attached is Del Border�s excellent work on, you guessed it, the overdrive. 
> Doubtless, you�ve all got a copy.
>
> Page 4, illustration 6.9. Can anyone tell me what the second handwritten 
> figure is? ie, �Increase this dimension from 0.125� to ?????�.
>
> And�..Page 5, paragraph starting, �Now to get the pressure�� Does anyone 
> have the precise dimensions of these washers? ie 1/16� thick by ????� 
> wide?
>
> Page 6�s work the springs is interesting but OTT for my purposes!
>
> Thanks,
>
> Simon
>
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

ox.team.net