Subject: [Healeys] Which Brake Fluid?

From: Michael MacLean via Healeys <[email-masked]>
Date: Fri, 23 Jul 2021 14:03:58 -0700

--===============1840740437686090102==

--000000000000b3614005c7d0be70

The BN2 is at the point where it is time to fill and bleed the new brake
system.  Now comes the time to decide whether to go with DOT 3/4 brake
fluid or try silicone.  Any recommendations,  advice or warnings on this
decision?
Mike MacLean

--000000000000b3614005c7d0be70
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">The BN2 is at the point where it is time to fill and blee=
d the new brake system.=C2=A0 Now comes the time to decide whether to go wi=
th DOT 3/4 brake fluid or try silicone.=C2=A0 Any recommendations,=C2=A0 ad=
vice or warnings on this decision?<div dir=3D"auto">Mike MacLean</div></div=

--000000000000b3614005c7d0be70--

--===============1840740437686090102==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1840740437686090102==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Fri, 23 Jul 2021 23:35:23 +0200 (CEST)

--===============3831222717583817413==
	boundary="----=_Part_312335_507885719.1627076123764"

------=_Part_312335_507885719.1627076123764
Content-Transfer-Encoding: 7bit

DOT4. If you want to try silicon you would have to rebuild your entire hydraulic circuit and fit all new rubber components. It may sometimes work without a rebuild or it may fail as DOT4 and DOT5 (silicon) are not compatible and do not mix.

What your life (and others) worth??

Kees Oudesluijs

------=_Part_312335_507885719.1627076123764
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>DOT4. If you want to try silicon you would have to rebuild your entire hydraulic circuit and fit all new rubber components. It may sometimes work without a rebuild or it may fail as DOT4 and DOT5 (silicon) are not compatible and do not mix. <br></p><p>What your life (and others) worth??<br></p><p>Kees Oudesluijs<br></p></body></html>
 
------=_Part_312335_507885719.1627076123764--

--===============3831222717583817413==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3831222717583817413==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Fri, 23 Jul 2021 23:44:24 +0200 (CEST)

--===============8423438717521541060==
	boundary="----=_Part_312387_532441612.1627076664915"

------=_Part_312387_532441612.1627076664915
Content-Transfer-Encoding: 7bit

Sorry, did not read the question properly.

In a new system you have the choice obviously.

I would go for DOT4, which absorbs water, and change that every two years. That will get rid of any moisture getting into your system before it can do any harm. It also forces you to check the system when you replace the fluid. It is cheap and available anywhere.

The problem with silicon brake fluid is that it does not absorb water. Water will always enter the system because of condensation in the brake fluid reservoir. This moisture can than settle in the lower parts of the system and cause havoc unnoticed until it leaks.

Kees Oudesluijs

------=_Part_312387_532441612.1627076664915
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>Sorry, did not read the question properly. <br></p><p>In a new system you have the choice obviously. <br></p><p>I would go for DOT4, which absorbs water, and change that every two years. That will get rid of any moisture getting into your system before it can do any harm. It also forces you to check the system when you replace the fluid. It is cheap and available anywhere.<br></p><p>The problem with silicon brake fluid is that it does not absorb water. Water will always enter the system because of condensation in the brake fluid reservoir. This moisture can than settle in the lower parts of the system and cause havoc unnoticed until it leaks.<br></p><p><br></p><p>Kees Oudesluijs<br></p></body></html>
 
------=_Part_312387_532441612.1627076664915--

--===============8423438717521541060==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8423438717521541060==--

---

From: Michael Salter via Healeys <[email-masked]>
Date: Fri, 23 Jul 2021 17:52:37 -0400

--===============1501206323145424354==

--000000000000b77de405c7d16c87

In this instance I  agree with Kees.
The decision comes down to personal preference IMHO.

M

On Fri., Jul. 23, 2021, 5:48 p.m. Kees Oudesluijs via Healeys, <
[email-masked]> wrote:

> I would go for DOT4, which absorbs water, and change that every two years.
> That will get rid of any moisture getting into your system before it can do
> any harm. It also forces you to check the system when you replace the
> fluid. It is cheap and available anywhere.
>
> The problem with silicon brake fluid is that it does not absorb water.
> Water will always enter the system because of condensation in the brake
> fluid reservoir. This moisture can than settle in the lower parts of the
> system and cause havoc unnoticed until it leaks.
>
>
> Kees Oudesluijs
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000b77de405c7d16c87
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">In this instance I=C2=A0 agree with Kees.=C2=A0<div dir=
=3D"auto">The decision comes down to personal preference IMHO.</div><div di=
r=3D"auto"><br></div><div dir=3D"auto">M</div></div><br><div class=3D"gmail=
_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri., Jul. 23, 2021, 5:48 =
p.m. Kees Oudesluijs via Healeys, &lt;<a href=3D"mailto:[email-masked].=
net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gm=
ail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-le=
ft:1ex"><u></u>

   =20
<div><p>Sorry, did not read the question properly. <br></p><p>In a new syst=
em you have the choice obviously. <br></p><p>I would go for DOT4, which abs=
orbs water, and change that every two years. That will get rid of any moist=
ure getting into your system before it can do any harm. It also forces you =
to check the system when you replace the fluid. It is cheap and available a=
nywhere.<br></p><p>The problem with silicon brake fluid is that it does not=
 absorb water. Water will always enter the system because of condensation i=
n the brake fluid reservoir. This moisture can than settle in the lower par=
ts of the system and cause havoc unnoticed until it leaks.<br></p><p><br></=
p><p>Kees Oudesluijs<br></p></div>
 _______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000b77de405c7d16c87--

--===============1501206323145424354==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1501206323145424354==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Sat, 24 Jul 2021 15:33:05 +0200 (CEST)

--===============8784604176898347924==
	boundary="----=_Part_319343_1198950455.1627133585865"

------=_Part_319343_1198950455.1627133585865
Content-Transfer-Encoding: 7bit

Perhaps the military also specify corrosion proof/lined/SS hydraulic parts??

------=_Part_319343_1198950455.1627133585865
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>Perhaps the military also specify corrosion proof/lined/SS hydraulic parts??<br></p></body></html>
 
------=_Part_319343_1198950455.1627133585865--

--===============8784604176898347924==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8784604176898347924==--