Subject: Re: [Healeys] Fuel Senders and gauges - again!

From: "m.g.sharp--- via Healeys" <[email-masked]>
Date: Sun, 18 Jul 2021 21:30:56 -0400

I agree with Kees, my gauge/sender unit have been trouble-free since I
bought the car 46 years ago.  The needle fluctuates a bit but Mike's
solution would fix that.  My advice is to stick to the original parts and
just fix them.

MIrek

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Kees Oudesluijs
via Healeys
Sent: July 18, 2021 2:05 PM
To: [email-masked]; Peter Dzwig via Healeys
<[email-masked]>; Bluehealey <[email-masked]>
Subject: Re: [Healeys] Fuel Senders and gauges - again!

The very simple Smiths/Jaeger gauges are very reliable but they need to be
fitted properly. After 55+ years the sender of the fuel gauge may give up
because of corrosion or a leaking float or a capillary tube of a temperature
may break. All easily repaired or cheaply replaced. Look at the electronic
dash rubbish from Ford Mustang, BMW and most others. These can go wrong at
any time costing horrendous amounts of money to put them right or replace
them.
Kees Oudesluijs
_______________________________________________
$12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Peter Dzwig via Healeys <[email-masked]>
Date: Mon, 19 Jul 2021 10:35:51 +0100

Thanks to all for all the advice and comments. I will look at the
various solutions, make a decision and let you know how I get on.

Regards,

Peter

On 19/07/2021 02:30, m.g.sharp--- via Healeys wrote:
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75
> 
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

-- 

Dr. Peter Dzwig

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 19 Jul 2021 18:27:19 -0700

This is a multi-part message in MIME format.
--------------5D19506CD44817F46CFBBEBF
Content-Transfer-Encoding: 7bit

I rather like my Mustang's digital gauge cluster. This is 'Sport+' mode; 
mileage, tire pressure, navigation readouts are also available. Other 
modes include Track, Drag, Ice/Snow and Normal.

But, the nannies do quit working sometimes when the car gets heat-soaked 
(which, of course, never happens at the dealer's shop).

bs

On 7/18/2021 11:05 AM, Kees Oudesluijs via Healeys wrote:
> The very simple Smiths/Jaeger gauges are very reliable but they need to be fitted properly. After 55+ years the sender of the fuel gauge may give up because of corrosion or a leaking float or a capillary tube of a temperature may break. All easily repaired or cheaply replaced. Look at the electronic dash rubbish from Ford Mustang, BMW and most others. These can go wrong at any time costing horrendous amounts of money to put them right or replace them.
> Kees Oudesluijs
>

--------------5D19506CD44817F46CFBBEBF
 name="GaugeCluster.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="GaugeCluster.JPG"

--------------5D19506CD44817F46CFBBEBF
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------5D19506CD44817F46CFBBEBF--