Subject: Re: [Healeys] "M" camshaft

From: Michael Salter <[email-masked]>
Date: Fri, 12 Feb 2021 08:46:07 -0500

--===============8094801166379594074==

--00000000000061ad8e05bb23dc6b

I run an "M" cam and pistons in an otherwise stock engine and can report
that there are no drive ability or tuning issues.
Has plenty of power and overheating is only an issue when I get stopped in
traffic immediately after a fast run.

M

On Fri., Feb. 12, 2021, 8:28 a.m. S and T Miller via Healeys, <
[email-masked]> wrote:

> I was wondering what driving/ idle characteristics would be like if a "M"
> camshaft was installed in a otherwise stock engine/ carb setup? I lack
> knowledge of camshaft degrees, duration, and all those technical details
> concerning camshafts, but I'm interested in drivers seat impressions.
> Seems "M" camshaft are more readily available at the moment and for a much
> more reasonable price.
>
> And to take it a step further,  what about a "M" camshaft and "M" pistons
> with stock carb setup? Obviously driving the car prior to sourcing the "M"
> carbs/intake.  Just curious.
> Thank you,  Shawn
>
> The Millers
>
> "Always drive them, but remember each drive in an antique car is a test
> drive."
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--00000000000061ad8e05bb23dc6b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I run an &quot;M&quot; cam and pistons in an otherwise st=
ock engine and can report that there are no drive ability or tuning issues.=
<div dir=3D"auto">Has plenty of power and overheating is only an issue when=
 I get stopped in traffic immediately after a fast run.</div><div dir=3D"au=
to"><br></div><div dir=3D"auto">M</div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Fri., Feb. 12, 2021, 8:28 a.m. S =
and T Miller via Healeys, &lt;<a href=3D"mailto:[email-masked]">hea=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quot=
e" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div>
<div>I was wondering what driving/ idle characteristics would be like if a =
&quot;M&quot; camshaft was installed in a otherwise stock engine/ carb setu=
p? I lack knowledge of camshaft degrees, duration, and all those technical =
details concerning camshafts, but I&#39;m interested
 in drivers seat impressions.=C2=A0 Seems &quot;M&quot; camshaft are more r=
eadily available at the moment and for a much more reasonable price.=C2=A0=
=C2=A0</div>
<div><br>
</div>
<div>And to take it a step further,=C2=A0 what about a &quot;M&quot; camsha=
ft and &quot;M&quot; pistons with stock carb setup? Obviously driving the c=
ar prior to sourcing the &quot;M&quot; carbs/intake.=C2=A0 Just curious.=C2=
=A0</div>
<div>Thank you,=C2=A0 Shawn</div>
<div><br>
</div>
<div>The Millers<br>
=C2=A0<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;<br>
</div>
</div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--00000000000061ad8e05bb23dc6b--

--===============8094801166379594074==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8094801166379594074==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 12 Feb 2021 09:23:46 -0800

This is a multi-part message in MIME format.
--===============9017217511574537277==
 boundary="------------ADFD76B0D4A33B68812A20CC"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ADFD76B0D4A33B68812A20CC
Content-Transfer-Encoding: 8bit

Usually, a cam 'upgrade' goes along with other mods, higher compression, 
headers, higher mixture delivery, timing curve change, etc. Michael 
confirms the M cam doesn't cause drivability issues, but I don't think 
you'd get much, if any, performance increase without the other mods. If 
you put a really radical cam in an engine, you could get drivability 
issues (it probably wouldn't idle very well, for one thing). Are you 
thinking of installing one with a mind to do the other mods later?

Bob

On 2/12/2021 5:46 AM, Michael Salter wrote:
> I run an "M" cam and pistons in an otherwise stock engine and can 
> report that there are no drive ability or tuning issues.
> Has plenty of power and overheating is only an issue when I get 
> stopped in traffic immediately after a fast run.
>
> M
>
> On Fri., Feb. 12, 2021, 8:28 a.m. S and T Miller via Healeys, 
>
>     I was wondering what driving/ idle characteristics would be like
>     if a "M" camshaft was installed in a otherwise stock engine/ carb
>     setup? I lack knowledge of camshaft degrees, duration, and all
>     those technical details concerning camshafts, but I'm interested
>     in drivers seat impressions.  Seems "M" camshaft are more readily
>     available at the moment and for a much more reasonable price.
>
>     And to take it a step further,  what about a "M" camshaft and "M"
>     pistons with stock carb setup? Obviously driving the car prior to
>     sourcing the "M" carbs/intake. Just curious.
>     Thank you,  Shawn
>
>     The Millers
>
>     "Always drive them, but remember each drive in an antique car is a
>     test drive."
>

--------------ADFD76B0D4A33B68812A20CC
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Usually, a cam 'upgrade' goes along with other mods, higher
    compression, headers, higher mixture delivery, timing curve change,
    etc. Michael confirms the M cam doesn't cause drivability issues,
    but I don't think you'd get much, if any, performance increase
    without the other mods. If you put a really radical cam in an
    engine, you could get drivability issues (it probably wouldn't idle
    very well, for one thing). Are you thinking of installing one with a
    mind to do the other mods later?<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 2/12/2021 5:46 AM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">I run an "M" cam and pistons in an otherwise stock
        engine and can report that there are no drive ability or tuning
        issues.
        <div dir="auto">Has plenty of power and overheating is only an
          issue when I get stopped in traffic immediately after a fast
          run.</div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">M</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri., Feb. 12, 2021, 8:28
          a.m. S and T Miller via Healeys, &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div>
            <div>I was wondering what driving/ idle characteristics
              would be like if a "M" camshaft was installed in a
              otherwise stock engine/ carb setup? I lack knowledge of
              camshaft degrees, duration, and all those technical
              details concerning camshafts, but I'm interested in
              drivers seat impressions.  Seems "M" camshaft are more
              readily available at the moment and for a much more
              reasonable price.  </div>
            <div><br>
            </div>
            <div>And to take it a step further,  what about a "M"
              camshaft and "M" pistons with stock carb setup? Obviously
              driving the car prior to sourcing the "M" carbs/intake. 
              Just curious. </div>
            <div>Thank you,  Shawn</div>
            <div><br>
            </div>
            <div>The Millers<br>
               <br>
              "Always drive them, but remember each drive in an antique
              car is a test drive."<br>
            </div>
          </div>
          <br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------ADFD76B0D4A33B68812A20CC--

--===============9017217511574537277==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9017217511574537277==--

---

From: S and T Miller via Healeys <[email-masked]>
Date: Fri, 12 Feb 2021 20:28:58 +0000

--===============3798540448458681341==
Content-Language: en-US
	boundary="_000_BL0PR04MB4881DB7A8850E6362422D924D48B9BL0PR04MB4881namp_"

--_000_BL0PR04MB4881DB7A8850E6362422D924D48B9BL0PR04MB4881namp_
Content-Transfer-Encoding: quoted-printable

Thank you for your feedback. Very helpful.

The Millers

"Always drive them, but remember each drive in an antique car is a test dri=
ve."
________________________________
From: Michael Salter <[email-masked]>
Sent: Friday, February 12, 2021 8:46 AM
To: S and T Miller <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Healeys] "M" camshaft

I run an "M" cam and pistons in an otherwise stock engine and can report th=
at there are no drive ability or tuning issues.
Has plenty of power and overheating is only an issue when I get stopped in =
traffic immediately after a fast run.

M

On Fri., Feb. 12, 2021, 8:28 a.m. S and T Miller via Healeys, <healeys@auto=
I was wondering what driving/ idle characteristics would be like if a "M" c=
amshaft was installed in a otherwise stock engine/ carb setup? I lack knowl=
edge of camshaft degrees, duration, and all those technical details concern=
ing camshafts, but I'm interested in drivers seat impressions.  Seems "M" c=
amshaft are more readily available at the moment and for a much more reason=
able price.

And to take it a step further,  what about a "M" camshaft and "M" pistons w=
ith stock carb setup? Obviously driving the car prior to sourcing the "M" c=
arbs/intake.  Just curious.
Thank you,  Shawn

The Millers

"Always drive them, but remember each drive in an antique car is a test dri=
ve."
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

--_000_BL0PR04MB4881DB7A8850E6362422D924D48B9BL0PR04MB4881namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div>Thank you for your feedback. Very helpful.&nbsp;</div>
<div><br>
</div>
<div><br>
</div>
<div>The Millers<br>
&nbsp;<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;<br>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Michael Salter &lt;mi=
[email-masked]&gt;<br>
<b>Sent:</b> Friday, February 12, 2021 8:46 AM<br>
<b>To:</b> S and T Miller &lt;[email-masked]&gt;<br>
<b>Cc:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] &quot;M&quot; camshaft</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"auto">I run an &quot;M&quot; cam and pistons in an otherwise st=
ock engine and can report that there are no drive ability or tuning issues.
<div dir=3D"auto">Has plenty of power and overheating is only an issue when=
 I get stopped in traffic immediately after a fast run.</div>
<div dir=3D"auto"><br>
</div>
<div dir=3D"auto">M</div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Fri., Feb. 12, 2021, 8:28 a.m. S=
 and T Miller via Healeys, &lt;<a href=3D"mailto:[email-masked]">he=
[email-masked]</a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0 0 0 .8ex; border-left=
:1px #ccc solid; padding-left:1ex">
<div>
<div>I was wondering what driving/ idle characteristics would be like if a =
&quot;M&quot; camshaft was installed in a otherwise stock engine/ carb setu=
p? I lack knowledge of camshaft degrees, duration, and all those technical =
details concerning camshafts, but I'm interested
 in drivers seat impressions.&nbsp; Seems &quot;M&quot; camshaft are more r=
eadily available at the moment and for a much more reasonable price.&nbsp;&=
nbsp;</div>
<div><br>
</div>
<div>And to take it a step further,&nbsp; what about a &quot;M&quot; camsha=
ft and &quot;M&quot; pistons with stock carb setup? Obviously driving the c=
ar prior to sourcing the &quot;M&quot; carbs/intake.&nbsp; Just curious.&nb=
sp;</div>
<div>Thank you,&nbsp; Shawn</div>
<div><br>
</div>
<div>The Millers<br>
&nbsp;<br>
&quot;Always drive them, but remember each drive in an antique car is a tes=
t drive.&quot;<br>
</div>
</div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">
http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/=
archive" rel=3D"noreferrer noreferrer" target=3D"_blank">
http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote>
</div>
</div>
</body>
</html>

--_000_BL0PR04MB4881DB7A8850E6362422D924D48B9BL0PR04MB4881namp_--

--===============3798540448458681341==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3798540448458681341==--