Subject: Re: [Healeys] 100 rocker shaft question

From: Alan Seigrist via Healeys <[email-masked]>
Date: Sun, 28 Feb 2021 08:18:11 +0800

--===============8595379214271743445==

--0000000000006fe16a05bc5a7078

Looks to me I have to heat them up - will they slide on or do I hammer them
on when hot?

On Sun, Feb 28, 2021 at 8:04 AM Alan Seigrist <[email-masked]> wrote:

> All -
>
> either me or a previous mechanic bunged up the banjo bolt hole on my
> rocker shaft.  either way I have to replace the pedestal.
>
> Is there an easy way to remove the pedestals from the rocker shaft so I
> can replace the broken one?
>
> Best,
>
> Alan
>

--0000000000006fe16a05bc5a7078
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Looks to me I have to heat them up - will they slide on or=
 do I hammer them on when hot?<div><br></div></div><br><div class=3D"gmail_=
quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Feb 28, 2021 at 8:04 A=
M Alan Seigrist &lt;<a href=3D"mailto:[email-masked]">healey.nut@gmai=
l.com</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"ma=
rgin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:=
1ex"><div dir=3D"ltr">All -<div><br></div><div>either me or a previous mech=
anic bunged up the banjo bolt hole on my rocker shaft.=C2=A0 either way I h=
ave to replace the pedestal.</div><div><br></div><div>Is there an easy way =
to remove the pedestals from the rocker shaft so=C2=A0I can replace=C2=A0th=
e broken one?</div><div><br></div><div>Best,</div><div><br></div><div>Alan<=
/div></div>
</blockquote></div>

--0000000000006fe16a05bc5a7078--

--===============8595379214271743445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8595379214271743445==--

---

From: WILLIAM B LAWRENCE via Healeys <[email-masked]>
Date: Sun, 28 Feb 2021 02:43:42 +0000

--===============1473421692842813366==
Content-Language: en-US
	boundary="_000_CY4PR13MB1143B9AA88C8AC8796C2D1C4A59B9CY4PR13MB1143namp_"

--_000_CY4PR13MB1143B9AA88C8AC8796C2D1C4A59B9CY4PR13MB1143namp_
Content-Transfer-Encoding: quoted-printable

Yeah, I=92ve never had times with these, but it looks like they are an inte=
rference fit. Probably heat them with a propane torch to loosen them and dr=
ive the shaft out with a soft hammer.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Alan Seigrist v=
ia Healeys <[email-masked]>
Sent: Sunday, February 28, 2021 12:18 AM
To: Healey list <[email-masked]>
Subject: Re: [Healeys] 100 rocker shaft question

Looks to me I have to heat them up - will they slide on or do I hammer them=
 on when hot?

[email-masked]>> wrote:
All -

either me or a previous mechanic bunged up the banjo bolt hole on my rocker=
 shaft.  either way I have to replace the pedestal.

Is there an easy way to remove the pedestals from the rocker shaft so I can=
 replace the broken one?

Best,

Alan

--_000_CY4PR13MB1143B9AA88C8AC8796C2D1C4A59B9CY4PR13MB1143namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<div>Yeah, I=92ve never had times with these, but it looks like they are an=
 interference fit. Probably heat them with a propane torch to loosen them a=
nd drive the shaft out with a soft hammer.</div>
<div><br>
</div>
<div>Bill Lawrence</div>
<div>BN1 #554</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Alan Seigrist via Healeys &lt;healey=
[email-masked]&gt;<br>
<b>Sent:</b> Sunday, February 28, 2021 12:18 AM<br>
<b>To:</b> Healey list &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] 100 rocker shaft question</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">Looks to me I have to heat them up - will they slide on or=
 do I hammer them on when hot?
<div><br>
</div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Sun, Feb 28, 2021 at 8:04 AM Ala=
n Seigrist &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0px 0px 0px 0.8ex; bord=
er-left:1px solid rgb(204,204,204); padding-left:1ex">
<div dir=3D"ltr">All -
<div><br>
</div>
<div>either me or a previous mechanic bunged up the banjo bolt hole on my r=
ocker shaft.&nbsp; either way I have to replace the pedestal.</div>
<div><br>
</div>
<div>Is there an easy way to remove the pedestals from the rocker shaft so&=
nbsp;I can replace&nbsp;the broken one?</div>
<div><br>
</div>
<div>Best,</div>
<div><br>
</div>
<div>Alan</div>
</div>
</blockquote>
</div>
</div>
</body>
</html>

--_000_CY4PR13MB1143B9AA88C8AC8796C2D1C4A59B9CY4PR13MB1143namp_--

--===============1473421692842813366==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1473421692842813366==--

---

From: WILLIAM B LAWRENCE via Healeys <[email-masked]>
Date: Sun, 28 Feb 2021 02:45:17 +0000

--===============1396877312613054348==
Content-Language: en-US
	boundary="_000_CY4PR13MB114300EF48DC975F07A8AA94A59B9CY4PR13MB1143namp_"

--_000_CY4PR13MB114300EF48DC975F07A8AA94A59B9CY4PR13MB1143namp_
Content-Transfer-Encoding: quoted-printable

 Times=3Dto mess... Autocorrect is driving me mananas...
________________________________
From: WILLIAM B LAWRENCE <[email-masked]>
Sent: Sunday, February 28, 2021 2:43 AM
To: Alan Seigrist via Healeys <[email-masked]>; Alan Seigrist <heal=
[email-masked]>
Subject: Re: [Healeys] 100 rocker shaft question

Bill Lawrence
BN1 #554

Best,

Alan

--_000_CY4PR13MB114300EF48DC975F07A8AA94A59B9CY4PR13MB1143namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<div>&nbsp;Times=3Dto mess... Autocorrect is driving me mananas...</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> WILLIAM B LAWRENCE &l=
t;[email-masked]&gt;<br>
<b>Sent:</b> Sunday, February 28, 2021 2:43 AM<br>
<b>To:</b> Alan Seigrist via Healeys &lt;[email-masked]&gt;; Alan S=
eigrist &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] 100 rocker shaft question</font>
<div>&nbsp;</div>
</div>
<div>
<div>Yeah, I=92ve never had times with these, but it looks like they are an=
 interference fit. Probably heat them with a propane torch to loosen them a=
nd drive the shaft out with a soft hammer.</div>
<div><br>
</div>
<div>Bill Lawrence</div>
<div>BN1 #554</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" =
color=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Healeys &lt;healeys=
[email-masked]&gt; on behalf of Alan Seigrist via Healeys &lt;heal=
[email-masked]&gt;<br>
<b>Sent:</b> Sunday, February 28, 2021 12:18 AM<br>
<b>To:</b> Healey list &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [Healeys] 100 rocker shaft question</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">Looks to me I have to heat them up - will they slide on or=
 do I hammer them on when hot?
<div><br>
</div>
</div>
<br>
<div class=3D"x_x_gmail_quote">
<div dir=3D"ltr" class=3D"x_x_gmail_attr">On Sun, Feb 28, 2021 at 8:04 AM A=
lan Seigrist &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
om</a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_x_gmail_quote" style=3D"margin:0px 0px 0px 0.8ex; bo=
rder-left:1px solid rgb(204,204,204); padding-left:1ex">
<div dir=3D"ltr">All -
<div><br>
</div>
<div>either me or a previous mechanic bunged up the banjo bolt hole on my r=
ocker shaft.&nbsp; either way I have to replace the pedestal.</div>
<div><br>
</div>
<div>Is there an easy way to remove the pedestals from the rocker shaft so&=
nbsp;I can replace&nbsp;the broken one?</div>
<div><br>
</div>
<div>Best,</div>
<div><br>
</div>
<div>Alan</div>
</div>
</blockquote>
</div>
</div>
</div>
</body>
</html>

--_000_CY4PR13MB114300EF48DC975F07A8AA94A59B9CY4PR13MB1143namp_--

--===============1396877312613054348==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1396877312613054348==--

---

From: Alan Seigrist via Healeys <[email-masked]>
Date: Sun, 28 Feb 2021 11:44:27 +0800

--===============1570094344664173685==

--0000000000000e339e05bc5d52f7

All -

Okay I got alot of great feedback, thank you.  Took the rocker off and the
pedestals slide around.   Was a bit confused at first because this is for
my A90, and I have a spare a90 rocker from 1949 which is different, and on
that one the rocker pedestals are an interference fit (the rocker arms and
pushrods on an early A90 are really cool, but complicated... they eliminate
tappet noise but are too fiddly and complicated).

But my A90 actually has a later motor which is the same as a 100, and I
have a rebuilt rocker on it from rockerarms.com.

It seems the two inner pedestals are free floating, and the two outer
pedestals have a slight interference - I think the interference fit is to
hold the shaft in placeso that the banjo bolt will go in the hole on the
shaft.  I can remove the outer pedestals off with a slight tapping with a
rubber mallot.

Anyway, hope that helps.

Cheers,

Alan

On Sun, Feb 28, 2021 at 8:18 AM Alan Seigrist <[email-masked]> wrote:

> Looks to me I have to heat them up - will they slide on or do I hammer
> them on when hot?
>
>

--0000000000000e339e05bc5d52f7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">All -<div><br></div><div>Okay I got alot=C2=A0of great fee=
dback, thank=C2=A0you.=C2=A0 Took the rocker off and the pedestals slide ar=
ound.=C2=A0 =C2=A0Was a bit confused at first because this is for my A90, a=
nd I have a spare a90 rocker from 1949 which is different, and on that one =
the rocker pedestals are an interference fit (the rocker arms and pushrods =
on an early A90 are really cool, but complicated... they eliminate tappet n=
oise but are too fiddly and complicated).</div><div><br></div><div>But my A=
90 actually has a later motor which is the same as a 100, and I have a rebu=
ilt rocker on it from <a href=3D"http://rockerarms.com">rockerarms.com</a>.=
=C2=A0</div><div><br></div><div>It seems the two inner pedestals are free f=
loating, and the two outer pedestals have a slight interference - I think t=
he interference fit is to hold the shaft in placeso that the banjo bolt wil=
l go in the hole on the shaft.=C2=A0 I can remove the outer pedestals off w=
ith a slight tapping with a rubber mallot.</div><div><br></div><div>Anyway,=
 hope=C2=A0that helps.</div><div><br></div><div>Cheers,</div><div><br></div=
><div>Alan</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Sun, Feb 28, 2021 at 8:18 AM Alan Seigrist &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></d=
iv><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bord=
er-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir=3D"ltr">Looks=
 to me I have to heat them up - will they slide on or do I hammer them on w=
hen hot?<div><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr=
" class=3D"gmail_attr">On Sun, Feb 28, 2021 at 8:04 AM Alan Seigrist &lt;<a=
 href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin=
:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"=
><div dir=3D"ltr">All -<div><br></div><div>either me or a previous mechanic=
 bunged up the banjo bolt hole on my rocker shaft.=C2=A0 either way I have =
to replace the pedestal.</div><div><br></div><div>Is there an easy way to r=
emove the pedestals from the rocker shaft so=C2=A0I can replace=C2=A0the br=
oken one?</div><div><br></div><div>Best,</div><div><br></div><div>Alan</div=
</blockquote></div>
</blockquote></div>

--0000000000000e339e05bc5d52f7--

--===============1570094344664173685==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1570094344664173685==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 27 Feb 2021 19:51:27 -0800

This is a multi-part message in MIME format.
--===============3723266759999220838==
 boundary="------------BF77E4086AB3629AD3AE8DD8"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------BF77E4086AB3629AD3AE8DD8
Content-Transfer-Encoding: 8bit

Hah. I was going to suggest you send it to rockerarms.com, but figured 
shipping would be prohibitive.

BTW, when did rockerarms rebuild your shaft? There's been at least one 
change of ownership and a name change, I think, and responses have been 
spotty. They did my BJ8's shaft many years ago, and it's held up well.

Bob

On 2/27/2021 7:44 PM, Alan Seigrist via Healeys wrote:
> All -
>
> Okay I got alot of great feedback, thank you.  Took the rocker off and 
> the pedestals slide around.   Was a bit confused at first because this 
> is for my A90, and I have a spare a90 rocker from 1949 which is 
> different, and on that one the rocker pedestals are an interference 
> fit (the rocker arms and pushrods on an early A90 are really cool, but 
> complicated... they eliminate tappet noise but are too fiddly and 
> complicated).
>
> But my A90 actually has a later motor which is the same as a 100, and 
> I have a rebuilt rocker on it from rockerarms.com 
> <http://rockerarms.com>.
>
> pedestals have a slight interference - I think the interference fit is 
> to hold the shaft in placeso that the banjo bolt will go in the hole 
> on the shaft.  I can remove the outer pedestals off with a slight 
> tapping with a rubber mallot.
>
> Anyway, hope that helps.
>
> Cheers,
>
> Alan
>
> On Sun, Feb 28, 2021 at 8:18 AM Alan Seigrist <[email-masked] 
>
>     Looks to me I have to heat them up - will they slide on or do I
>     hammer them on when hot?
>
>
>     On Sun, Feb 28, 2021 at 8:04 AM Alan Seigrist
>
>         All -
>
>         either me or a previous mechanic bunged up the banjo bolt hole
>         on my rocker shaft.  either way I have to replace the pedestal.
>
>         Is there an easy way to remove the pedestals from the rocker
>         shaft so I can replace the broken one?
>
>         Best,
>
>         Alan
>
>

--------------BF77E4086AB3629AD3AE8DD8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Hah. I was going to suggest you send it to rockerarms.com, but
    figured shipping would be prohibitive.<br>
    <br>
    BTW, when did rockerarms rebuild your shaft? There's been at least
    one change of ownership and a name change, I think, and responses
    have been spotty. They did my BJ8's shaft many years ago, and it's
    held up well.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 2/27/2021 7:44 PM, Alan Seigrist via
      Healeys wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAFBXTk+oaFyR=op1jGgZ=XSgr3=M5ovZ4U6KORO6=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">All -
        <div><br>
        </div>
        <div>Okay I got alot of great feedback, thank you.  Took the
          rocker off and the pedestals slide around.   Was a bit
          confused at first because this is for my A90, and I have a
          spare a90 rocker from 1949 which is different, and on that one
          the rocker pedestals are an interference fit (the rocker arms
          and pushrods on an early A90 are really cool, but
          complicated... they eliminate tappet noise but are too fiddly
          and complicated).</div>
        <div><br>
        </div>
        <div>But my A90 actually has a later motor which is the same as
          a 100, and I have a rebuilt rocker on it from <a
            href="http://rockerarms.com" moz-do-not-send="true">rockerarms.com</a>. </div>
        <div><br>
        </div>
        <div>It seems the two inner pedestals are free floating, and the
          two outer pedestals have a slight interference - I think the
          interference fit is to hold the shaft in placeso that the
          banjo bolt will go in the hole on the shaft.  I can remove the
          outer pedestals off with a slight tapping with a rubber
          mallot.</div>
        <div><br>
        </div>
        <div>Anyway, hope that helps.</div>
        <div><br>
        </div>
        <div>Cheers,</div>
        <div><br>
        </div>
        <div>Alan</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sun, Feb 28, 2021 at 8:18
          AM Alan Seigrist &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">Looks to me I have to heat them up - will they
            slide on or do I hammer them on when hot?
            <div><br>
            </div>
          </div>
          <br>
          <div class="gmail_quote">
            <div dir="ltr" class="gmail_attr">On Sun, Feb 28, 2021 at
              8:04 AM Alan Seigrist &lt;<a
                href="mailto:[email-masked]" target="_blank"
                moz-do-not-send="true">[email-masked]</a>&gt;
              wrote:<br>
            </div>
            <blockquote class="gmail_quote" style="margin:0px 0px 0px
              0.8ex;border-left:1px solid
              rgb(204,204,204);padding-left:1ex">
              <div dir="ltr">All -
                <div><br>
                </div>
                <div>either me or a previous mechanic bunged up the
                  banjo bolt hole on my rocker shaft.  either way I have
                  to replace the pedestal.</div>
                <div><br>
                </div>
                <div>Is there an easy way to remove the pedestals from
                  the rocker shaft so I can replace the broken one?</div>
                <div><br>
                </div>
                <div>Best,</div>
                <div><br>
                </div>
                <div>Alan</div>
              </div>
            </blockquote>
          </div>
        </blockquote>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------BF77E4086AB3629AD3AE8DD8--

--===============3723266759999220838==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3723266759999220838==--

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 28 Feb 2021 11:56:46 +0800

--===============3220501404078107689==

--0000000000000d4b5005bc5d7e2c

Hi Bob -

I had them do it maybe about 12 years ago, but for various reasons I
haven't put much miles on the car since then.  Getting it back together so
I can enjoy it now.

I think the easy thing to do is just order a pedestal from the usual and
replace it myself.

Cheers,

Alan

On Sun, Feb 28, 2021 at 11:52 AM Bob Spidell <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000000d4b5005bc5d7e2c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Bob -<div><br></div><div>I had them do it maybe about 1=
2 years ago, but for various reasons I haven&#39;t put much miles on the ca=
r since then.=C2=A0 Getting it back together so I can enjoy it now.</div><d=
iv><br></div><div>I think the easy thing to do is just order a pedestal fro=
m the usual and replace it myself.</div><div><br></div><div>Cheers,</div><d=
iv><br></div><div>Alan</div></div><br><div class=3D"gmail_quote"><div dir=
=3D"ltr" class=3D"gmail_attr">On Sun, Feb 28, 2021 at 11:52 AM Bob Spidell =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wr=
ote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px=
 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    Hah. I was going to suggest you send it to <a href=3D"http://rockerarms=
.com" target=3D"_blank">rockerarms.com</a>, but
    figured shipping would be prohibitive.<br>
    <br>
    BTW, when did rockerarms rebuild your shaft? There&#39;s been at least
    one change of ownership and a name change, I think, and responses
    have been spotty. They did my BJ8&#39;s shaft many years ago, and it&#3=
9;s
    held up well.<br>
    <br>
    Bob<br>
    <br>
    <div>On 2/27/2021 7:44 PM, Alan Seigrist via
      Healeys wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">All -
        <div><br>
        </div>
        <div>Okay I got alot=C2=A0of great feedback, thank=C2=A0you.=C2=A0 =
Took the
          rocker off and the pedestals slide around.=C2=A0 =C2=A0Was a bit
          confused at first because this is for my A90, and I have a
          spare a90 rocker from 1949 which is different, and on that one
          the rocker pedestals are an interference fit (the rocker arms
          and pushrods on an early A90 are really cool, but
          complicated... they eliminate tappet noise but are too fiddly
          and complicated).</div>
        <div><br>
        </div>
        <div>But my A90 actually has a later motor which is the same as
          a 100, and I have a rebuilt rocker on it from <a href=3D"http://r=
ockerarms.com" target=3D"_blank">rockerarms.com</a>.=C2=A0</div>
        <div><br>
        </div>
        <div>It seems the two inner pedestals are free floating, and the
          two outer pedestals have a slight interference - I think the
          interference fit is to hold the shaft in placeso that the
          banjo bolt will go in the hole on the shaft.=C2=A0 I can remove t=
he
          outer pedestals off with a slight tapping with a rubber
          mallot.</div>
        <div><br>
        </div>
        <div>Anyway, hope=C2=A0that helps.</div>
        <div><br>
        </div>
        <div>Cheers,</div>
        <div><br>
        </div>
        <div>Alan</div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Sun, Feb 28, 2021 at 8:18
          AM Alan Seigrist &lt;<a href=3D"mailto:[email-masked]" targ=
et=3D"_blank">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir=3D"ltr">Looks to me I have to heat them up - will they
            slide on or do I hammer them on when hot?
            <div><br>
            </div>
          </div>
          <br>
          <div class=3D"gmail_quote">
            <div dir=3D"ltr" class=3D"gmail_attr">On Sun, Feb 28, 2021 at
              8:04 AM Alan Seigrist &lt;<a href=3D"mailto:healey.nut@gmail.=
com" target=3D"_blank">[email-masked]</a>&gt;
              wrote:<br>
            </div>
            <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0=
.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
              <div dir=3D"ltr">All -
                <div><br>
                </div>
                <div>either me or a previous mechanic bunged up the
                  banjo bolt hole on my rocker shaft.=C2=A0 either way I ha=
ve
                  to replace the pedestal.</div>
                <div><br>
                </div>
                <div>Is there an easy way to remove the pedestals from
                  the rocker shaft so=C2=A0I can replace=C2=A0the broken on=
e?</div>
                <div><br>
                </div>
                <div>Best,</div>
                <div><br>
                </div>
                <div>Alan</div>
              </div>
            </blockquote>
          </div>
        </blockquote>
      </div>
      <br>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000000d4b5005bc5d7e2c--

--===============3220501404078107689==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3220501404078107689==--

---

From: Charles Schott via Healeys <[email-masked]>
Date: Sun, 28 Feb 2021 10:22:12 -0500 (EST)

--===============2905689405959937807==
	boundary="----=_Part_10371881_589817016.1614525732161"

------=_Part_10371881_589817016.1614525732161
Content-Transfer-Encoding: 7bit

I have a brand new aluminum fuel tank for a BN1 & 2 for $550 plus shipping from northwest Florida. Pictures upon request. 

Regards, 

Charlie 

----- Original Message -----

<blockquote>

<blockquote>

<blockquote>

</blockquote>

</blockquote>

[email-masked] 

</blockquote>

[email-masked] 

------=_Part_10371881_589817016.1614525732161
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: times new roman, new york, times, serif; font-size: 12pt; color: #000000"><div>I have a brand new aluminum fuel tank for a BN1 &amp; 2 for $550 plus shipping from northwest Florida. Pictures upon request.</div><div><br></div><div>Regards,</div><div><br></div><div>Charlie</div><div><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b></b><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div><br>
    <br>
    <blockquote><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div><br><br>
            </div>
          </div>
          <br>
          <div class="gmail_quote">
            <div dir="ltr" class="gmail_attr"><br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr">
              </div>
            </blockquote>
          </div>
        </blockquote>
      </div>
      <br>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
Archive: <a href="http://www.team.net/pipermail/healeys" rel="noreferrer" target="_blank">http://www.team.net/pipermail/healeys</a> <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank">http://autox.team.net/archive</a><br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" rel="noreferrer" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</blockquote></div>
<br>_______________________________________________<br>Support Team.Net http://www.team.net/donate.html<br>Suggested annual donation &nbsp;$12.75<br><div><br></div>Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive<br><div><br></div>[email-masked]<br>http://autox.team.net/mailman/listinfo/healeys<br><div><br></div>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]<br><div><br></div></div><div><br></div></div></body></html>
------=_Part_10371881_589817016.1614525732161--

--===============2905689405959937807==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2905689405959937807==--