Subject: [Healeys] Pebble Beach Class Winner for sale

From: editorgary--- via Healeys <[email-masked]>
Date: Tue, 11 Feb 2020 19:41:34 +0000 (UTC)

--===============4939384012346306168==
	boundary="----=_Part_1118593_571112251.1581450094397"

------=_Part_1118593_571112251.1581450094397
Content-Transfer-Encoding: 7bit

I just got a phone call this morning from a friend who had heard from some local folks in the Pebble Beach Sportscar Club that "a 1954 Healey 100 that had been a class winner at Pebble Beach would be coming up for sale at auction soon" but he didn't know anything more than that.
SInce my friend doesn't know much Healey history, he wouldn't know that there was one and only one Austin-Healey 100 that ever appeared on the field at the Pebble Beach Concours (there was a much-modified Healey-based car a year or two ago in a special racing class, but that doesn't count here). That would have been the original demo Healey that Donald Healey drove crosscountry in 1953, and that Healey was shown at Pebble Beach with a best-in-class or best-in-show award to its credit (I've forgotten which, and my book is moot on the point, but does note that the car is still in existence and owned by a private party).
So, does anyone know anything more about the potential sale of the demo car, or some car that sounds similar?

Let us know.
Gary Anderson

------=_Part_1118593_571112251.1581450094397
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div><font size="2">I just got a phone call this morning from a friend who had heard from some local folks in the Pebble Beach Sportscar Club that "a 1954 Healey 100 that had been a class winner at Pebble Beach would be coming up for sale at auction soon" but he didn't know anything more than that.</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">SInce my friend doesn't know much Healey history, he wouldn't know that there was one and only one Austin-Healey 100 that ever appeared on the field at the Pebble Beach Concours (there was a much-modified Healey-based car a year or two ago in a special racing class, but that doesn't count here). That would have been the original demo Healey that Donald Healey drove crosscountry in 1953, and that Healey was shown at Pebble Beach with a best-in-class or best-in-show award to its credit (I've forgotten which, and my book is moot on the point, but does note that the car is still in existence and owned by a private party).</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">So, does anyone know anything more about the potential sale of the demo car, or some car that sounds similar?<br>
</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">Let us know.</font></div>

<div><font size="2"><br>
Gary Anderson<br>
</font></div>
</div>

------=_Part_1118593_571112251.1581450094397--

--===============4939384012346306168==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4939384012346306168==--

---

From: HealeyRick <[email-masked]>
Date: Tue, 11 Feb 2020 15:44:34 -0500

--===============6882977239319542529==

--0000000000002f6ec5059e52ed5d

Gary,

It was a Best of Show winner.  Here's a pic:
https://pebblebeachconcours.net/gallery/best-of-show/

On Tue, Feb 11, 2020 at 2:42 PM editorgary--- via Healeys <
[email-masked]> wrote:

> I just got a phone call this morning from a friend who had heard from some
> local folks in the Pebble Beach Sportscar Club that "a 1954 Healey 100 that
> had been a class winner at Pebble Beach would be coming up for sale at
> auction soon" but he didn't know anything more than that.
>
> SInce my friend doesn't know much Healey history, he wouldn't know that
> there was one and only one Austin-Healey 100 that ever appeared on the
> field at the Pebble Beach Concours (there was a much-modified Healey-based
> car a year or two ago in a special racing class, but that doesn't count
> here). That would have been the original demo Healey that Donald Healey
> drove crosscountry in 1953, and that Healey was shown at Pebble Beach with
> a best-in-class or best-in-show award to its credit (I've forgotten which,
> and my book is moot on the point, but does note that the car is still in
> existence and owned by a private party).
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000002f6ec5059e52ed5d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Gary,<div><br></div><div>It was a Best of Show winner.=C2=
=A0 Here&#39;s a pic:=C2=A0=C2=A0<a href=3D"https://pebblebeachconcours.net=
/gallery/best-of-show/">https://pebblebeachconcours.net/gallery/best-of-sho=
w/</a></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"=
gmail_attr">On Tue, Feb 11, 2020 at 2:42 PM editorgary--- via Healeys &lt;<=
a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wro=
te:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px =
0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
<div style=3D"color:black;font:10pt Arial,Helvetica,sans-serif">
<div><font size=3D"2">I just got a phone call this morning from a friend wh=
o had heard from some local folks in the Pebble Beach Sportscar Club that &=
quot;a 1954 Healey 100 that had been a class winner at Pebble Beach would b=
e coming up for sale at auction soon&quot; but he didn&#39;t know anything =
more than that.</font></div>

<div><font size=3D"2"><br>
</font></div>

<div><font size=3D"2">SInce my friend doesn&#39;t know much Healey history,=
 he wouldn&#39;t know that there was one and only one Austin-Healey 100 tha=
t ever appeared on the field at the Pebble Beach Concours (there was a much=
-modified Healey-based car a year or two ago in a special racing class, but=
 that doesn&#39;t count here). That would have been the original demo Heale=
y that Donald Healey drove crosscountry in 1953, and that Healey was shown =
at Pebble Beach with a best-in-class or best-in-show award to its credit (I=
&#39;ve forgotten which, and my book is moot on the point, but does note th=
at the car is still in existence and owned by a private party).</font></div=

<div><font size=3D"2"><br>
</font></div>

<div><font size=3D"2">So, does anyone know anything more about the potentia=
l sale of the demo car, or some car that sounds similar?<br>
</font></div>

<div><font size=3D"2"><br>
</font></div>

<div><font size=3D"2">Let us know.</font></div>

<div><font size=3D"2"><br>
Gary Anderson<br>
</font></div>
</div>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--0000000000002f6ec5059e52ed5d--

--===============6882977239319542529==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6882977239319542529==--

---

From: editorgary--- via Healeys <[email-masked]>
Date: Tue, 11 Feb 2020 20:49:21 +0000 (UTC)

--===============2640705902525061953==
	boundary="----=_Part_1159540_942289180.1581454161485"

------=_Part_1159540_942289180.1581454161485
Content-Transfer-Encoding: quoted-printable

 Thanks for that info, Rik. There is a question as to whether that was the =
same Healey that Donald showed in New York and Miami, and photographed on t=
he Stanford campus, but I'm also still wondering if it is actually for sale=
 at some auction this spring.Any other information would be appreciated. I =
did hear from Jean Caron that the Pebble Beach Concours is trying to assemb=
le as many of the Best-in-Show cars and at last report couldn't find this o=
ne.Gary
=20
=20
-----Original Message-----
From: HealeyRick <[email-masked]>
To: Gary Anderson <[email-masked]>
Cc: Healeys <[email-masked]>
Sent: Tue, Feb 11, 2020 12:44 pm
Subject: Re: [Healeys] Pebble Beach Class Winner for sale

Gary,
It was a Best of Show winner.=C2=A0 Here's a pic:=C2=A0=C2=A0https://pebble=
beachconcours.net/gallery/best-of-show/
On Tue, Feb 11, 2020 at 2:42 PM editorgary--- via Healeys <[email-masked]=
am.net> wrote:

I just got a phone call this morning from a friend who had heard from some =
local folks in the Pebble Beach Sportscar Club that "a 1954 Healey 100 that=
 had been a class winner at Pebble Beach would be coming up for sale at auc=
tion soon" but he didn't know anything more than that.
SInce my friend doesn't know much Healey history, he wouldn't know that the=
re was one and only one Austin-Healey 100 that ever appeared on the field a=
t the Pebble Beach Concours (there was a much-modified Healey-based car a y=
ear or two ago in a special racing class, but that doesn't count here). Tha=
t would have been the original demo Healey that Donald Healey drove crossco=
untry in 1953, and that Healey was shown at Pebble Beach with a best-in-cla=
ss or best-in-show award to its credit (I've forgotten which, and my book i=
s moot on the point, but does note that the car is still in existence and o=
wned by a private party).
So, does anyone know anything more about the potential sale of the demo car=
, or some car that sounds similar?

Let us know.
Gary Anderson

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

@gmail.com

------=_Part_1159540_942289180.1581454161485
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div> <font size="2">Thanks for that info, Rik. There is a question as to whether that was the same Healey that Donald showed in New York and Miami, and photographed on the Stanford campus, but I'm also still wondering if it is actually for sale at some auction this spring.</font></div>

<div><font size="2">Any other information would be appreciated. I did hear from Jean Caron that the Pebble Beach Concours is trying to assemble as many of the Best-in-Show cars and at last report couldn't find this one.</font></div>

<div><font size="2">Gary</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:helvetica,arial;font-size:10pt;color:black">-----Original Message-----<br>
From: HealeyRick &lt;[email-masked]&gt;<br>
To: Gary Anderson &lt;[email-masked]&gt;<br>
Cc: Healeys &lt;[email-masked]&gt;<br>
Sent: Tue, Feb 11, 2020 12:44 pm<br>
Subject: Re: [Healeys] Pebble Beach Class Winner for sale<br>
<br>

<div id="yiv2317035255">
<div>
<div dir="ltr">Gary,
<div><br clear="none"></div>

<div>It was a Best of Show winner.&nbsp; Here's a pic:&nbsp;&nbsp;<a rel="noopener noreferrer" shape="rect" target="_blank" href="https://pebblebeachconcours.net/gallery/best-of-show/">https://pebblebeachconcours.net/gallery/best-of-show/</a></div>
</div>
<br clear="none">
<div class="yiv2317035255gmail_quote">
<div class="yiv2317035255yqt8186939143" id="yiv2317035255yqt81161">
<div class="yiv2317035255gmail_attr" dir="ltr">On Tue, Feb 11, 2020 at 2:42 PM editorgary--- via Healeys &lt;<a rel="noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br clear="none"></div>
<blockquote class="yiv2317035255gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex;">

<div style="color:black;font:10pt Arial, Helvetica, sans-serif;">

<div><font size="2"><br clear="none">
</font></div>

<div><font size="2"><br clear="none">
</font></div>

<div><font size="2">So, does anyone know anything more about the potential sale of the demo car, or some car that sounds similar?<br clear="none">
</font></div>

<div><font size="2"><br clear="none">
</font></div>

<div><font size="2"><br clear="none">
Gary Anderson<br clear="none">
</font></div>

</div>

_______________________________________________<br clear="none">
<br clear="none">
Archive: <a rel="noopener noreferrer" shape="rect" target="_blank" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a rel="noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/archive">http://autox.team.net/archive</a><br clear="none">
<br clear="none">
<a rel="noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a><br clear="none">
<a rel="noopener noreferrer" shape="rect" target="_blank" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br clear="none">
<br clear="none">
<br clear="none">
</blockquote></div>
</div>
</div>
</div>
</div>
</div>

------=_Part_1159540_942289180.1581454161485--

--===============2640705902525061953==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2640705902525061953==--

---

From: "Bruce Steele" <[email-masked]>
Date: Wed, 12 Feb 2020 14:35:02 -0800

This is a multipart message in MIME format.

--===============8478111624370366358==
	boundary="----=_NextPart_000_0669_01D5E1B1.9DF88AB0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0669_01D5E1B1.9DF88AB0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

I wonder that would fetch at auction=E2=80=A6

=20

Bruce Steele

Brea, CA

1960 BN7

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
editorgary--- via Healeys
Sent: Tuesday, February 11, 2020 12:49 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Pebble Beach Class Winner for sale

=20

Thanks for that info, Rik. There is a question as to whether that was =
the same Healey that Donald showed in New York and Miami, and =
photographed on the Stanford campus, but I'm also still wondering if it =
is actually for sale at some auction this spring.

Any other information would be appreciated. I did hear from Jean Caron =
that the Pebble Beach Concours is trying to assemble as many of the =
Best-in-Show cars and at last report couldn't find this one.

Gary

=20

=20

-----Original Message-----
Sent: Tue, Feb 11, 2020 12:44 pm
Subject: Re: [Healeys] Pebble Beach Class Winner for sale

Gary,=20

=20

It was a Best of Show winner.  Here's a pic:  =
https://pebblebeachconcours.net/gallery/best-of-show/

=20

On Tue, Feb 11, 2020 at 2:42 PM editorgary--- via Healeys =

I just got a phone call this morning from a friend who had heard from =
some local folks in the Pebble Beach Sportscar Club that "a 1954 Healey =
100 that had been a class winner at Pebble Beach would be coming up for =
sale at auction soon" but he didn't know anything more than that.

=20

SInce my friend doesn't know much Healey history, he wouldn't know that =
there was one and only one Austin-Healey 100 that ever appeared on the =
field at the Pebble Beach Concours (there was a much-modified =
Healey-based car a year or two ago in a special racing class, but that =
doesn't count here). That would have been the original demo Healey that =
Donald Healey drove crosscountry in 1953, and that Healey was shown at =
Pebble Beach with a best-in-class or best-in-show award to its credit =
(I've forgotten which, and my book is moot on the point, but does note =
that the car is still in existence and owned by a private party).

=20

So, does anyone know anything more about the potential sale of the demo =
car, or some car that sounds similar?

=20

Let us know.

Gary Anderson

Archive: http://www.team.net/pipermail/healeys =
http://autox.team.net/archive

------=_NextPart_000_0669_01D5E1B1.9DF88AB0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Trebuchet MS",sans-serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet MS",sans-serif'>I wonder that would =
fetch at auction=E2=80=A6<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet MS",sans-serif;color:#1F497D'>Bruce =
Steele<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet MS",sans-serif;color:#1F497D'>Brea, =
CA<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet MS",sans-serif;color:#1F497D'>1960 =
BN7<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>editorgary--- via Healeys<br><b>Sent:</b> Tuesday, February 11, 2020 =
12:49 PM<br><b>To:</b> [email-masked]; =
[email-masked]<br><b>Subject:</b> Re: [Healeys] Pebble Beach =
Class Winner for sale<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Tha=
nks for that info, Rik. There is a question as to whether that was the =
same Healey that Donald showed in New York and Miami, and photographed =
on the Stanford campus, but I'm also still wondering if it is actually =
for sale at some auction this spring.<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Any=
 other information would be appreciated. I did hear from Jean Caron that =
the Pebble Beach Concours is trying to assemble as many of the =
Best-in-Show cars and at last report couldn't find this =
one.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Gar=
y<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:black'=
>-----Original Message-----<br>From: HealeyRick &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>To: =
Gary Anderson &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>Cc: =
Healeys &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>=
Sent: Tue, Feb 11, 2020 12:44 pm<br>Subject: Re: [Healeys] Pebble Beach =
Class Winner for sale<o:p></o:p></span></p><div =
id=3Dyiv2317035255><div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:black'=
>Gary, <o:p></o:p></span></p><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:black'=
><o:p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:black'=
>It was a Best of Show winner.&nbsp; Here's a pic:&nbsp;&nbsp;<a =
href=3D"https://pebblebeachconcours.net/gallery/best-of-show/" =
target=3D"_blank">https://pebblebeachconcours.net/gallery/best-of-show/</=
a><o:p></o:p></span></p></div></div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:black'=
><o:p>&nbsp;</o:p></span></p><div><div =
id=3Dyiv2317035255yqt81161><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:black'=
>On Tue, Feb 11, 2020 at 2:42 PM editorgary--- via Healeys &lt;<a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt; =
wrote:<o:p></o:p></span></p></div><blockquote =
style=3D'border:none;border-left:solid #CCCCCC 1.0pt;padding:0in 0in 0in =
6.0pt;margin-left:4.8pt;margin-right:0in'><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>I =
just got a phone call this morning from a friend who had heard from some =
local folks in the Pebble Beach Sportscar Club that &quot;a 1954 Healey =
100 that had been a class winner at Pebble Beach would be coming up for =
sale at auction soon&quot; but he didn't know anything more than =
that.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>SIn=
ce my friend doesn't know much Healey history, he wouldn't know that =
there was one and only one Austin-Healey 100 that ever appeared on the =
field at the Pebble Beach Concours (there was a much-modified =
Healey-based car a year or two ago in a special racing class, but that =
doesn't count here). That would have been the original demo Healey that =
Donald Healey drove crosscountry in 1953, and that Healey was shown at =
Pebble Beach with a best-in-class or best-in-show award to its credit =
(I've forgotten which, and my book is moot on the point, but does note =
that the car is still in existence and owned by a private =
party).<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>So,=
 does anyone know anything more about the potential sale of the demo =
car, or some car that sounds similar?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Let=
 us know.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><br=
>Gary Anderson<o:p></o:p></span></p></div></div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:black'=
>_______________________________________________<br>Support Team.Net <a =
href=3D"http://www.team.net/donate.html" =
target=3D"_blank">http://www.team.net/donate.html</a><br>Suggested =
annual donation&nbsp; $12.75<br><br>Archive: <a =
href=3D"http://www.team.net/pipermail/healeys" =
target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a =
href=3D"http://autox.team.net/archive" =
target=3D"_blank">http://autox.team.net/archive</a><br><br><a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a><br><a =
href=3D"http://autox.team.net/mailman/listinfo/healeys" =
target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><=
br>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/healeys/[email-masked]=
" =
target=3D"_blank">http://autox.team.net/mailman/options/healeys/healeyrik=
@gmail.com</a><o:p></o:p></span></p></blockquote></div></div></div></div>=
</div></div></div></body></html>
------=_NextPart_000_0669_01D5E1B1.9DF88AB0--

--===============8478111624370366358==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8478111624370366358==--