Subject: Re: [Healeys] Ordering from Dennis Welch

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 19 Feb 2020 22:05:07 +0000

--===============5836780632043652066==
Content-Language: en-US
	boundary="_000_CY4PR07MB3432A3E96C62595BF92BC2F4A5100CY4PR07MB3432namp_"

--_000_CY4PR07MB3432A3E96C62595BF92BC2F4A5100CY4PR07MB3432namp_
Content-Transfer-Encoding: quoted-printable

VAT is only for domestic purchases (still including EU as far as I know) so=
 you won't be charged that. Expect to pay a fairly high shipping cost due t=
o weight and size. If I recall correctly Royal Mail was the least expensive=
 if it's available. My orders from DW were never charged a duty, but some f=
rom other vendors have been. I think it depends on how the contents are des=
cribed. I think it was under 3%.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Charles Rice <c=
[email-masked]>
Sent: Wednesday, February 19, 2020 7:58 PM
To: [email-masked] <[email-masked]>
Subject: [Healeys] Ordering from Dennis Welch

Thanks for the recent posts offering advice on the Dennis Welch aluminum he=
ad.

I=92m ready to order, I have never ordered from England before, so would ap=
preciate advice from those who have.

I assume there will be VAT added to their catalogue prices, do they simply =
add that like we do sales tax?

Is there a possibility of US Customs duty charges?  If so about how much (o=
rder should be about U$2200).

Anything else I should be aware of when ordering from England?

               Thanks!       Chappy Rice BN2

--_000_CY4PR07MB3432A3E96C62595BF92BC2F4A5100CY4PR07MB3432namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
VAT is only for domestic purchases (still including EU as far as I know) so=
 you won't be charged that. Expect to pay a fairly high shipping cost due t=
o weight and size. If I recall correctly Royal Mail was the least expensive=
 if it's available. My orders from
 DW were never charged a duty, but some from other vendors have been. I thi=
nk it depends on how the contents are described. I think it was under 3%.</=
div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Bill Lawrence</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BN1 #554</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Charles Rice &lt;crice_home@glasgow-=
ky.com&gt;<br>
<b>Sent:</b> Wednesday, February 19, 2020 7:58 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Healeys] Ordering from Dennis Welch</font>
<div>&nbsp;</div>
</div>
<style>
<!--
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif"}
a:link, span.x_MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.x_MsoHyperlinkFollowed
	{color:purple;
	text-decoration:underline}
span.x_EmailStyle17
	{font-family:"Calibri","sans-serif";
	color:windowtext}
.x_MsoChpDefault
	{font-family:"Calibri","sans-serif"}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_WordSection1
	{}
-->
</style>
<div lang=3D"EN-US" link=3D"blue" vlink=3D"purple">
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">Thanks for the recent posts offering advice on the=
 Dennis Welch aluminum head.</p>
<p class=3D"x_MsoNormal">I=92m ready to order, I have never ordered from En=
gland before, so would appreciate advice from those who have.</p>
<p class=3D"x_MsoNormal">I assume there will be VAT added to their catalogu=
e prices, do they simply add that like we do sales tax?</p>
<p class=3D"x_MsoNormal">Is there a possibility of US Customs duty charges?=
&nbsp; If so about how much (order should be about U$2200).</p>
<p class=3D"x_MsoNormal">Anything else I should be aware of when ordering f=
rom England?</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Thanks! &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;Chappy Rice BN2</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
</div>
</div>
</body>
</html>

--_000_CY4PR07MB3432A3E96C62595BF92BC2F4A5100CY4PR07MB3432namp_--

--===============5836780632043652066==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5836780632043652066==--

---

From: "David Nock" <[email-masked]>
Date: Wed, 19 Feb 2020 14:25:22 -0800

This is a multi-part message in MIME format.

--===============7589861895992897182==
	boundary="----=_NextPart_000_0162_01D5E730.6C52CD70"

This is a multi-part message in MIME format.

------=_NextPart_000_0162_01D5E730.6C52CD70
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Yes there will be shipping and customs.   Be sure and use the upgraded =
head gasket, yes it is expensive but if you don=92t you will have a head =
gasket leak. Also be sure and use the hardened head studs.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

Help us have our Founder Norman Nock inducteed into the=20
British Sportscar Hall of Fame, You can vote for your favorites=20
by visiting the site at.
www.britishsportscarhalloffame.org

From: WILLIAM B LAWRENCE=20
Sent: Wednesday, February 19, 2020 2:05 PM
To: Charles Rice ; [email-masked]=20
Subject: Re: [Healeys] Ordering from Dennis Welch

VAT is only for domestic purchases (still including EU as far as I know) =
so you won't be charged that. Expect to pay a fairly high shipping cost =
due to weight and size. If I recall correctly Royal Mail was the least =
expensive if it's available. My orders from DW were never charged a =
duty, but some from other vendors have been. I think it depends on how =
the contents are described. I think it was under 3%.

Bill Lawrence
BN1 #554

-------------------------------------------------------------------------=
-------

From: Healeys <[email-masked]> on behalf of Charles Rice =
<[email-masked]>
Sent: Wednesday, February 19, 2020 7:58 PM
To: [email-masked] <[email-masked]>
Subject: [Healeys] Ordering from Dennis Welch=20

Thanks for the recent posts offering advice on the Dennis Welch aluminum =
head.

I=92m ready to order, I have never ordered from England before, so would =
appreciate advice from those who have.

I assume there will be VAT added to their catalogue prices, do they =
simply add that like we do sales tax?

Is there a possibility of US Customs duty charges?  If so about how much =
(order should be about U$2200).

               Thanks!       Chappy Rice BN2

-------------------------------------------------------------------------=
-------
_______________________________________________

Archive: http://www.team.net/pipermail/healeys =
http://autox.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_0162_01D5E730.6C52CD70
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META content=3D"text/html; charset=3DWindows-1252" =
http-equiv=3DContent-Type>
<STYLE style=3D"DISPLAY: none"=20
type=3Dtext/css> P {margin-top:0;margin-bottom:0;} </STYLE>
</HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">
<DIV>Yes there will be shipping and customs.&nbsp;&nbsp; Be sure and use =
the=20
upgraded head gasket, yes it is expensive but if you don=92t you will =
have a head=20
gasket leak. Also be sure and use the hardened head studs.</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: =
#000000">David=20
Nock<BR>[email-masked]<BR>209 948=20
8767<BR>www.britishcarspecialists.com<BR><BR>Help us have our Founder =
Norman=20
Nock inducteed into the <BR>British Sportscar Hall of Fame, You can vote =
for=20
your favorites <BR>by visiting the site=20
at.<BR>www.britishsportscarhalloffame.org<BR></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]>WILLIAM B=20
LAWRENCE</A> </DIV>
<DIV><B>Sent:</B> Wednesday, February 19, 2020 2:05 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]>Charles Rice</A> ; =
<A=20
title=[email-masked]>[email-masked]</A> </DIV>
<DIV><B>Subject:</B> Re: [Healeys] Ordering from Dennis =
Welch</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: calibri, helvetica, sans-serif; =
COLOR: rgb(0,0,0)">VAT=20
is only for domestic purchases (still including EU as far as I know) so =
you=20
won't be charged that. Expect to pay a fairly high shipping cost due to =
weight=20
and size. If I recall correctly Royal Mail was the least expensive if =
it's=20
available. My orders from DW were never charged a duty, but some from =
other=20
vendors have been. I think it depends on how the contents are described. =
I think=20
it was under 3%.</DIV>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: calibri, helvetica, sans-serif; =
COLOR: rgb(0,0,0)">&nbsp;</DIV>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: calibri, helvetica, sans-serif; =
COLOR: rgb(0,0,0)">Bill=20
Lawrence</DIV>
<DIV=20
style=3D"FONT-SIZE: 12pt; FONT-FAMILY: calibri, helvetica, sans-serif; =
COLOR: rgb(0,0,0)">BN1=20
#554</DIV>
<DIV id=3Dappendonsend></DIV>
<HR tabIndex=3D-1 style=3D"WIDTH: 98%; DISPLAY: inline-block">

<DIV id=3DdivRplyFwdMsg dir=3Dltr><FONT style=3D"FONT-SIZE: 11pt" =
color=3D#000000=20
face=3D"Calibri, sans-serif"><B>From:</B> Healeys=20
&lt;[email-masked]&gt; on behalf of Charles Rice=20
&lt;[email-masked]&gt;<BR><B>Sent:</B> Wednesday, February =
19, 2020=20
7:58 PM<BR><B>To:</B> [email-masked]=20
&lt;[email-masked]&gt;<BR><B>Subject:</B> [Healeys] Ordering =
from Dennis=20
Welch</FONT>=20
<DIV>&nbsp;</DIV></DIV>
<STYLE>
<!--
@font-face
	{font-family:calibri}
p.x_msonormal, li.x_msonormal, div.x_msonormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif"}
a:link, span.x_msohyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.x_msohyperlinkfollowed
	{color:purple;
	text-decoration:underline}
span.x_emailstyle17
	{font-family:"Calibri","sans-serif";
	color:windowtext}
.x_msochpdefault
	{font-family:"Calibri","sans-serif"}
@page wordsection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_wordsection1
	{}
-->
</STYLE>

<DIV lang=3DEN-US vlink=3D"purple" link=3D"blue">
<DIV class=3Dx_WordSection1>
<P class=3Dx_MsoNormal>Thanks for the recent posts offering advice on =
the Dennis=20
Welch aluminum head.</P>
<P class=3Dx_MsoNormal>I=92m ready to order, I have never ordered from =
England=20
before, so would appreciate advice from those who have.</P>
<P class=3Dx_MsoNormal>I assume there will be VAT added to their =
catalogue prices,=20
do they simply add that like we do sales tax?</P>
<P class=3Dx_MsoNormal>Is there a possibility of US Customs duty =
charges?&nbsp; If=20
so about how much (order should be about U$2200).</P>
<P class=3Dx_MsoNormal>Anything else I should be aware of when ordering =
from=20
England?</P>
<P class=3Dx_MsoNormal>&nbsp;</P>
<P=20
class=3Dx_MsoNormal>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
Thanks!&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Chappy Rice BN2</P>
<P class=3Dx_MsoNormal>&nbsp;</P></DIV></DIV>
<P>
<HR>
_______________________________________________<BR>Support Team.Net=20
$12.75<BR><BR>Archive: http://www.team.net/pipermail/healeys=20
http://autox.team.net/archive<BR><BR>[email-masked]<BR>http://aut=
ox.team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR><BR>=
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0162_01D5E730.6C52CD70--

--===============7589861895992897182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7589861895992897182==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 19 Feb 2020 20:50:16 -0800

This is a multi-part message in MIME format.
--===============3213024440960824158==
 boundary="------------A04B3E1B347CA5E62A25202E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A04B3E1B347CA5E62A25202E
Content-Transfer-Encoding: 8bit

Last I ordered from DWM--a couple years ago--they told me they had an 
'arrangement' with UPS and that's how their shipment came to me. UPS 
will hold your items hostage until you pay customs charges*; IIRC they 
will notify you by email and you can pay online with a CC.

* My last shipment was for about $2K worth of parts; depending on how 
it's described you could be on the hook for quite a bit more.

Bob

On 2/19/2020 2:25 PM, David Nock wrote:
> Yes there will be shipping and customs.   Be sure and use the upgraded 
> head gasket, yes it is expensive but if you don’t you will have a head 
> Help us have our Founder Norman Nock inducteed into the
> British Sportscar Hall of Fame, You can vote for your favorites
> by visiting the site at.
> *From:* WILLIAM B LAWRENCE
> *Sent:* Wednesday, February 19, 2020 2:05 PM
> *To:* Charles Rice ; [email-masked]
> *Subject:* Re: [Healeys] Ordering from Dennis Welch
> VAT is only for domestic purchases (still including EU as far as I 
> know) so you won't be charged that. Expect to pay a fairly high 
> shipping cost due to weight and size. If I recall correctly Royal Mail 
> was the least expensive if it's available. My orders from DW were 
> never charged a duty, but some from other vendors have been. I think 
> it depends on how the contents are described. I think it was under 3%.
> Bill Lawrence
> BN1 #554
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of Charles 
> Rice <[email-masked]>
> *Sent:* Wednesday, February 19, 2020 7:58 PM
> *To:* [email-masked] <[email-masked]>
> *Subject:* [Healeys] Ordering from Dennis Welch
>
> Thanks for the recent posts offering advice on the Dennis Welch 
> aluminum head.
>
> I’m ready to order, I have never ordered from England before, so would 
> I assume there will be VAT added to their catalogue prices, do they 
> Is there a possibility of US Customs duty charges?  If so about how 
> much (order should be about U$2200).
>

--------------A04B3E1B347CA5E62A25202E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Last I ordered from DWM--a couple years ago--they told me they had
    an 'arrangement' with UPS and that's how their shipment came to me. 
    UPS will hold your items hostage until you pay customs charges*;
    IIRC they will notify you by email and you can pay online with a CC.<br>
    <br>
    * My last shipment was for about $2K worth of parts; depending on
    how it's described you could be on the hook for quite a bit more.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 2/19/2020 2:25 PM, David Nock wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:C957F73A673C44F9A5D8155C0C43E0B8@DavidNockHP">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <style style="DISPLAY: none" type="text/css"> P {margin-top:0;margin-bottom:0;} </style>
      <div dir="ltr">
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR:
          #000000">
          <div>Yes there will be shipping and customs.   Be sure and use
            the upgraded head gasket, yes it is expensive but if you
            don’t you will have a head gasket leak. Also be sure and use
            the hardened head studs.</div>
          <div> </div>
          <div> </div>
          <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR:
            #000000">David Nock<br>
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            209 948 8767<br>
            <a class="moz-txt-link-abbreviated" href="http://www.britishcarspecialists.com">www.britishcarspecialists.com</a><br>
            <br>
            Help us have our Founder Norman Nock inducteed into the <br>
            British Sportscar Hall of Fame, You can vote for your
            favorites <br>
            by visiting the site at.<br>
            <a class="moz-txt-link-abbreviated" href="http://www.britishsportscarhalloffame.org">www.britishsportscarhalloffame.org</a><br>
          </div>
          <div style="FONT-SIZE: small; TEXT-DECORATION: none;
            FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
            COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
            <div style="FONT: 10pt tahoma">
              <div> </div>
              <div style="BACKGROUND: #f5f5f5">
                <div style="font-color: black"><b>From:</b> <a
                    title="[email-masked]" moz-do-not-send="true">WILLIAM
                    B LAWRENCE</a> </div>
                <div><b>Sent:</b> Wednesday, February 19, 2020 2:05 PM</div>
                <div><b>To:</b> <a title="[email-masked]"
                    moz-do-not-send="true">Charles Rice</a> ; <a
                    title="[email-masked]"
                    moz-do-not-send="true">[email-masked]</a> </div>
                <div><b>Subject:</b> Re: [Healeys] Ordering from Dennis
                  Welch</div>
              </div>
            </div>
            <div> </div>
          </div>
          <div style="FONT-SIZE: small; TEXT-DECORATION: none;
            FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
            COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
            <div style="FONT-SIZE: 12pt; FONT-FAMILY: calibri,
              helvetica, sans-serif; COLOR: rgb(0,0,0)">VAT is only for
              domestic purchases (still including EU as far as I know)
              so you won't be charged that. Expect to pay a fairly high
              shipping cost due to weight and size. If I recall
              correctly Royal Mail was the least expensive if it's
              available. My orders from DW were never charged a duty,
              but some from other vendors have been. I think it depends
              on how the contents are described. I think it was under
              3%.</div>
            <div style="FONT-SIZE: 12pt; FONT-FAMILY: calibri,
              helvetica, sans-serif; COLOR: rgb(0,0,0)"> </div>
            <div style="FONT-SIZE: 12pt; FONT-FAMILY: calibri,
              helvetica, sans-serif; COLOR: rgb(0,0,0)">Bill Lawrence</div>
            <div style="FONT-SIZE: 12pt; FONT-FAMILY: calibri,
              helvetica, sans-serif; COLOR: rgb(0,0,0)">BN1 #554</div>
            <hr tabindex="-1" style="WIDTH: 98%; DISPLAY: inline-block">
            <div id="divRplyFwdMsg" dir="ltr"><font style="FONT-SIZE:
                11pt" face="Calibri, sans-serif" color="#000000"><b>From:</b>
                Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf
                of Charles Rice <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <b>Sent:</b> Wednesday, February 19, 2020 7:58 PM<br>
                <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <b>Subject:</b> [Healeys] Ordering from Dennis Welch</font>
              <div> </div>
            </div>
            <style>
<!--
@font-face
	{font-family:calibri}
p.x_msonormal, li.x_msonormal, div.x_msonormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif"}
a:link, span.x_msohyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.x_msohyperlinkfollowed
	{color:purple;
	text-decoration:underline}
span.x_emailstyle17
	{font-family:"Calibri","sans-serif";
	color:windowtext}
.x_msochpdefault
	{font-family:"Calibri","sans-serif"}
@page wordsection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_wordsection1
	{}
-->
</style>
            <div vlink="purple" link="blue" lang="EN-US">
              <div class="x_WordSection1">
                <p class="x_MsoNormal">Thanks for the recent posts
                  offering advice on the Dennis Welch aluminum head.</p>
                <p class="x_MsoNormal">I’m ready to order, I have never
                  ordered from England before, so would appreciate
                  advice from those who have.</p>
                <p class="x_MsoNormal">I assume there will be VAT added
                  to their catalogue prices, do they simply add that
                  like we do sales tax?</p>
                <p class="x_MsoNormal">Is there a possibility of US
                  Customs duty charges?  If so about how much (order
                  should be about U$2200).</p>
                <p class="x_MsoNormal">Anything else I should be aware
                  of when ordering from England?</p>
                <p class="x_MsoNormal"> </p>
                <p class="x_MsoNormal">               Thanks!      
                  Chappy Rice BN2</p>
                <p class="x_MsoNormal"> 
                </p>
              </div>
            </div>
          </div>
        </div>
      </div>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------A04B3E1B347CA5E62A25202E--

--===============3213024440960824158==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3213024440960824158==--