Subject: [Healeys] Bring on that 427 Cobra

From: Leonard Berkowitz <[email-masked]>
Date: Wed, 19 Feb 2020 04:08:20 +0000

--===============1111861622106661758==
Content-Language: en-US
	boundary="_004_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_";
	type="multipart/alternative"

--_004_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_
	boundary="_000_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_"

--_000_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_
Content-Transfer-Encoding: quoted-printable

--_000_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<img size=3D"1394047" contenttype=3D"image/png" unselectable=3D"on" tabinde=
x=3D"-1" style=3D"max-width: 100%; user-select: none;" data-outlook-trace=
=3D"F:1|T:1" src=3D"cid:49ecf363-bb6f-4852-92bf-389cd690d295"><br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
</body>
</html>

--_000_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_--

--_004_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_
Content-Description: image.png
Content-Disposition: inline; filename="image.png"; size=1394047;
	creation-date="Wed, 19 Feb 2020 04:06:09 GMT";
	modification-date="Wed, 19 Feb 2020 04:06:10 GMT"
Content-ID: <49ecf363-bb6f-4852-92bf-389cd690d295>
Content-Transfer-Encoding: base64

--_004_MN2PR10MB42692F2A6988657D97AE4A2EB8100MN2PR10MB4269namp_--

--===============1111861622106661758==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1111861622106661758==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 18 Feb 2020 21:27:47 -0800

This is a multi-part message in MIME format.
--===============5109863247312133033==
 boundary="------------2FE5AFC5CA50E094695D0627"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2FE5AFC5CA50E094695D0627
Content-Transfer-Encoding: 7bit

Do you suppose they beefed-up the chassis, just a little?

On 2/18/2020 8:08 PM, Leonard Berkowitz wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------2FE5AFC5CA50E094695D0627
 boundary="------------21F737610267CBBB5D47099A"

--------------21F737610267CBBB5D47099A
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Do you suppose they beefed-up the chassis, just a little?<br>
    <br>
    <br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 2/18/2020 8:08 PM, Leonard Berkowitz
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <img size="1394047" contenttype="image/png" unselectable="on"
          tabindex="-1" style="max-width: 100%; user-select: none;"
          data-outlook-trace="F:1|T:1"
          src="cid:[email-masked]" class=""><br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------21F737610267CBBB5D47099A
 name="image.png"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="image.png"

--------------21F737610267CBBB5D47099A--

--------------2FE5AFC5CA50E094695D0627--

--===============5109863247312133033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5109863247312133033==--