Subject: Re: [Healeys] Facet 4 Psi fuel Pump

From: i erbs <[email-masked]>
Date: Sat, 15 Feb 2020 08:33:35 -0800

--===============8088888861748142396==

--000000000000d77202059e9fe2f3

That's the one to use

Ira Erbs
Portland,OR
1959 Austin Healey BN4
1967 MGB

On Sat, Feb 15, 2020, 7:28 AM Robert Begani <[email-masked]> wrote:

> I am changing out a Carter Fuel pump and going back to the Facet Cube
> pump.  Is the 4psi  pump the one to use for my 2 su carb BJ8?  I guess it
> is the one showed in the moss catalog although they do not mention the psi
> range.  Healey manual indicates 3.8 Psi and 15 gallons an hour which is
> about the same as the Facet Cube.  As it is solid state now is it quieter
> than the one I had 30 years ago?
>
>
>
> Bob Begani
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000d77202059e9fe2f3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">That&#39;s the one to use<br><br><div data-smartmail=3D"g=
mail_signature">Ira Erbs<br>Portland,OR<br>1959 Austin Healey BN4<br>1967 M=
GB</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmai=
l_attr">On Sat, Feb 15, 2020, 7:28 AM Robert Begani &lt;<a href=3D"mailto:r=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote c=
lass=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;=
padding-left:1ex"><div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72"><d=
iv class=3D"m_6398181120471568582WordSection1"><p class=3D"MsoNormal"><span=
 style=3D"font-size:12.0pt;font-family:&quot;Arial&quot;,sans-serif">I am c=
hanging out a Carter Fuel pump and going back to the Facet Cube pump.=C2=A0=
 Is the 4psi=C2=A0 pump the one to use for my 2 su carb BJ8?=C2=A0 I guess =
it is the one showed in the moss catalog although they do not mention the p=
si range.=C2=A0 Healey manual indicates 3.8 Psi and 15 gallons an hour whic=
h is about the same as the Facet Cube.=C2=A0 As it is solid state now is it=
 quieter than the one I had 30 years ago?<u></u><u></u></span></p><p class=
=3D"MsoNormal"><span style=3D"font-size:12.0pt;font-family:&quot;Arial&quot=
;,sans-serif"><u></u>=C2=A0<u></u></span></p><p class=3D"MsoNormal"><span s=
tyle=3D"font-size:12.0pt;font-family:&quot;Arial&quot;,sans-serif">Bob Bega=
ni<u></u><u></u></span></p></div></div>____________________________________=
___________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000d77202059e9fe2f3--

--===============8088888861748142396==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8088888861748142396==--

---

From: "Harold Manifold" <[email-masked]>
Date: Sat, 15 Feb 2020 10:19:07 -0800

This is a multi-part message in MIME format.

--===============4268074659307512146==
	boundary="----=_NextPart_000_0013_01D5E3E9.5CAC79B0"

This is a multi-part message in MIME format.

------=_NextPart_000_0013_01D5E3E9.5CAC79B0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Bob,
 
Check the inlet and outlet ports match the ID of your fuel line. The minimum
flow should be 15 GPM. I believe the latest recommended electronic SU model
is AZX 1308 for comparison.
 
Harold

  _____  

From: Healeys [mailto:[email-masked]] On Behalf Of i erbs
Sent: Saturday, February 15, 2020 8:34 AM
To: Robert Begani
Cc: Ahealey help
Subject: Re: [Healeys] Facet 4 Psi fuel Pump

That's the one to use

Ira Erbs
Portland,OR
1959 Austin Healey BN4
1967 MGB

I am changing out a Carter Fuel pump and going back to the Facet Cube pump.
Is the 4psi  pump the one to use for my 2 su carb BJ8?  I guess it is the
one showed in the moss catalog although they do not mention the psi range.
Healey manual indicates 3.8 Psi and 15 gallons an hour which is about the
same as the Facet Cube.  As it is solid state now is it quieter than the one
I had 30 years ago?

Bob Begani

[email-masked]

------=_NextPart_000_0013_01D5E3E9.5CAC79B0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dus-ascii" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.10570.1001"></HEAD>
<BODY>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D076261118-15022020><FONT =
color=3D#0000ff=20
size=3D2 face=3DArial>Bob,</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D076261118-15022020><FONT =
color=3D#0000ff=20
size=3D2 face=3DArial></FONT></SPAN>&nbsp;</DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D076261118-15022020><FONT =
color=3D#0000ff=20
size=3D2 face=3DArial>Check the inlet and outlet&nbsp;ports match the ID =
of your=20
fuel line. The minimum flow should be 15 GPM. I believe the latest =
recommended=20
electronic SU model is AZX 1308 for comparison.</FONT></SPAN></DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D076261118-15022020><FONT =
color=3D#0000ff=20
size=3D2 face=3DArial></FONT></SPAN>&nbsp;</DIV>
<DIV dir=3Dltr align=3Dleft><SPAN class=3D076261118-15022020><FONT =
color=3D#0000ff=20
size=3D2 face=3DArial>Harold</FONT></SPAN></DIV><BR>
<DIV lang=3Den-us class=3DOutlookMessageHeader dir=3Dltr align=3Dleft>
<HR tabIndex=3D-1>
<FONT size=3D2 face=3DTahoma><B>From:</B> Healeys=20
[mailto:[email-masked]] <B>On Behalf Of </B>i=20
erbs<BR><B>Sent:</B> Saturday, February 15, 2020 8:34 AM<BR><B>To:</B> =
Robert=20
Begani<BR><B>Cc:</B> Ahealey help<BR><B>Subject:</B> Re: [Healeys] Facet =
4 Psi=20
fuel Pump<BR></FONT><BR></DIV>
<DIV></DIV>
<DIV>That's the one to use<BR><BR>
<DIV data-smartmail=3D"gmail_signature">Ira Erbs<BR>Portland,OR<BR>1959 =
Austin=20
Healey BN4<BR>1967 MGB</DIV></DIV><BR>
<DIV class=3Dgmail_quote>
<DIV class=3Dgmail_attr dir=3Dltr>On Sat, Feb 15, 2020, 7:28 AM Robert =
Begani &lt;<A=20
href=3D"mailto:[email-masked]">[email-masked]</A>&gt; =
wrote:<BR></DIV>
<BLOCKQUOTE class=3Dgmail_quote=20
style=3D"PADDING-LEFT: 1ex; BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px =
0px 0.8ex">
  <DIV lang=3DEN-US vlink=3D"#954F72" link=3D"#0563C1">
  <DIV class=3Dm_6398181120471568582WordSection1>
  <P class=3DMsoNormal><SPAN=20
  style=3D'FONT-SIZE: 12pt; FONT-FAMILY: "Arial",sans-serif'>I am =
changing out a=20
  Carter Fuel pump and going back to the Facet Cube pump.&nbsp; Is the=20
  4psi&nbsp; pump the one to use for my 2 su carb BJ8?&nbsp; I guess it =
is the=20
  one showed in the moss catalog although they do not mention the psi=20
  range.&nbsp; Healey manual indicates 3.8 Psi and 15 gallons an hour =
which is=20
  about the same as the Facet Cube.&nbsp; As it is solid state now is it =
quieter=20
  than the one I had 30 years ago?<U></U><U></U></SPAN></P>
  <P class=3DMsoNormal><SPAN=20
  style=3D'FONT-SIZE: 12pt; FONT-FAMILY: =
"Arial",sans-serif'><U></U><U></U></SPAN>&nbsp;</P>
  <P class=3DMsoNormal><SPAN=20
  style=3D'FONT-SIZE: 12pt; FONT-FAMILY: "Arial",sans-serif'>Bob=20
  =
Begani<U></U><U></U></SPAN></P></DIV></DIV>______________________________=
_________________<BR>Support=20
  Team.Net <A href=3D"http://www.team.net/donate.html" rel=3D"noreferrer =
noreferrer"=20
  target=3D_blank>http://www.team.net/donate.html</A><BR>Suggested =
annual=20
  donation&nbsp; $12.75<BR><BR>Archive: <A=20
  href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferrer =
noreferrer"=20
  target=3D_blank>http://www.team.net/pipermail/healeys</A> <A=20
  href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer"=20
  target=3D_blank>http://autox.team.net/archive</A><BR><BR><A=20
  href=3D"mailto:[email-masked]" rel=3Dnoreferrer=20
  target=3D_blank>[email-masked]</A><BR><A=20
  href=3D"http://autox.team.net/mailman/listinfo/healeys"=20
  rel=3D"noreferrer noreferrer"=20
  =
target=3D_blank>http://autox.team.net/mailman/listinfo/healeys</A><BR><BR=
>Unsubscribe/Manage:=20
  <A =
href=3D"http://autox.team.net/mailman/options/healeys/[email-masked]=
"=20
  rel=3D"noreferrer noreferrer"=20
  =
target=3D_blank>http://autox.team.net/mailman/options/healeys/eyera3000@g=
mail.com</A><BR><BR></BLOCKQUOTE></DIV></BODY></HTML>

------=_NextPart_000_0013_01D5E3E9.5CAC79B0--

--===============4268074659307512146==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4268074659307512146==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Sat, 15 Feb 2020 19:53:13 +0100

This is a multi-part message in MIME format.
--===============3208223840727352502==
 boundary="------------71E4B83E03BFB8FD114491D8"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------71E4B83E03BFB8FD114491D8
Content-Transfer-Encoding: 8bit

AZX1308 is the BUNSEN replacement of the old SU AUF301 etc. which was 
fitted originally. It is available as dual polarity points version 
AZX1308 or an electronic one which is polarity sensitive AZX1308 EP/EN.
Kees Oudesluijs

Op 5-2-2020 om 19:19 schreef Harold Manifold:
> Bob,
> Check the inlet and outlet ports match the ID of your fuel line. The 
> minimum flow should be 15 GPM. I believe the latest recommended 
> electronic SU model is AZX 1308 for comparison.
> Harold
>
> ------------------------------------------------------------------------
> *From:* Healeys [mailto:[email-masked]] *On Behalf Of 
> *i erbs
> *Sent:* Saturday, February 15, 2020 8:34 AM
> *To:* Robert Begani
> *Cc:* Ahealey help
> *Subject:* Re: [Healeys] Facet 4 Psi fuel Pump
>
> That's the one to use
>
> Ira Erbs
> Portland,OR
> 1959 Austin Healey BN4
> 1967 MGB
>
> On Sat, Feb 15, 2020, 7:28 AM Robert Begani <[email-masked] 
>
>     I am changing out a Carter Fuel pump and going back to the Facet
>     Cube pump.  Is the 4psi  pump the one to use for my 2 su carb
>     BJ8?  I guess it is the one showed in the moss catalog although
>     they do not mention the psi range.  Healey manual indicates 3.8
>     Psi and 15 gallons an hour which is about the same as the Facet
>     Cube.  As it is solid state now is it quieter than the one I had
>     30 years ago?
>
>     Bob Begani
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------71E4B83E03BFB8FD114491D8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p><br>
    </p>
    <div class="moz-cite-prefix">AZX1308 is the BUNSEN replacement of
      the old SU AUF301 etc. which was fitted originally. It is
      available as dual polarity points version AZX1308 or an electronic
      one which is polarity sensitive AZX1308 EP/EN.</div>
    <div class="moz-cite-prefix">Kees Oudesluijs</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">Op 5-2-2020 om 19:19 schreef Harold
      Manifold:<br>
    </div>
    <blockquote type="cite"
      cite="mid:C96898EA669A4534BC29FEBBB26AB8AE@AllInOne">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 11.00.10570.1001">
      <div dir="ltr" align="left"><span class="076261118-15022020"><font
            size="2" face="Arial" color="#0000ff">Bob,</font></span></div>
      <div dir="ltr" align="left"><span class="076261118-15022020"></span> </div>
      <div dir="ltr" align="left"><span class="076261118-15022020"><font
            size="2" face="Arial" color="#0000ff">Check the inlet and
            outlet ports match the ID of your fuel line. The minimum
            flow should be 15 GPM. I believe the latest recommended
            electronic SU model is AZX 1308 for comparison.</font></span></div>
      <div dir="ltr" align="left"><span class="076261118-15022020"></span> </div>
      <div dir="ltr" align="left"><span class="076261118-15022020"><font
            size="2" face="Arial" color="#0000ff">Harold</font></span></div>
      <br>
      <div class="OutlookMessageHeader" dir="ltr" lang="en-us"
        align="left">
        <hr tabindex="-1">
        <font size="2" face="Tahoma"><b>From:</b> Healeys
          [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On Behalf Of </b>i
          erbs<br>
          <b>Sent:</b> Saturday, February 15, 2020 8:34 AM<br>
          <b>To:</b> Robert Begani<br>
          <b>Cc:</b> Ahealey help<br>
          <b>Subject:</b> Re: [Healeys] Facet 4 Psi fuel Pump<br>
        </font><br>
      </div>
      <div>That's the one to use<br>
        <br>
        <div data-smartmail="gmail_signature">Ira Erbs<br>
          Portland,OR<br>
          1959 Austin Healey BN4<br>
          1967 MGB</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div class="gmail_attr" dir="ltr">On Sat, Feb 15, 2020, 7:28 AM
          Robert Begani &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="PADDING-LEFT: 1ex;
          BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px 0px 0.8ex">
          <div vlink="#954F72" link="#0563C1" lang="EN-US">
            <div class="m_6398181120471568582WordSection1">
              <p class="MsoNormal"><span style="FONT-SIZE: 12pt;
                  FONT-FAMILY: &quot;Arial&quot;,sans-serif">I am
                  changing out a Carter Fuel pump and going back to the
                  Facet Cube pump.  Is the 4psi  pump the one to use for
                  my 2 su carb BJ8?  I guess it is the one showed in the
                  moss catalog although they do not mention the psi
                  range.  Healey manual indicates 3.8 Psi and 15 gallons
                  an hour which is about the same as the Facet Cube.  As
                  it is solid state now is it quieter than the one I had
                  30 years ago?</span></p>
              <p class="MsoNormal"><span style="FONT-SIZE: 12pt;
                  FONT-FAMILY: &quot;Arial&quot;,sans-serif"></span> </p>
              <p class="MsoNormal"><span style="FONT-SIZE: 12pt;
                  FONT-FAMILY: &quot;Arial&quot;,sans-serif">Bob Begani</span></p>
            </div>
          </div>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer
            noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" rel="noreferrer"
            target="_blank" moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------71E4B83E03BFB8FD114491D8--

--===============3208223840727352502==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3208223840727352502==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Sun, 16 Feb 2020 00:13:26 +0100

This is a multi-part message in MIME format.
--===============6350331201936128401==
 boundary="------------17472C69E484FCD40CEDD61B"
Content-Language: nl

This is a multi-part message in MIME format.
--------------17472C69E484FCD40CEDD61B
Content-Transfer-Encoding: 8bit

Not BUNSEN but BURLEN.

Kees Oudesluijs

Op 15-2-2020 om 19:53 schreef Kees Oudesluijs:
>> Support Team.Nethttp://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/healeys  http://autox.team.net/archive
>>
>> [email-masked]
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>

--------------17472C69E484FCD40CEDD61B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Not BUNSEN but BURLEN.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 15-2-2020 om 19:53 schreef Kees
      Oudesluijs:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <p><br>
      </p>
      <div class="moz-cite-prefix">AZX1308 is the BUNSEN replacement of
        the old SU AUF301 etc. which was fitted originally. It is
        available as dual polarity points version AZX1308 or an
        electronic one which is polarity sensitive AZX1308 EP/EN.</div>
      <div class="moz-cite-prefix">Kees Oudesluijs</div>
      <div class="moz-cite-prefix"><br>
      </div>
      <div class="moz-cite-prefix"><br>
      </div>
      <div class="moz-cite-prefix"><br>
      </div>
      <div class="moz-cite-prefix">Op 5-2-2020 om 19:19 schreef Harold
        Manifold:<br>
      </div>
      <blockquote type="cite"
        cite="mid:C96898EA669A4534BC29FEBBB26AB8AE@AllInOne">
        <meta content="text/html; charset=windows-1252"
          http-equiv="Content-Type">
        <meta name="GENERATOR" content="MSHTML 11.00.10570.1001">
        <div dir="ltr" align="left"><span class="076261118-15022020"><font
              size="2" face="Arial" color="#0000ff">Bob,</font></span></div>
        <div dir="ltr" align="left"><span class="076261118-15022020"></span> </div>
        <div dir="ltr" align="left"><span class="076261118-15022020"><font
              size="2" face="Arial" color="#0000ff">Check the inlet and
              outlet ports match the ID of your fuel line. The minimum
              flow should be 15 GPM. I believe the latest recommended
              electronic SU model is AZX 1308 for comparison.</font></span></div>
        <div dir="ltr" align="left"><span class="076261118-15022020"></span> </div>
        <div dir="ltr" align="left"><span class="076261118-15022020"><font
              size="2" face="Arial" color="#0000ff">Harold</font></span></div>
        <br>
        <div class="OutlookMessageHeader" dir="ltr" lang="en-us"
          align="left">
          <hr tabindex="-1"> <font size="2" face="Tahoma"><b>From:</b>
            Healeys [<a class="moz-txt-link-freetext"
              href="mailto:[email-masked]"
              moz-do-not-send="true">mailto:[email-masked]</a>]
            <b>On Behalf Of </b>i erbs<br>
            <b>Sent:</b> Saturday, February 15, 2020 8:34 AM<br>
            <b>To:</b> Robert Begani<br>
            <b>Cc:</b> Ahealey help<br>
            <b>Subject:</b> Re: [Healeys] Facet 4 Psi fuel Pump<br>
          </font><br>
        </div>
        <div>That's the one to use<br>
          <br>
          <div data-smartmail="gmail_signature">Ira Erbs<br>
            Portland,OR<br>
            1959 Austin Healey BN4<br>
            1967 MGB</div>
        </div>
        <br>
        <div class="gmail_quote">
          <div class="gmail_attr" dir="ltr">On Sat, Feb 15, 2020, 7:28
            AM Robert Begani &lt;<a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
          </div>
          <blockquote class="gmail_quote" style="PADDING-LEFT: 1ex;
            BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px 0px 0.8ex">
            <div vlink="#954F72" link="#0563C1" lang="EN-US">
              <div class="m_6398181120471568582WordSection1">
                <p class="MsoNormal"><span style="FONT-SIZE: 12pt;
                    FONT-FAMILY: &quot;Arial&quot;,sans-serif">I am
                    changing out a Carter Fuel pump and going back to
                    the Facet Cube pump.  Is the 4psi  pump the one to
                    use for my 2 su carb BJ8?  I guess it is the one
                    showed in the moss catalog although they do not
                    mention the psi range.  Healey manual indicates 3.8
                    Psi and 15 gallons an hour which is about the same
                    as the Facet Cube.  As it is solid state now is it
                    quieter than the one I had 30 years ago?</span></p>
                <p class="MsoNormal"><span style="FONT-SIZE: 12pt;
                    FONT-FAMILY: &quot;Arial&quot;,sans-serif"></span> </p>
                <p class="MsoNormal"><span style="FONT-SIZE: 12pt;
                    FONT-FAMILY: &quot;Arial&quot;,sans-serif">Bob
                    Begani</span></p>
              </div>
            </div>
            _______________________________________________<br>
            Support Team.Net <a href="http://www.team.net/donate.html"
              rel="noreferrer noreferrer" target="_blank"
              moz-do-not-send="true">http://www.team.net/donate.html</a><br>
            Suggested annual donation  $12.75<br>
            <br>
            Archive: <a href="http://www.team.net/pipermail/healeys"
              rel="noreferrer noreferrer" target="_blank"
              moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
            <a href="http://autox.team.net/archive" rel="noreferrer
              noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
            <br>
            <a href="mailto:[email-masked]" rel="noreferrer"
              target="_blank" moz-do-not-send="true">[email-masked]</a><br>
            <a href="http://autox.team.net/mailman/listinfo/healeys"
              rel="noreferrer noreferrer" target="_blank"
              moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
            <br>
            Unsubscribe/Manage: <a
              href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              rel="noreferrer noreferrer" target="_blank"
              moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
          </blockquote>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
      <br>

</pre>
    </blockquote>
  </body>
</html>

--------------17472C69E484FCD40CEDD61B--

--===============6350331201936128401==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6350331201936128401==--