Subject: Re: [Healeys] Fuel Line BSPP Olive and Nut

From: <[email-masked]>
Date: Mon, 10 Feb 2020 00:05:27 -0000

This is a multipart message in MIME format.

--===============5077148298973977307==
	boundary="----=_NextPart_000_0001_01D5DFA5.CE083560"
Content-Language: en-gb

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D5DFA5.CE083560
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

See :-

http://sucarb.co.uk/catalogsearch/result/?q=olive

Could it be item AUA 1486?

If you were feeling sneaky, you could ring them up and check out the item.
Then, armed with precise details, buy it locally.

Simon

From: Healeys <[email-masked]> On Behalf Of Harold Manifold
Sent: 09 February 2020 23:05
To: Healey List <[email-masked]>
Subject: [Healeys] Fuel Line BSPP Olive and Nut

Hello,

I made a new fuel line for my Mk1 BT7 from 5/16" copper nickel tubing. I am
having trouble finding the proper olive and nut to connect to the fuel pump.
Picture attached. Based on measurements of the olive and nut for the fuel
line between the pump and the tank the size is BSPP 1/4" x 5/16". I am not
completely familiar with BSPP fittings but I know they have their own unique
seat angle which is why I don't want to mix and match.

Any recommendations for a source for these fittings?

Thanks... Harold

------=_NextPart_000_0001_01D5DFA5.CE083560
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-GB =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>See =
:-<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><a =
href=3D"http://sucarb.co.uk/catalogsearch/result/?q=3Dolive">http://sucar=
b.co.uk/catalogsearch/result/?q=3Dolive</a><o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'mso-fareast-language:EN-US'>Could it be =
item AUA 1486?<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>If you were feeling sneaky, you =
could ring them up and check out the item. Then, armed with precise =
details, buy it locally.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'>Simon<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'mso-fareast-language:EN-US'><o:p>&nbsp;</o:p></span></p><div><di=
v style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span =
lang=3DEN-US>From:</span></b><span lang=3DEN-US> Healeys =
&lt;[email-masked]&gt; <b>On Behalf Of </b>Harold =
Manifold<br><b>Sent:</b> 09 February 2020 23:05<br><b>To:</b> Healey =
List &lt;[email-masked]&gt;<br><b>Subject:</b> [Healeys] Fuel =
Line BSPP Olive and Nut<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Hello,</span><o=
:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>I made a new =
fuel line for my Mk1 BT7 from 5/16&quot; copper nickel tubing. I am =
having trouble finding the proper olive and nut to connect to the fuel =
pump. Picture attached. Based on measurements of the olive and nut for =
the fuel line between the pump and the tank the size is BSPP 1/4&quot; x =
5/16&quot;. I am not completely familiar with BSPP fittings but I know =
they have their own unique seat angle which is why I don't want to mix =
and match.</span><o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Any =
recommendations for a source for these =
fittings?</span><o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Thanks... =
Harold</span><o:p></o:p></p></div></div></body></html>
------=_NextPart_000_0001_01D5DFA5.CE083560--

--===============5077148298973977307==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5077148298973977307==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 9 Feb 2020 17:46:18 -0800

This is a multi-part message in MIME format.
--===============6965414802923630424==
 boundary="------------C2AF52F3812A7722F2153141"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------C2AF52F3812A7722F2153141
Content-Transfer-Encoding: 8bit

This guy might be able to help:

https://www.sufuelpump.com

There's no olives on my BJ8 pump--I've changed it out many times--and I 
don't recall one on my BN2, either (and I don't see one in the Moss 
catalog).  Where does this olive go?

Bob

On 2/9/2020 4:05 PM, [email-masked] wrote:
> If you were feeling sneaky, you could ring them up and check out the 
> item. Then, armed with precise details, buy it locally.
>
> Simon
>
> *From:*Healeys <[email-masked]> *On Behalf Of *Harold 
> Manifold
> *Sent:* 09 February 2020 23:05
> *To:* Healey List <[email-masked]>
> *Subject:* [Healeys] Fuel Line BSPP Olive and Nut
>
> Hello,
>
> I made a new fuel line for my Mk1 BT7 from 5/16" copper nickel tubing. 
> I am having trouble finding the proper olive and nut to connect to the 
> fuel pump. Picture attached. Based on measurements of the olive and 
> nut for the fuel line between the pump and the tank the size is BSPP 
> 1/4" x 5/16". I am not completely familiar with BSPP fittings but I 
> know they have their own unique seat angle which is why I don't want 
> to mix and match.
>

--------------C2AF52F3812A7722F2153141
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    This guy might be able to help:<br>
    <br>
    <a class="moz-txt-link-freetext" href="https://www.sufuelpump.com">https://www.sufuelpump.com</a><br>
    <br>
    There's no olives on my BJ8 pump--I've changed it out many
    times--and I don't recall one on my BN2, either (and I don't see one
    in the Moss catalog).  Where does this olive go?<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 2/9/2020 4:05 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">See
            :-<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><a
              href="http://sucarb.co.uk/catalogsearch/result/?q=olive"
              moz-do-not-send="true">http://sucarb.co.uk/catalogsearch/result/?q=olive</a><o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Could
            it be item AUA 1486?<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">If
            you were feeling sneaky, you could ring them up and check
            out the item. Then, armed with precise details, buy it
            locally.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Simon<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
        <div>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0cm 0cm 0cm">
            <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
                lang="EN-US"> Healeys
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <b>On Behalf Of
                </b>Harold Manifold<br>
                <b>Sent:</b> 09 February 2020 23:05<br>
                <b>To:</b> Healey List <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <b>Subject:</b> [Healeys] Fuel Line BSPP Olive and Nut<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal"><span
              style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">Hello,</span><o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">I
              made a new fuel line for my Mk1 BT7 from 5/16" copper
              nickel tubing. I am having trouble finding the proper
              olive and nut to connect to the fuel pump. Picture
              attached. Based on measurements of the olive and nut for
              the fuel line between the pump and the tank the size is
              BSPP 1/4" x 5/16". I am not completely familiar with BSPP
              fittings but I know they have their own unique seat angle
              which is why I don't want to mix and match.</span><o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">Any
              recommendations for a source for these fittings?</span><o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"><span
              style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">Thanks...
              Harold</span><o:p></o:p></p>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------C2AF52F3812A7722F2153141--

--===============6965414802923630424==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6965414802923630424==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 9 Feb 2020 18:09:49 -0800

This is a multi-part message in MIME format.
--===============4026350801158387792==
 boundary="------------46D7AB1476360550566C7F85"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------46D7AB1476360550566C7F85
Content-Transfer-Encoding: 8bit

Didn't see the photos; caught in my spam folder.  Anyway, it appears the 
setup between BN1/2 and BJ8s was different (square body pump?).

It looks like the Moss 'elbow assembly' includes the olive; 375-038.

On 2/9/2020 5:46 PM, Bob Spidell wrote:
> There's no olives on my BJ8 pump--I've changed it out many times--and 
> I don't recall one on my BN2, either (and I don't see one in the Moss 
>> I made a new fuel line for my Mk1 BT7 from 5/16" copper nickel 
>> tubing. I am having trouble finding the proper olive and nut to 
>> connect to the fuel pump. Picture attached. Based on measurements of 
>> the olive and nut for the fuel line between the pump and the tank the 
>> size is BSPP 1/4" x 5/16". I am not completely familiar with BSPP 
>> fittings but I know they have their own unique seat angle which is 
>> why I don't want to mix and match.
>>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------46D7AB1476360550566C7F85
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    Didn't see the photos; caught in my spam folder.  Anyway, it appears
    the setup between BN1/2 and BJ8s was different (square body pump?).<br>
    <br>
    It looks like the Moss 'elbow assembly' includes the olive; 375-038.<br>
    <br>
    <div class="moz-cite-prefix">On 2/9/2020 5:46 PM, Bob Spidell wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      This guy might be able to help:<br>
      <br>
      <a class="moz-txt-link-freetext" href="https://www.sufuelpump.com"
        moz-do-not-send="true">https://www.sufuelpump.com</a><br>
      <br>
      There's no olives on my BJ8 pump--I've changed it out many
      times--and I don't recall one on my BN2, either (and I don't see
      one in the Moss catalog).  Where does this olive go?<br>
      <br>
      Bob<br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 2/9/2020 4:05 PM, <a
          class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]"
          moz-do-not-send="true">[email-masked]</a>
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="Content-Type" content="text/html;
          charset=windows-1252">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
        <div class="WordSection1">
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US">See
              :-<o:p></o:p></span></p>
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><a
                href="http://sucarb.co.uk/catalogsearch/result/?q=olive"
                moz-do-not-send="true">http://sucarb.co.uk/catalogsearch/result/?q=olive</a><o:p></o:p></span></p>
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Could
              it be item AUA 1486?<o:p></o:p></span></p>
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US">If
              you were feeling sneaky, you could ring them up and check
              out the item. Then, armed with precise details, buy it
              locally.<o:p></o:p></span></p>
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US">Simon<o:p></o:p></span></p>
          <p class="MsoNormal"><span style="mso-fareast-language:EN-US"><o:p> </o:p></span></p>
          <div>
            <div style="border:none;border-top:solid #E1E1E1
              1.0pt;padding:3.0pt 0cm 0cm 0cm">
              <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
                  lang="EN-US"> Healeys <a
                    class="moz-txt-link-rfc2396E"
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">&lt;[email-masked]&gt;</a>
                  <b>On Behalf Of </b>Harold Manifold<br>
                  <b>Sent:</b> 09 February 2020 23:05<br>
                  <b>To:</b> Healey List <a
                    class="moz-txt-link-rfc2396E"
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">&lt;[email-masked]&gt;</a><br>
                  <b>Subject:</b> [Healeys] Fuel Line BSPP Olive and Nut<o:p></o:p></span></p>
            </div>
          </div>
          <p class="MsoNormal"><o:p> </o:p></p>
          <div>
            <p class="MsoNormal"><span
                style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">Hello,</span><o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"> <o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"><span
                style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">I
                made a new fuel line for my Mk1 BT7 from 5/16" copper
                nickel tubing. I am having trouble finding the proper
                olive and nut to connect to the fuel pump. Picture
                attached. Based on measurements of the olive and nut for
                the fuel line between the pump and the tank the size is
                BSPP 1/4" x 5/16". I am not completely familiar with
                BSPP fittings but I know they have their own unique seat
                angle which is why I don't want to mix and match.</span><o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"> <o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"><span
                style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">Any
                recommendations for a source for these fittings?</span><o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"> <o:p></o:p></p>
          </div>
          <div>
            <p class="MsoNormal"><span
                style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">Thanks...
                Harold</span><o:p></o:p></p>
          </div>
        </div>
        <br>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------46D7AB1476360550566C7F85--

--===============4026350801158387792==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4026350801158387792==--

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 9 Feb 2020 18:16:04 -0800

--===============3726143533895832636==

--000000000000f7399c059e2f52ab

Harold,

*BSPP* or British Standard Pipe Parallel is one of the five basic
"Whitworth" Thread Form fasteners used on Austin Healeys.  The other four
include in the order of most to least prevalent...* BSF* (British Standard
Fine),  *BSW* (British Standard Whitworth), *BSPT* (British Standard Pipe
Tapered), and lastly  *BSB* (British Standard Brass).

Whitworth fasteners are those fasteners that by definition (The British
Standards) have a 55 degree thread pitch angle versus the 60 degree thread
pitch angle of most other fasteners.  Also the TPI or (Threads Per Inch)
are in most, BUT NOT ALL cases different from their UNF/UNC counterparts.
Finally the hex sizes are different but contrary to popular belief, it is
NOT the head size that determines whether a fastener is Whitworth or not,
it is in fact the thread pitch angle of 55 degrees (as previously stated).

Cheers,

Curt

On Sun, Feb 9, 2020 at 5:52 PM Bob Spidell <[email-masked]> wrote:

> *From:* Healeys <[email-masked]>
> <[email-masked]> *On Behalf Of *Harold Manifold
> *To:* Healey List <[email-masked]> <[email-masked]>
> I made a new fuel line for my Mk1 BT7 from 5/16" copper nickel tubing. I
> am having trouble finding the proper olive and nut to connect to the fuel
> pump. Picture attached. Based on measurements of the olive and nut for the
> fuel line between the pump and the tank the size is BSPP 1/4" x 5/16". I am
> not completely familiar with BSPP fittings but I know they have their own
> unique seat angle which is why I don't want to mix and match.
>
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000f7399c059e2f52ab
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Harold,<div><br></div><div><b>BSPP</b> or British Standard=
 Pipe Parallel is one of the five basic &quot;Whitworth&quot; Thread Form f=
asteners used on Austin Healeys.=C2=A0 The other four include in the order =
of most to least prevalent...<b> BSF</b> (British Standard Fine),=C2=A0

<b>BSW</b> (British Standard Whitworth), <b>BSPT</b> (British Standard Pipe=
 Tapered), and lastly=C2=A0

<b>BSB</b> (British Standard Brass).</div><div><br></div><div>Whitworth fas=
teners are those fasteners that by definition (The British Standards) have =
a 55 degree thread pitch angle versus the 60 degree thread pitch angle of m=
ost other fasteners.=C2=A0 Also the TPI or (Threads Per Inch) are in most, =
BUT NOT ALL cases different from their UNF/UNC counterparts.=C2=A0 Finally =
the hex sizes are different but contrary to popular belief, it is NOT the h=
ead size that determines whether a fastener is Whitworth or not, it is in f=
act the thread pitch angle of 55 degrees (as previously stated).=C2=A0 =C2=
=A0 =C2=A0</div><div><br></div><div>Cheers,</div><div><br></div><div>Curt=
=C2=A0=C2=A0</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" cla=
ss=3D"gmail_attr">On Sun, Feb 9, 2020 at 5:52 PM Bob Spidell &lt;<a href=3D=
"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div>=
<blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-=
left:1px solid rgb(204,204,204);padding-left:1ex">
 =20
   =20
 =20
  <div>
    This guy might be able to help:<br>
    <br>
    <a href=3D"https://www.sufuelpump.com" target=3D"_blank">https://www.su=
fuelpump.com</a><br>
    <br>
    There&#39;s no olives on my BJ8 pump--I&#39;ve changed it out many
    times--and I don&#39;t recall one on my BN2, either (and I don&#39;t se=
e one
    in the Moss catalog).=C2=A0 Where does this olive go?<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div>On 2/9/2020 4:05 PM,
      <a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
     =20
      <div>
        <p class=3D"MsoNormal"><span>See
            :-<u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span><a href=3D"http://sucarb.co.uk/catalog=
search/result/?q=3Dolive" target=3D"_blank">http://sucarb.co.uk/catalogsear=
ch/result/?q=3Dolive</a><u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span>Could
            it be item AUA 1486?<u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span>If
            you were feeling sneaky, you could ring them up and check
            out the item. Then, armed with precise details, buy it
            locally.<u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span>Simon<u></u><u></u></span></p>
        <p class=3D"MsoNormal"><span><u></u>=C2=A0<u></u></span></p>
        <div>
          <div style=3D"border-right:none;border-bottom:none;border-left:no=
ne;border-top:1pt solid rgb(225,225,225);padding:3pt 0cm 0cm">
            <p class=3D"MsoNormal"><b><span lang=3D"EN-US">From:</span></b>=
<span lang=3D"EN-US"> Healeys
                <a href=3D"mailto:[email-masked]" target=3D=
"_blank">&lt;[email-masked]&gt;</a> <b>On Behalf Of
                </b>Harold Manifold<br>
                <b>Sent:</b> 09 February 2020 23:05<br>
                <b>To:</b> Healey List <a href=3D"mailto:[email-masked]=
.net" target=3D"_blank">&lt;[email-masked]&gt;</a><br>
                <b>Subject:</b> [Healeys] Fuel Line BSPP Olive and Nut<u></=
u><u></u></span></p>
          </div>
        </div>
        <p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p>
        <div>
          <p class=3D"MsoNormal"><span style=3D"font-size:10pt;font-family:=
Arial,sans-serif">Hello,</span><u></u><u></u></p>
        </div>
        <div>
          <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
        </div>
        <div>
          <p class=3D"MsoNormal"><span style=3D"font-size:10pt;font-family:=
Arial,sans-serif">I
              made a new fuel line for my Mk1 BT7 from 5/16&quot; copper
              nickel tubing. I am having trouble finding the proper
              olive and nut to connect to the fuel pump. Picture
              attached. Based on measurements of the olive and nut for
              the fuel line between the pump and the tank the size is
              BSPP 1/4&quot; x 5/16&quot;. I am not completely familiar wit=
h BSPP
              fittings but I know they have their own unique seat angle
              which is why I don&#39;t want to mix and match.</span><u></u>=
<u></u></p>
        </div>
        <div>
          <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
        </div>
        <div>
          <p class=3D"MsoNormal"><span style=3D"font-size:10pt;font-family:=
Arial,sans-serif">Any
              recommendations for a source for these fittings?</span><u></u=
><u></u></p>
        </div>
        <div>
          <p class=3D"MsoNormal">=C2=A0<u></u><u></u></p>
        </div>
        <div>
          <p class=3D"MsoNormal"><span style=3D"font-size:10pt;font-family:=
Arial,sans-serif">Thanks...
              Harold</span><u></u><u></u></p>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000f7399c059e2f52ab--

--===============3726143533895832636==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3726143533895832636==--

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 9 Feb 2020 18:19:37 -0800

--===============5109959617122729261==

--000000000000af1b53059e2f5f53

Regarding where to source these fasteners, The late Doug Reid is where I
used to get mine.  But now, Joe Curto may have them.

Cheers,

Curt

On Sun, Feb 9, 2020 at 6:16 PM Curtis Arndt <[email-masked]> wrote:

> include in the order of most to least prevalent...* BSF* (British
> Standard Fine),  *BSW* (British Standard Whitworth), *BSPT* (British
> Standard Pipe Tapered), and lastly  *BSB* (British Standard Brass).
>

--000000000000af1b53059e2f5f53
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Regarding where to source these fasteners, The late Doug R=
eid is where I used to get mine.=C2=A0 But now, Joe Curto may have them.<di=
v><br></div><div>Cheers,</div><div><br></div><div>Curt</div></div><br><div =
class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Feb 9, =
2020 at 6:16 PM Curtis Arndt &lt;<a href=3D"mailto:[email-masked]">cnaa=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" st=
yle=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padd=
ing-left:1ex"><div dir=3D"ltr">Harold,<div><br></div><div><b>BSPP</b> or Br=
itish Standard Pipe Parallel is one of the five basic &quot;Whitworth&quot;=
 Thread Form fasteners used on Austin Healeys.=C2=A0 The other four include=
 in the order of most to least prevalent...<b> BSF</b> (British Standard Fi=
ne),=C2=A0

"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt=
; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px=
 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
        </div>
        <div>

--000000000000af1b53059e2f5f53--

--===============5109959617122729261==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5109959617122729261==--