Subject: [Healeys] Michelin 180/ R15 XAS tires Fill up the wheel well too much and rub on late 67 BJ8

From: "Robert Begani" <[email-masked]>
Date: Tue, 18 Feb 2020 16:28:14 -0500 boundary="----=_NextPart_000_0123_01D5E678.6BFE2760"

This is a multipart message in MIME format.

------=_NextPart_000_0123_01D5E678.6BFE2760
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Listeners:

I decided to use the larger 180/R XAS because those of you who owned them
indicated they fill up the wheel well and do not rub.  The first 100 miles I
did not hear or feel any rubbing until  I took a couple of sharp turns and
heard rubbing on the rear tires.   Because I am replacing the fuel pump, I
had the opportunity to look carefully at the cause of the rubbing.  On the
right rear wheel the rubbing is evident at the edge of the dog leg as you
can see in first picture.  My dog legs have been repaired during the frame
off restoration with a skin panel and the dimensions may not be original.  

Last picture the lower part of the panel is 9 1/2 inches to the door frame.
The  one on the other side is 9 1/8 inches long. As you can see the gap with
the wheel in the second to last picture.  It has a larger gap than the right
side.   However, that dog leg shows wear also.  As you can see in the second
picture inside the dog leg skin on the right side attaches to the frame on
an angle.  I am proposing slicing off one inch of skin.  I have a friend who
is an artist with a cutoff saw, can weld a bead on anything and create a
rolled edge.  What would you say to this fix?

Also, on the inside of the wheel well you can see the nut holding the radius
arm sticks out from the indentation into the well and shows light rubbing on
the tire.  I am proposing cutting off the excess thread and then giving it a
smooth dressing which would not disturb the strength of the bolt and or
cause it to unscrew.  What do you think of this fix?

Of course, a little paint afterwards.  

I like the ride of the tires and the feel of the road.  I want to keep them.

Regards,

Bob Begani

------=_NextPart_000_0123_01D5E678.6BFE2760
	name="IMG_1194.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_1194.JPG"

------=_NextPart_000_0123_01D5E678.6BFE2760
	name="IMG_1195.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_1195.JPG"

------=_NextPart_000_0123_01D5E678.6BFE2760
	name="IMG_1196.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_1196.JPG"

------=_NextPart_000_0123_01D5E678.6BFE2760
	name="IMG_1197.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_1197.JPG"

------=_NextPart_000_0123_01D5E678.6BFE2760
	name="IMG_1198.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_1198.JPG"

------=_NextPart_000_0123_01D5E678.6BFE2760
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_NextPart_000_0123_01D5E678.6BFE2760--

---

From: Keith Pennell via Healeys <[email-masked]>
Date: Wed, 19 Feb 2020 22:54:51 +0000 (UTC)

--===============4642137747807483881==
	boundary="----=_Part_5426989_864700264.1582152891382"

------=_Part_5426989_864700264.1582152891382
Content-Transfer-Encoding: quoted-printable

Bob,
FWIW; I have been running 1/4 inch spacers behind the hubs on the rear of m=
y BJ8 for over 40 years.=C2=A0 No problems - no lost wheels either!!=C2=A0 =
:)=C2=A0 On really hard cornering the tires have slight rub on the two bolt=
s which mount the bump stop boxes.I run Jaguar 72 spoke wires which have mo=
re/less offset (not sure which) than stock Healey wheels so the need for mo=
re clearance for tires.=C2=A0 For many many years I ran 185/15 Michelin Red=
lines but now have 185/15 Vredenstein from Hendrix.Again FWIWKeith

-----Original Message-----
From: Robert Begani <[email-masked]>
To: healeys <[email-masked]>
Sent: Tue, Feb 18, 2020 5:39 pm
Subject: [Healeys] Michelin 180/ R15 XAS tires Fill up the wheel well too m=
uch and rub on late 67 BJ8

Listeners:

I decided to use the larger 180/R XAS because those of you who owned them
indicated they fill up the wheel well and do not rub.=C2=A0 The first 100 m=
iles I
did not hear or feel any rubbing until=C2=A0 I took a couple of sharp turns=
 and
heard rubbing on the rear tires.=C2=A0 Because I am replacing the fuel pump=
, I
had the opportunity to look carefully at the cause of the rubbing.=C2=A0 On=
 the
right rear wheel the rubbing is evident at the edge of the dog leg as you
can see in first picture.=C2=A0 My dog legs have been repaired during the f=
rame
off restoration with a skin panel and the dimensions may not be original.=
=C2=A0=20

Last picture the lower part of the panel is 9 1/2 inches to the door frame.
The=C2=A0 one on the other side is 9 1/8 inches long. As you can see the ga=
p with
the wheel in the second to last picture.=C2=A0 It has a larger gap than the=
 right
side.=C2=A0 However, that dog leg shows wear also.=C2=A0 As you can see in =
the second
picture inside the dog leg skin on the right side attaches to the frame on
an angle.=C2=A0 I am proposing slicing off one inch of skin.=C2=A0 I have a=
 friend who
is an artist with a cutoff saw, can weld a bead on anything and create a
rolled edge.=C2=A0 What would you say to this fix?

Also, on the inside of the wheel well you can see the nut holding the radiu=
s
arm sticks out from the indentation into the well and shows light rubbing o=
n
the tire.=C2=A0 I am proposing cutting off the excess thread and then givin=
g it a
smooth dressing which would not disturb the strength of the bolt and or
cause it to unscrew.=C2=A0 What do you think of this fix?

Of course, a little paint afterwards.=C2=A0=20

I like the ride of the tires and the feel of the road.=C2=A0 I want to keep=
 them.

Regards,

Bob Begani

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

erizon.net

------=_Part_5426989_864700264.1582152891382
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>Bob,</div>

<div><br>
</div>

<div>FWIW; I have been running 1/4 inch spacers behind the hubs on the rear of my BJ8 for over 40 years.&nbsp; No problems - no lost wheels either!!&nbsp; :)&nbsp; On really hard cornering the tires have slight rub on the two bolts which mount the bump stop boxes.</div>

<div>I run Jaguar 72 spoke wires which have more/less offset (not sure which) than stock Healey wheels so the need for more clearance for tires.&nbsp; For many many years I ran 185/15 Michelin Redlines but now have 185/15 Vredenstein from Hendrix.</div>

<div>Again FWIW</div>

<div>Keith</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Robert Begani &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Tue, Feb 18, 2020 5:39 pm<br>
Subject: [Healeys] Michelin 180/ R15 XAS tires Fill up the wheel well too much and rub on late 67 BJ8<br>
<br>

<div dir="ltr">Listeners:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I decided to use the larger 180/R XAS because those of you who owned them<br>
</div>

<div dir="ltr">indicated they fill up the wheel well and do not rub.&nbsp; The first 100 miles I<br>
</div>

<div dir="ltr">did not hear or feel any rubbing until&nbsp; I took a couple of sharp turns and<br>
</div>

<div dir="ltr">heard rubbing on the rear tires.&nbsp;  Because I am replacing the fuel pump, I<br>
</div>

<div dir="ltr">had the opportunity to look carefully at the cause of the rubbing.&nbsp; On the<br>
</div>

<div dir="ltr">right rear wheel the rubbing is evident at the edge of the dog leg as you<br>
</div>

<div dir="ltr">can see in first picture.&nbsp; My dog legs have been repaired during the frame<br>
</div>

<div dir="ltr">off restoration with a skin panel and the dimensions may not be original.&nbsp; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Last picture the lower part of the panel is 9 1/2 inches to the door frame.<br>
</div>

<div dir="ltr">The&nbsp; one on the other side is 9 1/8 inches long. As you can see the gap with<br>
</div>

<div dir="ltr">the wheel in the second to last picture.&nbsp; It has a larger gap than the right<br>
</div>

<div dir="ltr">side.&nbsp;  However, that dog leg shows wear also.&nbsp; As you can see in the second<br>
</div>

<div dir="ltr">picture inside the dog leg skin on the right side attaches to the frame on<br>
</div>

<div dir="ltr">an angle.&nbsp; I am proposing slicing off one inch of skin.&nbsp; I have a friend who<br>
</div>

<div dir="ltr">is an artist with a cutoff saw, can weld a bead on anything and create a<br>
</div>

<div dir="ltr">rolled edge.&nbsp; What would you say to this fix?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Also, on the inside of the wheel well you can see the nut holding the radius<br>
</div>

<div dir="ltr">arm sticks out from the indentation into the well and shows light rubbing on<br>
</div>

<div dir="ltr">the tire.&nbsp; I am proposing cutting off the excess thread and then giving it a<br>
</div>

<div dir="ltr">smooth dressing which would not disturb the strength of the bolt and or<br>
</div>

<div dir="ltr">cause it to unscrew.&nbsp; What do you think of this fix?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Of course, a little paint afterwards.&nbsp; <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I like the ride of the tires and the feel of the road.&nbsp; I want to keep them.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Regards,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Bob Begani<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>
_______________________________________________<br>
<br>
Archive: <a href="http://www.team.net/pipermail/healeys" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/healeys </a><a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive</a><br>
<br>
<a href="mailto:[email-masked]" rel="noopener noreferrer" ymailto="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>

<br>

</div>
</div>

------=_Part_5426989_864700264.1582152891382--

--===============4642137747807483881==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4642137747807483881==--