Subject: Re: [Healeys] Healeys taking the F1 drivers on the drivers parade. Liveright now

From: Perry via Healeys <[email-masked]>
Date: Sun, 9 Jun 2019 14:19:17 -0400

--===============5093791409383500073==
	boundary="_A72F7787-4385-46B8-8248-E87DF5CEC5CA_"

--_A72F7787-4385-46B8-8248-E87DF5CEC5CA_
Content-Transfer-Encoding: quoted-printable

Thanks David.  Good to see the Austin Healey=E2=80=99s motoring, albeit slo=
wly, around the track.=20
Perry

Sent from Mail for Windows 10

--_A72F7787-4385-46B8-8248-E87DF5CEC5CA_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Thanks David.=C2=A0 Good to see the =
Austin Healey=E2=80=99s motoring, albeit slowly, around the track. </p><p c=
lass=3DMsoNormal>Perry</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p clas=
s=3DMsoNormal>Sent from <a href=3D"https://go.microsoft.com/fwlink/?LinkId=
=3D550986">Mail</a> for Windows 10</p><p class=3DMsoNormal><o:p>&nbsp;</o:p=
></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><o:p>&n=
bsp;</o:p></p></div></body></html>=

--_A72F7787-4385-46B8-8248-E87DF5CEC5CA_--

--===============5093791409383500073==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5093791409383500073==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 9 Jun 2019 19:21:38 -0700

This is a multi-part message in MIME format.
--===============2912657581438820090==
 boundary="------------4B459FEAA69EB1EAC6C32FB3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------4B459FEAA69EB1EAC6C32FB3
Content-Transfer-Encoding: 8bit

I'm not an F1 fan, but found this graphic interesting:

https://www.nytimes.com/interactive/2019/06/09/upshot/canadian-grand-prix.html?action=click&module=Well&pgtype=Homepage&section=The%20Upshot

On 6/9/2019 11:19 AM, Perry via Healeys wrote:
>
> Thanks David.  Good to see the Austin Healey’s motoring, albeit 
> slowly, around the track.
>
> Perry
>
>

--------------4B459FEAA69EB1EAC6C32FB3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I'm not an F1 fan, but found this graphic interesting:</p>
    <p><a class="moz-txt-link-freetext" href="https://www.nytimes.com/interactive/2019/06/09/upshot/canadian-grand-prix.html?action=click&amp;module=Well&amp;pgtype=Homepage&amp;section=The%20Upshot">https://www.nytimes.com/interactive/2019/06/09/upshot/canadian-grand-prix.html?action=click&amp;module=Well&amp;pgtype=Homepage&amp;section=The%20Upshot</a></p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/9/2019 11:19 AM, Perry via Healeys
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Thanks David.  Good to see the Austin
          Healey’s motoring, albeit slowly, around the track. </p>
        <p class="MsoNormal">Perry</p>
        <br>
      </div>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
  </body>
</html>

--------------4B459FEAA69EB1EAC6C32FB3--

--===============2912657581438820090==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2912657581438820090==--