Subject: Re: [Healeys] Electric Draw

From: Per Schoerner <[email-masked]>
Date: Fri, 7 Jun 2019 14:54:02 +0200

It sounds more like your cutout switch is the culprit here.

Per

Skickat från min iPhone

> 7 juni 2019 kl. 14:47 skrev R. Lindsay <[email-masked]>:
> 
> For the past few weeks I have been fighting a parasitic draw on my BJ8. It was running about .48 amps and would drain my battery in a day or so. I was told by a mechanic that a diode in my alternator must have blown therefore causing the draw. He also mentioned that my ground wires in the boot were loose which he tightened. I brought the car home, turned off the power in the boot and 2 days later the battery was dead. 
> 
> So, here’s what I’ve done. I jumped the battery and started the car and ran it for 10 minutes. I disconnected the charger and tested the battery - 12.48 volts. I then removed the cutoff switch and bolted the grounding wires together. I tested for a draw and got a zero reading. That was last night. I went out this morning (12 hours later) and the battery reads 12.33 volts. 
> 
> My questions are 1. Is .15 volts a reasonable drop in voltage for a sitting car in 90 degree heat and 2. Can a diode in an alternator work sometimes and not at others. If it’s either “good or bad” all the time, I guess I need to presume the alternator is not the source of the draw. If a .15 volt loss over 12 hours is reasonable then removing the cut out switch in conjunction with presuming the alternator is good (as it works fine now) solved my problem. 
> 
> What does the wisdom of this great resource think?
> 
> Price Lindsay

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 7 Jun 2019 09:13:11 -0400

--===============0702470711559597000==

--0000000000004bc0ad058abb9887
Content-Transfer-Encoding: quoted-printable

Real Healeys don't have alternators.=F0=9F=A4=A3=F0=9F=A4=A3=F0=9F=A4=A3=F0=
=9F=A4=A3

On Fri, Jun 7, 2019, 8:55 AM Per Schoerner, <[email-masked]> wrote:

> Skickat fr=C3=A5n min iPhone
>
> > For the past few weeks I have been fighting a parasitic draw on my BJ8.
> It was running about .48 amps and would drain my battery in a day or so. =
I
> was told by a mechanic that a diode in my alternator must have blown
> therefore causing the draw. He also mentioned that my ground wires in the
> boot were loose which he tightened. I brought the car home, turned off th=
e
> power in the boot and 2 days later the battery was dead.
> >
> > So, here=E2=80=99s what I=E2=80=99ve done. I jumped the battery and sta=
rted the car and
> ran it for 10 minutes. I disconnected the charger and tested the battery =
-
> 12.48 volts. I then removed the cutoff switch and bolted the grounding
> wires together. I tested for a draw and got a zero reading. That was last
> night. I went out this morning (12 hours later) and the battery reads 12.=
33
> volts.
> >
> > My questions are 1. Is .15 volts a reasonable drop in voltage for a
> sitting car in 90 degree heat and 2. Can a diode in an alternator work
> sometimes and not at others. If it=E2=80=99s either =E2=80=9Cgood or bad=
=E2=80=9D all the time, I
> guess I need to presume the alternator is not the source of the draw. If =
a
> .15 volt loss over 12 hours is reasonable then removing the cut out switc=
h
> in conjunction with presuming the alternator is good (as it works fine no=
w)
> solved my problem.
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--0000000000004bc0ad058abb9887
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Real Healeys don&#39;t have alternators.=F0=9F=A4=A3=F0=
=9F=A4=A3=F0=9F=A4=A3=F0=9F=A4=A3</div><br><div class=3D"gmail_quote"><div =
dir=3D"ltr" class=3D"gmail_attr">On Fri, Jun 7, 2019, 8:55 AM Per Schoerner=
, &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<b=
r></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border=
-left:1px #ccc solid;padding-left:1ex">It sounds more like your cutout swit=
ch is the culprit here.<br>
<br>
Per<br>
<br>
Skickat fr=C3=A5n min iPhone<br>
<br>
&gt; 7 juni 2019 kl. 14:47 skrev R. Lindsay &lt;<a href=3D"mailto:050.rpl@g=
mail.com" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt;:<b=
r>
&gt; <br>
&gt; For the past few weeks I have been fighting a parasitic draw on my BJ8=
. It was running about .48 amps and would drain my battery in a day or so. =
I was told by a mechanic that a diode in my alternator must have blown ther=
efore causing the draw. He also mentioned that my ground wires in the boot =
were loose which he tightened. I brought the car home, turned off the power=
 in the boot and 2 days later the battery was dead. <br>
&gt; <br>
&gt; So, here=E2=80=99s what I=E2=80=99ve done. I jumped the battery and st=
arted the car and ran it for 10 minutes. I disconnected the charger and tes=
ted the battery - 12.48 volts. I then removed the cutoff switch and bolted =
the grounding wires together. I tested for a draw and got a zero reading. T=
hat was last night. I went out this morning (12 hours later) and the batter=
y reads 12.33 volts. <br>
&gt; <br>
&gt; My questions are 1. Is .15 volts a reasonable drop in voltage for a si=
tting car in 90 degree heat and 2. Can a diode in an alternator work someti=
mes and not at others. If it=E2=80=99s either =E2=80=9Cgood or bad=E2=80=9D=
 all the time, I guess I need to presume the alternator is not the source o=
f the draw. If a .15 volt loss over 12 hours is reasonable then removing th=
e cut out switch in conjunction with presuming the alternator is good (as i=
t works fine now) solved my problem. <br>
&gt; <br>
&gt; What does the wisdom of this great resource think?<br>
&gt; <br>
&gt; Price Lindsay<br>
<br>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--0000000000004bc0ad058abb9887--

--===============0702470711559597000==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0702470711559597000==--

---

From: "Gil Rockwell" <[email-masked]>
Date: Fri, 7 Jun 2019 10:04:18 -0400

This is a multipart message in MIME format.

--===============3000079615800524031==
	boundary="----=_NextPart_000_0046_01D51D18.5F44E970"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0046_01D51D18.5F44E970
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Hi Price,

The easiest way to find the phantom draw is to put a 12 volt bulb (use a so=
cket for the bulb with a couple of pieces of wire to connect to the battery=
 using "alligator clips" if available) or non-LED test light in series with=
 the positive lead of the battery cable (at the battery) and with the ignit=
ion off, look at the bulb.  If glowing, then start disconnecting one item a=
t a time until it goes out.  If the diode in the alternator is bad, disconn=
ecting the positive lead at the alternator will extinguish the light.  Heat=
 may cause the diode to "leak" current and once it cools down, it may stop,=
 so it may be heat dependent.  In any case, an alternator repair shop can t=
est and replace it for you.  You also can buy, typically at NAPA and replac=
ement diode assembly and install it yourself, not hard to do, use an impact=
 wrench to remove the pulley nut and then the screws holding the case toget=
her and slip it apart.  The hardest part is holding back the brushes when r=
e-assembling, but there are holes that a straightened paper clip will fit i=
n the hold the brushes back until you re-assemble.  If not the diodes in th=
e alternator, it can be anything electrical, so disconnecting obvious loads=
 individually will always find the culprit.  Not disconnecting more than on=
e load at a time is important so that you don't go down a "rabbit hole" cha=
sing many things at once.   If you have a radio, that may be a good place t=
o start, lights are always a possibility, have you checked the brake lights=
?  Are they staying on?  Pulling the fuses, one a time can ease the task of=
 finding a circuit that is draining the battery.  If the battery disconnect=
 switch is truly "off", there should be no current flowing from the battery=
 and the voltage should remain within a few tenths of a volt of the origina=
l reading  when measured at the battery terminals after shutting the car of=
f, even a day or two later.  

I can answer more direct questions after you have tried a few of the above =
suggestions. 

Gil

61 BT7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of R. Linds=
ay
Sent: Friday, June 07, 2019 8:47 AM
To: Healey List
Subject: [Healeys] Electric Draw

For the past few weeks I have been fighting a parasitic draw on my BJ8. It =
was running about .48 amps and would drain my battery in a day or so. I was=
 told by a mechanic that a diode in my alternator must have blown therefore=
 causing the draw. He also mentioned that my ground wires in the boot were =
loose which he tightened. I brought the car home, turned off the power in t=
he boot and 2 days later the battery was dead. 

So, here=E2=80=99s what I=E2=80=99ve done. I jumped the battery and started=
 the car and ran it for 10 minutes. I disconnected the charger and tested t=
he battery - 12.48 volts. I then removed the cutoff switch and bolted the g=
rounding wires together. I tested for a draw and got a zero reading. That w=
as last night. I went out this morning (12 hours later) and the battery rea=
ds 12.33 volts. 

My questions are 1. Is .15 volts a reasonable drop in voltage for a sitting=
 car in 90 degree heat and 2. Can a diode in an alternator work sometimes a=
nd not at others. If it=E2=80=99s either =E2=80=9Cgood or bad=E2=80=9D all =
the time, I guess I need to presume the alternator is not the source of the=
 draw. If a .15 volt loss over 12 hours is reasonable then removing the cut=
 out switch in conjunction with presuming the alternator is good (as it wor=
ks fine now) solved my problem. 

Price Lindsay

Cell: 630-841-6300

Email: [email-masked]

Sent from my iPhone

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

------=_NextPart_000_0046_01D51D18.5F44E970
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><meta http-equiv=3DContent-Type content=
=3D"text/html; charset=3Dutf-8"><meta name=3DGenerator content=3D"Microsoft=
 Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:"Calibri","sans-serif";}
=2EMsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue vli=
nk=3Dpurple><div class=3DWordSection1><p class=3DMsoPlainText>Hi Price,<o:p=
></o:p></p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p class=3DMsoPlain=
Text>The easiest way to find the phantom draw is to put a 12 volt bulb (use=
 a socket for the bulb with a couple of pieces of wire to connect to the ba=
ttery using &quot;alligator clips&quot; if available) or <u>non</u>-LED tes=
t light in series with the positive lead of the battery cable (at the batte=
ry) and with the ignition off, look at the bulb.=C2=A0 If glowing, then sta=
rt disconnecting one item at a time until it goes out.=C2=A0 If the diode i=
n the alternator is bad, disconnecting the positive lead at the alternator =
will extinguish the light.=C2=A0 Heat may cause the diode to &quot;leak&quo=
t; current and once it cools down, it may stop, so it may be heat dependent=
=2E=C2=A0 In any case, an alternator repair shop can test and replace it fo=
r you.=C2=A0 You also can buy, typically at NAPA and replacement diode asse=
mbly and install it yourself, not hard to do, use an impact wrench to remov=
e the pulley nut and then the screws holding the case together and slip it =
apart.=C2=A0 The hardest part is holding back the brushes when re-assemblin=
g, but there are holes that a straightened paper clip will fit in the hold =
the brushes back until you re-assemble.=C2=A0 If not the diodes in the alte=
rnator, it can be anything electrical, so disconnecting obvious loads indiv=
idually will always find the culprit.=C2=A0 Not disconnecting more than one=
 load at a time is important so that you don't go down a &quot;rabbit hole&=
quot; chasing many things at once. =C2=A0=C2=A0If you have a radio, that ma=
y be a good place to start, lights are always a possibility, have you check=
ed the brake lights?=C2=A0 Are they staying on?=C2=A0 Pulling the fuses, on=
e a time can ease the task of finding a circuit that is draining the batter=
y.=C2=A0 If the battery disconnect switch is truly &quot;off&quot;, there s=
hould be no current flowing from the battery and the voltage should remain =
within a few tenths of a volt of the original reading =C2=A0when measured a=
t the battery terminals after shutting the car off, even a day or two later=
=2E=C2=A0 <o:p></o:p></p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p cl=
ass=3DMsoPlainText>I can answer more direct questions after you have tried =
a few of the above suggestions. <o:p></o:p></p><p class=3DMsoPlainText><o:p=
>&nbsp;</o:p></p><p class=3DMsoPlainText>Gil<o:p></o:p></p><p class=3DMsoPl=
ainText>61 BT7<o:p></o:p></p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><=
p class=3DMsoPlainText>-----Original Message-----<br>From: Healeys [mailto:=
[email-masked]] On Behalf Of R. Lindsay<br>Sent: Friday, Ju=
ne 07, 2019 8:47 AM<br>To: Healey List<br>Subject: [Healeys] Electric Draw<=
/p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p class=3DMsoPlainText>For=
 the past few weeks I have been fighting a parasitic draw on my BJ8. It was=
 running about .48 amps and would drain my battery in a day or so. I was to=
ld by a mechanic that a diode in my alternator must have blown therefore ca=
using the draw. He also mentioned that my ground wires in the boot were loo=
se which he tightened. I brought the car home, turned off the power in the =
boot and 2 days later the battery was dead. <o:p></o:p></p><p class=3DMsoPl=
ainText><o:p>&nbsp;</o:p></p><p class=3DMsoPlainText>So, here=E2=80=99s wha=
t I=E2=80=99ve done. I jumped the battery and started the car and ran it fo=
r 10 minutes. I disconnected the charger and tested the battery - 12.48 vol=
ts. I then removed the cutoff switch and bolted the grounding wires togethe=
r. I tested for a draw and got a zero reading. That was last night. I went =
out this morning (12 hours later) and the battery reads 12.33 volts. <o:p><=
/o:p></p><p class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p class=3DMsoPlainTe=
xt>My questions are 1. Is .15 volts a reasonable drop in voltage for a sitt=
ing car in 90 degree heat and 2. Can a diode in an alternator work sometime=
s and not at others. If it=E2=80=99s either =E2=80=9Cgood or bad=E2=80=9D a=
ll the time, I guess I need to presume the alternator is not the source of =
the draw. If a .15 volt loss over 12 hours is reasonable then removing the =
cut out switch in conjunction with presuming the alternator is good (as it =
works fine now) solved my problem. <o:p></o:p></p><p class=3DMsoPlainText><=
o:p>&nbsp;</o:p></p><p class=3DMsoPlainText>What does the wisdom of this gr=
eat resource think?<o:p></o:p></p><p class=3DMsoPlainText><o:p>&nbsp;</o:p>=
</p><p class=3DMsoPlainText>Price Lindsay<o:p></o:p></p><p class=3DMsoPlain=
Text><o:p>&nbsp;</o:p></p><p class=3DMsoPlainText>Cell: 630-841-6300<o:p></=
o:p></p><p class=3DMsoPlainText>Email: [email-masked]<o:p></o:p></p><p c=
lass=3DMsoPlainText><o:p>&nbsp;</o:p></p><p class=3DMsoPlainText>Sent from =
my iPhone<o:p></o:p></p></div><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FD=
F2"><br />
<table style=3D"border-top: 1px solid #D3D4DE;">
	<tr>
        <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"https://ww=
w.avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm_campaign=3Ds=
ig-email&utm_content=3Demailclient&utm_term=3Dicon" target=3D"_blank"><img =
src=3D"https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orang=
e-animated-no-repeat-v1.gif" alt=3D"" width=3D"46" height=3D"29" style=3D"w=
idth: 46px; height: 29px;" /></a></td>
		<td style=3D"width: 470px; padding-top: 12px; color: #41424e; font-size: =
13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-=
free. <a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&utm_sou=
rce=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient&utm_term=3Dli=
nk" target=3D"_blank" style=3D"color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" heigh=
t=3D"1"> </a></div></body></html>
------=_NextPart_000_0046_01D51D18.5F44E970--

--===============3000079615800524031==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3000079615800524031==--

---

From: Kees Oudesluijs via Healeys <[email-masked]>
Date: Fri, 7 Jun 2019 16:09:20 +0200

This is a multi-part message in MIME format.
--===============0524443132930707412==
 boundary="------------1E7934D2F088064892101863"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------1E7934D2F088064892101863
Content-Transfer-Encoding: 8bit

Do you perhaps have an electric Smiths or Jaeger clock fitted which is 
not working?

If not running they can draw a small continuous current and drain the 
battery.

Kees Oudesluijs

Op 7-6-2019 om 16:04 schreef Gil Rockwell:
>
> Hi Price,
>
> The easiest way to find the phantom draw is to put a 12 volt bulb (use 
> a socket for the bulb with a couple of pieces of wire to connect to 
> the battery using "alligator clips" if available) or _non_-LED test 
> light in series with the positive lead of the battery cable (at the 
> battery) and with the ignition off, look at the bulb.  If glowing, 
> then start disconnecting one item at a time until it goes out.  If the 
> diode in the alternator is bad, disconnecting the positive lead at the 
> alternator will extinguish the light.  Heat may cause the diode to 
> "leak" current and once it cools down, it may stop, so it may be heat 
> dependent.  In any case, an alternator repair shop can test and 
> replace it for you.  You also can buy, typically at NAPA and 
> replacement diode assembly and install it yourself, not hard to do, 
> use an impact wrench to remove the pulley nut and then the screws 
> holding the case together and slip it apart. The hardest part is 
> holding back the brushes when re-assembling, but there are holes that 
> a straightened paper clip will fit in the hold the brushes back until 
> you re-assemble.  If not the diodes in the alternator, it can be 
> anything electrical, so disconnecting obvious loads individually will 
> always find the culprit.  Not disconnecting more than one load at a 
> time is important so that you don't go down a "rabbit hole" chasing 
> many things at once.   If you have a radio, that may be a good place 
> to start, lights are always a possibility, have you checked the brake 
> lights?  Are they staying on?  Pulling the fuses, one a time can ease 
> the task of finding a circuit that is draining the battery.  If the 
> battery disconnect switch is truly "off", there should be no current 
> flowing from the battery and the voltage should remain within a few 
> tenths of a volt of the original reading  when measured at the battery 
> terminals after shutting the car off, even a day or two later.
>
> I can answer more direct questions after you have tried a few of the 
> above suggestions.
>
> Gil
>
> 61 BT7
>
> From: Healeys [mailto:[email-masked]] On Behalf Of R. 
> Lindsay
> For the past few weeks I have been fighting a parasitic draw on my 
> BJ8. It was running about .48 amps and would drain my battery in a day 
> or so. I was told by a mechanic that a diode in my alternator must 
> have blown therefore causing the draw. He also mentioned that my 
> ground wires in the boot were loose which he tightened. I brought the 
> car home, turned off the power in the boot and 2 days later the 
> battery was dead.
>
> So, here’s what I’ve done. I jumped the battery and started the car 
> and ran it for 10 minutes. I disconnected the charger and tested the 
> battery - 12.48 volts. I then removed the cutoff switch and bolted the 
> grounding wires together. I tested for a draw and got a zero reading. 
> That was last night. I went out this morning (12 hours later) and the 
> battery reads 12.33 volts.
>
> sometimes and not at others. If it’s either “good or bad” all the 
> time, I guess I need to presume the alternator is not the source of 
> the draw. If a .15 volt loss over 12 hours is reasonable then removing 
> the cut out switch in conjunction with presuming the alternator is 
> good (as it works fine now) solved my problem.
>
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon> 
> 	Virus-free. www.avast.com 
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------1E7934D2F088064892101863
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Do you perhaps have an electric Smiths or Jaeger clock fitted
      which is not working?</p>
    <p>If not running they can draw a small continuous current and drain
      the battery.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 7-6-2019 om 16:04 schreef Gil
      Rockwell:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:"Calibri","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoPlainText">Hi Price,<o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">The easiest way to find the phantom draw
          is to put a 12 volt bulb (use a socket for the bulb with a
          couple of pieces of wire to connect to the battery using
          "alligator clips" if available) or <u>non</u>-LED test light
          in series with the positive lead of the battery cable (at the
          battery) and with the ignition off, look at the bulb.  If
          glowing, then start disconnecting one item at a time until it
          goes out.  If the diode in the alternator is bad,
          disconnecting the positive lead at the alternator will
          extinguish the light.  Heat may cause the diode to "leak"
          current and once it cools down, it may stop, so it may be heat
          dependent.  In any case, an alternator repair shop can test
          and replace it for you.  You also can buy, typically at NAPA
          and replacement diode assembly and install it yourself, not
          hard to do, use an impact wrench to remove the pulley nut and
          then the screws holding the case together and slip it apart. 
          The hardest part is holding back the brushes when
          re-assembling, but there are holes that a straightened paper
          clip will fit in the hold the brushes back until you
          re-assemble.  If not the diodes in the alternator, it can be
          anything electrical, so disconnecting obvious loads
          individually will always find the culprit.  Not disconnecting
          more than one load at a time is important so that you don't go
          down a "rabbit hole" chasing many things at once.   If you
          have a radio, that may be a good place to start, lights are
          always a possibility, have you checked the brake lights?  Are
          they staying on?  Pulling the fuses, one a time can ease the
          task of finding a circuit that is draining the battery.  If
          the battery disconnect switch is truly "off", there should be
          no current flowing from the battery and the voltage should
          remain within a few tenths of a volt of the original reading
           when measured at the battery terminals after shutting the car
          off, even a day or two later.  <o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">I can answer more direct questions after
          you have tried a few of the above suggestions. <o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">Gil<o:p></o:p></p>
        <p class="MsoPlainText">61 BT7<o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">-----Original Message-----<br>
          From: Healeys [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] On
          Behalf Of R. Lindsay<br>
          Sent: Friday, June 07, 2019 8:47 AM<br>
          To: Healey List<br>
          Subject: [Healeys] Electric Draw</p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">For the past few weeks I have been
          fighting a parasitic draw on my BJ8. It was running about .48
          amps and would drain my battery in a day or so. I was told by
          a mechanic that a diode in my alternator must have blown
          therefore causing the draw. He also mentioned that my ground
          wires in the boot were loose which he tightened. I brought the
          car home, turned off the power in the boot and 2 days later
          the battery was dead. <o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">So, here’s what I’ve done. I jumped the
          battery and started the car and ran it for 10 minutes. I
          disconnected the charger and tested the battery - 12.48 volts.
          I then removed the cutoff switch and bolted the grounding
          wires together. I tested for a draw and got a zero reading.
          That was last night. I went out this morning (12 hours later)
          and the battery reads 12.33 volts. <o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">My questions are 1. Is .15 volts a
          reasonable drop in voltage for a sitting car in 90 degree heat
          and 2. Can a diode in an alternator work sometimes and not at
          others. If it’s either “good or bad” all the time, I guess I
          need to presume the alternator is not the source of the draw.
          If a .15 volt loss over 12 hours is reasonable then removing
          the cut out switch in conjunction with presuming the
          alternator is good (as it works fine now) solved my problem. <o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">What does the wisdom of this great
          resource think?<o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">Price Lindsay<o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">Cell: 630-841-6300<o:p></o:p></p>
        <p class="MsoPlainText">Email: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><o:p></o:p></p>
        <p class="MsoPlainText"><o:p> </o:p></p>
        <p class="MsoPlainText">Sent from my iPhone<o:p></o:p></p>
      </div>
      <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
        <table style="border-top: 1px solid #D3D4DE;">
          <tbody>
            <tr>
              <td style="width: 55px; padding-top: 13px;"><a
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient&amp;utm_term=icon"
                  target="_blank" moz-do-not-send="true"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif"
                    alt="" style="width: 46px; height: 29px;"
                    moz-do-not-send="true" width="46" height="29"></a></td>
              <td style="width: 470px; padding-top: 12px; color:
                #41424e; font-size: 13px; font-family: Arial, Helvetica,
                sans-serif; line-height: 18px;">Virus-free. <a
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient&amp;utm_term=link"
                  target="_blank" style="color: #4453ea;"
                  moz-do-not-send="true">www.avast.com</a> </td>
            </tr>
          </tbody>
        </table>
        <a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
          height="1" moz-do-not-send="true"> </a></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------1E7934D2F088064892101863--

--===============0524443132930707412==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0524443132930707412==--

---

From: "David Nock BCS" <[email-masked]>
Date: Fri, 7 Jun 2019 08:38:40 -0700

12.4 volts in only a half charged battery. You need to start off my putting 
on a slow charger until the battery is at a full charge of 12.7 volts.

To eliminate the alternator for the chance of a drain simply disconnect the 
alternator and then check for a drain.

My bet is that you have a faulty battery that is not holding its charge.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: R. Lindsay
Sent: Friday, June 07, 2019 5:47 AM
To: Healey List
Subject: [Healeys] Electric Draw

For the past few weeks I have been fighting a parasitic draw on my BJ8. It 
was running about .48 amps and would drain my battery in a day or so. I was 
told by a mechanic that a diode in my alternator must have blown therefore 
causing the draw. He also mentioned that my ground wires in the boot were 
loose which he tightened. I brought the car home, turned off the power in 
the boot and 2 days later the battery was dead.

So, here???s what I???ve done. I jumped the battery and started the car and ran 
it for 10 minutes. I disconnected the charger and tested the battery - 12.48 
volts. I then removed the cutoff switch and bolted the grounding wires 
together. I tested for a draw and got a zero reading. That was last night. I 
went out this morning (12 hours later) and the battery reads 12.33 volts.

My questions are 1. Is .15 volts a reasonable drop in voltage for a sitting 
car in 90 degree heat and 2. Can a diode in an alternator work sometimes and 
not at others. If it???s either ???good or bad??? all the time, I guess I need to 
presume the alternator is not the source of the draw. If a .15 volt loss 
over 12 hours is reasonable then removing the cut out switch in conjunction 
with presuming the alternator is good (as it works fine now) solved my 
problem.

Price Lindsay

Cell: 630-841-6300
Email: [email-masked]

Sent from my iPhone

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 7 Jun 2019 09:09:56 -0700

This is a multi-part message in MIME format.
--===============3254999456889463100==
 boundary="------------3CB12B1CAA97A394C7353CA5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3CB12B1CAA97A394C7353CA5
Content-Transfer-Encoding: 8bit

Uh, I'm not an electrical engineer--but I play one on email lists--but 
it sounds like your mechanic isn't one either (not uncommon).  The 
diodes in an alternator perform the same function as the brushes and 
commutator in a generator; i.e. they rectify the alternating 
current--produced by rotating an electromagnet--into DC current, which 
your battery requires for charging and all your accessories require to, 
well, accessorize. Hence, they aren't doing squat when the engine isn't 
running--when there should be no current coming to the alternator to 
energize the rotor--and if you had a short somewhere and your alternator 
was getting current with the engine stopped it would likely heat up (see 
if your alternator feels warm after sitting overnight). Diodes can fail 
by either shorting out or opening up; most alternators have 6 of them 
and when one fails by opening up you lose one-sixth of your charging 
ability (I'd have to research it, but as solid state devices--sort of 
one-third of a transistor--they probably mostly fail by opening up as 
the silicon junctions are relatively fragile).  I'm not sure if it's an 
open or shorted diode that causes it--maybe both--but with a bad diode 
you will get all kinds of radio noise, which varies with engine speed 
(when I used to fly light aircraft you could tell when someone had a bad 
diode with serious noise in radio transmissions).

Others have offered good suggestions so I'll just add that it's 
conceivable your ignition switch is worn allowing some current flow when 
in the 'off' position (after all, it's Lucas ;)).  See if it feels warm 
after sitting for a while (in fact, if you can get to them see if any of 
the electrical devices in your car feel warmer than ambient after 
sitting in the shade).  Your battery ground doesn't pull a 
load--something has to draw current that the ground cable returns to the 
battery--so it isn't the problem.  A nearly half-amp current draw in a 
12V system will produce 6 watts of heat (nearly half of what a 60W 
equivalent CFL light rated at 13W will generate).

Bob

On 6/7/2019 6:13 AM, Michael Salter wrote:
> Real Healeys don't have alternators.🤣🤣🤣🤣
>
> On Fri, Jun 7, 2019, 8:55 AM Per Schoerner, <[email-masked] 
>
>     > 7 juni 2019 kl. 14:47 skrev R. Lindsay <[email-masked]
>     >
>     > For the past few weeks I have been fighting a parasitic draw on
>     my BJ8. It was running about .48 amps and would drain my battery
>     in a day or so. I was told by a mechanic that a diode in my
>     alternator must have blown therefore causing the draw. He also
>     mentioned that my ground wires in the boot were loose which he
>     tightened. I brought the car home, turned off the power in the
>     boot and 2 days later the battery was dead.
>     >
>     > So, here’s what I’ve done. I jumped the battery and started the
>     car and ran it for 10 minutes. I disconnected the charger and
>     tested the battery - 12.48 volts. I then removed the cutoff switch
>     and bolted the grounding wires together. I tested for a draw and
>     got a zero reading. That was last night. I went out this morning
>     (12 hours later) and the battery reads 12.33 volts.
>     >
>     > My questions are 1. Is .15 volts a reasonable drop in voltage
>     for a sitting car in 90 degree heat and 2. Can a diode in an
>     alternator work sometimes and not at others. If it’s either “good
>     or bad” all the time, I guess I need to presume the alternator is
>     not the source of the draw. If a .15 volt loss over 12 hours is
>     reasonable then removing the cut out switch in conjunction with
>     presuming the alternator is good (as it works fine now) solved my
>     problem.
>     >

--------------3CB12B1CAA97A394C7353CA5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Uh, I'm not an electrical engineer--but I play one on email
      lists--but it sounds like your mechanic isn't one either (not
      uncommon).  The diodes in an alternator perform the same function
      as the brushes and commutator in a generator; i.e. they rectify
      the alternating current--produced by rotating an
      electromagnet--into DC current, which your battery requires for
      charging and all your accessories require to, well, accessorize. 
      Hence, they aren't doing squat when the engine isn't running--when
      there should be no current coming to the alternator to energize
      the rotor--and if you had a short somewhere and your alternator
      was getting current with the engine stopped it would likely heat
      up (see if your alternator feels warm after sitting overnight). 
      Diodes can fail by either shorting out or opening up; most
      alternators have 6 of them and when one fails by opening up you
      lose one-sixth of your charging ability (I'd have to research it,
      but as solid state devices--sort of one-third of a
      transistor--they probably mostly fail by opening up as the silicon
      junctions are relatively fragile).  I'm not sure if it's an open
      or shorted diode that causes it--maybe both--but with a bad diode
      you will get all kinds of radio noise, which varies with engine
      speed (when I used to fly light aircraft you could tell when
      someone had a bad diode with serious noise in radio
      transmissions).</p>
    <p>Others have offered good suggestions so I'll just add that it's
      conceivable your ignition switch is worn allowing some current
      flow when in the 'off' position (after all, it's Lucas ;)).  See
      if it feels warm after sitting for a while (in fact, if you can
      get to them see if any of the electrical devices in your car feel
      warmer than ambient after sitting in the shade).  Your battery
      ground doesn't pull a load--something has to draw current that the
      ground cable returns to the battery--so it isn't the problem.  A
      nearly half-amp current draw in a 12V system will produce 6 watts
      of heat (nearly half of what a 60W equivalent CFL light rated at
      13W will generate).<br>
    </p>
    <p>Bob</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/7/2019 6:13 AM, Michael Salter
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Real Healeys don't have alternators.🤣🤣🤣🤣</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri, Jun 7, 2019, 8:55 AM
          Per Schoerner, &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">It sounds
          more like your cutout switch is the culprit here.<br>
          <br>
          Per<br>
          <br>
          Skickat från min iPhone<br>
          <br>
          &gt; 7 juni 2019 kl. 14:47 skrev R. Lindsay &lt;<a
            href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true">[email-masked]</a>&gt;:<br>
          &gt; <br>
          &gt; For the past few weeks I have been fighting a parasitic
          draw on my BJ8. It was running about .48 amps and would drain
          my battery in a day or so. I was told by a mechanic that a
          diode in my alternator must have blown therefore causing the
          draw. He also mentioned that my ground wires in the boot were
          loose which he tightened. I brought the car home, turned off
          the power in the boot and 2 days later the battery was dead. <br>
          &gt; <br>
          &gt; So, here’s what I’ve done. I jumped the battery and
          started the car and ran it for 10 minutes. I disconnected the
          charger and tested the battery - 12.48 volts. I then removed
          the cutoff switch and bolted the grounding wires together. I
          tested for a draw and got a zero reading. That was last night.
          I went out this morning (12 hours later) and the battery reads
          12.33 volts. <br>
          &gt; <br>
          &gt; My questions are 1. Is .15 volts a reasonable drop in
          voltage for a sitting car in 90 degree heat and 2. Can a diode
          in an alternator work sometimes and not at others. If it’s
          either “good or bad” all the time, I guess I need to presume
          the alternator is not the source of the draw. If a .15 volt
          loss over 12 hours is reasonable then removing the cut out
          switch in conjunction with presuming the alternator is good
          (as it works fine now) solved my problem. <br>
          &gt; <br>
          &gt; What does the wisdom of this great resource think?<br>
          &gt; <br>
          &gt; Price Lindsay<br>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------3CB12B1CAA97A394C7353CA5--

--===============3254999456889463100==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3254999456889463100==--

---

From: Per Schoerner <[email-masked]>
Date: Fri, 7 Jun 2019 19:04:53 +0200

Price
In your first note you wrote that you turned the power off in the boot and two days after that the battery was dead. You also wrote that you bypassed the power switch and all was well the day after.
To me that indicates a problem with the power switch. Remember the power switch also short the ignition when in the off position. There might be a problem with the black and white wire connected to the power switch and the distributor.

Per

Skickat från min iPhone

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: jim via Healeys <[email-masked]>
Date: Fri, 7 Jun 2019 19:33:19 +0000 (UTC)

--===============1193177965811448254==
	boundary="----=_Part_346178_594502810.1559935999933"

------=_Part_346178_594502810.1559935999933
Content-Transfer-Encoding: quoted-printable

 Well, not to confuse the issue, but I replaced the OEM battery on a 2011 e=
lantra 10 days ago ...
Installation day off charger new battery was 13.04 volts ..=20
this am (10:00) after setting 10 days read 12.45 voltsstarted/ran 10 minute=
s read 14.5 volts while idle=20
key off=C2=A0 read 13.22 volts2 hours later (12:00) read 12.46 volts ... I =
can measure more (setting off) if you want=20

That 14.5 volts at idle "sounds" high to me, as I've usually read around 13=
.5 volts on an alternator but ....I'm not going to 'fix' it yet
Jim=C2=A0 (colder temperatures read lower voltages ..been 60/70's around he=
re ...)

    On Friday, June 7, 2019, 12:47:46 PM UTC, R. Lindsay <[email-masked]=
> wrote: =20
=20
 For the past few weeks I have been fighting a parasitic draw on my BJ8. It=
 was running about .48 amps and would drain my battery in a day or so. I wa=
s told by a mechanic that a diode in my alternator must have blown therefor=
e causing the draw. He also mentioned that my ground wires in the boot were=
 loose which he tightened. I brought the car home, turned off the power in =
the boot and 2 days later the battery was dead.=20

ds 12.33 volts.=20

ks fine now) solved my problem.=20

Price Lindsay

Cell: 630-841-6300
Email: [email-masked]

Sent from my iPhone

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

oo.com

 =20
------=_Part_346178_594502810.1559935999933
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpfa54f2a3yahoo-style-wrap" style=
=3D"font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 1=
3px;"><div></div>
        <div>Well, not to confuse the issue, but I replaced the OEM battery=
 on a 2011 elantra 10 days ago ...</div><div><br></div><div>Installation da=
y off charger new battery was 13.04 volts .. <br></div><div>this am (10:00)=
 after setting 10 days read 12.45 volts</div><div>started/ran 10 minutes re=
ad 14.5 volts while idle <br></div><div>key off&nbsp; read 13.22 volts</div=
><div>2 hours later (12:00) read 12.46 volts ... I can measure more (settin=
g off) if you want <br></div><div><br></div><div>That 14.5 volts at idle "s=
ounds" high to me, as I've usually read around 13.5 volts on an alternator =
but ....I'm not going to 'fix' it yet</div><div><br></div><div>Jim&nbsp; (c=
older temperatures read lower voltages ..been 60/70's around here ...)<br><=
/div><div><br></div><div><br></div>
       =20
        </div><div id=3D"ydp4e4c5c8ayahoo_quoted_0578737675" class=3D"ydp4e=
4c5c8ayahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Friday, June 7, 2019, 12:47:46 PM UTC, R. Lindsay &l=
t;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr">For the past few weeks I have been fi=
ghting a parasitic draw on my BJ8. It was running about .48 amps and would =
drain my battery in a day or so. I was told by a mechanic that a diode in m=
y alternator must have blown therefore causing the draw. He also mentioned =
that my ground wires in the boot were loose which he tightened. I brought t=
he car home, turned off the power in the boot and 2 days later the battery =
was dead. <br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">So, here=E2=
=80=99s what I=E2=80=99ve done. I jumped the battery and started the car an=
d ran it for 10 minutes. I disconnected the charger and tested the battery =
- 12.48 volts. I then removed the cutoff switch and bolted the grounding wi=
res together. I tested for a draw and got a zero reading. That was last nig=
ht. I went out this morning (12 hours later) and the battery reads 12.33 vo=
lts. <br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">My questions are=
 1. Is .15 volts a reasonable drop in voltage for a sitting car in 90 degre=
e heat and 2. Can a diode in an alternator work sometimes and not at others=
. If it=E2=80=99s either =E2=80=9Cgood or bad=E2=80=9D all the time, I gues=
s I need to presume the alternator is not the source of the draw. If a .15 =
volt loss over 12 hours is reasonable then removing the cut out switch in c=
onjunction with presuming the alternator is good (as it works fine now) sol=
ved my problem. <br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">What =
does the wisdom of this great resource think?<br></div><div dir=3D"ltr"><br=
></div><div dir=3D"ltr">Price Lindsay<br></div><div dir=3D"ltr"><br></div><=
div dir=3D"ltr">Cell: 630-841-6300<br></div><div dir=3D"ltr">Email: <a href=
=3D"mailto:[email-masked]" rel=3D"nofollow" target=3D"_blank">050.rpl@gm=
ail.com</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Sent from =
my iPhone<br></div><div dir=3D"ltr">_______________________________________=
________<br></div><div dir=3D"ltr">Support Team.Net <a href=3D"http://www.t=
eam.net/donate.html" rel=3D"nofollow" target=3D"_blank">http://www.team.net=
/donate.html</a><br></div><div dir=3D"ltr">Suggested annual donation&nbsp; =
$12.75<br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Archive: <a hre=
f=3D"http://www.team.net/pipermail/healeys " rel=3D"nofollow" target=3D"_bl=
ank">http://www.team.net/pipermail/healeys </a><a href=3D"http://autox.team=
.net/archive" rel=3D"nofollow" target=3D"_blank">http://autox.team.net/arch=
ive</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><a href=3D"mai=
lto:[email-masked]" rel=3D"nofollow" target=3D"_blank">Healeys@auto=
x.team.net</a><br></div><div dir=3D"ltr"><a href=3D"http://autox.team.net/m=
ailman/listinfo/healeys" rel=3D"nofollow" target=3D"_blank">http://autox.te=
am.net/mailman/listinfo/healeys</a><br></div><div dir=3D"ltr"><br></div><di=
v dir=3D"ltr">Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/=
options/healeys/[email-masked]" rel=3D"nofollow" target=3D"_blank">http://=
autox.team.net/mailman/options/healeys/[email-masked]</a><br></div><div di=
r=3D"ltr"><br></div></div>
            </div>
        </div></body></html>
------=_Part_346178_594502810.1559935999933--

--===============1193177965811448254==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1193177965811448254==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 7 Jun 2019 20:34:54 -0700

This is a multi-part message in MIME format.
--===============4674979152535782719==
 boundary="------------8F24ED49B4501468801C9902"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8F24ED49B4501468801C9902
Content-Transfer-Encoding: 8bit

OK, folks, I gotta eat crow.  I'd never heard of it before, but I got to 
thinking about it and realized that alternator diodes are a direct path 
to the battery, and I did some research:

/"//A leaky diode also can allow current to drain out of the battery 
through the alternator when the vehicle is not being driven."/

/- 
/https://www.knowyourparts.com/technical-resources/starting-and-charging/starters-and-alternators-common-misdiagnosis/

In my experience, diodes fail open, sort of like fuses, but if one 
failed short--or 'leaked'--it could draw current from the battery.   I 
think the way to test for this would be to disconnect the 
alternator->battery lead and see if the current draw ceases (or charge 
the battery to a known voltage, disconnect the alternator, and see if 
the battery remains charged overnight).  I don't think a generator could 
behave like this, but I'm gonna think about it before I press 'send' 
before I've had my second cup of coffee.

My apologies to all (including the OP's mechanic).

Bob

//

On 6/7/2019 9:09 AM, Bob Spidell wrote:
> your battery requires for charging and all your accessories require 
> to, well, accessorize.  Hence, they aren't doing squat when the engine 
> isn't running--when there should be no current coming to the 
> alternator to energize the rotor--and if you had a short somewhere and 
> your alternator was getting current with the engine stopped it would 
> likely heat up (see if your alternator feels warm after sitting 
> overnight).  Diodes can fail by either shorting out or opening up; 
> most alternators have 6 of them and when one fails by opening up you 
> lose one-sixth of your charging ability (I'd have to research it, but 
> as solid state devices--sort of one-third of a transistor--they 
> probably mostly fail by opening up as the silicon junctions are 
> relatively fragile).  I'm not sure if it's an open or shorted diode 
> that causes it--maybe both--but with a bad diode you will get all 
> kinds of radio noise, which varies with engine speed (when I used to 
> fly light aircraft you could tell when someone had a bad diode with 
> serious noise in radio transmissions).
>
> conceivable your ignition switch is worn allowing some current flow 
> when in the 'off' position (after all, it's Lucas ;)).  See if it 
> feels warm after sitting for a while (in fact, if you can get to them 
> see if any of the electrical devices in your car feel warmer than 
> ambient after sitting in the shade).  Your battery ground doesn't pull 
> a load--something has to draw current that the ground cable returns to 
> the battery--so it isn't the problem.  A nearly half-amp current draw 
> in a 12V system will produce 6 watts of heat (nearly half of what a 
> 60W equivalent CFL light rated at 13W will generate).
>
> Bob
>
>
>>     tested the battery - 12.48 volts. I then removed the cutoff
>>     switch and bolted the grounding wires together. I tested for a
>>     draw and got a zero reading. That was last night. I went out this
>>     morning (12 hours later) and the battery reads 12.33 volts.
>>     >

--------------8F24ED49B4501468801C9902
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>OK, folks, I gotta eat crow.  I'd never heard of it before, but I
      got to thinking about it and realized that alternator diodes are a
      direct path to the battery, and I did some research:</p>
    <p><i>"</i><i> A leaky diode also can allow current to drain out of
        the battery through the alternator when the vehicle is not being
        driven."</i></p>
    <p><i>- </i><a class="moz-txt-link-freetext" href="https://www.knowyourparts.com/technical-resources/starting-and-charging/starters-and-alternators-common-misdiagnosis/">https://www.knowyourparts.com/technical-resources/starting-and-charging/starters-and-alternators-common-misdiagnosis/</a></p>
    <p>In my experience, diodes fail open, sort of like fuses, but if
      one failed short--or 'leaked'--it could draw current from the
      battery.   I think the way to test for this would be to disconnect
      the alternator-&gt;battery lead and see if the current draw ceases
      (or charge the battery to a known voltage, disconnect the
      alternator, and see if the battery remains charged overnight).  I
      don't think a generator could behave like this, but I'm gonna
      think about it before I press 'send' before I've had my second cup
      of coffee.<br>
    </p>
    <p>My apologies to all (including the OP's mechanic).</p>
    <p>Bob</p>
    <p><br>
      <i></i></p>
    <div class="moz-cite-prefix">On 6/7/2019 9:09 AM, Bob Spidell wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Uh, I'm not an electrical engineer--but I play one on email
        lists--but it sounds like your mechanic isn't one either (not
        uncommon).  The diodes in an alternator perform the same
        function as the brushes and commutator in a generator; i.e. they
        rectify the alternating current--produced by rotating an
        electromagnet--into DC current, which your battery requires for
        charging and all your accessories require to, well,
        accessorize.  Hence, they aren't doing squat when the engine
        isn't running--when there should be no current coming to the
        alternator to energize the rotor--and if you had a short
        somewhere and your alternator was getting current with the
        engine stopped it would likely heat up (see if your alternator
        feels warm after sitting overnight).  Diodes can fail by either
        shorting out or opening up; most alternators have 6 of them and
        when one fails by opening up you lose one-sixth of your charging
        ability (I'd have to research it, but as solid state
        devices--sort of one-third of a transistor--they probably mostly
        fail by opening up as the silicon junctions are relatively
        fragile).  I'm not sure if it's an open or shorted diode that
        causes it--maybe both--but with a bad diode you will get all
        kinds of radio noise, which varies with engine speed (when I
        used to fly light aircraft you could tell when someone had a bad
        diode with serious noise in radio transmissions).</p>
      <p>Others have offered good suggestions so I'll just add that it's
        conceivable your ignition switch is worn allowing some current
        flow when in the 'off' position (after all, it's Lucas ;)).  See
        if it feels warm after sitting for a while (in fact, if you can
        get to them see if any of the electrical devices in your car
        feel warmer than ambient after sitting in the shade).  Your
        battery ground doesn't pull a load--something has to draw
        current that the ground cable returns to the battery--so it
        isn't the problem.  A nearly half-amp current draw in a 12V
        system will produce 6 watts of heat (nearly half of what a 60W
        equivalent CFL light rated at 13W will generate).<br>
      </p>
      <p>Bob</p>
      <p><br>
      </p>
      <div class="moz-cite-prefix">On 6/7/2019 6:13 AM, Michael Salter
        wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="auto">Real Healeys don't have alternators.🤣🤣🤣🤣</div>
        <br>
        <div class="gmail_quote">
          <div dir="ltr" class="gmail_attr">On Fri, Jun 7, 2019, 8:55 AM
            Per Schoerner, &lt;<a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
          </div>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">It sounds
            more like your cutout switch is the culprit here.<br>
            <br>
            Per<br>
            <br>
            Skickat från min iPhone<br>
            <br>
            &gt; 7 juni 2019 kl. 14:47 skrev R. Lindsay &lt;<a
              href="mailto:[email-masked]" target="_blank"
              rel="noreferrer" moz-do-not-send="true">[email-masked]</a>&gt;:<br>
            &gt; <br>
            &gt; For the past few weeks I have been fighting a parasitic
            draw on my BJ8. It was running about .48 amps and would
            drain my battery in a day or so. I was told by a mechanic
            that a diode in my alternator must have blown therefore
            causing the draw. He also mentioned that my ground wires in
            the boot were loose which he tightened. I brought the car
            home, turned off the power in the boot and 2 days later the
            battery was dead. <br>
            &gt; <br>
            &gt; So, here’s what I’ve done. I jumped the battery and
            started the car and ran it for 10 minutes. I disconnected
            the charger and tested the battery - 12.48 volts. I then
            removed the cutoff switch and bolted the grounding wires
            together. I tested for a draw and got a zero reading. That
            was last night. I went out this morning (12 hours later) and
            the battery reads 12.33 volts. <br>
            &gt; <br>
            &gt; My questions are 1. Is .15 volts a reasonable drop in
            voltage for a sitting car in 90 degree heat and 2. Can a
            diode in an alternator work sometimes and not at others. If
            it’s either “good or bad” all the time, I guess I need to
            presume the alternator is not the source of the draw. If a
            .15 volt loss over 12 hours is reasonable then removing the
            cut out switch in conjunction with presuming the alternator
            is good (as it works fine now) solved my problem. <br>
            &gt; <br>
            &gt; What does the wisdom of this great resource think?<br>
            &gt; <br>
            &gt; Price Lindsay<br>
            <br>
          </blockquote>
        </div>
      </blockquote>
      <br>
    </blockquote>
  </body>
</html>

--------------8F24ED49B4501468801C9902--

--===============4674979152535782719==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4674979152535782719==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 8 Jun 2019 04:30:24 +0000

--===============0500250043359577927==
Content-Language: en-US
	boundary="_000_DM6PR07MB45383E76F3B671059B0CC2A7A5110DM6PR07MB4538namp_"

--_000_DM6PR07MB45383E76F3B671059B0CC2A7A5110DM6PR07MB4538namp_
Content-Transfer-Encoding: base64

--_000_DM6PR07MB45383E76F3B671059B0CC2A7A5110DM6PR07MB4538namp_
Content-Transfer-Encoding: base64

--_000_DM6PR07MB45383E76F3B671059B0CC2A7A5110DM6PR07MB4538namp_--

--===============0500250043359577927==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0500250043359577927==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 7 Jun 2019 22:01:58 -0700

This is a multi-part message in MIME format.
--===============8328741749708188139==
 boundary="------------06C79A78B3447C24CA8FCEBB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------06C79A78B3447C24CA8FCEBB
Content-Transfer-Encoding: 8bit

Thanks for the info, Bill.

Bob

On 6/7/2019 9:30 PM, WILLIAM B LAWRENCE wrote:
> "I don't think a generator could behave like this..."
>
> Actually a generator will act exactly like this if the cutout circuit 
> of the regulator (control box for the purists among us) fails in the 
> closed position.
>
> Bill Lawrence
> BN1 #554
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of Bob 
> Spidell <[email-masked]>
> *Sent:* Saturday, June 8, 2019 3:34 AM
> *To:* [email-masked]
> *Subject:* Re: [Healeys] Electric Draw
>
> OK, folks, I gotta eat crow.  I'd never heard of it before, but I got 
> to thinking about it and realized that alternator diodes are a direct 
> path to the battery, and I did some research:
>
> the battery remains charged overnight).  I don't think a generator 
> could behave like this, but I'm gonna think about it before I press 
> 'send' before I've had my second cup of coffee.
>
>> Uh, I'm not an electrical engineer--but I play one on email 
>> uncommon).  The diodes in an alternator perform the same function as 
>> the brushes and commutator in a generator; i.e. they rectify the 
>> alternating current--produced by rotating an electromagnet--into DC 
>> current, which your battery requires for charging and all your 
>> accessories require to, well, accessorize.  Hence, they aren't doing 
>> squat when the engine isn't running--when there should be no current 
>> coming to the alternator to energize the rotor--and if you had a 
>> short somewhere and your alternator was getting current with the 
>> engine stopped it would likely heat up (see if your alternator feels 
>> warm after sitting overnight). Diodes can fail by either shorting out 
>> or opening up; most alternators have 6 of them and when one fails by 
>> opening up you lose one-sixth of your charging ability (I'd have to 
>> research it, but as solid state devices--sort of one-third of a 
>> junctions are relatively fragile).  I'm not sure if it's an open or 
>> shorted diode that causes it--maybe both--but with a bad diode you 
>> will get all kinds of radio noise, which varies with engine speed 
>> (when I used to fly light aircraft you could tell when someone had a 
>> bad diode with serious noise in radio transmissions).
>>
>> ambient after sitting in the shade).  Your battery ground doesn't 
>> pull a load--something has to draw current that the ground cable 
>> returns to the battery--so it isn't the problem.  A nearly half-amp 
>> current draw in a 12V system will produce 6 watts of heat (nearly 
>> half of what a 60W equivalent CFL light rated at 13W will generate).
>>
>> Bob
>>
>>
>>>     > For the past few weeks I have been fighting a parasitic draw
>>>     on my BJ8. It was running about .48 amps and would drain my
>>>     battery in a day or so. I was told by a mechanic that a diode in
>>>     my alternator must have blown therefore causing the draw. He
>>>     also mentioned that my ground wires in the boot were loose which
>>>     he tightened. I brought the car home, turned off the power in
>>>     > So, here’s what I’ve done. I jumped the battery and started
>>>     the car and ran it for 10 minutes. I disconnected the charger
>>>     and tested the battery - 12.48 volts. I then removed the cutoff
>>>     draw and got a zero reading. That was last night. I went out
>>>     this morning (12 hours later) and the battery reads 12.33 volts.
>>>     >
>>>     alternator work sometimes and not at others. If it’s either
>>>     “good or bad” all the time, I guess I need to presume the
>>>     alternator is not the source of the draw. If a .15 volt loss
>>>     over 12 hours is reasonable then removing the cut out switch in
>>>     conjunction with presuming the alternator is good (as it works
>>>     fine now) solved my problem.
>>>     >

--------------06C79A78B3447C24CA8FCEBB
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Thanks for the info, Bill.</p>
    <p><br>
    </p>
    <p>Bob</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/7/2019 9:30 PM, WILLIAM B LAWRENCE
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        "<span style="caret-color: rgb(32, 31, 30); color: rgb(32, 31,
          30); font-family: &quot;Segoe UI&quot;, &quot;Segoe UI Web
          (West European)&quot;, &quot;Segoe UI&quot;, -apple-system,
          BlinkMacSystemFont, Roboto, &quot;Helvetica Neue&quot;,
          sans-serif; font-size: 15px; background-color: rgb(255, 255,
          255); display: inline !important"><span> </span>I don't think
          a generator could behave like this..."</span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="caret-color: rgb(32, 31, 30); color: rgb(32, 31,
          30); font-family: &quot;Segoe UI&quot;, &quot;Segoe UI Web
          (West European)&quot;, &quot;Segoe UI&quot;, -apple-system,
          BlinkMacSystemFont, Roboto, &quot;Helvetica Neue&quot;,
          sans-serif; font-size: 15px; background-color: rgb(255, 255,
          255); display: inline !important"><br>
        </span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="caret-color: rgb(32, 31, 30); color: rgb(32, 31,
          30); font-family: &quot;Segoe UI&quot;, &quot;Segoe UI Web
          (West European)&quot;, &quot;Segoe UI&quot;, -apple-system,
          BlinkMacSystemFont, Roboto, &quot;Helvetica Neue&quot;,
          sans-serif; font-size: 15px; background-color: rgb(255, 255,
          255); display: inline !important">Actually a generator will
          act exactly like this if the cutout circuit of the regulator
          (control box for the purists among us) fails in the closed
          position.</span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="caret-color: rgb(32, 31, 30); color: rgb(32, 31,
          30); font-family: &quot;Segoe UI&quot;, &quot;Segoe UI Web
          (West European)&quot;, &quot;Segoe UI&quot;, -apple-system,
          BlinkMacSystemFont, Roboto, &quot;Helvetica Neue&quot;,
          sans-serif; font-size: 15px; background-color: rgb(255, 255,
          255); display: inline !important"><br>
        </span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="caret-color: rgb(32, 31, 30); color: rgb(32, 31,
          30); font-family: &quot;Segoe UI&quot;, &quot;Segoe UI Web
          (West European)&quot;, &quot;Segoe UI&quot;, -apple-system,
          BlinkMacSystemFont, Roboto, &quot;Helvetica Neue&quot;,
          sans-serif; font-size: 15px; background-color: rgb(255, 255,
          255); display: inline !important">Bill Lawrence</span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <span style="caret-color: rgb(32, 31, 30); color: rgb(32, 31,
          30); font-family: &quot;Segoe UI&quot;, &quot;Segoe UI Web
          (West European)&quot;, &quot;Segoe UI&quot;, -apple-system,
          BlinkMacSystemFont, Roboto, &quot;Helvetica Neue&quot;,
          sans-serif; font-size: 15px; background-color: rgb(255, 255,
          255); display: inline !important">BN1 #554</span></div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          Bob Spidell <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Saturday, June 8, 2019 3:34 AM<br>
          <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          <b>Subject:</b> Re: [Healeys] Electric Draw</font>
        <div> </div>
      </div>
      <div style="background-color:#FFFFFF">
        <p>OK, folks, I gotta eat crow.  I'd never heard of it before,
          but I got to thinking about it and realized that alternator
          diodes are a direct path to the battery, and I did some
          research:</p>
        <p><i>"</i><i> A leaky diode also can allow current to drain out
            of the battery through the alternator when the vehicle is
            not being driven."</i></p>
        <p><i>- </i><a class="x_moz-txt-link-freetext"
href="https://www.knowyourparts.com/technical-resources/starting-and-charging/starters-and-alternators-common-misdiagnosis/"
            moz-do-not-send="true">https://www.knowyourparts.com/technical-resources/starting-and-charging/starters-and-alternators-common-misdiagnosis/</a></p>
        <p>In my experience, diodes fail open, sort of like fuses, but
          if one failed short--or 'leaked'--it could draw current from
          the battery.   I think the way to test for this would be to
          disconnect the alternator-&gt;battery lead and see if the
          current draw ceases (or charge the battery to a known voltage,
          disconnect the alternator, and see if the battery remains
          charged overnight).  I don't think a generator could behave
          like this, but I'm gonna think about it before I press 'send'
          before I've had my second cup of coffee.<br>
        </p>
        <p>My apologies to all (including the OP's mechanic).</p>
        <p>Bob</p>
        <p><br>
        </p>
        <div class="x_moz-cite-prefix">On 6/7/2019 9:09 AM, Bob Spidell
          wrote:<br>
        </div>
        <blockquote type="cite">
          <p>Uh, I'm not an electrical engineer--but I play one on email
            lists--but it sounds like your mechanic isn't one either
            (not uncommon).  The diodes in an alternator perform the
            same function as the brushes and commutator in a generator;
            i.e. they rectify the alternating current--produced by
            rotating an electromagnet--into DC current, which your
            battery requires for charging and all your accessories
            require to, well, accessorize.  Hence, they aren't doing
            squat when the engine isn't running--when there should be no
            current coming to the alternator to energize the rotor--and
            if you had a short somewhere and your alternator was getting
            current with the engine stopped it would likely heat up (see
            if your alternator feels warm after sitting overnight). 
            Diodes can fail by either shorting out or opening up; most
            alternators have 6 of them and when one fails by opening up
            you lose one-sixth of your charging ability (I'd have to
            research it, but as solid state devices--sort of one-third
            of a transistor--they probably mostly fail by opening up as
            the silicon junctions are relatively fragile).  I'm not sure
            if it's an open or shorted diode that causes it--maybe
            both--but with a bad diode you will get all kinds of radio
            noise, which varies with engine speed (when I used to fly
            light aircraft you could tell when someone had a bad diode
            with serious noise in radio transmissions).</p>
          <p>Others have offered good suggestions so I'll just add that
            it's conceivable your ignition switch is worn allowing some
            current flow when in the 'off' position (after all, it's
            Lucas ;)).  See if it feels warm after sitting for a while
            (in fact, if you can get to them see if any of the
            electrical devices in your car feel warmer than ambient
            after sitting in the shade).  Your battery ground doesn't
            pull a load--something has to draw current that the ground
            cable returns to the battery--so it isn't the problem.  A
            nearly half-amp current draw in a 12V system will produce 6
            watts of heat (nearly half of what a 60W equivalent CFL
            light rated at 13W will generate).<br>
          </p>
          <p>Bob</p>
          <p><br>
          </p>
          <div class="x_moz-cite-prefix">On 6/7/2019 6:13 AM, Michael
            Salter wrote:<br>
          </div>
          <blockquote type="cite">
            <div dir="auto">Real Healeys don't have alternators.🤣🤣🤣🤣</div>
            <br>
            <div class="x_gmail_quote">
              <div dir="ltr" class="x_gmail_attr">On Fri, Jun 7, 2019,
                8:55 AM Per Schoerner, &lt;<a
                  href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
                wrote:<br>
              </div>
              <blockquote class="x_gmail_quote" style="margin:0 0 0
                .8ex; border-left:1px #ccc solid; padding-left:1ex">
                It sounds more like your cutout switch is the culprit
                here.<br>
                <br>
                Per<br>
                <br>
                Skickat från min iPhone<br>
                <br>
                &gt; 7 juni 2019 kl. 14:47 skrev R. Lindsay &lt;<a
                  href="mailto:[email-masked]" target="_blank"
                  rel="noreferrer" moz-do-not-send="true">[email-masked]</a>&gt;:<br>
                &gt; <br>
                &gt; For the past few weeks I have been fighting a
                parasitic draw on my BJ8. It was running about .48 amps
                and would drain my battery in a day or so. I was told by
                a mechanic that a diode in my alternator must have blown
                therefore causing the draw. He also mentioned that my
                ground wires in the boot were loose which he tightened.
                I brought the car home, turned off the power in the boot
                and 2 days later the battery was dead.
                <br>
                &gt; <br>
                &gt; So, here’s what I’ve done. I jumped the battery and
                started the car and ran it for 10 minutes. I
                disconnected the charger and tested the battery - 12.48
                volts. I then removed the cutoff switch and bolted the
                grounding wires together. I tested for a draw and got a
                zero reading. That was last night. I went out this
                morning (12 hours later) and the battery reads 12.33
                volts.
                <br>
                &gt; <br>
                &gt; My questions are 1. Is .15 volts a reasonable drop
                in voltage for a sitting car in 90 degree heat and 2.
                Can a diode in an alternator work sometimes and not at
                others. If it’s either “good or bad” all the time, I
                guess I need to presume the alternator is not the source
                of the draw. If a .15 volt loss over 12 hours is
                reasonable then removing the cut out switch in
                conjunction with presuming the alternator is good (as it
                works fine now) solved my problem.
                <br>
                &gt; <br>
                &gt; What does the wisdom of this great resource think?<br>
                &gt; <br>
                &gt; Price Lindsay<br>
                <br>
              </blockquote>
            </div>
          </blockquote>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------06C79A78B3447C24CA8FCEBB--

--===============8328741749708188139==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8328741749708188139==--

---

From: Bluehealey <[email-masked]>
Date: Sat, 8 Jun 2019 08:22:30 +0100

--===============5326431361324733558==
	boundary=Apple-Mail-09AF7A95-11EA-42AC-A9FE-0D462B979376
Content-Transfer-Encoding: 7bit

--Apple-Mail-09AF7A95-11EA-42AC-A9FE-0D462B979376
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

True - but the current draw would not be subtle. It truly happens occasional=
ly and always lets the smoke out.

Alan - from my iPad

> On 8 Jun 2019, at 05:30, WILLIAM B LAWRENCE <[email-masked]> wrote:
>=20
> " I don't think a generator could behave like this..."
>=20
> Actually a generator will act exactly like this if the cutout circuit of t=
he regulator (control box for the purists among us) fails in the closed posi=
tion.
>=20
> Bill Lawrence
> BN1 #554
> From: Healeys <[email-masked]> on behalf of Bob Spidell <b=
[email-masked]>
> Sent: Saturday, June 8, 2019 3:34 AM
> To: [email-masked]
> Subject: Re: [Healeys] Electric Draw
> =20
> OK, folks, I gotta eat crow.  I'd never heard of it before, but I got to t=
hinking about it and realized that alternator diodes are a direct path to th=
e battery, and I did some research:
>=20
> " A leaky diode also can allow current to drain out of the battery through=
 the alternator when the vehicle is not being driven."
>=20
> - https://www.knowyourparts.com/technical-resources/starting-and-charging/=
starters-and-alternators-common-misdiagnosis/
>=20
> In my experience, diodes fail open, sort of like fuses, but if one failed s=
hort--or 'leaked'--it could draw current from the battery.   I think the way=
 to test for this would be to disconnect the alternator->battery lead and se=
e if the current draw ceases (or charge the battery to a known voltage, disc=
onnect the alternator, and see if the battery remains charged overnight).  I=
 don't think a generator could behave like this, but I'm gonna think about i=
t before I press 'send' before I've had my second cup of coffee.
>> Uh, I'm not an electrical engineer--but I play one on email lists--but it=
 sounds like your mechanic isn't one either (not uncommon).  The diodes in a=
n alternator perform the same function as the brushes and commutator in a ge=
nerator; i.e. they rectify the alternating current--produced by rotating an e=
lectromagnet--into DC current, which your battery requires for charging and a=
ll your accessories require to, well, accessorize.  Hence, they aren't doing=
 squat when the engine isn't running--when there should be no current coming=
 to the alternator to energize the rotor--and if you had a short somewhere a=
nd your alternator was getting current with the engine stopped it would like=
ly heat up (see if your alternator feels warm after sitting overnight).  Dio=
des can fail by either shorting out or opening up; most alternators have 6 o=
f them and when one fails by opening up you lose one-sixth of your charging a=
bility (I'd have to research it, but as solid state devices--sort of one-thi=
rd of a transistor--they probably mostly fail by opening up as the silicon j=
unctions are relatively fragile).  I'm not sure if it's an open or shorted d=
iode that causes it--maybe both--but with a bad diode you will get all kinds=
 of radio noise, which varies with engine speed (when I used to fly light ai=
rcraft you could tell when someone had a bad diode with serious noise in rad=
io transmissions).
>>=20
>> Others have offered good suggestions so I'll just add that it's conceivab=
le your ignition switch is worn allowing some current flow when in the 'off'=
 position (after all, it's Lucas ;)).  See if it feels warm after sitting fo=
r a while (in fact, if you can get to them see if any of the electrical devi=
ces in your car feel warmer than ambient after sitting in the shade).  Your b=
attery ground doesn't pull a load--something has to draw current that the gr=
ound cable returns to the battery--so it isn't the problem.  A nearly half-a=
mp current draw in a 12V system will produce 6 watts of heat (nearly half of=
 what a 60W equivalent CFL light rated at 13W will generate).
>>> Real Healeys don't have alternators.=F0=9F=A4=A3=F0=9F=A4=A3=F0=9F=A4=A3=
=F0=9F=A4=A3
>>> > For the past few weeks I have been fighting a parasitic draw on my BJ8=
. It was running about .48 amps and would drain my battery in a day or so. I=
 was told by a mechanic that a diode in my alternator must have blown theref=
ore causing the draw. He also mentioned that my ground wires in the boot wer=
e loose which he tightened. I brought the car home, turned off the power in t=
he boot and 2 days later the battery was dead.=20
>>> >=20
>>> > So, here=E2=80=99s what I=E2=80=99ve done. I jumped the battery and st=
arted the car and ran it for 10 minutes. I disconnected the charger and test=
ed the battery - 12.48 volts. I then removed the cutoff switch and bolted th=
e grounding wires together. I tested for a draw and got a zero reading. That=
 was last night. I went out this morning (12 hours later) and the battery re=
ads 12.33 volts.=20
>>> >=20
>>> > My questions are 1. Is .15 volts a reasonable drop in voltage for a si=
tting car in 90 degree heat and 2. Can a diode in an alternator work sometim=
es and not at others. If it=E2=80=99s either =E2=80=9Cgood or bad=E2=80=9D a=
ll the time, I guess I need to presume the alternator is not the source of t=
he draw. If a .15 volt loss over 12 hours is reasonable then removing the cu=
t out switch in conjunction with presuming the alternator is good (as it wor=
ks fine now) solved my problem.=20
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archi=
ve
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/blueheal=
[email-masked]

--Apple-Mail-09AF7A95-11EA-42AC-A9FE-0D462B979376
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">True - but the current draw would not be su=
btle. It truly happens occasionally and always lets the smoke out.<div><br><=
div id=3D"AppleMailSignature" dir=3D"ltr">Alan - from my iPad</div><div dir=3D=
"ltr"><br>On 8 Jun 2019, at 05:30, WILLIAM B LAWRENCE &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote typ=
e=3D"cite"><div dir=3D"ltr">

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dutf-8">

<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
"<span style=3D"caret-color: rgb(32, 31, 30); color: rgb(32, 31, 30); font-f=
amily: &quot;Segoe UI&quot;, &quot;Segoe UI Web (West European)&quot;, &quot=
;Segoe UI&quot;, -apple-system, BlinkMacSystemFont, Roboto, &quot;Helvetica N=
eue&quot;, sans-serif; font-size: 15px; background-color: rgb(255, 255, 255)=
; display: inline !important"><span>&nbsp;</span>I
 don't think a generator could behave like this..."</span></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<span style=3D"caret-color: rgb(32, 31, 30); color: rgb(32, 31, 30); font-fa=
mily: &quot;Segoe UI&quot;, &quot;Segoe UI Web (West European)&quot;, &quot;=
Segoe UI&quot;, -apple-system, BlinkMacSystemFont, Roboto, &quot;Helvetica N=
eue&quot;, sans-serif; font-size: 15px; background-color: rgb(255, 255, 255)=
; display: inline !important"><br>
</span></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<span style=3D"caret-color: rgb(32, 31, 30); color: rgb(32, 31, 30); font-fa=
mily: &quot;Segoe UI&quot;, &quot;Segoe UI Web (West European)&quot;, &quot;=
Segoe UI&quot;, -apple-system, BlinkMacSystemFont, Roboto, &quot;Helvetica N=
eue&quot;, sans-serif; font-size: 15px; background-color: rgb(255, 255, 255)=
; display: inline !important">Actually
 a generator will act exactly like this if the cutout circuit of the regulat=
or (control box for the purists among us) fails in the closed position.</spa=
n></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<span style=3D"caret-color: rgb(32, 31, 30); color: rgb(32, 31, 30); font-fa=
mily: &quot;Segoe UI&quot;, &quot;Segoe UI Web (West European)&quot;, &quot;=
Segoe UI&quot;, -apple-system, BlinkMacSystemFont, Roboto, &quot;Helvetica N=
eue&quot;, sans-serif; font-size: 15px; background-color: rgb(255, 255, 255)=
; display: inline !important"><br>
</span></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<span style=3D"caret-color: rgb(32, 31, 30); color: rgb(32, 31, 30); font-fa=
mily: &quot;Segoe UI&quot;, &quot;Segoe UI Web (West European)&quot;, &quot;=
Segoe UI&quot;, -apple-system, BlinkMacSystemFont, Roboto, &quot;Helvetica N=
eue&quot;, sans-serif; font-size: 15px; background-color: rgb(255, 255, 255)=
; display: inline !important">Bill
 Lawrence</span></div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<span style=3D"caret-color: rgb(32, 31, 30); color: rgb(32, 31, 30); font-fa=
mily: &quot;Segoe UI&quot;, &quot;Segoe UI Web (West European)&quot;, &quot;=
Segoe UI&quot;, -apple-system, BlinkMacSystemFont, Roboto, &quot;Helvetica N=
eue&quot;, sans-serif; font-size: 15px; background-color: rgb(255, 255, 255)=
; display: inline !important">BN1
 #554</span></div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" sty=
le=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt=
; on behalf of Bob Spidell &lt;<a href=3D"mailto:[email-masked]">bspid=
[email-masked]</a>&gt;<br>
<b>Sent:</b> Saturday, June 8, 2019 3:34 AM<br>
<b>To:</b> <a href=3D"mailto:[email-masked]">[email-masked]<=
/a><br>
<b>Subject:</b> Re: [Healeys] Electric Draw</font>
<div>&nbsp;</div>
</div>
<div style=3D"background-color:#FFFFFF">
<p>OK, folks, I gotta eat crow.&nbsp; I'd never heard of it before, but I go=
t to thinking about it and realized that alternator diodes are a direct path=
 to the battery, and I did some research:</p>
<p><i>"</i><i> A leaky diode also can allow current to drain out of the batt=
ery through the alternator when the vehicle is not being driven."</i></p>
<p><i>- </i><a class=3D"x_moz-txt-link-freetext" href=3D"https://www.knowyou=
rparts.com/technical-resources/starting-and-charging/starters-and-alternator=
s-common-misdiagnosis/">https://www.knowyourparts.com/technical-resources/st=
arting-and-charging/starters-and-alternators-common-misdiagnosis/</a></p>
<p>In my experience, diodes fail open, sort of like fuses, but if one failed=
 short--or 'leaked'--it could draw current from the battery.&nbsp;&nbsp; I t=
hink the way to test for this would be to disconnect the alternator-&gt;batt=
ery lead and see if the current draw ceases
 (or charge the battery to a known voltage, disconnect the alternator, and s=
ee if the battery remains charged overnight).&nbsp; I don't think a generato=
r could behave like this, but I'm gonna think about it before I press 'send'=
 before I've had my second cup of
 coffee.<br>
</p>
<p>My apologies to all (including the OP's mechanic).</p>
<p>Bob</p>
<p><br>
<i></i></p>
<div class=3D"x_moz-cite-prefix">On 6/7/2019 9:09 AM, Bob Spidell wrote:<br>=

</div>
<blockquote type=3D"cite">
<p>Uh, I'm not an electrical engineer--but I play one on email lists--but it=
 sounds like your mechanic isn't one either (not uncommon).&nbsp; The diodes=
 in an alternator perform the same function as the brushes and commutator in=
 a generator; i.e. they rectify the
 alternating current--produced by rotating an electromagnet--into DC current=
, which your battery requires for charging and all your accessories require t=
o, well, accessorize.&nbsp; Hence, they aren't doing squat when the engine i=
sn't running--when there should be
 no current coming to the alternator to energize the rotor--and if you had a=
 short somewhere and your alternator was getting current with the engine sto=
pped it would likely heat up (see if your alternator feels warm after sittin=
g overnight).&nbsp; Diodes can fail
 by either shorting out or opening up; most alternators have 6 of them and w=
hen one fails by opening up you lose one-sixth of your charging ability (I'd=
 have to research it, but as solid state devices--sort of one-third of a tra=
nsistor--they probably mostly
 fail by opening up as the silicon junctions are relatively fragile).&nbsp; I=
'm not sure if it's an open or shorted diode that causes it--maybe both--but=
 with a bad diode you will get all kinds of radio noise, which varies with e=
ngine speed (when I used to fly light
 aircraft you could tell when someone had a bad diode with serious noise in r=
adio transmissions).</p>
<p>Others have offered good suggestions so I'll just add that it's conceivab=
le your ignition switch is worn allowing some current flow when in the 'off'=
 position (after all, it's Lucas ;)).&nbsp; See if it feels warm after sitti=
ng for a while (in fact, if you can
 get to them see if any of the electrical devices in your car feel warmer th=
an ambient after sitting in the shade).&nbsp; Your battery ground doesn't pu=
ll a load--something has to draw current that the ground cable returns to th=
e battery--so it isn't the problem.&nbsp;
 A nearly half-amp current draw in a 12V system will produce 6 watts of heat=
 (nearly half of what a 60W equivalent CFL light rated at 13W will generate)=
.<br>
</p>
<p>Bob</p>
<p><br>
</p>
<div class=3D"x_moz-cite-prefix">On 6/7/2019 6:13 AM, Michael Salter wrote:<=
br>
</div>
<blockquote type=3D"cite">
<div dir=3D"auto">Real Healeys don't have alternators.=F0=9F=A4=A3=F0=9F=A4=A3=
=F0=9F=A4=A3=F0=9F=A4=A3</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Fri, Jun 7, 2019, 8:55 AM Per Sch=
oerner, &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wro=
te:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0 0 0
            .8ex; border-left:1px #ccc solid; padding-left:1ex">
It sounds more like your cutout switch is the culprit here.<br>
<br>
Per<br>
<br>
Skickat fr=C3=A5n min iPhone<br>
<br>
&gt; 7 juni 2019 kl. 14:47 skrev R. Lindsay &lt;<a href=3D"mailto:050.rpl@gm=
ail.com" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt;:<br>=

&gt; <br>
&gt; For the past few weeks I have been fighting a parasitic draw on my BJ8.=
 It was running about .48 amps and would drain my battery in a day or so. I w=
as told by a mechanic that a diode in my alternator must have blown therefor=
e causing the draw. He also mentioned
 that my ground wires in the boot were loose which he tightened. I brought t=
he car home, turned off the power in the boot and 2 days later the battery w=
as dead.
<br>
&gt; <br>
&gt; So, here=E2=80=99s what I=E2=80=99ve done. I jumped the battery and sta=
rted the car and ran it for 10 minutes. I disconnected the charger and teste=
d the battery - 12.48 volts. I then removed the cutoff switch and bolted the=
 grounding wires together. I tested for a draw and
 got a zero reading. That was last night. I went out this morning (12 hours l=
ater) and the battery reads 12.33 volts.
<br>
&gt; <br>
&gt; My questions are 1. Is .15 volts a reasonable drop in voltage for a sit=
ting car in 90 degree heat and 2. Can a diode in an alternator work sometime=
s and not at others. If it=E2=80=99s either =E2=80=9Cgood or bad=E2=80=9D al=
l the time, I guess I need to presume the alternator is
 not the source of the draw. If a .15 volt loss over 12 hours is reasonable t=
hen removing the cut out switch in conjunction with presuming the alternator=
 is good (as it works fine now) solved my problem.
<br>
&gt; <br>
&gt; What does the wisdom of this great resource think?<br>
&gt; <br>
&gt; Price Lindsay<br>
<br>
</blockquote>
</div>
</blockquote>
<br>
</blockquote>
</div>

</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>________=
_______________________________________</span><br><span>Support <a href=3D"h=
ttp://Team.Net">Team.Net</a> <a href=3D"http://www.team.net/donate.html">htt=
p://www.team.net/donate.html</a></span><br><span>Suggested annual donation &=
nbsp;$12.75</span><br><span></span><br><span>Archive: <a href=3D"http://www.=
team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a hre=
f=3D"http://autox.team.net/archive">http://autox.team.net/archive</a></span>=
<br><span></span><br><span><a href=3D"mailto:[email-masked]">Healeys=
@autox.team.net</a></span><br><span><a href=3D"http://autox.team.net/mailman=
/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span>=
<br><span></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.=
net/mailman/options/healeys/[email-masked]">http://autox.team.net/mail=
man/options/healeys/[email-masked]</a></span><br><span></span><br></di=
v></blockquote></div></body></html>=

--Apple-Mail-09AF7A95-11EA-42AC-A9FE-0D462B979376--

--===============5326431361324733558==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5326431361324733558==--