Subject: Re: [Healeys] OD Good news Bad news

From: Bob Spidell <[email-masked]>
Date: Sat, 29 Jun 2019 08:40:08 -0700

This is a multi-part message in MIME format.
--===============3481722372000438515==
 boundary="------------8882DB2F524270394CB4398F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8882DB2F524270394CB4398F
Content-Transfer-Encoding: 8bit

Either the pump, actuating pistons or the accumulator.  My guess would 
be the accumulator; mine still worked at 200K miles, but the cylinder 
was scored a little from the metal rings on the piston. The actuating 
pistons have rubber O-rings that wear so may not provide enough pressure 
to override the heavy springs that keep the OD a 'single shaft' when the 
it's not operating.  I believe the accumulator and pump can be replaced 
in situ, but I've not done it.  Or some combination of the three.  If 
you end up replacing the accumulator I recommend the DWM 'uprated' one 
if you like crisp activation.

Check: 1) pressure at the actuating valve port (should be over 400psi at 
speed, but I think it'll work as low as 350--not sure), 2) that the 
actuating shaft rises the correct distance--I believe it's 1/32"--when 
activated.  If you have good pressure that rules out the pump.  If you 
got the DWM accumulator, and it wasn't the problem, at least you'll have 
a crisper OD when after you tear into it to replace the O-rings.

I'm not surprised it disengages quickly; all the hydraulics are there to 
override the 8 heavy springs; the springs shouldn't fail (it's 
recommended to replace them if you do a complete rebuild, though I'm not 
convinced it's entirely necessary unless the OD was slipping when 
engaged; I think it's a 'might as well while it's on the bench' thing).

Bob

ps.  My stock accumulator still worked normally, and I kept it; if you 
want it I'll let it go for shipping cost.

On 6/29/2019 7:20 AM, Warren wrote:
>
> Recently had the OD quit working. First time in 52 yrs. Luck? Removed 
> tunnel and checked electrics and switches and solenoid seemed to work. 
> Some hesitancy with solenoid at first. Replaced solenoid and 
> interrupter switch as these were original parts and with close to 200K 
> on the car thought it prudent to do so. Tranny oil topped off 
> regularly and drained and cleanout of screen and magnets every two 
> years. Using Redline MT90 for many years. Before that used ND 30wt.
>
> Now I got it to go into OD. Every time. *_The good news_*_._ But it 
> takes a loooong time. Many seconds. Just flip the switch at speed and 
> “eventually” it slowly slides into OD. Not crisp and instant like 
> before.*_The bad news_*. It disengages normally as before. Flip, 
> depress clutch slightly, blip accelerator.
>
> I’ve researched the archives as much as possible on all the forums but 
> am hesitant to proceed without forum\list wisdom.
>
> WD     67 BJ8
>
>

--------------8882DB2F524270394CB4398F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Either the pump, actuating pistons or the accumulator.  My guess
      would be the accumulator; mine still worked at 200K miles, but the
      cylinder was scored a little from the metal rings on the piston. 
      The actuating pistons have rubber O-rings that wear so may not
      provide enough pressure to override the heavy springs that keep
      the OD a 'single shaft' when the it's not operating.  I believe
      the accumulator and pump can be replaced in situ, but I've not
      done it.  Or some combination of the three.  If you end up
      replacing the accumulator I recommend the DWM 'uprated' one if you
      like crisp activation.<br>
    </p>
    <p>Check: 1) pressure at the actuating valve port (should be over
      400psi at speed, but I think it'll work as low as 350--not sure),
      2) that the actuating shaft rises the correct distance--I believe
      it's 1/32"--when activated.  If you have good pressure that rules
      out the pump.  If you got the DWM accumulator, and it wasn't the
      problem, at least you'll have a crisper OD when after you tear
      into it to replace the O-rings.</p>
    <p>I'm not surprised it disengages quickly; all the hydraulics are
      there to override the 8 heavy springs; the springs shouldn't fail
      (it's recommended to replace them if you do a complete rebuild,
      though I'm not convinced it's entirely necessary unless the OD was
      slipping when engaged; I think it's a 'might as well while it's on
      the bench' thing).<br>
    </p>
    <p>Bob</p>
    <p>ps.  My stock accumulator still worked normally, and I kept it;
      if you want it I'll let it go for shipping cost.</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/29/2019 7:20 AM, Warren wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Recently had the OD quit working. First
          time in 52 yrs. Luck? Removed tunnel and checked electrics and
          switches and solenoid seemed to work. Some hesitancy with
          solenoid at first. Replaced solenoid and interrupter switch as
          these were original parts and with close to 200K on the car
          thought it prudent to do so. Tranny oil topped off regularly
          and drained and cleanout of screen and magnets every two
          years. Using Redline MT90 for many years. Before that used ND
          30wt.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Now I got it to go into OD. Every time. <b><u>The
              good news</u></b><u>.</u> But it takes a loooong time.
          Many seconds. Just flip the switch at speed and “eventually”
          it slowly slides into OD. Not crisp and instant like before.<b>
            <u>The bad news</u></b>. It disengages normally as before.
          Flip, depress clutch slightly, blip accelerator.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I’ve researched the archives as much as
          possible on all the forums but am hesitant to proceed without
          forum\list wisdom.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">WD     67 BJ8 </p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <br>
      </div>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
  </body>
</html>

--------------8882DB2F524270394CB4398F--

--===============3481722372000438515==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3481722372000438515==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 29 Jun 2019 21:05:09 +0000

--===============8694433463000162869==
Content-Language: en-US
	boundary="_000_MWHPR07MB2878E27994175E0664ECC61AA5FF0MWHPR07MB2878namp_"

--_000_MWHPR07MB2878E27994175E0664ECC61AA5FF0MWHPR07MB2878namp_
Content-Transfer-Encoding: quoted-printable

The accumulator in the overdrives installed in Austin Healeys have a reduce=
d bore size to moderate the force of the shift into OD. The bore sleeve or =
liner has rubber o-rings that seal the pressure in the accumulator bore. Th=
ese o-rings deteriorate with time, heat, and use and then they allow oil to=
 leak past the accumulator piston thus reducing the pressure that can be de=
veloped.

To replace them you need to remove the side plate that holds the accumulato=
r in place, place a dowel in the piston to hold it in place and pressurize =
the OD from the actuator port valve thus forcing the sleeve out so the o-ri=
ngs can be replaced.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell <bs=
[email-masked]>
Sent: Saturday, June 29, 2019 3:40 PM
To: [email-masked]
Subject: Re: [Healeys] OD Good news Bad news

Either the pump, actuating pistons or the accumulator.  My guess would be t=
he accumulator; mine still worked at 200K miles, but the cylinder was score=
d a little from the metal rings on the piston.  The actuating pistons have =
rubber O-rings that wear so may not provide enough pressure to override the=
 heavy springs that keep the OD a 'single shaft' when the it's not operatin=
g.  I believe the accumulator and pump can be replaced in situ, but I've no=
t done it.  Or some combination of the three.  If you end up replacing the =
accumulator I recommend the DWM 'uprated' one if you like crisp activation.

Check: 1) pressure at the actuating valve port (should be over 400psi at sp=
eed, but I think it'll work as low as 350--not sure), 2) that the actuating=
 shaft rises the correct distance--I believe it's 1/32"--when activated.  I=
f you have good pressure that rules out the pump.  If you got the DWM accum=
ulator, and it wasn't the problem, at least you'll have a crisper OD when a=
fter you tear into it to replace the O-rings.

I'm not surprised it disengages quickly; all the hydraulics are there to ov=
erride the 8 heavy springs; the springs shouldn't fail (it's recommended to=
 replace them if you do a complete rebuild, though I'm not convinced it's e=
ntirely necessary unless the OD was slipping when engaged; I think it's a '=
might as well while it's on the bench' thing).

Bob

ps.  My stock accumulator still worked normally, and I kept it; if you want=
 it I'll let it go for shipping cost.

Recently had the OD quit working. First time in 52 yrs. Luck? Removed tunne=
l and checked electrics and switches and solenoid seemed to work. Some hesi=
tancy with solenoid at first. Replaced solenoid and interrupter switch as t=
hese were original parts and with close to 200K on the car thought it prude=
nt to do so. Tranny oil topped off regularly and drained and cleanout of sc=
reen and magnets every two years. Using Redline MT90 for many years. Before=
 that used ND 30wt.

Now I got it to go into OD. Every time. The good news. But it takes a loooo=
ng time. Many seconds. Just flip the switch at speed and =93eventually=94 i=
t slowly slides into OD. Not crisp and instant like before. The bad news. I=
t disengages normally as before. Flip, depress clutch slightly, blip accele=
rator.

I=92ve researched the archives as much as possible on all the forums but am=
 hesitant to proceed without forum\list wisdom.

WD     67 BJ8

--_000_MWHPR07MB2878E27994175E0664ECC61AA5FF0MWHPR07MB2878namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
The accumulator in the overdrives installed in Austin Healeys have a reduce=
d bore size to moderate the force of the shift into OD. The bore sleeve or =
liner has rubber o-rings that seal the pressure in the accumulator bore. Th=
ese o-rings deteriorate with time,
 heat, and use and then they allow oil to leak past the accumulator piston =
thus reducing the pressure that can be developed.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
To replace them you need to remove the side plate that holds the accumulato=
r in place, place a dowel in the piston to hold it in place and pressurize =
the OD from the actuator port valve thus forcing the sleeve out so the o-ri=
ngs can be replaced.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Bill Lawrence</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BN1 #554&nbsp;</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell &lt;[email-masked]=
&gt;<br>
<b>Sent:</b> Saturday, June 29, 2019 3:40 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> Re: [Healeys] OD Good news Bad news</font>
<div>&nbsp;</div>
</div>
<div style=3D"background-color:#FFFFFF">
<p>Either the pump, actuating pistons or the accumulator.&nbsp; My guess wo=
uld be the accumulator; mine still worked at 200K miles, but the cylinder w=
as scored a little from the metal rings on the piston.&nbsp; The actuating =
pistons have rubber O-rings that wear so may
 not provide enough pressure to override the heavy springs that keep the OD=
 a 'single shaft' when the it's not operating.&nbsp; I believe the accumula=
tor and pump can be replaced in situ, but I've not done it.&nbsp; Or some c=
ombination of the three.&nbsp; If you end up replacing
 the accumulator I recommend the DWM 'uprated' one if you like crisp activa=
tion.<br>
</p>
<p>Check: 1) pressure at the actuating valve port (should be over 400psi at=
 speed, but I think it'll work as low as 350--not sure), 2) that the actuat=
ing shaft rises the correct distance--I believe it's 1/32&quot;--when activ=
ated.&nbsp; If you have good pressure that
 rules out the pump.&nbsp; If you got the DWM accumulator, and it wasn't th=
e problem, at least you'll have a crisper OD when after you tear into it to=
 replace the O-rings.</p>
<p>I'm not surprised it disengages quickly; all the hydraulics are there to=
 override the 8 heavy springs; the springs shouldn't fail (it's recommended=
 to replace them if you do a complete rebuild, though I'm not convinced it'=
s entirely necessary unless the
 OD was slipping when engaged; I think it's a 'might as well while it's on =
the bench' thing).<br>
</p>
<p>Bob</p>
<p>ps.&nbsp; My stock accumulator still worked normally, and I kept it; if =
you want it I'll let it go for shipping cost.</p>
<p><br>
</p>
<div class=3D"x_moz-cite-prefix">On 6/29/2019 7:20 AM, Warren wrote:<br>
</div>
<blockquote type=3D"cite">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered
        medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.x_MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.x_MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
.x_MsoChpDefault
	{}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_WordSection1
	{}
-->
</style>
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">Recently had the OD quit working. First time in 52=
 yrs. Luck? Removed tunnel and checked electrics and switches and solenoid =
seemed to work. Some hesitancy with solenoid at first. Replaced solenoid an=
d interrupter switch as these were
 original parts and with close to 200K on the car thought it prudent to do =
so. Tranny oil topped off regularly and drained and cleanout of screen and =
magnets every two years. Using Redline MT90 for many years. Before that use=
d ND 30wt.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Now I got it to go into OD. Every time. <b><u>The =
good news</u></b><u>.</u> But it takes a loooong time. Many seconds. Just f=
lip the switch at speed and =93eventually=94 it slowly slides into OD. Not =
crisp and instant like before.<b>
<u>The bad news</u></b>. It disengages normally as before. Flip, depress cl=
utch slightly, blip accelerator.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">I=92ve researched the archives as much as possible=
 on all the forums but am hesitant to proceed without forum\list wisdom.</p=
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">WD&nbsp;&nbsp; &nbsp;&nbsp;67 BJ8 </p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<br>
</div>
<pre class=3D"x_moz-quote-pre">
</pre>
</blockquote>
</div>
</body>
</html>

--_000_MWHPR07MB2878E27994175E0664ECC61AA5FF0MWHPR07MB2878namp_--

--===============8694433463000162869==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8694433463000162869==--