Subject: Re: [Healeys] BN2 points and condenser

From: Bob Haskell <[email-masked]>
Date: Wed, 19 Jun 2019 18:28:42 -0400

I bought some DM6A LT leads from the Distributor Doctor.  Jeff S. just 
had them for the distributors he rebuilds.

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 6/19/19 4:42 PM, Deejay2650 . wrote:
> G'day All,
> Please check out this website in the UK, the Distributor Doctor really 
> knows his stuff and has supplied many Healey owners down-under with 
> quality pre-tensioned points, red rotor arms and condensers.
> Happy Healeying,
> Darryl
> '67 BJ8
> http://www.distributordoctor.com/
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Thu, 20 Jun 2019 09:39:51 +0100

Yes. I'd endorse Distributor Doctor any day. 
I gather that their "Red Rotor Arm" is the best on the market. Checking that
on the web just now, I see that other people are peddling red rotors. I
suppose that, just because a rotor is red, it doesn't mean that it's good
quality any more.
Simon

-----Original Message-----
From: Healeys <[email-masked]> On Behalf Of Bob Haskell
Sent: 19 June 2019 23:29
To: Deejay2650 . <[email-masked]>; [email-masked]
Subject: Re: [Healeys] BN2 points and condenser

I bought some DM6A LT leads from the Distributor Doctor.  Jeff S. just had
them for the distributors he rebuilds.

Cheers,

Bob Haskell

On 6/19/19 4:42 PM, Deejay2650 . wrote:
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked].
com

[email-masked]

---

From: i erbs <[email-masked]>
Date: Thu, 20 Jun 2019 07:29:05 -0700

--===============6776697358947038525==

--000000000000b9e759058bc22b28

Great HD condenser.  I had three new Lucas Units fail. The Dr. Has the
answer. May be what Moss now carries.

Ira Erbs
Portland, OR
typos and artifacts are the fault of my phone

On Wed, Jun 19, 2019, 1:43 PM Deejay2650 . <[email-masked]> wrote:

> knows his stuff and has supplied many Healey owners down-under with quality
> pre-tensioned points, red rotor arms and condensers.
> Happy Healeying,
> Darryl
> '67 BJ8
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000b9e759058bc22b28
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Great HD condenser.=C2=A0 I had three new Lucas Units fai=
l. The Dr. Has the answer. May be what Moss now carries.=C2=A0<br><br><div =
data-smartmail=3D"gmail_signature">Ira Erbs<br>Portland, OR<br>typos and ar=
tifacts are the fault of my phone</div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Jun 19, 2019, 1:43 PM Deejay=
2650 . &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 =
0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr"><div>G=
&#39;day All,</div><div>Please check out this website in the UK, the Distri=
butor Doctor really knows his stuff and has supplied many Healey owners dow=
n-under with quality pre-tensioned points, red rotor arms and condensers.</=
div><div>Happy Healeying,</div><div>Darryl</div><div>&#39;67 BJ8</div><div>=
<a href=3D"http://www.distributordoctor.com/" target=3D"_blank" rel=3D"nore=
ferrer">http://www.distributordoctor.com/</a><br></div></div>
_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <=
a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" targ=
et=3D"_blank">http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferr=
er">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/heal=
eys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http=
://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000b9e759058bc22b28--

--===============6776697358947038525==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6776697358947038525==--