Subject: [Healeys] Disc Brake Caliper Assembly

From: Michael MacLean <[email-masked]>
Date: Sat, 29 Jun 2019 06:00:55 +0000 (UTC)

--===============4848347331073564387==
	boundary="----=_Part_572122_294019727.1561788055118"

------=_Part_572122_294019727.1561788055118
Content-Transfer-Encoding: quoted-printable

I am converting my BN2 to a front disc brake setup during the restoration.=
=C2=A0 One of the listers here was kind enough to sell me an almost complet=
e setup for the job.=C2=A0 The only thing not included were the rotors and =
a few fasteners.=C2=A0 The calipers are cleaned, un-assembled with all new =
parts.=C2=A0 This is an early 3000 setup.=C2=A0 I already changed the size =
of the rear slave cylinders for correct balance and bought 3000 extended sp=
lined hubs for the front.=C2=A0 Can someone point me in the direction of so=
me kind of instruction in assembling the calipers.=C2=A0 Having only litera=
ture for Sprites and 4 cylinder cars, I am kind of at a loss here.=C2=A0 No=
t a lot of parts, but quite new to putting calipers together.=C2=A0 I am su=
re there are some caveats that apply to this task.Mike MacLean

------=_Part_572122_294019727.1561788055118
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:times new roman, new york, times, serif;font-size:16px;"><div>I am converting my BN2 to a front disc brake setup during the restoration.&nbsp; One of the listers here was kind enough to sell me an almost complete setup for the job.&nbsp; The only thing not included were the rotors and a few fasteners.&nbsp; The calipers are cleaned, un-assembled with all new parts.&nbsp; This is an early 3000 setup.&nbsp; I already changed the size of the rear slave cylinders for correct balance and bought 3000 extended splined hubs for the front.&nbsp; Can someone point me in the direction of some kind of instruction in assembling the calipers.&nbsp; Having only literature for Sprites and 4 cylinder cars, I am kind of at a loss here.&nbsp; Not a lot of parts, but quite new to putting calipers together.&nbsp; I am sure there are some caveats that apply to this task.</div><div>Mike MacLean<br></div></div></body></html>
------=_Part_572122_294019727.1561788055118--

--===============4848347331073564387==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4848347331073564387==--

---

From: "John Rowe" <[email-masked]>
Date: Sat, 29 Jun 2019 17:58:16 +1000

This is a multi-part message in MIME format.

--===============0740080844956402466==
	boundary="----=_NextPart_000_0010_01D52EA4.3BB24230"
Content-Language: en-au

This is a multi-part message in MIME format.

------=_NextPart_000_0010_01D52EA4.3BB24230
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Mike

Have them overhauled and assembled by a brake shop, they know what they =
are doing and will do the job properly

John Rowe

QLd Australia

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
Michael MacLean
Sent: Saturday, 29 June 2019 4:01 PM
To: Healeys
Subject: [Healeys] Disc Brake Caliper Assembly

=20

I am converting my BN2 to a front disc brake setup during the =
restoration.  One of the listers here was kind enough to sell me an =
almost complete setup for the job.  The only thing not included were the =
rotors and a few fasteners.  The calipers are cleaned, un-assembled with =
all new parts.  This is an early 3000 setup.  I already changed the size =
of the rear slave cylinders for correct balance and bought 3000 extended =
splined hubs for the front.  Can someone point me in the direction of =
some kind of instruction in assembling the calipers.  Having only =
literature for Sprites and 4 cylinder cars, I am kind of at a loss here. =
 Not a lot of parts, but quite new to putting calipers together.  I am =
sure there are some caveats that apply to this task.

Mike MacLean

------=_NextPart_000_0010_01D52EA4.3BB24230
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 12 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-AU link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Mike<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Have them overhauled and assembled by a brake shop, they know what =
they are doing and will do the job properly<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>John Rowe<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>QLd Australia<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of </b>Michael =
MacLean<br><b>Sent:</b> Saturday, 29 June 2019 4:01 PM<br><b>To:</b> =
Healeys<br><b>Subject:</b> [Healeys] Disc Brake Caliper =
Assembly<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>I =
am converting my BN2 to a front disc brake setup during the =
restoration.&nbsp; One of the listers here was kind enough to sell me an =
almost complete setup for the job.&nbsp; The only thing not included =
were the rotors and a few fasteners.&nbsp; The calipers are cleaned, =
un-assembled with all new parts.&nbsp; This is an early 3000 =
setup.&nbsp; I already changed the size of the rear slave cylinders for =
correct balance and bought 3000 extended splined hubs for the =
front.&nbsp; Can someone point me in the direction of some kind of =
instruction in assembling the calipers.&nbsp; Having only literature for =
Sprites and 4 cylinder cars, I am kind of at a loss here.&nbsp; Not a =
lot of parts, but quite new to putting calipers together.&nbsp; I am =
sure there are some caveats that apply to this =
task.<o:p></o:p></p></div><div><p class=3DMsoNormal>Mike =
MacLean<o:p></o:p></p></div></div></div></body></html>
------=_NextPart_000_0010_01D52EA4.3BB24230--

--===============0740080844956402466==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0740080844956402466==--