Subject: [Healeys] healey sighting

From: "healeymanjim" <[email-masked]>
Date: Tue, 25 Jun 2019 10:23:46 -0700

watching Endeavor sunday night and they had a blue/white BJ8 on that i think i have seen in other british programs.
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Tue, 25 Jun 2019 22:10:44 -0700

healeymanjim:  In March of 2018, you reported seeing a blue/white Healey on 
Midwife.  Could be the same one that was on Endeavor?

Not in the same league with your 400,000 miles when it comes to miles on our 
Healeys (your e-mail 11/30/2018).  However, after the trip to Rendezvous in 
Chalan, WA, I now have  220,525 miles on HBJ8L39031.  Kinda proud of that. 
And - it earned second place in the 3000 BJ8 Phase 2 class at the car show.

(The Other) Len
Fairfield, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "healeymanjim" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 25, 2019 10:23 AM
Subject: [Healeys] healey sighting

> watching Endeavor sunday night and they had a blue/white BJ8 on that i 
> think i have seen in other british programs.

[email-masked]