Subject: [Healeys] Distance Piece Needed

From: Mike MacLean <[email-masked]>
Date: Fri, 14 Jun 2019 05:25:27 -0700

--===============9103608744424989446==
Content-Transfer-Encoding: base64

--===============9103608744424989446==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9103608744424989446==--

---

From: Bob Haskell <[email-masked]>
Date: Fri, 14 Jun 2019 08:34:51 -0400

Mike,

I'm sure someone will have one.  If not, I can make one on the lathe.

Cheers,

Bob Haskell
Austin Healey 3000 BN7/BT7 registrar

On 6/14/19 8:25 AM, Mike MacLean wrote:
> This past week was very satisfying finally putting the rear axle in my 
> BN2.  I thought I had all the hardware and parts to complete this, but 
> looking at the exploded parts diagram in the Moss web site I find one 
> thing missing that Moss lists as N/A.  The spacer or distance Piece that 
> sits between the two plates welded to the axle where the shock link 
> passes through.  For some reason it stayed on one side without the shock 
> link, but not the other.  Anyone have a junk rear axle with this little 
> tube?  I have no idea what Moss would have charged for this, but I'd be 
> willing to shoot five bucks your way.  I would consider just cutting it 
> from some steel tubing, but I am not sure I could make a nice square 
> parallel cut.
> Mike MacLean
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]