Subject: Re: [Healeys] Front Shock Camber Plates

From: Perry via Healeys <[email-masked]>
Date: Fri, 28 Jun 2019 20:47:01 -0400

--===============7724182430297527665==
	boundary="_0241ED12-B0DD-4A4C-8112-2D8A298A2954_"

--_0241ED12-B0DD-4A4C-8112-2D8A298A2954_
Content-Transfer-Encoding: quoted-printable

Bob
If memory serves me correctly you will not have much trouble with the nuts.=
  Captive is not what I would call the nuts used to secure the shocks and s=
hock buffer to the top plate.  There is not a cage or spot welds on the fla=
ts of the nuts.  I believe they are just resistance welded to the bottom su=
rface of the top plate and the nuts will part ways with the plate fairly ea=
sily.=20
Before someone figured out to adjust the camber with these plates we used t=
o fix the stripped or missing shock mounting nuts by inserting a =C2=BD inc=
h steel plate with predrilled and threaded holes in the same location. It w=
as easier than cutting off the entire top plate and rewelding it. Only had =
to cut the outboard edge off, insert plate and reweld.=20
This was a long time ago, like 50 years. Feeling a bit old right now!=20
Perry

Sent from Mail for Windows 10

From: Bob Spidell
Sent: Friday, June 28, 2019 8:09 PM
To: Healeys
Subject: [Healeys] Front Shock Camber Plates

I recently acquired a set of these:

https://tomsimport.com/category/new-parts/front-shock-plate/

I'm not in immediate danger of installing them yet, but I'm starting to=20
plan the operation.=C2=A0 I'll cut off the outer part of the mounts clean,=
=20
elongate the holes, install the plates and weld the end sections back=20
on.=C2=A0 My question, for anyone who's (successfully) done this--not=20
necessarily the welding part--is: How did you remove the captive nuts=20
and any remnants of the welds that held them?=C2=A0 It seems to me, if you=
=20
don't clean off the welds then then plates won't sit flat on the=20
underside of the shock mounts, and strength would be diminished.=C2=A0 I ha=
ve=20
no proof, but intuitively it seems these plates would strengthen the=20
mounts, as the tension load on the four bolts would be spread across the=20
plates--and a greater area of the mounts--instead of just being applied=20
to the captive nuts.

Bob

--_0241ED12-B0DD-4A4C-8112-2D8A298A2954_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Bob</p><p class=3DMsoNormal>If memor=
y serves me correctly you will not have much trouble with the nuts.=C2=A0 C=
aptive is not what I would call the nuts used to secure the shocks and shoc=
k buffer to the top plate. =C2=A0There is not a cage or spot welds on the f=
lats of the nuts. =C2=A0I believe they are just resistance welded to the bo=
ttom surface of the top plate and the nuts will part ways with the plate fa=
irly easily. </p><p class=3DMsoNormal>Before someone figured out to adjust =
the camber with these plates we used to fix the stripped or missing shock m=
ounting nuts by inserting a =C2=BD inch steel plate with predrilled and thr=
eaded holes in the same location. It was easier than cutting off the entire=
 top plate and rewelding it. Only had to cut the outboard edge off, insert =
plate and reweld. </p><p class=3DMsoNormal>This was a long time ago, like 5=
0 years. Feeling a bit old right now! </p><p class=3DMsoNormal>Perry</p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Sent from <a hr=
ef=3D"https://go.microsoft.com/fwlink/?LinkId=3D550986">Mail</a> for Window=
s 10</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div style=3D'mso-element=
:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0=
in 0in 0in'><p class=3DMsoNormal style=3D'border:none;padding:0in'><b>From:=
 </b><a href=3D"mailto:[email-masked]">Bob Spidell</a><br><b>Sent: </=
b>Friday, June 28, 2019 8:09 PM<br><b>To: </b><a href=3D"mailto:healeys@aut=
ox.team.net">Healeys</a><br><b>Subject: </b>[Healeys] Front Shock Camber Pl=
ates</p></div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNorma=
l>I recently acquired a set of these:</p><p class=3DMsoNormal><o:p>&nbsp;</=
o:p></p><p class=3DMsoNormal>https://tomsimport.com/category/new-parts/fron=
t-shock-plate/</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoN=
ormal>I'm not in immediate danger of installing them yet, but I'm starting =
to </p><p class=3DMsoNormal>plan the operation.&nbsp; I'll cut off the oute=
r part of the mounts clean, </p><p class=3DMsoNormal>elongate the holes, in=
stall the plates and weld the end sections back </p><p class=3DMsoNormal>on=
.&nbsp; My question, for anyone who's (successfully) done this--not </p><p =
class=3DMsoNormal>necessarily the welding part--is: How did you remove the =
captive nuts </p><p class=3DMsoNormal>and any remnants of the welds that he=
ld them?&nbsp; It seems to me, if you </p><p class=3DMsoNormal>don't clean =
off the welds then then plates won't sit flat on the </p><p class=3DMsoNorm=
al>underside of the shock mounts, and strength would be diminished.&nbsp; I=
 have </p><p class=3DMsoNormal>no proof, but intuitively it seems these pla=
tes would strengthen the </p><p class=3DMsoNormal>mounts, as the tension lo=
ad on the four bolts would be spread across the </p><p class=3DMsoNormal>pl=
ates--and a greater area of the mounts--instead of just being applied </p><=
p class=3DMsoNormal>to the captive nuts.</p><p class=3DMsoNormal><o:p>&nbsp=
;</o:p></p><p class=3DMsoNormal>Bob</p><p class=3DMsoNormal><o:p>&nbsp;</o:=
p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><o:p>&=
nbsp;</o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></htm=
l>=

--_0241ED12-B0DD-4A4C-8112-2D8A298A2954_--

--===============7724182430297527665==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7724182430297527665==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 28 Jun 2019 17:53:59 -0700

This is a multi-part message in MIME format.
--===============0743232709670223488==
 boundary="------------EEB79E579A9BC0AE9928B12C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EEB79E579A9BC0AE9928B12C
Content-Transfer-Encoding: 8bit

Thanks, Perry.

At the risk of going to the well too many times, how much movement of 
the shock changes camber; e.g.  each sixteenth of a inch of inboard 
movement of the shock creates 2deg positive camber change (just an 
example; I have no idea what the relation would be)?

Bob

On 6/28/2019 5:47 PM, Perry wrote:
>
> Bob
>
> If memory serves me correctly you will not have much trouble with the 
> nuts.  Captive is not what I would call the nuts used to secure the 
> shocks and shock buffer to the top plate.  There is not a cage or spot 
> welds on the flats of the nuts.  I believe they are just resistance 
> welded to the bottom surface of the top plate and the nuts will part 
> ways with the plate fairly easily.
>
> Before someone figured out to adjust the camber with these plates we 
> used to fix the stripped or missing shock mounting nuts by inserting a 
> ½ inch steel plate with predrilled and threaded holes in the same 
> location. It was easier than cutting off the entire top plate and 
> rewelding it. Only had to cut the outboard edge off, insert plate and 
> reweld.
>
> This was a long time ago, like 50 years. Feeling a bit old right now!
>
> Perry
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows 10
>
> *Sent: *Friday, June 28, 2019 8:09 PM
> *Subject: *[Healeys] Front Shock Camber Plates
>
> I'm not in immediate danger of installing them yet, but I'm starting to
>
> plan the operation.  I'll cut off the outer part of the mounts clean,
>
> elongate the holes, install the plates and weld the end sections back
>
> on.  My question, for anyone who's (successfully) done this--not
>
> necessarily the welding part--is: How did you remove the captive nuts
>
> and any remnants of the welds that held them?  It seems to me, if you
>
> don't clean off the welds then then plates won't sit flat on the
>
> underside of the shock mounts, and strength would be diminished.  I have
>
> no proof, but intuitively it seems these plates would strengthen the
>
> mounts, as the tension load on the four bolts would be spread across the
>
> plates--and a greater area of the mounts--instead of just being applied
>
> to the captive nuts.
>
> Bob
>

--------------EEB79E579A9BC0AE9928B12C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Thanks, Perry.</p>
    <p>At the risk of going to the well too many times, how much
      movement of the shock changes camber; e.g.  each sixteenth of a
      inch of inboard movement of the shock creates 2deg positive camber
      change (just an example; I have no idea what the relation would
      be)?</p>
    <p>Bob</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 6/28/2019 5:47 PM, Perry wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:md5:dbQxJ+On2FSs6Grg6kqOsg==">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Bob</p>
        <p class="MsoNormal">If memory serves me correctly you will not
          have much trouble with the nuts.  Captive is not what I would
          call the nuts used to secure the shocks and shock buffer to
          the top plate.  There is not a cage or spot welds on the flats
          of the nuts.  I believe they are just resistance welded to the
          bottom surface of the top plate and the nuts will part ways
          with the plate fairly easily. </p>
        <p class="MsoNormal">Before someone figured out to adjust the
          camber with these plates we used to fix the stripped or
          missing shock mounting nuts by inserting a ½ inch steel plate
          with predrilled and threaded holes in the same location. It
          was easier than cutting off the entire top plate and rewelding
          it. Only had to cut the outboard edge off, insert plate and
          reweld. </p>
        <p class="MsoNormal">This was a long time ago, like 50 years.
          Feeling a bit old right now! </p>
        <p class="MsoNormal">Perry</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">Mail</a> for Windows 10</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Bob Spidell</a><br>
            <b>Sent: </b>Friday, June 28, 2019 8:09 PM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Healeys</a><br>
            <b>Subject: </b>[Healeys] Front Shock Camber Plates</p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I recently acquired a set of these:</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><a class="moz-txt-link-freetext" href="https://tomsimport.com/category/new-parts/front-shock-plate/">https://tomsimport.com/category/new-parts/front-shock-plate/</a></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I'm not in immediate danger of installing
          them yet, but I'm starting to </p>
        <p class="MsoNormal">plan the operation.  I'll cut off the outer
          part of the mounts clean, </p>
        <p class="MsoNormal">elongate the holes, install the plates and
          weld the end sections back </p>
        <p class="MsoNormal">on.  My question, for anyone who's
          (successfully) done this--not </p>
        <p class="MsoNormal">necessarily the welding part--is: How did
          you remove the captive nuts </p>
        <p class="MsoNormal">and any remnants of the welds that held
          them?  It seems to me, if you </p>
        <p class="MsoNormal">don't clean off the welds then then plates
          won't sit flat on the </p>
        <p class="MsoNormal">underside of the shock mounts, and strength
          would be diminished.  I have </p>
        <p class="MsoNormal">no proof, but intuitively it seems these
          plates would strengthen the </p>
        <p class="MsoNormal">mounts, as the tension load on the four
          bolts would be spread across the </p>
        <p class="MsoNormal">plates--and a greater area of the
          mounts--instead of just being applied </p>
        <p class="MsoNormal">to the captive nuts.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Bob</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
    </blockquote>
  </body>
</html>

--------------EEB79E579A9BC0AE9928B12C--

--===============0743232709670223488==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0743232709670223488==--