Subject: [Healeys] Spark Plug Renewal

From: Jeffrey Lewis <[email-masked]>
Date: Tue, 5 Feb 2019 21:07:45 +0000 (UTC)

--===============4889675843185520624==
	boundary="----=_Part_3928750_1660342421.1549400865406"

------=_Part_3928750_1660342421.1549400865406
Content-Transfer-Encoding: quoted-printable

When these cars were new, the petrol available in England was very differen=
t.=C2=A0 I used 101 octane leaded petrol.=C2=A0 The lead would foul the plu=
gs leading to the need to replace them on=C2=A0 a yearly basis. I would que=
stion if the fuel we now use would make plug changes completely redundant.=
=C2=A0 Furthermore I wonder if those specified then are appropriate with lo=
wer octane unleaded fuels?
Best Regards,Jeff LewisBJ8
------=_Part_3928750_1660342421.1549400865406
Content-Transfer-Encoding: 7bit

<html><head></head><body><div>When these cars were new, the petrol available in England was very different.&nbsp; I used 101 octane leaded petrol.&nbsp; The lead would foul the plugs leading to the need to replace them on&nbsp; a yearly basis. I would question if the fuel we now use would make plug changes completely redundant.&nbsp; Furthermore I wonder if those specified then are appropriate with lower octane unleaded fuels?</div><div><br></div><div>Best Regards,</div><div>Jeff Lewis</div><div>BJ8</div><div class="ydp6cd7c52eyahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"></div></body></html>
------=_Part_3928750_1660342421.1549400865406--

--===============4889675843185520624==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4889675843185520624==--

---

From: John Vrugtman <[email-masked]>
Date: Tue, 5 Feb 2019 17:11:34 -0500

This is a multi-part message in MIME format.
--===============9164798522481410927==
 boundary="------------5589A61A507F515911E73C8F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5589A61A507F515911E73C8F
Content-Transfer-Encoding: 8bit

I recall when new (64) I had to change the plugs due to misfiring at 
high rpm, close to the manual recommendations.

John
64/66 BJ8s

On 2/5/2019 4:07 PM, Jeffrey Lewis wrote:
> When these cars were new, the petrol available in England was very 
> different.  I used 101 octane leaded petrol.  The lead would foul the 
> plugs leading to the need to replace them on  a yearly basis. I would 
> question if the fuel we now use would make plug changes completely 
> redundant.  Furthermore I wonder if those specified then are 
> appropriate with lower octane unleaded fuels?
>
> Best Regards,
> Jeff Lewis
> BJ8
>
>

--------------5589A61A507F515911E73C8F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    I recall when new (64) I had to change the plugs due to misfiring at
    high rpm, close to the manual recommendations.<br>
    <br>
    John<br>
    64/66 BJ8s<br>
    <br>
    <div class="moz-cite-prefix">On 2/5/2019 4:07 PM, Jeffrey Lewis
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div>When these cars were new, the petrol available in England was
        very different.  I used 101 octane leaded petrol.  The lead
        would foul the plugs leading to the need to replace them on  a
        yearly basis. I would question if the fuel we now use would make
        plug changes completely redundant.  Furthermore I wonder if
        those specified then are appropriate with lower octane unleaded
        fuels?</div>
      <div><br>
      </div>
      <div>Best Regards,</div>
      <div>Jeff Lewis</div>
      <div>BJ8</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------5589A61A507F515911E73C8F--

--===============9164798522481410927==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9164798522481410927==--