Subject: [Healeys] Aluminum Door Trim

From: Michael MacLean <[email-masked]>
Date: Sat, 16 Feb 2019 06:57:42 +0000 (UTC)

--===============0638003604360190252==
	boundary="----=_Part_158945_1351794845.1550300262867"

------=_Part_158945_1351794845.1550300262867
Content-Transfer-Encoding: quoted-printable

I looked at Roger Moment's articles on the Austin Healey USA web site and c=
ould not find any info on installation of the aluminum trim plates.=C2=A0 A=
nyone know where there is a tutorial on installing these?=C2=A0 I have both=
 national Healey club magazines back to 98 or so, but it would takes a coup=
le of days to go through those.Mike MacLean

------=_Part_158945_1351794845.1550300262867
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp86f48952yahoo-style-wrap" style="font-family: times new roman, new york, times, serif; font-size: 16px;">I looked at Roger Moment's articles on the Austin Healey USA web site and could not find any info on installation of the aluminum trim plates.&nbsp; Anyone know where there is a tutorial on installing these?&nbsp; I have both national Healey club magazines back to 98 or so, but it would takes a couple of days to go through those.</div><div class="ydp86f48952yahoo-style-wrap" style="font-family: times new roman, new york, times, serif; font-size: 16px;">Mike MacLean<br></div></body></html>
------=_Part_158945_1351794845.1550300262867--

--===============0638003604360190252==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0638003604360190252==--

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 16 Feb 2019 18:57:09 +1100

This is a multipart message in MIME format.

--===============5730061523172634195==
	boundary="----=_NextPart_000_0151_01D4C629.6CAEA290"
Content-Language: en-au

This is a multipart message in MIME format.

------=_NextPart_000_0151_01D4C629.6CAEA290
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Hello

=20

I am removing mine tomorrow, giving them a good clean and then =
reinstalling them.

=20

All done with a small posidrive screwdriver.

=20

Hoo Roo

=20

Patrick Quinn

Blue Mountains, Australia

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
Michael MacLean
Sent: Saturday, 16 February 2019 5:58 PM
To: Healeys
Subject: [Healeys] Aluminum Door Trim

=20

I looked at Roger Moment's articles on the Austin Healey USA web site =
and could not find any info on installation of the aluminum trim plates. =
 Anyone know where there is a tutorial on installing these?  I have both =
national Healey club magazines back to 98 or so, but it would takes a =
couple of days to go through those.

Mike MacLean

------=_NextPart_000_0151_01D4C629.6CAEA290
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Times New Roman","serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-AU link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt'>Hello<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt'>I am removing mine =
tomorrow, giving them a good clean and then reinstalling =
them.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt'>All done with a small =
posidrive screwdriver.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt'>Hoo =
Roo<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt'>Patrick =
Quinn<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt'>Blue Mountains, =
Australia<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of </b>Michael =
MacLean<br><b>Sent:</b> Saturday, 16 February 2019 5:58 PM<br><b>To:</b> =
Healeys<br><b>Subject:</b> [Healeys] Aluminum Door =
Trim<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>I =
looked at Roger Moment's articles on the Austin Healey USA web site and =
could not find any info on installation of the aluminum trim =
plates.&nbsp; Anyone know where there is a tutorial on installing =
these?&nbsp; I have both national Healey club magazines back to 98 or =
so, but it would takes a couple of days to go through =
those.<o:p></o:p></p></div><div><p class=3DMsoNormal>Mike =
MacLean<o:p></o:p></p></div></div></body></html>
------=_NextPart_000_0151_01D4C629.6CAEA290--

--===============5730061523172634195==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5730061523172634195==--

---

From: [email-masked]
Date: Sat, 16 Feb 2019 08:52:14 -0800

Roger Moments Resto Tips Part 20 and 21 have some very useful
instructions pertaining to the door trim.  

Fit the B pillar first and then fit the horizontal part to it.  #21
has a photo.

-Roland

On Sat, 16 Feb 2019 06:57:42 +0000 (UTC), you wrote:

>I looked at Roger Moment's articles on the Austin Healey USA web site and could not find any info on installation of the aluminum trim plates.  Anyone know where there is a tutorial on installing these?  I have both national Healey club magazines back to 98 or so, but it would takes a couple of days to go through those.Mike MacLean
>

[email-masked]

---

From: Elton Schulz <[email-masked]>
Date: Sat, 16 Feb 2019 12:34:48 -0500

This is a multi-part message in MIME format.
--===============0597377740123779475==
 boundary="------------060400000206010405020201"

This is a multi-part message in MIME format.
--------------060400000206010405020201
Content-Transfer-Encoding: 7bit

He covers this topic somewhat in Installment 21.
Elton
On 2/16/2019 1:57 AM, Michael MacLean wrote:
> I looked at Roger Moment's articles on the Austin Healey USA web site 
> and could not find any info on installation of the aluminum trim 
> plates.  Anyone know where there is a tutorial on installing these?  I 
> have both national Healey club magazines back to 98 or so, but it 
> would takes a couple of days to go through those.
> Mike MacLean
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------060400000206010405020201
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    He covers this topic somewhat in Installment 21.<br>
    Elton<br>
    <div class="moz-cite-prefix">On 2/16/2019 1:57 AM, Michael MacLean
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div class="ydp86f48952yahoo-style-wrap" style="font-family: times
        new roman, new york, times, serif; font-size: 16px;">I looked at
        Roger Moment's articles on the Austin Healey USA web site and
        could not find any info on installation of the aluminum trim
        plates.&nbsp; Anyone know where there is a tutorial on installing
        these?&nbsp; I have both national Healey club magazines back to 98 or
        so, but it would takes a couple of days to go through those.</div>
      <div class="ydp86f48952yahoo-style-wrap" style="font-family: times
        new roman, new york, times, serif; font-size: 16px;">Mike
        MacLean<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------060400000206010405020201--

--===============0597377740123779475==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0597377740123779475==--