Subject: Re: [Healeys] Valve clearances

From: David Porter <[email-masked]>
Date: Thu, 14 Feb 2019 05:53:47 -0700

--===============8073486156767512777==

----_com.android.email_13321633763132687
Content-Transfer-Encoding: base64

----_com.android.email_13321633763132687
Content-Transfer-Encoding: base64

----_com.android.email_13321633763132687--

--===============8073486156767512777==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8073486156767512777==--

---

From: David P <[email-masked]>
Date: Thu, 14 Feb 2019 09:32:33 -0700

This is a multi-part message in MIME format.
--===============5243063838225938517==
 boundary="------------7EBCB7015D4377B3566B84AA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7EBCB7015D4377B3566B84AA
Content-Transfer-Encoding: 8bit

Utube video most will find instructive..  Offset Woodruff keys are 
generally available or veneer cam gears are.. 
https://www.youtube.com/watch?v=n_9rUXYxAY0 (part 1)

On 2/14/2019 5:53 AM, David Porter wrote:
>
> Given that the timing of the cam opening and closing the valves is 
> critical to the engine performance, where as little as four degrees 
> variation of cam position relative to the piston at TDC and BTDC can 
> rob a lot of performance. Books h ave been written on this.  Best 
> advice is to always follow the cam manufacturers spec. sheet regarding 
> lash adjustments. It's ALL about timing.
> Unfortunately, I've never seen factory cam specs, aside from 
> opening/closing timing. A degree wheel is really an essential part of 
> engine assembly. DP
>
>
>
> On February 13, 2019, at 11:47 PM, Chris Dimmock 
> <[email-masked]> wrote:
>
>
> Isn't part of the reason that the valve dissipates heat into the head 
> when it is seated, so part of the reason for valve clearance is to 
> allow the valve to cool?
> Maybe try a 4 thou valve clearance and see how it goes?
> I probably won't!!
> :-)
> Chris
>
> Sent from my iPhone
>
> On 14 Jan 2019, at 10:23 am, Michael Salter <[email-masked] 
>
>> This is another subject that I often wonder about.
>> If the valve clearance is there to ensure that the valves are fully 
>> closed when the engine is hot then why, when I check the clearances 
>> on a hot engine after a dyno run,  are they hardly any less than they 
>> were cold?
>> I can appreciate that the valve train components grow because of the 
>> heat but surely the block and head and rocker shaft pedistals also 
>> grow and thus there is little if any net change.
>> I also appreciate that the exhaust valve stem get really hot but ????
>> Just wondering....
>>
>> M
>>
>> On Sun, Jan 13, 2019, 6:42 AM WILLIAM B LAWRENCE <[email-masked] 
>>
>>     I disagree that valve clearances are not critical. As the engine
>>     comes up to temperature the metal parts of the valve train
>>     (valves, lifters, push rods, the head itself and the rocker shaft
>>     towers) increase in length and the valve clearances are
>>     calculated to assure that this expansion isn't allowed to affect
>>     the sealing of the valves on their seats. If the valves are set
>>     too tight they reach a point where they won't touch the seats and
>>     therefore won't seal. Hot gases rushing through the gaps will
>>     quickly erode the valves. Also increasing the duration and/or
>>     lift of the cam has the effect of the  decreasing the length of
>>     the opening and closing ramps on the back side of the cam This
>>     reduces the length of time (dwell) the valve remains on the seat.
>>     Increasing the valve clearance restores the dwell time the valve
>>     needs to transfer its heat load to the cooling system through the
>>     valve seat and the cylinder head. Too little dwell time or the
>>     lack of proper valve sealing are two causes of burned valves.
>>
>>     In my own experience I installed an Isky cam with a grind a
>>     little more aggressive than the 100M cam and set the clearances
>>     to 0.012" per the manual. Within about 2,000 miles the exhaust
>>     valves were trashed. I then took the time to read the Isky
>>     installation instructions which specifically state the valve
>>     clearance needs to be set to 0.018". I re-installed the head with
>>     new valves and set them to Isky's spec and never had another
>>     problem with burned valves.
>>
>>     Follow the cam grinder's recommendations and you will avoid trouble.
>>
>>     Bill Lawrence
>>     BN1 #554
>>     ------------------------------------------------------------------------
>>     *From:* Healeys <[email-masked]
>>     *Sent:* Saturday, January 12, 2019 11:10 PM
>>     *To:* Michael MacLean; [email-masked]
>>     *Subject:* Re: [Healeys] Valve clearances
>>
>>     I should note the rockers are pretty noisy at 0.015; IIRC I
>>     tightened them up just a bit.
>>
>>     On 1/12/2019 2:39 PM, Michael MacLean wrote:
>>>     I'd go with .016.  You can always tighten it.  Better loose than
>>>     tight.
>>>     Mike MacLean
>>>
>>>     On Saturday, January 12, 2019, 11:01:32 AM PST, Bob Spidell
>>>
>>>
>>>     Makes sense (for some reason).  I put a DWR1 cam in my BJ8
>>>     which, according to DWR, 'is a little better than the BJ8 cam
>>>     and so works well in any standard or mildly tuned car' but I
>>>     think the 0.015" applies to all profiles on the spec sheet.
>>>
>>>     Bob
>>>
>>>     On 1/11/2019 8:48 PM, John Rowe wrote:
>>>
>>>     Simon,
>>>
>>>     Modified cams require the large clearance (don’t ask me why?) So
>>>     go for .015 that is what mine is.
>>>
>>>     John Rowe
>>>
>>>     Qld
>>>
>>>     Australia
>>>
>>>     *From:*Healeys [mailto:[email-masked]] *On
>>>     Behalf Of [email-masked]
>>>     *Sent:* Saturday, 12 January 2019 9:14 AM
>>>     *To:* Healeys
>>>     *Subject:* [Healeys] Valve clearances
>>>
>>>     The car is a MkII BT7.
>>>
>>>     The BMC manual says adjust the clearances, cold, to 0.012”.
>>>
>>>     Denis Welch said I should go 0.015”, cold, after fitting their
>>>     “Fast Road” cam.
>>>
>>>     The rolling road guy said 0.016”, warm.
>>>
>>>     I have the radiator out right now so I can get a nice socket
>>>     onto that nut and have a go at the clearances.
>>>
>>>     Stick with 0.015”, cold?
>>>
>>>     Thanks,
>>>
>>>     Simon
>>>
>>>
>>>
>>>     	
>>>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: WWW.PORTERBIKES.COM/

---
This email has been checked for viruses by AVG.
https://www.avg.com

--------------7EBCB7015D4377B3566B84AA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Utube video most will find instructive..  Offset Woodruff keys
      are generally available or veneer cam gears are..
      <a class="moz-txt-link-freetext" href="https://www.youtube.com/watch?v=n_9rUXYxAY0">https://www.youtube.com/watch?v=n_9rUXYxAY0</a> (part 1)<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 2/14/2019 5:53 AM, David Porter
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <style>@font-face{font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}</style><font
        face="Calibri">
        <p dir="ltr">Given that the timing of the cam opening and
          closing the valves is critical to the engine performance,
          where as little as four degrees variation of cam position
          relative to the piston at TDC and BTDC can rob a lot of
          performance. Books h ave been written on this.  Best advice is
          to always follow the cam manufacturers spec. sheet regarding
          lash adjustments. It's ALL about timing.<br>
          Unfortunately, I've never seen factory cam specs, aside from
          opening/closing timing. A degree wheel is really an essential
          part of engine assembly. DP</p>
        <br>
        <br>
        On February 13, 2019, at 11:47 PM, Chris Dimmock
        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
        <br>
        <br>
      </font>
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div>Isn't part of the reason that the valve dissipates heat into
        the head when it is seated, so part of the reason for valve
        clearance is to allow the valve to cool?</div>
      <div id="AppleMailSignature">Maybe try a 4 thou valve clearance
        and see how it goes? </div>
      <div id="AppleMailSignature">I probably won't!! </div>
      <div id="AppleMailSignature">:-)</div>
      <div id="AppleMailSignature">Chris <br>
        <br>
        Sent from my iPhone</div>
      <div><br>
        On 14 Jan 2019, at 10:23 am, Michael Salter &lt;<a
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <div dir="auto">This is another subject that I often wonder
            about. 
            <div dir="auto">If the valve clearance is there to ensure
              that the valves are fully closed when the engine is hot
              then why, when I check the clearances on a hot engine
              after a dyno run,  are they hardly any less than they were
              cold?</div>
            <div dir="auto">I can appreciate that the valve train
              components grow because of the heat but surely the block
              and head and rocker shaft pedistals also grow and thus
              there is little if any net change.</div>
            <div dir="auto">I also appreciate that the exhaust valve
              stem get really hot but ????</div>
            <div dir="auto">Just wondering....</div>
            <div dir="auto"><br>
            </div>
            <div dir="auto">M</div>
          </div>
          <br>
          <div class="gmail_quote">
            <div dir="ltr">On Sun, Jan 13, 2019, 6:42 AM WILLIAM B
              LAWRENCE &lt;<a href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a> wrote:<br>
            </div>
            <blockquote class="gmail_quote" style="margin:0 0 0
              .8ex;border-left:1px #ccc solid;padding-left:1ex">
              <div dir="ltr">
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">I
                  disagree that valve clearances are not critical. As
                  the engine comes up to temperature the metal parts of
                  the valve train (valves, lifters, push rods, the head
                  itself and the rocker shaft towers) increase in length
                  and the valve clearances are calculated to assure that
                  this expansion isn't allowed to affect the sealing of
                  the valves on their seats. If the valves are set too
                  tight they reach a point where they won't touch the
                  seats and therefore won't seal. Hot gases rushing
                  through the gaps will quickly erode the valves. Also i<span
style="font-family:Calibri,Helvetica,sans-serif;background-color:rgb(255,255,255);display:inline!important">ncreasing
                    the duration and/or lift of the cam has the effect
                    of the  decreasing the length of the opening and
                    closing ramps on the back side of the cam This
                    reduces the length of time (dwell) the valve remains
                    on the seat. Increasing the valve clearance restores
                    the dwell time the valve needs to transfer its heat
                    load to the cooling system through the valve seat
                    and the cylinder head. Too little dwell time or the
                    lack of proper valve sealing are two causes of
                    burned valves.</span></div>
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
                </div>
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">In
                  my own experience I installed an Isky cam with a grind
                  a little more aggressive than the 100M cam and set the
                  clearances to 0.012" per the manual. Within about
                  2,000 miles the exhaust valves were trashed. I then
                  took the time to read the Isky installation
                  instructions which specifically state the valve
                  clearance needs to be set to 0.018". I re-installed
                  the head with new valves and set them to Isky's spec
                  and never had another problem with burned valves.</div>
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
                </div>
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">Follow
                  the cam grinder's recommendations and you will avoid
                  trouble.</div>
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)"><br>
                </div>
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">Bill
                  Lawrence</div>
                <div
style="font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color:rgb(0,0,0)">BN1
                  #554</div>
                <hr style="display:inline-block;width:98%">
                <div id="m_1603937236670712738divRplyFwdMsg" dir="ltr"><font
                    style="font-size:11pt" face="Calibri, sans-serif"
                    color="#000000"><b>From:</b> Healeys &lt;<a
                      href="mailto:[email-masked]"
                      target="_blank" rel="noreferrer"
                      moz-do-not-send="true">[email-masked]</a>&gt;
                    on behalf of Bob Spidell &lt;<a
                      href="mailto:[email-masked]" target="_blank"
                      rel="noreferrer" moz-do-not-send="true">[email-masked]</a>&gt;<br>
                    <b>Sent:</b> Saturday, January 12, 2019 11:10 PM<br>
                    <b>To:</b> Michael MacLean; <a
                      href="mailto:[email-masked]"
                      target="_blank" rel="noreferrer"
                      moz-do-not-send="true">[email-masked]</a><br>
                    <b>Subject:</b> Re: [Healeys] Valve clearances</font>
                  <div> </div>
                </div>
                <div style="background-color:#ffffff">
                  <p>I should note the rockers are pretty noisy at
                    0.015; IIRC I tightened them up just a bit.<br>
                  </p>
                  <div class="m_1603937236670712738x_moz-cite-prefix">On
                    1/12/2019 2:39 PM, Michael MacLean wrote:<br>
                  </div>
                  <blockquote type="cite">
                    <div
                      class="m_1603937236670712738x_ydpe1d3e9c5yahoo-style-wrap"
                      style="font-family:times new roman,new
                      york,times,serif;font-size:16px">
                      <div>I'd go with .016.  You can always tighten
                        it.  Better loose than tight.</div>
                      <div>Mike MacLean<br>
                      </div>
                      <div><br>
                      </div>
                    </div>
                    <div
                      id="m_1603937236670712738x_yahoo_quoted_8268064185"
                      class="m_1603937236670712738x_yahoo_quoted">
                      <div style="font-family:'Helvetica
                        Neue',Helvetica,Arial,sans-serif;font-size:13px;color:#26282a">
                        <div>On Saturday, January 12, 2019, 11:01:32 AM
                          PST, Bob Spidell <a
                            class="m_1603937236670712738x_moz-txt-link-rfc2396E"
                            href="mailto:[email-masked]"
                            target="_blank" rel="noreferrer"
                            moz-do-not-send="true">
                            &lt;[email-masked]&gt;</a> wrote: </div>
                        <div><br>
                        </div>
                        <div><br>
                        </div>
                        <div>
                          <div id="m_1603937236670712738x_yiv1110160614">
                            <div>
                              <p>Makes sense (for some reason).  I put a
                                DWR1 cam in my BJ8 which, according to
                                DWR, 'is a little better than the BJ8
                                cam and so works well in any standard or
                                mildly tuned car' but I think the 0.015"
                                applies to all profiles on the spec
                                sheet.<br clear="none">
                              </p>
                              <p>Bob<br clear="none">
                              </p>
                              <div
                                class="m_1603937236670712738x_yiv1110160614yqt0287165987"
id="m_1603937236670712738x_yiv1110160614yqt70378">
                                <div
                                  class="m_1603937236670712738x_yiv1110160614moz-cite-prefix">On
                                  1/11/2019 8:48 PM, John Rowe wrote:<br
                                    clear="none">
                                </div>
                              </div>
                            </div>
                            <div
                              class="m_1603937236670712738x_yiv1110160614yqt0287165987"
id="m_1603937236670712738x_yiv1110160614yqt92654">
                              <div>
                                <div
                                  class="m_1603937236670712738x_yiv1110160614WordSection1">
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      style="color:#1f497d">Simon,</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      style="color:#1f497d">Modified
                                      cams require the large clearance
                                      (don’t ask me why?) So go for .015
                                      that is what mine is.</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      style="color:#1f497d">John Rowe</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      style="color:#1f497d">Qld</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      style="color:#1f497d">Australia</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      style="color:#1f497d"> </span></p>
                                  <div>
                                    <div
                                      style="border:none;border-top:solid
                                      #b5c4df 1.0pt;padding:3.0pt 0cm
                                      0cm 0cm">
                                      <p
                                        class="m_1603937236670712738x_yiv1110160614MsoNormal"><b><span
                                            style="font-size:10.0pt"
                                            lang="EN-US">From:</span></b><span
                                          style="font-size:10.0pt"
                                          lang="EN-US"> Healeys [<a
                                            rel="nofollow noreferrer"
                                            shape="rect"
                                            class="m_1603937236670712738x_yiv1110160614moz-txt-link-freetext"
href="mailto:[email-masked]" target="_blank"
                                            moz-do-not-send="true">mailto:[email-masked]</a>]
                                          <b>On Behalf Of </b><a
                                            rel="nofollow noreferrer"
                                            shape="rect"
                                            class="m_1603937236670712738x_yiv1110160614moz-txt-link-abbreviated"
href="mailto:[email-masked]" target="_blank"
                                            moz-do-not-send="true">[email-masked]</a><br
                                            clear="none">
                                          <b>Sent:</b> Saturday, 12
                                          January 2019 9:14 AM<br
                                            clear="none">
                                          <b>To:</b> Healeys<br
                                            clear="none">
                                          <b>Subject:</b> [Healeys]
                                          Valve clearances</span></p>
                                    </div>
                                  </div>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"> </p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">The car is a MkII
                                      BT7.</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">The BMC manual says
                                      adjust the clearances, cold, to
                                      0.012”.</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">Denis Welch said I
                                      should go 0.015”, cold, after
                                      fitting their “Fast Road” cam.</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">The rolling road guy
                                      said 0.016”, warm.</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB"> </span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">I have the radiator
                                      out right now so I can get a nice
                                      socket onto that nut and have a go
                                      at the clearances.</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">Stick with 0.015”,
                                      cold?</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB"> </span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">Thanks,</span></p>
                                  <p
                                    class="m_1603937236670712738x_yiv1110160614MsoNormal"><span
                                      lang="EN-GB">Simon</span></p>
                                </div>
                                <br>
                              </div>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                    <div
                      id="m_1603937236670712738x_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
                      <table style="border-top:1px solid #d3d4de">
                        <tbody>
                          <tr>
                            <td style="width:55px;padding-top:13px"><br>
                            </td>
                            <td
style="width:470px;padding-top:12px;color:#41424e;font-size:13px;font-family:Arial,Helvetica,sans-serif;line-height:18px"><br>
                            </td>
                          </tr>
                        </tbody>
                      </table>
                    </div>
                  </blockquote>
                </div>
              </div>
            </blockquote>
          </div>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM. 505-352-1378 My World go here: <a class="moz-txt-link-abbreviated" href="http://WWW.PORTERBIKES.COM/">WWW.PORTERBIKES.COM/</a></pre>
  </body>
</html>

--------------7EBCB7015D4377B3566B84AA--

--===============5243063838225938517==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5243063838225938517==--