Subject: Re: [Healeys] 4 cylinder windscreen to body seal

From: Bob Spidell <[email-masked]>
Date: Sat, 2 Feb 2019 18:57:08 -0800

This is a multi-part message in MIME format.
--===============0002833517928938880==
 boundary="------------9AEC39750B1A10234C291217"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9AEC39750B1A10234C291217
Content-Transfer-Encoding: 8bit

Kent Lacy knows someone who made them, but he's over 90 and probably not 
making any more (I got on a 'waiting list' but never heard back):

https://www.ahexp.com/phorum/read.php?4,188513

If you find a source please let us know.  Here's another 'conversation:'

http://www.britishcarforum.com/bcf/showthread.php?111033-Windshield-Installation-on-BN1&highlight=windshield+seal

Bob

On 2/2/2019 4:30 PM, WILLIAM B LAWRENCE wrote:
> Is there anyone who still supplies the windscreen seal that is shaped 
> properly fit the body without the rain scoops at the bottom corners of 
> the screen? Not that it would make any difference in the rain...
>
> Bill Lawrence
> BN1 #554
>

--------------9AEC39750B1A10234C291217
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Kent Lacy knows someone who made them, but he's over 90 and
      probably not making any more (I got on a 'waiting list' but never
      heard back):</p>
    <p><br>
    </p>
    <p><a class="moz-txt-link-freetext" href="https://www.ahexp.com/phorum/read.php?4,188513">https://www.ahexp.com/phorum/read.php?4,188513</a><br>
    </p>
    <p><br>
    </p>
    <p>If you find a source please let us know.  Here's another
      'conversation:'</p>
    <p><br>
    </p>
    <p><a class="moz-txt-link-freetext" href="http://www.britishcarforum.com/bcf/showthread.php?111033-Windshield-Installation-on-BN1&amp;highlight=windshield+seal">http://www.britishcarforum.com/bcf/showthread.php?111033-Windshield-Installation-on-BN1&amp;highlight=windshield+seal</a><br>
    </p>
    <p><br>
    </p>
    <p>Bob<br>
    </p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 2/2/2019 4:30 PM, WILLIAM B LAWRENCE
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Is there anyone who still supplies the windscreen seal that is
        shaped properly fit the body without the rain scoops at the
        bottom corners of the screen? Not that it would make any
        difference in the rain...</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Bill Lawrence</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        BN1 #554</div>
      <br>
    </blockquote>
  </body>
</html>

--------------9AEC39750B1A10234C291217--

--===============0002833517928938880==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0002833517928938880==--

---

From: Jean Caron <[email-masked]>
Date: Sun, 3 Feb 2019 06:45:59 +0000

--===============0768842603624471994==
Content-Language: en-CA
	boundary="_000_DM5PR2201MB15625F5C8A3C667E4B469941D16C0DM5PR2201MB1562_"

--_000_DM5PR2201MB15625F5C8A3C667E4B469941D16C0DM5PR2201MB1562_
Content-Transfer-Encoding: quoted-printable

Very likely a good source for that part is Macgregor British Car Parts in O=
ntario, Canada. He is the same person who sells the Bristleflex. Best way t=
o contact him is by phone at: 905-627-4006.

Jean

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

On 2/2/2019 4:30 PM, WILLIAM B LAWRENCE wrote:
Is there anyone who still supplies the windscreen seal that is shaped prope=
rly fit the body without the rain scoops at the bottom corners of the scree=
n? Not that it would make any difference in the rain...

Bill Lawrence
BN1 #554

--_000_DM5PR2201MB15625F5C8A3C667E4B469941D16C0DM5PR2201MB1562_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-CA" link=3D"blue" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Very likely a good source for that part is Macgregor=
 British Car Parts in Ontario, Canada. He is the same person who sells the =
Bristleflex. Best way to contact him is by phone at: 905-627-4006.</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Jean</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p><o:p>&nbsp;</o:p></p>
<p><o:p>&nbsp;</o:p></p>
<div>
<p class=3D"MsoNormal">On 2/2/2019 4:30 PM, WILLIAM B LAWRENCE wrote:<o:p><=
/o:p></p>
</div>
<blockquote style=3D"margin-top:5.0pt;margin-bottom:5.0pt">
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">Is there anyone who=
 still supplies the windscreen seal that is shaped properly fit the body wi=
thout the rain scoops at the bottom corners of the screen? Not that it woul=
d make any difference in the rain...<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt"><o:p>&nbsp;</o:p></=
span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">Bill Lawrence<o:p><=
/o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt">BN1 #554<o:p></o:p>=
</span></p>
</div>
</blockquote>
<p class=3D"MsoNormal" style=3D"mso-margin-top-alt:0cm;margin-right:36.0pt;=
margin-bottom:5.0pt;margin-left:36.0pt">
<o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal"><span style=3D"color:black"><o:p>&nbsp;</o:p></span>=
</p>
</div>
</body>
</html>

--_000_DM5PR2201MB15625F5C8A3C667E4B469941D16C0DM5PR2201MB1562_--

--===============0768842603624471994==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0768842603624471994==--