Subject: [Healeys] LED Headlight Conversion advice

From: "Charles Rice" <[email-masked]>
Date: Sun, 17 Feb 2019 17:47:53 -0600

This is a multipart message in MIME format.

--===============3662599811089358310==
	boundary="----=_NextPart_000_011E_01D4C6E8.E87A2BA0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_011E_01D4C6E8.E87A2BA0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I notice a  LED headlight conversion kit on sale for $76.63.  Has anyone
tried this, what's 

your opinion, driving experience, etc ? 

Chappy Rice  BN2

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

------=_NextPart_000_011E_01D4C6E8.E87A2BA0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><meta http-equiv=3DContent-Type content=
=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator content=3D"Micros=
oft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
=2EMsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue vli=
nk=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>I notice a &nbsp=
;LED headlight conversion kit on sale for $76.63.&nbsp; Has anyone tried th=
is, what&#8217;s <o:p></o:p></p><p class=3DMsoNormal>your opinion, driving =
experience, etc ? <o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p>=
<p class=3DMsoNormal>Chappy Rice&nbsp; BN2<o:p></o:p></p></div><div id=3D"D=
AB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style=3D"border-top: 1px solid #D3D4DE;">
	<tr>
        <td style=3D"width: 55px; padding-top: 13px;"><a href=3D"https://ww=
w.avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm_campaign=3Ds=
ig-email&utm_content=3Demailclient&utm_term=3Dicon" target=3D"_blank"><img =
src=3D"https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orang=
e-animated-no-repeat-v1.gif" alt=3D"" width=3D"46" height=3D"29" style=3D"w=
idth: 46px; height: 29px;" /></a></td>
		<td style=3D"width: 470px; padding-top: 12px; color: #41424e; font-size: =
13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-=
free. <a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&utm_sou=
rce=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient&utm_term=3Dli=
nk" target=3D"_blank" style=3D"color: #4453ea;">www.avast.com</a>
		</td>
	</tr>
</table><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" heigh=
t=3D"1"> </a></div></body></html>
------=_NextPart_000_011E_01D4C6E8.E87A2BA0--

--===============3662599811089358310==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3662599811089358310==--

---

From: Larry Wendland <[email-masked]>
Date: Tue, 26 Feb 2019 03:43:08 +0000 (UTC)

Looks like the driving lights will be next. :-)

Larry
'67 BJ8

-----Original Message-----
From: bgdrab <[email-masked]>
To: 'Bob Haskell' <[email-masked]>; healeys <[email-masked]>
Sent: Mon, Feb 25, 2019 8:52 pm
Subject: Re: [Healeys] LED Headlight Conversion advice

When I converted my car to LED's it was because another Healey friend had
just done his. I cannot find my records regarding my purchase  but his
enthusiasm for the company and the individual he dealt with was quite
impressive. 
The company was in the UK and was called www.classiccarleds.co.uk  .  The
owner Duncan Richards was very helpful in making my friend make his
decision.   
I've attached a photo of his car with one headlight replaced with an LED and
one left with the standard bulb. Although the photos were taken in daylight,
the difference can be readily seen. The other photo is of the kit that he
purchased. I think they can be obtained on eBay as well as other online
sources. 
I hope this helps. Once again, the conversion was very easy and the results
startling.
Brian Drab
BJ8 Vancouver BC

-----Original Message-----
From: Bob Haskell <[email-masked]> 
Sent: February 24, 2019 6:20 AM
To: [email-masked]
Subject: Re: [Healeys] LED Headlight Conversion advice

Listers,

Just got the weekly email from Little British Car Company and they're
selling a pair of semi-sealed 7" round headlight with H4 LED bulbs that will
work with positive or negative ground for about $90 (P/N 171-LEDHL101).
NFI.

Cheers,

Bob Haskell
Austin Healey 3000 MkI registrar
http://www.ciahc.org/registry_3000mk1.php

On 2/20/19 3:42 PM, [email-masked] wrote:
> Since I posted that I had the led lights and loved them I have had 
> several enquiries asking me from whom and what kind I used. To further 
> clarify my post on LED headlights, I had some original Lucas Tripod 
> headlights in my car. They did not use the H4 bulb but a much larger 
> bulb with a much larger base. The set I got was from the UK and 
> included an adapter ring which allowed me to use the H$ style LED bulb 
> in my Tripod headlights.
> 
> I unfortunately don’t remember the name of the company I’d got the 
> lights from nor the exact price but I believe the all in price 
> including shipping was around $125.  I’m going to dig through some 
> information that I have and try to locate the company name and the 
> headlight kit name. I’ll post that info when (and if) I find it. I do 
> have to reiterate – the difference is well worth the effort, 
> especially if you do a lot of night driving.
> 
> It is also worth noting that these aren’t a simple conversion from 
> sealed beams as some thought. You must have the European style head 
> lights with a replaceable bulb.
> 
> Brian Drab
> 
> *From:[email-masked] <[email-masked]>
> *Sent:* February 19, 2019 8:26 AM
> *To:* [email-masked]
> *Subject:* [Healeys] LED Headlight Conversion advice
> 
> There seems to be a big difference between the two options (Litezupp &
> Moss) listed below.
> 
> I am not familiar enough with each to understand the pros & cons of 
> each. Obviously, the Litzupp is a simple bulb replacement, While the 
> Moss product requites some wiring adaptions.
> 
> The Litzupp appear to be screw in bases, not the type of base used in 
> non-sealed beam headlights. Do they offer just the replacement bulb 
> that would fit into an existing vintage non-sealed beam head lamp?
> 
> Gary Hodson
> 
> Litezupp Ind. LLC. Www.litezupp.com <http://Www.litezupp.com>
> 
> Ira Erbs
> Portland, OR
> typos and artifacts are the fault of my phone
> 
>     Op 19-2-2019 om 05:21 schreef Bob Spidell:
> 
>         Either:
>         https://mossmotors.com/led-conversion-kits-for-7-h4-headlamps
> 
>         (see option dropdown)
> 
> 
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]