Subject: [Healeys] fuel gauge float

From: Jim Werner <[email-masked]>
Date: Sun, 14 Oct 2018 01:33:16 +0000 (UTC)

--===============3540515895875584623==
	boundary="----=_Part_752148_806791900.1539480796300"

------=_Part_752148_806791900.1539480796300
Content-Transfer-Encoding: 7bit

A friend needs a new float for his BN4 fuel sending unit. Someone on the list had a suggestion for a Ford part that worked much better that the reproduction fuel sender float currently offered.
Anyone have that part #?
Jim WernerLouisville, KY
------=_Part_752148_806791900.1539480796300
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>A friend needs a new float for his BN4 fuel sending unit. Someone on the list had a suggestion for a Ford part that worked much better that the reproduction fuel sender float currently offered.
<div><br>
</div>

<div>Anyone have that part #?</div>

<div><br>
</div>

<div>Jim Werner</div>

<div>Louisville, KY</div>
</font>
------=_Part_752148_806791900.1539480796300--

--===============3540515895875584623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3540515895875584623==--

---

From: Bob Haskell <[email-masked]>
Date: Sun, 14 Oct 2018 05:04:51 -0400

Jim,

On John Sim's site, under local parts, it's part number COAZ-9202-B.

Cheers,

Bob Haskell
AHCA 3000 MkI registrar
http://www.ciahc.org/registry_3000mk1.php

On 10/13/2018 09:33 PM, Jim Werner wrote:
> A friend needs a new float for his BN4 fuel sending unit. Someone on the 
> list had a suggestion for a Ford part that worked much better that the 
> reproduction fuel sender float currently offered.
> 
> Anyone have that part #?
> 
> Jim Werner
> Louisville, KY
> 
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]