Subject: [Healeys] How about running ATF in your transmission?

From: Henry Morrison <[email-masked]>
Date: Tue, 1 Nov 2016 12:45:52 +0000

--===============0765319304193042325==
Content-Language: en-US
	boundary="_000_DM5PR14MB172379B57CA0F150DBA70CC890A10DM5PR14MB1723namp_"

--_000_DM5PR14MB172379B57CA0F150DBA70CC890A10DM5PR14MB1723namp_
Content-Transfer-Encoding: quoted-printable

Maybe this one has been covered before, but TREMEC insists in using in thei=
r 5 speeds so the synchronizers engage properly.  I tried it in my Elva and=
 the synchronizers didn't grind at the last race in New Orleans.

http://www.tremec.com/menu.php?m=3D110#Q2

Scroll down to read their argument.........

Thinking about putting it in the Healey.

Cheers, Henry Morrison, Albuquerque, NM

Sent from Outlook<http://aka.ms/weboutlook>

--_000_DM5PR14MB172379B57CA0F150DBA70CC890A10DM5PR14MB1723namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;font=
-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Maybe this one has been covered before, but TREMEC insists in using in t=
heir 5 speeds so the synchronizers engage properly.&nbsp; I tried it in my =
Elva and the synchronizers didn't grind at the last race in New Orleans.
</p>
<p><br>
</p>
<p><a class=3D"OWAAutoLink" id=3D"LPlnk147357" href=3D"http://www.tremec.co=
m/menu.php?m=3D110#Q2" previewremoved=3D"true">http://www.tremec.com/menu.p=
hp?m=3D110#Q2</a></p>
<p><br>
</p>
<p>Scroll down to read their argument.........</p>
<p><br>
</p>
<p>Thinking about putting it in the Healey.&nbsp; </p>
<p><br>
</p>
<p>Cheers, Henry Morrison, Albuquerque, NM <br>
</p>
<p><br>
</p>
<div id=3D"Signature">
<p>Sent from <a id=3D"LPNoLP" href=3D"http://aka.ms/weboutlook">Outlook</a>=
<br>
</p>
</div>
</div>
</body>
</html>

--_000_DM5PR14MB172379B57CA0F150DBA70CC890A10DM5PR14MB1723namp_--

--===============0765319304193042325==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0765319304193042325==--

---

From: Austin Healeys List <[email-masked]>
Date: Wed, 2 Nov 2016 10:08:10 +1300

I ran atf in my not-Healey for about ten years and the box was
noisier, leaked more and took a long time to spin down to engage the
unsynchronised 1st gear. The synchro action on 2 and 3 is considerably
better though, particularly when cold. Went back to Redline
conventional transmission oil and it seems to be a better compromise.

The Tremec gearbox has a lot of large gears spinning over in there so
I'd imagine ATF has an advantage with reduced viscosity drag plus less
ability to lubricate the synchroniser cone during shifting. 1980s
Japanese 5 speed transaxles had the same issue and used ATF to improve
gear shifting.

ATF will likely have detergents in it so may stir up all that brass
sludge which accumulates in the OD cavities in an old gearbox.

On 11/2/16, Henry Morrison <[email-masked]> wrote:
> Maybe this one has been covered before, but TREMEC insists in using in their
> 5 speeds so the synchronizers engage properly.  I tried it in my Elva and
> http://www.tremec.com/menu.php?m=110#Q2
>
>

[email-masked]