Subject: [Healeys] Non Healey...Computer help needed

From: [email-masked]
Date: Wed, 9 Nov 2016 14:04:40 +0000 (UTC)

--===============8648537493544120045==
	boundary="----=_Part_2192_192102196.1478700280472"

------=_Part_2192_192102196.1478700280472
Content-Transfer-Encoding: 7bit

I use an old "dos" program for my inventory of Healey parts.

It was written probably 20 years back using Foxpro.

The computer that it is on is dying and I want to move it to a current platform.

This is completely beyond my very limited computer skills. 

Is there onyone out there who would be able to help. 

Michael S 

BN1 #174

------=_Part_2192_192102196.1478700280472
Content-Transfer-Encoding: 7bit

<p dir="auto" style=" text-align: left; margin-top: 25px; margin-bottom: 25px; font-family: sans-serif; font-size: 11pt; color: black; background-color: white ">I use an old "dos" program for my inventory of Healey parts.<br>
It was written probably 20 years back using Foxpro.<br>
The computer that it is on is dying and I want to move it to a current platform.<br>
This is completely beyond my very limited computer skills. <br>
Is there onyone out there who would be able to help. <br>
Michael S <br>
BN1 #174<br>
</p>

------=_Part_2192_192102196.1478700280472--

--===============8648537493544120045==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8648537493544120045==--

---

From: Kent McLean <[email-masked]>
Date: Wed, 16 Nov 2016 15:36:15 -0500

Al Fuller wrote:
> Michael, I use Microsoft ACCESS for my 100S and AH racing database. It started out as DBIV or III I think. I think Microsoft bought Foxpro and evolved it/blended it into ACCESS. There shouldn't be a problem converting it using the ACCESS commands. ACCESS isn't cheap, though. Ken Freese 65 BJ8

If you can coax Foxpro into writing the data out to a Comma Separated Values file, most current databases can import from that.
CSV: https://en.wikipedia.org/wiki/Comma-separated_values

What you import into is another matter.  Is the Foxpro DB just a flat database (tables and rows)?  If so, maybe importing into a spreadsheet is all you need.

If you want to use a database, then LibreOffice Base is a freebie that can import Foxpro, though I’ve never tried it. More here:
http://superuser.com/questions/883044/how-to-convert-a-foxpro-database-without-spending

—
Kent McLean
’56 100 BN2

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]