Subject: [Healeys] Steering Box

From: Bob Spidell <[email-masked]>
Date: Wed, 2 Nov 2016 21:17:13 +0000 (UTC)

--===============4086111029538183704==
	boundary="----=_Part_34988902_939019121.1478121433530"

------=_Part_34988902_939019121.1478121433530
Content-Transfer-Encoding: 7bit

Just a'wonderin' ... Why would a steering box start to leak--not from the rocker shaft seal, but seemingly from everywhere else--after staying dry for many years and miles? There's no moving parts or anything else to wear and spring a leak (is there?). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

------=_Part_34988902_939019121.1478121433530
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>Just a'wonderin' ... Why would a steering box start to leak--not from the rocker shaft seal, but seemingly from everywhere else--after staying dry for many years and miles? &nbsp;There's no moving parts or anything else to wear and spring a leak (is there?).</div><div><br></div><div>Bob</div><div><br></div><div><span name="x"></span>--------------------------------<br>Bob Spidell - San Jose, CA<span name="x"></span><br></div><div><br></div></div></body></html>
------=_Part_34988902_939019121.1478121433530--

--===============4086111029538183704==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4086111029538183704==--

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 3 Nov 2016 11:57:45 +0800

--===============7742304610980776833==

--001a11425bf671588c05405d8ff7

If the cover nut for the trafficator olive comes loose, it'll start leaking
all the time.

On Thu, Nov 3, 2016 at 5:17 AM, Bob Spidell <[email-masked]> wrote:

> Just a'wonderin' ... Why would a steering box start to leak--not from the
> rocker shaft seal, but seemingly from everywhere else--after staying dry
> for many years and miles?  There's no moving parts or anything else to wear
> and spring a leak (is there?).
>
> Bob
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
>
>
>

--001a11425bf671588c05405d8ff7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">If the cover nut for the trafficator olive comes loose, it=
&#39;ll start leaking all the time.</div><div class=3D"gmail_extra"><br><di=
v class=3D"gmail_quote">On Thu, Nov 3, 2016 at 5:17 AM, Bob Spidell <span d=
ir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">bs=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quot=
e" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">=
<div><div style=3D"font-family:Arial;font-size:12pt;color:#000000"><div>Jus=
t a&#39;wonderin&#39; ... Why would a steering box start to leak--not from =
the rocker shaft seal, but seemingly from everywhere else--after staying dr=
y for many years and miles?=C2=A0 There&#39;s no moving parts or anything e=
lse to wear and spring a leak (is there?).</div><div><br></div><div>Bob</di=
v><div><br></div><div><span name=3D"x"></span>-----------------------------=
-<wbr>--<br>Bob Spidell - San Jose, CA<span name=3D"x"></span><br></div><di=
v><br></div></div></div><br>______________________________<wbr>____________=
_____<br>
rer" target=3D"_blank">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/<wbr>listinfo/healeys</a=
><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/<wbr>options/healeys/healey.nut@<wbr>gmail.com</a><br>
<br>
<br></blockquote></div><br></div>

--001a11425bf671588c05405d8ff7--

--===============7742304610980776833==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7742304610980776833==--