Subject: Re: [Healeys] su pumps again

From: Bob Spidell <[email-masked]>
Date: Mon, 21 Nov 2016 15:19:07 -0800

Hmmmm ... Wonder why so many of us over here in the 'States have 
problems with them?  I think possibly the points manufactured in, say, 
the last 30 years or so were substandard (I know those of recent 
manufacture ARE substandard, confirmed by a respected rebuilder).  Maybe 
that's why your 'survivors' all had original points?

Bob

On 11/21/2016 12:47 PM, Oudesluys wrote:
> Today I overhauled my 42 year old SU fuel pump. Apart from an 
> occasional cleaning of the points with a rough bit of card board 
> nothing had been done to it in all those years and appr. 180.000 miles 
> in various cars. The pump itself had never been opened.
>
> When I took every thing apart it was amazingly clean, no sediment, 
> grime, corrosion. And that after using lead free petrol with ethanol 
> 5% for most of these years.
>
> Have a look at the pictures.
>
> The job is surprisingly easy. There are several YouTube films showing 
> how it can be done, although they do over simplify. You need to clean 
> the points with 400grade wet&dry, then polish them with 2000 grade 
> flower paper. If they are to far gone you can renew this assembly. 
> Available at any SU supplier in the UK or through ebay. After 
> cleaning/replacing the disassembled points assembly you have to set 
> two gaps using feeler gauges at assembly: 0,035"/0,9mm for the points 
> blade over the flat surface of the Bakelite bridge and the lower edge 
> of the spring blade with points and 0,070" or 0,090"/ 1,9mm or 2,3mm 
> (depending on the source, I use 2,3mm) between the upper surface of 
> the cast iron body and the small sideways brass strip of the lower 
> point assembly.
>
> If all is clean, leave the valves and other parts alone, just remove 
> the diaphragm and check it. It is nearly always OK.
>
> Lately I did about 11 SU pumps. All at least 40+ years old. Only two 
> were very dirty and/or corroded internally, one had some slight 
> yellowish sediment in it, only one diaphragm had to be replaced, only 
> one set of valves and seals had to be replaced, all points assemblies 
> were serviceable, one bridge was cracked but could be repaired using 
> Araldite, the same with one of the Bakelite top covers.
>
> Kees Oudesluijs
>
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Spaur" <[email-masked]>
Date: Mon, 21 Nov 2016 22:26:22 -0800

I have never been able to rebuild a fuel pump and get it to throw over
properly after the rebuild. It will work fine on the bench and fail in the
car. I have followed the workshop manual to the "T" and everything
in-between.

What am I missing?

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Monday, November 21, 2016 3:19 PM
To: [email-masked]
Subject: Re: [Healeys] su pumps again

Hmmmm ... Wonder why so many of us over here in the 'States have problems
with them...
Bob

________________________
On 11/21/2016 12:47 PM, Oudesluys wrote:
> Today I overhauled my 42 year old SU fuel pump...

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 22 Nov 2016 11:19:06 +0100

Proper adjustment of the diaphragm is probably the most likely cause. 
Screw it in while continually pushing in and out the diaphragm until the 
points just do not open any more, back of slightly until it lines op 
with the six screw holes in the body and than back of another 4 holes.
Another point of attention is that the blued spring blade with the top 
contact point(s). It should be lying flat just lightly resting on the 
tiny bridge (barely visible on the edge of the rectangular hole. The 
point(s) should be positioned ever so slightly more to the front than 
the lower point(s), however it is not very critical. When lying flat on 
the bakelite surface a 0.035"blade should just touch the under side of 
the spring blade. You can adjust this by carefully bending the upper lip 
on the brass lower points assembly. The lower sideways lip is to adjust 
the throw of the diaphragm and should be set at 0,07" or 0,09", 
depending on the source. I use the latter.
Also make sure the body is properly earthed and that electrical 
connections throughout are clean and intact so that the pump gets the 
full Voltage.
Make sure the valves are fitted in the right "direction"!!!
Kees Oudesluijs

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 22 Nov 2016 12:00:47 +0100

Op 22-11-2016 om 0:19 schreef Bob Spidell:
> manufacture ARE substandard, confirmed by a respected rebuilder).  
> Maybe that's why your 'survivors' all had original points?
>
> Bob 

I think it is more a question of regular maintainance, but new points 
may be substandard like distributor contact points. Although I have not 
fitted new points yet, I do have some NOS original SU items, not the 
replica ones which may or may not be OK. Whenever I can lay my hands on 
NOS original items I get them, directly needed or not.

Regular maintainance and repairing parts apparently is not a US thing, 
however here in Europe, and certainly the UK, we are quite used to it so 
we may clean the points now and then, which helps to keep them alive and 
prevent serious spark erosion.

Once you have to tap the pump to get it going again for the first time 
you have to take action asap.

The classic SU fuel pump with points is one of the most durable pumps in 
existence if properly maintained and always repairable, no modern fuel 
pump comes near.

It may be useful to fit a diode to reduce sparking.

Kees Oudesluijs

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 22 Nov 2016 12:28:57 -0000

Kees,
Hi....surely VERY useful to fit a diode? In my own, purely personal, opinion
I'd regard it as an essential step.
Once the thing's apart, it must be a shame not to fit one?? After points are
set correctly, sparking is the thing that gets them in the end?? Anything to
slow down the process....
Simon

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Oudesluys
Sent: 22 November 2016 11:01
To: [email-masked]
Subject: Re: [Healeys] su pumps again

> Maybe that's why your 'survivors' all had original points?

I think it is more a question of regular maintainance, but new points may be
substandard like distributor contact points. Although I have not fitted new
points yet, I do have some NOS original SU items, not the replica ones which
may or may not be OK. Whenever I can lay my hands on NOS original items I
get them, directly needed or not.

Regular maintainance and repairing parts apparently is not a US thing,
however here in Europe, and certainly the UK, we are quite used to it so we
may clean the points now and then, which helps to keep them alive and
prevent serious spark erosion.

Once you have to tap the pump to get it going again for the first time you
have to take action asap.

The classic SU fuel pump with points is one of the most durable pumps in
existence if properly maintained and always repairable, no modern fuel pump
comes near.

Kees Oudesluijs

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 22 Nov 2016 13:41:36 +0100

Simon,
Nearly all SU pumps are fitted with a capacitor, which makes the pump 
dual polarity. So sparking is reduced anyway. Only early SU pumps did 
not have a capacitor or diode.
Fitting a diode of course will make the pump single polarity which can 
be reversed by reversing the diode. I believe the diode works better 
than the capacitor, however all the pumps I have overhauled had a 
capacitor which I left in place.
It is not always the sparking that destroys the points, damp conditions 
cause electrolytic corrosion forming forming complete "cauliflowers".
If you still have single points replace them with a set of double points.
Kees Oudesluijs

Op 22-11-2016 om 13:28 schreef Simon Lachlan:
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 22 Nov 2016 06:33:51 -0800

re: "Regular maintainance and repairing parts apparently is not a US thing"

Not for some, maybe, but I maintain and repair:

- a BJ8
- a BN2/100M (frame-off resto by my father and myself)
- a 2008 Mustang GT

I help maintain and repair:

- a 1919 Seagrave pumper fire engine
- a 1946 Chevy 2-ton truck
- a 1955 Thunderbird
- a 1965 Mustang
- a 2002 Lincoln LS
- a couple farm tractors

We always try to repair any parts we can, if for no other reason than 
we're cheap asses.

There is a thriving aftermarket and 'do-it-yourself' market for 
individuals who maintain, repair and restore/customize cars here in the 
US.  Ever hear of SEMA?  There are also a couple cable TV networks 
somewhat devoted to the aficionado and 'do-it-yourselfer.'

I futzed with SU fuel pumps--I have 5 or 6--for years with varying 
degrees of success (including installing a solid state kit).  Like John, 
I followed my Bentley manual--and any other info I could find--to the 
letter.  I finally got tired of messing with them and had a 'pro' build 
a couple solid state versions for me.  The last time I installed a new 
points set they showed burning within a few hundred miles.  The points 
appeared to be shiny silver, not dull tungsten, and the builder verified 
quality points were no longer available.

I still carry 2 spares.

Bob

ps.  Does EVERYBODY in Europe maintain and repair their own cars and parts?

On 11/22/2016 3:00 AM, Oudesluys wrote:
>> problems with them?  I think possibly the points manufactured in, 
>> say, the last 30 years or so were substandard (I know those of recent 
> may be substandard like distributor contact points. Although I have 
> not fitted new points yet, I do have some NOS original SU items, not 
> the replica ones which may or may not be OK. Whenever I can lay my 
> hands on NOS original items I get them, directly needed or not.
>
> however here in Europe, and certainly the UK, we are quite used to it 
> so we may clean the points now and then, which helps to keep them 
> alive and prevent serious spark erosion.
>
> The classic SU fuel pump with points is one of the most durable pumps 
> in existence if properly maintained and always repairable, no modern 
> fuel pump comes near.
>

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 22 Nov 2016 16:09:47 +0100 (MET)

I can only support what Kees said in all his postings. I have overhault about 20 SU pumps already for me and friends. The first I did some 20 years ago and its still working properly. There is no significant difference in spark reducing between a capacitor and a diode. Only the capacitor lasts for several decades, the diode is more prone to fail. So I can only recommend to fit a capacitor for spark reducing and you have dual polarity.

Josef eckert
Konigswinter/Germany

-----Original-Nachricht-----
Betreff: Re: [Healeys] su pumps again
Datum: 2016-11-22T14:53:39+0100
Von: "Oudesluys" <[email-masked]>
An: "Simon Lachlan" <[email-masked]>, "[email-masked]" <[email-masked]>

Simon,

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 22 Nov 2016 17:43:47 +0100

> We always try to repair any parts we can, if for no other reason than 
Men to my heart. If anything goes wrong in our house the first thing I 
do is open it up and try to fix it first before it is replaced and 
thrown away when unsuccessful. All car parts that go wrong are treated 
the same way with the exception that nothing is thrown away, but kept. 
There may be some parts that can be useful for something at a later 
date. You should see my garage!!

> ps.  Does EVERYBODY in Europe maintain and repair their own cars and 
Many classic car owners do. Of course there has always been a tradition 
like that, especially in the UK. However the younger folk lack the 
knowledge as they were not able to tinker extensively with cars with the 
present many electronic gadgets and management systems. Of course there 
are also people who simply cannot hold any spanner.

Cheers,
Kees Oudesluijs

[email-masked]

---

From: Austin Healeys List <[email-masked]>
Date: Wed, 23 Nov 2016 07:07:12 +1300

Hi Kees,

What are your thoughts on the modern diaphragms? They are single layer
rubber and permeate petrol vapor into the inside of the pump where the
points are sparking away. This doesn't seem the safest arrangement but
so far hasn't caused a problem.

The original ones were triple layer with a plastic membrane to prevent
permeation but SU have gone for a more economical option with the
replacements and I feel this may cause problems in the future when the
rubber begins to deteriorate.

Andy.

On 11/23/16, Oudesluys <[email-masked]> wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 22 Nov 2016 19:52:42 +0100

I have not come across the single layer diaphragms. I have seen offered 
on ebay new dual layer ones from China and the UK. So far I have had 
enough scrap pumps of the wrong type to provide enough good triple layer 
diaphragms for the ones that were fit for a rebuild as the so called 
High Pressure type I want, AUF301 or W/AZX1307/8 or equivalent, so I 
have no experience with the modern replacements.
The permeation of petrol will probably very, very little if any, so I 
would not worry about it. Some modern rubbers withstand all fuels and so 
as long as these are used it will probably be OK. Time will tell. Anyway 
the pumps cast iron coil housing and the space on top under the bakelite 
cap over the points assembly is vented.
As the old triple layer diaphragms seem to last for ever I would not 
replace them other then when they have become hard and cracked or when 
the thin plastic membrane that keeps the petrol away from the rubber is 
damaged.
Kees Oudesluijs

[email-masked]

---

From: Austin Healeys List <[email-masked]>
Date: Wed, 23 Nov 2016 09:29:29 +1300

My car had a generic 'modern' plastic pump which worked fine but isn't
quite kosher so I got a new SU pump from Burlen and that is where I
discovered the diaphragm issue. It really does let quite a bit of
petrol smell through- enough for me to take it apart and look for the
leak. Burlen sent a replacement diaphragm which is, of course, no
better.

If you have a used 60 year old triple layer diaphragm for sale I'd be
interested in upgrading my new one!

The best design I have seen is an Italian copy that had a single layer
clear plastic diaphragm and also a plastic toggle inside the points
which is so much simpler than the mousetrap. Been in a Bn2 for longer
than I have been alive and only needed a replacement inlet fibre
sealing washer to stop a leak.

Andy.

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 22 Nov 2016 22:01:58 +0100

Hi Andy,

I am sorry but I need the diaphragms I have for future rebuilds. I have 
started to rebuild SU pumps for our club members now I discovered how 
very simple it is.
I would suggest you look around for a few scrap SU-pumps with the same 
length of coil housing. Ebay could be a good source. Even rebuild pumps 
can be had for GBP60-70.

Cheers,
Kees Oudesluijs

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 23 Nov 2016 00:23:33 +0000 (UTC)

--===============3004503028815167939==
	boundary="----=_Part_50739447_1147948376.1479860613613"

------=_Part_50739447_1147948376.1479860613613
Content-Transfer-Encoding: 7bit

Stumbled across this the other day (they also have them for later cars): 

http://www.bpnorthwest.com/austin-healey/bn1-bn2/fuel-system/fuel-pump-electronic-dual-polarity-bn1-bn4-mg-tf-mga-mgb-to-64.html 

NFI, and I've never used one. 

Bob 

----- Original Message -----

Andy. 

> the thin plastic membrane that keeps the petrol away from the rubber is 

------=_Part_50739447_1147948376.1479860613613
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">Stumbled across this the other day (th=
ey also have them for later cars):<br></div><div aria-label=3D"Compose body=
"><br></div><div aria-label=3D"Compose body"><a href=3D"http://www.bpnorthw=
est.com/austin-healey/bn1-bn2/fuel-system/fuel-pump-electronic-dual-polarit=
y-bn1-bn4-mg-tf-mga-mgb-to-64.html">http://www.bpnorthwest.com/austin-heale=
y/bn1-bn2/fuel-system/fuel-pump-electronic-dual-polarity-bn1-bn4-mg-tf-mga-=
mgb-to-64.html</a></div><div aria-label=3D"Compose body"><br></div><div ari=
a-label=3D"Compose body">NFI, and I've never used one.<br></div><div aria-l=
abel=3D"Compose body"><br></div><div aria-label=3D"Compose body">Bob<br></d=
iv><div><br></div><hr id=3D"zwchr"><div style=3D"color:#000;font-weight:nor=
mal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans=
-serif;font-size:12pt;" data-mce-style=3D"color: #000; font-weight: normal;=
 font-style: normal; text-decoration: none; font-family: Helvetica,Arial,sa=
ns-serif; font-size: 12pt;"><br><div><br></div>My car had a generic 'modern=
' plastic pump which worked fine but isn't<br>quite kosher so I got a new S=
U pump from Burlen and that is where I<br>discovered the diaphragm issue. I=
t really does let quite a bit of<br>petrol smell through- enough for me to =
take it apart and look for the<br>leak. Burlen sent a replacement diaphragm=
 which is, of course, no<br>better.<br><div><br></div>If you have a used 60=
 year old triple layer diaphragm for sale I'd be<br>interested in upgrading=
 my new one!<br><div><br></div>The best design I have seen is an Italian co=
py that had a single layer<br>clear plastic diaphragm and also a plastic to=
ggle inside the points<br>which is so much simpler than the mousetrap. Been=
 in a Bn2 for longer<br>than I have been alive and only needed a replacemen=
t inlet fibre<br>sealing washer to stop a leak.<br><div><br></div>Andy.<br>=
<div><br></div>On 11/23/16, Oudesluys &lt;[email-masked]&gt; wrote:<=
br>&gt; I have not come across the single layer diaphragms. I have seen off=
ered<br>&gt; on ebay new dual layer ones from China and the UK. So far I ha=
ve had<br>&gt; enough scrap pumps of the wrong type to provide enough good =
triple layer<br>&gt; diaphragms for the ones that were fit for a rebuild as=
 the so called<br>&gt; High Pressure type I want, AUF301 or W/AZX1307/8 or =
equivalent, so I<br>&gt; have no experience with the modern replacements.<b=
r>&gt; The permeation of petrol will probably very, very little if any, so =
I<br>&gt; would not worry about it. Some modern rubbers withstand all fuels=
 and so<br>&gt; as long as these are used it will probably be OK. Time will=
 tell. Anyway<br>&gt; the pumps cast iron coil housing and the space on top=
 under the bakelite<br>&gt; cap over the points assembly is vented.<br>&gt;=
 As the old triple layer diaphragms seem to last for ever I would not<br>&g=
t; replace them other then when they have become hard and cracked or when<b=
r>&gt; the thin plastic membrane that keeps the petrol away from the rubber=
 is<br>&gt; damaged.<br>&gt; Kees Oudesluijs<br><br><div><br></div></div><d=
iv><br></div></div></body></html>
------=_Part_50739447_1147948376.1479860613613--

--===============3004503028815167939==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3004503028815167939==--

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 23 Nov 2016 07:10:20 +0100 (MET)

I know SC Parts or LIMORA in Germany still have a batch of NOS tripple layer replacement diaphragms in stock. They are still in the original "BMC" package. I can´t guarantee these are better than the actual replacements available at Burlen, as modern fuels can be more aggressive to these materials.

Josef Eckert
Konigswinter/Germany

-----Original-Nachricht-----
Betreff: Re: [Healeys] su pumps again
Datum: 2016-11-22T23:53:40+0100
Von: "Austin Healeys List" <[email-masked]>
An: "Oudesluys" <[email-masked]>

Andy.

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 23 Nov 2016 07:23:39 +0100 (MET)

--===============4782108779282000940==
	boundary="----=_Part_5316747_269367375.1479882219695"

------=_Part_5316747_269367375.1479882219695
Content-Transfer-Encoding: quoted-printable

=20
=20
These are German brand HARDI pumps. They are quite good and very popular in=
=20
Germany. I think they are a good design, but not superior to SU pumps. Here=
=20
they are less expensive compared to new SU pumps and I think that=C2=B4s th=
e=20
main reason for buying them.
=20
Josef Eckert
Konigswinter/Germany
=20
=20
-----Original-Nachricht-----
Betreff: Re: [Healeys] su pumps again
Datum: 2016-11-23T02:35:00+0100
Von: "Bob Spidell" <[email-masked]>
An: "healeys" <[email-masked]>
=20
=20
=20
Stumbled across this the other day (they also have them for later cars):
=20
http://www.bpnorthwest.com/austin-healey/bn1-bn2/fuel-system/fuel-pump-elec=
tronic-dual-polarity-bn1-bn4-mg-tf-mga-mgb-to-64.html
<http://www.bpnorthwest.com/austin-healey/bn1-bn2/fuel-system/fuel-pump-ele=
ctronic-dual-polarity-bn1-bn4-mg-tf-mga-mgb-to-64.html>
=20
NFI, and I've never used one.
=20
Bob
=20
------------------------------------------------------------------------

=20
=20
=20
=20
Andy.
=20
> the thin plastic membrane that keeps the petrol away from the rubber is

=20
=20
=EF=BB=BF
------=_Part_5316747_269367375.1479882219695
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3DUTF-8"/><title></title></head><body><p style=3D"margin: 0px;"><span styl=
e=3D"font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #0000=
00; text-decoration: none;">&nbsp;</span></p>
<p style=3D"margin: 0px;"><span style=3D"font-family: arial,helvetica,sans-=
serif; font-size: 10pt; color: #000000; text-decoration: none;">&nbsp;</spa=
n></p>
<p style=3D"margin: 0px 5px 0px 0px;"><span style=3D"font-family: arial,hel=
vetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"=
>These are German brand HARDI pumps. They are quite good and very popular i=
n Germany. I think they are a good design, but not superior to SU pumps. He=
re they are less expensive compared to new SU pumps and I think that&acute;=
s the main reason for buying them.<br /></span></p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;"><span style=3D"font-family: arial,hel=
vetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"=
>Josef Eckert</span></p>
<p style=3D"margin: 0px 5px 0px 0px;"><span style=3D"font-family: arial,hel=
vetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"=
>Konigswinter/Germany</span></p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">-----Original-Nachricht-----</p>
<p style=3D"margin: 0px;">Betreff: Re: [Healeys] su pumps again</p>
<p style=3D"margin: 0px;">Datum: 2016-11-23T02:35:00+0100</p>
<p style=3D"margin: 0px;">Von: "Bob Spidell" &lt;[email-masked]&gt;</=
p>
<p style=3D"margin: 0px;">An: "healeys" &lt;[email-masked]&gt;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<p style=3D"margin: 0px;">&nbsp;</p>
<div>
<div style=3D"font-family: Arial; font-size: 12pt; color: #000000;">
<div>Stumbled across this the other day (they also have them for later cars=
):</div>
<div>&nbsp;</div>
<div><a href=3D"http://www.bpnorthwest.com/austin-healey/bn1-bn2/fuel-syste=
m/fuel-pump-electronic-dual-polarity-bn1-bn4-mg-tf-mga-mgb-to-64.html">http=
://www.bpnorthwest.com/austin-healey/bn1-bn2/fuel-system/fuel-pump-electron=
ic-dual-polarity-bn1-bn4-mg-tf-mga-mgb-to-64.html</a></div>
<div>&nbsp;</div>
<div>NFI, and I've never used one.</div>
<div>&nbsp;</div>
<div>Bob</div>
<div>&nbsp;</div>
<hr id=3D"zwchr" />
<div style=3D"color: #000; font-weight: normal; font-style: normal; text-de=
coration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;">=
<br />
<div>&nbsp;</div>
My car had a generic 'modern' plastic pump which worked fine but isn't<br /=
>quite kosher so I got a new SU pump from Burlen and that is where I<br />d=
iscovered the diaphragm issue. It really does let quite a bit of<br />petro=
l smell through- enough for me to take it apart and look for the<br />leak.=
 Burlen sent a replacement diaphragm which is, of course, no<br />better.<b=
r />
<div>&nbsp;</div>
If you have a used 60 year old triple layer diaphragm for sale I'd be<br />=
interested in upgrading my new one!<br />
<div>&nbsp;</div>
The best design I have seen is an Italian copy that had a single layer<br /=
>clear plastic diaphragm and also a plastic toggle inside the points<br />w=
hich is so much simpler than the mousetrap. Been in a Bn2 for longer<br />t=
han I have been alive and only needed a replacement inlet fibre<br />sealin=
g washer to stop a leak.<br />
<div>&nbsp;</div>
Andy.<br />
<div>&nbsp;</div>
On 11/23/16, Oudesluys &lt;[email-masked]&gt; wrote:<br />&gt; I hav=
e not come across the single layer diaphragms. I have seen offered<br />&gt=
; on ebay new dual layer ones from China and the UK. So far I have had<br /=
>&gt; enough scrap pumps of the wrong type to provide enough good triple la=
yer<br />&gt; diaphragms for the ones that were fit for a rebuild as the so=
 called<br />&gt; High Pressure type I want, AUF301 or W/AZX1307/8 or equiv=
alent, so I<br />&gt; have no experience with the modern replacements.<br /=
>&gt; The permeation of petrol will probably very, very little if any, so I=
<br />&gt; would not worry about it. Some modern rubbers withstand all fuel=
s and so<br />&gt; as long as these are used it will probably be OK. Time w=
ill tell. Anyway<br />&gt; the pumps cast iron coil housing and the space o=
n top under the bakelite<br />&gt; cap over the points assembly is vented.<=
br />&gt; As the old triple layer diaphragms seem to last for ever I would =
not<br />&gt; replace them other then when they have become hard and cracke=
d or when<br />&gt; the thin plastic membrane that keeps the petrol away fr=
om the rubber is<br />&gt; damaged.<br />&gt; Kees Oudesluijs<br /><br />
<div>&nbsp;</div>
</div>
<div>&nbsp;</div>
</div>
</div>=EF=BB=BF</body></html>
------=_Part_5316747_269367375.1479882219695--

--===============4782108779282000940==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4782108779282000940==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 23 Nov 2016 10:30:30 +0100

This is a multi-part message in MIME format.
--===============7971308374569925808==
 boundary="------------17A41676D7D9AE7559BD6E80"

This is a multi-part message in MIME format.
--------------17A41676D7D9AE7559BD6E80
Content-Transfer-Encoding: 7bit

These are supposed to be of reasonable quality, however you may have to 
add a small accumulator in the pressure line to compensate for the air 
chamber as used in many SU-pumps. They are quite common in the Netherlands.
There is also an Australian SU look-a like with a black plastic coil 
housing. The make eludes me at the moment due to age I suppose. Quality 
is supposed to be OK as well. Both pumps are electronic.
Contrary to the usual replacements these pumps stop when the max. 
pressure has been reached, similar to the SU pumps.
Kees Oudesluijs

Op 23-11-2016 om 1:23 schreef Bob Spidell:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------17A41676D7D9AE7559BD6E80
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">These are supposed to be of reasonable
      quality, however you may have to add a small accumulator in the
      pressure line to compensate for the air chamber as used in many
      SU-pumps. They are quite common in the Netherlands.<br>
      There is also an Australian SU look-a like with a black plastic
      coil housing. The make eludes me at the moment due to age I
      suppose. Quality is supposed to be OK as well. Both pumps are
      electronic.<br>
      Contrary to the usual replacements these pumps stop when the max.
      pressure has been reached, similar to the SU pumps.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Op 23-11-2016 om 1:23 schreef Bob Spidell:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>
        <div>Stumbled across this the other day (they also have them for
          later cars):<br>
        </div>
        <div><br>
        </div>
        <div><a moz-do-not-send="true"
href="http://www.bpnorthwest.com/austin-healey/bn1-bn2/fuel-system/fuel-pump-electronic-dual-polarity-bn1-bn4-mg-tf-mga-mgb-to-64.html">http://www.bpnorthwest.com/austin-healey/bn1-bn2/fuel-system/fuel-pump-electronic-dual-polarity-bn1-bn4-mg-tf-mga-mgb-to-64.html</a></div>
        <div><br>
        </div>
        <div>NFI, and I've never used one.<br>
        </div>
        <div><br>
        </div>
        <div>Bob<br>
        </div>
        <div><br>
        </div>
        <hr id="zwchr">
        <div data-mce-style="color: #000; font-weight: normal;
          font-style: normal; text-decoration: none; font-family:
          Helvetica,Arial,sans-serif; font-size: 12pt;"><br>
          <div><br>
          </div>
          My car had a generic 'modern' plastic pump which worked fine
          but isn't<br>
          quite kosher so I got a new SU pump from Burlen and that is
          where I<br>
          discovered the diaphragm issue. It really does let quite a bit
          of<br>
          petrol smell through- enough for me to take it apart and look
          for the<br>
          leak. Burlen sent a replacement diaphragm which is, of course,
          no<br>
          better.<br>
          <div><br>
          </div>
          If you have a used 60 year old triple layer diaphragm for sale
          I'd be<br>
          interested in upgrading my new one!<br>
          <div><br>
          </div>
          The best design I have seen is an Italian copy that had a
          single layer<br>
          clear plastic diaphragm and also a plastic toggle inside the
          points<br>
          which is so much simpler than the mousetrap. Been in a Bn2 for
          longer<br>
          than I have been alive and only needed a replacement inlet
          fibre<br>
          sealing washer to stop a leak.<br>
          <div><br>
          </div>
          Andy.<br>
          <div><br>
          </div>
          On 11/23/16, Oudesluys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          &gt; I have not come across the single layer diaphragms. I
          have seen offered<br>
          &gt; on ebay new dual layer ones from China and the UK. So far
          I have had<br>
          &gt; enough scrap pumps of the wrong type to provide enough
          good triple layer<br>
          &gt; diaphragms for the ones that were fit for a rebuild as
          the so called<br>
          &gt; High Pressure type I want, AUF301 or W/AZX1307/8 or
          equivalent, so I<br>
          &gt; have no experience with the modern replacements.<br>
          &gt; The permeation of petrol will probably very, very little
          if any, so I<br>
          &gt; would not worry about it. Some modern rubbers withstand
          all fuels and so<br>
          &gt; as long as these are used it will probably be OK. Time
          will tell. Anyway<br>
          &gt; the pumps cast iron coil housing and the space on top
          under the bakelite<br>
          &gt; cap over the points assembly is vented.<br>
          &gt; As the old triple layer diaphragms seem to last for ever
          I would not<br>
          &gt; replace them other then when they have become hard and
          cracked or when<br>
          &gt; the thin plastic membrane that keeps the petrol away from
          the rubber is<br>
          &gt; damaged.<br>
          &gt; Kees Oudesluijs<br>
          <br>
          <div><br>
          </div>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------17A41676D7D9AE7559BD6E80--

--===============7971308374569925808==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7971308374569925808==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 23 Nov 2016 10:37:17 +0100

As the rubber in OE diaphragms is protected and separated from the 
petrol by a special plastic foil membrane, you should not have to worry 
about modern fuels.
Kees Oudesluijs

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 23 Nov 2016 12:56:26 +0100 (MET)

The rubber comes first to the petrol and the plastic foil is opposit on the magnet side of the pump.
Josef Eckert

-----Original-Nachricht-----
Betreff: Re: AW: [Healeys] su pumps again
Datum: 2016-11-23T10:37:26+0100
Von: "Oudesluys" <[email-masked]>
An: "[email-masked]" <[email-masked]>, "Austin Healeys List" <[email-masked]>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 23 Nov 2016 13:05:07 +0100

Sorry Joseph, but I have to disagree. The plastic foil is on the bottom 
of the diaphragm opposite the stem, this is the pump and petrol side and 
keeps the petrol away from the rubber parts.
Cheers,
Kees Oudesluijs

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 23 Nov 2016 13:10:23 +0100 (MET)

Thanks Kees,
Yes, you are right. I need better to  check it first before replying.
Josef Eckert

-----Original-Nachricht-----
Betreff: Re: AW: [Healeys] su pumps again
Datum: 2016-11-23T13:05:18+0100
Von: "Oudesluys" <[email-masked]>
An: "[email-masked]" <[email-masked]>, "Austin Healeys List" <[email-masked]>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 23 Nov 2016 14:19:33 +0000 (UTC)

--===============8474743668185470874==
	boundary="----=_Part_51086156_1819645042.1479910773646"

------=_Part_51086156_1819645042.1479910773646
Content-Transfer-Encoding: 7bit

re: "...The plastic foil is on the bottom of the diaphragm opposite the stem ..." 

That's where it's been on every old pump I've disassembled; the newer diaphragms I've bought didn't have it. I've always assumed the 'plastic foil' was mylar: https://en.wikipedia.org/wiki/BoPET 

Bob 

----- Original Message -----

From: "Oudesluys" <[email-masked]> 
To: [email-masked], "Austin Healeys List" <[email-masked]> 
Cc: "healeys" <[email-masked]> 
Sent: Wednesday, November 23, 2016 4:05:07 AM 
Subject: Re: [Healeys] su pumps again 

> The rubber comes first to the petrol and the plastic foil is opposit on the magnet side of the pump. 

------=_Part_51086156_1819645042.1479910773646
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div><div>re: "...The plastic foil is on the bottom of the diaphragm op=
posite the stem ..."</div><div><br></div><div>That's where it's been on eve=
ry old pump I've disassembled; the newer diaphragms I've bought didn't have=
 it.&nbsp; I've always assumed the 'plastic foil' was mylar: <a class=3D"Ob=
ject" id=3D"OBJ_PREFIX_DWT6457_com_zimbra_url" href=3D"https://en.wikipedia=
.org/wiki/BoPET" target=3D"_blank" tabindex=3D"0" data-mce-href=3D"https://=
en.wikipedia.org/wiki/BoPET">https://en.wikipedia.org/wiki/BoPET</a><br dat=
a-mce-bogus=3D"1"></div><div><br></div>Bob</div><div><br></div><hr id=3D"zw=
chr"><div style=3D"color:#000;font-weight:normal;font-style:normal;text-dec=
oration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b>Fro=
m: </b>"Oudesluys" &lt;[email-masked]&gt;<br><b>To: </b>josef-eckert=
@t-online.de, "Austin Healeys List" &lt;[email-masked]&gt;<br>=
<b>Cc: </b>"healeys" &lt;[email-masked]&gt;<br><b>Sent: </b>Wednesd=
ay, November 23, 2016 4:05:07 AM<br><b>Subject: </b>Re: [Healeys] su pumps =
again<br><div><br></div>Sorry Joseph, but I have to disagree. The plastic f=
oil is on the bottom <br>of the diaphragm opposite the stem, this is the pu=
mp and petrol side and <br>keeps the petrol away from the rubber parts.<br>=
Cheers,<br>Kees Oudesluijs<br><div><br></div><br>Op 23-11-2016 om 12:56 sch=
reef [email-masked]:<br>&gt; The rubber comes first to the petrol=
 and the plastic foil is opposit on the magnet side of the pump.<br>&gt; Jo=
sef Eckert</div></div></body></html>
------=_Part_51086156_1819645042.1479910773646--

--===============8474743668185470874==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8474743668185470874==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 23 Nov 2016 14:31:35 +0000 (UTC)

--===============4178489316286656670==
	boundary="----=_Part_51098089_249578790.1479911495728"

------=_Part_51098089_249578790.1479911495728
Content-Transfer-Encoding: 7bit

According to the Wiki article the 'film was developed in the mid-1950s,' which could mean original BN1/2/3(shout out to Patrick)/4 pumps might not have it. Though 'old school' petrol didn't have ethanol in it, I suspect the distillation process of the time allowed other nasty stuff in the fuel, and gasoline itself is a pretty good solvent. Maybe some other barrier material was used? 

Geez ... you know you're a 'Healey Nut' when you have to know what the plastic film on SU pump diaphragms was made of (I did major in chemistry for a couple years and still have a passing interest--that's my story anyway). 

----- Original Message -----

From: "Oudesluys" <[email-masked]> 
To: "Bob Spidell" <[email-masked]> 
Cc: [email-masked], "Austin Healeys List" <[email-masked]>, "healeys" <[email-masked]> 
Sent: Wednesday, November 23, 2016 6:22:12 AM 
Subject: Re: [Healeys] su pumps again 

Could well be although I am not sure how long mylar has been commercially available. The SU pump may predate the days of mylar? 
Kees Oudesluijs 

Op 23-11-2016 om 15:14 schreef Bob Spidell: 

Bob 

------=_Part_51098089_249578790.1479911495728
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>According to the Wiki article the 'film was developed in the mid-1=
950s,' which could mean original BN1/2/3(shout out to Patrick)/4 pumps migh=
t not have it.&nbsp; Though 'old school' petrol didn't have ethanol in it, =
I suspect the distillation process of the time allowed other nasty stuff in=
 the fuel, and gasoline itself is a pretty good solvent.&nbsp; Maybe some o=
ther barrier material was used?<br></div><div><br></div><div>Geez ... you k=
now you're a 'Healey Nut' when you have to know what the plastic film on SU=
 pump diaphragms was made of (I did major in chemistry for a couple years a=
nd still have a passing interest--that's my story anyway).<br></div><div><b=
r></div><div><br></div><hr id=3D"zwchr"><div style=3D"color:#000;font-weigh=
t:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial=
,sans-serif;font-size:12pt;"><b>From: </b>"Oudesluys" &lt;coudesluijs@chell=
o.nl&gt;<br><b>To: </b>"Bob Spidell" &lt;[email-masked]&gt;<br><b>Cc:=
 </b>[email-masked], "Austin Healeys List" &lt;austinhealeyslist@=
gmail.com&gt;, "healeys" &lt;[email-masked]&gt;<br><b>Sent: </b>Wed=
nesday, November 23, 2016 6:22:12 AM<br><b>Subject: </b>Re: [Healeys] su pu=
mps again<br><div><br></div>
 =20
   =20
 =20
 =20
    <div class=3D"moz-cite-prefix">Could well be although I am not sure
      how long mylar has been commercially available. The SU pump may
      predate the days of mylar?<br>
      Kees Oudesluijs<br>
      <br>
      Op 23-11-2016 om 15:14 schreef Bob Spidell:<br>
    </div>
    <blockquote cite=3D"mid:1038574045.51081217.1479910494540.JavaMail.zimb=
[email-masked]">
     =20
      <div>
        <div>re: "...The plastic foil is on the bottom of the diaphragm
          opposite the stem ..."<br>
        </div>
        <div><br>
        </div>
        <div>That's where it's been on every old pump I've disassembled;
          the newer diaphragms I've bought didn't have it.&nbsp; I've alway=
s
          assumed the 'plastic foil' was mylar: <a href=3D"https://en.wikip=
edia.org/wiki/BoPET" target=3D"_blank">https://en.wikipedia.org/wiki/BoPET<=
/a><br>
        </div>
        <div><br>
        </div>
        <div>Bob<br>
        </div><br></div></blockquote></div></div></body></html>
------=_Part_51098089_249578790.1479911495728--

--===============4178489316286656670==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4178489316286656670==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 23 Nov 2016 15:44:03 +0100

Op 23-11-2016 om 15:31 schreef Bob Spidell:
> Geez ... you know you're a 'Healey Nut' when you have to know what the 
> plastic film on SU pump diaphragms was made of 

Not really, Austin, Morris, Jaguar, Jensen, Singer, Wolseley, Aston 
Martin, Lotus, Rolls Royce, Bentley,Nissan nuts to name only a few.

Anyroad, nuts we certainly are!!

Kees Oudesluijs

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 23 Nov 2016 14:48:11 +0000 (UTC)

--===============7308796351796662348==
	boundary="----=_Part_51113817_435755836.1479912491456"

------=_Part_51113817_435755836.1479912491456
Content-Transfer-Encoding: 7bit

"... you may have to add a small accumulator in the pressure line to compensate for the air chamber ..." 

Begs the question as to why the earlier pumps didn't need/have the accumulator? Did SU, or somebody, identify an issue that the accumulator solved? The SU pump in our BN2--sans accumulator--seems to work OK. 

Bob 

----- Original Message -----

From: "Oudesluys" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Wednesday, November 23, 2016 1:30:30 AM 
Subject: Re: [Healeys] su pumps again 

These are supposed to be of reasonable quality, however you may have to add a small accumulator in the pressure line to compensate for the air chamber as used in many SU-pumps. They are quite common in the Netherlands. 
There is also an Australian SU look-a like with a black plastic coil housing. The make eludes me at the moment due to age I suppose. Quality is supposed to be OK as well. Both pumps are electronic. 
Contrary to the usual replacements these pumps stop when the max. pressure has been reached, similar to the SU pumps. 
Kees Oudesluijs 

------=_Part_51113817_435755836.1479912491456
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>"... you may have to add a small accumulator in the pressure line to compensate for the air chamber ..."<br></div><div><br></div><div>Begs the question as to why the earlier pumps didn't need/have the accumulator?&nbsp; Did SU, or somebody, identify an issue that the accumulator solved?&nbsp; The SU pump in our BN2--sans accumulator--seems to work OK.<br></div><div><br></div><div>Bob<br></div><div><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b>From: </b>"Oudesluys" &lt;[email-masked]&gt;<br><b>To: </b>"healeys" &lt;[email-masked]&gt;<br><b>Sent: </b>Wednesday, November 23, 2016 1:30:30 AM<br><b>Subject: </b>Re: [Healeys] su pumps again<br><div><br></div>

  
      <br class="moz-cite-prefix"></div></div><div><br></div></div></body></html>
------=_Part_51113817_435755836.1479912491456--

--===============7308796351796662348==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7308796351796662348==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 23 Nov 2016 16:08:38 +0100

This is a multi-part message in MIME format.
--===============7103107372197645785==
 boundary="------------9BA4EBA28E7761917F9DE76C"

This is a multi-part message in MIME format.
--------------9BA4EBA28E7761917F9DE76C
Content-Transfer-Encoding: 7bit

I have asked myself the same question. The air chamber evens out 
pressure pulses to some degree and may possibly only be used with high 
pressure pumps that are positioned near the fuel tank. Also some 
carburettors are more sensitive to pressure pulses than others. These 
pumps were used on a multitude of cars with all types of carbs, from 
simple SU's to complicated DellOrto's.
It is an extra complication but it does not do any harm.
Kees Oudesluijs

Op 23-11-2016 om 15:48 schreef Bob Spidell:
> Begs the question as to why the earlier pumps didn't need/have the 
> accumulator?  Did SU, or somebody, identify an issue that the 
> accumulator solved?  The SU pump in our BN2--sans accumulator--seems 
> to work OK.
>
> Bob
>
> *From: *"Oudesluys" <[email-masked]>
> *To: *"healeys" <[email-masked]>
> *Sent: *Wednesday, November 23, 2016 1:30:30 AM
> *Subject: *Re: [Healeys] su pumps again
>
> These are supposed to be of reasonable quality, however you may have 
> to add a small accumulator in the pressure line to compensate for the 
> air chamber as used in many SU-pumps. They are quite common in the 
> Netherlands.
> housing. The make eludes me at the moment due to age I suppose. 
> Quality is supposed to be OK as well. Both pumps are electronic.

--------------9BA4EBA28E7761917F9DE76C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">I have asked myself the same question.
      The air chamber evens out pressure pulses to some degree and may
      possibly only be used with high pressure pumps that are positioned
      near the fuel tank. Also some carburettors are more sensitive to
      pressure pulses than others. These pumps were used on a multitude
      of cars with all types of carbs, from simple SU's to complicated
      DellOrto's. <br>
      It is an extra complication but it does not do any harm.<br>
      Kees Oudesluijs<br>
      <br>
      Op 23-11-2016 om 15:48 schreef Bob Spidell:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>
        <div>"... you may have to add a small accumulator in the
          pressure line to compensate for the air chamber ..."<br>
        </div>
        <div><br>
        </div>
        <div>Begs the question as to why the earlier pumps didn't
          need/have the accumulator?  Did SU, or somebody, identify an
          issue that the accumulator solved?  The SU pump in our
          BN2--sans accumulator--seems to work OK.<br>
        </div>
        <div><br>
        </div>
        <div>Bob<br>
        </div>
        <div><br>
        </div>
        <hr id="zwchr">
        <div><b>From: </b>"Oudesluys" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>To: </b>"healeys" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent: </b>Wednesday, November 23, 2016 1:30:30 AM<br>
          <b>Subject: </b>Re: [Healeys] su pumps again<br>
          <div><br>
          </div>
          <div class="moz-cite-prefix">These are supposed to be of
            reasonable quality, however you may have to add a small
            accumulator in the pressure line to compensate for the air
            chamber as used in many SU-pumps. They are quite common in
            the Netherlands.<br>
            There is also an Australian SU look-a like with a black
            plastic coil housing. The make eludes me at the moment due
            to age I suppose. Quality is supposed to be OK as well. Both
            pumps are electronic.<br>
            Contrary to the usual replacements these pumps stop when the
            max. pressure has been reached, similar to the SU pumps.<br>
            Kees Oudesluijs<br>
            <br>
            <br class="moz-cite-prefix">
          </div>
        </div>
        <div><br>
        </div>
      </div>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------9BA4EBA28E7761917F9DE76C--

--===============7103107372197645785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7103107372197645785==--

---

From: Oudesluys <[email-masked]>
Date: Fri, 25 Nov 2016 16:25:04 +0100

One point I omitted to mention is that when you fit new points, you have 
to clean them first with a solvent and preferably polish them up with 
flower paper.
New points usually have some preservative coating. When they have been 
stored over a long period they may have corroded slightly.
Kees Oudesluijs

Op 22-11-2016 om 13:41 schreef Oudesluys:
> It is not always the sparking that destroys the points, damp 
> conditions cause electrolytic corrosion forming forming complete 
> "cauliflowers".
>> may be
>> so we
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

[email-masked]