Subject: Re: [Healeys] Horn button for 1959 BN4

From: Andy Thorp <[email-masked]>
Date: Tue, 29 Dec 2015 22:49:55 +0000 (UTC)

Clear lacquer aerosol does a pretty good job of wicking into the cracks and making them significantly less obvious, I did this with my one and it looks pretty darn good considering how bad it was to start with. You can wipe off the excess lacquer after a few minutes with IPA

Andy.

--------------------------------------------
On Wed, 30/12/15, Chris Scholz <[email-masked]> wrote:

 Subject: [Healeys] Horn button for 1959 BN4
 To: "Austin Healey" <[email-masked]>
 Received: Wednesday, 30 December, 2015, 10:00 AM
 
 Seasons greetings everyone. Any
 advice on restoring this scratched horn button?
 
 -----Inline Attachment Follows-----
 
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 
 [email-masked]
 http://autox.team.net/mailman/listinfo/healeys
 
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 29 Dec 2015 17:49:35 -0700

Andy Thorp wrote:
>   You can wipe off the excess lacquer after a few minutes with IPA
>
>

What do I do if I am drinking a stout or porter?

mjb.

[email-masked]

---

From: i erbs <[email-masked]>
Date: Tue, 29 Dec 2015 18:03:55 -0800

--===============6113625588535590667==

--94eb2c0b7c8654c8d1052813f365

Mark,
I had the same thought.
Cheers and happy new years.
I have a couple of 1TB drives you can have if the server needs them.
Let me know. Otherwise I'll take them to school

Mr. Ira Erbs
Portland,OR
On Dec 29, 2015 4:52 PM, "Mark J Bradakis" <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--94eb2c0b7c8654c8d1052813f365
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Mark, <br>
I had the same thought.<br>
Cheers and happy new years.<br>
I have a couple of 1TB drives you can have if the server needs them.<br>
Let me know. Otherwise I&#39;ll take them to school</p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR</p>
<div class=3D"gmail_quote">On Dec 29, 2015 4:52 PM, &quot;Mark J Bradakis&q=
uot; &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wro=
te:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"marg=
in:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Andy Thorp wrote=
:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
=C2=A0 You can wipe off the excess lacquer after a few minutes with IPA<br>
<br>
<br>
</blockquote>
<br>
What do I do if I am drinking a stout or porter?<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--94eb2c0b7c8654c8d1052813f365--

--===============6113625588535590667==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6113625588535590667==--