Subject: Re: [Healeys] Empty brake/clutch reservoir

From: Mitch <[email-masked]>
Date: Wed, 2 Dec 2015 11:58:27 +0000 (UTC)

--===============1165737364931481043==
	boundary="----=_Part_3161433_1976112568.1449057507432"

------=_Part_3161433_1976112568.1449057507432
Content-Transfer-Encoding: quoted-printable

hello,=20
=C2=A0=20
How do you know or test to make sure your Brake Booster is working properly=
? I have a 1966 BJ8.=20
=C2=A0=20
Thanks=20
Mitch=20

----- Original Message -----

From: "Frank Magnusson" <[email-masked]>=20
To: [email-masked]=20
Sent: Tuesday, December 1, 2015 8:54:42 PM=20
Subject: [Healeys] Empty brake/clutch reservoir=20

Price, it probably is the main connection of the pipes at the bottom of the=
 reservoir. =C2=A0Looking at mine when I had a leakage problem, Im surprise=
d it doesmt leak there all the time. =C2=A0See if you can =C2=A0find any we=
t areas that might give a clue where the leak or leaks are.=20

If it is the brake booster for the brake side, the fluid mysteriously disap=
pears with no wet spots anywhere. =C2=A0It gets sucked into the booster and=
 then into the engine and out the exhaust. =C2=A0Youll get a whiff of it on=
 startup and a little white exhaust for a minute or so until it gets burned=
 out the exhaust. =C2=A0But if its both brake and clutch id guess it is the=
 reservoir connection which is common to both brake and clutch.=20

Hope this helps,=20
Frank=20

Sent from my iPad=20
_______________________________________________=20
Archive: http://www.team.net/archive=20

[email-masked]=20
http://autox.team.net/mailman/listinfo/healeys=20

comcast.net=20

------=_Part_3161433_1976112568.1449057507432
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">hello,<BR></DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">How do you know or test to make sure your Brake Booster is working properly? I have a 1966 BJ8.</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Thanks</DIV>
<DIV aria-label="Compose body">Mitch</DIV>
<DIV><BR></DIV>
<HR id=zwchr>

<DIV style="FONT-SIZE: 12pt; TEXT-DECORATION: none; FONT-FAMILY: Helvetica,Arial,sans-serif; FONT-WEIGHT: normal; COLOR: #000; FONT-STYLE: normal" data-mce-style="color: #000; font-weight: normal; font-style: normal; text-decoration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><B>From: </B>"Frank Magnusson" &lt;[email-masked]&gt;<BR><B>To: </B>[email-masked]<BR><B>Sent: </B>Tuesday, December 1, 2015 8:54:42 PM<BR><B>Subject: </B>[Healeys] Empty brake/clutch reservoir<BR>
<DIV><BR></DIV>Price, it probably is the main connection of the pipes at the bottom of the reservoir. &nbsp;Looking at mine when I had a leakage problem, Im surprised it doesmt leak there all the time. &nbsp;See if you can &nbsp;find any wet areas that might give a clue where the leak or leaks are.<BR>
<DIV><BR></DIV>If it is the brake booster for the brake side, the fluid mysteriously disappears with no wet spots anywhere. &nbsp;It gets sucked into the booster and then into the engine and out the exhaust. &nbsp;Youll get a whiff of it on startup and a little white exhaust for a minute or so until it gets burned out the exhaust. &nbsp;But if its both brake and clutch id guess it is the reservoir connection which is common to both brake and clutch.<BR>
<DIV><BR></DIV>Hope this helps,<BR>Frank<BR>
<DIV><BR></DIV>Sent from my iPad<BR>_______________________________________________<BR>Support Team.Net http://www.team.net/donate.html<BR>Suggested annual donation &nbsp;$12.75<BR>Archive: http://www.team.net/archive<BR>Forums: http://www.team.net/forums<BR>
<DIV><BR></DIV>[email-masked]<BR>http://autox.team.net/mailman/listinfo/healeys<BR>
<DIV><BR></DIV>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]<BR>
<DIV><BR></DIV></DIV>
<DIV><BR></DIV></div></body></html>
------=_Part_3161433_1976112568.1449057507432--

--===============1165737364931481043==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1165737364931481043==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 2 Dec 2015 13:05:58 +0100

This is a multi-part message in MIME format.
--===============3172269744095679263==
 boundary="------------030204040000080808060001"

This is a multi-part message in MIME format.
--------------030204040000080808060001
Content-Transfer-Encoding: 7bit

Switch off the engine and apply the brakes repeatedly until the vacuum 
is gone and the pedal really hard.
Press the brake pedal hard and keep the pressure on, then start the 
engine. The brake pedal should now sink a bit and get a bit softer as 
the vacuum is building up.
If there is no change in the pedal the brake booster is at fault. 
However it could something very simple like the non return valve.
Kees Oudesluijs

Op 2-12-2015 om 12:58 schreef Mitch:
> hello,
> How do you know or test to make sure your Brake Booster is working 
> properly? I have a 1966 BJ8.
> Thanks
> Mitch
>
> ------------------------------------------------------------------------
> *From: *"Frank Magnusson" <[email-masked]>
> *To: [email-masked]
> *Sent: *Tuesday, December 1, 2015 8:54:42 PM
> *Subject: *[Healeys] Empty brake/clutch reservoir
>
> Price, it probably is the main connection of the pipes at the bottom 
> of the reservoir.  Looking at mine when I had a leakage problem, Im 
> surprised it doesmt leak there all the time.  See if you can  find any 
> wet areas that might give a clue where the leak or leaks are.
>
> If it is the brake booster for the brake side, the fluid mysteriously 
> disappears with no wet spots anywhere.  It gets sucked into the 
> booster and then into the engine and out the exhaust.  Youll get a 
> whiff of it on startup and a little white exhaust for a minute or so 
> until it gets burned out the exhaust.  But if its both brake and 
> clutch id guess it is the reservoir connection which is common to both 
> brake and clutch.
>
> Hope this helps,
> Frank
>
> Sent from my iPad
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2016.0.7227 / Virusdatabase: 4477/11099 - datum van uitgifte: 
> 12/01/15
>

--------------030204040000080808060001
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Switch off the engine and apply the
      brakes repeatedly until the vacuum is gone and the pedal really
      hard.<br>
      Press the brake pedal hard and keep the pressure on, then start
      the engine. The brake pedal should now sink a bit and get a bit
      softer as the vacuum is building up.<br>
      If there is no change in the pedal the brake booster is at fault.
      However it could something very simple like the non return valve.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      <br>
      Op 2-12-2015 om 12:58 schreef Mitch:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>
        <div>hello,<br>
        </div>
        <div> </div>
        <div>How do you know or test to make sure your Brake Booster is
          working properly? I have a 1966 BJ8.</div>
        <div> </div>
        <div>Thanks</div>
        <div>Mitch</div>
        <div><br>
        </div>
        <hr id="zwchr">
        <div data-mce-style="color: #000; font-weight: normal;
          font-style: normal; text-decoration: none; font-family:
          Helvetica,Arial,sans-serif; font-size: 12pt;"><b>From: </b>"Frank
          Magnusson" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>To: </b><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          <b>Sent: </b>Tuesday, December 1, 2015 8:54:42 PM<br>
          <b>Subject: </b>[Healeys] Empty brake/clutch reservoir<br>
          <div><br>
          </div>
          Price, it probably is the main connection of the pipes at the
          bottom of the reservoir.  Looking at mine when I had a leakage
          problem, Im surprised it doesmt leak there all the time.  See
          if you can  find any wet areas that might give a clue where
          the leak or leaks are.<br>
          <div><br>
          </div>
          If it is the brake booster for the brake side, the fluid
          mysteriously disappears with no wet spots anywhere.  It gets
          sucked into the booster and then into the engine and out the
          exhaust.  Youll get a whiff of it on startup and a little
          white exhaust for a minute or so until it gets burned out the
          exhaust.  But if its both brake and clutch id guess it is the
          reservoir connection which is common to both brake and clutch.<br>
          <div><br>
          </div>
          Hope this helps,<br>
          Frank<br>
          <div><br>
          </div>
          Sent from my iPad<br>
          _______________________________________________<br>
          Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
          Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
          <div><br>
          </div>
          <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <div><br>
          </div>
          Unsubscribe/Manage:
          <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <div><br>
          </div>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2016.0.7227 / Virusdatabase: 4477/11099 - datum van
        uitgifte: 12/01/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------030204040000080808060001--

--===============3172269744095679263==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3172269744095679263==--