Subject: [Healeys] BN7 Top Frame

From: "Peter Svilans" <[email-masked]>
Date: Sat, 5 Dec 2015 21:58:51 -0500

This is a multi-part message in MIME format.

--===============9120257198416030699==
	boundary="----=_NextPart_000_0005_01D12FA8.20B1F600"

This is a multi-part message in MIME format.

------=_NextPart_000_0005_01D12FA8.20B1F600
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

We're looking at the top frame to be the culprit, but really it is the =
one thing that's actually pretty consistent from car to car.  The top =
frame, a tightly rivetted structure that once its locked in its =
over-center open position, can't really change its dimensions. The bows =
must line up with the seams of an original or correctly tailored top.

The thing that does change, is the car itself.  Five decades on, most =
cars have been rebuilt at least once, if not more.  Frames sag and get =
welded up without jigs, and door pillars shift as sections are replaced =
during rust repairs. The windshield changes angle slightly.

It is not unusual to fit a set of sidescreens for the first time after a =
full body resto and find that the front of the screen is not parallel to =
the windshield post. Its not the sidescreen that's at fault.

Best
Peter
------=_NextPart_000_0005_01D12FA8.20B1F600
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>We're looking at the top frame to be =
the culprit,=20
but really it is the one thing that's actually&nbsp;pretty consistent =
from car=20
to car.&nbsp; The top frame, a tightly rivetted structure that once its =
locked=20
in its over-center open position, can't really change its dimensions. =
The bows=20
must line up with the seams of an original or correctly tailored=20
top.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>The thing that does change, is the car=20
itself.&nbsp; Five decades on, most cars have been rebuilt at least =
once, if not=20
more.&nbsp; Frames sag and get welded up without jigs, and&nbsp;door =
pillars=20
shift as sections are replaced during rust repairs. The windshield =
changes angle=20
slightly.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>It is&nbsp;not unusual to fit a set of =
sidescreens=20
for the first time after a full body resto and find that the front of =
the screen=20
is not parallel to the windshield post. Its not the sidescreen that's at =

fault.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Best</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>Peter</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01D12FA8.20B1F600--

--===============9120257198416030699==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9120257198416030699==--

---

From: [email-masked]
Date: Sun, 06 Dec 2015 17:54:37 -0600 (CST)

This reply sounds familiar.  The bow I used came from Healey Surgeon or Moss, would have to look it up to be sure.  Had to do significant recontouring of the ends (maybe 12 inches each end) using a wood rasp, course and med sandpaper.

On 12/06/15, David Nock British Car Specialists wrote:

The wood bow that Moss sells is wrong. They sell the same bow for the 2 and 4 seater cars. They are not the same. We have two different header bows for the roadsters.

David Nock

British Car Specialists

Stockton Ca 95205

209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009

Enjoy 

www.youtube.com/watch?v=QOTTRYkbQzs

.

.

Sent from my iPad

On Dec 5, 2015, at 6:13 PM, Richard Collins <[email-masked]> wrote:

I have a suspicion that may be my problem but...

My frame and windshield fit fine

Regards, 

Richard C

On Dec 5, 2015, at 20:09, Jim Wojcik <[email-masked]> wrote:

Hello, folks. I am not sure about the frame but I can tell you that at one point in my own restoration I bought a windshield glass from a friend with an BN6 and 
the shape was not the same, did not fit my frame, and I had to buy a specific curve for my 60 BN7. Jim Wojcik.

From: Healeys [mailto:[email-masked]] 
On Behalf Of Richard Collins

Sent: Saturday, December 5, 2015 4:31 PM

To: Peter Svilans <[email-masked]>

Cc: [email-masked]

Subject: Re: [Healeys] BN7 Top Frame

Thanks for this.

I tried it to fit on another BN7 and while it was closer to a fit on the too of the windshield frame than on mine, it still was off. That frame had a center toggle lock on it which held the frame in the center.

It could be the wood piece so I will take another look at it. I haven't played with it lately so with winter almost here I thought I would give it a shot again.

Thanks again !

Regards, 

Richard C

On Dec 5, 2015, at 15:55, Peter Svilans <[email-masked]> wrote:

Richard

Only one 2-seater top frame for BN6 and BN7, sorry. 

One would have to see your installation, to see what the issue is.

The bows have an adjustment, two long screws in the feet of the main bow, but that would likely not affect your problem. Nor would the separate thin wedge piece under the clamp

The aluminum trim and rubber seal together should have enough thickness to get a nice over-center action from the clamps.

The wood bows from Moss have sometimes not had the correct curve to fit the windshield top exactly, in my experience. If the bow is not curved enough at the outer ends, then 
the clamps are too close to the pegs. Look very carefully at what is going on, and see what would be necessary to make the wood header bow provide enough height from the windshield to raise the steel top frame, and make the clamp just barely reach the peg 
at full extension. Maybe add a strip of 1/8 plywood between wood bow and aluminum ?

Attached pic shows "J" hook fully wound in, so rubber seal is removed for replacement with new. The lovely sharp-pointed "S" clamp is the correct original BN6-7 type, but the 
blunt BJ8 "safety" clamps sold now do the same job.

Best I can do without seeing yours.

Peter

<DSC00124 (Medium).JPG>

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Mon, 7 Dec 2015 02:18:39 +0000

I  never would have guessed that.

I'll be calling David Nock tomorrow for that and a plexi kit for my side screens !

Regards,
Richard C

> On Dec 6, 2015, at 18:06, "[email-masked]" <[email-masked]> wrote:
> 
> Support Team.Net 
> http://www.team.net/donate.html
> 
> Suggested annual donation $12.75
> 
> Forums: http://www.team.net/forums
> 
> 
> 
> [email-masked]
> 
> Unsubscribe/Manage: 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]