Subject: Re: [Healeys] [Healey front shocks

From: "J. Armour" <[email-masked]>
Date: Tue, 29 Dec 2015 12:07:35 +1100

> After reading Joseph's I did a quick check on the shocks
> and found I could tighten the upper shock mounts about one
> flat (I have Putske's Bilstein shocks mounted) but to be
> on the safe side I will give the entire front end a good nut
> and bolt before ruling anything out.
> I
> am running about 27 psi on the Michelin XAS's and I will
> also check toe as per Dave Porter's
> suggestion.
> In
> the meantime it has been quite a while since I have checked
> the fluid level in the steering box and I ran out of time to
> check it today as  I must move the cold air hose in order
> to get to it.  What is the preferred lubricant for a box
> that has not shown any signs of leakage?
> Best--Michael Oritt
>  

A check I did on my standard front shocks when I last had them off the car
was to put a straight edge across the base mounting face - 4 pads cast
finish. What I found was that these 4 pads were not flat and square to
each other thus meaning that the bolts were putting unnecessary load and
possibly deforming the shock body or as in my case cracking one of the
mounting 'ears'. I believe this also adds to the problem of keeping the
bolts tight and leads to stripping the threads in the shock tower.
Joe

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 28 Dec 2015 18:45:15 -0800

I secure dampers by cleaning the threads on the (grade 8) bolt and nut, 
putting a (grade 8) flat washer under the head of the bolt and 
threadlocker on the threads and torquing all to 35ft-lbs.  Haven't had 
one shock bolt come loose in 100K+ miles.  Distributing the load over 
the greater surface area of the rigid flatwasher really helps.

Bob

[email-masked]