Subject: Re: [Healeys] Steering box leak

From: Bob Haskell <[email-masked]>
Date: Tue, 29 Dec 2015 07:37:58 -0500

Simon,

You shouldn't have to remove the stator, if it's long enough that you 
can remove the trafficator in the car.  At the steering box end of the 
harness, you'll see that the wires are different lengths.  So you should 
be able to feed the harness through the tube, one bullet at a time, from 
the steering wheel end.  A fish tape/wire helps too.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 12/29/2015 05:00 AM, Simon Lachlan wrote:
> Hi, and hoping Christmas/New Year is going well,
>
> Coincidentally, while the steering box oil thread reared its ugly head
> again, I’d had to reinstall my trafficator head.
>
> My car is a MkII BT7 with a non-adjustable steering column.
>
> Anyhow – don’t ask me how – I’d managed to cock up the wiring when I
> installed it a couple of weeks ago. I got the wiring right this time. No
> problem.
>
> But, oil seeped out of the steering box while I was doing the wiring. It
> cunningly overbalanced the cut down plastic box that I’d hoped to catch
> it in and went all over the garage floor..AGAIN.
>
> Is there a way to avoid the leakage without pulling the stator out and
> replacing it with a bit of rod?
>
> It’s a question of the worst of two evils....which is worse? Getting the
> wiring back down the tube or cleaning up the mess?
>
> (And I’ve got the hardtop on the car and didn’t want to have to take
> that off in order to pull the tube out!)
>
> This time, it’s done. I’ll clear up the mess AGAIN. (It’s mostly on a
> waterproof cloth that serves as a giant drip tray). And I’ll fill up the
> box AGAIN.
>
> Just so I can make it easier next time.................?
>
> Simon
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

ox.team.net

---

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 29 Dec 2015 15:22:52 -0000

Not sure you understood my email.
You have to pull the rod into the car in order to access the back of the trafficator. You don't have to pull all the tube out, just enough to enable one to unscrew the three BA screws that hold on the trafficator's back plate. However, in order to pull that much stator tube into the car, one has to undo the brass nut at the steering box. Once that is done, the oil comes out.
It's a solution to this quandary that I seek.

-----Original Message-----
From: Tom Felts [mailto:[email-masked]] 
Sent: Tuesday, December 29, 2015 13:37
To: Simon Lachlan
Subject: Re: [Healeys] Steering box leak

why do you have to pull the rod to change oil?

---- Simon Lachlan <[email-masked]> wrote: 

=============

Coincidentally, while the steering box oil thread reared its ugly head again, I'd had to reinstall my trafficator head.

Anyhow - don't ask me how - I'd managed to cock up the wiring when I installed it a couple of weeks ago. I got the wiring right this time. No problem.

But, oil seeped out of the steering box while I was doing the wiring. It cunningly overbalanced the cut down plastic box that I'd hoped to catch it in and went all over the garage floor..AGAIN.

Is there a way to avoid the leakage without pulling the stator out and replacing it with a bit of rod?

It's a question of the worst of two evils....which is worse? Getting the wiring back down the tube or cleaning up the mess?

(And I've got the hardtop on the car and didn't want to have to take that off in order to pull the tube out!)

This time, it's done. I'll clear up the mess AGAIN. (It's mostly on a waterproof cloth that serves as a giant drip tray). And I'll fill up the box AGAIN.

Simon

[email-masked]