Subject: [Healeys] BJ8 Rear Seat Pans

From: Bob Spidell <[email-masked]>
Date: Mon, 28 Dec 2015 01:20:26 +0000 (UTC)

--===============2687517310565114617==
	boundary="----=_Part_7541902_887057858.1451265626282"

------=_Part_7541902_887057858.1451265626282
Content-Transfer-Encoding: 7bit

Listers, 

Believe it or not, I've never removed the rear seat pans on my BJ8. It struck me that this might be an easier way to R&R a fuel pump, and I need to get to the underside to replace the vinyl strips that seal the holes in the pans; anyone got an "Austin-Healey BJ8 Rear Seat Pans Removal for Dummies" guide? 

TIA, 
Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

------=_Part_7541902_887057858.1451265626282
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div aria-label="Compose body">Listers,<br></div><div aria-label="Compose body"><br></div><div aria-label="Compose body">Believe it or not, I've never removed the rear seat pans on my BJ8.&nbsp; It struck me that this might be an easier way to R&amp;R a fuel pump, and I need to get to the underside to replace the vinyl strips that seal the holes in the pans; anyone got an "Austin-Healey BJ8 Rear Seat Pans Removal for Dummies" guide?<br></div><div aria-label="Compose body"><br></div><div aria-label="Compose body">TIA,<br></div><div aria-label="Compose body">Bob<br></div><div><br></div><div><span name="x"></span>--------------------------------<br>Bob Spidell - San Jose, CA<span name="x"></span><br></div><div><br></div></div></body></html>
------=_Part_7541902_887057858.1451265626282--

--===============2687517310565114617==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2687517310565114617==--

---

From: George Haywood <[email-masked]>
Date: Mon, 28 Dec 2015 2:47:18 +0000

Hi Bob,

Well sorry to tell you but there are four studs welded to the bottom of each seat pan that penetrate down through the rear seat deck and four nuts securing them in place.  The only access to remove the nuts is from underneath the car which to me is harder to get to than just pulling the right rear wheel and exposing the fuel pump for service.  I have seen some bj8's with chrome screws going down through the upholstered seat pans into the deck for easier access from above.  It just depends on what you like.  I think the bj7's and earlier cars have the screws for removal of the pans but I'm not 100% sure of that.

Hope this helps,

George Haywood
'65 bj8   

[email-masked]