Subject: [Healeys] BT7 Baulk Rings

From: EDWARD <[email-masked]>
Date: Thu, 31 Dec 2015 18:34:50 +0000 (UTC)

--===============4005976551911347945==
	boundary="----=_Part_12729795_1101200063.1451586890069"

------=_Part_12729795_1101200063.1451586890069
Content-Transfer-Encoding: quoted-printable

List,=20
=C2=A0=20
What's the consensus on the new synchro rings that are currently available =
for the side shifter? Is one source preferable to another? Or are all the v=
endors selling the same thing, making price the only consideration.=20
=C2=A0=20
Thanks,=20
=C2=A0=20
Ed Woods=20

------=_Part_12729795_1101200063.1451586890069
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">List,<BR></DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">What's the consensus on the new synchro rings that are currently available for the side shifter? Is one source preferable to another? Or are all the vendors selling the same thing, making price the only consideration.</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Thanks,</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">Ed Woods</DIV></div></body></html>
------=_Part_12729795_1101200063.1451586890069--

--===============4005976551911347945==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4005976551911347945==--

---

From: Andy Thorp <[email-masked]>
Date: Thu, 31 Dec 2015 20:58:17 +0000 (UTC)

------=_Part_5618169_1318363974.1451595497635
Content-Transfer-Encoding: quoted-printable

Hi Ed,

The synchros sold by at least one UK supplier a few years ago were of inade=
quate quality. They may have upped their game now but I'd be very cautious =
as it is a huge job to assemble and install a gearbox only to find the sync=
hros aren't functioning. Both 3rd and 4th had virtually no synchro action a=
t all on my first attempt.

The problem with the cheap repro's is they are machined out-of-round so tha=
t the braking cone only contacts on a few high spots. The attached pics sho=
w the difference between a low quality part and a properly made one, the br=
ight markings are where marker pen has worn off from rubbing the synchro on=
 the mating cone by hand. I'd thoroughly recommend doing this test regardle=
ss of which ones you get as you'll have no way of knowing if they work unti=
l it is all installed in the car.

I believe the properly made synchros come from/via DW and are noted by mach=
ine tool marks on all surfaces whereas the junk ones have a cast finish on =
the outside.

Andy.

--------------------------------------------
On Fri, 1/1/16, EDWARD <[email-masked]> wrote:

 Subject: [Healeys] BT7 Baulk Rings
 To: "Healey List" <[email-masked]>
 Received: Friday, 1 January, 2016, 7:34 AM
=20
 List,
=20
 =C2=A0
 What's the consensus on the new synchro rings that
 are currently available for the side shifter? Is one source
 preferable to another? Or are all the vendors selling the
 same thing, making price the only consideration.
 =C2=A0
 Thanks,
 =C2=A0
 Ed Woods
 -----Inline Attachment Follows-----

------=_Part_5618169_1318363974.1451595497635
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="cheap synchro fail.JPG"
Content-ID: <wf9d2UnbvHRswiM6f5tH>

------=_Part_5618169_1318363974.1451595497635
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="good quality synchro.JPG"
Content-ID: <qJUMyqjMTfchgq4WsY9p>

------=_Part_5618169_1318363974.1451595497635
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_5618169_1318363974.1451595497635--