Subject: Re: [Healeys] Horn button for 1959 BN4

From: Bob Spidell <[email-masked]>
Date: Tue, 29 Dec 2015 13:25:07 -0800

Maybe some of the stuff/techniques used to repair small chips and cracks 
in windshields?

Bob

On 12/29/2015 1:00 PM, Chris Scholz wrote:
> Seasons greetings everyone. Any advice on restoring this scratched horn button?
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Tue, 29 Dec 2015 21:37:20 +0000

Chris,
This appears to be fairly deep into the horn button. Perhaps contact a place like Mockridge at www.mockridge.com, they make all kinds of plates, domed badges, they may be able to make a new one or steer you to a place that can do that.

Jean 

________________________________________
From: Healeys <[email-masked]> on behalf of Chris Scholz <[email-masked]>
Sent: December 29, 2015 9:00 PM
To: Austin Healey
Subject: [Healeys] Horn button for 1959 BN4

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Wed, 30 Dec 2015 07:43:39 +1000

Devcon then 2 pack

Cheers

Peter

-----Original Message----- 
From: Chris Scholz
Sent: Wednesday, December 30, 2015 7:00 AM
To: Austin Healey
Subject: [Healeys] Horn button for 1959 BN4

Seasons greetings everyone. Any advice on restoring this scratched horn 
button?

[email-masked]

---

From: Doug Barker <[email-masked]>
Date: Tue, 29 Dec 2015 19:23:05 -0500

For the Ebony black portion put black shoe polish on it

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Chris
Scholz
Sent: Tuesday, December 29, 2015 4:00 PM
To: Austin Healey
Subject: [Healeys] Horn button for 1959 BN4

[email-masked]

---

From: Chris Scholz <[email-masked]>
Date: Wed, 30 Dec 2015 04:00:10 +0000

Thanks Jean

Sent from my iPhone
Chris Scholz OD

> On Dec 29, 2015, at 3:37 PM, Jean Caron <[email-masked]> wrote:
> 
> Chris,

[email-masked]