Subject: Re: [Healeys] Duplo head lamps

From: "Auto Farm" <[email-masked]>
Date: Thu, 24 Dec 2015 15:32:52 -0500

This is a multi-part message in MIME format.

--===============4211720875375407964==
	boundary="----=_NextPart_000_0001_01D13E60.5E0DF2D0"
Content-Language: en-ca

This is a multi-part message in MIME format.

------=_NextPart_000_0001_01D13E60.5E0DF2D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Mike, these would be the yellow/amber coloured bulbs that some European =
countries, especially France, mandated in the =E2=80=9850s

Cheers=E2=80=A6Bob

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
Michael Salter
Sent: December-24-15 3:25 PM
To: [email-masked]
Subject: [Healeys] Duplo head lamps

=20

I've just received the Heritage Certificate for a basket case '54 BN1 =
that I hope to eventually restore and the certificate indicates that =
this car was originally delivered to Paris, France and was fitted with =
Duplo head lamps...=20

Does anyone know what Duplo head lamps means?

Michael S

--=20

If you can't fix it with a hammer, you've got an electrical problem.

------=_NextPart_000_0001_01D13E60.5E0DF2D0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 12 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-CA link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Mike, these would be the yellow/amber coloured bulbs that some =
European countries, especially France, mandated in the =
=E2=80=9850s<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Cheers=E2=80=A6Bob<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of </b>Michael =
Salter<br><b>Sent:</b> December-24-15 3:25 PM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [Healeys] Duplo head =
lamps<o:p></o:p></span></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans MS"'>I've just =
received the Heritage Certificate for a basket case '54 BN1 that I hope =
to eventually restore and the certificate indicates that this car was =
originally delivered to Paris, France and was fitted with Duplo head =
lamps... <o:p></o:p></span></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span style=3D'font-family:"Comic Sans =
MS"'>Does anyone know what Duplo head lamps =
means?<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Comic Sans MS"'>Michael S<br =
clear=3Dall><o:p></o:p></span></p></div><p class=3DMsoNormal><br>-- =
<o:p></o:p></p><div><div><div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><i><span =
style=3D'font-size:10.0pt;color:black'>If you can't fix it with a =
hammer, you've got an electrical =
problem.</span></i><o:p></o:p></p></div></div></div></div></div></div></b=
ody></html>
------=_NextPart_000_0001_01D13E60.5E0DF2D0--

--===============4211720875375407964==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4211720875375407964==--

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 24 Dec 2015 21:36:36 +0100 (MET)

--===============7358356937177265849==
	boundary="----=_Part_3648019_1999100225.1450989396107"

------=_Part_3648019_1999100225.1450989396107
Content-Transfer-Encoding: 7bit

That mean anxillary headlights fitted.

Josef Eckert

Germany

-----Original-Nachricht-----

Betreff: [Healeys] Duplo head lamps

Datum: 2015-12-24T21:26:00+0100

Von: "Michael Salter" <[email-masked]>

An: "[email-masked]" <[email-masked]>

I've just received the Heritage Certificate for a basket case '54 BN1 that 
I hope to eventually restore and the certificate indicates that this car 
was originally delivered to Paris, France and was fitted with Duplo head 
lamps...
Does anyone know what Duplo head lamps means?

Michael S

--

 
------=_Part_3648019_1999100225.1450989396107
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title></title></head><body><p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">That mean anxillary headlights fitted.</span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Germany</span></span></span></p>
<p>&nbsp;</p>
<p>-----Original-Nachricht-----</p>
<p>Betreff: [Healeys] Duplo head lamps</p>
<p>Datum: 2015-12-24T21:26:00+0100</p>
<p>Von: "Michael Salter" &lt;[email-masked]&gt;</p>
<p>An: "[email-masked]" &lt;[email-masked]&gt;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;">
<div dir="ltr">
<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">I've just received the Heritage Certificate for a basket case '54 BN1 that I hope to eventually restore and the certificate indicates that this car was originally delivered to Paris, France and was fitted with Duplo head lamps... </div>
<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">Does anyone know what Duplo head lamps means?<br /><br /></div>
<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">Michael S</div>
<br />-- <br />
<div class="gmail_signature">
<div dir="ltr">
<div>
<div dir="ltr"><em><span style="font-size: small;"><span style="color: black;">If you can't fix it with a hammer, you've got an electrical problem.</span></span></em><br /><br />
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
</div>
</div>
</div>
</div>
</div>
</div></body></html>
------=_Part_3648019_1999100225.1450989396107--

--===============7358356937177265849==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7358356937177265849==--

---

From: [email-masked]
Date: Thu, 24 Dec 2015 15:48:10 -0500

--===============8046859473132586064==
	boundary="----=_Part_27737_1515227562.1450990090041"

------=_Part_27737_1515227562.1450990090041
Content-Transfer-Encoding: 7bit

Apparently it is a Phillips Lighting trade name for a two filament bulb. See below:

http://www.lighting.philips.com/pwc_li/gb_en/application_areas/assets/documents/automotive/philips_catalog_2015_en_xv1.pdf

Gary Hodson 
 
-----Original Message-----
From: Michael Salter <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Dec 24, 2015 2:30 pm
Subject: [Healeys] Duplo head lamps

I've just received the Heritage Certificate for a basket case '54 BN1 that I hope to eventually restore and the certificate indicates that this car was originally delivered to Paris, France and was fitted with Duplo head lamps... 

Michael S

-- 

[email-masked]

------=_Part_27737_1515227562.1450990090041
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Apparently it is a&nbsp;Phillips Lighting trade name for a two filament bulb.&nbsp;See below:</div>

<div>&nbsp;</div>

<div><a href="http://www.lighting.philips.com/pwc_li/gb_en/application_areas/assets/documents/automotive/philips_catalog_2015_en_xv1.pdf">http://www.lighting.philips.com/pwc_li/gb_en/application_areas/assets/documents/automotive/philips_catalog_2015_en_xv1.pdf</a></div>

<div>&nbsp;</div>

<div>Gary Hodson&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Michael Salter &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Thu, Dec 24, 2015 2:30 pm<br>
Subject: [Healeys] Duplo head lamps<br>
<br>

<div id="AOLMsgPart_1.2_a42ca6dd-fc2e-49cc-b9a5-17ffae852a86">

<div class="aolReplacedBody">
<div dir="ltr">
<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">I've just received the Heritage Certificate for a basket case '54 BN1 that I hope to eventually restore and the certificate indicates that this car was originally delivered to Paris, France and was fitted with Duplo head lamps... <br>
</div>

<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">Does anyone know what Duplo head lamps means?<br>
<br>
</div>

<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">Michael S<br clear="all"></div>
<br>
-- <br>

<div class="gmail_signature">
<div dir="ltr">
<div>
<div dir="ltr"><i><font size="2"><span style="color: black;">If you can't fix it with a hammer, you've got an electrical problem.</span></font></i><br>
<br>

<div></div>

<div></div>

<div></div>
</div>
</div>
</div>
</div>

</div>

</div>

</div>

_______________________________________________<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</div>
</font>
------=_Part_27737_1515227562.1450990090041--

--===============8046859473132586064==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8046859473132586064==--

---

From: Per Schoerner <[email-masked]>
Date: Fri, 25 Dec 2015 01:13:13 +0100

Hi
I think the word Duplo explains it all, it's a bulb with two filaments, 
as opposed to the sealed beam lights that were so common in the U.S (I 
think it was even forbidden to have anything else). It doesn't 
necessarily have to be yellow/Amber.

Per

Den 2015-12-24 kl. 21:32, skrev Auto Farm:
> Mike, these would be the yellow/amber coloured bulbs that some European
> countries, especially France, mandated in the ‘50s

[email-masked]

ox.team.net

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 25 Dec 2015 09:10:14 +0100 (MET)

Hi Per,
Sealed Beam lights were not introduced in 1954. The British Pre Focus Bulbs (Imperial) were standard these times. In France there was the law to have yellow/amber headlights on te cars. I can only assume they used Phillips bi-focus lights/bulbs in amber as it was common for tthe French market.

Josef Eckert 

-----Original-Nachricht-----
Betreff: Re: [Healeys] Duplo head lamps
Datum: 2015-12-25T01:14:13+0100
Von: "Per Schoerner" <[email-masked]>
An: "[email-masked]" <[email-masked]>

Hi

Per

Den 2015-12-24 kl. 21:32, skrev Auto Farm:> Mike, these would be the yellow/amber coloured bulbs that some European> countries, especially France, mandated in the ‘50s
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Auto Farm" <[email-masked]>
Date: Fri, 25 Dec 2015 09:38:12 -0500

--===============7555254069392332701==
	boundary="----=_NextPart_000_0010_01D13EF7.FD034830"
Content-Language: en-ca

------=_NextPart_000_0010_01D13EF7.FD034830
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

While Duplo or Duplux were Phillip=E2=80=99s trade names for dual =
filament bulbs, I think it would be far more likely that the reference =
on the Heritage Cert. was for a yellow/amber bulb, since all cars at =
that time had dual filament bulbs.  The key here, I believe, is the =
shipping destination of Paris, France which had a requirement for these =
coloured bulbs.  The UK did not.

Cheers=E2=80=A6Bob

=20

=20

Michael S

--=20

------=_NextPart_000_0010_01D13EF7.FD034830
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

D'>While Duplo or Duplux were Phillip=E2=80=99s trade names for dual =
filament bulbs, I think it would be far more likely that the reference =
on the Heritage Cert. was for a yellow/amber bulb, since all cars at =
that time had dual filament bulbs.=C2=A0 The key here, I believe, is the =
shipping destination of Paris, France which had a requirement for these =
coloured bulbs.=C2=A0 The UK did not.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
------=_NextPart_000_0010_01D13EF7.FD034830--

--===============7555254069392332701==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7555254069392332701==--

---

From: John Vrugtman <[email-masked]>
Date: Fri, 25 Dec 2015 09:54:47 -0500

This is a multi-part message in MIME format.
--===============2104397803158363330==
 boundary="------------030507060301000409080704"

This is a multi-part message in MIME format.
--------------030507060301000409080704
Content-Transfer-Encoding: 8bit

I took delivery of a new 64 in Paris of 1964, it had yellow lens just 
like all the other cars in France.  Still have the car, but not the lamps.

John
64/66 BJ8s

On 12/25/2015 9:38 AM, Auto Farm wrote:
>
> While Duplo or Duplux were Phillip’s trade names for dual filament 
> bulbs, I think it would be far more likely that the reference on the 
> Heritage Cert. was for a yellow/amber bulb, since all cars at that 
> time had dual filament bulbs.  The key here, I believe, is the 
> shipping destination of Paris, France which had a requirement for 
> these coloured bulbs. The UK did not.
>
> Cheers…Bob
>
> *From:*Healeys [mailto:[email-masked]] *On Behalf Of 
> *Michael Salter
> *Sent:* December-24-15 3:25 PM
> *To:* [email-masked]
> *Subject:* [Healeys] Duplo head lamps
>
> I've just received the Heritage Certificate for a basket case '54 BN1 
> that I hope to eventually restore and the certificate indicates that 
> this car was originally delivered to Paris, France and was fitted with 
> Duplo head lamps...
>
> /If you can't fix it with a hammer, you've got an electrical problem./
>
>
>

--------------030507060301000409080704
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I took delivery of a new 64 in Paris of 1964, it had yellow lens
    just like all the other cars in France.  Still have the car, but not
    the lamps.<br>
    <br>
    John<br>
    64/66 BJ8s<br>
    <br>
    <div class="moz-cite-prefix">On 12/25/2015 9:38 AM, Auto Farm wrote:<br>
    </div>
    <blockquote cite="mid:000f01d13f21$e5d95030$b18bf090$@ca"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">While
            Duplo or Duplux were Phillip’s trade names for dual filament
            bulbs, I think it would be far more likely that the
            reference on the Heritage Cert. was for a yellow/amber bulb,
            since all cars at that time had dual filament bulbs.  The
            key here, I believe, is the shipping destination of Paris,
            France which had a requirement for these coloured bulbs. 
            The UK did not.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Cheers…Bob<o:p></o:p></span></p>
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p> </o:p></span></p>
        <div style="border:none;border-top:solid #B5C4DF
          1.0pt;padding:3.0pt 0cm 0cm 0cm">
          <p class="MsoNormal"><b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"
                lang="EN-US">From:</span></b><span
style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"
              lang="EN-US"> Healeys
              [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On Behalf Of </b>Michael
              Salter<br>
              <b>Sent:</b> December-24-15 3:25 PM<br>
              <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Subject:</b> [Healeys] Duplo head lamps<o:p></o:p></span></p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <div>
            <p class="MsoNormal"><span style="font-family:&quot;Comic
                Sans MS&quot;">I've just received the Heritage
                Certificate for a basket case '54 BN1 that I hope to
                eventually restore and the certificate indicates that
                this car was originally delivered to Paris, France and
                was fitted with Duplo head lamps... <o:p></o:p></span></p>
          </div>
          <div>
            <p class="MsoNormal" style="margin-bottom:12.0pt"><span
                style="font-family:&quot;Comic Sans MS&quot;">Does
                anyone know what Duplo head lamps means?<o:p></o:p></span></p>
          </div>
          <div>
            <p class="MsoNormal"><span style="font-family:&quot;Comic
                Sans MS&quot;">Michael S<br clear="all">
                <o:p></o:p></span></p>
          </div>
          <p class="MsoNormal"><br>
            -- <o:p></o:p></p>
          <div>
            <div>
              <div>
                <div>
                  <p class="MsoNormal" style="margin-bottom:12.0pt"><i><span
                        style="font-size:10.0pt;color:black">If you
                        can't fix it with a hammer, you've got an
                        electrical problem.</span></i><o:p></o:p></p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------030507060301000409080704--

--===============2104397803158363330==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2104397803158363330==--

---

From: Richard Collins <[email-masked]>
Date: Fri, 25 Dec 2015 15:15:27 +0000

--===============4519373658117689845==
Content-Language: en-US
	boundary="_000_SN1PR19MB031725EBE1077B7449F8B3E5BFF80SN1PR19MB0317namp_"

--_000_SN1PR19MB031725EBE1077B7449F8B3E5BFF80SN1PR19MB0317namp_
Content-Transfer-Encoding: quoted-printable

Back in the eighties when I was buying euro cars in the US and sending them=
 to France (primarily Jags) when currency and regs were favorable, I had se=
veral yellow lights and metric speedo kits to install on the cars headed to=
 France. Once cleared thru the bureaucracy the kit was removed, the US gear=
 reinstalled and the French gear sent back to me for the next shipment.
I also brought some cars to the US until dealers got the US government to s=
hut that biz down via "safety" regs. C'est la vie.

Regards,
Richard of KY
BN7 #440

[email-masked]>> wrote:

I took delivery of a new 64 in Paris of 1964, it had yellow lens just like =
all the other cars in France.  Still have the car, but not the lamps.

John
64/66 BJ8s

On 12/25/2015 9:38 AM, Auto Farm wrote:
While Duplo or Duplux were Phillip's trade names for dual filament bulbs, I=
 think it would be far more likely that the reference on the Heritage Cert.=
 was for a yellow/amber bulb, since all cars at that time had dual filament=
 bulbs.  The key here, I believe, is the shipping destination of Paris, Fra=
nce which had a requirement for these coloured bulbs.  The UK did not.
Cheers...Bob

From: Healeys [mailto:[email-masked]] On Behalf Of Michael =
Salter
Sent: December-24-15 3:25 PM
Subject: [Healeys] Duplo head lamps

I've just received the Heritage Certificate for a basket case '54 BN1 that =
I hope to eventually restore and the certificate indicates that this car wa=
s originally delivered to Paris, France and was fitted with Duplo head lamp=
s...
Does anyone know what Duplo head lamps means?
Michael S

[email-masked]

--_000_SN1PR19MB031725EBE1077B7449F8B3E5BFF80SN1PR19MB0317namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body dir=3D"auto">
<div>Back in the eighties when I was buying euro cars in the US and sending=
 them to France (primarily Jags) when currency and regs were favorable, I h=
ad several yellow lights and metric speedo kits to install on the cars head=
ed to France. Once cleared thru
 the bureaucracy the kit was removed, the US gear reinstalled and the Frenc=
h gear sent back to me for the next shipment.&nbsp;</div>
<div id=3D"AppleMailSignature">I also brought some cars to the US until dea=
lers got the US government to shut that biz down via &quot;safety&quot; reg=
s. C'est la vie.</div>
<div id=3D"AppleMailSignature"><br>
Regards,
<div>Richard of KY</div>
<div>BN7 #440</div>
<div><br>
</div>
</div>
<div><br>
On Dec 25, 2015, at 08:55, John Vrugtman &lt;<a href=3D"mailto:javrugtman@h=
tcnet.org">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>I took delivery of a new 64 in Paris of 1964, it had yellow lens just =
like all the other cars in France.&nbsp; Still have the car, but not the la=
mps.<br>
<br>
John<br>
64/66 BJ8s<br>
<br>
<div class=3D"moz-cite-prefix">On 12/25/2015 9:38 AM, Auto Farm wrote:<br>
</div>
<blockquote cite=3D"mid:000f01d13f21$e5d95030$b18bf090$@ca" type=3D"cite">
<meta name=3D"Generator" content=3D"Microsoft Word 12 (filtered
        medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,&quot;sans-serif&quot;;color:#1F497D">While Duplo or Duplux wer=
e Phillip&#8217;s trade names for dual filament bulbs, I think it would be =
far more likely that the reference on the Heritage Cert. was for
 a yellow/amber bulb, since all cars at that time had dual filament bulbs.&=
nbsp; The key here, I believe, is the shipping destination of Paris, France=
 which had a requirement for these coloured bulbs.&nbsp; The UK did not.<o:=
p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,&quot;sans-serif&quot;;color:#1F497D">Cheers&#8230;Bob<o:p></o:=
p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p>&nbsp;</o:p></span><=
/p>
<div style=3D"border:none;border-top:solid #B5C4DF
          1.0pt;padding:3.0pt 0cm 0cm 0cm">
<p class=3D"MsoNormal"><b><span style=3D"font-size:10.0pt;font-family:&quot=
;Tahoma&quot;,&quot;sans-serif&quot;" lang=3D"EN-US">From:</span></b><span =
style=3D"font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&q=
uot;" lang=3D"EN-US"> Healeys [<a class=3D"moz-txt-link-freetext" href=3D"m=
ailto:[email-masked]">mailto:[email-masked]=
</a>]
<b>On Behalf Of </b>Michael Salter<br>
<b>Sent:</b> December-24-15 3:25 PM<br>
<b>To:</b> <a class=3D"moz-txt-link-abbreviated" href=3D"mailto:healeys@aut=
ox.team.net">
[email-masked]</a><br>
<b>Subject:</b> [Healeys] Duplo head lamps<o:p></o:p></span></p>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Comic
                Sans MS&quot;">I've just received the Heritage Certificate =
for a basket case '54 BN1 that I hope to eventually restore and the certifi=
cate indicates that this car was originally delivered to Paris,
 France and was fitted with Duplo head lamps... <o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal" style=3D"margin-bottom:12.0pt"><span style=3D"font-f=
amily:&quot;Comic Sans MS&quot;">Does anyone know what Duplo head lamps mea=
ns?<o:p></o:p></span></p>
</div>
<div>
<p class=3D"MsoNormal"><span style=3D"font-family:&quot;Comic
                Sans MS&quot;">Michael S<br clear=3D"all">
<o:p></o:p></span></p>
</div>
<p class=3D"MsoNormal"><br>
-- <o:p></o:p></p>
<div>
<div>
<div>
<div>
<p class=3D"MsoNormal" style=3D"margin-bottom:12.0pt"><i><span style=3D"fon=
t-size:10.0pt;color:black">If you can't fix it with a hammer, you've got an=
 electrical problem.</span></i><o:p></o:p></p>
</div>
</div>
</div>
</div>
</div>
</div>
<br>
<fieldset class=3D"mimeAttachmentHeader"></fieldset> <br>
</blockquote>
<br>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span>Support <a href=3D"http://team.net">Team.Net</a> <a href=3D"http://ww=
w.team.net/donate.html">
<span>Suggested annual donation &nbsp;$12.75</span><br>
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/fo=
rums</a></span><br>
<span></span><br>
<span><a href=3D"mailto:[email-masked]">[email-masked]</a><=
/span><br>
<span><a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://aut=
ox.team.net/mailman/listinfo/healeys</a></span><br>
<span></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/=
healeys/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a>=
</span><br>
<span></span><br>
</div>
</blockquote>
</body>
</html>

--_000_SN1PR19MB031725EBE1077B7449F8B3E5BFF80SN1PR19MB0317namp_--

--===============4519373658117689845==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4519373658117689845==--

---

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 25 Dec 2015 15:13:38 -0000

--===============5828183415770142510==
	boundary="----=_NextPart_000_0013_01D13F26.D64BBD10"
Content-Language: en-us

------=_NextPart_000_0013_01D13F26.D64BBD10
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I recall driving to Davos in Switzerland about 45 years ago in a Mini
Traveller. (Skis on the roof, beer in the back). We had to have yellow
plastic beam diverter thingies on our headlamps. Yellow for France - noone
else cared - and to divert the main beam so as not to dazzle. Boring so far,
BUT, being me, I kept them and they were a perfect fit on my 3000 the year
before last.

Simon

Happy Christmas

------=_NextPart_000_0013_01D13F26.D64BBD10
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";
	color:black;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";
	color:black;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-GB link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>I recall driving to Davos in Switzerland about 45 years ago in a Mini =
Traveller. (Skis on the roof, beer in the back). We had to have yellow =
plastic beam diverter thingies on our headlamps. Yellow for France =
&#8211; noone else cared &#8211; and to divert the main beam so as not =
to dazzle. Boring so far, BUT, being me, I kept them and they were a =
perfect fit on my 3000 the year before last.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Simon<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Happy Christmas<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'> <o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0013_01D13F26.D64BBD10--

--===============5828183415770142510==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5828183415770142510==--

---

From: Oudesluys <[email-masked]>
Date: Fri, 25 Dec 2015 22:23:11 +0100

This is a multi-part message in MIME format.
--===============3045476203797718183==
 boundary="------------010704030902080407050900"

This is a multi-part message in MIME format.
--------------010704030902080407050900
Content-Transfer-Encoding: 8bit

There were two systems, you could have yellow bulbs with clear lenses or 
you could have yellow lenses with clear bulbs.
Kees Oudesluijs

Op 25-12-2015 om 15:54 schreef John Vrugtman:
>> this car was originally delivered to Paris, France and was fitted 
>> with Duplo head lamps...
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2016.0.7294 / Virusdatabase: 4489/11250 - datum van uitgifte: 
> 12/24/15
>

--------------010704030902080407050900
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">There were two systems, you could have
      yellow bulbs with clear lenses or you could have yellow lenses
      with clear bulbs.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Op 25-12-2015 om 15:54 schreef John Vrugtman:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=windows-1252">
      I took delivery of a new 64 in Paris of 1964, it had yellow lens
      just like all the other cars in France.  Still have the car, but
      not the lamps.<br>
      <br>
      John<br>
      64/66 BJ8s<br>
      <br>
      <div class="moz-cite-prefix">On 12/25/2015 9:38 AM, Auto Farm
        wrote:<br>
      </div>
      <blockquote cite="mid:000f01d13f21$e5d95030$b18bf090$@ca"
        type="cite">
        <meta name="Generator" content="Microsoft Word 12 (filtered
          medium)">
        <div class="WordSection1">
          <p class="MsoNormal"><span>While Duplo or Duplux were
              Phillip’s trade names for dual filament bulbs, I think it
              would be far more likely that the reference on the
              Heritage Cert. was for a yellow/amber bulb, since all cars
              at that time had dual filament bulbs.  The key here, I
              believe, is the shipping destination of Paris, France
              which had a requirement for these coloured bulbs.  The UK
              did not.</span></p>
          <p class="MsoNormal"><span>Cheers…Bob</span></p>
          <p class="MsoNormal"><span> </span></p>
          <div>
            <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
                lang="EN-US"> Healeys [<a moz-do-not-send="true"
                  class="moz-txt-link-freetext"
                  href="mailto:[email-masked]">mailto:[email-masked]</a>]
                <b>On Behalf Of </b>Michael Salter<br>
                <b>Sent:</b> December-24-15 3:25 PM<br>
                <b>To:</b> <a moz-do-not-send="true"
                  class="moz-txt-link-abbreviated"
                  href="mailto:[email-masked]">[email-masked]</a><br>
                <b>Subject:</b> [Healeys] Duplo head lamps</span></p>
          </div>
          <p class="MsoNormal"> </p>
          <div>
            <div>
              <p class="MsoNormal"><span>I've just received the Heritage
                  Certificate for a basket case '54 BN1 that I hope to
                  eventually restore and the certificate indicates that
                  this car was originally delivered to Paris, France and
                  was fitted with Duplo head lamps... </span></p>
            </div>
            <div>
              <p class="MsoNormal"><span>Does anyone know what Duplo
                  head lamps means?</span></p>
            </div>
            <div>
              <p class="MsoNormal"><span>Michael S<br>
                </span></p>
            </div>
            <p class="MsoNormal"><br>
              -- </p>
            <div>
              <div>
                <div>
                  <div>
                    <p class="MsoNormal"><i><span>If you can't fix it
                          with a hammer, you've got an electrical
                          problem.</span></i></p>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html;
        charset=windows-1252">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2016.0.7294 / Virusdatabase: 4489/11250 - datum van
        uitgifte: 12/24/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------010704030902080407050900--

--===============3045476203797718183==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3045476203797718183==--

---

From: Oudesluys <[email-masked]>
Date: Fri, 25 Dec 2015 22:31:05 +0100

This is a multi-part message in MIME format.
--===============3546199728071944178==
 boundary="------------070300020807080008050603"

This is a multi-part message in MIME format.
--------------070300020807080008050603
Content-Transfer-Encoding: 8bit

All bulb manufacturers made duplo-bulbs, they may have been called 
differently, can't remember, but Philips was by no way the sole 
manufacturer.
Yellow lights were popular but I seem to remember mandatory in France 
only for a long time even until somewhere in the 80's I think. This was 
to prevent blinding and a better contrast in unfavourable weather 
conditions following the believes of the time.
Kees Oudesluijs

> Does anyone know what Duplo head lamps means?

--------------070300020807080008050603
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">All bulb manufacturers made
      duplo-bulbs, they may have been called differently, can't
      remember, but Philips was by no way the sole manufacturer.<br>
      Yellow lights were popular but I seem to remember mandatory in
      France only for a long time even until somewhere in the 80's I
      think. This was to prevent blinding and a better contrast in
      unfavourable weather conditions following the believes of the
      time.<br>
      Kees Oudesluijs<br>
      <br>
      Op 25-12-2015 om 15:38 schreef Auto Farm:<br>
    </div>
    <blockquote cite="mid:000f01d13f21$e5d95030$b18bf090$@ca"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <div class="WordSection1">
        <p class="MsoNormal"><span>While Duplo or Duplux were Phillip’s
            trade names for dual filament bulbs, I think it would be far
            more likely that the reference on the Heritage Cert. was for
            a yellow/amber bulb, since all cars at that time had dual
            filament bulbs.  The key here, I believe, is the shipping
            destination of Paris, France which had a requirement for
            these coloured bulbs.  The UK did not.</span></p>
        <p class="MsoNormal"><span>Cheers…Bob</span></p>
        <p class="MsoNormal"><span> </span></p>
        <div>
          <p class="MsoNormal"><b><span lang="EN-US">From:</span></b><span
              lang="EN-US"> Healeys
              [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On Behalf Of </b>Michael
              Salter<br>
              <b>Sent:</b> December-24-15 3:25 PM<br>
              <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <b>Subject:</b> [Healeys] Duplo head lamps</span></p>
        </div>
        <p class="MsoNormal"> </p>
        <div>
          <div>
            <p class="MsoNormal"><span>I've just received the Heritage
                Certificate for a basket case '54 BN1 that I hope to
                eventually restore and the certificate indicates that
                this car was originally delivered to Paris, France and
                was fitted with Duplo head lamps... </span></p>
          </div>
          <div>
            <p class="MsoNormal"><span>Does anyone know what Duplo head
                lamps means?</span></p>
          </div>
          <div>
            <p class="MsoNormal"><span>Michael S<br>
              </span></p>
          </div>
          <p class="MsoNormal"><br>
            -- </p>
          <div>
            <div>
              <div>
                <div>
                  <p class="MsoNormal"><i><span>If you can't fix it with
                        a hammer, you've got an electrical problem.</span></i></p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">

--------------070300020807080008050603--

--===============3546199728071944178==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3546199728071944178==--

---

From: Oudesluys <[email-masked]>
Date: Fri, 25 Dec 2015 22:33:50 +0100

This is a multi-part message in MIME format.
--===============2493591327601381172==
 boundary="------------030707090500000304070602"

This is a multi-part message in MIME format.
--------------030707090500000304070602
Content-Transfer-Encoding: 8bit

Dipped headlamp deflectors were and still are mandatory on UK cars on 
the Continent, however it was never mandatory for non-French car to have 
yellow lenses.
Kees Oudesluijs

Op 25-12-2015 om 16:13 schreef Simon Lachlan:
> plastic beam diverter thingies on our headlamps. Yellow for France – 
> noone else cared – and to divert the main beam so as not to dazzle. 
> Boring so far, BUT, being me, I kept them and they were a perfect fit 
> on my 3000 the year before last.
>
> Simon
>
> Happy Christmas
>
>
>

--------------030707090500000304070602
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Dipped headlamp deflectors were and
      still are mandatory on UK cars on the Continent, however it was
      never mandatory for non-French car to have yellow lenses.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Op 25-12-2015 om 16:13 schreef Simon Lachlan:<br>
    </div>
    <blockquote
      cite="mid:001201d13f26$d64bbd10$82e33730$@[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=us-ascii">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <div class="WordSection1">
        <p class="MsoNormal"><span> </span></p>
        <p class="MsoNormal"><span>I recall driving to Davos in
            Switzerland about 45 years ago in a Mini Traveller. (Skis on
            the roof, beer in the back). We had to have yellow plastic
            beam diverter thingies on our headlamps. Yellow for France –
            noone else cared – and to divert the main beam so as not to
            dazzle. Boring so far, BUT, being me, I kept them and they
            were a perfect fit on my 3000 the year before last.</span></p>
        <p class="MsoNormal"><span>Simon</span></p>
        <p class="MsoNormal"><span>Happy Christmas</span></p>
        <p class="MsoNormal"><span> </span></p>
        <p class="MsoNormal"><span> </span></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      <br>
        charset=us-ascii">

--------------030707090500000304070602--

--===============2493591327601381172==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2493591327601381172==--

---

From: "Simon Lachlan" <[email-masked]>
Date: Sat, 26 Dec 2015 08:26:52 -0000

--===============6858569789428655712==
	boundary="----=_NextPart_000_0007_01D13FB7.2DF1EE50"
Content-Language: en-us

------=_NextPart_000_0007_01D13FB7.2DF1EE50
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

No, it wasn't mandatory for us to have yellow bulbs. Bit - if & when we
didn't - every loyal Frenchman thought it his civil duty to flash his lights
at one. A nuisance, to put it politely, but that was presumably why they did
it? Long time ago it seems now.

Simon

From: Healeys [mailto:[email-masked]] On Behalf Of Oudesluys
Sent: Friday, December 25, 2015 21:34
To: [email-masked]
Subject: Re: [Healeys] Duplo head lamps

Dipped headlamp deflectors were and still are mandatory on UK cars on the
Continent, however it was never mandatory for non-French car to have yellow
lenses.
Kees Oudesluijs

Simon

Happy Christmas

[email-masked]
 
http://autox.team.net/mailman/options/healeys/[email-masked]

Geen virus gevonden in dit bericht.
Gecontroleerd door AVG - www.avg.com
Versie: 2016.0.7294 / Virusdatabase: 4489/11250 - datum van uitgifte:
12/24/15

------=_NextPart_000_0007_01D13FB7.2DF1EE50
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas","serif";
	color:black;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-GB link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>No, it wasn&#8217;t mandatory for us to have yellow bulbs. Bit =
&#8211; if &amp; when we didn&#8217;t &#8211; every loyal Frenchman =
thought it his civil duty to flash his lights at one. A nuisance, to put =
it politely, but that was presumably why they did it? Long time ago it =
seems now.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Simon<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>Oudesluys<br><b>Sent:</b> Friday, December 25, 2015 =
21:34<br><b>To:</b> [email-masked]<br><b>Subject:</b> Re: =
[Healeys] Duplo head lamps<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>Dipped =
headlamp deflectors were and still are mandatory on UK cars on the =
Continent, however it was never mandatory for non-French car to have =
yellow lenses.<br>Kees Oudesluijs<br><br><br>Op 25-12-2015 om 16:13 =
schreef Simon Lachlan:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p><=
/o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>I recall =
driving to Davos in Switzerland about 45 years ago in a Mini Traveller. =
(Skis on the roof, beer in the back). We had to have yellow plastic beam =
diverter thingies on our headlamps. Yellow for France &#8211; noone else =
cared &#8211; and to divert the main beam so as not to dazzle. Boring so =
far, BUT, being me, I kept them and they were a perfect fit on my 3000 =
the year before last.<o:p></o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Simon<o:p></=
o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Happy =
Christmas<o:p></o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>&nbsp;<o:p><=
/o:p></p></div><p =
class=3DMsoNormal><br><br><br><o:p></o:p></p><pre>_______________________=
________________________<o:p></o:p></pre><pre>Support Team.Net <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><o:p></o:p></pre><pre>Suggested annual donation&nbsp; =
$12.75<o:p></o:p></pre><pre>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><o:p>=
</o:p></pre><pre>Forums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><o:p></=
o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre><a =
href=3D"mailto:[email-masked]">[email-masked]</a><o:p></o=
:p></pre><pre><a =
href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.team=
.net/mailman/listinfo/healeys</a><o:p></o:p></pre><pre><o:p>&nbsp;</o:p><=
/pre><pre>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/healeys/coudesluijs@chello.=
nl">http://autox.team.net/mailman/options/healeys/[email-masked]</=
a><o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><p =
class=3DMsoNormal><br><br><br><o:p></o:p></p><p class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Geen virus =
gevonden in dit bericht.<br>Gecontroleerd door AVG - <a =
href=3D"http://www.avg.com">www.avg.com</a><br>Versie: 2016.0.7294 / =
Virusdatabase: 4489/11250 - datum van uitgifte: =
12/24/15<o:p></o:p></p></blockquote><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0007_01D13FB7.2DF1EE50--

--===============6858569789428655712==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6858569789428655712==--