Subject: [Healeys] Empty brake/clutch reservoir

From: Frank Magnusson <[email-masked]>
Date: Tue, 1 Dec 2015 19:54:42 -0600

Price, it probably is the main connection of the pipes at the bottom of the reservoir.  Looking at mine when I had a leakage problem, Im surprised it doesmt leak there all the time.  See if you can  find any wet areas that might give a clue where the leak or leaks are.

If it is the brake booster for the brake side, the fluid mysteriously disappears with no wet spots anywhere.  It gets sucked into the booster and then into the engine and out the exhaust.  Youll get a whiff of it on startup and a little white exhaust for a minute or so until it gets burned out the exhaust.  But if its both brake and clutch id guess it is the reservoir connection which is common to both brake and clutch.

Hope this helps,
Frank

Sent from my iPad
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Price Lindsay <[email-masked]>
Date: Thu, 3 Dec 2015 08:36:04 -0500

Looks like it is the brake booster. I have it out and ready for repair/replacement. I received a referral to use White Post Restorations out of White Post, VA.  Has anyone used this company for replacing their servo booster?

Price Lindsay
67 BJ8

Sent from my iPhone

> On Nov 30, 2015, at 3:37 PM, R. Price Lindsay <[email-masked]> wrote:
> 
> I’ve looked through the archives and can’t find anything quite like this.  I see where fluid escapes from the brake side of the reservoir or the clutch side; but not both.
> 
> I drove my BJ8 to Gettysburg from FL this summer without incidence of brake issues.  The brakes were strong and responsive.  Since then I have driven it very little (it’s HOT in FL in July, August and September).  I took the car to a local car show a week or two ago and everything was fine.  I got in the car last night and the brake petal went down and inch or so before engaging with a strong petal.  I looked at the fluid level and both the brake side and clutch side were virtually empty.  I noticed that the reservoir cap was not seated correctly, which is odd and the cap on the radiator was also loose, odder yet.  There is no sign of spillage in the engine bay nor on the floor.  
> 
> Can a loose reservoir cap cause most all of the fluid to escape from both the brake side as well as the clutch?  
> 
> Price Lindsay
> 67 BJ8
> 
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Frank Magnusson <[email-masked]>
Date: Thu, 3 Dec 2015 18:45:34 -0600

Ive used White Post restorations several times to sleeve master or slave cylinders with excellent results, but have not tried them for a brake booster.  When my booster was on the fritz the only option were rebuild kits from an MG-C as I recall, which used the same or similar booster, but you have to cut the band off of the booster, the kits were very expensive, and results not guarenteed.  I ended up buying a PBR booster sevo from Australia amd have been very happy with it.  Had to make up new lines to and from it, whihc is easy, but its not a direct replacement.  If there are bette options today that great.  Pleas post how it works out.

Frank
Sent from my iPad

[email-masked]