Subject: Re: [Healeys] The List ...

From: Mark J Bradakis <[email-masked]>
Date: Tue, 29 Dec 2015 17:50:22 -0700

Bob Spidell wrote:
> ... is working much better now (I can now see my asinine replies and 
> comments almost instantly!).
>
> Thanks to the gods, the powers that be, the plutocrats, ...  (and, 
> maybe Mark B.).
>

Glad to hear that. I do on occasion perform some useful tasks.

mjb.

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "S. Carr" <[email-masked]>
Date: Wed, 30 Dec 2015 16:32:59 -0500

And if you're grateful for Mark's more than occasional "useful tasks", start 
the new year off with a check or a PayPal donation to keep the various Lists 
going!

Sarah Carr
a BN1, MG-TD, MGB/GT owner in PA, grateful for all the various listers' help 
over the years

-----Original Message----- 
From: Mark J Bradakis
Sent: Tuesday, December 29, 2015 7:50 PM
To: Healeys
Subject: Re: [Healeys] The List ...

Bob Spidell wrote:
> Thanks to the gods, the powers that be, the plutocrats, ...  (and, maybe 
> Mark B.).

mjb.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]