Subject: [Healeys] Duplo head lamps

From: "[email-masked]" <[email-masked]>
Date: Thu, 24 Dec 2015 21:43:26 +0100 (MET)

--===============1916145702449171244==
	boundary="----=_Part_3610519_1444886747.1450989806507"

------=_Part_3610519_1444886747.1450989806507
Content-Transfer-Encoding: 7bit

Sorry, its yellow bulbs in headlights

Josef Eckert

-----Original-Nachricht-----

Betreff: AW: [Healeys] Duplo head lamps

Datum: 2015-12-24T21:36:36+0100

Von: "[email-masked]" <[email-masked]>

An: "Michael Salter" <[email-masked]>, "Healeys, Forum" 
<[email-masked]>

 

That mean anxillary headlights fitted.

Josef Eckert

Germany

-----Original-Nachricht-----

Betreff: [Healeys] Duplo head lamps

Datum: 2015-12-24T21:26:00+0100

Von: "Michael Salter" <[email-masked]>

An: "[email-masked]" <[email-masked]>

I've just received the Heritage Certificate for a basket case '54 BN1 that 
I hope to eventually restore and the certificate indicates that this car 
was originally delivered to Paris, France and was fitted with Duplo head 
lamps...
Does anyone know what Duplo head lamps means?

Michael S

--
If you can't fix it with a hammer, you've got an electrical problem.

 
------=_Part_3610519_1444886747.1450989806507
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title></title></head><body><p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Sorry, its yellow bulbs in headlights</span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></span></p>
<p>&nbsp;</p>
<p>-----Original-Nachricht-----</p>
<p>Betreff: AW: [Healeys] Duplo head lamps</p>
<p>Datum: 2015-12-24T21:36:36+0100</p>
<p>Von: "[email-masked]" &lt;[email-masked]&gt;</p>
<p>An: "Michael Salter" &lt;[email-masked]&gt;, "Healeys, Forum" &lt;[email-masked]&gt;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;">
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;">That mean anxillary headlights fitted.</span></p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;">Josef Eckert</span></span></p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;"><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: #000000; text-decoration: none;">Germany</span></span></span></p>
<p>&nbsp;</p>
<p>-----Original-Nachricht-----</p>
<p>Betreff: [Healeys] Duplo head lamps</p>
<p>Datum: 2015-12-24T21:26:00+0100</p>
<p>Von: "Michael Salter" &lt;[email-masked]&gt;</p>
<p>An: "[email-masked]" &lt;[email-masked]&gt;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;">
<div dir="ltr">
<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">I've just received the Heritage Certificate for a basket case '54 BN1 that I hope to eventually restore and the certificate indicates that this car was originally delivered to Paris, France and was fitted with Duplo head lamps...</div>
<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">Does anyone know what Duplo head lamps means?<br /><br /></div>
<div class="gmail_default" style="font-family: comic sans ms,sans-serif; font-size: small;">Michael S</div>
<br />-- <br />
<div class="gmail_signature">
<div dir="ltr">
<div>
<div dir="ltr"><em><span style="font-size: small;"><span style="color: black;">If you can't fix it with a hammer, you've got an electrical problem.</span></span></em><br /><br />
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></body></html>
------=_Part_3610519_1444886747.1450989806507--

--===============1916145702449171244==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1916145702449171244==--

---

From: Oudesluys <[email-masked]>
Date: Thu, 24 Dec 2015 22:43:54 +0100

This is a multi-part message in MIME format.
--===============1888954285173619280==
 boundary="------------000302040300020706030808"

This is a multi-part message in MIME format.
--------------000302040300020706030808
Content-Transfer-Encoding: 7bit

-------- Doorgestuurd bericht --------
Onderwerp: 	Re: [Healeys] Duplo head lamps
Datum: 	Thu, 24 Dec 2015 22:40:57 +0100
Van: 	Oudesluys <[email-masked]>
Aan: 	[email-masked] <[email-masked]>

Duplo just means a standard double filament bulb,/*R2 P45T 45/40W*/, pre 
H4 and sealed beam. It was used in most countries until well into the 
sixties and beyond. The French had the same bulbs but the glass had to 
be yellow by law. Most other countries had plain white bulbs. I think I 
still have some emergency boxes with these lamps, together with spare 
fuses and other lamps.
They are still widely available at specialist suppliers
P45t R2 45/40W 12V DUPLOLAMP
Kees Oudesluijs

Op 24-12-2015 om 21:43 schreef [email-masked]:
> I've just received the Heritage Certificate for a basket case '54 BN1 
> that I hope to eventually restore and the certificate indicates that 
> this car was originally delivered to Paris, France and was fitted with 
> Duplo head lamps...
> /If you can't fix it with a hammer, you've got an electrical problem./
>
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:http://www.team.net/archive
> Forums:http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2016.0.7294 / Virusdatabase: 4489/11244 - datum van uitgifte: 
> 12/23/15
>

--------------000302040300020706030808
 boundary="------------050306050201020307040605"

--------------050306050201020307040605
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Doorgestuurd bericht --------
      <table class="moz-email-headers-table" border="0" cellpadding="0"
        cellspacing="0">
        <tbody>
          <tr>
            <th nowrap="nowrap" valign="BASELINE" align="RIGHT">Onderwerp:
            </th>
            <td>Re: [Healeys] Duplo head lamps</td>
          </tr>
          <tr>
            <th nowrap="nowrap" valign="BASELINE" align="RIGHT">Datum: </th>
            <td>Thu, 24 Dec 2015 22:40:57 +0100</td>
          </tr>
          <tr>
            <th nowrap="nowrap" valign="BASELINE" align="RIGHT">Van: </th>
            <td>Oudesluys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
          <tr>
            <th nowrap="nowrap" valign="BASELINE" align="RIGHT">Aan: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
      <div class="moz-cite-prefix">Duplo just means a standard double
        filament bulb,<em><strong> R2 P45T 45/40W</strong></em>, pre H4
        and sealed beam. It was used in most countries until well into
        the sixties and beyond. The French had the same bulbs but the
        glass had to be yellow by law. Most other countries had plain
        white bulbs. I think I still have some emergency boxes with
        these lamps, together with spare fuses and other lamps.<br>
        They are still widely available at specialist suppliers<br>
        <img class="ProductSmallImage"
          src="cid:[email-masked]" alt="P45t R2
          45/40W 12V DUPLOLAMP" title="Naar product"><br>
        Kees Oudesluijs<br>
        <br>
        <br>
        <br>
        Op 24-12-2015 om 21:43 schreef <a moz-do-not-send="true"
          class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]">[email-masked]</a>:<br>
      </div>
      <blockquote
cite="mid:[email-masked]"
        type="cite">
        <meta http-equiv="Context-Type" content="text/html;
          charset=utf-8">
        <title></title>
        <p> </p>
        <p> </p>
        <p><span>Sorry, its yellow bulbs in headlights</span></p>
        <p><span><span>Josef Eckert</span></span></p>
        <p> </p>
        <p>-----Original-Nachricht-----</p>
        <p>Betreff: AW: [Healeys] Duplo head lamps</p>
        <p>Datum: 2015-12-24T21:36:36+0100</p>
        <p>Von: <a moz-do-not-send="true" class="moz-txt-link-rfc2396E"
            href="mailto:[email-masked]">"[email-masked]"</a>
          <a moz-do-not-send="true" class="moz-txt-link-rfc2396E"
            href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
        <p>An: "Michael Salter" <a moz-do-not-send="true"
            class="moz-txt-link-rfc2396E"
            href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>,
          "Healeys, Forum" <a moz-do-not-send="true"
            class="moz-txt-link-rfc2396E"
            href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
        <p> </p>
        <p> </p>
        <p> </p>
        <div>
          <p> </p>
          <p> </p>
          <p><span>That mean anxillary headlights fitted.</span></p>
          <p><span><span>Josef Eckert</span></span></p>
          <p><span><span><span>Germany</span></span></span></p>
          <p> </p>
          <p>-----Original-Nachricht-----</p>
          <p>Betreff: [Healeys] Duplo head lamps</p>
          <p>Datum: 2015-12-24T21:26:00+0100</p>
          <p>Von: "Michael Salter" <a moz-do-not-send="true"
              class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
          <p>An: <a moz-do-not-send="true"
              class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]">"[email-masked]"</a>
            <a moz-do-not-send="true" class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]">&lt;[email-masked]&gt;</a></p>
          <p> </p>
          <p> </p>
          <p> </p>
          <div>
            <div dir="ltr">
              <div class="gmail_default">I've just received the Heritage
                Certificate for a basket case '54 BN1 that I hope to
                eventually restore and the certificate indicates that
                this car was originally delivered to Paris, France and
                was fitted with Duplo head lamps...</div>
              <div class="gmail_default">Does anyone know what Duplo
                head lamps means?<br>
                <br>
              </div>
              <div class="gmail_default">Michael S</div>
              <br>
              -- <br>
              <div class="gmail_signature">
                <div dir="ltr">
                  <div>
                    <div dir="ltr"><em><span><span>If you can't fix it
                            with a hammer, you've got an electrical
                            problem.</span></span></em><br>
                      <br>
                      <div> </div>
                      <div> </div>
                      <div> </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
Archive: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <meta http-equiv="Context-Type" content="text/html;
          charset=utf-8">
        <p class="">Geen virus gevonden in dit bericht.<br>
          Gecontroleerd door AVG - <a moz-do-not-send="true"
            href="http://www.avg.com">www.avg.com</a><br>
          Versie: 2016.0.7294 / Virusdatabase: 4489/11244 - datum van
          uitgifte: 12/23/15</p>
      </blockquote>
      <br>
      <br>
    </div>
    <br>
  </body>
</html>

--------------050306050201020307040605
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------050306050201020307040605--

--------------000302040300020706030808--

--===============1888954285173619280==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1888954285173619280==--