Subject: [Healeys] Toyota 5-speed conversion

From: [email-masked]
Date: Tue, 15 Dec 2015 10:03:10 -0500

--===============5121682227783989212==
	boundary="----=_Part_102523_1638945948.1450191790793"

------=_Part_102523_1638945948.1450191790793
Content-Transfer-Encoding: 7bit

A friend is installing a Toyota 5-speed conversion kit. One of the changes required is installing a forward shift tower & "housing shift" #33521-35221", but the instructions do not explain how this is done.  The part we do not understand is how to install the new housing shift onto the existing shaft. Does the transmission need to be split in half to access the shifter shaft? Has anyone done this & could you explain the process? Does anyone know what I am talking about?
Thanks,
Gary Hodson 

------=_Part_102523_1638945948.1450191790793
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font style="background-color: transparent;">A friend is installing a Toyota 5-speed conversion kit. One of the changes required is installing a forward shift tower &amp; "housing shift" #33521-35221", but the instructions do not explain how this is done.&nbsp; The part we do not understand is how to install the new housing shift onto the existing shaft. Does the transmission need to be split in half to access the shifter shaft? Has anyone done this &amp; could you explain&nbsp;the process? Does anyone know what I am talking about?</font></div>

<div>Thanks,</div>

<div>Gary Hodson </div>

<div>&nbsp;</div>
</font>
------=_Part_102523_1638945948.1450191790793--

--===============5121682227783989212==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5121682227783989212==--

---

From: [email-masked]
Date: Tue, 15 Dec 2015 19:57:38 -0500

------=_Part_115709_636173900.1450227458867
	boundary="----=_Part_115708_1599502378.1450227458866"

------=_Part_115708_1599502378.1450227458866
Content-Transfer-Encoding: 7bit

Michael,et al:
The kit included a "shift tower" which needs to be installed if you want a "forward shifter" and the transmission you order does not come that way. Our transmission came with a "rear shifter". Removing the rear shift tower & installing the forward shift tower is easy. The kit also includes a "housing shift" #33521-35221. See attached illustrated parts list. This is the component that the ball on the end of the shift lever engages & it is installed on the shift rod with a single set screw. The original "housing shift" needs to be removed & the new "housing Shift" that came with the kit needs to be installed. In other words, if you want a forward shifter you need to install two components. There does not appear to be any way to remove the original "housing shift" & install the new "housing shift" without splitting/separating the transmission housing.     
It seems like the first group of emails agreed with that & the last group do not agree, but have not explained how to remove the original Housing shift & install the new housing shift without splitting the transmission. Am I missing something?

Gary Hodson

-----Original Message-----
From: Michael Oritt [email-masked]
To: warthodson <[email-masked]>
Cc: Austin Healey <[email-masked]>
Sent: Tue, Dec 15, 2015 12:48 pm
Subject: Re: [Healeys] Toyota 5-speed conversion

Gary--

My "Smitty's Instructions" are not close at hand but my recollection is that there are three different locations available for the shifter depending upon which tower is used.  None requires any adaption, etc.--they are simply alternative Toyota parts.

Best--Michael Oritt
BN1 w/Toyota 5-speed

On Tue, Dec 15, 2015 at 10:03 AM,  <[email-masked]> wrote:

[email-masked]

------=_Part_115708_1599502378.1450227458866
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Michael,et al:</div>

<div>The kit included a "shift tower" which needs to&nbsp;be installed&nbsp;if you want a&nbsp;"forward shifter" and the transmission you order does not come that way. Our transmission came with a "rear shifter".&nbsp;Removing the rear shift tower &amp; installing the forward shift tower is easy. The kit also includes a "housing shift" #33521-35221. See attached illustrated parts list.&nbsp;This is the component that the ball on the end of the shift lever engages &amp; it is installed on the shift rod with a single set screw.&nbsp;The original "housing shift"&nbsp;needs to be removed &amp; the new "housing Shift" that came with the kit needs to be installed. In other words, if you want a forward shifter you need to install two components. There does not appear to be any way to remove the original&nbsp;"housing shift" &amp; install the new "housing shift" without splitting/separating the transmission housing. &nbsp;&nbsp;&nbsp; </div>

<div>It seems like the first group of emails agreed with that &amp; the last group do not agree, but have not explained how to remove the original Housing shift &amp; install the new housing shift without splitting the transmission. Am I missing something?</div>

<div>&nbsp;</div>

<div>Gary Hodson</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Michael Oritt <a href="mailto:[email-masked]">[email-masked]</a><br>
To: warthodson &lt;[email-masked]&gt;<br>
Cc: Austin Healey &lt;[email-masked]&gt;<br>
Sent: Tue, Dec 15, 2015 12:48 pm<br>
Subject: Re: [Healeys] Toyota 5-speed conversion<br>
<br>

<div id="AOLMsgPart_2_85d7f85f-d78d-455a-aa3f-59a4b72cdbfe">

<div class="aolReplacedBody">
<div dir="ltr">
<div class="gmail_default" style="color: rgb(51, 51, 255);">Gary--</div>

<div class="gmail_default" style="color: rgb(51, 51, 255);"><br>
</div>

<div class="gmail_default" style="color: rgb(51, 51, 255);">My "Smitty's Instructions" are not close at hand but my recollection is that there are three different locations available for the shifter depending upon which tower is used.&nbsp; None requires any adaption, etc.--they are simply alternative Toyota parts.</div>

<div class="gmail_default" style="color: rgb(51, 51, 255);"><br>
</div>

<div class="gmail_default" style="color: rgb(51, 51, 255);">Best--Michael Oritt</div>

<div class="gmail_default" style="color: rgb(51, 51, 255);">BN1 w/Toyota 5-speed</div>
</div>

<div class="gmail_extra"><br>

<div class="gmail_quote">On Tue, Dec 15, 2015 at 10:03 AM,  <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;"><font color="black" face="arial" size="2">

<div>Thanks,</div>

<div>Gary Hodson </div>

<div>&nbsp;</div>

</font><br>
_______________________________________________<br>

Archive: <a href="http://www.team.net/archive" target="_blank" rel="noreferrer">http://www.team.net/archive</a><br>

Forums: <a href="http://www.team.net/forums" target="_blank" rel="noreferrer">http://www.team.net/forums</a><br>

<br>

<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>

<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank" rel="noreferrer">http://autox.team.net/mailman/listinfo/healeys</a><br>

<br>

<br>

<br>
</blockquote></div>
<br>
</div>

</div>

</div>

</div>
</font>
------=_Part_115708_1599502378.1450227458866--

------=_Part_115709_636173900.1450227458867
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=Scan0006.pdf

------=_Part_115709_636173900.1450227458867
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_115709_636173900.1450227458867--

---

From: [email-masked]
Date: Wed, 16 Dec 2015 18:05:36 -0500

--===============8434364607823201873==
	boundary="----=_Part_135670_330422050.1450307136462"

------=_Part_135670_330422050.1450307136462
Content-Transfer-Encoding: 7bit

Thanks for the link. It is very helpful. We may not have performed step (c) correctly.  
Gary Hodson 

-----Original Message-----
From: Wilko2 <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Wed, Dec 16, 2015 11:41 am
Subject: Re: [Healeys] Toyota 5-speed conversion

Here are some instructions for that section of the transmission. Toyota calls the end of the transmission the "extension" and the tower is the "shifter retainer"

http://www.cygnusx1.net/supra/library/tsrm/mk2/manual.aspx?S=MT&P=31

On Dec 15, 2015, at 6:23 PM, richard mayor wrote:

Well..... my experience is a bit different.  

The shift towers come in about 6 different locations. In whatever position it is, there is a long shifter rod that extends from the front half into the back half of the transmission.  The shifter stick has a ball on the end that goes down into a cup, and that cup is at the end of an arm, and that arm is bolted to the shifter rod. Depending on the shift tower position, the length of the arm is different. You cannot simply bolt on a different shift tower and have the stick match up with the cup in the old shifter arm. 

When I converted a Supra transmission (W58 with rear tower position) to a front shift tower position (W59 2 wheel drive truck), and I've done this twice, I seem to recall that I had to split the transmission in order to remove and replace the arm with a completely different length of arm. 

On Tue, Dec 15, 2015 at 12:44 PM, i erbs <[email-masked]> wrote:

good luck, not a universal endorsement of your veracity. I think this was a one off :)

On Tue, Dec 15, 2015 at 11:27 AM, Michael Oritt <[email-masked]> wrote:

Ira said:  "Michael is correct."

I am forwarding that to my wife and I am sure it will give her a good laugh.

Best--Michael Oritt

On Tue, Dec 15, 2015 at 2:00 PM, i erbs <[email-masked]> wrote:

Michael is correct. I have a 5 spd on my car. It's about where the shift tower is located. It just bolts to the top of the tranny. The only fabricating I did was to lengthen the fulcrum point for the slave arm on the side of the tranny.

On Tue, Dec 15, 2015 at 10:48 AM, Michael Oritt <[email-masked]> wrote:

Gary--

Best--Michael Oritt
BN1 w/Toyota 5-speed

[email-masked]

[email-masked]

[email-masked]

[email-masked]

[email-masked]

------=_Part_135670_330422050.1450307136462
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">Thanks for the link. It is very helpful. We may not have performed step (c) correctly.&nbsp;&nbsp;</font></div>

<div>Gary Hodson&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Wilko2 &lt;[email-masked]&gt;<br>
Cc: healeys &lt;[email-masked]&gt;<br>
Sent: Wed, Dec 16, 2015 11:41 am<br>
Subject: Re: [Healeys] Toyota 5-speed conversion<br>
<br>

<div id="AOLMsgPart_1.2_20da6eed-dc94-4b92-9d43-6f01a0052617">

<div class="aolReplacedBody" style="-ms-word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">
<div>Here are some instructions for that section of the transmission. Toyota calls the end of the transmission the "extension" and the tower is the "shifter retainer"</div>

<div><br>
</div>

<div><a href="http://www.cygnusx1.net/supra/library/tsrm/mk2/manual.aspx?S=MT&amp;P=31" target="_blank">http://www.cygnusx1.net/supra/library/tsrm/mk2/manual.aspx?S=MT&amp;P=31</a></div>
<br>

<div>
<div>On Dec 15, 2015, at 6:23 PM, richard mayor wrote:</div>
<br class="Apple-interchange-newline"><blockquote>
<div dir="ltr">
<div>
<div>Well..... my experience is a bit different.&nbsp; <br>
</div>
The shift towers come in about 6 different locations. In whatever position it is, there is a long shifter rod that extends from the front half into the back half of the transmission.&nbsp; The shifter stick has a ball on the end that goes down into a cup, and that cup is at the end of an arm, and that arm is bolted to the shifter rod. Depending on the shift tower position, the length of the arm is different. You cannot simply bolt on a different shift tower and have the stick match up with the cup in the old shifter arm. <br>
</div>
When I converted a Supra transmission (W58 with rear tower position) to a front shift tower position (W59 2 wheel drive truck), and I've done this twice, I seem to recall that I had to split the transmission in order to remove and replace the arm with a completely different length of arm. <br>
</div>

<div class="gmail_quote">On Tue, Dec 15, 2015 at 12:44 PM, i erbs <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;">
<div dir="ltr">good luck, not a universal endorsement of your veracity. I think this was a one off :)
<div class="gmail_extra"><br>

<div class="gmail_quote">On Tue, Dec 15, 2015 at 11:27 AM, Michael Oritt <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;">
<div dir="ltr">
<div><font color="#3333ff">Ira said: &nbsp;</font><i style="color: rgb(51, 51, 255);">"Michael is correct."</i></div>

<div><i style="color: rgb(51, 51, 255);"><br>
</i></div>

<div><span style="color: rgb(51, 51, 255);">I am forwarding that to my wife and I am sure it will give her a good laugh.</span></div>

<div><span style="color: rgb(51, 51, 255);"><br>
</span></div>

<div><span style="color: rgb(51, 51, 255);">Best--Michael Oritt</span></div>
</div>

<div>
<div>

<div class="gmail_quote">On Tue, Dec 15, 2015 at 2:00 PM, i erbs <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;">
<div dir="ltr">Michael is correct. I have a 5 spd on my car. It's about where the shift tower is located. It just bolts to the top of the tranny. The only fabricating I did was to lengthen the fulcrum point for the slave arm on the side of the tranny.</div>

<div class="gmail_quote">
<div>
<div>On Tue, Dec 15, 2015 at 10:48 AM, Michael Oritt <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
</div>
</div>
<blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;">
<div>
<div>
<div dir="ltr">
<div style="color: rgb(51, 51, 255);">Gary--</div>

<div style="color: rgb(51, 51, 255);"><br>
</div>

<div style="color: rgb(51, 51, 255);">My "Smitty's Instructions" are not close at hand but my recollection is that there are three different locations available for the shifter depending upon which tower is used.&nbsp; None requires any adaption, etc.--they are simply alternative Toyota parts.</div>

<div style="color: rgb(51, 51, 255);"><br>
</div>

<div style="color: rgb(51, 51, 255);">Best--Michael Oritt</div>

<div style="color: rgb(51, 51, 255);">BN1 w/Toyota 5-speed</div>
</div>

<div class="gmail_quote"><span>On Tue, Dec 15, 2015 at 10:03 AM,  <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
</span><blockquote class="gmail_quote" style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;">
<div>
<div><font color="black" face="arial" size="2">

<div>Thanks,</div>

<div>Gary Hodson </div>

<div>&nbsp;</div>

</font><br>
</div>
</div>
<span>_______________________________________________<br>

Support <a href="http://Team.Net" target="_blank">Team.Net</a> <a href="http://www.team.net/donate.html" target="_blank" rel="noreferrer">http://www.team.net/donate.html</a><br>

<br>

<br>
</span>

<br>

<br>
</blockquote></div>
<br>
</div>

<br>

Support <a href="http://Team.Net" target="_blank">Team.Net</a> <a href="http://www.team.net/donate.html" target="_blank" rel="noreferrer">http://www.team.net/donate.html</a><br>

<br>

<br>
</div>
</div>

<br>

<br>
</blockquote></div>
<br>
</div>

</blockquote></div>
<br>
</div>

</div>
</div>
</blockquote></div>
<br>
</div>
</div>

<br>

Support <a href="http://Team.Net" target="_blank">Team.Net</a> <a href="http://www.team.net/donate.html" target="_blank" rel="noreferrer">http://www.team.net/donate.html</a><br>

<br>

<br>

<br>

<br>
</blockquote></div>
<br>
</div>

_______________________________________________<br>
Support <a href="http://Team.Net" target="_blank">Team.Net</a> <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</blockquote></div>
<br>
</div>

</div>

_______________________________________________<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</div>
</font>
------=_Part_135670_330422050.1450307136462--

--===============8434364607823201873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8434364607823201873==--

---

From: "Steve Gerow" <[email-masked]>
Date: Sun, 20 Dec 2015 11:42:28 -0800

This is a multi-part message in MIME format.

--===============0806903094122075967==
	boundary="----=_NextPart_000_0001_01D13B1B.81F2BDE0"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_0001_01D13B1B.81F2BDE0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Forward position is best - center position interferes with ash tray.

See: http://www.pbase.com/stevegerow/image/115164110

--

Steve Gerow

Altadena, CA, USA

BN6 - 29D 3000 & 4 whl disc brakes

Check out my galleries:

http://www.pbase.com/stevegerow/

------=_NextPart_000_0001_01D13B1B.81F2BDE0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Forward =
position is best &#8211; center position interferes with ash =
tray.<o:p></o:p></p><p class=3DMsoNormal>See: =
http://www.pbase.com/stevegerow/image/115164110<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>--<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Steve =
Gerow<o:p></o:p></p><p class=3DMsoNormal>Altadena, CA, =
USA<o:p></o:p></p><p class=3DMsoNormal>BN6 - 29D 3000 &amp; 4 whl disc =
brakes<o:p></o:p></p><p class=3DMsoNormal>Check out my =
galleries:<o:p></o:p></p><p =
class=3DMsoNormal>http://www.pbase.com/stevegerow/<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0001_01D13B1B.81F2BDE0--

--===============0806903094122075967==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0806903094122075967==--