Subject: Re: [Healeys] Cuban chrome

From: Richard Kahn <[email-masked]>
Date: Mon, 3 Aug 2015 10:39:20 -0700

--===============6010538554565091831==

--089e0149c77a4d15ab051c6ba65a

If you watched the whole episode, there is a lot about his Healey and
Healeys in Cuba. It has been a 20 year "restoration" without access to
parts. In another part of that episode, he uses a tube to listen to the
carb to balance it. They talk like this is unique and some mystical talent.
Maybe they've never seen a British car manual.
Rich Kahn

On Mon, Aug 3, 2015 at 9:10 AM, I Erbs <[email-masked]> wrote:

> Watching an episode of this new show . Guys are looking to by a
> replacement engine for the boat motor that died in their car. Look at what
> was sitting in the foreground of this frame?
>
> Mr. Ira Erbs
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--089e0149c77a4d15ab051c6ba65a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>If you watched the whole episode, there is a lot abou=
t his Healey and Healeys in Cuba. It has been a 20 year &quot;restoration&q=
uot; without access to parts. In another part of that episode, he uses a tu=
be to listen to the carb to balance it. They talk like this is unique and s=
ome mystical talent. Maybe they&#39;ve never seen a British car manual.<br>=
</div>Rich Kahn=C2=A0 <br></div><div class=3D"gmail_extra"><br><div class=
=3D"gmail_quote">On Mon, Aug 3, 2015 at 9:10 AM, I Erbs <span dir=3D"ltr">&=
lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">eyera3000@gmail=
.com</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"ma=
rgin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><p dir=3D"ltr"=
>Watching an episode of this new show . Guys are looking to by a replacemen=
t engine for the boat motor that died in their car. Look at what was sittin=
g in the foreground of this frame?</p>
<p dir=3D"ltr">Mr. Ira Erbs</p>
<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--089e0149c77a4d15ab051c6ba65a--

--===============6010538554565091831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6010538554565091831==--

---

From: Oudesluys <[email-masked]>
Date: Mon, 03 Aug 2015 19:56:23 +0200

This is a multi-part message in MIME format.
--===============7932068732396087274==
 boundary="------------000702050003040405060505"

This is a multi-part message in MIME format.
--------------000702050003040405060505
Content-Transfer-Encoding: 7bit

Balancing SU-carbs using a length of tube to listen to the difference in 
hiss of the carbs is quite an acceptable way which was also used by 
garages all over the world and was/is recommended in many a WSM.
Kees Oudesluijs

Richard Kahn schreef op 3-8-2015 om 19:39:
> parts. In another part of that episode, he uses a tube to listen to 
> the carb to balance it. They talk like this is unique and some 
> mystical talent. Maybe they've never seen a British car manual.
> Rich Kahn
>
> On Mon, Aug 3, 2015 at 9:10 AM, I Erbs <[email-masked] 
>
>     replacement engine for the boat motor that died in their car. Look
>     at what was sitting in the foreground of this frame?
>
>     Mr. Ira Erbs
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.6122 / Virusdatabase: 4392/10362 - datum van uitgifte: 
> 08/03/15
>

--------------000702050003040405060505
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Balancing SU-carbs using a length of
      tube to listen to the difference in hiss of the carbs is quite an
      acceptable way which was also used by garages all over the world
      and was/is recommended in many a WSM.<br>
      Kees Oudesluijs<br>
      <br>
      Richard Kahn schreef op 3-8-2015 om 19:39:<br>
    </div>
    <blockquote
cite="mid:CAAtwRDudyBXDQv5YN++LS4v3u42hGRBhzwWwd+=24wO=[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>If you watched the whole episode, there is a lot about his
          Healey and Healeys in Cuba. It has been a 20 year
          "restoration" without access to parts. In another part of that
          episode, he uses a tube to listen to the carb to balance it.
          They talk like this is unique and some mystical talent. Maybe
          they've never seen a British car manual.<br>
        </div>
        Rich Kahn  <br>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Mon, Aug 3, 2015 at 9:10 AM, I Erbs
          <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote">
            <p dir="ltr">Watching an episode of this new show . Guys are
              looking to by a replacement engine for the boat motor that
              died in their car. Look at what was sitting in the
              foreground of this frame?</p>
            <p dir="ltr">Mr. Ira Erbs</p>
            <br>
            _______________________________________________<br>
            Support Team.Net <a moz-do-not-send="true"
              href="http://www.team.net/donate.html" rel="noreferrer"
              target="_blank">http://www.team.net/donate.html</a><br>
            Suggested annual donation  $12.75<br>
            Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive" rel="noreferrer"
              target="_blank">http://www.team.net/archive</a><br>
            Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums" rel="noreferrer"
              target="_blank">http://www.team.net/forums</a><br>
            <br>
            <a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a><br>
            <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/listinfo/healeys"
              rel="noreferrer" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
            <br>
            Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              rel="noreferrer" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.6122 / Virusdatabase: 4392/10362 - datum van
        uitgifte: 08/03/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------000702050003040405060505--

--===============7932068732396087274==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7932068732396087274==--