Subject: Re: [Healeys] Let's talk oil some more..

From: David Porter <[email-masked]>
Date: Mon, 3 Aug 2015 09:07:54 -0600

This is a multi-part message in MIME format.
--------------010207070309000806090307
 boundary="------------070808090909080908040202"

--------------070808090909080908040202
Content-Transfer-Encoding: 7bit

oops.. wrong picture.. let's try this one..

On 8/3/2015 8:26 AM, David Porter wrote:
> Well,
>  Here's a customers TR4 lifter after less than 2 years using synthetic 
> oil. One of them had the bottom broken out! These were new as was the 
> cam, which is also ruined.. just saying..
> DaveP
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------070808090909080908040202
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    oops.. wrong picture.. let's try this one..<br>
    <br>
    <div class="moz-cite-prefix">On 8/3/2015 8:26 AM, David Porter
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">Well,
      <br>
       Here's a customers TR4 lifter after less than 2 years using
      synthetic oil. One of them had the bottom broken out! These were
      new as was the cam, which is also ruined.. just saying..
      <br>
      DaveP
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------070808090909080908040202--

--------------010207070309000806090307
 name="IMG_5514.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_5514.JPG"

--------------010207070309000806090307
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--------------010207070309000806090307--

---

From: Oudesluys <[email-masked]>
Date: Mon, 03 Aug 2015 17:12:55 +0200

This is a multi-part message in MIME format.
--===============9059861823322542866==
 boundary="------------020008030105050901080405"

This is a multi-part message in MIME format.
--------------020008030105050901080405
Content-Transfer-Encoding: 7bit

Hmmm....,
There is something that lifts all-right.
Kees Oudesluijs

David Porter schreef op 3-8-2015 om 16:26:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.6122 / Virusdatabase: 4392/10362 - datum van uitgifte: 08/03/15

--------------020008030105050901080405
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Hmmm....,<br>
      There is something that lifts all-right.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      David Porter schreef op 3-8-2015 om 16:26:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">Well,
      <br>
       Here's a customers TR4 lifter after less than 2 years using
      synthetic oil. One of them had the bottom broken out! These were
      new as was the cam, which is also ruined.. just saying..
      <br>
      DaveP
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">-----
Geen virus gevonden in dit bericht.
Gecontroleerd door AVG - <a class="moz-txt-link-abbreviated" href="http://www.avg.com">www.avg.com</a>
Versie: 2015.0.6122 / Virusdatabase: 4392/10362 - datum van uitgifte: 08/03/15
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------020008030105050901080405--

--===============9059861823322542866==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9059861823322542866==--

---

From: "BJ8Healeys" <[email-masked]>
Date: Mon, 3 Aug 2015 11:21:15 -0400

--===============7698699692078855885==
	boundary="----=_NextPart_000_039A_01D0CDDE.83944330"
Content-Language: en-us

------=_NextPart_000_039A_01D0CDDE.83944330
	boundary="----=_NextPart_001_039B_01D0CDDE.83944330"

------=_NextPart_001_039B_01D0CDDE.83944330
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Dave, by "lifter" do you mean the jack?   winking0001.gif

=20

=20

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC  USA

=20

=20

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of David =
Porter
Sent: Monday, August 03, 2015 10:27 AM
To: healeys; Triumphs
Subject: [Healeys] Let's talk oil some more..

=20

Well,

 Here's a customers TR4 lifter after less than 2 years using synthetic =
oil. One of them had the bottom broken out! These were new as was the =
cam, which is also ruined.. just saying..

DaveP

--

87107 505-352-1378 Go HERE: my world  <http://www.porterbikes.com/> =
www.porterbikes.com/

------=_NextPart_001_039B_01D0CDDE.83944330
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 12 (filtered medium)"><!--[if =
!mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:Consolas;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:Consolas;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"2050" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoPlainText>Dave, =
by &quot;lifter&quot; do you mean the jack?=C2=A0=C2=A0 <img width=3D20 =
height=3D20 id=3D"Picture_x0020_2" =
src=3D"cid:[email-masked]" =
alt=3Dwinking0001.gif><o:p></o:p></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p class=3DMsoPlainText>Steve =
Byers<o:p></o:p></p><p class=3DMsoPlainText>HBJ8L/36666<o:p></o:p></p><p =
class=3DMsoPlainText>BJ8 Registry<o:p></o:p></p><p =
class=3DMsoPlainText>AHCA Delegate at Large<o:p></o:p></p><p =
class=3DMsoPlainText>Havelock, NC=C2=A0 USA<o:p></o:p></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText>-----Original Message-----<br>From: Healeys =
[mailto:[email-masked]] On Behalf Of David =
Porter<br>Sent: Monday, August 03, 2015 10:27 AM<br>To: healeys; =
Triumphs<br>Subject: [Healeys] Let's talk oil some more..</p><p =
class=3DMsoPlainText><o:p>&nbsp;</o:p></p><p =
class=3DMsoPlainText>Well,<o:p></o:p></p><p class=3DMsoPlainText> =
=C2=A0Here's a customers TR4 lifter after less than 2 years using =
synthetic oil. One of them had the bottom broken out! These were new as =
was the cam, which is also ruined.. just saying..<o:p></o:p></p><p =
class=3DMsoPlainText>DaveP<o:p></o:p></p><p =
class=3DMsoPlainText>--<o:p></o:p></p><p class=3DMsoPlainText>Dave =
Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, =
NM<o:p></o:p></p><p class=3DMsoPlainText>87107 505-352-1378 Go HERE: my =
world <a href=3D"http://www.porterbikes.com/"><span =
style=3D'color:windowtext;text-decoration:none'>www.porterbikes.com/</spa=
n></a><o:p></o:p></p></div></body></html>
------=_NextPart_001_039B_01D0CDDE.83944330--

------=_NextPart_000_039A_01D0CDDE.83944330
	name="image001.gif"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_039A_01D0CDDE.83944330--

--===============7698699692078855885==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7698699692078855885==--

---

From: Bob <[email-masked]>
Date: Mon, 03 Aug 2015 17:38:25 +0200

Dave,
Because of the oil or of the 3rd world aftermarket production of these new parts?
Just asking.
B

Le 03/08/2015 17:07, David Porter a écrit :
>>  Here's a customers TR4 lifter after less than 2 years using synthetic oil. 
>> One of them had the bottom broken out! These were new as was the cam, which 
>> is also ruined.. just saying..
>> DaveP
>>
>>
>> Support Team.Nethttp://www.team.net/donate.html
>> Archive:http://www.team.net/archive
>> Forums:http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>
> -- 
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107 
> 505-352-1378 Go HERE: my world www.porterbikes.com/
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

ox.team.net

---

From: Bob Spidell <[email-masked]>
Date: Mon, 3 Aug 2015 08:40:39 -0700

This is a multi-part message in MIME format.
--===============7691848282941210827==
 boundary="------------010802030105090208030402"

This is a multi-part message in MIME format.
--------------010802030105090208030402
Content-Transfer-Encoding: 7bit

Uh ...

On 8/3/2015 7:26 AM, David Porter wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------010802030105090208030402
Content-Transfer-Encoding: 8bit

<html>
  <head>
    Uh ...<br>
    <div class="moz-cite-prefix">On 8/3/2015 7:26 AM, David Porter

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------010802030105090208030402--

--===============7691848282941210827==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7691848282941210827==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 3 Aug 2015 08:45:04 -0700

This is a multi-part message in MIME format.
--===============8985916458936582614==
 boundary="------------040900090706060003040800"

This is a multi-part message in MIME format.
--------------040900090706060003040800
Content-Transfer-Encoding: 7bit

Wow ... What weight and brand oil was he using?

Bob

On 8/3/2015 8:07 AM, David Porter wrote:
>> synthetic oil. One of them had the bottom broken out! These were new 
>> as was the cam, which is also ruined.. just saying..
>> DaveP
>>
>>

--------------040900090706060003040800
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Wow ... What weight and brand oil was he using?<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 8/3/2015 8:07 AM, David Porter
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      oops.. wrong picture.. let's try this one..<br>
      <br>
      <div class="moz-cite-prefix">On 8/3/2015 8:26 AM, David Porter
        wrote:<br>
      </div>
      <blockquote cite="mid:[email-masked]"
        type="cite">Well, <br>
         Here's a customers TR4 lifter after less than 2 years using
        synthetic oil. One of them had the bottom broken out! These were
        new as was the cam, which is also ruined.. just saying.. <br>
        DaveP <br>
        <br>
        <br>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------040900090706060003040800--

--===============8985916458936582614==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8985916458936582614==--

---

From: David Porter <[email-masked]>
Date: Mon, 3 Aug 2015 10:04:31 -0600

This is a multi-part message in MIME format.
--===============0329842170704364153==
 boundary="------------090304080307070900010109"

This is a multi-part message in MIME format.
--------------090304080307070900010109
Content-Transfer-Encoding: 7bit

..given my age and other infirmities I ask your indulgence for a simple 
slight of the mouse pointer... just this once .. maybe? ;-) \

--------------090304080307070900010109
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    ..given my age and other infirmities I ask your indulgence for a
    simple slight of the mouse pointer... just this once .. maybe? <span
      class="moz-smiley-s3"><span> ;-) </span></span>\<br>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------090304080307070900010109--

--===============0329842170704364153==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0329842170704364153==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 3 Aug 2015 09:09:56 -0700

This is a multi-part message in MIME format.
--===============0887125391482553353==
 boundary="------------050103090004050909060908"

This is a multi-part message in MIME format.
--------------050103090004050909060908
Content-Transfer-Encoding: 7bit

Was the cam broken-in properly?

>> as was the cam, which is also ruined.. just saying..

--------------050103090004050909060908
Content-Transfer-Encoding: 8bit

<html>
  <head>
    Was the cam broken-in properly?<br>

--------------050103090004050909060908--

--===============0887125391482553353==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0887125391482553353==--

---

From: Oudesluys <[email-masked]>
Date: Mon, 03 Aug 2015 18:24:31 +0200

This is a multi-part message in MIME format.
--===============8957111914656432478==
 boundary="------------080000060301030400070800"

This is a multi-part message in MIME format.
--------------080000060301030400070800
Content-Transfer-Encoding: 7bit

Probably did not use the proper cam lube during assembly and/or had the 
wrong viscosity oil in the car. Synthetic 20W50 could handle this, even 
with less zinc. A high lift cam does not help either.
Ideally spec should be less than API-SG and 20W50.
Kees Oudesluijs

David Porter schreef op 3-8-2015 om 17:07:
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>

--------------080000060301030400070800
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Probably did not use the proper cam
      lube during assembly and/or had the wrong viscosity oil in the
      car. Synthetic 20W50 could handle this, even with less zinc. A
      high lift cam does not help either.<br>
      Ideally spec should be less than API-SG and 20W50.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      David Porter schreef op 3-8-2015 om 17:07:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=windows-1252">
      oops.. wrong picture.. let's try this one..<br>
      <br>
      <div class="moz-cite-prefix">On 8/3/2015 8:26 AM, David Porter
        wrote:<br>
      </div>
      <blockquote cite="mid:[email-masked]"
        type="cite">Well, <br>
         Here's a customers TR4 lifter after less than 2 years using
        synthetic oil. One of them had the bottom broken out! These were
        new as was the cam, which is also ruined.. just saying.. <br>
        DaveP <br>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
Archive: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      </blockquote>
      <br>
      <div class="moz-signature">-- <br>
        Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque,
        NM 87107 505-352-1378 Go HERE: my world <a
          moz-do-not-send="true" class="moz-txt-link-abbreviated"
          href="http://www.porterbikes.com/">www.porterbikes.com/</a> </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html;
        charset=windows-1252">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.6122 / Virusdatabase: 4392/10362 - datum van
        uitgifte: 08/03/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------080000060301030400070800--

--===============8957111914656432478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8957111914656432478==--

---

From: richard mayor <[email-masked]>
Date: Mon, 3 Aug 2015 17:23:51 -0700

--===============3032590558083047687==

--047d7bd75cecf7ef98051c714c94

Don't blame synthetic oil for that disaster. The cam (and lifters) should
have been properly broken in using a non synthetic oil with high levels of
ZDDP and with the engine reving steadily between 1500 and 2000 RPM for at
least 20 minutes.  Plus, one would want to properly seat the rings so
another 500 miles using non synthetic oil will do the job.  Only after that
should one switch over to synthetic oil.

On Mon, Aug 3, 2015 at 9:24 AM, Oudesluys <[email-masked]> wrote:

> oil. One of them had the bottom broken out! These were new as was the cam,
> which is also ruined.. just saying..
> DaveP
>
>
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--047d7bd75cecf7ef98051c714c94
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Don&#39;t blame synthetic oil for that disaster. The cam (=
and lifters) should have been properly broken in using a non synthetic oil =
with high levels of ZDDP and with the engine reving steadily between 1500 a=
nd 2000 RPM for at least 20 minutes.=C2=A0 Plus, one would want to properly=
 seat the rings so another 500 miles using non synthetic oil will do the jo=
b.=C2=A0 Only after that should one switch over to synthetic oil. <br></div=
><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Mon, Aug 3, 2=
015 at 9:24 AM, Oudesluys <span dir=3D"ltr">&lt;<a href=3D"mailto:coudeslui=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:=
<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-lef=
t:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <div>Probably did not use the proper cam
      lube during assembly and/or had the wrong viscosity oil in the
      car. Synthetic 20W50 could handle this, even with less zinc. A
      high lift cam does not help either.<br>
      Ideally spec should be less than API-SG and 20W50.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      David Porter schreef op 3-8-2015 om 17:07:<br>
    </div>
    <blockquote type=3D"cite"><div><div class=3D"h5">
     =20
      oops.. wrong picture.. let&#39;s try this one..<br>
      <br>
      <div>On 8/3/2015 8:26 AM, David Porter
        wrote:<br>
      </div>
      <blockquote type=3D"cite">Well, <br>
        =C2=A0Here&#39;s a customers TR4 lifter after less than 2 years usi=
ng
        synthetic oil. One of them had the bottom broken out! These were
        new as was the cam, which is also ruined.. just saying.. <br>
        DaveP <br>
        <br>
        <fieldset></fieldset>
        <br>
        <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailma=
n/options/healeys/[email-masked]</a>

</pre>
      </blockquote>
      <br>
      <div>-- <br>
        Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque,
        NM 87107 <a href=3D"tel:505-352-1378" value=3D"+15053521378" target=
=3D"_blank">505-352-1378</a> Go HERE: my world <a href=3D"http://www.porter=
bikes.com/" target=3D"_blank">www.porterbikes.com/</a> </div>
      <br>
      <fieldset></fieldset>
      <br>
      </div></div><pre><div><div class=3D"h5">_____________________________=
__________________
nk">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a></div></div>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/healeys/[email-masked]</a>

</pre><span class=3D"">
      <br>
      <fieldset></fieldset>
      <br>
     =20
      <p>Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a href=3D"http://www.avg.com" target=3D"_=
blank">www.avg.com</a><br>
        Versie: 2015.0.6122 / Virusdatabase: 4392/10362 - datum van
        uitgifte: 08/03/15</p>
    </span></blockquote>
    <br>
  </div>

<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--047d7bd75cecf7ef98051c714c94--

--===============3032590558083047687==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3032590558083047687==--