Subject: Re: [Healeys] Ammeter polarity

From: Alan Seigrist <[email-masked]>
Date: Wed, 19 Aug 2015 10:52:16 +0800

--===============0761171693350332214==

--001a113457d859ead5051da11f50

If they have integrated circuits, they may be sensitive to which way the
current flows.  If you get an old british one, it won't matter.

On Wed, Aug 19, 2015 at 9:47 AM, Tom <[email-masked]> wrote:

> I have been looking at ammeters on the web, and I've noticed that some of
> them are labeled negative ground only.
>
> I still have the generator in my BJ8, positive ground, and I don't want a
> smoke show.  Are these things really polarity sensitive?  Why can't you
> just wire then backwards?
>
> - Tom
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a113457d859ead5051da11f50
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">If they have integrated circuits, they may be sensitive to=
 which way the current flows.=C2=A0 If you get an old british one, it won&#=
39;t matter.</div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote"=
>On Wed, Aug 19, 2015 at 9:47 AM, Tom <span dir=3D"ltr">&lt;<a href=3D"mail=
to:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span> =
wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bord=
er-left:1px #ccc solid;padding-left:1ex"><p dir=3D"ltr">I have been looking=
 at ammeters on the web, and I&#39;ve noticed that some of them are labeled=
 negative ground only.</p>
<p dir=3D"ltr">I still have the generator in my BJ8, positive ground, and I=
 don&#39;t want a smoke show.=C2=A0 Are these things really polarity sensit=
ive?=C2=A0 Why can&#39;t you just wire then backwards?</p><span class=3D"HO=
EnZb"><font color=3D"#888888">
<p dir=3D"ltr">- Tom</p>
</font></span><br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a113457d859ead5051da11f50--

--===============0761171693350332214==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0761171693350332214==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 19 Aug 2015 10:13:02 +0200

This is a multi-part message in MIME format.
--===============7148037755084527912==
 boundary="------------020600040707030503010609"

This is a multi-part message in MIME format.
--------------020600040707030503010609
Content-Transfer-Encoding: 7bit

These are not polarity sensitive. If it shows discharge when charging 
just change over the connectors
Kees Oudesluijs

Tom schreef op 19-8-2015 om 3:47:
>
> I have been looking at ammeters on the web, and I've noticed that some 
> of them are labeled negative ground only.
>
> I still have the generator in my BJ8, positive ground, and I don't 
> want a smoke show.  Are these things really polarity sensitive?  Why 
> can't you just wire then backwards?
>
> - Tom
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.6125 / Virusdatabase: 4392/10460 - datum van uitgifte: 
> 08/18/15
>

--------------020600040707030503010609
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">These are not polarity sensitive. If it
      shows discharge when charging just change over the connectors<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Tom schreef op 19-8-2015 om 3:47:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p dir="ltr">I have been looking at ammeters on the web, and I've
        noticed that some of them are labeled negative ground only.</p>
      <p dir="ltr">I still have the generator in my BJ8, positive
        ground, and I don't want a smoke show.  Are these things really
        polarity sensitive?  Why can't you just wire then backwards?</p>
      <p dir="ltr">- Tom</p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.6125 / Virusdatabase: 4392/10460 - datum van
        uitgifte: 08/18/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------020600040707030503010609--

--===============7148037755084527912==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7148037755084527912==--