Subject: [Healeys] Nash Healey update

From: Larry Varley <[email-masked]>
Date: Sun, 23 Aug 2015 20:22:15 +1000

Hi Guys, the link below is to my progress on my Nash Healey coupe, or 
more precisely the Stetina Corvette Healey. This is 7 months work but 
getting there!
http://www.acmefluid.com.au/nash/nash15.html
And my Nash Healey page
http://www.acmefluid.com.au/nash/docs.html\
Cheers
Larry Varley
Nash #10353
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "J. Armour" <[email-masked]>
Date: Sun, 23 Aug 2015 23:18:50 +1000

Impressive work Larry
The diff looks particularly heavy duty

Joe

On 23/08/15 8:22 PM, "Healeys on behalf of Larry Varley"
<[email-masked] on behalf of [email-masked]> wrote:

>__________________

[email-masked]