Subject: Re: [Healeys] Lemay auto museum

From: Mike <[email-masked]>
Date: Fri, 21 Aug 2015 18:20:56 -0700

This is a multi-part message in MIME format.
--===============3689620457319865541==
 boundary="------------080007080703040505080802"

This is a multi-part message in MIME format.
--------------080007080703040505080802
Content-Transfer-Encoding: 7bit

Have not been to the museum, but did visit his farm before he passed 
away.  All sorts of vehicles, and most just in barns or even out in the 
open.  Quite a place.

Mike
BN2

On 8/20/2015 8:59 PM, I Erbs wrote:
>
> Finally got to spend the day at the Lemay in Tacoma,WA.
> There were two Healey there two weeks ago, but did see this Morris Minor.
> Very cool
> Place and worth putting on your must see lists.
> Mr. Ira Erbs
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 

--------------080007080703040505080802
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="-1"><font face="Tahoma">Have not been to the museum, but
        did visit his farm before he passed away.  All sorts of
        vehicles, and most just in barns or even out in the open.  Quite
        a place.<br>
        <br>
        Mike<br>
        BN2<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 8/20/2015 8:59 PM, I Erbs wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <p dir="ltr">Finally got to spend the day at the Lemay in
        Tacoma,WA.<br>
        There were two Healey there two weeks ago, but did see this
        Morris Minor.<br>
        Very cool<br>
        Place and worth putting on your must see lists. <br>
        Mr. Ira Erbs</p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 

</pre>
  </body>
</html>

--------------080007080703040505080802--

--===============3689620457319865541==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3689620457319865541==--

---

From: "Bruce Steele" <[email-masked]>
Date: Sun, 23 Aug 2015 14:38:11 -0700

This is a multipart message in MIME format.

--===============6687905102122769116==
	boundary="----=_NextPart_000_01BC_01D0DDB1.56AF66F0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_01BC_01D0DDB1.56AF66F0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

My father-in-law knew Harold, and we visited him not long after he =
acquired Marymount.  What a collection of vehicles.  We went to the =
museum a couple of years ago.  At the time, Reid Trummel=E2=80=99s 100M =
was on display.  Don=E2=80=99t know if it is still there.

=20

Bruce Steele

Brea, CA

1960 BN7

=20

From: Healeys [mailto:[email-masked]] On Behalf Of I =
Erbs
Sent: Thursday, August 20, 2015 8:59 PM
To: Ahealey help <[email-masked]>
Subject: [Healeys] Lemay auto museum

=20

Finally got to spend the day at the Lemay in Tacoma,WA.
There were two Healey there two weeks ago, but did see this Morris =
Minor.
Very cool
Place and worth putting on your must see lists.=20
Mr. Ira Erbs

------=_NextPart_000_01BC_01D0DDB1.56AF66F0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Trebuchet MS",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-family:"Trebuchet =
MS",sans-serif'>My father-in-law knew Harold, and we visited him not =
long after he acquired Marymount.=C2=A0 What a collection of =
vehicles.=C2=A0 We went to the museum a couple of years ago.=C2=A0 At =
the time, Reid Trummel=E2=80=99s 100M was on display.=C2=A0 =
Don=E2=80=99t know if it is still there.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet MS",sans-serif;color:#1F497D'>Bruce =
Steele<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet MS",sans-serif;color:#1F497D'>Brea, =
CA<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet MS",sans-serif;color:#1F497D'>1960 =
BN7<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Healeys [mailto:[email-masked]] <b>On Behalf Of </b>I =
Erbs<br><b>Sent:</b> Thursday, August 20, 2015 8:59 PM<br><b>To:</b> =
Ahealey help &lt;[email-masked]&gt;<br><b>Subject:</b> [Healeys] =
Lemay auto museum<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>Finally got to spend the day =
at the Lemay in Tacoma,WA.<br>There were two Healey there two weeks ago, =
but did see this Morris Minor.<br>Very cool<br>Place and worth putting =
on your must see lists. <br>Mr. Ira =
Erbs<o:p></o:p></p></div></body></html>
------=_NextPart_000_01BC_01D0DDB1.56AF66F0--

--===============6687905102122769116==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6687905102122769116==--