Subject: Re: [Healeys] this one has one...

From: Bob Spidell <[email-masked]>
Date: Thu, 6 Aug 2015 14:17:22 +0000 (UTC)

--===============8642414702748008081==
	boundary="----=_Part_7310623_1985209162.1438870642574"

------=_Part_7310623_1985209162.1438870642574
Content-Transfer-Encoding: 7bit

Thanks, Dave. That looks like a 'Registry' plaque. We got one when I first registered our car with the '100M Registry.' There are two levels of verification from the Registry, we have both. One is 'owner verified' and the other is 'Registry verified' (you have to supply photos of all number stamping, the carbs and the distributor). 

Bob 

----- Original Message -----

------=_Part_7310623_1985209162.1438870642574
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>Thanks, Dave.&nbsp; That looks like a 'Registry' plaque.&nbsp; We got one when I first registered our car with the '100M Registry.'&nbsp; There are two levels of verification from the Registry, we have both.&nbsp; One is 'owner verified' and the other is 'Registry verified' (you have to supply photos of all number stamping, the carbs and the distributor).<br></div><div><br></div><div>Bob<br></div><div><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><br><br></div><div><br></div></div></body></html>
------=_Part_7310623_1985209162.1438870642574--

--===============8642414702748008081==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8642414702748008081==--

---

From: Curtis Arndt <[email-masked]>
Date: Thu, 6 Aug 2015 12:48:24 -0700

--===============6512650930924959175==

--089e0160c982631d64051ca9cd94

David & Bob,

Hard to see from the photo but this appears to be a Le Mans Registry dash
plaque, possibly issued by Bill Meade.  As such not original to 100M's.

Understand, Meade's Registry was created by himself and his ego, is a
profit making venture, and not sanctioned by any club (that I know of) nor
the Concours Registry.  I know of several owners who have multiple Factory
100M's who will not register their cars with him.  Take it for what it's
worth.

Cheers,

Curt

*Each new member receives a Brass Dash Plaque showing their car as a
Factory Built or Converted Le Mans model. This plaque was designed with the
assistance of Gerry Coker to look similar to the dash plaque used on the
100S. Valued at $20.*

On Thu, Aug 6, 2015 at 6:37 AM, David Porter <[email-masked]>
wrote:

>
> --
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107
> 505-352-1378 Go HERE: my world www.porterbikes.com/
>

--089e0160c982631d64051ca9cd94
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div>David &amp; Bob,<br><br></div>Hard to see f=
rom the photo but this appears to be a Le Mans Registry dash plaque, possib=
ly issued by Bill Meade.=C2=A0 As such not original to 100M&#39;s.<br><br><=
/div>Understand, Meade&#39;s Registry was created by himself and his ego, i=
s a profit making venture, and not sanctioned by any club (that I know of) =
nor the Concours Registry.=C2=A0 I know of several owners who have multiple=
 Factory 100M&#39;s who will not register their cars with him.=C2=A0 Take i=
t for what it&#39;s worth.<br><br></div><div>Cheers,<br></div><div><br></di=
v>Curt<br><div><div><br><img src=3D"http://100mregistry.com/images/FactoryD=
ashPlaque.jpg" alt=3D"factorydash" align=3D"left" hspace=3D"10" vspace=3D"1=
0"><br><br><br><br><br><br><br><br><br><i><br>Each new member receives a Br=
ass Dash Plaque showing their car as a=20
Factory Built or Converted Le Mans model. This plaque was designed with=20
the assistance of Gerry Coker to look similar to the dash plaque used on
 the 100S. Valued at $20.</i></div></div></div><div class=3D"gmail_extra"><=
br><div class=3D"gmail_quote">On Thu, Aug 6, 2015 at 6:37 AM, David Porter =
<span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote =
class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid=
;padding-left:1ex"><span class=3D"HOEnZb"><font color=3D"#888888"><br>
-- <br>
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107 <=
a href=3D"tel:505-352-1378" value=3D"+15053521378" target=3D"_blank">505-35=
2-1378</a> Go HERE: my world <a href=3D"http://www.porterbikes.com/" rel=3D=
"noreferrer" target=3D"_blank">www.porterbikes.com/</a><br>
</font></span></blockquote></div><br></div>

--089e0160c982631d64051ca9cd94--

--===============6512650930924959175==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6512650930924959175==--