Subject: Re: [Healeys] rear springs on BJ8

From: Per Schoerner <[email-masked]>
Date: Sun, 2 Aug 2015 14:05:29 +0200

Hi
The spring fittings should NOT be lubricated for movement. To protect 
them from rusting is OK. The nuts should be tightened firmly. The 
movement happens in the rubber bushes, and in the rear shackle chassi 
end, I'm sure you have a grease nipple there. Quite possible that is 
seized by now, but check it and you will see.
It is my experience that tells my that the left front fitting is the one 
that creates problems, it sits right above the exhaust, snd it gets wet, 
warm, dry, wet, warm, cold, and sooner or later it will rust to one 
piece. And as someone mentioned, don't waste time to get it loose. If 
you can't get it loose in the first five minutes, you will never get it 
loose.

Best, Per

Den 2015-08-01 kl. 23:47, skrev Robert F. Begani:
   My question, was I
> supposed to drill and tap the joints of the shackles, there are no holes
> presently, and install the grease fitting so many years ago and will
> that be the case in I install new leaf springs.
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Robert F. Begani" <[email-masked]>
Date: Sun, 2 Aug 2015 20:41:32 -0400

Hi All:

My friend George does drink beer and takes old tractors apart and puts them
back together because he has 10 acres of tropical trees and other plants to
tend. His current project is to rebuild a beam lath made before WW! Because
it is unique and never made again. He is a real keeper.

Back to springs, I can assure everyone my rear springs do not have grease
nipples and the Moss Catalog does not show grease nipples on the catalog
page.  So if one buys springs from Moss do they need to install fittings to
the rear?  My experience  they do. 

Another question, who has purchased springs from Moss or any one recently,
and did they have a threaded hole for grease fittings?

The bolt is not frozen and it is an easy task to unscrew the nut,  drive the
bolt out slightly squirt oil or PB blaster in the opening and the bolt end,
tap the bolt back in, screw nut and tighten. Voila no squeaking for another
year. So It needs lubrication. If I decide to just lube the joint, I would
take the bolt out lube with anti-seize compound or something better than
grease. Or, I buy Moss Springs without a grease fitting.

Also by the way, my uncles who built their first car in the 20's from Junk
Yard Parts, advised when lubing, to spray the leaf springs with used motor
oil mixed with a little kerosene to keep them  from rusting and squeaking. I
use PB blaster or other handy spray oil to keep them lubed and maybe lasting
longer because my healey does not leak enough oil to keep the rear of the
car lubricated.

Bob Begani

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Per
Schoerner
Sent: Sunday, August 02, 2015 8:05 AM
To: [email-masked]
Subject: Re: [Healeys] rear springs on BJ8

Hi
The spring fittings should NOT be lubricated for movement. To protect them
from rusting is OK. The nuts should be tightened firmly. The movement
happens in the rubber bushes, and in the rear shackle chassi end, I'm sure
you have a grease nipple there. Quite possible that is seized by now, but
check it and you will see.
It is my experience that tells my that the left front fitting is the one
that creates problems, it sits right above the exhaust, snd it gets wet,
warm, dry, wet, warm, cold, and sooner or later it will rust to one piece.
And as someone mentioned, don't waste time to get it loose. If you can't get
it loose in the first five minutes, you will never get it loose.

Best, Per 

[email-masked]

---

From: "Robert F. Begani" <[email-masked]>
Date: Sun, 2 Aug 2015 20:46:45 -0400

Sorry made a mistake they do sell the grease fitting with the springs so
maybe I got the one or two that did not have the opening 25 years ago, I
guess.

-----Original Message-----
From: Robert F. Begani [mailto:[email-masked]] 
Sent: Sunday, August 02, 2015 8:42 PM
To: 'Per Schoerner'; [email-masked]'
Subject: RE: [Healeys] rear springs on BJ8

Hi All:

Bob Begani

-----Original Message-----

Hi

Best, Per 

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Tue, 4 Aug 2015 17:05:40 -0400

--===============5173689312408168606==
	boundary="----=_Part_278801_531294955.1438722340383"

------=_Part_278801_531294955.1438722340383
Content-Transfer-Encoding: 7bit

I just got a set the other day - no grease fitting

Jim Werner

-----Original Message-----
From: Robert F. Begani <[email-masked]>
To: 'Per Schoerner' <[email-masked]>; healeys <[email-masked]>
Sent: Mon, Aug 3, 2015 6:26 pm
Subject: Re: [Healeys] rear springs on BJ8

Sorry made a mistake they do sell the grease fitting with the springs so
maybe
I got the one or two that did not have the opening 25 years ago,
I
guess.

-----Original Message-----
From: Robert F. Begani
[mailto:[email-masked]] 
Sent: Sunday, August 02, 2015 8:42 PM
To:
'Per Schoerner'; [email-masked]'
Subject: RE: [Healeys] rear springs
on BJ8

Hi All:

My friend George does drink beer and takes old tractors
apart and puts them
back together because he has 10 acres of tropical trees and
other plants to
tend. His current project is to rebuild a beam lath made before
WW! Because
it is unique and never made again. He is a real keeper.

Back to
springs, I can assure everyone my rear springs do not have grease
nipples and
the Moss Catalog does not show grease nipples on the catalog
page.  So if one
buys springs from Moss do they need to install fittings to
the rear?  My
experience  they do. 

Another question, who has purchased springs from Moss
or any one recently,
and did they have a threaded hole for grease
fittings?

The bolt is not frozen and it is an easy task to unscrew the nut, 
drive the
bolt out slightly squirt oil or PB blaster in the opening and the
bolt end,
tap the bolt back in, screw nut and tighten. Voila no squeaking for
another
year. So It needs lubrication. If I decide to just lube the joint, I
would
take the bolt out lube with anti-seize compound or something better
than
grease. Or, I buy Moss Springs without a grease fitting.

Also by the
way, my uncles who built their first car in the 20's from Junk
Yard Parts,
advised when lubing, to spray the leaf springs with used motor
oil mixed with a
little kerosene to keep them  from rusting and squeaking. I
use PB blaster or
other handy spray oil to keep them lubed and maybe lasting
longer because my
healey does not leak enough oil to keep the rear of the
car lubricated.

Bob
Begani

-----Original Message-----
From: Healeys
[mailto:[email-masked]] On Behalf Of Per
Schoerner
Sent:
Sunday, August 02, 2015 8:05 AM
To: [email-masked]
Subject: Re:
[Healeys] rear springs on BJ8

Hi
The spring fittings should NOT be
lubricated for movement. To protect them
from rusting is OK. The nuts should be
tightened firmly. The movement
happens in the rubber bushes, and in the rear
shackle chassi end, I'm sure
you have a grease nipple there. Quite possible
that is seized by now, but
check it and you will see.
It is my experience that
tells my that the left front fitting is the one
that creates problems, it sits
right above the exhaust, snd it gets wet,
warm, dry, wet, warm, cold, and
sooner or later it will rust to one piece.
And as someone mentioned, don't
waste time to get it loose. If you can't get
it loose in the first five
minutes, you will never get it loose.

Best, Per

_______________________________________________
Archive:
Forums:
http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_Part_278801_531294955.1438722340383
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>I just got a set the other day - no grease fitting<br>
<br>

<div style="clear:both">
<div><strong>Jim Werner</strong></div>
</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Robert F. Begani &lt;[email-masked]&gt;<br>
To: 'Per Schoerner' &lt;[email-masked]&gt;; healeys &lt;[email-masked]&gt;<br>
Sent: Mon, Aug 3, 2015 6:26 pm<br>
Subject: Re: [Healeys] rear springs on BJ8<br>
<br>

<div id="AOLMsgPart_1_9348d981-de08-47f7-ac15-af0cc6c8ca4a" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Sorry made a mistake they do sell the grease fitting with the springs so
maybe
I got the one or two that did not have the opening 25 years ago,
I
guess.

-----Original Message-----
From: Robert F. Begani
[<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] 
Sent: Sunday, August 02, 2015 8:42 PM
To:
'Per Schoerner'; '<a href="mailto:[email-masked]">[email-masked]</a>'
Subject: RE: [Healeys] rear springs
on BJ8

Hi All:

My friend George does drink beer and takes old tractors
apart and puts them
back together because he has 10 acres of tropical trees and
other plants to
tend. His current project is to rebuild a beam lath made before
WW! Because
it is unique and never made again. He is a real keeper.

Back to
springs, I can assure everyone my rear springs do not have grease
nipples and
the Moss Catalog does not show grease nipples on the catalog
page.  So if one
buys springs from Moss do they need to install fittings to
the rear?  My
experience  they do. 

Another question, who has purchased springs from Moss
or any one recently,
and did they have a threaded hole for grease
fittings?

The bolt is not frozen and it is an easy task to unscrew the nut, 
drive the
bolt out slightly squirt oil or PB blaster in the opening and the
bolt end,
tap the bolt back in, screw nut and tighten. Voila no squeaking for
another
year. So It needs lubrication. If I decide to just lube the joint, I
would
take the bolt out lube with anti-seize compound or something better
than
grease. Or, I buy Moss Springs without a grease fitting.

Also by the
way, my uncles who built their first car in the 20's from Junk
Yard Parts,
advised when lubing, to spray the leaf springs with used motor
oil mixed with a
little kerosene to keep them  from rusting and squeaking. I
use PB blaster or
other handy spray oil to keep them lubed and maybe lasting
longer because my
healey does not leak enough oil to keep the rear of the
car lubricated.

Bob
Begani

-----Original Message-----
From: Healeys
[<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] On Behalf Of Per
Schoerner
Sent:
Sunday, August 02, 2015 8:05 AM
To: <a href="mailto:[email-masked]">[email-masked]</a>
Subject: Re:
[Healeys] rear springs on BJ8

Hi
The spring fittings should NOT be
lubricated for movement. To protect them
from rusting is OK. The nuts should be
tightened firmly. The movement
happens in the rubber bushes, and in the rear
shackle chassi end, I'm sure
you have a grease nipple there. Quite possible
that is seized by now, but
check it and you will see.
It is my experience that
tells my that the left front fitting is the one
that creates problems, it sits
right above the exhaust, snd it gets wet,
warm, dry, wet, warm, cold, and
sooner or later it will rust to one piece.
And as someone mentioned, don't
waste time to get it loose. If you can't get
it loose in the first five
minutes, you will never get it loose.

Best, Per

_______________________________________________
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>

<a href="mailto:[email-masked]">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>

<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_9348d981-de08-47f7-ac15-af0cc6c8ca4a -->
</div>
</font>
------=_Part_278801_531294955.1438722340383--

--===============5173689312408168606==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5173689312408168606==--

---

From: Bob Haskell <[email-masked]>
Date: Tue, 04 Aug 2015 20:44:13 -0400

There's a grease fitting on the chassis.  It sticks out the back of the 
rear mount for the spring.  Lubes the two shouldered bushings pressed 
into the steel tube welded to the frame.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/04/2015 05:05 PM, Jim Werner wrote:
> *Jim Werner*
> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums:
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

---

From: "David Nock" <[email-masked]>
Date: Wed, 5 Aug 2015 08:57:44 -0700

The grease fitting is only on the rear shackle where it attached to the 
chassis. This was eliminated in the BJ8.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

-----Original Message----- 
From: Bob Haskell
Sent: Tuesday, August 04, 2015 5:44 PM
To: Jim Werner ; [email-masked]
Subject: Re: [Healeys] rear springs on BJ8

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

On 08/04/2015 05:05 PM, Jim Werner wrote:
> [mailto:[email-masked] 
> Schoerner
> Sent:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: JOHN BAHE SR <[email-masked]>
Date: Wed, 5 Aug 2015 13:07:28 -0400

--===============7278733351267335050==

--001a11c33c02061ab0051c937061

I have had 3 sets of springs from various sources for a BJ8 in the last
year and not one had a grease fitting !!  Of the three BJ 8s I have owned I
have never seen any type of grease fitting near the rear springs mountings.

John

On Tue, Aug 4, 2015 at 8:44 PM, Bob Haskell <[email-masked]> wrote:

> rear mount for the spring.  Lubes the two shouldered bushings pressed into
> the steel tube welded to the frame.
>
> Cheers,
>
> Bob Haskell
> AHCA 3000 Mk I registrar
>> [email-masked]?>] On Behalf Of Per
>> Schoerner
>> Sent:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
John A Bahe Sr.
Cell:  (502) 599-2696
[email-masked]

--001a11c33c02061ab0051c937061
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I have had 3 sets of springs from various sources for a BJ=
8 in the last year and not one had a grease fitting !!=C2=A0 Of the three B=
J 8s I have owned I have never seen any type of grease fitting near the rea=
r springs mountings. =C2=A0<div><br></div><div>John<br><div><br></div><div>=
<br></div></div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_qu=
ote">On Tue, Aug 4, 2015 at 8:44 PM, Bob Haskell <span dir=3D"ltr">&lt;<a h=
ref=3D"mailto:[email-masked]" target=3D"_blank">rchaskell@earthlin=
k.net</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"m=
argin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">There&#39;s a=
 grease fitting on the chassis.=C2=A0 It sticks out the back of the rear mo=
unt for the spring.=C2=A0 Lubes the two shouldered bushings pressed into th=
e steel tube welded to the frame.<br>
<br>
Cheers,<br>
<br>
Bob Haskell<br>
AHCA 3000 Mk I registrar<br>
<a href=3D"http://www.ciahc.org/registry_3000mk1.php" rel=3D"noreferrer" ta=
rget=3D"_blank">http://www.ciahc.org/registry_3000mk1.php</a><br>
<br>
On 08/04/2015 05:05 PM, Jim Werner wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
I just got a set the other day - no grease fitting<br>
<br>
*Jim Werner*<br>
<br>
<br>
-----Original Message-----<br>
From: Robert F. Begani &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
To: &#39;Per Schoerner&#39; &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;; healeys &lt;<a href=3D"mailto:healeys=
@autox.team.net" target=3D"_blank">[email-masked]</a>&gt;<br>
Sent: Mon, Aug 3, 2015 6:26 pm<br>
Subject: Re: [Healeys] rear springs on BJ8<br>
<br>
Sorry made a mistake they do sell the grease fitting with the springs so<br=
maybe<br>
I got the one or two that did not have the opening 25 years ago,<br>
I<br>
guess.<br>
<br>
-----Original Message-----<br>
From: Robert F. Begani<br>
[mailto:<a href=3D"mailto:[email-masked]" target=3D"_blank">rfbegan=
[email-masked]</a>=C2=A0 &lt;mailto:<a href=3D"mailto:[email-masked]=
et" target=3D"_blank">[email-masked]</a>?&gt;]<br>
Sent: Sunday, August 02, 2015 8:42 PM<br>
To:<br>
&#39;Per <a href=3D"mailto:[email-masked]" target=
=3D"_blank">Schoerner&#39;;&#39;[email-masked]</a>=C2=A0 &lt;mailto=
:<a href=3D"mailto:[email-masked]" target=3D"_blank">healeys@autox.=
team.net</a>&gt;&#39;<br>
Subject: RE: [Healeys] rear springs<br>
on BJ8<br>
<br>
Hi All:<br>
<br>
My friend George does drink beer and takes old tractors<br>
apart and puts them<br>
back together because he has 10 acres of tropical trees and<br>
other plants to<br>
tend. His current project is to rebuild a beam lath made before<br>
WW! Because<br>
it is unique and never made again. He is a real keeper.<br>
<br>
Back to<br>
springs, I can assure everyone my rear springs do not have grease<br>
nipples and<br>
the Moss Catalog does not show grease nipples on the catalog<br>
page.=C2=A0 So if one<br>
buys springs from Moss do they need to install fittings to<br>
the rear?=C2=A0 My<br>
experience=C2=A0 they do.<br>
<br>
Another question, who has purchased springs from Moss<br>
or any one recently,<br>
and did they have a threaded hole for grease<br>
fittings?<br>
<br>
The bolt is not frozen and it is an easy task to unscrew the nut,<br>
drive the<br>
bolt out slightly squirt oil or PB blaster in the opening and the<br>
bolt end,<br>
tap the bolt back in, screw nut and tighten. Voila no squeaking for<br>
another<br>
year. So It needs lubrication. If I decide to just lube the joint, I<br>
would<br>
take the bolt out lube with anti-seize compound or something better<br>
than<br>
grease. Or, I buy Moss Springs without a grease fitting.<br>
<br>
Also by the<br>
way, my uncles who built their first car in the 20&#39;s from Junk<br>
Yard Parts,<br>
advised when lubing, to spray the leaf springs with used motor<br>
oil mixed with a<br>
little kerosene to keep them=C2=A0 from rusting and squeaking. I<br>
use PB blaster or<br>
other handy spray oil to keep them lubed and maybe lasting<br>
longer because my<br>
healey does not leak enough oil to keep the rear of the<br>
car lubricated.<br>
<br>
Bob<br>
Begani<br>
<br>
<br>
<br>
-----Original Message-----<br>
From: Healeys<br>
[mailto:<a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a>=C2=A0 &lt;mailto:<a href=3D"mailto:heal=
[email-masked]" target=3D"_blank">[email-masked]=
t</a>?&gt;] On Behalf Of Per<br>
Schoerner<br>
Sent:<br>
Sunday, August 02, 2015 8:05 AM<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">To:healeys=
@autox.team.net</a>=C2=A0 &lt;mailto:<a href=3D"mailto:[email-masked]=
et" target=3D"_blank">[email-masked]</a>&gt;<br>
Subject: Re:<br>
[Healeys] rear springs on BJ8<br>
<br>
Hi<br>
The spring fittings should NOT be<br>
lubricated for movement. To protect them<br>
from rusting is OK. The nuts should be<br>
tightened firmly. The movement<br>
happens in the rubber bushes, and in the rear<br>
shackle chassi end, I&#39;m sure<br>
you have a grease nipple there. Quite possible<br>
that is seized by now, but<br>
check it and you will see.<br>
It is my experience that<br>
tells my that the left front fitting is the one<br>
that creates problems, it sits<br>
right above the exhaust, snd it gets wet,<br>
warm, dry, wet, warm, cold, and<br>
sooner or later it will rust to one piece.<br>
And as someone mentioned, don&#39;t<br>
waste time to get it loose. If you can&#39;t get<br>
it loose in the first five<br>
minutes, you will never get it loose.<br>
<br>
Best, Per<br>
<br>
<br>
<br>
_______________________________________________<br>
<a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer" target=3D"_b=
lank">http://www.team.net/donate.html</a><br>
Archive:<br>
<a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://www.team.net/archive</a><br>
Forums:<br>
<a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D"_blank"=
>http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>=C2=A0 &lt;mailto:<a href=3D"mailto:[email-masked]" targ=
et=3D"_blank">[email-masked]</a>&gt;<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<a href=3D"http://autox.team.net/mailman/options/healeys/[email-masked]" =
rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/options/=
healeys/[email-masked]</a><br>
<br>
<br>
<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br><br clear=3D"all"><div><br></div>-- <br><div class=
=3D"gmail_signature"><div>John A Bahe Sr.</div><div><div>Cell:=C2=A0 (502) =
599-2696</div><div><a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a></div></div></div>
</div>

--001a11c33c02061ab0051c937061--

--===============7278733351267335050==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7278733351267335050==--

---

From: "Robert F. Begani" <[email-masked]>
Date: Thu, 6 Aug 2015 08:15:19 -0400

As there are no grease fittings My garage friend says to use Bendix Ceramic
High Performance Lube. While it is sold for brake installation, it is a
non-melting lube that is not affected by Salt or fresh water.  Lube all the
joints on the shackles especially the rear end on that has a bearing sleeve
so you have to lube the sleeve and the bolt.  That is the one that rusts and
squeaks after years of moisture and corrosion, at least it has on my
springs.  Maybe with HP lube, it will last longer than bearing grease.  I
will have to take the rear joint apart and lube it with this newer lube on
my BJ8 in the near future.

Bob Begani
67  BJ8

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of David
Nock
Sent: Wednesday, August 05, 2015 11:58 AM
To: Bob Haskell; Jim Werner; [email-masked]
Subject: Re: [Healeys] rear springs on BJ8

David Nock
[email-masked]
209 948 8767

-----Original Message-----
From: Bob Haskell
Sent: Tuesday, August 04, 2015 5:44 PM
To: Jim Werner ; [email-masked]
Subject: Re: [Healeys] rear springs on BJ8

There's a grease fitting on the chassis.  It sticks out the back of the rear
mount for the spring.  Lubes the two shouldered bushings pressed into the
steel tube welded to the frame.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]