Subject: [Healeys] rear springs on BJ8

From: "Robert F. Begani" <[email-masked]>
Date: Sat, 1 Aug 2015 17:47:01 -0400

This is a multipart message in MIME format.

--===============3875037483014076582==
	boundary="----=_NextPart_000_0014_01D0CC82.1340C110"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0014_01D0CC82.1340C110
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

The Rear Springs thread caught my interest.  My springs are 35 years old.
They were purchased from Moss. They have maybe 5,000 miles on them in that
period of time, mainly sat in garages I own and storage units.  In Florida
now they are getting much more use.   Currently the driver's side is lower
than the passenger side so the car lists to the drivers' side and are they
are squeaking because I do not have grease fittings on any shackles.  In the
past 3 years, I have taken off the nuts pushed out the bolt a little and
soaked the inside as well as I can and it lasts another season of driving in
the Florida Winter.  My question, was I supposed to drill and tap the joints
of the shackles, there are no holes presently, and install the grease
fitting so many years ago and will that be the case in I install new leaf
springs.

As I am scheduling pulling the engine to replace the clutch and a few other
items in October,  I could add new leaf springs and rebuilding the shocks
now that I have the instructions. One of my sailing friends a retired
machinist, has a man cave and the ability to make or shape or drill and tap
anything from metal. 

Bob Begani 

BJ8

------=_NextPart_000_0014_01D0CC82.1340C110
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Arial","sans-serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-family:"Arial","sans-serif"'>The Rear Springs thread =
caught my interest.&nbsp; My springs are 35 years old.&nbsp; They were =
purchased from Moss. They have maybe 5,000 miles on them in that period =
of time, mainly sat in garages I own and storage units.&nbsp; In Florida =
now they are getting much more use.&nbsp; &nbsp;Currently the =
driver&#8217;s side is lower than the passenger side so the car lists to =
the drivers&#8217; side and are they are squeaking because I do not have =
grease fittings on any shackles.&nbsp; In the past 3 years, I have taken =
off the nuts pushed out the bolt a little and soaked the inside as well =
as I can and it lasts another season of driving in the Florida =
Winter.&nbsp; My question, was I supposed to drill and tap the joints of =
the shackles, there are no holes presently, and install the grease =
fitting so many years ago and will that be the case in I install new =
leaf springs.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Arial","sans-serif"'><o:p>&nbsp;</o:p></span></p><p=
 class=3DMsoNormal><span style=3D'font-family:"Arial","sans-serif"'>As I =
am scheduling pulling the engine to replace the clutch and a few other =
items in October, &nbsp;I could add new leaf springs and rebuilding the =
shocks now that I have the instructions. One of my sailing friends a =
retired machinist, has a man cave and the ability to make or shape or =
drill and tap anything from metal. <o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-family:"Arial","sans-serif"'><o:p>&nbsp;</o:p></span></p><p=
 class=3DMsoNormal><span style=3D'font-family:"Arial","sans-serif"'>Bob =
Begani <o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Arial","sans-serif"'>BJ8<o:p></o:p></span></p></div=
></body></html>
------=_NextPart_000_0014_01D0CC82.1340C110--

--===============3875037483014076582==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3875037483014076582==--

---

From: [email-masked]
Date: Sun, 02 Aug 2015 11:22:44 -0500 (CDT)

The thought just occurred to me - does one side or the other get more torqueing from the axle on acceleration and deceleration?
 
Keith

On 08/02/15, Per Schoerner wrote:

Hi
The spring fittings should NOT be lubricated for movement. To protect 
them from rusting is OK. The nuts should be tightened firmly. The 
movement happens in the rubber bushes, and in the rear shackle chassi 
end, I'm sure you have a grease nipple there. Quite possible that is 
seized by now, but check it and you will see.
It is my experience that tells my that the left front fitting is the one 
that creates problems, it sits right above the exhaust, snd it gets wet, 
warm, dry, wet, warm, cold, and sooner or later it will rust to one 
piece. And as someone mentioned, don't waste time to get it loose. If 
you can't get it loose in the first five minutes, you will never get it 
loose.

Best, Per

Den 2015-08-01 kl. 23:47, skrev Robert F. Begani:
My question, was I
> supposed to drill and tap the joints of the shackles, there are no holes
> presently, and install the grease fitting so many years ago and will
> that be the case in I install new leaf springs.
>

[email-masked]

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Wed, 5 Aug 2015 16:12:23 -0400

--===============1920211072216548473==
	boundary="----=_Part_300413_41496536.1438805543815"

------=_Part_300413_41496536.1438805543815
Content-Transfer-Encoding: 7bit

Thanks David! That explains why I thought I should have one. I have it on the BN4 but not the BJ8.

Jim Werner

-----Original Message-----
From: David Nock <[email-masked]>
To: Bob Haskell <[email-masked]>; Jim Werner <[email-masked]>; healeys <[email-masked]>
Sent: Wed, Aug 5, 2015 11:57 am
Subject: Re: [Healeys] rear springs on BJ8

The grease fitting is only on the rear shackle where it attached to the

chassis. This was eliminated in the BJ8.

David
Nock
[email-masked]
209 948
8767
www.britishcarspecialists.com

-----Original Message----- 
From: Bob
Haskell
Sent: Tuesday, August 04, 2015 5:44 PM
To: Jim Werner ;
[email-masked]
Subject: Re: [Healeys] rear springs on BJ8

There's a
grease fitting on the chassis.  It sticks out the back of the
rear mount for
the spring.  Lubes the two shouldered bushings pressed
into the steel tube
welded to the frame.

Cheers,

Bob Haskell
AHCA 3000 Mk I
registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/04/2015 05:05 PM,
Jim Werner wrote:
> I just got a set the other day - no grease fitting
>
>
*Jim Werner*
>
>
> -----Original Message-----
> From: Robert F. Begani
<[email-masked]>
> To: 'Per Schoerner' <[email-masked]>; healeys
<[email-masked]>
> Sent: Mon, Aug 3, 2015 6:26 pm
> Subject: Re:
[Healeys] rear springs on BJ8
>
> Sorry made a mistake they do sell the grease
fitting with the springs so
> maybe
> I got the one or two that did not have
the opening 25 years ago,
> I
> guess.
>
> -----Original Message-----
>
From: Robert F. Begani
> [mailto:[email-masked] 
> Sent: Sunday, August 02, 2015 8:42 PM
>
To:
> 'Per Schoerner';[email-masked] 
> Subject: RE: [Healeys] rear springs
> on
BJ8
>
> Hi All:
>
> My friend George does drink beer and takes old
tractors
> apart and puts them
> back together because he has 10 acres of
tropical trees and
> other plants to
> tend. His current project is to rebuild
a beam lath made before
> WW! Because
> it is unique and never made again. He
is a real keeper.
>
> Back to
> springs, I can assure everyone my rear
springs do not have grease
> nipples and
> the Moss Catalog does not show
grease nipples on the catalog
> page.  So if one
> buys springs from Moss do
they need to install fittings to
> the rear?  My
> experience  they do.
Another question, who has purchased springs from Moss
> or any one recently,
and did they have a threaded hole for grease
> fittings?
> The bolt is not
frozen and it is an easy task to unscrew the nut,
> drive the
> bolt out
slightly squirt oil or PB blaster in the opening and the
> bolt end,
> tap the
bolt back in, screw nut and tighten. Voila no squeaking for
> another
> year.
So It needs lubrication. If I decide to just lube the joint, I
> would
> take
the bolt out lube with anti-seize compound or something better
> than
grease. Or, I buy Moss Springs without a grease fitting.
> Also by the
way, my uncles who built their first car in the 20's from Junk
> Yard Parts,
advised when lubing, to spray the leaf springs with used motor
> oil mixed with
a
> little kerosene to keep them  from rusting and squeaking. I
> use PB
blaster or
> other handy spray oil to keep them lubed and maybe lasting
>
longer because my
> healey does not leak enough oil to keep the rear of the
>
car lubricated.
>
> Bob
> Begani
>
>
>
> -----Original Message-----
>
From: Healeys
> [mailto:[email-masked] 
>
> Schoerner
>
Sent:
> Sunday, August 02, 2015 8:05 AM
> To:[email-masked] 
> Subject: Re:
> [Healeys] rear springs on
BJ8
>
> Hi
> The spring fittings should NOT be
> lubricated for movement. To
protect them
> from rusting is OK. The nuts should be
> tightened firmly. The
movement
> happens in the rubber bushes, and in the rear
> shackle chassi end,
I'm sure
> you have a grease nipple there. Quite possible
> that is seized by
now, but
> check it and you will see.
> It is my experience that
> tells my
that the left front fitting is the one
> that creates problems, it sits
>
right above the exhaust, snd it gets wet,
> warm, dry, wet, warm, cold, and
>
sooner or later it will rust to one piece.
> And as someone mentioned, don't
>
waste time to get it loose. If you can't get
> it loose in the first five
>
minutes, you will never get it loose.
> Support Team.Net
>
> Suggested annual donation  $12.75
>
Archive:
> http://www.team.net/archive
> Forums:
>
http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
>
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
$12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_Part_300413_41496536.1438805543815
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>Thanks David! That explains why I thought I should have one. I have it on the BN4 but not the BJ8.<br>
<br>

<div style="clear:both">
<div><strong>Jim Werner</strong></div>
</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: David Nock &lt;[email-masked]&gt;<br>
To: Bob Haskell &lt;[email-masked]&gt;; Jim Werner &lt;[email-masked]&gt;; healeys &lt;[email-masked]&gt;<br>
Sent: Wed, Aug 5, 2015 11:57 am<br>
Subject: Re: [Healeys] rear springs on BJ8<br>
<br>

<div id="AOLMsgPart_1_d5834780-547b-4d03-bbc0-7592de888228" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>The grease fitting is only on the rear shackle where it attached to the

chassis. This was eliminated in the BJ8.

David
Nock
<a href="mailto:[email-masked]">[email-masked]</a>
209 948
8767
<a href="http://www.britishcarspecialists.com" target="_blank">www.britishcarspecialists.com</a>

-----Original Message----- 
From: Bob
Haskell
Sent: Tuesday, August 04, 2015 5:44 PM
To: Jim Werner ;
<a href="mailto:[email-masked]">[email-masked]</a>
Subject: Re: [Healeys] rear springs on BJ8

There's a
grease fitting on the chassis.  It sticks out the back of the
rear mount for
the spring.  Lubes the two shouldered bushings pressed
into the steel tube
welded to the frame.

Cheers,

Bob Haskell
AHCA 3000 Mk I
registrar
<a href="http://www.ciahc.org/registry_3000mk1.php" target="_blank">http://www.ciahc.org/registry_3000mk1.php</a>

On 08/04/2015 05:05 PM,
Jim Werner wrote:
&gt; I just got a set the other day - no grease fitting
&gt;
&gt;
*Jim Werner*
&gt;
&gt;
&gt; -----Original Message-----
&gt; From: Robert F. Begani
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt; To: 'Per Schoerner' &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;; healeys
&lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
&gt; Sent: Mon, Aug 3, 2015 6:26 pm
&gt; Subject: Re:
[Healeys] rear springs on BJ8
&gt;
&gt; Sorry made a mistake they do sell the grease
fitting with the springs so
&gt; maybe
&gt; I got the one or two that did not have
the opening 25 years ago,
&gt; I
&gt; guess.
&gt;
&gt; -----Original Message-----
&gt;
From: Robert F. Begani
&gt; [<a href="mailto:[email-masked]?">mailto:[email-masked]</a> 
&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>?&gt;]
&gt; Sent: Sunday, August 02, 2015 8:42 PM
&gt;
To:
&gt; 'Per Schoerner';'<a href="mailto:[email-masked]">[email-masked]</a> 
&lt;<a href="mailto:[email-masked]&gt;" ?'="">mailto:[email-masked]&gt;'</a>
&gt; Subject: RE: [Healeys] rear springs
&gt; on
BJ8
&gt;
&gt; Hi All:
&gt;
&gt; My friend George does drink beer and takes old
tractors
&gt; apart and puts them
&gt; back together because he has 10 acres of
tropical trees and
&gt; other plants to
&gt; tend. His current project is to rebuild
a beam lath made before
&gt; WW! Because
&gt; it is unique and never made again. He
is a real keeper.
&gt;
&gt; Back to
&gt; springs, I can assure everyone my rear
springs do not have grease
&gt; nipples and
&gt; the Moss Catalog does not show
grease nipples on the catalog
&gt; page.  So if one
&gt; buys springs from Moss do
they need to install fittings to
&gt; the rear?  My
&gt; experience  they do.
&gt;
&gt;
Another question, who has purchased springs from Moss
&gt; or any one recently,
&gt;
and did they have a threaded hole for grease
&gt; fittings?
&gt;
&gt; The bolt is not
frozen and it is an easy task to unscrew the nut,
&gt; drive the
&gt; bolt out
slightly squirt oil or PB blaster in the opening and the
&gt; bolt end,
&gt; tap the
bolt back in, screw nut and tighten. Voila no squeaking for
&gt; another
&gt; year.
So It needs lubrication. If I decide to just lube the joint, I
&gt; would
&gt; take
the bolt out lube with anti-seize compound or something better
&gt; than
&gt;
grease. Or, I buy Moss Springs without a grease fitting.
&gt;
&gt; Also by the
&gt;
way, my uncles who built their first car in the 20's from Junk
&gt; Yard Parts,
&gt;
advised when lubing, to spray the leaf springs with used motor
&gt; oil mixed with
a
&gt; little kerosene to keep them  from rusting and squeaking. I
&gt; use PB
blaster or
&gt; other handy spray oil to keep them lubed and maybe lasting
&gt;
longer because my
&gt; healey does not leak enough oil to keep the rear of the
&gt;
car lubricated.
&gt;
&gt; Bob
&gt; Begani
&gt;
&gt;
&gt;
&gt; -----Original Message-----
&gt;
From: Healeys
&gt; [<a href="mailto:[email-masked]?">mailto:[email-masked]</a> 
&gt;
&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>?&gt;] On Behalf Of Per
&gt; Schoerner
&gt;
Sent:
&gt; Sunday, August 02, 2015 8:05 AM
&gt; To:<a href="mailto:[email-masked]">[email-masked]</a> 
&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;
&gt; Subject: Re:
&gt; [Healeys] rear springs on
BJ8
&gt;
&gt; Hi
&gt; The spring fittings should NOT be
&gt; lubricated for movement. To
protect them
&gt; from rusting is OK. The nuts should be
&gt; tightened firmly. The
movement
&gt; happens in the rubber bushes, and in the rear
&gt; shackle chassi end,
I'm sure
&gt; you have a grease nipple there. Quite possible
&gt; that is seized by
now, but
&gt; check it and you will see.
&gt; It is my experience that
&gt; tells my
that the left front fitting is the one
&gt; that creates problems, it sits
&gt;
right above the exhaust, snd it gets wet,
&gt; warm, dry, wet, warm, cold, and
&gt;
sooner or later it will rust to one piece.
&gt; And as someone mentioned, don't
&gt;
waste time to get it loose. If you can't get
&gt; it loose in the first five
&gt;
minutes, you will never get it loose.
&gt;
&gt; Best, Per
&gt;
&gt;
&gt;
&gt;
_______________________________________________
&gt; Support Team.Net
&gt;
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt; Suggested annual donation  $12.75
&gt;
Archive:
&gt; <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt; Forums:
&gt;
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt;
&gt; <a href="mailto:[email-masked]">[email-masked]</a> 
&lt;<a href="mailto:[email-masked]?">mailto:[email-masked]</a>&gt;
&gt;
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>
&gt;
&gt; Unsubscribe/Manage:
&gt;
<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>
&gt;
&gt;
&gt;
&gt;
_______________________________________________
&gt; Support Team.Net
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt; Suggested annual donation  $12.75
&gt; Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt;
&gt;
<a href="mailto:[email-masked]">[email-masked]</a>
&gt; <a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>
&gt;
&gt;
&gt;
<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>
&gt;
_______________________________________________
Support
Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
$12.75
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>

<a href="mailto:[email-masked]">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>

<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_d5834780-547b-4d03-bbc0-7592de888228 -->
</div>
</font>
------=_Part_300413_41496536.1438805543815--

--===============1920211072216548473==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1920211072216548473==--