Subject: [Healeys] Fwd: Thank you all once again--I'm back on the list

From: <[email-masked]>
Date: Tue, 11 Aug 2015 20:37:21 +0000

------=_Part_1615311_1554337614.1439325441759
Content-Transfer-Encoding: 7bit

------=_Part_1615311_1554337614.1439325441759
	name="Thank you all once again--I'm back on the list"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment; 
	filename="Thank you all once again--I'm back on the list"

Content-Transfer-Encoding: 7bit
Date: Mon, 10 Aug 2015 22:15:56 +0000
From: <[email-masked]>
Sensitivity: Normal
Subject: Thank you all once again--I'm back on the list
To: healey list <[email-masked]>

Thank you everyone for enduring my TEST messages.  After about a week of attempting to fix a problem communicating with the team. net site it appears that Hotmail/Outlook and team. net don't get along.  I don't know what happened but since 2005 I have been sending and receiving messages from the list with very few if any problems.  All of a sudden I started getting these "Bounce" notices with my mail and then about 2 weeks ago I stopped receiving anything from the list.

I'm pretty sure that the list has been receiving my posts based on the number of off line responses I have received from people.  I thought I was back on Saturday but was mistaken. After hearing that others have had problems with Hotmail and the list I decided to change my email provider to Road Runner.

Today I received a notice that my subscription to the list has been confirmed so now I'm waiting for the flood of list traffic to begin.  For all those who care, my email address is now [email-masked] 

Once again, thanks for putting up with this annoyance for the past 2 weeks or so.

George Haywood
'65bj8
------=_Part_1615311_1554337614.1439325441759
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_1615311_1554337614.1439325441759--

---

From: <[email-masked]>
Date: Tue, 11 Aug 2015 21:50:00 +0000

------=_Part_1622551_2135561258.1439329800544
Content-Transfer-Encoding: 7bit

------=_Part_1622551_2135561258.1439329800544

George Haywood
'65bj8
------=_Part_1622551_2135561258.1439329800544
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_1622551_2135561258.1439329800544--