Subject: [Healeys] 100M Dash Plaque

From: Bob Spidell <[email-masked]>
Date: Wed, 5 Aug 2015 20:09:46 +0000 (UTC)

--===============5631898162461079609==
	boundary="----=_Part_6718643_460615493.1438805386123"

------=_Part_6718643_460615493.1438805386123
Content-Transfer-Encoding: 7bit

I have seen brass plaques on the fascia (dash) identifying the car as a 'genuine' 100M, but our car didn't have one when we bought it (it is a BMIHT and 100M Registry 'Registry Certified' 100M). Were these plaques installed at the Healey 'factory?' Or, were they dealer or owner additions? 

Also, have heard that repro louvred bonnets are not quite the same as original; supposedly the louvres and bracing are different. Anyone know exactly what the differences are? 

TIA, 
Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

------=_Part_6718643_460615493.1438805386123
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>I have seen brass plaques on the fascia (dash) identifying the car as a 'genuine' 100M, but our car didn't have one when we bought it (it is a BMIHT and 100M Registry 'Registry Certified' 100M).&nbsp; Were these plaques installed at the Healey 'factory?'&nbsp; Or, were they dealer or owner additions?<br><br>Also, have heard that repro louvred bonnets are not quite the same as original; supposedly the louvres and bracing are different.&nbsp; Anyone know exactly what the differences are?<br><br>TIA,<br>Bob</div><div><br></div><div><span name="x"></span>--------------------------------<br>Bob Spidell - San Jose, CA<span name="x"></span><br></div><div><br></div></div></body></html>
------=_Part_6718643_460615493.1438805386123--

--===============5631898162461079609==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5631898162461079609==--

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 5 Aug 2015 13:56:29 -0700

--===============3348947472345604978==

--089e013a13bc0b00e8051c96a317

Hi Bob,

The dash plaque were on the 100S's but I don't recall them ever being in
the Factory 100M's, just the plaque on the cold air box.

The reproduction bonnets are all aluminum, skin and frame, while the
originals were all steel, being the original steel bonnets louvered after
the fact by Jensen.  I have an early Special Test louvered bonnet that has
an steel frame but an aluminum skin, but these were not production.

Cheers,

Curt

On Wed, Aug 5, 2015 at 1:09 PM, Bob Spidell <[email-masked]> wrote:

> I have seen brass plaques on the fascia (dash) identifying the car as a
> 'genuine' 100M, but our car didn't have one when we bought it (it is a
> BMIHT and 100M Registry 'Registry Certified' 100M).  Were these plaques
> installed at the Healey 'factory?'  Or, were they dealer or owner additions?
>
> Also, have heard that repro louvred bonnets are not quite the same as
> original; supposedly the louvres and bracing are different.  Anyone know
> exactly what the differences are?
>
> TIA,
> Bob
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--089e013a13bc0b00e8051c96a317
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div><div>Hi Bob,<br><br></div>The dash plaque w=
ere on the 100S&#39;s but I don&#39;t recall them ever being in the Factory=
 100M&#39;s, just the plaque on the cold air box.<br><br></div>The reproduc=
tion bonnets are all aluminum, skin and frame, while the originals were all=
 steel, being the original steel bonnets louvered after the fact by Jensen.=
=C2=A0 I have an early Special Test louvered bonnet that has an steel frame=
 but an aluminum skin, but these were not production.<br><br></div>Cheers,<=
br><br></div>Curt<br></div><div class=3D"gmail_extra"><br><div class=3D"gma=
il_quote">On Wed, Aug 5, 2015 at 1:09 PM, Bob Spidell <span dir=3D"ltr">&lt=
;<a href=3D"mailto:[email-masked]" target=3D"_blank">bspidell@comcast=
.net</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"ma=
rgin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div styl=
e=3D"font-family:Arial;font-size:12pt;color:#000000"><div>I have seen brass=
 plaques on the fascia (dash) identifying the car as a &#39;genuine&#39; 10=
0M, but our car didn&#39;t have one when we bought it (it is a BMIHT and 10=
0M Registry &#39;Registry Certified&#39; 100M).=C2=A0 Were these plaques in=
stalled at the Healey &#39;factory?&#39;=C2=A0 Or, were they dealer or owne=
r additions?<br><br>Also, have heard that repro louvred bonnets are not qui=
te the same as original; supposedly the louvres and bracing are different.=
=C2=A0 Anyone know exactly what the differences are?<br><br>TIA,<br>Bob</di=
v><div><br></div><div><span name=3D"x"></span>-----------------------------=
---<br>Bob Spidell - San Jose, CA<span name=3D"x"></span><br></div><div><br=
></div></div></div><br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--089e013a13bc0b00e8051c96a317--

--===============3348947472345604978==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3348947472345604978==--