Subject: [Healeys] firing order

From: I Erbs <[email-masked]>
Date: Sun, 2 Aug 2015 17:04:01 -0700

--20cf3071cc8cf5df58051c5ce95b

--20cf3071cc8cf5df54051c5ce959

BT7 engine.
 Is this photo correct?
I pulled the wires to adjust the valves, but it seems that #4 goes to my #1
spark plug As # 1 is too short to reach. can some one post a photo of their
distributor in their engine that shows were the cables go.
Mr. Ira Erbs
Portland,OR
IT Teacher and Consultant
Clark County Skills Center, Portland Community College
Portland, OR

"Wouldn't you rather vote for what you want and not get it
 than vote for what you don't want - and get it?" Eugene Debs

--20cf3071cc8cf5df54051c5ce959
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:large">BT7=
 engine.</div><div class=3D"gmail_default" style=3D"font-size:large">=C2=A0=
Is this photo correct?</div><div class=3D"gmail_default" style=3D"font-size=
:large">I pulled the wires to adjust the valves, but it seems that #4 goes =
to my #1 spark plug As # 1 is too short to reach. can some one post a photo=
 of their distributor in their engine that shows were the cables go.</div><=
div><div class=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr"><=
div><div dir=3D"ltr"><div dir=3D"ltr"><div dir=3D"ltr"><div dir=3D"ltr"><di=
v dir=3D"ltr">Mr. Ira Erbs</div><div dir=3D"ltr">Portland,OR<br><div>IT=C2=
=A0Teacher and Consultant</div><div><span style=3D"font-size:small">Clark C=
ounty Skills Center, Portland Community College</span><br></div><div>Portla=
nd, OR<br></div><div><font color=3D"#242424" face=3D"Verdana, Arial, Helvet=
ica, Geneva, sans-serif"><span style=3D"line-height:10.4px;font-size:12.72p=
x;background-color:rgb(246,243,236)"><br></span></font></div><div><span sty=
le=3D"color:rgb(36,36,36);font-family:Verdana,Geneva,Arial,Helvetica,sans-s=
erif;font-size:12px;font-style:italic;line-height:12px">&quot;Wouldn&#39;t =
you rather vote for what you want and not get it</span></div><div><span sty=
le=3D"color:rgb(36,36,36);font-family:Verdana,Geneva,Arial,Helvetica,sans-s=
erif;font-size:12px;font-style:italic;line-height:12px">=C2=A0than vote for=
 what you don&#39;t want - and get it?&quot; Eugene Debs</span><br></div>
<div><p style=3D"font-family:&quot;Times New Roman&quot;;font-size:medium">=
<span style=3D"line-height:18px;font-family:Arial,Helvetica,sans-serif;font=
-size:12px;background-color:rgb(255,255,255)">=C2=A0</span></p></div><div>=
=C2=A0 =C2=A0 =C2=A0</div>
<div><br>
<div><br></div></div></div></div></div></div></div></div></div></div></div>=
</div></div>
</div>

--20cf3071cc8cf5df54051c5ce959--

--20cf3071cc8cf5df58051c5ce95b
Content-Disposition: attachment; filename="dizzy.jpeg"
Content-Transfer-Encoding: base64

--20cf3071cc8cf5df58051c5ce95b
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--20cf3071cc8cf5df58051c5ce95b--

---

From: [email-masked]
Date: Mon, 3 Aug 2015 09:49:34 -0400

------=_Part_203274_755160652.1438609774027
	boundary="----=_Part_203273_206526372.1438609774008"

------=_Part_203273_206526372.1438609774008
Content-Transfer-Encoding: 7bit

Maybe this attachment will help.
Gary H
 
-----Original Message-----
From: I Erbs <[email-masked]>
To: Ahealey help <[email-masked]>
Sent: Sun, Aug 2, 2015 7:10 pm
Subject: [Healeys] firing order

  
BT7 engine.  
  
 Is this photo correct?  
  
I pulled the wires to adjust the valves, but it seems that #4 goes to my #1 spark plug As # 1 is too short to reach. can some one post a photo of their distributor in their engine that shows were the cables go.  

       

Mr. Ira Erbs            
            
Portland,OR             

Portland, OR              

             

             

              

        

  

_______________________________________________
Archive:
Forums:
http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_Part_203273_206526372.1438609774008
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Maybe this attachment will help.</div>

<div>Gary H</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: I Erbs &lt;[email-masked]&gt;<br>
To: Ahealey help &lt;[email-masked]&gt;<br>
Sent: Sun, Aug 2, 2015 7:10 pm<br>
Subject: [Healeys] firing order<br>
<br>

<div id="AOLMsgPart_1.2_7b416844-dbd9-4891-92f4-e2a0bcce8220">

<div class="aolReplacedBody">
 
<div dir="ltr">
  
<div class="gmail_default" style="font-size: large;">
BT7 engine.
  </div>

<div class="gmail_default" style="font-size: large;">
&nbsp;Is this photo correct?
  </div>

<div class="gmail_default" style="font-size: large;">
I pulled the wires to adjust the valves, but it seems that #4 goes to my #1 spark plug As # 1 is too short to reach. can some one post a photo of their distributor in their engine that shows were the cables go.
  </div>

<div>
   
<div class="gmail_signature">
    
<div dir="ltr">
     
<div>
      
<div dir="ltr">
       
<div>
        
<div dir="ltr">
         
<div dir="ltr">
          
<div dir="ltr">
           
<div dir="ltr">
            
<div dir="ltr">
Mr. Ira Erbs
            </div>

<div dir="ltr">
Portland,OR
             <br>

<div>
IT&nbsp;Teacher and Consultant
             </div>

<div>
              <span style="font-size: small;">Clark County Skills Center, Portland Community College</span>
              <br>

             </div>

<div>
Portland, OR
              <br>

             </div>

<div>
              <font color="#242424" face="Verdana, Arial, Helvetica, Geneva, sans-serif"><span style="line-height: 10.4px; font-size: 12.72px; background-color: rgb(246, 243, 236);"><br>
</span></font>
             </div>

<div>
              <span style="color: rgb(36, 36, 36); line-height: 12px; font-family: Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 12px; font-style: italic;">"Wouldn't you rather vote for what you want and not get it</span>
             </div>

<div>
              <span style="color: rgb(36, 36, 36); line-height: 12px; font-family: Verdana,Geneva,Arial,Helvetica,sans-serif; font-size: 12px; font-style: italic;">&nbsp;than vote for what you don't want - and get it?" Eugene Debs</span>
              <br>

             </div>

<div>
              
<div style='font-family: "Times New Roman"; font-size: medium;'><span style="line-height: 18px; font-family: Arial,Helvetica,sans-serif; font-size: 12px; background-color: rgb(255, 255, 255);">&nbsp;</span></div>

             </div>

<div>
&nbsp; &nbsp; &nbsp;
             </div>

<div>
              <br>

<div>
               <br>

              </div>

             </div>

            </div>

           </div>

          </div>

         </div>

        </div>

       </div>

      </div>

     </div>

    </div>

   </div>

  </div>
 
 </div>
 
</div>

</div>

<div id="AOLMsgPart_3_7cb786d8-5411-4091-a9fb-013ed32f004e" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>

<a href="mailto:[email-masked]">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>

<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_3_7cb786d8-5411-4091-a9fb-013ed32f004e -->

<br>

</div>
</font>
------=_Part_203273_206526372.1438609774008--

------=_Part_203274_755160652.1438609774027
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=100_0816.JPG

------=_Part_203274_755160652.1438609774027
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_203274_755160652.1438609774027--