Subject: Re: [Healeys] Condenser/capacitor on the generator

From: Bob Spidell <[email-masked]>
Date: Sun, 2 Aug 2015 21:29:29 -0700

This is a multi-part message in MIME format.
--===============1997546322740976782==
 boundary="------------020905080809000205080201"

This is a multi-part message in MIME format.
--------------020905080809000205080201
Content-Transfer-Encoding: 7bit

Caps are usually used to smooth ripples out of DC power supplies, change 
the time value of a circuit or suppress transients.  My /guess /is 
someone put the cap on the generator to try to suppress some noise in 
the output from the generator.  Does your car have a stereo and/or an FM 
radio?

Bob

On 8/2/2015 9:09 PM, Elton Schulz wrote:
> Fellow Listers,
> On my BJ7 I have a condenser (capacitor) on the "D" terminal of the 
> generator. I don't see it anywhere on the wiring diagram or parts 
> list. What purpose does it serve, if any, of having it? Or should I 
> just remove it?
>
> Thanks for your help,
> Elton
>
>

--------------020905080809000205080201
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Caps are usually used to smooth ripples out of DC power supplies,
    change the time value of a circuit or suppress transients.  My <i>guess
    </i>is someone put the cap on the generator to try to suppress some
    noise in the output from the generator.  Does your car have a stereo
    and/or an FM radio?<br>
    <br>
    Bob<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 8/2/2015 9:09 PM, Elton Schulz
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">Fellow
      Listers,
      <br>
      On my BJ7 I have a condenser (capacitor) on the "D" terminal of
      the generator. I don't see it anywhere on the wiring diagram or
      parts list. What purpose does it serve, if any, of having it? Or
      should I just remove it?
      <br>
      <br>
      Thanks for your help,
      <br>
      Elton
      <br>
      <br>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------020905080809000205080201--

--===============1997546322740976782==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1997546322740976782==--

---

From: Larry Wendland <[email-masked]>
Date: Mon, 3 Aug 2015 23:10:59 -0400

That was used too eliminate or reduce static in the car radio if installed.  Worked some times and some times not.

Larry 
'67 BJ8

-----Original Message-----
From: Elton Schulz <[email-masked]>
To: Healey List <[email-masked]>
Sent: Mon, Aug 3, 2015 10:50 pm
Subject: [Healeys] Condenser/capacitor on the generator

Fellow Listers,On my BJ7 I have a condenser (capacitor) on the "D" terminal ofthe generator. I don't see it anywhere on the wiring diagram or parts list.What purpose does it serve, if any, of having it? Or should I just removeit?Thanks for yourhelp,Elton_______________________________________________SupportTeam.Net http://www.team.net/donate.htmlSuggested annual donation $12.75Archive: http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Elton Schulz <[email-masked]>
Date: Mon, 03 Aug 2015 23:46:58 -0400

Thanks to everyone who replied.
Elton
On 8/3/2015 12:09 AM, Elton Schulz wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

[email-masked]