Subject: [Healeys] Well that didn't take too long

From: <[email-masked]>
Date: Tue, 11 Aug 2015 20:32:42 +0000

Hi All,

It seems that I am on the list again with my new email server.  At least my new address is on the subscriber list.  I am sending this as a test and I will resend my thank you posting from yesterday that no one saw.

George Haywood
'65 bj8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Tue, 11 Aug 2015 20:34:30 +0000

------=_Part_1615146_2041072955.1439325270886
Content-Transfer-Encoding: 7bit

------=_Part_1615146_2041072955.1439325270886
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment; filename="Well that didn't take too long"

Content-Transfer-Encoding: 7bit
Date: Tue, 11 Aug 2015 20:32:36 +0000
From: <[email-masked]>
Sensitivity: Normal
Subject: Well that didn't take too long
To: healey list <[email-masked]>

Hi All,

George Haywood
'65 bj8
------=_Part_1615146_2041072955.1439325270886
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_1615146_2041072955.1439325270886--