Subject: Re: [Healeys] New coil no spark

From: I Erbs <[email-masked]>
Date: Tue, 27 May 2014 20:38:29 -0700

with the list down these emails will roll in . I replaced the coil,
disconnected the white /with black stripe lead to battery cutoff switch.
Still nothing. Will replace the condenser tomorrow and see how it goes. I
have 12v to the + terminal on the coil.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, May 27, 2014 at 8:28 PM, Simon Atkinson <[email-masked]>wrote:

> Bad coil? I've had electrical components drive me nuts to only have to
> replace them with another "new" unit
>
> Thanks,
> Simon
> Cell 860-324-0248
>
>
>
> > On May 26, 2014, at 12:17 PM, I Erbs <[email-masked]> wrote:
> >
> > Anyone out there getting this?
> > No spark from coil. Engine spins. Nothing changed in electrical system
> > since last start two weeks ago....please comment on the obvious to the
> > arcane.
> > Ira Erbs
> > IT Educator and Consultant
> > Sent from my mobile phone
> > what you get may not be what I sent.
> > _______________________________________________
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > http://autox.team.net/mailman/listinfo/healeys
> >
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Simon Atkinson <[email-masked]>
Date: Tue, 27 May 2014 23:43:19 -0400

Ok I'm not home but do you have a petronix distributor with no points? If so
wiring is a little different from what I recall

Thanks,
Simon
Cell 860-324-0248

> On May 27, 2014, at 11:38 PM, I Erbs <[email-masked]> wrote:
>
disconnected the white /with black stripe lead to battery cutoff switch. Still
nothing. Will replace the condenser tomorrow and see how it goes. I have 12v
to the + terminal on the coil.

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 27 May 2014 21:42:41 -0700

Thsnks, but I cleaned the frame and strap.  It ran before it quit sparking

Ira Erbs
IT Educator and Consultant
Sent from my mobile phone
what you get may not be what I sent.
On May 27, 2014 9:17 PM, "Jean Caron" <
[email-masked]> wrote:

> Ir:
> Is your ground strap under the car nice and tight, making good contact?
> That could cause you problems as well.
>
> Jean
>
> > From: [email-masked]
> > Date: Tue, 27 May 2014 20:38:29 -0700
> > To: [email-masked]; [email-masked]
> > Subject: Re: [Healeys] New coil no spark
> >
> > On Tue, May 27, 2014 at 8:28 PM, Simon Atkinson <[email-masked]
> >wrote:
> >
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 27 May 2014 20:46:51 -0700

Lucas unit. Points and condenser

Ira Erbs
IT Educator and Consultant
Sent from my mobile phone
what you get may not be what I sent.
On May 27, 2014 8:43 PM, "Simon Atkinson" <[email-masked]> wrote:

> Ok I'm not home but do you have a petronix distributor with no points? If
> so wiring is a little different from what I recall
>
> Thanks,
> Simon
> Cell 860-324-0248
>
>
>

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Wed, 28 May 2014 11:05:56 +0200

Removed rotor? Don't ask.

Per

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 29 May 2014 10:21:44 -0700

I have a Bentley. Believe me I have been going through steps. That's why I
asked for ideas.... I think its been narrowed down to a bad condenser. I
dropped the screw last night. Hope to find it in the light of day.
Disconnected ground wire to Battery switch.
have spark across points, tried new coil
with new HT lead....
yada yada yada.
Thanks

Ira Erbs
Portland, OR
   _______                                  _______

On Thu, May 29, 2014 at 10:02 AM, john spaur <[email-masked]> wrote:

> Ira,
>
> Do you have the workshop manual and if so, have you gone through the
> trouble shooting procedures?
>
> John Spaur

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Wed, 28 May 2014 16:25:36 -0700

Hi all,

Which speed bleeders will fit BN6 drum brakes (front and rear)?

Thanks,
Wilko

[email-masked]

---

From: Jonathan Einhorn <[email-masked]>
Date: Thu, 29 May 2014 10:32:44 -0400

I'm trying to contact Del Border who wrote a great article on restoring his
Healey in the last issue of the magazine (I have a question about his rear
suspension). Does anyone have his email address?

Thanks
jon

On Wed, May 28, 2014 at 7:25 PM, Wilko2 <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Jonathan J. Einhorn, Esq.
Attorney & Counselor at Law
129 Whitney Avenue
New Haven, CT. 06510
tel: 203-777-3777
[email-masked]
fax: 203-782-1721
cell: 203-623-7373
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Fri, 30 May 2014 10:49:50 -0700

Thanks for the help.

I was able to figure that 3/8" 24 thread is right. Length should be longer
version. They are available in short or long.

Your note about the spouse is precisely why I'm looking for a single-operator
option.

Rick

On May 29, 2014, at 2:54 AM, Simon Lachlan wrote:
>
> Thread...............I'd bank on your thread being the same as mine. (All
> 3000s' threads are the same...drums, discs on I & IIs and bigger ones on
> IIIs).
> Length.........get the longer versions: much easier to access.
>
> See also attached a note (pdf) that I made for myself. Strict observance of
> those few lines would practically save marriages...

[email-masked]