Subject: [Healeys] Service Parts Book

From: 1 2 <[email-masked]>
Date: Tue, 27 May 2014 17:22:57 -0700

I bought a Service Parts Book a long time ago and page xxvii is not there,
it is printed 2 sides per page and goes from xxvi to xxviii.

Is there a page xxvii?  I think (but could as well be wrong) I got mine as
a reprint from Books4Cars about 10 years ago.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Tue, 27 May 2014 23:33:42 -0400

I have an original for the BN6 and there is a xxvii page on mine. Perhaps
they missed a page when they copied it.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of 1 2
Sent: Tuesday, May 27, 2014 8:23 PM
To: [email-masked]
Subject: [Healeys] Service Parts Book

Is there a page xxvii?  I think (but could as well be wrong) I got mine as a
reprint from Books4Cars about 10 years ago.
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]