Subject: Re: [Healeys] and we're back

From: Mark J Bradakis <[email-masked]>
Date: Wed, 28 May 2014 01:38:46 -0600

I Erbs wrote:
> Wow, I missed you guys and gals.
>   Thanks Mark

Still a lot of issues, the hackers may have damaged more than I thought.

What fun.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 28 May 2014 05:46:56 -0700

Thanks for your efforts.

Ira Erbs
IT Educator and Consultant
Sent from my mobile phone
what you get may not be what I sent.
On May 28, 2014 12:38 AM, "Mark J Bradakis" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]