Subject: Re: [Healeys] Healey Talk - Lack of Activity

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 28 May 2014 15:28:03 +1000

G'day Graeme

I was trying to organise some business matters yesterday and was reminded
that it was a long weekend in the US. 

Memorial Day! Lest we Forget!

That might explain it.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Graeme
Molony
Sent: Wednesday, 28 May 2014 9:27 AM
To: [email-masked]
Subject: [Healeys] Healey Talk - Lack of Activity

Good morning guys

Just checking to see if there is any problem with the Forum. Last message I
received was from Patrick Quinn late on Sunday night (Aust Time)

Cheers

Graeme M
Melbourne. Aust
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 28 May 2014 18:51:53 -0700

According to Mark, the server got hacked. Not sure how much was damaged.
I'm sure he'll report when he has time.

Ira Erbs
IT Educator and Consultant
Sent from my mobile phone
what you get may not be what I sent.
On May 27, 2014 10:28 PM, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]