Subject: [Healeys] (no subject)

From: "John Sims" <[email-masked]>
Date: Tue, 27 May 2014 15:00:30 -0400

Checking to see if this is up and/or working. Havenut received anything for
days and I get  URL not found error.

John Sims, BN6

Aberdeen, NJ

www.healey6.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Elton Schulz <[email-masked]>
Date: Tue, 27 May 2014 23:45:34 -0400

John,
Got your message. Very few coming through from the Healey List. But 
getting lots more junk mail for some reason.
Elton
On 5/27/2014 3:00 PM, John Sims wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]