Subject: Re: [Healeys] Crankshaft Nut

From: Chris Dimmock <[email-masked]>
Date: Mon, 26 May 2014 01:57:58 +1000

I think it's VBT.
Like a 6 foot pipe you get children to hang off.
But I'll check tomorrow and let you know how many children. And their average
size. Would you prefer the children in Kg or old school Lbs??
;-)
Chris

Sent from my iPhone

> On 25 May 2014, at 6:34 pm, "Patrick & Caroline Quinn" <[email-masked]>
wrote:
>
> G'day
>
>
>
> Can someone please enlighten me as to the torque setting for the crankshaft
> nut?
>
>
>
> Tight! Really Tight! or Really Bloody Tight!
>
>
>
> I seem to recall 95lbs but if I was you I wouldn't rely on my memory.
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 29 May 2014 09:45:37 +1000

G'day John

It's for the BN3 so therefore think of a 100 chassis which has been cut away
quite a bit at the front (and everywhere else) so the six-cylinder will fit.

Yes a torque wrench does fit.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: john spaur [mailto:[email-masked]] 
Sent: Thursday, 29 May 2014 9:43 AM
To: Patrick & Caroline Quinn
Cc: [email-masked]
Subject: Re: [Healeys] Crankshaft Nut

If the engine is in the car I don't believe you can get a torque wrench on
the nut.

The nut has a locking tab. Tighten the nut as tight as possible then lock
the tab.

John Spaur
'62 BT7

[email-masked]