Subject: Re: [Healeys] speedometer cable routing

From: Kimo Briske <[email-masked]>
Date: Mon, 26 May 2014 12:12:55 -1000

On my BT7 the cable comes out at the center of the tunnel cover. [ No hole
]There is a dimple in the metal, so that it is sandwiched between the 2
pieces of the tunnel metal.  I use a piece of weatherstrip foam around it
to get a good seal. Hope this is clear. Jim

On Sat, May 24, 2014 at 5:44 AM, Bob Haskell <[email-masked]>wrote:

> Listers,
>
> How does the speedometer cable run from the underside of the gearbox cover
> to behind the dash?  6 cylinder - side shift gearbox with the metal gearbox
> cover and metal extension piece?
>
> Cheers,
>
> Bob Haskell
> AHCA 3000 Mk I registrar
> http://www.ciahc.org/registry_3000mk1.php
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: rkeysor <[email-masked]>
Date: Wed, 28 May 2014 07:22:06 -0700 (PDT)

I found the cable on my BN7 trapped between the tranny housing and the sheet
metal piece that fits above the front end of the gear box.  Replacing the
cable and housing thus required pulling out the seats and carpeting (etc) to
loosen those parts and free the cable. When I reinstalled the new cable, I
drilled a hole in the tranny housing at about 11 p.m. (facing the front of the
car) and ran the new cable through that hole, under the carpeting and up to
the speedometer.  I used a foam rubber piece to protect the cable where it
passed through the tranny housing.  I can now remove/replace the cable by
simply detaching it at the speedo and pulling it back through the hole from
underneath.  I am not concerned with any originality or concours issues, as
this car has a "Smitty" Toyota   5-speed box.  The original AH box along with
the overdrive gathers dust on a shelf in the garage. RIP

On Wednesday, May
28, 2014 6:58 AM, Kimo Briske <[email-masked]> wrote:

On my BT7 the
cable comes out at the center of the tunnel cover. [ No hole
]There is a
dimple in the metal, so that it is sandwiched between the 2
pieces of the
tunnel metal.  I use a piece of weatherstrip foam around it
to get a good
seal. Hope this is clear. Jim

On Sat, May 24, 2014 at 5:44 AM, Bob Haskell
<[email-masked]>wrote:

> Listers,
>
> How does the speedometer cable
run from the underside of the gearbox cover
> to behind the dash?  6 cylinder
- side shift gearbox with the metal gearbox
> Support Team.Net
> Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "J. Scott Morris" <[email-masked]>
Date: Thu, 29 May 2014 09:47:51 -0700 (PDT)

Hello Bob;   Back in late 2001, Andre Shrimpton asked b& bCan anyone tell
me the correct route for the speedo cable from the gearbox to the instrument
panel on a BT7.b

In response, Roger Moment wrote ... bIt goes straight
forward from the rt. angle take-off at the back of the O'dr (or gear box
extension in cars without O'dr), laying along the top right side of the
gearbox.B  Turns up across the bell housing and is trapped against the rubber
seal strip at the top left of the "rectangular" sealing panel between the
tranny cover and scuttle.B  It lays next to the tach cable.B  Then itB  passes
forward, laying on top of the fresh air box that runs left to right (with the
two metal flap doors on the under side), and arcs rearward coming into the
speedometer fairly straight.b

Hope this helps Bob.  I have attached for you
my file on cables.  See the last page for the above discussion.
B 
--Scott
Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy Lives

On
Saturday, May 24, 2014 11:44:12 AM, Bob Haskell <[email-masked]>
wrote:

Listers,

How does the speedometer cable run from the underside of
the gearbox 
cover to behind the dash?B  6 cylinder - side shift gearbox with
the 
metal gearbox cover and metal extension piece?

Cheers,

Bob Haskell
AHCA
3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type application/pdf which had a name of Cable.pdf]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]