Subject: [Healeys] no spark from coil

From: I Erbs <[email-masked]>
Date: Sun, 25 May 2014 21:19:28 -0700

I looked at John's site and it give the Bosch Blue coil as a replacement.
Will any other coil work?
So close to finding out if I can go fast enough to shift into a gear higher
than 2nd. Not sure if I have enough throw on the carb shaft arm.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 28 May 2014 11:09:03 -0700

Thanks. Due to the list going down, there has been a time lag between
posts. I found a coil, but still no spark. I'm going to change the
condenser tonight

Ira Erbs
Portland, OR
   _______                                  _______

On Wed, May 28, 2014 at 10:29 AM, Kimo Briske <[email-masked]> wrote:

> Years ago I believe the VW coil worked. Aloha, Jim
>
>
> On Sun, May 25, 2014 at 6:19 PM, I Erbs <[email-masked]> wrote:
>
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]