Subject: [Fot] sponsor of new owner of the #62 TR-3

From: fubog1 <[email-masked]>
Date: Fri, 24 Jul 2026 20:09:34 +0000 (UTC)

--===============7585566666889672110==
	boundary="----=_Part_2087330_1341542277.1784923774311"

------=_Part_2087330_1341542277.1784923774311
Content-Transfer-Encoding: 7bit

Apparently no nominations anymore so I would like to "sponsor" Dwayne Nosworthy to the FOT.He recently bought Mike Jacksons car, most folks who have been around for awhile know it, along with 7 logbooks...Actually I've been in touch with him & he's racing this weekend.Thanks Mark!
Glen Efinger
------=_Part_2087330_1341542277.1784923774311
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Arial, Helvetica, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">Apparently no nominations anymore so I would like to "sponsor" Dwayne Nosworthy to the FOT.</div><div dir="ltr" data-setdir="false">He recently bought Mike Jacksons car, most folks who have been around for awhile know it, along with 7 logbooks...</div><div dir="ltr" data-setdir="false">Actually I've been in touch with him &amp; he's racing this weekend.</div><div dir="ltr" data-setdir="false">Thanks Mark!</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Glen Efinger</div></div></body></html>
------=_Part_2087330_1341542277.1784923774311--

--===============7585566666889672110==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7585566666889672110==--

---

From: Mark Bradakis <[email-masked]>
Date: Fri, 24 Jul 2026 14:44:11 -0600

On 7/24/26 2:09 PM, fubog1 wrote:
> Apparently no nominations anymore so I would like to "sponsor" Dwayne 
> Nosworthy to the FOT.
> He recently bought Mike Jacksons car, most folks who have been around 
> for awhile know it, along with 7 logbooks...
> Actually I've been in touch with him & he's racing this weekend.
> Thanks Mark!
> 

Okay, he's been added.

mjb.

---

From: Dwayne Nosworthy <[email-masked]>
Date: Mon, 27 Jul 2026 14:26:28 +0000

Hello everyone!

Dwayne Nosworthy here, proud new owner of Mike Jackson's 1962 TR3 racecar.  I am the owner of Westchester Classic Cars & Coachwork Ltd located in Danbury CT.  I look forward to corresponding with this group to receive and share information. 

While I am here, I am in search of another TR4 engine to build as the race engine.  If anyone within the Tri State area has one, please let me know. 

Regards,

DWAYNE NOSWORTHY
President
t: 203.730.8240
f: 203.730.9024
e: [email-masked]
7 Shalvoys Lane
Danbury, CT 06810
WESTCHESTERCLASSICCARS.COM

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Mark Bradakis
Sent: Friday, July 24, 2026 4:44 PM
To: [email-masked]
Subject: Re: [Fot] sponsor of new owner of the #62 TR-3

Okay, he's been added.

mjb.

https://urldefense.proofpoint.com/v2/url?u=http-3A__www.fot-2Dracing.com&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=DNTPxA0_QCnzGVYvEX6m6TiZBLFV_c1xAzaGluM1Va6Jm67HYXQMyz94wQS5abjm&m=xCYPugFm2IA2yHsbb2nGGsA73j_mfmkn0afD_645FHPUgu3uOCRu84SA6SolgJJc&s=VqvwoJt_2TdteZSy3whLTawesxgdwplC-NMvru7f1c0&e=

Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_archive&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=DNTPxA0_QCnzGVYvEX6m6TiZBLFV_c1xAzaGluM1Va6Jm67HYXQMyz94wQS5abjm&m=xCYPugFm2IA2yHsbb2nGGsA73j_mfmkn0afD_645FHPUgu3uOCRu84SA6SolgJJc&s=EgEqPEeZx3pi9zUc0FST6265yQP5dr9-fBMWSNzVBCI&e= https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_fot&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=DNTPxA0_QCnzGVYvEX6m6TiZBLFV_c1xAzaGluM1Va6Jm67HYXQMyz94wQS5abjm&m=xCYPugFm2IA2yHsbb2nGGsA73j_mfmkn0afD_645FHPUgu3uOCRu84SA6SolgJJc&s=Wuv7oc1PBpjtABJjyLVaD85rMgpubFjswLKt5W-sYp0&e=

---

From: Phil Hyer <[email-masked]>
Date: Tue, 28 Jul 2026 09:47:44 -0400

--===============4628597289388405751==

--0000000000001dcf1a0657ac1658

--0000000000001dcf1a0657ac1657
Content-Transfer-Encoding: quoted-printable

Welcome Dwayne!

You have quite the historic Triumph and I'm going to miss racing with Mike.
Hope you enjoy it and drive it like you stole it!

Phil Hyer
1963 Triumph TR4

On Fri, Jul 24, 2026, 5:15=E2=80=AFPM Mark Bradakis <[email-masked]> wro=
te:

> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--0000000000001dcf1a0657ac1657
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><img src=3D"cid:ii_19fa8f7bb029cd846b61" style=3D"max-wid=
th: 100%; height: auto;">Welcome Dwayne!=C2=A0<br><div dir=3D"auto"><br></d=
iv><div dir=3D"auto">You have quite the historic Triumph and I&#39;m going =
to miss racing with Mike. Hope you enjoy it and drive it like you stole it!=
=C2=A0</div><div dir=3D"auto"><br></div><div dir=3D"auto">Phil Hyer</div><d=
iv dir=3D"auto">1963 Triumph TR4</div></div><br><div class=3D"gmail_quote g=
mail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jul 24,=
 2026, 5:15=E2=80=AFPM Mark Bradakis &lt;<a href=3D"mailto:[email-masked]=
m">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quo=
te" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"=
>On 7/24/26 2:09 PM, fubog1 wrote:<br>
&gt; Apparently no nominations anymore so I would like to &quot;sponsor&quo=
t; Dwayne <br>
&gt; Nosworthy to the FOT.<br>
&gt; He recently bought Mike Jacksons car, most folks who have been around =
<br>
&gt; for awhile know it, along with 7 logbooks...<br>
&gt; Actually I&#39;ve been in touch with him &amp; he&#39;s racing this we=
ekend.<br>
&gt; Thanks Mark!<br>
&gt; <br>
<br>
Okay, he&#39;s been added.<br>
<br>
mjb.<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http:=
//autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--0000000000001dcf1a0657ac1657--

--0000000000001dcf1a0657ac1658
Content-Disposition: inline; filename="1752.jpg"
Content-Transfer-Encoding: base64
Content-ID: <ii_19fa8f7bb029cd846b61>

--0000000000001dcf1a0657ac1658--

--===============4628597289388405751==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4628597289388405751==--

---

From: Dwayne Nosworthy <[email-masked]>
Date: Tue, 28 Jul 2026 15:49:57 +0000

--===============9004777676623096178==
Content-Language: en-US
	boundary="_004_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_";
	type="multipart/alternative"

--_004_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_
	boundary="_000_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_"

--_000_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_
Content-Transfer-Encoding: base64

--_000_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_
Content-Transfer-Encoding: base64
Content-length: 14274

--_000_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_--

--_004_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_
Content-Description: image001.jpg
Content-Disposition: inline; filename="image001.jpg"; size=294208;
	creation-date="Tue, 28 Jul 2026 15:49:56 GMT";
	modification-date="Tue, 28 Jul 2026 15:49:56 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_LV3PR20MB7004D8D2047367BE76FBF9C0B9CB2LV3PR20MB7004namp_--

--===============9004777676623096178==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9004777676623096178==--