Subject: Re: [Fot] Videos from Gingerman last weekend

From: Chuck Gee <[email-masked]>
Date: Wed, 20 May 2026 09:47:05 -0400

Thanks Tony.  Always fun to watch!

Chuck

> On May 20, 2026, at 2:18 AM, Tony Drews <[email-masked]> wrote:
> 
> For those who enjoy these...
> 
> Forgot to put the camera in for the Saturday race, but it wasn't dramatic for me and ended early when a doofus passed Greg Thompson under yellow right in front of the chief steward while going by the safety trucks the yellow was for and caused the steward to (correctly) black flag and checker the race.
> 
> Sunday AM Heat race - short, had to end before quiet time - delayed start caused by an earlier group.  Fun race, we get to see Greg Thompson in his much faster TR-4 and Kelly Wittenauer in the unique UniPower.
> https://youtu.be/Z8UxLzdXmRI
> 
> Sunday PM Feature race - almost 30 minutes long, felt pretty epic in the first 1/4 and last 1/3.  Had me running hard pretty much the full race trying to hold off Kelly in the UniPower.  Most of the action is in the rear-view camera.
> https://youtu.be/cCuR98LtgjU
> 
> The rear camera in both is kind of hazy / foggy but not out of focus.  Turns out that brake fluid and GoPro cameras are not compatible.  Ordered a new one, there's a chunk of change down the drain.  Will be an upgrade from the GoPro 4 to a 13 though.  :)
> 
> Cheers, Tony Drews
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Kurtz <[email-masked]>
Date: Mon, 25 May 2026 10:00:59 -0400

I spun a rod bearing on a fairly fresh motor (story for another time) 
and subsequently damaged the surface on the #6 rod. Max Speed only has 
packaged sets in America and cannot split them up. If I want a single 
rod, it has to come from China, and with shipping, etc. is would cost 
almost a third of the price of a set of six. If anyone has one from a a 
spare set that they would want to sell, let me know, otherwise I will 
probably purchase a complete set and have a few available should anyone 
ever need one.

Mike Kurtz
#51 TR6
#51 TVR