Subject: Re: [Fot] That's a Triumph ???

From: Mike Granat <[email-masked]>
Date: Fri, 22 May 2026 22:30:18 -0700

--===============6167095558027933613==

--000000000000836c9a0652757181

Triumph frame. Subsequent, and final 3, were 'upgraded' (lightened) using
Morgan frames. All had Triumph engines... Beautiful bodies similar to
AlfaTZ2 and Daytona Cobras.

On Fri, May 22, 2026, 20:49 Mark Bradakis <[email-masked]> wrote:

>
> https://ebay.us/m/nvdzvD
>
> mjb.
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--000000000000836c9a0652757181
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Triumph frame. Subsequent, and final 3, were &#39;upgrade=
d&#39; (lightened) using Morgan frames. All had Triumph engines... Beautifu=
l bodies similar to AlfaTZ2 and Daytona Cobras.</div><br><div class=3D"gmai=
l_quote gmail_quote_container"><div dir=3D"ltr" class=3D"gmail_attr">On Fri=
, May 22, 2026, 20:49 Mark Bradakis &lt;<a href=3D"mailto:[email-masked]=
">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quot=
e" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">=
<br>
<a href=3D"https://ebay.us/m/nvdzvD" rel=3D"noreferrer noreferrer" target=
=3D"_blank">https://ebay.us/m/nvdzvD</a><br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000836c9a0652757181--

--===============6167095558027933613==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============6167095558027933613==--

---

From: Scott Janzen <[email-masked]>
Date: Sat, 23 May 2026 07:56:05 -0400

Wow.
Sent from my iPhone

> On May 22, 2026, at 11:48 PM, Mark Bradakis <[email-masked]> wrote:
> 
> 
> https://ebay.us/m/nvdzvD
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sat, 23 May 2026 08:09:38 -0500

SLR Replica? Tom Boyd was producing a couple of them in the UK.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On May 22, 2026, at 11:04 PM, Mark Bradakis <[email-masked]> wrote:
> 
> 
> https://ebay.us/m/nvdzvD
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Terry Stetler <[email-masked]>
Date: Sat, 23 May 2026 13:14:18 +0000

--===============0662969421859093055==
Content-Language: en-US
	boundary="_000_MW4PR84MB3002E391AE6C77E4DD6AB4D7C30C2MW4PR84MB3002NAMP_"

--_000_MW4PR84MB3002E391AE6C77E4DD6AB4D7C30C2MW4PR84MB3002NAMP_
Content-Transfer-Encoding: base64

--_000_MW4PR84MB3002E391AE6C77E4DD6AB4D7C30C2MW4PR84MB3002NAMP_
Content-Transfer-Encoding: base64

--_000_MW4PR84MB3002E391AE6C77E4DD6AB4D7C30C2MW4PR84MB3002NAMP_--

--===============0662969421859093055==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0662969421859093055==--

---

From: GREGORY THOMPSON <[email-masked]>
Date: Sat, 23 May 2026 13:51:30 +0000 (UTC)

--===============0856584835727728917==
	boundary="----=_Part_3463694_1017829054.1779544290215"

------=_Part_3463694_1017829054.1779544290215
Content-Transfer-Encoding: quoted-printable

SLIDER: 1964 Triumph TR4 SLR |

Greg Thompson=C2=A0=20

    On Friday, May 22, 2026 at 11:44:27 PM CDT, Mark Bradakis <mark@bradaki=
s.com> wrote: =20
=20
=20
https://ebay.us/m/nvdzvD

mjb.

digy.net

 =20
------=_Part_3463694_1017829054.1779544290215
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp5651064ayahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px=
;"><div><div><span class=3D"ydp7818bd38pasted-link"><a href=3D"https://www.=
thesahb.com/slider-1964-triumph-tr4-slr/" rel=3D"nofollow" target=3D"_blank=
">SLIDER: 1964 Triumph TR4 SLR |</a></span><br></div><div><br></div><div cl=
ass=3D"ydp5651064asignature">Greg Thompson&nbsp;</div></div>
        <div><br></div><div><br></div>
       =20
        </div><div id=3D"ydpe90b36e8yahoo_quoted_0421410394" class=3D"ydpe9=
0b36e8yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;">
               =20
                <div>
                    On Friday, May 22, 2026 at 11:44:27 PM CDT, Mark Bradak=
is &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><a href=3D=
"https://ebay.us/m/nvdzvD" rel=3D"nofollow" target=3D"_blank">https://ebay.=
us/m/nvdzvD</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">mjb.<b=
r></div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><br></div><div dir=3D"l=
tr">_______________________________________________<br></div><div dir=3D"lt=
r"><a href=3D"mailto:[email-masked]" rel=3D"nofollow" target=3D"_blank"=
>[email-masked]</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr=
"><a href=3D"http://www.fot-racing.com" rel=3D"nofollow" target=3D"_blank">=
http://www.fot-racing.com</a><br></div><div dir=3D"ltr"><br></div><div dir=
=3D"ltr">Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"nofollo=
w" target=3D"_blank">http://www.team.net/donate.html</a><br></div><div dir=
=3D"ltr">Archive: <a href=3D"http://autox.team.net/archive" rel=3D"nofollow=
" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http://www=
.team.net/pipermail/fot" rel=3D"nofollow" target=3D"_blank">http://www.team=
.net/pipermail/fot</a><br></div><div dir=3D"ltr">Unsubscribe/Manage: <a hre=
f=3D"http://autox.team.net/mailman/options/fot/[email-masked]" rel=
=3D"nofollow" target=3D"_blank">http://autox.team.net/mailman/options/fot/t=
[email-masked]</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"lt=
r"><br></div></div>
            </div>
        </div></body></html>
------=_Part_3463694_1017829054.1779544290215--

--===============0856584835727728917==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0856584835727728917==--

---

From: Dwayne Nosworthy <[email-masked]>
Date: Sat, 23 May 2026 10:39:35 -0400

Very interesting, looks very nice.  

Regards,

Dwayne Nosworthy 

Sent from my iPhone

> On May 23, 2026, at 8:29 AM, Scott Janzen <[email-masked]> wrote:
> 
> Wow.
> Sent from my iPhone
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "R. John Lye" <[email-masked]> HFILTER_URL_ONLY(1.19)[0.54051383399209]; URI_COUNT_ODD(1.00)[45]; SUBJECT_ENDS_QUESTION(1.00)[]; MIME_GOOD(-0.10)[multipart/alternative,text/plain]; VADE_SPAMSTATE(0.00)[clean]; FROM_HAS_DN(0.00)[]; ARC_NA(0.00)[]; ASN(0.00)[asn:397005,asn_org:"Central Virginia Services, INC",country:US]; SCAN_INIT(0.00)[]; MIME_TRACE(0.00)[0:+,1:+,2:~]; RCPT_COUNT_ONE(0.00)[1]; RCVD_COUNT_ZERO(0.00)[0]; MID_RHS_MATCH_FROM(0.00)[]; SCAN_DONE(0.00)[0ms]; REPLYTO_DOM_NEQ_FROM_DOM(0.00)[]; FROM_EQ_ENVFROM(0.00)[]; HAS_REPLYTO(0.00)[[email-masked]]; LOCAL_OUTBOUND(0.00)[]; TO_MAT
Date: Sat, 23 May 2026 12:16:12 -0400

This is a multi-part message in MIME format.
--===============8686869138218870426==
 boundary="------------vxzPuTbJyP0BJWEm80o4KO9d"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------vxzPuTbJyP0BJWEm80o4KO9d
Content-Transfer-Encoding: 7bit

They also remind me a bit of the Morgan SLR, and the Triumph Conrero Coupe.

John

On 5/23/2026 1:30 AM, Mike Granat wrote:
> Triumph frame. Subsequent, and final 3, were 'upgraded' (lightened) 
> using Morgan frames. All had Triumph engines... Beautiful bodies 
> similar to AlfaTZ2 and Daytona Cobras.
>
>     Unsubscribe/Manage
>     <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>
-- 
Thanks,
John

[email-masked]

--------------vxzPuTbJyP0BJWEm80o4KO9d
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>They also remind me a bit of the Morgan SLR, and the Triumph
      Conrero Coupe.</p>
    <p>John</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 5/23/2026 1:30 AM, Mike Granat
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Triumph frame. Subsequent, and final 3, were
        'upgraded' (lightened) using Morgan frames. All had Triumph
        engines... Beautiful bodies similar to AlfaTZ2 and Daytona
        Cobras.</div>
      <br>
      <div class="gmail_quote gmail_quote_container">
        <div dir="ltr" class="gmail_attr">On Fri, May 22, 2026, 20:49
          Mark Bradakis &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote"
style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br>
          <a href="https://ebay.us/m/nvdzvD" rel="noreferrer noreferrer"
            target="_blank" moz-do-not-send="true"
            class="moz-txt-link-freetext">https://ebay.us/m/nvdzvD</a><br>
          <br>
          mjb.<br>
          <br>
          <br>
          _______________________________________________<br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true"
            class="moz-txt-link-freetext">[email-masked]</a><br>
          <br>
          <a href="http://www.fot-racing.com"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.fot-racing.com</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://autox.team.net/archive"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/archive</a>
          <a href="http://www.team.net/pipermail/fotUnsubscribe/Manage"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/pipermail/fot<br>
            Unsubscribe/Manage</a>: <a
href="http://autox.team.net/mailman/options/fot/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Thanks,
John

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></pre>
  </body>
</html>

--------------vxzPuTbJyP0BJWEm80o4KO9d--

--===============8686869138218870426==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8686869138218870426==--