Subject: [Fot] Sad news regarding Ellie Prentice

From: DAVE HOGYE <[email-masked]>
Date: Thu, 26 Mar 2026 19:43:44 -0700 (PDT)

--===============1687695394502418279==
	boundary="----=_Part_385756_916185429.1774579424208"

------=_Part_385756_916185429.1774579424208
Content-Transfer-Encoding: 7bit

Dear Friends,
  It is with great sadness, I respectfully share that Eleanore "Ellie" Prentice passed away last Tuesday evening, March 24.  The strength and support, love and devotion Ellie gave to her husband Hardy and Team Prentice can't be over stated.  She will truly be missed and may she rest in peace.  
My deepest condolences to Hardy and family.
"TR regards",
Dave Hogye
------=_Part_385756_916185429.1774579424208
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> 
   <div class="default-style">
    Dear Friends,
   </div> 
   <div class="default-style">
    &nbsp; It is with great sadness, I respectfully share that Eleanore "Ellie" Prentice passed away last Tuesday evening, March 24.&nbsp; The strength and support, love and devotion Ellie gave to her husband Hardy and Team Prentice can't be over stated.&nbsp; She will truly be missed and may she rest in peace.&nbsp;&nbsp;
   </div> 
   <div class="default-style">
    My deepest condolences to Hardy and family.
   </div> 
   <div class="default-style">
    "TR regards",
   </div> 
   <div class="default-style">
    Dave Hogye
   </div> 
  </div>
 </body>
</html>
------=_Part_385756_916185429.1774579424208--

--===============1687695394502418279==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============1687695394502418279==--

---

From: "R. John Lye" <[email-masked]> MIME_GOOD(-0.10)[multipart/alternative,text/plain]; ARC_NA(0.00)[]; RCVD_COUNT_ZERO(0.00)[0]; MID_RHS_MATCH_FROM(0.00)[]; ASN(0.00)[asn:397005,asn_org:"Central Virginia Services, INC",country:US]; RCPT_COUNT_ONE(0.00)[1]; MIME_TRACE(0.00)[0:+,1:+,2:~]; VADE_SPAMSTATE(0.00)[clean]; REPLYTO_DOM_NEQ_TO_DOM(0.00)[]; TO_DN_NONE(0.00)[]; FROM_HAS_DN(0.00)[]; TO_MATCH_ENVRCPT_ALL(0.00)[]; FROM_EQ_ENVFROM(0.00)[]; LOCAL_OUTBOUND(0.00)[]; REPLYTO_DOM_NEQ_FROM_DOM(0.00)[]; HAS_REPLYTO(0.00)[[email-masked]]
Date: Fri, 27 Mar 2026 11:10:03 -0400

This is a multi-part message in MIME format.
--===============6308153841288595122==
 boundary="------------iepw4dZGD52IoMUMSdjj8YHO"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------iepw4dZGD52IoMUMSdjj8YHO
Content-Transfer-Encoding: 8bit

I am very sorry to hear that.  She was a wonderful person, and strong 
support for Hardy.  My thoughts are with Hardy at this time.

Best regards,

John

On 3/26/2026 10:43 PM, DAVE HOGYE wrote:
> Dear Friends,
>   It is with great sadness, I respectfully share that Eleanore "Ellie" 
> Prentice passed away last Tuesday evening, March 24.  The strength and 
> support, love and devotion Ellie gave to her husband Hardy and Team 
> Prentice can't be over stated.  She will truly be missed and may she 
> rest in peace.
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>
-- 
Thanks,
John

[email-masked]

--------------iepw4dZGD52IoMUMSdjj8YHO
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I am very sorry to hear that.  She was a wonderful person, and
      strong support for Hardy.  My <tt>thoughts are with Hardy at this
        time.</tt></p>
    <p><tt>Best regards,</tt></p>
    <p><tt>John</tt></p>
    <div class="moz-cite-prefix">On 3/26/2026 10:43 PM, DAVE HOGYE
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
        <div class="default-style"> Dear Friends, </div>
        <div class="default-style">   It is with great sadness, I
          respectfully share that Eleanore "Ellie" Prentice passed away
          last Tuesday evening, March 24.  The strength and support,
          love and devotion Ellie gave to her husband Hardy and Team
          Prentice can't be over stated.  She will truly be missed and
          may she rest in peace.   </div>
        <div class="default-style"> My deepest condolences to Hardy and
          family. </div>
        <div class="default-style"> "TR regards", </div>
        <div class="default-style"> Dave Hogye </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Thanks,
John

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></pre>
  </body>
</html>

--------------iepw4dZGD52IoMUMSdjj8YHO--

--===============6308153841288595122==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6308153841288595122==--