Subject: Re: [Fot] Southwick Conversion - keeping the bearing in place?

From: Tony Garmey via Fot <[email-masked]>
Date: Mon, 3 Nov 2025 16:25:04 +0000

Common problem on early ford( lotus 7/ cortina:escort). Tach weld the collar in place after pressing on a new one .
Sent from my iPhone

> On Nov 3, 2025, at 8:07 AM, DAVE HOGYE via Fot <[email-masked]> wrote:
>
> Hi Chris,
> I have pressed the retainers on and have removed them with a cut-off disc.  Of course I don't cut through the retainer, but close enough to finish with a chisel.  I found that the retainers are available in two widths. The wide one would have more retaining tension.  But, as someone suggested, the axle diameter dimension may be in question too.
> Best, Dave H.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com/
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chris Marx via Fot <[email-masked]>
Date: Thu, 6 Nov 2025 11:08:04 +0100

Hi Tony,

We did that at the tracksite when the shaft moved out.
Normally it is no problem, but Lausitzring is an anti clockwise track which made the left axle moving.
The right axle is doing well. I suppose the fit is tighter than on the left side.

Cheers
Chris