Subject: [Fot] Some laps around Mosport

From: Henry Frye via Fot <[email-masked]>
Date: Wed, 19 Nov 2025 07:16:31 -0500

As promised, here is some in-car video. This is the session I finally 
ran sub-1:40, I was racing with Bill Bartlett in his Lotus 7.

https://youtu.be/sASQejuL_ko

Highlights of driving Mosport:

Turn 1, no brakes, blind entry, downhill right hander
Turn 2, no brakes, blind entry, uphill, then steep downhill, double apex 
left hander
Turn 3, moderate brakes, decreasing radius right hander
Turn 4, steep downhill, more of a kink, go as fast as you dare
Turn 5, heavy brakes, uphill right, immediately followed by
Turn 5A, downhill right, get it right for longest straight on course
Turn 6 and 7, kinks in back straight, wide open
Turn 8, confidence brake, very fast right hand sweeper
Turn 9, moderate brakes, left hander, focus on setting up for 10
Turn 10, confidence or no brakes, right hander leading to start/finish

Turns 1, 2 and 8 are where the good lap times are made, but screw up 5A 
and your lap time will suffer immensely.

Don't forget, registration is now open!  www.msreg.com/2026-VARAC-VGP

Cheers

Henry Frye
Kastner Cup chair - 2026
860.508.3118
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Chuck Gee via Fot <[email-masked]>
Date: Wed, 19 Nov 2025 17:37:46 -0500

Looks like a fun track.  Thanks for the tips!

Chuck

> On Nov 19, 2025, at 7:25 AM, Henry Frye via Fot <[email-masked]> wrote:
> 
> As promised, here is some in-car video. This is the session I finally ran sub-1:40, I was racing with Bill Bartlett in his Lotus 7.
> 
> Turn 2, no brakes, blind entry, uphill, then steep downhill, double apex left hander
> Turns 1, 2 and 8 are where the good lap times are made, but screw up 5A and your lap time will suffer immensely.
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]